Usando Popsloader pantalla negra en modo suspension

Nuevas Hawkers con un 20% de dto.
1, 2
accitano
Adicto
316 mensajes
desde sep 2004
en ??????
Tengo una psp 2000 con CFW 6.60 ME 1.8 + Popsloader unOficial v4i
Pues cuando uso un juego de PSP y pongo la consola en modo suspension, luego al encenderla sigue funcionando normalmente por donde iba, pero en cambio cuando pongo un juego de PSX usando otra version de pops distinta a la (original from flash), por ejemplo Resident evil 3 cargado en pops 3.40, el juego funciona a la perfeccion pero como ponga la consola en suspension, luego al encenderla se enciende el led verde de encendido pero la pantalla se queda en negro y a los 10 segundos se apaga completamente la PSP.

Si pongo por ejemplo Legend of Legaia, que admite la carga con (original from flash) puedo ponerlo en suspension y luego enciende la PSP sin problemas y sigue por donde iba.
Si pongo ese mismo juego, pero esta vez cargandolo con pops 3.72, el juego funciona bien pero como ponga la PSP en suspension luego al encenderla: Pantalla negra [snif]

Os ha pasado esto alguna vez?
Existe alguna solucion para esto??
MrKARATEKYUKEN
MegaAdicto!!!
2.364 mensajes
desde may 2013
@accitano

Creo que tú mismo te has constestdo o en tu mensaje está la respuecta.

Si un juego te funciona bien con la versión original y no da problemas, ¿qué necesidad hay de lanzarlo con otra versión del pops?

Normalmente lo de probar otra versión del pops, se hace cuando el juego da problemas con la original, ya que pueden haber juegos que solo funcionan con una determinada versión del emulador y viciversa.

Siempre prueba los juegos con la versión original, si estos fallan con dicha versión, entonces prueba con otras. También podría ser que la imagen del juego tenga fallos o esté mal hecha.

Saludos.
accitano
Adicto
316 mensajes
desde sep 2004
en ??????
Si, pero hay juegos que necesariamente hay que cargarlos usando un pops distinto al (original from flash).
Como por ejemplo el que dije antes, Resident evil 3, si NO lo cargo en pops 3.40 o 3.51 no me funciona; si lo cargo en 3.40 o 3.51 si me funciona pero no puedo poner la PSP en modo suspension por que ....Pantallazo negro!! :(
MrKARATEKYUKEN
MegaAdicto!!!
2.364 mensajes
desde may 2013
@accitano

El Resident Evil 3 PAL funciona en la versión original y no lo hace ni en la 3.40 ni en la 3.51 (pantalla en negro y la PSP se apaga en ambas tras iniciar el mismo) como tú dices, además el modo suspensión funciona perfectamente.

Algo tienes que tener mal, o la imagen del juego tiene fallos, o tienes algún plugin de más activado que influye en su correcto funcionamiento.

También podría ser por la versión del plugin del pops qiue tienes (Popsloader unOficial v4i), es mejor que uses la del Team Pro (Oficial Popsloader v3 del Team PRO), ya que la unoficial puede dar problemas como los que tú tienes.

Yo lo acabo de probar en mi PSP FAT con CFW 6.60 ME-2.3 y funciona perfectamente.

Saludos.
accitano
Adicto
316 mensajes
desde sep 2004
en ??????
Pues probaré con otra imagen del juego, por que la que tengo yo no funciona en (Original from flash) solo funciona en POPS 3.40 y POPS 3.51.
La version de Popsloader la cambié a unOficial v4i por que antes tenia la v3 del team pro y me daba el mismo fallo.
Y de los plugins solo tengo popsloader y cwcheat el cual tengo desactivado.
MrKARATEKYUKEN
MegaAdicto!!!
2.364 mensajes
desde may 2013
@accitano

Me resulta raro y aunque sean modelos diferentes, que en tu PSP no funcione en la original y en la mía si lo haga.

Actualízate el CFW a ME-2.3, es sencillísimo, solo tienes que ejecutar la actualización en la consola estando en ME-1.8, el cual ya tienes.

En este Hilo puedes solicitar dicha acutalización.

https://www.elotrolado.net/hilo_cfw-6-60-me-1-8-6-39-me-9-8-psp-liberables-lme-placas-malditas_1628012

¿Que versión del juego es, PAL, USA o jap?

La versión japonesa tiene 2 versiones o 3, la normal, la v1.0 y la v1.1.

Saludos.
accitano
Adicto
316 mensajes
desde sep 2004
en ??????
@MrKARATEKYUKEN
La version que utilizo es pal con subtitulos en español.
He probado con otra version que sale al principio el crack de Paradox y me ocurre exactamente igual.
Pero vamos que este juego es solo un ejemplo que he puesto de lo que me ocurre, que esto del modo suspension es con cualquier otro juego en el cual utilice una version de popsloader distinta a la original.

Creo recordar que antes cuando tenia instalado CFW 6.39 el popsloader si me funcionaba bien, y estoy empezando a sospechar que quizas se trate como dices del CFW.

Si actualizo a ME 2.3 y no me convence, luego podria volver a 1.8??
o incluso a 6.39, que ese creo que si me iba fino??

Gracias.
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
accitano escribió:@MrKARATEKYUKEN
La version que utilizo es pal con subtitulos en español.
He probado con otra version que sale al principio el crack de Paradox y me ocurre exactamente igual.
Pero vamos que este juego es solo un ejemplo que he puesto de lo que me ocurre, que esto del modo suspension es con cualquier otro juego en el cual utilice una version de popsloader distinta a la original.

Creo recordar que antes cuando tenia instalado CFW 6.39 el popsloader si me funcionaba bien, y estoy empezando a sospechar que quizas se trate como dices del CFW.

Si actualizo a ME 2.3 y no me convence, luego podria volver a 1.8??
o incluso a 6.39, que ese creo que si me iba fino??

Gracias.

¿intenta? hablas del ME, no equivocar con el LME.
primero te bajas el nand manager y haces una copia de tu nand en 6.60 me 1.8
Nand manager traduccido por gdljjrod
descomprime el archivo y coges la carpeta NandManager gdljjrod y la pegas en la carpeta GAME, ejecutamos y elegimos segun lo que vayamos a hacer
http://www.mediafire.com/?20qv8eb2bt1r5zm

una vez hecho la copia de la nand, la editas el nombre y pones por ejemplo 6.60 me 1.8

ahora actualizas a 6.60 me 2.3
Update al 6.60 ME 2.3 desde otro 6.60 ME
la carpeta UPDATE la metes dentro de la carpeta GAME y la carpeta seplugin en la raiz de la memory
http://www.mediafire.com/download/x41fw ... ivero2.rar
puedes hacer otra copia de nand, tantas como CFW tengas, y puedes pasar de uno a otro en cualquier momento....
que quieres bajar, usa el hell cat recovery y te baja al 5.00 m33-6, despues solo te queda subir a 6.39 y despues el installer del 6.39 ME 10.3
salu2
accitano
Adicto
316 mensajes
desde sep 2004
en ??????
Os comento mis resultados:
He actualizado a 2.3 y ahora el Resident 3 si me lo carga en (Original from flash) pero el problema del popsloader continua [snif]
Como dije antes, lo del RE3 era solo un ejemplo, pues sigue habiendo otros juegos (P.E. Vagrant story) que solo cargan en la version 3.40, y como decia, una vez que pongo la PSP en modo suspension en otra version de popsloader que no sea la original, luego al volver a encenderla ..........Pantalla Negra.
MrKARATEKYUKEN
MegaAdicto!!!
2.364 mensajes
desde may 2013
@accitano

Quizá tengas alguna opción en cuestión del recovery que influya para que te pase esto, ya que me sigue resultando raro que aunque sean modelos diferentes, en tu consola haya juegos que funcionen en otra versión que no sea la original y en la mía con el mismo juego si lo haga en la versión original.

Yo jugué no hace mucho al Vagrant Story y no recuerdo que tuviera que seleccionar una versión del POPS para que este funcionará en la consola, si no recuerdo mal a mí me funcionaba en la versión original sin problemas.

Prueba a cambiar el driver y las opciones de velocidad de la CPU en el recovery, échale un vistazo a las opciones que tiene el mismo quizá tengas alguna opción que no está puesta como debería estarlo.

Saludos.
1, 2