[TUTORIAL] Downgrade para PSGrooPIC y PS3Break[Ahora 3.55]

13, 4, 5, 6, 7, 8
amigo zantos podrias explicar como lo solucionastes, creo que me encuentro en una situacion similar a la tuya.
no me arranca.
saludos
Noltari escribió:¡Eureka!

Por fin he conseguido portar el código del PSGrade al PIC. Me temo que va a haber que retocarlo, pues tal cual está ahora no cabe en el PIC18F2450 (PS3Break).

Gracias a ElSemi y TSC, sin vuestra ayuda ni de coña era esto posible :D.

Download
Source

Saludos a todos y GF a PS3Break por no querer sacar el source ignorando mi email.


Gracias Noltari por tu gran trabajo.
Si has portado de Psgrade a pic, este hex que has construido, podria arreglar el fallo de los BR?
Un saludo
alfmalo000 escribió:
Noltari escribió:¡Eureka!

Por fin he conseguido portar el código del PSGrade al PIC. Me temo que va a haber que retocarlo, pues tal cual está ahora no cabe en el PIC18F2450 (PS3Break).

Gracias a ElSemi y TSC, sin vuestra ayuda ni de coña era esto posible :D.

Download
Source

Saludos a todos y GF a PS3Break por no querer sacar el source ignorando mi email.


Gracias Noltari por tu gran trabajo.
Si has portado de Psgrade a pic, este hex que has construido, podria arreglar el fallo de los BR?
Un saludo

Podría, ya que mi PSGradePIC no está basado en el PSGrade, sino en el TI-89, que a su vez está basado en el PSFreedom.
ahedey escribió:amigo zantos podrias explicar como lo solucionastes, creo que me encuentro en una situacion similar a la tuya.
no me arranca.
saludos



hola ,haber podrias explicarte un poco mejor? el caso de zantos, fue que en realidad a la mitad del downgrade su consola dio el fallo de la luz amarilla, y para poder terminar de downgradear, primero tubo que solucionar el fallo de la luz amariilla
TSC, los enlaces que pusistes de actualizacion 3.15 y 3.41, son version PAL o USA?
TSC, amigo...

Yo novamente [sonrisa]. Tienes los hex downgrade para mi bootloader (minus)? [looco]

Muchas gracias novamente e belo trabajo! [beer]
PSGradePic de Noltari compilado de varias pics/cristales/leds.
Por el momento no tengo una PS3 con el firmware 3.50, por lo que no se han realizado pruebas.
Si cualquiera de estas pruebas a alguien hexagonal, por favor informe si ha funcionado. Gracias.

Noltari, tú eres el hombre! bravo!

http://www.matutofeio.com.br/psgroopic-hex/
Espero me aclaren una duda....

Resulta que baje los .hex que pusiste en la primer página de este hilo, he cargado el ".hex con bootloader" a mi pic 18f4550 y hago lo siguiente:

1.- Conecto el PIC al PS3.
2.- Presiono el boton de POWER y después EJECT..... y la consola enciende de manera normal.
3.- Apago la PS3 y desconecto el PIC.
4.- Enciendo la PS3 y arranca en FACTORY MODE.
5.- Apago de nuevo, meto un USB con el "Lv2diag.self" para regresar la PS3 a la normalidad, enciendo la consola y como a los 15 segundos se apaga...... vuelvo a encender la consola y la PS3 arranca normalmente (Sin Factory Mode).

Mi duda es basandome en los 5 puntos que expuse anteriormente....

¿No se supone que la PS3 se debe apagar AUTOMATICAMENTE en el Paso #2 sin tener que hacer el Paso #3?

NOTA: Solo probé entrar en FACTORY MODE y lo consegui (pero aun me queda esa duda si mi procedimiento esta bien jijiji) ya que mi PS3 Slim esta en el FW-3.41 desde hace meses.
jpinriv escribió:Espero me aclaren una duda....

Resulta que baje los .hex que pusiste en la primer página de este hilo, he cargado el ".hex con bootloader" a mi pic 18f4550 y hago lo siguiente:

1.- Conecto el PIC al PS3.
2.- Presiono el boton de POWER y después EJECT..... y la consola enciende de manera normal.
3.- Apago la PS3 y desconecto el PIC.
4.- Enciendo la PS3 y arranca en FACTORY MODE.
5.- Apago de nuevo, meto un USB con el "Lv2diag.self" para regresar la PS3 a la normalidad, enciendo la consola y como a los 15 segundos se apaga...... vuelvo a encender la consola y la PS3 arranca normalmente (Sin Factory Mode).

Mi duda es basandome en los 5 puntos que expuse anteriormente....

¿No se supone que la PS3 se debe apagar AUTOMATICAMENTE en el Paso #2 sin tener que hacer el Paso #3?

NOTA: Solo probé entrar en FACTORY MODE y lo consegui (pero aun me queda esa duda si mi procedimiento esta bien jijiji) ya que mi PS3 Slim esta en el FW-3.41 desde hace meses.


Como saves que estas en factory mode?? porque segun yo, una ves que pones el dongle de manera correcta se debe apagar la consola automaticamente, entonces es cuando estas en factory mode, y para eso le metes el pendrive con la indicacion de hacer el donwgrade a la version de firmware que tienes igual en el pendrive, ya sea 3.15 o 3.41
chejo013 escribió:Como saves que estas en factory mode?? porque segun yo, una ves que pones el dongle de manera correcta se debe apagar la consola automaticamente, entonces es cuando estas en factory mode, y para eso le metes el pendrive con la indicacion de hacer el donwgrade a la version de firmware que tienes igual en el pendrive, ya sea 3.15 o 3.41


Porque lo puedo ver en pantalla [fumando] jejejeje!!! Claramente tengo un letrero rojo donde dice FACTORY MODE.... pero reafirmo que nunca se me apaga la PS3 por si sola, la apago manualmente y al reiniciar sin nada conectado por USB entra al FM.

Por eso es mi GRAN duda, si es necesario que se apague automaticamente la PS3 o que pasa???

Puedo subir un video de lo que hago.... para que vean que la tengo que apagar yo [666]
otro mas al que no se le apaga, se queda ahy eternamente, la apago manualmente y cuando la enciendo me pide recuperar con el 3.50 original (como cuando se daña el firm y pide recuperacion)
hola yo tengo un firmware 3.15 desde hace bastante tiempo ni me acordaba que lo tenia, lo baje en su momento y quedo guardado.

e comprobado el MD5 y me arroja uno distinto al que se muestra en el inicio de este post.

3a2dfc687e41f7859c533761fad19e85

utilizo ubuntu con el comando

$md5sum archivo.pup

con que programa o comando comprobaron el md5.

AGREGO ya que no me a respondido nadie. e bajado el de la pag. y e comprobado el md5 y me arroja el mismo que el del inicio del post.

54ee80e14e479f8351a988eb9a472072

sera que la vercion que tengo realmente es vercion USA????
cowboype escribió:TSC, amigo...

Yo novamente [sonrisa]. Tienes los hex downgrade para mi bootloader (minus)? [looco]

Muchas gracias novamente e belo trabajo! [beer]

Lo siento, este no se puede hacer por el metodo de antes, ya que no es un payload.
Tendras que usar el nBTL o, de una vez por todoas, modificar tu placa a usbhid

demianxldc escribió:hola yo tengo un firmware 3.15 desde hace bastante tiempo ni me acordaba que lo tenia, lo baje en su momento y quedo guardado.

e comprobado el MD5 y me arroja uno distinto al que se muestra en el inicio de este post.

3a2dfc687e41f7859c533761fad19e85

utilizo ubuntu con el comando

$md5sum archivo.pup

con que programa o comando comprobaron el md5.

AGREGO ya que no me a respondido nadie. e bajado el de la pag. y e comprobado el md5 y me arroja el mismo que el del inicio del post.

54ee80e14e479f8351a988eb9a472072

sera que la vercion que tengo realmente es vercion USA????


La cosa es que buscando tu primer md5 no sale nada, cuando si buscas el que tenemos todos salen resultados. Yo creo que tienes incorrecto tu archivo.
Muchas gracias, tío. Gente como tú hace grande a la scene.

Me pongo con ello, que tengo a la negra esperando, por mal (o bien!) que suene.

Saludos!
chejo013 escribió:
ahedey escribió:amigo zantos podrias explicar como lo solucionastes, creo que me encuentro en una situacion similar a la tuya.
no me arranca.
saludos



hola ,haber podrias explicarte un poco mejor? el caso de zantos, fue que en realidad a la mitad del downgrade su consola dio el fallo de la luz amarilla, y para poder terminar de downgradear, primero tubo que solucionar el fallo de la luz amariilla

Correcto, lo mío fue un caso extraño, durante el downgrade luz amarilla, por lo que tuve que solucionar lo de la luz amarilla, recuperar el firmware original para que la consola arrancase y después volver a realizar el downgrade. Con el downgrade realmente no tuve ningún problema, todo fue bien y rápido. Te pongo aquí instrucciones que me dieron a mí ayer para entrar al "recovery mode":

·Para entrar al modo de recuperación, teniendo la consola apagada (led rojo fijo), debemos pulsar el botón de encendido, según encienda, dejarlo pulsado y la consola se apagará de nuevo.
·Ahora, encender de nuevo, levantar y volver a dejarlo pulsado, el led verde parapadeará una vez y la consola pitará y un poquito después parpadeará dos veces más y pitará dos veces más, momento en el que hay que dejar de pulsar el botón y la consola arrancará en modo recuperación.
·Deberemos poner en la carpeta PS3\Update el archivo PS3UPDAT.PUP correspondiente al firmware original en el que estuviéramos (3.42 ó 3.50) y actualizar de nuevo a esa versión. Una vez haya terminado de actualizar podemos volver a realizar el proceso de downgrade de nuevo.

Espero que te sirva de ayuda, yo ayer estaba desesperado pero he visto que ante cualquier error parece (y digo parece porque no he comprobado todos pero el mío debe haber sido uno de los peores y más raros que podrían pasar, ya que es similar a un corte de luz) y lo he podido solucionar con éxito.

Edito: Se me olvidaba decir que es muy importante renombrar los firmwares tanto el 3.15 en el paso 1 como el 3.41 en la actualización a PS3UPDAT.PUP para que los coja, si no, dará error de nuevo.
Después de muchas horas y problemas al fin pude realizar downgrade a una ps3 slim de un amigo. Dejo mi experiencia por si a alguien le puede ser de ayuda.
Tengo el PSGrooPIC el esquema simple con un solo led y cristal de 8 sin bootloader, descargue el hex del primer post, programe el pic y al ponerlo en la ps3 esta no reinicia solo hay que apagarla manualmente para entrar en modo servicio, prepare el pendrive con el firmware 3.15 y el Lv2diag.self del paso 1 realizando todo como se explica en el tutorial y a los pocos segundo de empezar a instalar el firm el led verde de la ps3 empezó a parpadear intermitentemente, esto significa que ocurrió un error en la instalación del firmware, si esto le llega a pasar a alguien lo primero es no alarmarse, ya que tiene solución. Apagamos la consola y sacamos el pendrive, vamos a notar que si prendemos la consola se apaga a los pocos segundos, pero sigue estando en modo servicio, aca podemos hacer 2 cosas volverla a 3.50 original ponemos el Lv2diag.self del paso 2 en el pendrive en el USB mas cercano al lectos prendemos la consola, en unos pocos segundos se reiniciara sola, la prendemos nuevamente y restauramos el firm 3.50 poniéndolo en la carpetas PS3/UPDATE y siguiendo los pasos que nos indica la ps3 o podemos seguir probrando firmwares hasta encontrar uno que se pueda instalar, en mi caso probé los 2 firmwares que están en el primer post y ninguno funciono, después probé con el firm modificado que publico el jailbreak team y ese si se pudo instalar y downgradea la consola a 3.41 directamente, no puedo probar si se perdió la reproducción de películas blueray, pero estoy seguro que si . También aclaro que se perdieron todos los datos del HDD, es recomendable cambiarlo por otro antes de hacer downgrade. No se a que se deban estos problemas, si a las regiones de los firm o algo con el hex y la esquema usado, pero espero que mi experiencia le pueda servir a alguien. Saludos y gracias a todos por el trabajo.
TSC escribió:Lo siento, este no se puede hacer por el metodo de antes, ya que no es un payload.
Tendras que usar el nBTL o, de una vez por todoas, modificar tu placa a usbhid


Entendo, mas yo no tengo el bootloader usbhid (pra mim seria o mejor). Mas no sei compilar este bootloader para mi placa (elsemi-minus). Sera q tu o alguem pode compilar pra mim? Asi, yo no preocupo mas com el hex y uso del primero post.

Gracias amigo por todo.
TSC tienes psgrade para pic 18f2550 sin bootloader para programar en art2003????

podrias postear , porque ninguno que colgaron hasta ahora me sirvio.


Gracias
diemetal555666 escribió:TSC tienes psgrade para pic 18f2550 sin bootloader para programar en art2003????

podrias postear , porque ninguno que colgaron hasta ahora me sirvio.


Gracias

Para el art imagino que tendras que activar LVP.
cowboype escribió:Entendo, mas yo no tengo el bootloader usbhid (pra mim seria o mejor). Mas no sei compilar este bootloader para mi placa (elsemi-minus). Sera q tu o alguem pode compilar pra mim? Asi, yo no preocupo mas com el hex y uso del primero post.

Gracias amigo por todo.

Usa cualquiera de los que tenemos en el hilo del groopic. Modifica tu placa acorde a ellos.
bueno luego de 1500 pruebas no queda otra que postear, ante todo gracias por su ayuda, comento porq no logro entrar a factory mode (la panatalla roja o como la llamen)

hasta el momento esto lo que tengo
ps3 fat 80gb firm 3.50
psgrade a base de psgroopic (pic 18f2550) diagrama 1.2 sin bootloader
he usado los siquiente hex
18F2550_v11_fwdown_noBTL_8MHz_RB4.hex
PSGradePIC_nBTL.hex (no me funciono)
PSGrooPic12_v11_fwdown_noBTL_8MHz_RB4.hex

el procedimiento: conecto el dongle quito la corriente la coloco enciendo con power y eject la consola arranca el dongle comienza a parpadear y luego queda fijo (como era tipico antes cuando tenia escrito el hex para jailbreak) la maquina termina de arrancar y no veo el dichoso servicio mode por ningun lado, la maquina no se apaga sola asi que la apago manualmente conecto el usb en fat 32 por el puerto cercano al lecto y tampoco ocurre nada inicia normalmente.. si alquien le paso algo similar muy agradecido por su comentario
DarkZAP escribió:Después de muchas horas y problemas al fin pude realizar downgrade a una ps3 slim de un amigo. Dejo mi experiencia por si a alguien le puede ser de ayuda.
Tengo el PSGrooPIC el esquema simple con un solo led y cristal de 8 sin bootloader, descargue el hex del primer post, programe el pic y al ponerlo en la ps3 esta no reinicia solo hay que apagarla manualmente para entrar en modo servicio, prepare el pendrive con el firmware 3.15 y el Lv2diag.self del paso 1 realizando todo como se explica en el tutorial y a los pocos segundo de empezar a instalar el firm el led verde de la ps3 empezó a parpadear intermitentemente, esto significa que ocurrió un error en la instalación del firmware, si esto le llega a pasar a alguien lo primero es no alarmarse, ya que tiene solución. Apagamos la consola y sacamos el pendrive, vamos a notar que si prendemos la consola se apaga a los pocos segundos, pero sigue estando en modo servicio, aca podemos hacer 2 cosas volverla a 3.50 original ponemos el Lv2diag.self del paso 2 en el pendrive en el USB mas cercano al lectos prendemos la consola, en unos pocos segundos se reiniciara sola, la prendemos nuevamente y restauramos el firm 3.50 poniéndolo en la carpetas PS3/UPDATE y siguiendo los pasos que nos indica la ps3 o podemos seguir probrando firmwares hasta encontrar uno que se pueda instalar, en mi caso probé los 2 firmwares que están en el primer post y ninguno funciono, después probé con el firm modificado que publico el jailbreak team y ese si se pudo instalar y downgradea la consola a 3.41 directamente, no puedo probar si se perdió la reproducción de películas blueray, pero estoy seguro que si . También aclaro que se perdieron todos los datos del HDD, es recomendable cambiarlo por otro antes de hacer downgrade. No se a que se deban estos problemas, si a las regiones de los firm o algo con el hex y la esquema usado, pero espero que mi experiencia le pueda servir a alguien. Saludos y gracias a todos por el trabajo.


eso amigo, el problema se los que se nos queda la consola pillada es que los firms del primer post no sirven para el down (al menos a nosotros), de casualidad tienes el link del 3.41 del team jailbreak? lastima que el team no modifico una 3.15 :( pero sera perder la reproduccion blueray por ahora. please ayudame con los linksn del 3.41 del team jb

saludos
Bueno yo estaba en el mismo punto que combomix, pero explico...

Por fin arranque el modo servicio usando el hex de TSC para cristal de 8 mhz, con o sin lvp da igual PERO soldando una resistencia de 10k entre la patilla 1 y +5
Otros usuarios han comentado que a ellos no le has hecho falta la resistencia, solo activando lvp les ha ido bien, a mi no, con ningun hex ni con el de noltari ni nada, en mi caso o resitencia o mierda no entraba en modo servicio, vamos como si lo enchufara a la nevera
Esto con el esquma simple de elsemi, de 1 led y sin bootloader

Bien sigo, una ver en modo servicio arranco con el .self del 1º paso y el firm oficial 3.15 y en unos segundos consola congelada, mierda, despues de 1000 pruebas menos mal que he podido entrar en el recovery y salvarla

Otra prueba, ahora directo con el 3.41, da igual el puto blue ray video (esta consola tiene la lente agonizando), 3 cuartos de lo mismo, avanza un poco mas pero congelada y otra vez al recovery

Lo ultimo, directo el 3.41 modificado de los de jailbreak y se lo ha tragado del tiron, en 4 minutos listo

Resumiendo, parece que a los pics 2550 no les gustan los firm oficiales
hOLA TSC mira lo logre con tu hex para pic sin bootloader!!!!!

LES expelico el problema que me sucede y talvez a varios!!!!!

despues de quemar sin opcion mcler o algo asi y con lvp activado.......

conectas y power ejet
la apagas con el boton power cuando ya este en xmb
despues enciendes sin el dongle y la panatalla aparacere negra y nada mas, ran solo cambien el cable normal de AV QUE VIENE CON EL PLAY Y VERAN su tv la pantalla con recuadro rojo y listo!!!!
posteare un video si TSC ME DEJA
ditifet escribió:
Bueno yo estaba en el mismo punto que combomix, pero explico...

Por fin arranque el modo servicio usando el hex de TSC para cristal de 8 mhz, con o sin lvp da igual PERO soldando una resistencia de 10k entre la patilla 1 y +5
Otros usuarios han comentado que a ellos no le has hecho falta la resistencia, solo activando lvp les ha ido bien, a mi no, con ningun hex ni con el de noltari ni nada, en mi caso o resitencia o mierda no entraba en modo servicio, vamos como si lo enchufara a la nevera
Esto con el esquma simple de elsemi, de 1 led y sin bootloader

Bien sigo, una ver en modo servicio arranco con el .self del 1º paso y el firm oficial 3.15 y en unos segundos consola congelada, mierda, despues de 1000 pruebas menos mal que he podido entrar en el recovery y salvarla

Otra prueba, ahora directo con el 3.41, da igual el puto blue ray video (esta consola tiene la lente agonizando), 3 cuartos de lo mismo, avanza un poco mas pero congelada y otra vez al recovery

Lo ultimo, directo el 3.41 modificado de los de jailbreak y se lo ha tragado del tiron, en 4 minutos listo


Resumiendo, parece que a los pics 2550 no les gustan los firm oficiales

Negativo. No es cosa del pic, ya que yo he downgradeado mi consola a 3.15 oficial, incluso a 1.80 oficial.
El problema es que segun dicen, algunas consolas no permiten downgradear a firms anteriores al que traian de serie.
Las fat 60Gb no tienen esa limitación

diemetal555666 escribió:hOLA TSC mira lo logre con tu hex para pic sin bootloader!!!!!

LES expelico el problema que me sucede y talvez a varios!!!!!

despues de quemar sin opcion mcler o algo asi y con lvp activado.......

conectas y power ejet
la apagas con el boton power cuando ya este en xmb
despues enciendes sin el dongle y la panatalla aparacere negra y nada mas, ran solo cambien el cable normal de AV QUE VIENE CON EL PLAY Y VERAN su tv la pantalla con recuadro rojo y listo!!!!
posteare un video si TSC ME DEJA


No te tengo que dejar, eres libre para colgar lo que quieras ;)

gracias por tu descubrimiento, se sera util a mas de uno
MiEUSBHIDLoader_V1.1 no me funciona me dice que ha ocurrido un error y debe cerrarse... A que es debido y tiene alguna alternativa para grabar mis HEX con bootloader en HID?
Matrox escribió:MiEUSBHIDLoader_V1.1 no me funciona me dice que ha ocurrido un error y debe cerrarse... A que es debido y tiene alguna alternativa para grabar mis HEX con bootloader en HID?

te falta el visual c++ casi seguro, reinstala el .net 4.0 si despues del visual te sigue sin ir
TSC, te vuelvo a preguntar por si no viste mi pregunta, los archivos de actualizacion 3.15 y 3.41 que pusiste en la primera pagina son USA o PAL
TSC escribió:
Matrox escribió:MiEUSBHIDLoader_V1.1 no me funciona me dice que ha ocurrido un error y debe cerrarse... A que es debido y tiene alguna alternativa para grabar mis HEX con bootloader en HID?

te falta el visual c++ casi seguro, reinstala el .net 4.0 si despues del visual te sigue sin ir


De donde me lo bajo?
Combomix, eso no es verdad, con esos firmwares he hecho yo el downgrade. El problema que tuve no tuvo que ver nada con eso, al info de TSC es correcta.

TSC, supongo que la "fat" de 60Gb no tiene esa limitación porque fue la primera en salir y podrás hacer downgrade hasta la primera versión oficial, ¿no?

gauchitopelaez, se ha dicho varias veces en el hilo que son "region free". Corregidme si me equivoco pero me parece haberlo visto un porrón de veces.
zantos escribió:Combomix, eso no es verdad, con esos firmwares he hecho yo el downgrade. El problema que tuve no tuvo que ver nada con eso, al info de TSC es correcta.

TSC, supongo que la "fat" de 60Gb no tiene esa limitación porque fue la primera en salir y podrás hacer downgrade hasta la primera versión oficial, ¿no?

gauchitopelaez, se ha dicho varias veces en el hilo que son "region free". Corregidme si me equivoco pero me parece haberlo visto un porrón de veces.


Eso es, al ser la primera, se puede poner de todo.
Y si, los firm son region free se ha dicho miles de millones de veces
Combomix escribió:
DarkZAP escribió:Después de muchas horas y problemas al fin pude realizar downgrade a una ps3 slim de un amigo. Dejo mi experiencia por si a alguien le puede ser de ayuda.
Tengo el PSGrooPIC el esquema simple con un solo led y cristal de 8 sin bootloader, descargue el hex del primer post, programe el pic y al ponerlo en la ps3 esta no reinicia solo hay que apagarla manualmente para entrar en modo servicio, prepare el pendrive con el firmware 3.15 y el Lv2diag.self del paso 1 realizando todo como se explica en el tutorial y a los pocos segundo de empezar a instalar el firm el led verde de la ps3 empezó a parpadear intermitentemente, esto significa que ocurrió un error en la instalación del firmware, si esto le llega a pasar a alguien lo primero es no alarmarse, ya que tiene solución. Apagamos la consola y sacamos el pendrive, vamos a notar que si prendemos la consola se apaga a los pocos segundos, pero sigue estando en modo servicio, aca podemos hacer 2 cosas volverla a 3.50 original ponemos el Lv2diag.self del paso 2 en el pendrive en el USB mas cercano al lectos prendemos la consola, en unos pocos segundos se reiniciara sola, la prendemos nuevamente y restauramos el firm 3.50 poniéndolo en la carpetas PS3/UPDATE y siguiendo los pasos que nos indica la ps3 o podemos seguir probrando firmwares hasta encontrar uno que se pueda instalar, en mi caso probé los 2 firmwares que están en el primer post y ninguno funciono, después probé con el firm modificado que publico el jailbreak team y ese si se pudo instalar y downgradea la consola a 3.41 directamente, no puedo probar si se perdió la reproducción de películas blueray, pero estoy seguro que si . También aclaro que se perdieron todos los datos del HDD, es recomendable cambiarlo por otro antes de hacer downgrade. No se a que se deban estos problemas, si a las regiones de los firm o algo con el hex y la esquema usado, pero espero que mi experiencia le pueda servir a alguien. Saludos y gracias a todos por el trabajo.


eso amigo, el problema se los que se nos queda la consola pillada es que los firms del primer post no sirven para el down (al menos a nosotros), de casualidad tienes el link del 3.41 del team jailbreak? lastima que el team no modifico una 3.15 :( pero sera perder la reproduccion blueray por ahora. please ayudame con los linksn del 3.41 del team jb

saludos


Te dejo el link
http://www.sendspace.com/file/qlfoyi
tambien tiene los self pero son los mismos que los de el primer post
Saludos
como seria el proceso en una PS3 FAT con 4 puertos USB.

pongo el dongle downgrade en el mas extremo a la izquierda y el pendrive con el update.pup en el de al lado derecho o el mas cercano a el lector blueray
demianxldc escribió:como seria el proceso en una PS3 FAT con 4 puertos USB.

pongo el dongle downgrade en el mas extremo a la izquierda y el pendrive con el update.pup en el de al lado derecho o el mas cercano a el lector blueray


¿Pero por qué os liáis absurdamente?

En el tuto pone que lo pongas en el de LA DERECHA DEL TODO o en el MAS CERCANO AL LECTOR, no se donde ves la ambigüedad!

Si tienes 2, 4 o como si tienes MIL USBs el de la derecha solo es uno.
Hay muchos que tienen el psgrooPIC sin bootloader, ya probare yo con el mio pero con bootloader y contare como me fue.

Saludos
Buenas!

Os expongo mi situación, tengo un ps3break 1.2, lo programo con el hermes "ps3break_HermesV4_v1.5c.hex" y lo conecto a la ps3 slim pulsando power y eject, pero no se apaga sola, he intentado apagandola manualmente y después encendiendola con el pen drive con el archivo y la 3.15 pero nada no hay manera, no me muestra nada del factory mode....

Me he leido el tutorial, no solo éste, sino algunos más y no me aclaro...

Aver si me podéis ayudar.

Muchas Gracias.

Saludos.
TSC escribió:
ditifet escribió:
Bueno yo estaba en el mismo punto que combomix, pero explico...

Por fin arranque el modo servicio usando el hex de TSC para cristal de 8 mhz, con o sin lvp da igual PERO soldando una resistencia de 10k entre la patilla 1 y +5
Otros usuarios han comentado que a ellos no le has hecho falta la resistencia, solo activando lvp les ha ido bien, a mi no, con ningun hex ni con el de noltari ni nada, en mi caso o resitencia o mierda no entraba en modo servicio, vamos como si lo enchufara a la nevera
Esto con el esquma simple de elsemi, de 1 led y sin bootloader

Bien sigo, una ver en modo servicio arranco con el .self del 1º paso y el firm oficial 3.15 y en unos segundos consola congelada, mierda, despues de 1000 pruebas menos mal que he podido entrar en el recovery y salvarla

Otra prueba, ahora directo con el 3.41, da igual el puto blue ray video (esta consola tiene la lente agonizando), 3 cuartos de lo mismo, avanza un poco mas pero congelada y otra vez al recovery

Lo ultimo, directo el 3.41 modificado de los de jailbreak y se lo ha tragado del tiron, en 4 minutos listo


Resumiendo, parece que a los pics 2550 no les gustan los firm oficiales

Negativo. No es cosa del pic, ya que yo he downgradeado mi consola a 3.15 oficial, incluso a 1.80 oficial.
El problema es que segun dicen, algunas consolas no permiten downgradear a firms anteriores al que traian de serie.
Las fat 60Gb no tienen esa limitación

diemetal555666 escribió:hOLA TSC mira lo logre con tu hex para pic sin bootloader!!!!!

LES expelico el problema que me sucede y talvez a varios!!!!!

despues de quemar sin opcion mcler o algo asi y con lvp activado.......

conectas y power ejet
la apagas con el boton power cuando ya este en xmb
despues enciendes sin el dongle y la panatalla aparacere negra y nada mas, ran solo cambien el cable normal de AV QUE VIENE CON EL PLAY Y VERAN su tv la pantalla con recuadro rojo y listo!!!!
posteare un video si TSC ME DEJA


No te tengo que dejar, eres libre para colgar lo que quieras ;)

gracias por tu descubrimiento, se sera util a mas de uno



Pero entonces a mi directamente de 3.50 a 3.41 oficial no me iba, la consola colgada sin embargo de 3.50 a 3.41 modificado por los del jail pues perfecto, nada que ver con bajar mas del firm de fabrica... bueno en todo caso ya esta en 3.41 ;)

Gracias de nuevo por todo TSC y los que haceis posible todo esto
chucky24 escribió:Buenas!

Os expongo mi situación, tengo un ps3break 1.2, lo programo con el hermes "ps3break_HermesV4_v1.5c.hex" y lo conecto a la ps3 slim pulsando power y eject, pero no se apaga sola, he intentado apagandola manualmente y después encendiendola con el pen drive con el archivo y la 3.15 pero nada no hay manera, no me muestra nada del factory mode....

Me he leido el tutorial, no solo éste, sino algunos más y no me aclaro...

Aver si me podéis ayudar.

Muchas Gracias.

Saludos.


No te funciona porque no le estas metiendo a tu dongle el archivo para hacer el donwgrade, no deves ponerle el hermes, sino deves buscar el hex para downgrade del micro que trae tu dongle
Hoy he downgradeado una FAT de 40 GB sin problemas, mañana quiero downgradear una Slim que viene con el 3.42 de fábrica, ¿se puede bajar el firm de esta consola viniendo el 3.42 de fábrica?
Yo he probado hoy a Downgradear y he tenido un problema.
El Downgradeo bien,pero a la hora de ejecutar los backups,me salia el rollo de los trofeos,bien despues de leer
he visto que se arreglaba creando un usuario nuevo,lo he hecho...pero el OpenManager se quedaba en negro.
He entrado en el Menu recovery intentando restaurar los archivos dañados,pero nada.
Instalando otra vez el Open y nada.
Al final he formateado y claro asi si entra.
La cosa es si alguien sabe como se puede evitar esto,(quisiera hacerselo a un amigo),yo no he hecho copia de seguridad porque no tenia gran cosa.
Restaurando una copia de seguridad esto no pasa?
Muchisimas gracias ,un saludo.
Ya realice el downgrade, estuve jugando un poco con pasar de diferentes firms [360º]
Estaba en la 3.41 baje a la 3.15 subi a la 3.50 por el metodo normal de actuallizar el sistema del XMB, luego volvi a bajar a la 3.15 y finalmente actualize a la 3.41 probe una peli en BD me lo reproduce, probe el OM con algunos juegos en externo y todo normal :)
Me alegro que no me haya dado problemas y me funciono todo al primer intento siguiendo el paso a paso de este thread, eso si formatea el disco, uso el psgrooPIC con el pic 18f2550 con bootloader, probado en una ps3 fat de 40 gb
Mañana realizo un par de downgrades a unos amigos ya les contare como me fue...

Muchisimas gracias al creador de este Thread por la explicacion tan facil y que me dio resultado [beer]
ante todo gracias ha TSC por este gran tutorial pre quiero hacerte unas preguntas antes de hacer downgrade, los firmware de la primera pagina deben estar en la raiz del pen?osea solos asi como se descargan o dentro de las carpetas con la ruta PS3/UPDATE/.PUP? mi pic es un 18F2550 con un solo led en la patilla 25 parpadeara el led o como sabre si esta haciendo bien el downgrade??? cual es el hex mas comodo con cristal de 8mhz que es el que tiene mi pic (no boot) y lo voy ha programar con el programador casero facil de th0rin,ese que no lleva un transcistor de paso....salu2 y gracias
Bueno pues ayer realice mi primer downgrade de muchos que vendran acontinuacion...

fue una ps3 fat de 40 gb, con el ps3break 1.1 y siguindo los pasos adecuados pues no tuve ningun problema en nada...

la ps3 la baje a 3.15 original yluego a 3.41v2, no tiene absolutamente ningun fallo de ningun tipo (a un colega no le arrancabala targeta de red,y el wifi le daba error) todo perfecto!

lo malo esque no tngo ni un solo BR para probar ese aspector, pero todo lo demas genial! ;)
pablou88 escribió:Ya realice el downgrade, estuve jugando un poco con pasar de diferentes firms [360º]
Estaba en la 3.41 baje a la 3.15 subi a la 3.50 por el metodo normal de actuallizar el sistema del XMB, luego volvi a bajar a la 3.15 y finalmente actualize a la 3.41 probe una peli en BD me lo reproduce, probe el OM con algunos juegos en externo y todo normal :)
Me alegro que no me haya dado problemas y me funciono todo al primer intento siguiendo el paso a paso de este thread, eso si formatea el disco, uso el psgrooPIC con el pic 18f2550 con bootloader, probado en una ps3 fat de 40 gb
Mañana realizo un par de downgrades a unos amigos ya les contare como me fue...

Muchisimas gracias al creador de este Thread por la explicacion tan facil y que me dio resultado [beer]



Que bueno que no hayas tenido problemas, solo un consejo, no es muy recomendable andar jugango con la memoria flash, no se si sepas, pero esa memoria tiene un numero limitado de veces que puede ser escrita, y ya despues muere, no tengo ni la menor idea de cuantas veces se pueda sobreescribir la del ps3, ademas de que si por alguna razon tienes un mal flasheo, tendras como resultado un lindo pisapapeles negro, espero no me lo tomes a mal, saludos
cristinalandia está baneado por "spamer"
EDITADO POR EL MODERADOR: En el foro hay suficientes hilos y tutoriales para realizar downgrade; no son necesario enlaces externos.
grungel escribió:Hoy he downgradeado una FAT de 40 GB sin problemas, mañana quiero downgradear una Slim que viene con el 3.42 de fábrica, ¿se puede bajar el firm de esta consola viniendo el 3.42 de fábrica?


Me autocito y vuelvo a preguntarlo XD
Pues ahora si que lo he instalado bien el firmware con la propia aplicación para los 1.2 pero sigue sin entrar en factory mode, no se apaga sola, he leido que pulsando eject se apagaría sola, pero nada, no hay manera...

Aver si podéis ayudarme.

Muchas Gracias.
chicos os paso el archivo de psgrade actualizado en el cual para los que tienen echo el esquema de el semi sin bootloader ni mclre y led en rb4 con cristal de 8mhz sirve para que se encienda el led y funcione correctamente (aunque el modo que dije tambien es 100 % funcional con el antiguo nbtl)
chucky24 escribió:Pues ahora si que lo he instalado bien el firmware con la propia aplicación para los 1.2 pero sigue sin entrar en factory mode, no se apaga sola, he leido que pulsando eject se apagaría sola, pero nada, no hay manera...

Aver si podéis ayudarme.

Muchas Gracias.



Solucionado!!

Muchas Gracias de todas formas!!

Saludos.
el team eclipse ha lanzado una actualizacion para su downgrade que no pierde la reproduccion blueray podria actualizaece el psgroopic para funcionar igual?

http://psx-scene.com/forums/f6/eclips3- ... ack-72864/

seria super esto para casos en los que la consola no se puede bajar a 3.15
Combomix escribió:el team eclipse ha lanzado una actualizacion para su downgrade que no pierde la reproduccion blueray podria actualizaece el psgroopic para funcionar igual?

http://psx-scene.com/forums/f6/eclips3- ... ack-72864/

seria super esto para casos en los que la consola no se puede bajar a 3.15

Podría actualizarse, el problema es que si publicaran el puto código fuente, que nunca lo hacen sería más fácil -.-

BTW, he actualizado el PSGradePIC con el source que me han mandado los del PS3Break Team.

http://pl3groopic.blogspot.com/2010/12/ ... dated.html
397 respuestas
13, 4, 5, 6, 7, 8