[TUTORIAL] Actualización del sistema 5.05, Kernel-exploit, Carga de backups, FTP, etc..

altamus78 escribió:Cuidado, parece que ha salido la 6.70, cuidado con no actualizar


Últimamente me estoy conectando desde la guia de usuario, y nada más cargar el HEN lo primero que hago es ir a red y desactivar la conexión a internet. Hay veces que al entrar en un juego me sale la opción de actualizar ahora o más tarde, pero últimamente no me sale esa opción y jamás he activado el update bloker ¿Por que ocurre esto?
¿Qué pasaría si me saliera el mensaje y por accidente le diera a actualizar estando desconectado de la red?
usuariops4 escribió:
altamus78 escribió:Cuidado, parece que ha salido la 6.70, cuidado con no actualizar


Últimamente me estoy conectando desde la guia de usuario, y nada más cargar el HEN lo primero que hago es ir a red y desactivar la conexión a internet. Hay veces que al entrar en un juego me sale la opción de actualizar ahora o más tarde, pero últimamente no me sale esa opción y jamás he activado el update bloker ¿Por que ocurre esto?
¿Qué pasaría si me saliera el mensaje y por accidente le diera a actualizar estando desconectado de la red?


Seguramente tengas el DNS secundario en 0.0.0.0. Asegúrate de rellenar los 2 con los DNS de Al Azif o el que uses. Esto bloqueará todas las conexiones entrantes al no poder resolverlas.

Si le dieses a actualizar ahora se empezaría a descargar el update, tendrías tiempo como para cancelarlo pero vamos, tiene pinta de que es eso.

s2
DEP escribió:
Seguramente tengas el DNS secundario en 0.0.0.0. Asegúrate de rellenar los 2 con los DNS de Al Azif o el que uses. Esto bloqueará todas las conexiones entrantes al no poder resolverlas.

Si le dieses a actualizar ahora se empezaría a descargar el update, tendrías tiempo como para cancelarlo pero vamos, tiene pinta de que es eso.

s2


Si, exactamente. Había puesto el DNS secundario en 0.0.0.0. Una cosa que no entiendo es que cuando borro cookies y datos del sitio web (para evitar los KP) al intentar entrar en la guia de usuario para cargar el HEN me pide estar conectado a internet. ¿Si borro cookies para que me sirve cachear?
usuariops4 escribió:Si, exactamente. Había puesto el DNS secundario en 0.0.0.0. Una cosa que no entiendo es que cuando borro cookies y datos del sitio web (para evitar los KP) al intentar entrar en la guia de usuario para cargar el HEN me pide estar conectado a internet. ¿Si borro cookies para que me sirve cachear?

Eliminar los datos del sitio web y las cookies sólo se hace cuando sale un update del exploit host para cachearlo limpio y así no tener datos antiguos que puedan interferir con el nuevo HEN y que provoquen KP. De hecho, cada vez que borro cookies y datos e intento lanzar el HEN después de cachear sin reiniciar la consola, me sale un KP casi al 100%.

Si borras cookies y datos del sitio web lo que estás haciendo es limpiar el caché y eliminar el exploit. Una vez hagas lo del caché, no borres las cookies ni nada, simplemente reinicia la consola.

Una vez haya arrancado, vete al apartado red y desconéctala de internet aunque puedes dejarla ya conectada a internet si tienes las 2 DNS puestas aunque yo no lo recomiendo. A partir de ahí no debería pedir nunca más que te conectes y podrás usar tranquilamente el HEN. Por otra parte, no podrás usar el FTP ni payloads que requieran conexión.

s2
DEP escribió:Eliminar los datos del sitio web y las cookies sólo se hace cuando sale un update del exploit host para cachearlo limpio y así no tener datos antiguos que puedan interferir con el nuevo HEN y que provoquen KP. De hecho, cada vez que borro cookies y datos e intento lanzar el HEN después de cachear sin reiniciar la consola, me sale un KP casi al 100%.

Si borras cookies y datos del sitio web lo que estás haciendo es limpiar el caché y eliminar el exploit. Una vez hagas lo del caché, no borres las cookies ni nada, simplemente reinicia la consola.

Una vez haya arrancado, vete al apartado red y desconéctala de internet aunque puedes dejarla ya conectada a internet si tienes las 2 DNS puestas aunque yo no lo recomiendo. A partir de ahí no debería pedir nunca más que te conectes y podrás usar tranquilamente el HEN. Por otra parte, no podrás usar el FTP ni payloads que requieran conexión.

s2


Lo haré así. Gracias por la explicación.

Un saludo.
Una pregunta, hay algun metodo facil para jugar a los backups desde un disco duro externo? Sin necesidad de copiarlos a la consola????
mariokasas escribió:Una pregunta, hay algun metodo facil para jugar a los backups desde un disco duro externo? Sin necesidad de copiarlos a la consola????

Si, pon el disco externo como como extension y asi los puedes instalar directamente en el externo
parece que hay una nueva versión del hen... 'ps4-hen-vtx_5.05_v2.1.1_SiSTRo'
https://github.com/SiSTR0/ps4-hen-vtx

Features

Homebrew Enabler
Jailbreak
Sandbox Escape
Debug Settings
External HDD Support
VR Support
Remote Package Install
Rest Mode Support
External HDD Format 6.xx Support

Fixes

Black Screen Fix on Rest Mode
FW Version Spoof to 6.70
altamus78 escribió:
mariokasas escribió:Una pregunta, hay algun metodo facil para jugar a los backups desde un disco duro externo? Sin necesidad de copiarlos a la consola????

Si, pon el disco externo como como extension y asi los puedes instalar directamente en el externo

Buenas,

Y como se hace eso?

Gracias.
Sing escribió:
altamus78 escribió:
mariokasas escribió:Una pregunta, hay algun metodo facil para jugar a los backups desde un disco duro externo? Sin necesidad de copiarlos a la consola????

Si, pon el disco externo como como extension y asi los puedes instalar directamente en el externo

Buenas,

Y como se hace eso?

Gracias.

Busca algun tuto en youtube, algo asi como instalar pkg directamente a disco externo. Creo que hay que poner el disco externo como extendido y poner que la consola instale los juegos ahi, ya despues se te instalaran ahi todos, yo no lo hago asi xq el disco que uso lo uso para otras cosas asi que no se exactamente como pero es facil
Buenas,

Vale lo busco.

Gracias.
Buenas, con esta versión existe alguna forma de poder conectar la PSVita a la PS4 para poder disfrutar de Remote Play??

Gracias!!
edfdez92 escribió:Buenas, con esta versión existe alguna forma de poder conectar la PSVita a la PS4 para poder disfrutar de Remote Play??

Gracias!!


Sí, con el payload del remote. Hay un tuto por el foro.

s2
edfdez92 escribió:Buenas, con esta versión existe alguna forma de poder conectar la PSVita a la PS4 para poder disfrutar de Remote Play??

Gracias!!


hilo_ps4ren-ps4-5-05-remote-play-enabler-streaming-local-a-pc-ps-vita-android-sin-psn_2294829_s100

Sigue los pasos que explica @wuepe y no deberías tener ningún problema.

Como dije, es más sencillo activar el idu mode virtual con el homebrew llamado orbisman v2 beta.

Seria, iniciar el hen. Instalar el apk orbisman v2(puse enlace unos post mas atras) ejecutar la aplicacion orbisman.
Entre las opciones, tienes el ps remote play enabler. (Carga el bin que comentan pero sin necesidad de un pc)
Ahora salis de la aplicación de orbisman.

Y ahora os dejara entrar en ajustes, aplicaciones de acceso remoto. Y desde hay vinculais una psvita, un pc, o un movil (el movil falta confirmar, puesto puede que requiera internet)

Una vez vinculado, reiniciais la consola, para quitar el modo idu virtual. Y ya se quedará el pc/psvita/movil vinculado y podeis usarlo sin hacer uso de la aplicación o bin loader.
necesito que me ayudeis a como correr los backups desde disco duro externo conectado por usb en swicht ya lo he conseguido pero de ps4 por muchos videotutos que veo no me queda claro, alguien puede comentar como lo hace el mismo? gracias



acabo de estar probando y nada no doy con el metodo...................... me podeis decir como? vi un tuto de agatha de una aplicacion llamada apptousb pero no me aclaro nada el tuto no le veo muy bien explicado, aunque sere yo....
(mensaje borrado)
Hola !! acabo de realizar todo el tutorial... y todo perfecto.. gracias por subirlo...
un duda que tengo, hay varios hen 1.8, el 2.0, el 2.1... y la verdad no se cual escoger.. a vosotros ¿cual es el que mas estable,o con mejor funcionamiento?porque viendo varias webs, te ponen sus caracteristicas pero no te dicen nada mas...
@simon10 siempre el ultimo ese va mejor pero algunos les va el anterior 2.1 mejor
moro_musa escribió:@simon10 siempre el ultimo ese va mejor pero algunos les va el anterior 2.1 mejor

OkOkOk.. Entonces voy a probar y a mirar en profundidad porque cuando voy a cargar el hen, a veces se bloquea y se reinicia
Saludos.
Llevaba bastante tiempo sin actualizarme en este tema y siempre habia utilizado el ps4serve en mi android. Ya me he cansado de eso y estoy utilizando las dns de Al-Azif, he guardado en caché y ahora entro desde guia de usuario. Mi pregunta es si el hen 2.1 tambien habilita las VR como ya hacía la versión del hen 1.8 de Vortex o hay que hacerlo aparte.
Lo pregunto porque ahora mismo no tengo mis ps4vr aqui y no puedo probarlo.
He bloqueado las actualizaciones tantas veces que ahora le doy a activar actualizaciones y me dice que vale succes pero cuando intento actualizar no me deja. Sabéis como puedo actualizar de 5.05 a la versión de ahora? Estoy de 5.05 hasta el pito.
@ALLDavis Yo tuve que hacerle una restauración completa (formateo incluido)

Una vez hice eso, ya sí que me dejó actualizar, antes de eso ni por el recovery me dejaba.
djperes escribió:@ALLDavis Yo tuve que hacerle una restauración completa (formateo incluido)

Una vez hice eso, ya sí que me dejó actualizar, antes de eso ni por el recovery me dejaba.

Ufff no me gustaría perder todos los datos de partidas. Seguro que no hay otra forma?
ALLDavis escribió:
djperes escribió:@ALLDavis Yo tuve que hacerle una restauración completa (formateo incluido)

Una vez hice eso, ya sí que me dejó actualizar, antes de eso ni por el recovery me dejaba.

Ufff no me gustaría perder todos los datos de partidas. Seguro que no hay otra forma?


Si se trata de partidas de juegos originales, puedes hacerles una copia de seguridad en un pen.

Pero las partidas que hayas guardado de juegos en fpkg, según tengo entendido no funcionan con los juegos originales de todas formas.

Ignoro si hay otra forma de hacerlo sin formatearla, el activador de actualizaziones no me funcionó, pero de todas maneras prefería subir a la última versión, lo más limpio posible, ni fpkg instalados, ni partidas de fpkg, etc, nunca se ha conocido un baneo por eso, pero por si las moscas, que el año de Plus va caro.
djperes escribió:
ALLDavis escribió:
djperes escribió:@ALLDavis Yo tuve que hacerle una restauración completa (formateo incluido)

Una vez hice eso, ya sí que me dejó actualizar, antes de eso ni por el recovery me dejaba.

Ufff no me gustaría perder todos los datos de partidas. Seguro que no hay otra forma?


Si se trata de partidas de juegos originales, puedes hacerles una copia de seguridad en un pen.

Pero las partidas que hayas guardado de juegos en fpkg, según tengo entendido no funcionan con los juegos originales de todas formas.

Ignoro si hay otra forma de hacerlo sin formatearla, el activador de actualizaziones no me funcionó, pero de todas maneras prefería subir a la última versión, lo más limpio posible, ni fpkg instalados, ni partidas de fpkg, etc, nunca se ha conocido un baneo por eso, pero por si las moscas, que el año de Plus va caro.

Todas las partidas son de juegos descargados para 5.05 aún así me gustaría conservarlas, si a alguien se le ocurre como se lo agradecería.
ALLDavis escribió:Todas las partidas son de juegos descargados para 5.05 aún así me gustaría conservarlas, si a alguien se le ocurre como se lo agradecería.

El problema de la actualización seguramente vendrá por que tendrás archivos en la carpeta UPDATE dentro de la consola. Tendrás que acceder a ellos a través de FTP y borrarlos. También tendrás que eliminar las licencias FAKE que se crearon cuando instalaste los FPKG por si acaso Sony le da por comprobar y banear en un futuro (así no formateas y mantienes los trofeos) pero tendremos que asegurarnos de que licencias son de tus juegos originales para que puedas seguir usándolos.

Pásate por mi hilo del Save Mounter, lo tienes en mi firma... Puedes extraer los Saves de los FPKG y pasarlos a la versión disco o formatear la consola y recuperarlos para seguir usándolos pero tendrás que hacerlo en 5.05 antes de actualizar.

Otro problema es que si extraes las partidas guardadas de juegos originales que te bajaste de PSN y formateas no podrás usar más esas partidas porque no podrás inyectarlas de nuevo al actualizar, necesitas el exploit.

Si quieres conservar la partida de alguno de los FPKG que has jugado, tendrás que hacerte con el disco y seguir mi guía antes de actualizar también.

Seguimos por el hilo si quieres

s2
DEP escribió:
ALLDavis escribió:Todas las partidas son de juegos descargados para 5.05 aún así me gustaría conservarlas, si a alguien se le ocurre como se lo agradecería.

El problema de la actualización seguramente vendrá por que tendrás archivos en la carpeta UPDATE dentro de la consola. Tendrás que acceder a ellos a través de FTP y borrarlos. También tendrás que eliminar las licencias FAKE que se crearon cuando instalaste los FPKG por si acaso Sony le da por comprobar y banear en un futuro (así no formateas y mantienes los trofeos) pero tendremos que asegurarnos de que licencias son de tus juegos originales para que puedas seguir usándolos.

Pásate por mi hilo del Save Mounter, lo tienes en mi firma... Puedes extraer los Saves de los FPKG y pasarlos a la versión disco o formatear la consola y recuperarlos para seguir usándolos pero tendrás que hacerlo en 5.05 antes de actualizar.

Otro problema es que si extraes las partidas guardadas de juegos originales que te bajaste de PSN y formateas no podrás usar más esas partidas porque no podrás inyectarlas de nuevo al actualizar, necesitas el exploit.

Si quieres conservar la partida de alguno de los FPKG que has jugado, tendrás que hacerte con el disco y seguir mi guía antes de actualizar también.

Seguimos por el hilo si quieres

s2


Muchas gracias DEP.
hola disculpentengo weba leer jeje pueden decir si ya hay avanses para la version 6.20
para modificar mi ps4
gracias
Tu no sabes leer o como va el tema???
ALLDavis escribió:
DEP escribió:
ALLDavis escribió:Todas las partidas son de juegos descargados para 5.05 aún así me gustaría conservarlas, si a alguien se le ocurre como se lo agradecería.

El problema de la actualización seguramente vendrá por que tendrás archivos en la carpeta UPDATE dentro de la consola. Tendrás que acceder a ellos a través de FTP y borrarlos. También tendrás que eliminar las licencias FAKE que se crearon cuando instalaste los FPKG por si acaso Sony le da por comprobar y banear en un futuro (así no formateas y mantienes los trofeos) pero tendremos que asegurarnos de que licencias son de tus juegos originales para que puedas seguir usándolos.

Pásate por mi hilo del Save Mounter, lo tienes en mi firma... Puedes extraer los Saves de los FPKG y pasarlos a la versión disco o formatear la consola y recuperarlos para seguir usándolos pero tendrás que hacerlo en 5.05 antes de actualizar.

Otro problema es que si extraes las partidas guardadas de juegos originales que te bajaste de PSN y formateas no podrás usar más esas partidas porque no podrás inyectarlas de nuevo al actualizar, necesitas el exploit.

Si quieres conservar la partida de alguno de los FPKG que has jugado, tendrás que hacerte con el disco y seguir mi guía antes de actualizar también.

Seguimos por el hilo si quieres

s2


Muchas gracias DEP.


Al final actualizar sin perder nada no era tan complicado. Meti el juego Days Gone y me decia que para jugar habia que actualizar, le dije que si y la actualizo.
Como tenia metidas las dns de al azid no me dejaba actualizar a la ultima version así que le di a configurar conexion a internet, borre las dns que tenia, conecto y se descargo la ultima actualizacion, ahora ya por fin uso la ps4 despues de tenerla muerta de risa, me hice el days gone (buenisimo por cierto) y ahora estoy con el far cry new dawn que no es gran cosa y mas despues de jugar el days gone pero ya no tengo la consola de adorno.
dowo69 escribió:Tu no sabes leer o como va el tema???

osea no he leido todo las paginas para si se habla que ya se pueda con la version 6.20
komexSvc escribió:
dowo69 escribió:Tu no sabes leer o como va el tema???

osea no he leido todo las paginas para si se habla que ya se pueda con la version 6.20

no hace falta leer, si hubiera algo internet se colapsaria
komexSvc escribió:
dowo69 escribió:Tu no sabes leer o como va el tema???

osea no he leido todo las paginas para si se habla que ya se pueda con la version 6.20

Ni hay avance ni se le espera
ALLDavis escribió:Al final actualizar sin perder nada no era tan complicado...

Ahora ya puedes formatear la consola y perderlo todo igualmente ya que te has dejado las licencias fake metidas en el disco duro y ya no puedes borrarlas a mano.

Al menos sincroniza antes los trofeos con el PSN.

s2
Me imagino que estarán hiper respondidas y de todo... pero estoy muy muy verde en el tema Exploit de PS4.

Me van a vender una 5.05 con Hen, funcionando con bachups ya. Los originales, ¿tienen algún problema por el tema de la versión de la consola? Qué el juego pida una superior... en el caso de ser bachup, imagino que lo modificaran para que funcione en 5.05.

Gracias!
donato13 escribió:Me imagino que estarán hiper respondidas y de todo... pero estoy muy muy verde en el tema Exploit de PS4.

Me van a vender una 5.05 con Hen, funcionando con bachups ya. Los originales, ¿tienen algún problema por el tema de la versión de la consola? Qué el juego pida una superior... en el caso de ser bachup, imagino que lo modificaran para que funcione en 5.05.

Gracias!


Puedes correr cualquier juego original que pida firmware 5.05 o inferior, como referencia toma el God of War, cualquier juego que haya salido después de este NO lo podrás jugar, NI ORIGINAL NI BACKUP.
donato13 escribió:Me imagino que estarán hiper respondidas y de todo... pero estoy muy muy verde en el tema Exploit de PS4.

Me van a vender una 5.05 con Hen, funcionando con bachups ya. Los originales, ¿tienen algún problema por el tema de la versión de la consola? Qué el juego pida una superior... en el caso de ser bachup, imagino que lo modificaran para que funcione en 5.05.

Gracias!

Echale un ojo a las paginas de descargas, los juegos que no esten ahi no podras jugarlos ni originales ni pkg porque pediran un firm superior
Como puedo usar el HEN 2.1X de forma online? Por que la web esa de frabrebatalla que se pone en el navegador, es el hen1.6
jsierraf escribió:Como puedo usar el HEN 2.1X de forma online? Por que la web esa de frabrebatalla que se pone en el navegador, es el hen1.6

busca la web de retrogamer
Estoy intentando actualizar y me salta el error CE-30021-6. He probado a quitar el activador y nada, no se que mierda hacer.
@siffty entra en recovery y az un reset y listo eso si te vas a poner la oficial ultima
moro_musa escribió:@siffty entra en recovery y az un reset y listo eso si te vas a poner la oficial ultima


Perfecto, era lo que quería, muchas gracias. :)

EDIT: He probado a hacer una nueva instalación del sistema (no se si era lo que me habías dicho exactamente) con la última actualización y nada, me da un código de error CE-34788-0. No se si será cosa del disco duro o que he hecho la opción que no era :p
@siffty a ver otra forma seria formatear con eso se pierde todo y coje y le instalas el de 900 megas desde hay
siffty escribió:
moro_musa escribió:@siffty entra en recovery y az un reset y listo eso si te vas a poner la oficial ultima


Perfecto, era lo que quería, muchas gracias. :)

EDIT: He probado a hacer una nueva instalación del sistema (no se si era lo que me habías dicho exactamente) con la última actualización y nada, me da un código de error CE-34788-0. No se si será cosa del disco duro o que he hecho la opción que no era :p



Metele un juego que requiera actualizar y cuando te diga que hay que actualizar le dices que si, eso hice yo. Luego si quieres actualizar a la ultima version que hay ahora mismo le das a configurar conexion a internet y la configuras como si fuese nueva para borrar las dns que metiste en su día y ya esta.
Pues al final lo he conseguido actualizando desde el modo seguro con el archivo descargado, no se que mierda estaría haciendo de la otra forma.

Muchas gracias a ambos por tomaros el tiempo para responder ^_^
siffty escribió:Pues al final lo he conseguido actualizando desde el modo seguro con el archivo descargado, no se que mierda estaría haciendo de la otra forma.

Muchas gracias a ambos por tomaros el tiempo para responder ^_^

quizas te hubiera bastado meterte por ftp y borrar todo lo que habia en la carpeta de updated, donde se instala el bloqueador
@altamus78
Seguramente sí.

Bueno, se acerca otro día 15, ¿nerviosos?
Chrisquiron escribió:@altamus78
Seguramente sí.

Bueno, se acerca otro día 15, ¿nerviosos?

dia 15? es el 27
pregunta: q kernel xploit es el mejor y mas estable actualmente?
@gio027 según dicen algunos hasta hace poco el 4.5, según mi experiencia con ambos no he tenido apenas kp en ambos.
5807 respuestas
1113, 114, 115, 116, 117