[TUTORIAL] Actualización del sistema 5.05, Kernel-exploit, Carga de backups, FTP, etc..

Pero no decian que la 1.9 no traia nada nuevo que no estubiera ya implementado en la 1.8?
@DEP hijomiosiya estabapuesto hace tiempo por mi arriba esta
@nekue claro este edicion es mas estable y depurada
para el que le pueda servir aqui les va mi :

HEN.zip

PD: el "index.cache" es comun para el HEN que escojan , deben estar en el mismo directorio a la hora de "servirlos"

*** SI NO SABE QUE HACER CON ESTO ENTONCES NO ES PARA USTED , SIGA DE LARGO ***
desde ayer me esta dando guerra la ps4, cada vez que inicio el hen se me apaga, que debo hacer? restauro todo?
@jkipa prueba a restaurar el sistema y despues borra cache y a ver
Yo ya me estoy planteando actualizar la consola y mas ahora que va a salir el days gone pq la tengo de adorno.
Uno por aquí que actualiza, darksiders 3, Kingdom Hearts III, Days gone, etc... muchos juegos para tener aparcada la consola...
(mensaje borrado)
@ALLDavis @fuika

Yo ya, después de tanto tiempo de espera con más de 6 meses con la consola aparcada, actualicé el otro día y estoy disfrutando como un enano con el Red Dead Redemption 2 y el Days Gone va a caer de salida.

Mi mayor respeto a todos aquellos que aguantan estoicamente esperando un nuevo hack.

Pero he de decir que lo único que lamento es no haber actualizado antes, paso de jugar a juegos de PS4 cuando ya casi sean retro, prefiero disfrutar ahora.

Seguiré viendo la corrida desde la grada.
moro_musa escribió:@jkipa prueba a restaurar el sistema y despues borra cache y a ver


si restauro e de volver a meterle todo de nuevo?
jkipa escribió:desde ayer me esta dando guerra la ps4, cada vez que inicio el hen se me apaga, que debo hacer? restauro todo?

usas el hen desde la cache? prueba a usarlo desde la web, con la consola conectada a internet
altamus78 escribió:
jkipa escribió:desde ayer me esta dando guerra la ps4, cada vez que inicio el hen se me apaga, que debo hacer? restauro todo?

usas el hen desde la cache? prueba a usarlo desde la web, con la consola conectada a internet


La cogi de segundamano con todo hecho, yo la cargo teniendo internet, si restauro si pierdo todo no?
@jkipa recontruir la base de datos no pierdes nada yo si que fui tontoporque la mia tenia psn activado de una cuenta y la formatee y a si me quede mas tranquilo no se prueva eso despues vacia cache y ponte la cache de nuevo y pasa de internet contra menos estes conectado mejor
@moro_musa acabo de reconstruir la base de datos... y al iniciar ya no me salen los juegos que rabia....
@jkipa vale DEP te podria ayudar ya que tiene un programa que se puede recuperar pero cro que instalando de nuevo sale prueba a ver
nada.... al final e formateado y ya estoy con todo....

lo que no consigo es que el reproductor me lea los usb para ver videos,

raiz usb/PS4/VIDEOS/video.......

es asi no? no me aparece nada
@jkipa PS4/VIDEOSCLIPS y dentro todos los videos y ponte esta aplicacion https://www.sendspace.com/file/gdlwhi es e LAPY y dicen que va bien aun no lee todos los formatos pero ya va empezando
@moro_musa mil gracias!!! voy a probarlo y te cuento......
El Hack me ha funcionado. Pero a veces se me ha apagado la consola KP. ¿Hay alguna manera de evitar que la consola se apague? He leido que podría dañar el disco duro.
A mí también se me apaga la consola al activar el HEN. He leído de gente que con la version 1.8 no tiene apagones. Yo he probado el 1.8 y si se me apaga bastantes veces.
usuariops4 escribió:A mí también se me apaga la consola al activar el HEN. He leído de gente que con la version 1.8 no tiene apagones. Yo he probado el 1.8 y si se me apaga bastantes veces.

¿Habeis activado algun payload antes del HEN?
Un saludo.
@usuariops4 @Psmaniaco
yo 0 problemas con 1.8.
Mi consejo es que cuando enciendas la ps4. Le des 1 minuto para que se estabilize y cargue bien todo el sistema. Y ya despues vas tranquilamente a guia de ususario o al navegador y actives el hen1.8 y el control fan (yo uso la guia de usuario con las dns de retrogamer y el control fan a 60).

Cuentame que tal te va usando mi consejo.
Y si quieres luego pruevas aciendolo rapido y ver si te da KP. (Aunque el tema de los KP es un poco aleatorio cuando haces rapido la carga del hen1.8)

Digo hen1.8 pero tambien valdria para el 1.7 o el 1.6, etc...

Saludos
nekue escribió:@usuariops4 @Psmaniaco
yo 0 problemas con 1.8.
Mi consejo es que cuando enciendas la ps4. Le des 1 minuto para que se estabilize y cargue bien todo el sistema. Y ya despues vas tranquilamente a guia de ususario o al navegador y actives el hen1.8 y el control fan (yo uso la guia de usuario con las dns de retrogamer y el control fan a 60).

Cuentame que tal te va usando mi consejo.
Y si quieres luego pruevas aciendolo rapido y ver si te da KP. (Aunque el tema de los KP es un poco aleatorio cuando haces rapido la carga del hen1.8)

Digo hen1.8 pero tambien valdria para el 1.7 o el 1.6, etc...

Saludos

Efectivamente, si cargas los payloads todos seguidos hay mas posibilidades de que de KP, mas que nada por que si hace una operacion no permitida o escribe en una zona protegida o donde no le corresponde salta el fallo.
Un saludo.
nekue escribió:@usuariops4 @Psmaniaco
yo 0 problemas con 1.8.
Mi consejo es que cuando enciendas la ps4. Le des 1 minuto para que se estabilize y cargue bien todo el sistema. Y ya despues vas tranquilamente a guia de ususario o al navegador y actives el hen1.8 y el control fan (yo uso la guia de usuario con las dns de retrogamer y el control fan a 60).

Cuentame que tal te va usando mi consejo.
Y si quieres luego pruevas aciendolo rapido y ver si te da KP. (Aunque el tema de los KP es un poco aleatorio cuando haces rapido la carga del hen1.8)

Digo hen1.8 pero tambien valdria para el 1.7 o el 1.6, etc...

Saludos


Buenas!!! nose a que te refieres con control fan a 60.

Psmaniaco escribió:
usuariops4 escribió:A mí también se me apaga la consola al activar el HEN. He leído de gente que con la version 1.8 no tiene apagones. Yo he probado el 1.8 y si se me apaga bastantes veces.

¿Habeis activado algun payload antes del HEN?
Un saludo.


¿A que te refieres con activar payload? yo simplemente cargo la caché y voy directo al HEN. No toco nada más.
@usuariops4 control fan es, como su nombre indica en ingles, control del ventilador

Un payload es, por ejemplo, el hen1.8, el control fan es otro, el de ftp es otro, etc...

Saludos
usuariops4 escribió:
nekue escribió:@usuariops4 @Psmaniaco
yo 0 problemas con 1.8.
Mi consejo es que cuando enciendas la ps4. Le des 1 minuto para que se estabilize y cargue bien todo el sistema. Y ya despues vas tranquilamente a guia de ususario o al navegador y actives el hen1.8 y el control fan (yo uso la guia de usuario con las dns de retrogamer y el control fan a 60).

Cuentame que tal te va usando mi consejo.
Y si quieres luego pruevas aciendolo rapido y ver si te da KP. (Aunque el tema de los KP es un poco aleatorio cuando haces rapido la carga del hen1.8)

Digo hen1.8 pero tambien valdria para el 1.7 o el 1.6, etc...

Saludos


Buenas!!! nose a que te refieres con control fan a 60.

Psmaniaco escribió:
usuariops4 escribió:A mí también se me apaga la consola al activar el HEN. He leído de gente que con la version 1.8 no tiene apagones. Yo he probado el 1.8 y si se me apaga bastantes veces.

¿Habeis activado algun payload antes del HEN?
Un saludo.


¿A que te refieres con activar payload? yo simplemente cargo la caché y voy directo al HEN. No toco nada más.

Puede que sea por la cache, vaciala, descargala de nuevo y prueba, es mejor vaciarla de vez en cuando para evitar que se llene y se cargue mas datos de la cuenta y pueda provocar un KP.
Un saludo.
amigos sabéis si el hen actual el 1.8 o 1.9 es ya estable con el tema que atañe a las partidas guardadas ?
y también quería preguntar si sabéis si ya es posible usar de nuevo el modo suspensión y retomar el juego sin crashear la consola entera al hacerlo... algún avance debería haber habido, no ?
podrias probarlo tu mismo y asi ves como te va a ti mismo, ya sabes que aqui cada consola es un mundo, a veces es mas facil probar las cosas uno mismo que buscarlas e incluso que preguntarlas
Hola para los que hayais actualizado la consola a la ultima version y ya no esteis en 5.05 lo hicisteis directamente o formateasteis la consola antes para que no haya peligro de baneo por parte de sony?
Si puedo elegir preferiria no tener que formatearla ya que la formatee hace no mucho pero despues de tanto tiempo en 5.05 quizas si no formateo me la banearan, no?
ALLDavis escribió:Hola para los que hayais actualizado la consola a la ultima version y ya no esteis en 5.05 lo hicisteis directamente o formateasteis la consola antes para que no haya peligro de baneo por parte de sony?
Si puedo elegir preferiria no tener que formatearla ya que la formatee hace no mucho pero despues de tanto tiempo en 5.05 quizas si no formateo me la banearan, no?


Muchos han sido los que han actualizado desde 5.05 y de momento no se ha reportado un solo baneo por ello, y dudo que el 100% haya formateado la consola del todo.

Yo lo que hice fue restaurarla de fábrica y, con eso, ya me dejó actualizar sin problema (me saltaba un error al intentarlo por el Update Blocker) y me conecto sin ningún tipo de problema ni baneo.
djperes escribió:
ALLDavis escribió:Hola para los que hayais actualizado la consola a la ultima version y ya no esteis en 5.05 lo hicisteis directamente o formateasteis la consola antes para que no haya peligro de baneo por parte de sony?
Si puedo elegir preferiria no tener que formatearla ya que la formatee hace no mucho pero despues de tanto tiempo en 5.05 quizas si no formateo me la banearan, no?


Muchos han sido los que han actualizado desde 5.05 y de momento no se ha reportado un solo baneo por ello, y dudo que el 100% haya formateado la consola del todo.

Yo lo que hice fue restaurarla de fábrica y, con eso, ya me dejó actualizar sin problema (me saltaba un error al intentarlo por el Update Blocker) y me conecto sin ningún tipo de problema ni baneo.

Ok gracias djperes.
Hola, a ver si me pueden ayudar o si a alguien le ocurre lo mismo.
Desde hace meses que tengo la ps4 con cfw (HEN) y había realizado unos backup de mis juegos con las actualizaciones que soportan hasta la 5.05 y siempre me había funcionado bien, ahora quiero hacer otro backup de un juego y aunque me lo hace correctamente y realizo todo el proceso para poder instalarlo, después de esto al instalarlo y ejecutarlo, me aparece un error. sin embargo si ejecuto uno de mis backups antiguos me funcionan perfectamente.
La consola ha estado parada varios meses.
Alguna idea?.
Muchas gracias
Buenos días, yo tengo una FAT con OFW 4.55. Por lo que veo todos los tutoriales son de la 5.05 y no se si seguir con 4.55 o actualizar a 5.05 y seguir el manual vía caché.

A ver si alguno puede iluminarme un poco antes de meter mano y liarla XD XD

Gracias!
yo no actualizaria, si las vas a usar en otra ps4 tambien, pues vale, no te queda otro remedio, pero si es por actualizar yo pasaria de posibles problemas
@altamus78 y entonces como hago para la versión 4.55?
edfdez92 escribió:@altamus78 y entonces como hago para la versión 4.55?


Ya me parece un coñazo seguir en 5.05 por no poder jugar a juegos salidos desde hace un año como para seguir en 4.55.
No hagas caso tío actualiza a 5.05 y con el hen 1.8 no vas a tener problemas, al menos yo con 1.6 tenia bastantes pero en 1.8 ni un kp y si haces backup cuando termines de jugar o una vez a la semana perfecto, no te pierdas mas juegos por miedo.
nekue escribió:@usuariops4 control fan es, como su nombre indica en ingles, control del ventilador

Un payload es, por ejemplo, el hen1.8, el control fan es otro, el de ftp es otro, etc...

Saludos


Me ha quedado claro. Gracias!!!

Psmaniaco escribió:
usuariops4 escribió:


¿A que te refieres con activar payload? yo simplemente cargo la caché y voy directo al HEN. No toco nada más.

Puede que sea por la cache, vaciala, descargala de nuevo y prueba, es mejor vaciarla de vez en cuando para evitar que se llene y se cargue mas datos de la cuenta y pueda provocar un KP.
Un saludo.[/quote]

Lo probaré. Gracias.

Saludos.
Mi consejo

Si hay algo que te interese jugar que pida entre 4.55 y 5.05 actualiza.. Ya sabes que podrás sufrir más o menos kernel panics, vas a tener que hacer copias de tus partidas, etc..

Pero, si te pasa como a mi, que en la vida te acabarás lo que hay hasta 4.55, pasas de tener apagones y, para 20 minutos que juegas cada 20 días tener que estar haciendo bakups de tus partidas, quédate en 4.55
usuariops4 escribió:
nekue escribió:@usuariops4 control fan es, como su nombre indica en ingles, control del ventilador

Un payload es, por ejemplo, el hen1.8, el control fan es otro, el de ftp es otro, etc...

Saludos


Me ha quedado claro. Gracias!!!

Psmaniaco escribió:
usuariops4 escribió:


¿A que te refieres con activar payload? yo simplemente cargo la caché y voy directo al HEN. No toco nada más.

Puede que sea por la cache, vaciala, descargala de nuevo y prueba, es mejor vaciarla de vez en cuando para evitar que se llene y se cargue mas datos de la cuenta y pueda provocar un KP.
Un saludo.


Lo probaré. Gracias.

Saludos.[/quote]
De nada socio.
Un saludo.
Hola! Ayer actualicé el paquete de Al Azif a Alpha1 mediante dns local, lo cargué en caché y desconecté el cable de red. He empezado a utilizar los payloads que trae, en concreto el HEN 1.9 Lightning (de momento sin Kernel Panics) y el fan control a 60 grados. La consola es una Pro, ¿Sabéis si el fan control a 60 grados es lo recomendado para una Pro o debo cargar otro Payload con más o menos grados?

Gracias!
edfdez92 escribió:@altamus78 y entonces como hago para la versión 4.55?

Todavia en 4.55... mi madre que paciencia tienes, no se a que podras jugar en las psvr en la 4.55, si en la 5.05 hay un puñado de juegos.
JuRaSSiCBoY escribió:Hola! Ayer actualicé el paquete de Al Azif a Alpha1 mediante dns local, lo cargué en caché y desconecté el cable de red. He empezado a utilizar los payloads que trae, en concreto el HEN 1.9 Lightning (de momento sin Kernel Panics) y el fan control a 60 grados. La consola es una Pro, ¿Sabéis si el fan control a 60 grados es lo recomendado para una Pro o debo cargar otro Payload con más o menos grados?

Gracias!

Para una Pro ese es el adecuado, aunque cuando pase de 60º la oiras sonar "un poco", solo es acostumbrarse al ruido, es mas preferible eso que te palme la consola (mas siendo la Pro).
Un saludo.
kneissel escribió:Mi consejo

Si hay algo que te interese jugar que pida entre 4.55 y 5.05 actualiza.. Ya sabes que podrás sufrir más o menos kernel panics, vas a tener que hacer copias de tus partidas, etc..

Pero, si te pasa como a mi, que en la vida te acabarás lo que hay hasta 4.55, pasas de tener apagones y, para 20 minutos que juegas cada 20 días tener que estar haciendo bakups de tus partidas, quédate en 4.55


pero ha habido nuevas versiones que, como no veo los avances por ninguna parte, yo supongo que algo en estabilidad habrán mejorado, no ? alguien sabe algo ?
Update 1.
Hola, a ver si me pueden ayudar o si a alguien le ocurre lo mismo.
Desde hace meses que tengo la ps4 con cfw (HEN) y había realizado unos backup de mis juegos con las actualizaciones que soportan hasta la 5.05 y siempre me había funcionado bien, ahora quiero hacer otro backup de un juego y aunque me lo hace correctamente y realizo todo el proceso, al instalarlo y ejecutarlo, me aparece un error. sin embargo si ejecuto uno de mis backups antiguos me funcionan perfectamente.
La consola ha estado parada varios meses.
Alguna idea?.
He probado de instalar un pkg de la red y me ha funcionado, por supuesto ya lo he borrado.
Muchas gracias
@alfax

Gente con 4.55 = cero problemas con KP, pérdida de partidas, etc...

Gente con 5.05= Unos muy bien, otros regular y otros mal... si actualizas ¿de qué grupo firmarás parte? ¿Te merece la pena jugártela?

Yo enciendo mi ps4 y sé que no voy a tener problema alguno. El que está en 5.05 no ouede decir lo mismo.

Rú decides!
kneissel escribió:@alfax

Gente con 4.55 = cero problemas con KP, pérdida de partidas, etc...

Gente con 5.05= Unos muy bien, otros regular y otros mal... si actualizas ¿de qué grupo firmarás parte? ¿Te merece la pena jugártela?

Yo enciendo mi ps4 y sé que no voy a tener problema alguno. El que está en 5.05 no ouede decir lo mismo.

Rú decides!


A ver si sale ya un jailbreak para versiones por encima de la 5.05 y se hayan corregido esos errores.
kneissel escribió:@alfax

Gente con 4.55 = cero problemas con KP, pérdida de partidas, etc...

Gente con 5.05= Unos muy bien, otros regular y otros mal... si actualizas ¿de qué grupo firmarás parte? ¿Te merece la pena jugártela?

Yo enciendo mi ps4 y sé que no voy a tener problema alguno. El que está en 5.05 no ouede decir lo mismo.

Rú decides!

yo en 5.05 tengo 0 problemas, los kp no son problemas y puedes jugar a muchisimos mas juegos
Psmaniaco escribió:
JuRaSSiCBoY escribió:Hola! Ayer actualicé el paquete de Al Azif a Alpha1 mediante dns local, lo cargué en caché y desconecté el cable de red. He empezado a utilizar los payloads que trae, en concreto el HEN 1.9 Lightning (de momento sin Kernel Panics) y el fan control a 60 grados. La consola es una Pro, ¿Sabéis si el fan control a 60 grados es lo recomendado para una Pro o debo cargar otro Payload con más o menos grados?

Gracias!

Para una Pro ese es el adecuado, aunque cuando pase de 60º la oiras sonar "un poco", solo es acostumbrarse al ruido, es mas preferible eso que te palme la consola (mas siendo la Pro).
Un saludo.


Muchas gracias compañero! Me quedo más tranquilo :)
altamus78 escribió:
kneissel escribió:@alfax

Gente con 4.55 = cero problemas con KP, pérdida de partidas, etc...

Gente con 5.05= Unos muy bien, otros regular y otros mal... si actualizas ¿de qué grupo firmarás parte? ¿Te merece la pena jugártela?

Yo enciendo mi ps4 y sé que no voy a tener problema alguno. El que está en 5.05 no ouede decir lo mismo.

Rú decides!

yo en 5.05 tengo 0 problemas, los kp no son problemas y puedes jugar a muchisimos mas juegos


Qué juegos me estoy perdiendo porbestar ej 4.55? Tenía entendido que eran el gow, far cry 5 y poco más

Me alegro que te vaya perfecto. El problema es que lo que a ti te va perfecto a otro le puede ir regular y a otro fatal. Es una lotería.. yo ya tengo premio seguro en mi 4.55... Nadie me garantiza que pueda estar igual de bien en 5.05 por lo que prefiero perderme algún juego y jugar a tooooodo lo que hqy en 4.55 sin preocuparme por nada más...
JuRaSSiCBoY escribió:
Psmaniaco escribió:
JuRaSSiCBoY escribió:Hola! Ayer actualicé el paquete de Al Azif a Alpha1 mediante dns local, lo cargué en caché y desconecté el cable de red. He empezado a utilizar los payloads que trae, en concreto el HEN 1.9 Lightning (de momento sin Kernel Panics) y el fan control a 60 grados. La consola es una Pro, ¿Sabéis si el fan control a 60 grados es lo recomendado para una Pro o debo cargar otro Payload con más o menos grados?

Gracias!

Para una Pro ese es el adecuado, aunque cuando pase de 60º la oiras sonar "un poco", solo es acostumbrarse al ruido, es mas preferible eso que te palme la consola (mas siendo la Pro).
Un saludo.


Muchas gracias compañero! Me quedo más tranquilo :)

De nada socio.
Un saludo.
5686 respuestas
1110, 111, 112, 113, 114