Semibrick Rogero 4.30. Solucionado!!!

Hasta el 40% de dto en la Semana del Portátil
Hola:

Primero quería pedir disculpas por abrir un tema nuevo. He escrito en el hilo del Rogero 4.30, pero es un hilo de páginas de gente lanzándose a flashear y mis posts quedan perdidos en la inmensidad y no me sirve para solucionar mi problema. Además implica desviar el tema principal del hilo.

Quería comentar que el firmware Rogero 4.30, tiene un pequeño bug, para todas las consolas. Si bien, no es un bug, es algo que viene implícito en el propio firmware. Me ha ocurrido a mí, y aunque visto el método de downgrade, parece de cajón, es interesante para todos tener esto en cuenta.

Una vez que estás en Rogero 4.30, las opciones del recovery dejan de ser útiles. Es decir, y aquí viene mi error, si haces un formato de disco, la consola se queda indefinidamente pidiendo firmware nuevo y el firmware 4.30 Rogero, no es posible volver a flashearlo, ya que da error de datos 8002F2C5. De hecho, cualquier firmware, da error de datos, siendo imposible salir de ahí y quedando por tanto en un bucle infinito. [mad]

Esto no ocurre en kmeak. Dicho esto, por si alguien es tan torpe como yo, me gustaría saber si es posible solucionarlo. Entiendo que sí tiene solución, ya que la consola arranca y lo que faltan son los archivos del disco duro, ¿pero cómo?


La consola, es una slim 2504-B, datacode 0C, que vino con firmware 3.40 en su día y que ha ido pasando por 3.41, 3.55 kmeak y 4.30 rogero sin ningún tipo de problema.

Gracias de antemano. [beer]



EDITADO para añadir en el primer post lo de la 4ª página como posible solución, quizás. A mí por lo menos, me ha funcionado.
==========================================================================================================
Buenas:

Después de todas las vueltas, mi consola ha vuelto a la vida.

- Al encender la consola, he visto que parpadeaba el disco, así que tenía la impresión de que llegaba hasta ahí.

Lo que he hecho:
- Encender la consola sin disco duro. En este caso, salía pantalla de recovery de que no hay disco. Con disco duro, no había recovery. Ni imagen, ni mandos reconocidos con cable.
- Coger el disco y cargarme todo desde un PC. Me he asegurado bien, recreando particiones, machando sectores con datos y deshaciendo.
- Meter el disco en la PS3.
- Con el Downgrade 4.25to3.55 en el primer puerto USB, el cercano a la lectora (en el segundo no iba) y el mando conectado por cable, he encendido la consola y he llegado al recovery que dice de formatear el disco duro. Una vez hecho, me ha flasheado el downgrade.
- Cuando ha rebotado la consola, me ha dicho que hay que reconstruir la Base de Datos, pero que el formateo era incorrecto y ha formateado otra vez.
- Ha arrancado de nuevo y tengo un firmware que dice 4.21 y las opciones del custom firmware ahí.


Lo que pienso que pasa con el Rogero 4.30 (por lo menos en las consolas NOR), es que cuando formatea el disco, lo hace mal y lo corrompe, perdiendo partes esenciales y siendo además imposible volver a flashear cualquier tipo de firmware. Se queda en un bucle infinito, del que no puedes salir ya que te reconoce como "error de datos", cualquier tipo y versión de firmware.

Sinceramente, Después de leer hasta el infinito sobre los firmwares de Rogero, es para huir como de la peste. No vamos a negar que el logotipo con su nombre en el firmware del e3 team es muy bonito, pero en mi casa se ha cagado en él hasta la perra.

Muchas gracias a todos. [beer]
Pues vaya haber si alguien lo solucion osea nose puede formatear el disco duro de la ps3 porque te crea semibrick? Pues si que es un bug si,nadie a dicho nada al respeto de ese error haber si alguien aclara algo
No. No se puede formatear el disco duro de la PS3 con este firmware, ya que te va a pedir firmware nuevo luego y, todos los firmwares a flashear dan error de datos, incluso el 4.30 Rogero.

Es decir, sólo se puede flashear con el 4.25to3.55 y las qa. La verdad es que estoy sin ideas ya [snif]
Pues menudo bug se le a colado haber si alguien da una solucion porque y si tienes algun problema de datos dañados que a veces te dice reconstruyendo disco duro que tienes semi-brick? Pues vaya faena
Efectivamente, pienso que esto es realmente un bug que se podría solucionar depurando un poco más el firmware, y es para todas las consolas.
Siento lo que te ha pasado, no sé como ayudarte porque no entiendo mucho, pero he de agradecerte de habernos avisado porque pensaba hacer lo mismo...
Gracias sedmax.

Como dice igusi2000, es para preocuparse.
Imaginad que se os corrompen los datos del HDD (a veces esto pasa) y la consola necesita un reformateo, pidiéndote firmware después. Como os pase esto, tenéis semi-brick garantizado, ya que la consola no te va a reconocer ningún firmware.

Lo dicho. No es recomendable tener este firmware por ahora.

En fin. Espero que alguien sepa cómo solucionarlo.

Gracias
Asi se supone que seria para cambiar el HDD en Rogero 4.30, supongo que un HDD Formateado seria como si le hubieras insertado uno nuevo:

- Changing/Upgrading the HDD while on Rogero CFW4.30 should be done using the following steps :
- Download the Downgrader PUP ---> Downgrader PUP mirror ---> Downgrader PUP
Size 176MB (184,595,263 bytes) MD5: 49d80e07fc1f5ca1b0840e02e94635db
- Rename the downloaded file to "PS3UPDAT.PUP" and put it on your USB in: "USB\PS3\UPDATE\PS3UPDAT.PUP"
- Swap the current HDD with the New HDD, Turn the PS3 on, follow screen instructions and let it install the Downgrader CFW.
- After the Downgrader CFW installs you'll be on a hybrid CFW3.55 that will still shows ver4.21 from system settings.
- Enable QA flag by following these steps:

1- Download the Rebug QA_Toggle package from here ---> toggle_qa.pkg
2- Put the "toggle_qa.pkg" on USB and Install it on the PS3.
3- Run the "Rebug Toggle QA" from XMB, the screen will go Black and you will see HDD Led activity then if all went fine you will hear 2 or 3 Beeps and the PS3 will Restart back to XMB.
4- If you want to make sure QA flag was set, go to "Network Settings" then apply the following key combo (all at the same time):

L1 + L2 + L3 (press left stick) + R1 + R2 + dpad_down

You should see Edy Viewer, Debug Settings, and Install Package Files if done correctly.

- Now put "Rogero CEX-3.55 CFW V3.7" on your USB in: "USB\PS3\UPDATE\PS3UPDAT.PUP" ---> Rogero CEX-3.55 CFW V3.7.PUP
- Start the PS3 into Recovery Menu and install "Rogero CEX-3.55 CFW V3.7" (from Recovery Menu, this is important)
- Once you're back on Rogero CFW3.55 v3.7 Start the PS3 into Recovery Menu and install any CFW 3.55/4.21/4.30.


Fuente: http://www.tortuga-cove.com/forums/viewtopic.php?t=3708
dreamer escribió:Hola:

Primero quería pedir disculpas por abrir un tema nuevo. He escrito en el hilo del Rogero 4.30, pero es un hilo de páginas de gente lanzándose a flashear y mis posts quedan perdidos en la inmensidad y no me sirve para solucionar mi problema. Además implica desviar el tema principal del hilo.

Quería comentar que el firmware Rogero 4.30, tiene un pequeño bug, para todas las consolas. Si bien, no es un bug, es algo que viene implícito en el propio firmware. Me ha ocurrido a mí, y aunque visto el método de downgrade, parece de cajón, es interesante para todos tener esto en cuenta.

Una vez que estás en Rogero 4.30, las opciones del recovery dejan de ser útiles. Es decir, y aquí viene mi error, si haces un formato de disco, la consola se queda indefinidamente pidiendo firmware nuevo y el firmware 4.30 Rogero, no es posible volver a flashearlo, ya que da error de datos. De hecho, cualquier firmware, da error de datos, siendo imposible salir de ahí y quedando por tanto en un bucle infinito. [mad]

Esto no ocurre en kmeak. Dicho esto, por si alguien es tan torpe como yo, me gustaría saber si es posible solucionarlo. Entiendo que sí tiene solución, ya que la consola arranca y lo que faltan son los archivos del disco duro, ¿pero cómo?


La consola, es una slim 2504-B, datacode 0C, que vino con firmware 3.40 en su día y que ha ido pasando por 3.41, 3.55 kmeak y 4.30 rogero sin ningún tipo de problema.

Gracias de antemano. [beer]
tienex problemas reproducion blu ray? posiblemente tengas la controlacora mal o mal el core ya que ex i tegrada deberias volver a 3.55 si no te deja dexde recovery con flasher parcheando el core si digue el problema es de la controlacora que esta integrada
no hay solucion? Solo pasa en cfw 4.30 rogero o tambien en cwf 4.21rogero pregunto para sber si lo mejor es volver a ese cfw
deluke escribió:Asi se supone que seria para cambiar el HDD en Rogero 4.30, supongo que un HDD Formateado seria como si le hubieras insertado uno nuevo:

- Changing/Upgrading the HDD while on Rogero CFW4.30 should be done using the following steps :
- Download the Downgrader PUP ---> Downgrader PUP mirror ---> Downgrader PUP
Size 176MB (184,595,263 bytes) MD5: 49d80e07fc1f5ca1b0840e02e94635db
- Rename the downloaded file to "PS3UPDAT.PUP" and put it on your USB in: "USB\PS3\UPDATE\PS3UPDAT.PUP"
- Swap the current HDD with the New HDD, Turn the PS3 on, follow screen instructions and let it install the Downgrader CFW.
- After the Downgrader CFW installs you'll be on a hybrid CFW3.55 that will still shows ver4.21 from system settings.
- Enable QA flag by following these steps:

1- Download the Rebug QA_Toggle package from here ---> toggle_qa.pkg
2- Put the "toggle_qa.pkg" on USB and Install it on the PS3.
3- Run the "Rebug Toggle QA" from XMB, the screen will go Black and you will see HDD Led activity then if all went fine you will hear 2 or 3 Beeps and the PS3 will Restart back to XMB.
4- If you want to make sure QA flag was set, go to "Network Settings" then apply the following key combo (all at the same time):

L1 + L2 + L3 (press left stick) + R1 + R2 + dpad_down

You should see Edy Viewer, Debug Settings, and Install Package Files if done correctly.

- Now put "Rogero CEX-3.55 CFW V3.7" on your USB in: "USB\PS3\UPDATE\PS3UPDAT.PUP" ---> Rogero CEX-3.55 CFW V3.7.PUP
- Start the PS3 into Recovery Menu and install "Rogero CEX-3.55 CFW V3.7" (from Recovery Menu, this is important)
- Once you're back on Rogero CFW3.55 v3.7 Start the PS3 into Recovery Menu and install any CFW 3.55/4.21/4.30.


Fuente: http://www.tortuga-cove.com/forums/viewtopic.php?t=3708



Gracias Deluke. Tengo que probar esto cuando llegue a casa esta tarde.

luckymas escribió:tienex problemas reproducion blu ray? posiblemente tengas la controlacora mal o mal el core ya que ex i tegrada deberias volver a 3.55 si no te deja dexde recovery con flasher parcheando el core si digue el problema es de la controlacora que esta integrada


Que yo sepa no. Nunca he tenido problemas. De hecho, soy de los que le funcionaban hasta los blueray vídeo desde 4.30 Rogero.

EDITO: En el hilo de Rogero, dice uno que le ha pasado también con Rogero 4.21. A él simplemente se le rompió el disco y al intentar cambiarlo, ha visto que no puede:

http://www.tortuga-cove.com/forums/viewtopic.php?f=127&t=3708&start=780
buenas dreamer si pruebas eso o encuentras una solucion posteala, tambien pasa esto en cfw 4.30 del e3 team?
Esta tarde, más bien por la noche cuando llegue a casa. A ver si hay suerte.

Edito. He visto que es el downgrader normal. Lo probé ayer y no funciona. Desde el recovery, lo detecta como error de datos también. Lo volveré a probar pero haciendo un swap de HDD por otro.

Edito2:

Me han dicho:

You should connect the hard drive to computer and format it and then connect the hard drive to ps3
And then format it with the ps3 and then install 4.25to3.55 pup and then follow the next steps of downgrading.

Espero que sea la solución. Sería hacer algo así como un cambio de disco nuevo, siguiendo el tutorial que poníais, pero destrozando lo que tenga ahora para que lo pille como nuevo.

Gracias
A mi me paso con CFW Rogero 4.21 que me pedia Firmware 4.40 Por el recovery

Y lo solucione metiendome con la aplicación Factory mode.pkg Podeis seguir este tutorial fijaros en el paso de Factory mode

hilo_downgrear-de-cfw-425-austaquio-rogero-4-21-a-ofw-355_1822838
Buenas ahora que comentais eso yo cuando pase de cfw 4.21 rogero a cfw 4.30 hubo un momento despues del downgradeo en el recovery que me pido firmware 4.40 o posterior y con las qflag activadas puse el rogero 3.xx y me lo acepto bien sin problemas, nose si si sera normal.
AYUDAAAAAAAAAAAA¡¡¡¡¡¡¡ Os cuento, instalé el cfw 4.30 y me entro en un bucle de reconstrucción de datos pero no me permitía darle al círculo, y en el recovery no hacía nada se bloqueaba, saco el disco duro lo formateo y no me deja volver a instalar el orginal ni nada me da error de formateo, no sé que hacer, ayuda por favor, no sé si la he cagado formateando el disco duro, es una ps3slim de 320gb. creo k la he cagado bufffffffff .



yo tengo un problema parecido formatee el disco duro porqe el recovery no hacía nada y no me deja empezar a darle fomato me echa fuera, a ver si alguien sabe una solución.
El otro usuario lo ha probado y nada:

http://www.tortuga-cove.com/forums/viewtopic.php?f=127&t=3708&start=820
still tryed..Iv've erased partition, and put the hdd into playstation..the first time ps3 does'nt format the hdd but the error 8002f325 still remains..the second time i've erased partition and creates a new one in windows but ps3 has formatted the hard drive..i think that the error happens because the 4.25to3.55 cfw it is created to be installed on xmb and not in recovery..sorry for my english, i'm italian


Creo que la única solución para arreglar los bricks de 8002f325 de Rogero, va a ser pasar por flasher, pero ni idea de cómo. ¿Alguien sabe cuáles podrían ser los pasos? Las consolas deberían ser recuperables ya que lo único que se han perdido, son datos del HDD.

[beer]
No sé si estaré diciendo una tontería, pero tal vez la solución pase por entrar en Factory Mode mediante jig usb, con los archivos Lv2Diag. Existe un tutorial con esta parte en http://www.elotrolado.net/hilo_tutorial-dex2cex-volver-a-retail-desde-test_1794225, Claro que no sé si sería posible, hablo desde la ignorancia.
deberia de poderse con el recovery y seguir los pasos para hacer el cambio del hd..
como ponen en el enlace de tortuga cove..
esto implica hacer downgrade hasta el of 3.55,como lo indican en su tuto y volver a instalar el rogero 4.30 si lo sé, es una putada tener que hacer todo eso cuando antes solo era cuestion de
formatear o en el caso de poner un disco duro nuevo..tener en una usb el cfw que se habia usado
en el ps3.
ya estando en el of 3.55 no tiene que haber ningun problema ,pra el cambio del hd o la recuperacion del disco duro actual..
Respuesta de Rogero:
[url]
http://www.tortuga-cove.com/forums/view ... 521#p12521[/url]

Hi, the PS3 can be fixed using a hardware flasher for sure ( you dump the NOR, patch it, flash it back, then downgrade from Factory Service Mode with a dongle)
So a Flasher + a dongle are needed.

But don't rush into bying a flasher, I will test the HDD thing on a PS3 soon (while in CFW4.30), I have already tested this while working on the CFW4.21/4.25
but I will test it again on CFW4.30 this time by removing the working HDD and try installing a new one.

So please be patient to get a confirmed answer, if anything else failed, the flasher will fix it.
buenas a mi tambien me paso de que habia datos dañados por haberse apagado mal la consola, le di a ok y hizo algo y se reinicio el sistema y fue todo bien eso es normal ya?
a mi me pasó al instalar datos de un jueg, se salió y ya no me deja hacer nada, voy al recovery pero pone prearando y ya no hizo nada, formateee y tampoco me deja me echa fuera al poco tiempo.
Yo tengo un CHECH-2510A de Agosto, venia del JFW, instale rogero 3.55 3.7 V2, instale kmeaw, instale el OFW, dspues intale el CFW Rogero 4.30...

Se instalo bien, pero cuando tuve que elegir la resolucion, se colgo, apague la ps3 despues de 20 minutos, y me dijo que tenia que restaurar datos, los restaure se apago, se prendio y lo tuve que hacer de nuevo, lo hizo y por suerte despues prendio bien mas de 3 veces, jugando juegos y todo...

No se porque pasa eso, pero espero que no empecemos a caer los que ya estamos en el CFW, si sale algun dato dañado o algo...

Espero que Rogero encuentre la solucion
Ufff esto de los CFW está muy verde todavía, a seguir esperando y espero que encontréis una solución al semibrick.
cito:

austaquio32 escribió:buenas:
os contesto yo, el cfw de rogero es la copia del lv0 del e3, problema roguero modifico la firma y tiene la cadena rota (por el coolboot y el icono)y ese es el problema de no poder reinstalr encima ni arreglar base de datos. saludos a todos.


alguien probo usar el CFW de E3 para recuperar el semibrick de Rogero ?
he solucionado mi problema, pero de muy mala manera, porque he tenido que poner otro disco duro, y poner el firmware oficial 4.30 el otro no me iba ninguno, así consola reparada, pero el otro disco inservible, ahora ya no hay custom posible, pero tengo mi consola, el disco duro puedo usarlo para datos, sin embargo en la play me dice que nanai.
Tú tienes algo, yo tengo un full brick ahora mismo y creo que no va a tener solución. Tengo un jig de X3 pero no me servía para poner la consola en factory mode.

De alguna forma, la consola, desde el recovery, me ha pillado el e3 4.30 pero se ha quedado colgada. Ahora ni enciende. Hace los pitidos del recovery pero no da imagen. Le enchufo el mando por cable y no lo detecta. Se queda parpadeando.

¿Considerando que es una consola que salió con firmware 3.40, hay alguna forma de recuperarla o puedo ir tirándola ya a la basura?

Quería advertiros de NO flashear el firmware de Rogero, ya que por lo que he leído por los comentarios de austaquio, es una copia del E3 al que Rogero le ha metido su logo y se lo ha cargado.

No es que haya hecho un firmware con un bug, que puede pasar, si no que ha copiado un firmware y lo ha estropeado.
dreamer escribió:Tú tienes algo, yo tengo un full brick ahora mismo y creo que no va a tener solución. Tengo un jig de X3 pero no me servía para poner la consola en factory mode.

De alguna forma, la consola, desde el recovery, me ha pillado el e3 4.30 pero se ha quedado colgada. Ahora ni enciende. Hace los pitidos del recovery pero no da imagen. Le enchufo el mando por cable y no lo detecta. Se queda parpadeando.

¿Considerando que es una consola que salió con firmware 3.40, hay alguna forma de recuperarla o puedo ir tirándola ya a la basura?

Quería advertiros de NO flashear el firmware de Rogero, ya que por lo que he leído por los comentarios de austaquio, es una copia del E3 al que Rogero le ha metido su logo y se lo ha cargado.

No es que haya hecho un firmware con un bug, que puede pasar, si no que ha copiado un firmware y lo ha estropeado.

normal, si cambia cosas y luego no hac que cuadren en bytes...
ya lo dijo hermes.
La consola es una de las que vino en 3.40 de fábrica pero no tengo ningún backup de nada. ¿Sabéis si con un flasher podría hacer algo? Es para ir pillando uno. ¿Qué recomendaríais?


Gracias.
a mi me salio un error y me pedia formatear estando en Rogero 4.21 lo que hice fue conectar el disco a la PC, eliminar las particiones y en modo recovery actualizar a E3 4.30 y funciono.
siendo el rogero una copia del E3.. este ultimo tambien sufre de los problemas del bucle de restauracion de datos???
eh leido ya tantos problemas que estoy pensando en pasarme al E3
Buenas en el 4.30 cfw de e3team ami me a dicho un usuario que no pasa nada sin problemas de semi-brick y segun lo que leido en rogero pasa eso porque rogero rompio la cadena del lv0 o nose que y por eso al formatear disco duro pasa eso.
Buenas:

Después de todas las vueltas, mi consola ha vuelto a la vida.

- Al encender la consola, he visto que parpadeaba el disco, así que tenía la impresión de que llegaba hasta ahí.

Lo que he hecho:
- Encender la consola sin disco duro. En este caso, salía pantalla de recovery de que no hay disco. Con disco duro, no había recovery. Ni imagen, ni mandos reconocidos con cable.
- Coger el disco y cargarme todo desde un PC. Me he asegurado bien, recreando particiones, machando sectores con datos y deshaciendo.
- Meter el disco en la PS3.
- Con el Downgrade 4.25to3.55 en el primer puerto USB, el cercano a la lectora (en el segundo no iba) y el mando conectado por cable, he encendido la consola y he llegado al recovery que dice de formatear el disco duro. Una vez hecho, me ha flasheado el downgrade.
- Cuando ha rebotado la consola, me ha dicho que hay que reconstruir la Base de Datos, pero que el formateo era incorrecto y ha formateado otra vez.
- Ha arrancado de nuevo y tengo un firmware que dice 4.21 y las opciones del custom firmware ahí.


Lo que pienso que pasa con el Rogero 4.30 (por lo menos en las consolas NOR), es que cuando formatea el disco, lo hace mal y lo corrompe, perdiendo partes esenciales y siendo además imposible volver a flashear cualquier tipo de firmware. Se queda en un bucle infinito, del que no puedes salir ya que te reconoce como "error de datos", cualquier tipo y versión de firmware.

Sinceramente, Después de leer hasta el infinito sobre los firmwares de Rogero, es para huir como de la peste. No vamos a negar que el logotipo con su nombre en el firmware del e3 team es muy bonito, pero en mi casa se ha cagado en él hasta la perra.

Muchas gracias a todos. [beer]
si con rogero tienes esos problemas y dices que es copia de E3 ya sabes que no debes instalar
[carcajad] [carcajad]
LUCKYMAS escribió:si con rogero tienes esos problemas y dices que es copia de E3 ya sabes que no debes instalar
[carcajad] [carcajad]


Te respondo con el post de austaquio mejor. Yo no sé si lo he explicado bien, pero pienso que es así jejeje :-D

austaquio32 escribió:os contesto yo, el cfw de rogero es la copia del lv0 del e3, problema roguero modifico la firma y tiene la cadena rota (por el coolboot y el icono)y ese es el problema de no poder reinstalr encima ni arreglar base de datos. saludos a todos.
dreamer escribió:
LUCKYMAS escribió:si con rogero tienes esos problemas y dices que es copia de E3 ya sabes que no debes instalar
[carcajad] [carcajad]


Austaquio comentaba en un post que Rogero había pillado el firmware del e3 y había roto la cadena del lv0 al meter su logo y demás chuminadas. Siendo por ello, imposible reconstruir la base de datos


Que suerte tuve de no poner el 4.30 xd, me quedo con e l4.21
Miguel20 escribió:
dreamer escribió:
LUCKYMAS escribió:si con rogero tienes esos problemas y dices que es copia de E3 ya sabes que no debes instalar
[carcajad] [carcajad]


Austaquio comentaba en un post que Rogero había pillado el firmware del e3 y había roto la cadena del lv0 al meter su logo y demás chuminadas. Siendo por ello, imposible reconstruir la base de datos


Que suerte tuve de no poner el 4.30 xd, me quedo con e l4.21



No sé si lo que digo es correcto, pero creo que el bug va con las consolas NOR. Es decir, todas las Slim más algunas Fat.
Me alegro que lo hayas podido "solucionar", he llegado tarde para poder ayudarte,
la solución para salir del bucle del update efectivamente es formateando el HDD de la ps3,
preferiblemente es mejor formatearlo desde otra PS3.
deberias ponerlo como tutorial en la primera pagina, en la pagina de rogero aun no saben arreglarlo
podrías decirme edreamer como hiciste este paso;;;,

- Coger el disco y cargarme todo desde un PC. Me he asegurado bien, recreando particiones, machando sectores con datos y deshaciendo.
Lo dicho: este firmware ya lo tengo en mi lista negra de no instalables en mi PS3.

Es como cuando copias en un examen de reojo y escribes mal una respuesta, eso es lo que le ha pasado a Rogero, copiar y lo peor de todo, copiar mal.

Felicidaddes por ti y tu consola que ha vuelto a la vida.
Buenas haber todo el mundo puede tener fallos pero bueno es verdad que despues de lanzar su 3 version de cfw es un fallo bastante grave, pero bueno por suerte ya se sabe como arreglarlo.Pero esta claro que la gente que lo tiene instalado si ese bug nose soluciona de alguna manera,hay que quitar ese cfw de la ps3 rapidamente.
PRiSMiWi escribió:deberias ponerlo como tutorial en la primera pagina, en la pagina de rogero aun no saben arreglarlo


Hecho.

seya18 escribió:podrías decirme edreamer como hiciste este paso;;;,

- Coger el disco y cargarme todo desde un PC. Me he asegurado bien, recreando particiones, machando sectores con datos y deshaciendo.


Sacas el disco de la PS3 (soltando el tornillo que lo ata por debajo) y lo enchufas literalmente dentro de tu pc como disco secundario (con el ordenador apagado). Arrancas el ordenador normalmente.

Yo lo he hecho desde linux con parted pero en Windows: Desde "Mi equipo", en el botón derecho y Administrar, puedes llegar a la administración de discos y de ahí, verás todos los discos enchufados. Puedes cargarte o recrear cosas. No te confundas y hazlo en el de PS3. Te paso unas capturas de la aplicación. http://wilmerbarriosjr.blogspot.com.es/2009/10/particionando-disco-en-windows-7.html . Ten mucho cuidado en no confundirte de disco.

A ver si tienes suerte. Si confirmas que te funciona esto para saltarte el semibrick del error de bucle infinito 8002F2C5, ya seríamos dos ;-)



CharlieII escribió:Lo dicho: este firmware ya lo tengo en mi lista negra de no instalables en mi PS3.

Es como cuando copias en un examen de reojo y escribes mal una respuesta, eso es lo que le ha pasado a Rogero, copiar y lo peor de todo, copiar mal.

Felicidaddes por ti y tu consola que ha vuelto a la vida.


jejeje. Creo que estamos de acuerdo ;-).



Un saludo [beer]
Hola yo tenia rogero 4.21 y decidi pasarme a cfw austaquio pero no sabia que primero tenia que pasar a 3.55 lo que hice es poner la ps3 en modo downgrade poner en el pen el lv2 del paso 1 y el pup de austaquio.

Ahora la consolo se enciende (led verde) a los 10 segundos parpadea el discoduro y se apaga (led rojo).

he formateado el hdd desde el pc (borrandolo todo no funciona,en FAT32 tampoco y en EXT3 tampoco)si intento actualizar desde recovery todos lo firmware me dicen "los datos estan dañados.(8002F2B5)" menos el 4.21to3.55 y el cfw austaquio que me dicen datos de actualizacion no validos.

Alguien tiene alguna idea de que hacer?
El tema es que tienes diferente firmware y el bug que tiene el 4.30 de Rogero del formateo, no está ahí. Tu caso, no está relacionado con un mal formateo del disco

Después del formateo que has hecho, prueba a encender la consola normal (sin modo recovery), con el PUP del downgrade en el pendrive en el primer usb. El más cercano a la lectora. Y lo mismo desde el recovery. Yo la verdad es que no tengo muchas ideas para darte, pero pienso que tienes también un semibrick y que tiene arreglo, aunque distinto caso a este.


Edito:

Como quería quitarme la duda, esta vez con un backup de la NOR, tras volver a 3.55 OFW, he flasheado 4.30 E3.

Tan sólo comentar que he formateado desde el recovery en este firmware y no he tenido ningún problema. Los pasos han sido siempre los mismos, así que pienso que el E3, no tiene el bug que tiene el Rogero, por lo menos en mi caso. También que con el E3, además de tener de momento el online, a mí me van correctamente las películas originales en blueray, los juegos originales y la opción de salir del juego con el PS.

Un saludo [bye]
Buenas una cosa ami en el cfw 4.3o del e3team si le doy al boton del ps para salir se me queda el circulo pero no me deja, tengo que pulsar el boton seguido y ya me deja salir del juego.Esto le pasa a todo el mundo? O es algun fallo que tengo yo
dreamer escribió:El tema es que tienes diferente firmware y el bug que tiene el 4.30 de Rogero del formateo, no está ahí. Tu caso, no está relacionado con un mal formateo del disco

Después del formateo que has hecho, prueba a encender la consola normal (sin modo recovery), con el PUP del downgrade en el pendrive en el primer usb. El más cercano a la lectora. Y lo mismo desde el recovery. Yo la verdad es que no tengo muchas ideas para darte, pero pienso que tienes también un semibrick y que tiene arreglo, aunque distinto caso a este.


Edito:

Como quería quitarme la duda, esta vez con un backup de la NOR, tras volver a 3.55 OFW, he flasheado 4.30 E3.

Tan sólo comentar que he formateado desde el recovery en este firmware y no he tenido ningún problema. Los pasos han sido siempre los mismos, así que pienso que el E3, no tiene el bug que tiene el Rogero, por lo menos en mi caso. También que con el E3, además de tener de momento el online, a mí me van correctamente las películas originales en blueray, los juegos originales y la opción de salir del juego con el PS.

Un saludo [bye]


Me alegro mucho por tí compañero, de verdad.

Te comento un poco para que estés en precedentes de lo que hizo Rogero (imaginemos que soy Rogero):

-Oh! E3 ha sacado un custom firmware, y no es mío! DEBO HACER ALGO PARA DEMOSTRAR QUE TENGO LA POLLA MUCHO MÁS LARGA Y MEO ENCIMA MÁS LEJOS QUE ELLOS (esto es una expresión de un buen amigo mío). ASÍ QUE DEBO HACER ALGO... ¿creo un cfw desde cero? NAH!! QUE VA!!! Voy a coger el del E3, le cambio el ColdBoot, la marca de agua, dos pijadas más, bueno no, sólo el coldboot! Y digo claro, que es mío! Total, el md5 del completo ya habrá cambiado... el del LV0 no cambiará, pero ¿quién lo va a mirar?

A lo que los usuarios cotillas como yo nos dignamos a abrir el PUP y comprobar el LV0, LV1 y LV2 y sorpresa!!! Rogero ha copiado, perdón, ROBADO la idea de E3 Team, y para colmo, rompiendo las cadenas de firmado, haciendo que su CFW tenga más bugs que el emulador de PSP pal ordenador, con la diferencia de que el emulador no rompe consolas de 200 pavos, y su cfw si.

Así que nada, eso es todo. Yo, estoy ahora en 4.21, una maravilla, completamente estable, y lo mejor, no es el cfw de rogero (ni el firm "robado" tabú que rulaba por aquí, tranquis).
jejeje. Estamos completamente de acuerdo ;) .

Si el firmware es suyo y tiene un bug, pues mira, es curro gratis que hace para tí, pero si su idea de hacer algo, es meter su marca personal en el trabajo de otro, por mí , se lo puede meter donde le entre bien, con logo y coolboot incluido. [+furioso]

Gracias [bye]
no se porque tanto quejarse, esta claro que si a copiado o robado el firmware o como lo querais llamar esta mal, yo creo que pensais que lo deberian encarcelar y todo.

Pienso que todos somos mayorcitos ya y cuando instalamos un CFW sabemos a lo que nos exponemos, por lo que no podemos pedir peras al olmo, y encima de instalar un CFW pedir garantias de que esto tiene que ir como un ferrari.

Que es una putada que te joda la consola, pues si, ya sabeis si intalas los OFW no hay brick a no ser que se vaya la luz entonces reclamas a tu compañia electrica.

Ah por cierto yo uso el CFW 4.3 del ladron rogero y todo perfecto, incluso formatee el disco un par de veces y lo cambie y todo Ok, carga todos los juegos tanto de externo como de interno, veo los bluray. ni un cuelge ni pantallazos, por ahora todo perfecto. Mi consola es una FAT CECH-G04A
A mi tambien me ha hecho un reconstrucción de esa "base de datos", pero fue satisfactoria, y luego se me reinicio bien la consola. Me paso en el FIFA13. Me ti el FIFA, luego actualice a la 1.02 sin fixear y estube jugando un ratito, pero se me quedo en negro y tuve que apagar y encender la PS3. Cuando arranque se pudo a rehacer la base de datos.

Yo lo achaco a que no actulicé los permisos despues de poner la actualización, pero no sé si será eso.

La diferencia con vosotros es que yo tengo CFW 4,30 E3.

Tengo una CECHL04 creo, es un FAT de 80 Gb. Tenia Kmeaw 3.55, pase a OFW 3.55 y luego a Rogero 4.21 v1.09, despues a 4,30 E3.

Un saludo
70 respuestas
1, 2