RGH 1.2 por 15432

Eruil escribió:@Psmaniaco

lo más seguro es que tengas que cambiar las soldaduras con unas que tengan plomo (les pasa hasta a las del SAT [boma] ). sufren menor estrés térmico ratataaaa

Ya lo se, estas son un dolor de cabeza con los calentamientos [+furioso] .
Un saludo.
Bueno despues de probar todos los timming para RGH1.2 para la Xenon me parece muy raro que no arrancase con ninguno, solo iniciaba con el xenon_dinamics, asi que lo volvi a escribir, que tarda mas en arrancar, no pasa nada, el caso es que arranque; ya de paso le he echo un mod para acoplar un ventilador para forzar la entrada de aire y asi la consola no se sobrecaliente, funciona bien, pero parece un reactor [+risas] .
Un saludo.
@Psmaniaco

se me olvidaba mencionarte y hasta apenas me dí cuenta: para xenon debes quitar el capacitor que está en el punto CPU RESET (C7R112). las únicas phat que lo tienen son las xenon. puedes probar con los otros timmings también:

Imagen
Eruil escribió:@Psmaniaco

se me olvidaba mencionarte y hasta apenas me dí cuenta: para xenon debes quitar el capacitor que está en el punto CPU RESET (C7R112). las únicas phat que lo tienen son las xenon. puedes probar con los otros timmings también:

Imagen

Si, lo retire cuando hice el montaje.
Un saludo.
Buenas a todos, una duda que tengo es que hice el procedimiento de rgh 1.2 a una Xenon que trajo procesador hecho en taiwan para recuperar la DVDKey ya he vuelto a restaurar todo y funciona bien pero ahora me pregunto el capacitor hay que volverlo a soldar a la placa o no es necesario?
@HD360

El capacitor colócalo nuevamente si vas a regresar a nand retail, si vas a dejarla en rgh déjalo fuera.
Eruil escribió:@HD360

El capacitor colócalo nuevamente si vas a regresar a nand retail, si vas a dejarla en rgh déjalo fuera.


Gracias.
Psmaniaco escribió:Bueno despues de probar todos los timming para RGH1.2 para la Xenon me parece muy raro que no arrancase con ninguno, solo iniciaba con el xenon_dinamics, asi que lo volvi a escribir, que tarda mas en arrancar, no pasa nada, el caso es que arranque; ya de paso le he echo un mod para acoplar un ventilador para forzar la entrada de aire y asi la consola no se sobrecaliente, funciona bien, pero parece un reactor [+risas] .
Un saludo.


prueba cada timming 3 o 5 veces cortando la alimentacion, hay cpus que arranca al primer glich, apagas enciendes y glith infinito
en definitiva si no arranca al primero o segundo no arranca, reset hasta que arranque, teniendo el timming acertado
suelen ser los primeros

HD360 escribió:Buenas a todos, una duda que tengo es que hice el procedimiento de rgh 1.2 a una Xenon que trajo procesador hecho en taiwan para recuperar la DVDKey ya he vuelto a restaurar todo y funciona bien pero ahora me pregunto el capacitor hay que volverlo a soldar a la placa o no es necesario?


tambien arranca

saludos
sonoro escribió:
Psmaniaco escribió:Bueno despues de probar todos los timming para RGH1.2 para la Xenon me parece muy raro que no arrancase con ninguno, solo iniciaba con el xenon_dinamics, asi que lo volvi a escribir, que tarda mas en arrancar, no pasa nada, el caso es que arranque; ya de paso le he echo un mod para acoplar un ventilador para forzar la entrada de aire y asi la consola no se sobrecaliente, funciona bien, pero parece un reactor [+risas] .
Un saludo.


prueba cada timming 3 o 5 veces cortando la alimentacion, hay cpus que arranca al primer glich, apagas enciendes y glith infinito
en definitiva si no arranca al primero o segundo no arranca, reset hasta que arranque, teniendo el timming acertado
suelen ser los primeros

HD360 escribió:Buenas a todos, una duda que tengo es que hice el procedimiento de rgh 1.2 a una Xenon que trajo procesador hecho en taiwan para recuperar la DVDKey ya he vuelto a restaurar todo y funciona bien pero ahora me pregunto el capacitor hay que volverlo a soldar a la placa o no es necesario?


tambien arranca

saludos

De momento con el timming que tiene arranca bastante bien, no tan rapido como quisiera, pero arranca, y si funciona lo mejor es no tocarlo (regla de oro [+risas] ), me preocupa mas que se al ser una Xenon se calienta que da gustito [tomaaa] a pesar de haber acelerado los ventiladores.
Un saludo.
killerjamsif escribió:buenas eolianos. tengo poca experiencia en RGH, por lo k espero a alguien le sirva mi experiencia.
tengo 2 consolas x360 una Falcón y una jasper. las cuales yo mismo instale rgh 2.0 con arranques de 2-5 min en falcon (chip coolrunner rev d) y 1-3 min jasper(coolrunner rev c)y al pasear por el foro y ver las bondades en tiempo de arranque del rgh 1.2. me decidí a cambiar el sistema rgh. después de mas de 10 horas de revizar cables. cambiar puentes. reprogramar glitch . no arrancaba mi Falcón. y como al milésimo intento. arranca al segundo glitch. con la siguiente config.
clk de la placa xbox.
jumper off
cap off
puente en 2 y 3
rgh12_21 programado j runner lpt casero
arranque 5 seg siempre

emocionado le aplique la configuración exacta a mi jasper y a la primera funciono genial. igual arranques 5 seg.
cierro xboxs y a probar congelamientos y cargas. todo bien. a esepcion de temperaturas. se me olvido mencionar k no modifique nada en absoluto las nand . la Falcón GPU=85°c. esta tiene un mod de ventilador direcio al disipador GPU . me asuste y abrí de nuevo y cambie pasta y solo bajo un par de grados 83°c .cambie cables pts alternos y nada. lo único que hice fue poner al 80% los ventiladores y así bajar a 67. °c .

en resumen esta es mi conclusión:
rgh 1.2 sube temperaturas 15°c Falcón y. jasper en comparación rgh2.0
led verde cool runner se queda "on" después de arrancar con rgh 1.2 . el led pasaba a "off" en rgh 2.0
rgh1.2 va tal cual al inicio del tema. funcionan todos los puntos alt funcionan. comprobado despues de varios test (Coolrunner c y d)
usar clk del xbox. con el del coolrunner no arranca.
desactivvar cal ( por fuerza)
tras calar varias longitudes de cable no afecta en lo mínimo el arranque siempre en 5 seg.
mucha precicion al programar glitch. ya que no logre arrancar con ningún otro. lo mas rgh12_23 me arranco un par de veces congelando a los 3seg.
si alguien me hace alguna sugerencia para bajar temperaturas sin ventiladores extras ni poner mas velocidad a los internos del xbox. se lo agradecería mucho. 17150 en los 2.


4 años después me ha servido para sacar una xbox con un coolrunner que tenía hace un montón, arranque casi instantáneo
gracias
¿Alguien puede recomendarme alguna tienda online donde instalen el rgh? Soy un poco manco para estas cosas.
Buenas colegas tengo... y he tenido problemas con ciertas FAT le he hecho el rgh 1.2 como tantas otras pero esta Jasper BB con arranques aleatorios no logro hacer inicios concretos;No se si debo explorar algo en la NAND, Conexiones modificaciones en el chip timings ETC Como lo dije Jasper BB 17511 chip matrix V3
https://ibb.co/St8Wzyy
https://ibb.co/sP7v6GG
https://ibb.co/9w1yssz
https://ibb.co/Jz9sJz0
Buenas,

grabale el timming 20 o 21 y después coloca un condensador de 100 nF entre F y GND en el chip, patillas lo más largas posibles.

Ya contarás.
@lechuk83 El condensador es de 100 microfaradios........?Cuantos Voltios¿
@ianzerofalcon

Es un condensador monolítico (si no lo encuentras monolítico puede ser cerámico) el que necesitas ... no electrolítico.
de 100 nanofaradios, NO de 100 microfaradios.
@lechuk83 Gracias a vos y a @Eruil por la orientacion [oki] no quedo con arranque inmediato pero inicia entre 7-10 glitchs aunque tarda un poquito inicia; De nuevo gracias
Hola, amigos, a ver quien me puede ayudar, instale un chip matrix v3 en una placa jasper de 512mb, hice el procedimiento de deshabilitar el cristal, hice el puente para placa fat, hice la lectura de la nand, dos, y marcó el jrunner iguales las dos, pero algo raro que decia en ingles que eran muy grandes pero marco la igualdad de las dos, la placa traia la version 17150, el cual utilize el jrunner con esa version, creó el ECC y lo edcribió normal sin errores, al encender la consola, tardó unos dos minutos pero dió el xell, al escribir la nand, lo raro que tardó una hora aprox. Bueno, el caso que no inició en buen tiempo, chequé las soldaduras y nunguna toca componentes ya que usé multímetro de continuidad, y los cables sí muestran continuidad desde el chip sl punto, aclaro, al punto, no al cable, con eso concluí que las soldaduras están bien,recorté los cables porque dicen que di estan muy largos puede influír, usé casi todos los timmings y sigue igual, volví a hacer el procedimiento pero lo hice ya con el dash 17511, igual. Conclusión: chip malo o mala instalación, usé jr programmer, olvidaba decir, agradezco cualquier sugerencia-ayuda.
@Johnny810

lo que te hace falta es el reprogramado del chip. no es un archivo universal para todas las consolas
Hola, gracias, por responder, jr programmer tiene los timmings, y he visto tutoriales muy buenos que usan el 21 , de hecho me funcionó en una falcon, pero fue con coolrunner rev c, quedó en arranque de entre 5 y 7 segundos, nunca me pasaron de 10, tengo teoría de esto pero poca práctica, sé de programas y soldadura por eso me animé a hacer este trabajo de vez en cuando, pero los tutos que he visto no les da esa lentitud de arranque que me está dando, y he hecho creo yo el mismo procedimiento, de hecho, nunca me confío, y estoy viendo y haciendo, de hecho, improvisé un poco, pero rectifiqué y puse los cables como los pone TWM , que es a quien sigo, ya que da buenos resultados en sus vídeos, por favor corrígeme si digo algo que no es en este foro, soy nuevo, gracias.
p.d. O sea que no son igual los matrix v1 y los v3, claro que sé lo del oscilador y las modificaciones que se hacen para segun convertirlo a v1, pero aun asi hay diferencia?
@Johnny810

la única diferencia entre el v1 y v3 que he observado es el oscilador integrado (para coronas). si no tiene el oscilador el chip matrix v1 entonces usas el punto clk. no sé el tipo de instalación del chip que tengas. en mi caso ocupo el del hilo rgh 1.2
Hola, la instalación es para matrix y coolrunner, tomé el punto C alternativo debajo de la placa ya que deshabilité el oscilador, tengo entendido que si hay mala instalación no inicia nunca, ya probé funcionamiento y está bien, ya lleva varias horas de uso y no presenta sobrecalentamiento y no se ha freezeado, amigo, mi problema es arranque tardado, cabe mencionar que al mover la posición de los cables mejoró un poco, de tardar 5 minutos máximo y tarda 3, pero no como la otra falcon que hice, de 5 segundos de arranque.
@Johnny810

mala instalación o NO se deben de regular los pulsos del chip. eso se logra reprogramando el glitch chip las veces que sean necesarias para dejarlo con un arranque rápido / estable.
Johnny810 escribió:Hola, la instalación es para matrix y coolrunner, tomé el punto C alternativo debajo de la placa ya que deshabilité el oscilador, tengo entendido que si hay mala instalación no inicia nunca, ya probé funcionamiento y está bien, ya lleva varias horas de uso y no presenta sobrecalentamiento y no se ha freezeado, amigo, mi problema es arranque tardado, cabe mencionar que al mover la posición de los cables mejoró un poco, de tardar 5 minutos máximo y tarda 3, pero no como la otra falcon que hice, de 5 segundos de arranque.

hola si lees por este hilo se dice que algunas big nand no salen con nada o muy mal con rgh 2.0 squirt

saludos
\2
a ver si me podeis ayudar chicos..
comentar que en corona y trinity no he tenido problemas en la instalacion,. pero....
PLACA JASPER
Matrix V3 con oscilador.
Estoy probando con las imagenes de instalacion que tiene el user @Eruil en la carpeta PICS del autogg
he hecho la instalacion con el chip en la chapa de los USB, con los cables cortos.
cerrados los 2 puentes inferiores del chip FAT.
He programado el chip con (rgh12_21.xsvf) he probado tanto a cerrar la Resistencia , como a quitar la R y coger el punto C de la placa, cerca del chip HANA.
en cuanto a los puntos a soldar, he cogido de la parte inferior. ( A=reset, F=PLL ) pero no acabo de ver claro si se conectan todos los puntos del chip o no.. por ejemplo puntos D y E....
No veo un esquema completamente claro de instalacion..

se queda glitcheando pero no acaba de dar XELL.....

gracias

PD, noto que el chip con esta programacion hace destellos diferentes a los que hace en otras consolas...supongo que sera normal.....
@wiinfo

en rgh 1.2 se ocupan solamente 5 puntos de soldadura. no se usan ni E ni D en el chip. quita el punto C del chip y deja el puente (ó resistencia 0) en el chip y no lo soldes a la consola. el xell que supongo inyectaste en tu consola debe ser xell para RGH 2. ve reprogramando y probando otros timmings. no siempre el 12_21 es el que funciona (es un punto de partida).
a ver os cuentos mis avances...

con el timming ese 12_21 no consigo sacar XELL.

sin usar D, E, y he dejado el puente en el chip ( resitencia 0 )

los cables son un poquito mas gorditos que los de wrapping, nada..no da xell...
pongo foto de la instalacion
Hola, amigos de EOL, disculpen la tardanza, he andado ocupado, pero aqui estoy, volviendo a mi tema, ya probé con todos los timmings y hasta trate con 195 mhz y nada, cr 4 como lo han sugerido en otros hilos, nada de nada, he vuelto a retocar los puntos y nada, reacomodo de cables, nada, miren yo soy nuevo en esto de rgh, como se puede hacer en rgh 1? Como sugieren ustedes, si me pueden ayudar, de antemano, gracias.
PD La consola hasta eso que esta estable, ya lleva varias horas de juego y ninguna falla, lo que me enoja, el tiempo de arranque, gracias.
sabeis si existe algun esquema para insTalar un matrix en Una corona V3 ?
Y SI LOS TIMMINGS Son los mismos que para una corona v1 ? gracias
@wiinfo

son los mismos timmings : muffin. cualquier chip con oscilador de 48mhz y xilinx xc2c64 debe funcionar. para los matrix se ocupa el mismo tipo de instalación que los que vende el colega lechuk83 , los chips SONIC 360.

para cualquier corona de 4gb (nand bga) es mejor usar X360 ACE
De donde se pueden conseguir esos esquemas ??
@wiinfo

recuerdo que los añadí en autogg , creo (son los esquemas de sonic 360) . también puedes pedírselos a lechuk83 en caso de que no estén.
no veo claro el tema de los esquemas...
no hay esquemas de matrix para una corona V3 ?
cual usais vosotros para las coronas??
@wiinfo

la carpeta con los diagramas está en autogg / common/ pics; dice SONIC 360 . imagina que ése chip es parecido al matrix v3 en casi todo.. sonic 360 añade puntos con "longitudes" y los demás son EXACTAMENTE LO MISMO . ocupas timmings muffin y listo

para consolas slim con nand hynix de 16 megas puede ir cualquier chip a base xc2c64 en modo muffin ó ace ( v1, v2, v3, los otros no los he probado)
No sabía dónde preguntar así que lo pongo aquí.

He sacado del cajón la 360 con placa Jasper y RGH. El caso es que hace un ruido insoportable; le he cambiado la pasta y le he hecho una limpieza a fondo pero sigue igual, desde el momento en que la enciendo parece un reactor. Intenté desmontar los ventiladores pero no veo forma de desarmarlos.
Como no uso el lector he pensado en sacárselo, ¿mejoraría así la refrigeración y haría menos ruido?
@Aliasmarcos

quitar el lector no hace que deje de sonar en lo absoluto. los ventiladores tendrían que ser reemplazados. cambiarlos no es tan difícil, basta con alzar un poco la lámina del blindaje metálico para que salgan.
Eruil escribió:@Aliasmarcos

quitar el lector no hace que deje de sonar en lo absoluto. los ventiladores tendrían que ser reemplazados. cambiarlos no es tan difícil, basta con alzar un poco la lámina del blindaje metálico para que salgan.

Gracias.
Sacar los ventiladores sí que sé, de hecho los he sacado ya un par de veces para limpiarlos. A lo que me refiero es que no veo forma de abrirlos para limpiar a fondo el eje, no tienen lo típico de despegar la pegatina y sacar la anilla que lo sujeta; al menos yo no veo la forma de abrirlos.
@Aliasmarcos

por eso lo comenté desde el principio amigo: tienen que reemplazarse. no hay manera de desmontar el eje para dar limpieza
Johnny810 escribió:Hola, la instalación es para matrix y coolrunner, tomé el punto C alternativo debajo de la placa ya que deshabilité el oscilador, tengo entendido que si hay mala instalación no inicia nunca, ya probé funcionamiento y está bien, ya lleva varias horas de uso y no presenta sobrecalentamiento y no se ha freezeado, amigo, mi problema es arranque tardado, cabe mencionar que al mover la posición de los cables mejoró un poco, de tardar 5 minutos máximo y tarda 3, pero no como la otra falcon que hice, de 5 segundos de arranque.

Hola, amigos, despues de buen tiempo y esperar los chips coolrunner rev c, con la misma novedad, nada, sigue igual, y cabe mencionar que por mover cables y soldaduras me lleve el punto c con todo y una pequeña pista, y la consola no queria encender, despues de ver la placa y pensar, logre repararla, el punto c tenia aun un pequeño vestigio de pista, y desde alli busque el otro extremo que no era muy largo y bualá, volvió a la vida, cambie el punto c por el del hana, para no volver a mover lo reparado, bueno, al tiempo recibi los coolruner y volvi a hacerle la programacion habitual, y como dije, sigue igual, ya me rendi y la deje asi, tambien intente eso de que el dashboard pude ser la causa, ya que tenia el 17150 y yo le puse el 17559 , unos mencionan que voviendola original con el dash que tenia (17150) y actualizandola por usb o internet y despues hacerle el rgh de nuevo es una posible solucion, pero ya intente eso pero sl volverle a poner el nandump salen luces rojas, por lo pronto la dejo asi, arranque lento, no he encontrado ningun hilo aqui que muestre una forma efectiva de volver original una jasper, algunos mencionan nand donadas o creadas, segui cuidadosamente como hacerlas y lo mismo, gracias a quienes han intentado ayudarme en este foro.
P.D: Algunos hilos muestran ejemplos con imagenes y ya no se puede ver o estan caidas, pero me han ayudado en mucha teoría. Gracias a todos de nuevo.
@eruil

Tienes aun tu Autogg que compilaste amigo
@palio120

claro, aún lo tengo . postea un mensajito en mi hilo de autogg y jrunner (eso ayuda a que se mantenga el hilo en la parte superior y sea más visible) y con gusto te lo mando. también está el hilo de actualizar desde usb para que sea rápido y fácil . cosa de leer un poco :D
Johnny810 escribió:
Johnny810 escribió:Hola, la instalación es para matrix y coolrunner, tomé el punto C alternativo debajo de la placa ya que deshabilité el oscilador, tengo entendido que si hay mala instalación no inicia nunca, ya probé funcionamiento y está bien, ya lleva varias horas de uso y no presenta sobrecalentamiento y no se ha freezeado, amigo, mi problema es arranque tardado, cabe mencionar que al mover la posición de los cables mejoró un poco, de tardar 5 minutos máximo y tarda 3, pero no como la otra falcon que hice, de 5 segundos de arranque.

Hola, amigos, despues de buen tiempo y esperar los chips coolrunner rev c, con la misma novedad, nada, sigue igual, y cabe mencionar que por mover cables y soldaduras me lleve el punto c con todo y una pequeña pista, y la consola no queria encender, despues de ver la placa y pensar, logre repararla, el punto c tenia aun un pequeño vestigio de pista, y desde alli busque el otro extremo que no era muy largo y bualá, volvió a la vida, cambie el punto c por el del hana, para no volver a mover lo reparado, bueno, al tiempo recibi los coolruner y volvi a hacerle la programacion habitual, y como dije, sigue igual, ya me rendi y la deje asi, tambien intente eso de que el dashboard pude ser la causa, ya que tenia el 17150 y yo le puse el 17559 , unos mencionan que voviendola original con el dash que tenia (17150) y actualizandola por usb o internet y despues hacerle el rgh de nuevo es una posible solucion, pero ya intente eso pero sl volverle a poner el nandump salen luces rojas, por lo pronto la dejo asi, arranque lento, no he encontrado ningun hilo aqui que muestre una forma efectiva de volver original una jasper, algunos mencionan nand donadas o creadas, segui cuidadosamente como hacerlas y lo mismo, gracias a quienes han intentado ayudarme en este foro.
P.D: Algunos hilos muestran ejemplos con imagenes y ya no se puede ver o estan caidas, pero me han ayudado en mucha teoría. Gracias a todos de nuevo.


Lo más probable es que el nanddump tenga un problema, en las jasper no es fácil volverlas retail, a menos que solo hayas modificado el primer mega para obtener Xell o tengas 3 dumps identicos de 16mb o 64mb según sea el caso, pues luz roja puede ser problema de efuses CB ldv o CF ldv, en definitiva, si aún te sirve de algo, yo saqué una jasper que me tenía loco [+furioso] con el timming rgh12_18.svf y el cable RST algo largo como de casi 20cm de sobra al llegar al chip, me quedo en 1 minutos en ocasiones entre 30 y 45seg [360º] .

PD: la poner la carcasa de la consola dará de vez en cuando arranques fallidos, osea nunca arranca pero de vez en cuando, yo aisle un poco el chip con algo de cartón, eso me funciona en las corona y Trinity pero aquí no surtió casi ningún efecto.
Hola amigos, soy nuevo en el tema del RGH, intente poner rgh a una jasper de 512M, por falta de experiencia hice lo siguiente primeramente procedí a programar el matrix sin conectarlo a la placa, después conecte mi lector de flash a la placa y procedí a leerla, la lei dos veces y coincidieron las lecturas sin ningun badblock, despues de esto le grabe el xell mini pero antes de conectar el matrix v3 intente ver el cpukey, (al parecer primero debí conectar el matrix v3) y como no me dio video me asuste :O y regrabe la nand con el respaldo original, pero al intentar arrancarlo me dio las luces rojas con el codigo 0022, después de varios intentos por restaurar el archivo original a la nand sin exito, procedi a colocar con mucho cuidado el matrix v3 para ver si asi lograba arrancar el xell y seguir con el rgh pero no tuve éxito cuando cargo el xell solo se queda parpaedeando la luz verde del centro pero no me da imagen, el chip matrix se ve que intenta arrancar, revise punto a punto que todo estuviera bien pero aun asi no lo he logrado, la placa esta en error 0022 cuando le cargo la nand original y en verde parpadeante cuando le cargo el xell.

desafortunadamente no cuento con la cpukey pues no logre arrancar el xell antes de restaurar la nand.

Cabe aclarar que aunque no tengo nada de experiencia rgh tengo mucha experiencia en el soldado de componentes smd de diminutas dimensiones ya que en mi trabajo a eso me dedico a diario por lo que al momento se soldar el lector de nand puse mucho cuidado soldando todo con la placa totalmente desconectada, y cuidando de no hacer cortos ni dañar componentes.

La posibilidad es muy baja de haber haber dañado algún componente al soldar que provocara el error, ya que el error 0022 se mostro antes de que soldara el matrix v3 que a mi criterio es lo mas critico por el tamaño de los pads a soldar y la cercanía de los componentes criticos, y la memoria flash se me hizo muy fácil soldarla debido a que no existen componentes delicados cerca de estos conectores aun así le puse mucho cuidado. espero hacerme explicado bien y les agradezco las sugerencias para poder revivir mi consola, Gracias a todos
ezkybel escribió:Hola amigos, soy nuevo en el tema del RGH, intente poner rgh a una jasper de 512M, por falta de experiencia hice lo siguiente primeramente procedí a programar el matrix sin conectarlo a la placa, después conecte mi lector de flash a la placa y procedí a leerla, la lei dos veces y coincidieron las lecturas sin ningun badblock, despues de esto le grabe el xell mini pero antes de conectar el matrix v3 intente ver el cpukey, (al parecer primero debí conectar el matrix v3) y como no me dio video me asuste :O y regrabe la nand con el respaldo original, pero al intentar arrancarlo me dio las luces rojas con el codigo 0022, después de varios intentos por restaurar el archivo original a la nand sin exito, procedi a colocar con mucho cuidado el matrix v3 para ver si asi lograba arrancar el xell y seguir con el rgh pero no tuve éxito cuando cargo el xell solo se queda parpaedeando la luz verde del centro pero no me da imagen, el chip matrix se ve que intenta arrancar, revise punto a punto que todo estuviera bien pero aun asi no lo he logrado, la placa esta en error 0022 cuando le cargo la nand original y en verde parpadeante cuando le cargo el xell.

desafortunadamente no cuento con la cpukey pues no logre arrancar el xell antes de restaurar la nand.

Cabe aclarar que aunque no tengo nada de experiencia rgh tengo mucha experiencia en el soldado de componentes smd de diminutas dimensiones ya que en mi trabajo a eso me dedico a diario por lo que al momento se soldar el lector de nand puse mucho cuidado soldando todo con la placa totalmente desconectada, y cuidando de no hacer cortos ni dañar componentes.

La posibilidad es muy baja de haber haber dañado algún componente al soldar que provocara el error, ya que el error 0022 se mostro antes de que soldara el matrix v3 que a mi criterio es lo mas critico por el tamaño de los pads a soldar y la cercanía de los componentes criticos, y la memoria flash se me hizo muy fácil soldarla debido a que no existen componentes delicados cerca de estos conectores aun así le puse mucho cuidado. espero hacerme explicado bien y les agradezco las sugerencias para poder revivir mi consola, Gracias a todos

Intenta restaurar de nuevo la Nand, las Jasper de 256 y 512son muy propensas a dar el error 0022 despues de instalar el RGH, sus CPU dan muchos problemas por que son mas tiquismiquis con el RGH, en especial si la CPU es de Taiwan, las de Canada salen sin problema.
Un saludo.
944 respuestas
115, 16, 17, 18, 19