Red Ribbon GNU/Linux para PS3 [23/03/2016]

1, 2, 3, 4, 520
r04drunner escribió:
kneissel escribió:Ante todo, agradecer al compañero el enorme curro y felicitarle por su trabajo.

Una vez dicho esto, mi gran duda..

¿Qué uso le podemos dar, a día de hoy, a esto?

Quiero decir.. ¿QUé me va a permitir hacer linux en mi ps3 slim? Por lo que leído, hay cosias que todavía no se podrían hacer, como instalar y disfrutar del XBMC


Utilizar aplicaciones que todavía no han sido portadas a código nativo de la PS3 o realizar procesos que la PS3 por si sola no permite.



¿por ejemplo? ¿emuladores? ¿juegos que van en linux? ¿qué puedo cargar que sea intersante? El xbmc no ¿verdad?
prisner escribió:Muchas Grasias en un rato lo pruebo lo de la resolucion

Otra cosa Quería pedirte permiso para hacer un tutorial de instalación de Red Ribbon con las herramientas de graf_chocolo y el cfw acabado por los gilipollas de gitbrew.
ya que no se entiende mucho lo de instalar el petitboot como es una mala traducción de ingles.

Otra pregunta como inicio un tema aquí en eol es k nunca e echo ninguno resuelvo mis dudas leyendo y preguntando.


No hay problema.

En la página de cada subforo hay un botón en la parte inferior izquierda que pone "Nuevo hilo".

joniker escribió:muchisimas gracias r04d!!! una cosilla que nose cuando tengo que meter el Live-cd [buuuaaaa] jeje, es que nose si deberia de aparecerme la opcion de OtherOS++ en ajustes del sistema o algo por el estilo, porque el petitboot lo inicio meto el cd y no reconoce nada. Estoy algo perdido [mamaaaaa]
La ps3 es nand 256 con CFW 3.55 OtherOS++-22gb


Mete primero el CD en la PS3 y luego lanza Petitboot.

kneissel escribió:¿por ejemplo? ¿emuladores? ¿juegos que van en linux? ¿qué puedo cargar que sea intersante? El xbmc no ¿verdad?


Y navegador de internet, reproductor de música, visores de imágenes, utilidades para la scene, SDK para desarrollo de aplicaciones para la PS3, etc.

El XBMC se puede instalar ya que esta en los repositorios, pero mientras no hay un driver para el RSX no se va a mover. Lo he probado y va lento, lento.

Un saludo
r04drunner escribió:
joniker escribió:muchisimas gracias r04d!!! una cosilla que nose cuando tengo que meter el Live-cd [buuuaaaa] jeje, es que nose si deberia de aparecerme la opcion de OtherOS++ en ajustes del sistema o algo por el estilo, porque el petitboot lo inicio meto el cd y no reconoce nada. Estoy algo perdido [mamaaaaa]
La ps3 es nand 256 con CFW 3.55 OtherOS++-22gb


Mete primero el CD en la PS3 y luego lanza Petitboot.

Un saludo


ahora siiiiiiii!!! graciassss con lo sencillo que era jajajajaj [sonrisa] XD XD
joniker escribió:ahora siiiiiiii!!! graciassss con lo sencillo que era jajajajaj [sonrisa] XD XD


He añadido ese paso al procedimiento de instalación en el post principal :)

Un saludo
He probado la versión live y se mueve bastante bien, muchas gracias por tu trabajo r04drunner, una pregunta, viene con los paquetes para compilar las herramientas de Graf?, aunque sí conseguí compilar el kernel, aún no he conseguido compilar ninguna de las herramientas, ni siquiera en el pc en el que tengo psl1ght... fijo que estoy haciendo algo mal, a ver si me podéis echar una manilla.... Un saludo.
Gente, yo no tengo internet en la PC podre bajar las cosas para el sdk de otra pc y llevarlar a la play??
Para la gente que busca compilar el sdk o las tools de graf, por favor que use el hilo correspondiente para no entorpecer este. Si bombardeais con preguntas no relacionadas no se llegará a ningún sitio.
Por otro lado ese problema con el sdk lo tendríais con cualquier otra distribución y hay varios posts al respecto con información, buscadlos.

Gracias.

hilo_ps3utils-de-graf-chokolo-06-05-2011-importante-leer-1-post-rr-otheros-utils-para-3-41-y-3-55_1589945
Que vetnaja tiene instalar linux en la ps3? Por ejemplo, yo tengo un portatil siempre conectado por hdmi a mi tv, y es mi "media Center" particular, teniendo esto asi, como q emter linux en la pse no es muy util no?
JohnCrichton escribió:Que vetnaja tiene instalar linux en la ps3? Por ejemplo, yo tengo un portatil siempre conectado por hdmi a mi tv, y es mi "media Center" particular, teniendo esto asi, como q emter linux en la pse no es muy util no?

Si no sabes para qué lo quieres, probablemente no lo necesites. Infórmate primero de qué es linux y que ventajas tiene, y el hecho de instalarlo en la ps3 tendría las mismas ventajas que instalarlo en un pc (con alguna que otra diferencia en cuanto a hardware).

¿Que es linux?

hilo_f-a-q-todo-sobre-linux-en-playstation-3_717672

Una de tantas veces que se ha contestado a esa misma pregunta que has hecho:

hilo_consejo-ventajas-e-incovenientes-de-linux_1145191

Tu misma pregunta en la comunidad de playstation:

http://community.eu.playstation.com/t5/ ... -p/5968921

etc...
Bueno, pregunto algo del tema, desde otheros++ tenes acceso al gameOs?
Gracias de nuevo por el currazo que te has pegado, lo he probado y va de escándalo. Ahora bien, sería la leche si alguien se currase un driver para hacer correr el RSX.

¿Crees que sería factible?

No me canso de agradecerte el aportazo.

Saludos!
racinglocura07 escribió:Bueno, pregunto algo del tema, desde otheros++ tenes acceso al gameOs?


Si te refieres al contenido almacenado en el HDD si, pero en modo sólo lectura ya que el driver actual, aunque ya incluye el modo de escritura todavía es experimental y puede dañar los datos de GameOS, por eso no lo he habilitado.

Puedes acceder al él en el punto de montaje /mnt/ps3db.

selecter25 escribió:Gracias de nuevo por el currazo que te has pegado, lo he probado y va de escándalo. Ahora bien, sería la leche si alguien se currase un driver para hacer correr el RSX.

¿Crees que sería factible?

No me canso de agradecerte el aportazo.

Saludos!


Claro que es factible, pero la persona que estaba trabajando con los drivers era Graf_chokolo y hasta que pase el juicio por la denuncia de Sony no podremos volver a ver algo publicado por él.

Desconozco si hay alguien más trabajando en proyectos similares.

Un saludo
me surge un problemilla y es que despues de formatear el dd1 y el dd2 me salta un error que dice que no es posible continuar con la instalacion. Alguna idea?
joniker escribió:me surge un problemilla y es que despues de formatear el dd1 y el dd2 me salta un error que dice que no es posible continuar con la instalacion. Alguna idea?


Normalmente en cada uno de los mensajes dice el motivo ¿Puedes indicarlo?

Un saludo
r04drunner escribió:
joniker escribió:me surge un problemilla y es que despues de formatear el dd1 y el dd2 me salta un error que dice que no es posible continuar con la instalacion. Alguna idea?


Normalmente en cada uno de los mensajes dice el motivo ¿Puedes indicarlo?

Un saludo


ok, ahora vuelvo a ponerlo otra vez que no me acuerdo lo que ponia. Esplico como he hecho el proceso:

Le doy al acceso directo y me detecta la partición. Le digo que la selecciono manualmente y elijo la partición ps3dd (22gb). Lo siguiente me mosquea un poco porque nose si deberia de ser asi, me salen 3 opciones:

auto => eliminar las particiones y...
manual => ....
Continuar =>utilizar las particiones existentes

Bien pues le doy a automatico y me dice: se van a eliminar..... desea continuar? le doy que si, carga 5 segundos y me devuelve a la pantalla con las 3 opciones anteriores. Le doy a la de Continuar =>utilizar las particiones existentes.
Los puntos de montaje los pongo por defecto dd1 en / y dd2 swap. Continuar y me dice que se comenzara el formateo; ps3dd1 en / con ext4 (21,53gb) y ps3dd2 swap(0,47gb). Le doy continuar y comienza el formateo. Cuando termine pongo el mensaje de error que me salga (10min).
joniker escribió:ok, ahora vuelvo a ponerlo otra vez que no me acuerdo lo que ponia. Esplico como he hecho el proceso:

Le doy al acceso directo y me detecta la partición. Le digo que la selecciono manualmente y elijo la partición ps3dd (22gb). Lo siguiente me mosquea un poco porque nose si deberia de ser asi, me salen 3 opciones:

auto => eliminar las particiones y...
manual => ....
Continuar =>utilizar las particiones existentes

Bien pues le doy a automatico y me dice: se van a eliminar..... desea continuar? le doy que si carga 5 segundos y me devuelve a la pantalla con las 3 opciones anteriores. Le doy a la de Continuar =>utilizar las particiones existentes.
Los puntos de montaje los pongo por defecto dd1 en / y dd2 swap. Continuar y me dice que se comenzara el formateo; ps3dd1 en / con ext4 y ps3dd2 swap. Le doy continuar y comienza el formateo. Cuando termine pongo el mensaje de error que me salga.


Ya se lo que te pasa. Es uno de los problemas ya detectados y que he solucionado para la siguiente versión de la distro.

Lo que pasa es que ya debes tener las particiones creadas y formateadas, entonces la Live detecta la ext4 y la monta automáticamente, con lo cual al "estar en uso" el proceso de instalación no puede formatearla.

La solución es sencilla, abre el LxTerminal y ejecuta el siguiente comando para desmontarla:

sudo umount /dev/ps3dd1


Y ahora comienza de nuevo la instalación ya debería irte bien.

Un saludo
r04drunner escribió:
prisner escribió:Estas Seguro de que no Hay ninguna forma de Instalar Petitboot en mi negrita de 256mb de nand para que inicie siempre al prenderla no era que se instala en la region 7¿??

Me podes esplicar mas detalladamente lo de la resolucion para hacerlo en Red Ribbon? [360º]


Ejecuta lo siguiente en LxTerminal:

sudo nano /etc/kboot.conf


Cuando lo abra, añade al final de cada una de las dos líneas lo siguiente:

video=ps3fb:mode:129


De modo que quede así:

Red Ribbon Linux-2.6.38-powerpc64=/boot/vmlinux-2.6.38-powerpc64 initrd=/boot/initrd.img-2.6.38-powerpc64 root=UUID=XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX video=ps3fb:mode:129


Presiona las teclas crtl+x para guardar y salir, reinicia y ya debería verse bien.

Un saludo


cuando doy a contol+x no guarda como puedo guardar de otra forma??
r04drunner escribió:
joniker escribió:ok, ahora vuelvo a ponerlo otra vez que no me acuerdo lo que ponia. Esplico como he hecho el proceso:

Le doy al acceso directo y me detecta la partición. Le digo que la selecciono manualmente y elijo la partición ps3dd (22gb). Lo siguiente me mosquea un poco porque nose si deberia de ser asi, me salen 3 opciones:

auto => eliminar las particiones y...
manual => ....
Continuar =>utilizar las particiones existentes

Bien pues le doy a automatico y me dice: se van a eliminar..... desea continuar? le doy que si carga 5 segundos y me devuelve a la pantalla con las 3 opciones anteriores. Le doy a la de Continuar =>utilizar las particiones existentes.
Los puntos de montaje los pongo por defecto dd1 en / y dd2 swap. Continuar y me dice que se comenzara el formateo; ps3dd1 en / con ext4 y ps3dd2 swap. Le doy continuar y comienza el formateo. Cuando termine pongo el mensaje de error que me salga.


Ya se lo que te pasa. Es uno de los problemas ya detectados y que he solucionado para la siguiente versión de la distro.

Lo que pasa es que ya debes tener las particiones creadas y formateadas, entonces la Live detecta la ext4 y la monta automáticamente, con lo cual al "estar en uso" el proceso de instalación no puede formatearla.

La solución es sencilla, abre el LxTerminal y ejecuta el siguiente comando para desmontarla:

sudo umount /dev/ps3dd1


Y ahora comienza de nuevo la instalación ya debería irte bien.

Un saludo


Vale ahora mismo pruebo a ver si funciona, de todas formas ya que me a salido el error ese lo pongo por si a alguien le sucede lo mismo:
Nada mas terminar el formateo dice: No se ha podido montar la imagen del sistema.

Lo vuelvo a probar y comento, gracias!
r40drunner ya hice el tutorial para instalar otheros y petitboot le puede echar un vistazo y decir que opinas gracias.
hilo_hilo-oficial-todas-los-modelos-otheros-petitboot-linux-red-ribbon-ps3-14-06-2011_1631813

Un saludo.
joniker escribió:Vale ahora mismo pruebo a ver si funciona, de todas formas ya que me a salido el error ese lo pongo por si a alguien le sucede lo mismo:
Nada mas terminar el formateo dice: No se ha podido montar la imagen del sistema.

Lo vuelvo a probar y comento, gracias!


OK. Ahora debería irte bien, aún así ¿Puedes confirmármelo?

Un saludo
ViKT0RY escribió:
JohnCrichton escribió:Que vetnaja tiene instalar linux en la ps3? Por ejemplo, yo tengo un portatil siempre conectado por hdmi a mi tv, y es mi "media Center" particular, teniendo esto asi, como q emter linux en la pse no es muy util no?

Si no sabes para qué lo quieres, probablemente no lo necesites. Infórmate primero de qué es linux y que ventajas tiene, y el hecho de instalarlo en la ps3 tendría las mismas ventajas que instalarlo en un pc (con alguna que otra diferencia en cuanto a hardware).

¿Que es linux?

hilo_f-a-q-todo-sobre-linux-en-playstation-3_717672

Una de tantas veces que se ha contestado a esa misma pregunta que has hecho:

hilo_consejo-ventajas-e-incovenientes-de-linux_1145191

Tu misma pregunta en la comunidad de playstation:

http://community.eu.playstation.com/t5/ ... -p/5968921

etc...


gracias por la respuest,a saber q es linux, pues si se, he tenido isntalado suse, debian y ubuntu al o largod e los años... y bueno, veo q es loq yo pensaba, teniendo el pc, no vale para nada
r04drunner escribió:
joniker escribió:Vale ahora mismo pruebo a ver si funciona, de todas formas ya que me a salido el error ese lo pongo por si a alguien le sucede lo mismo:
Nada mas terminar el formateo dice: No se ha podido montar la imagen del sistema.

Lo vuelvo a probar y comento, gracias!


OK. Ahora debería irte bien, aún así ¿Puedes confirmármelo?

Un saludo


Ya he puesto el codigo en el LxTerminal y lo ha desmontado. He vuelto a iniciar la instalación y todo el proceso como antes, estoy esperando a que termine el formateo.
Las particiones si que las tenia hechas antes de poner el Live-cd, como dato jeje. Tenía una partición en ps3dc de 2gb que era para intercambio (jajaja una pasada y seguira ahí seguramente) y la ps3dd de 22gb para la instalación.
r04drunner escribió:
joniker escribió:Vale ahora mismo pruebo a ver si funciona, de todas formas ya que me a salido el error ese lo pongo por si a alguien le sucede lo mismo:
Nada mas terminar el formateo dice: No se ha podido montar la imagen del sistema.

Lo vuelvo a probar y comento, gracias!


OK. Ahora debería irte bien, aún así ¿Puedes confirmármelo?

Un saludo


Me sigue saliendo que no se ha podido montar la imagen. Igual lo mejor seria eliminar las particiones formateando desde GameOS, pongo la 3.55 oficial formateo y vuelvo al CFW y instalo otra vez el petitboot. De todas formas voy a probar una vez mas.

El LxTerminal me dice cuando pongo el comando:
umount: /dev/ps3dd1: not mounted

Que estoy pensando y nose si es que no esta montado o que lo ha desmontado...
JohnCrichton escribió:gracias por la respuest,a saber q es linux, pues si se, he tenido isntalado suse, debian y ubuntu al o largod e los años... y bueno, veo q es loq yo pensaba, teniendo el pc, no vale para nada


Bueno, todo es relativo. Todo depende de tus necesidades.

Tener GNU/Linux en la PS3, permite realizar tareas específicas para la consola además de las que se podrían realizar en un PC.

Es muy útil en investigación y desarrollo sobre la PS3 para los sceners, proporciona funcionalidades a los usuarios que el motivo que sea las necesitan y no están disponibles todavía en nativo, además cuando salga el driver para el RSX, se podrá utilizarla como centro multimedia con el tan esperado XBMC.

Pero dejemos el off-topic que la función de este hilo no es discutir si queremos GNU/Linux en la PS3, si no dárselo a los usuarios que realmente lo quieren o lo necesitan :).

joniker escribió:Me sigue saliendo que no se ha podido montar la imagen. Igual lo mejor seria eliminar las particiones formateando desde GameOS, pongo la 3.55 oficial formateo y vuelvo al CFW y instalo otra vez el petitboot. De todas formas voy a probar una vez mas.


No hagas eso. No hace falta. Haz lo siguiente:

Abre un LxTerminal y escribe:

sudo mount


Te mostrará varias líneas parecidas a esto:

/dev/ps3dd1 on /media/disk1 type ext4 (rw)


Desmonta todas las que veas que son /dev/ps3... con el comando:

sudo umount /dev/ps3dd1


Sustituyendo el dispositivo (/dev/ps3dd1) por el que quieras desmontar.

Luego lo vuelves a verificar para asegurarte de que no queda ninguna línea con dispositivos /dev/ps3...

sudo mount


Ahora inicia de nuevo la instalación.

Si sigue dándote problemas, al llegar al menú de particionado, escoge "Manual" y con la letra "D" vas eliminando las particiones que te aparezcan. si alguna te da un mensaje es que esa partición todavía está montada y hay que desmontarla. Luego le das a la opción "Commit" usando las telas de cursor derecha e izquierda para ponerte en ella y con la tecla Enter para ejecutarlo. Luego con la tecla "Q" sales y vuelves al instalador.

Ahora solamente te deben aparecer 2 opciones, le das a generar las particiones automáticamente y ya debería ir todo bien.

Un saludo
r04drunner escribió:
JohnCrichton escribió:gracias por la respuest,a saber q es linux, pues si se, he tenido isntalado suse, debian y ubuntu al o largod e los años... y bueno, veo q es loq yo pensaba, teniendo el pc, no vale para nada


Bueno, todo es relativo. Todo depende de tus necesidades.

Tener GNU/Linux en la PS3, permite realizar tareas específicas para la consola además de las que se podrían realizar en un PC.

Es muy útil en investigación y desarrollo sobre la PS3 para los sceners, proporciona funcionalidades a los usuarios que el motivo que sea las necesitan y no están disponibles todavía en nativo, además cuando salga el driver para el RSX, se podrá utilizarla como centro multimedia con el tan esperado XBMC.

Pero dejemos el off-topic que la función de este hilo no es discutir si queremos GNU/Linux en la PS3, si no dárselo a los usuarios que realmente lo quieren o lo necesitan :).

joniker escribió:Me sigue saliendo que no se ha podido montar la imagen. Igual lo mejor seria eliminar las particiones formateando desde GameOS, pongo la 3.55 oficial formateo y vuelvo al CFW y instalo otra vez el petitboot. De todas formas voy a probar una vez mas.


No hagas eso. No hace falta. Haz lo siguiente:

Abre un LxTerminal y escribe:

sudo mount


Te mostrará varias líneas parecidas a esto:

/dev/ps3dd1 on /media/disk1 type ext4 (rw)


Desmonta todas las que veas que son /dev/ps3... con el comando:

sudo umount /dev/ps3dd1


Sustituyendo el dispositivo (/dev/ps3dd1) por el que quieras desmontar.

Luego lo vuelves a verificar para asegurarte de que no queda ninguna línea con dispositivos /dev/ps3...

sudo mount


Si sigue dándote problemas, al llegar al menú de particionado, escoge "Manual" y con la letra "D" vas eliminando las particiones que te aparezcan. si alguna te da un mensaje es que esa partición todavía está montada y hay que desmontarla. Luego le das a la opción "Commit" usando las telas de cursor derecha e izquierda para ponerte en ella y con la tecla Enter para ejecutarlo. Luego con la tecla "Q" sales y vuelves al instalador.

Ahora solamente te deben aparecer 2 opciones, le das a generar las particiones automáticamente y ya debería ir todo bien.

Un saludo


Me sale esto:

ps3@ps3:~$ sudo mount
aufs on / type aufs (rw)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
/dev/sr0 on /live/image type iso9660 (ro,noatime)
tmpfs on /live/cow type tmpfs (rw,noatime,mode=755)
tmpfs on /live type tmpfs (rw,relatime)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
ps3@ps3:~$


No hay ninguno que se parezca a /dev/ps3dd1 on... Sera que estan todas desmontadas?
Sigo con los pasos para ir eliminando las particiones?
Me he conectado utilizando Linux XD
joniker escribió:Me sale esto:

ps3@ps3:~$ sudo mount
aufs on / type aufs (rw)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
/dev/sr0 on /live/image type iso9660 (ro,noatime)
tmpfs on /live/cow type tmpfs (rw,noatime,mode=755)
tmpfs on /live type tmpfs (rw,relatime)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
ps3@ps3:~$


No hay ninguno que se parezca a /dev/ps3dd1 on... Sera que estan todas desmontadas?
Sigo con los pasos para ir eliminando las particiones?
Me he conectado utilizando Linux XD


Parece que está todo bien.

Inicia la instalación y cuando llegue al menú de particionado haz lo que de dije de eliminarlas manualmente, más que nada para asegurarnos :)

¿Por SSH o por escritorio remoto? [sonrisa]

Un saludo
r04drunner escribió:
Inicia la instalación y cuando llegue al menú de particionado haz lo que de dije de eliminarlas manualmente, más que nada para asegurarnos :)

¿Por SSH o por escritorio remoto? [sonrisa]

Un saludo


mmmm... Cuando le doy a la tecla D sobre la partición que esta marcada es como si se congelase el teclado pero el ratón y las ventanas van fluidas.
joniker escribió:
r04drunner escribió:
Inicia la instalación y cuando llegue al menú de particionado haz lo que de dije de eliminarlas manualmente, más que nada para asegurarnos :)

¿Por SSH o por escritorio remoto? [sonrisa]

Un saludo


mmmm... Cuando le doy a la tecla D sobre la partición que esta marcada es como si se congelase el teclado pero el ratón y las ventanas van fluidas.


Escritorio remoto.

Desconecta y vuelve a conectar sin cerrar la sesión en Red Ribbon. Es un problema que da a veces el XRDP que es el programa que da este servicio. Estoy tratando de averiguar el motivo.

También puedes utilizar un cliente VNC.

Un saludo
r04drunner escribió:
joniker escribió:
r04drunner escribió:
Inicia la instalación y cuando llegue al menú de particionado haz lo que de dije de eliminarlas manualmente, más que nada para asegurarnos :)

¿Por SSH o por escritorio remoto? [sonrisa]

Un saludo


mmmm... Cuando le doy a la tecla D sobre la partición que esta marcada es como si se congelase el teclado pero el ratón y las ventanas van fluidas.


Escritorio remoto.

Desconecta y vuelve a conectar sin cerrar la sesión en Red Ribbon. Es un problema que da a veces el XRDP que es el programa que da este servicio. Estoy tratando de averiguar el motivo.

También puedes utilizar un cliente VNC.

Un saludo


No he utilizado escritorio remoto [360º] . Tenía conectada mediante cable de red al router. He reiniciado a ver si ahora va bien, por cierto en el petitboot me salen 4 opciones:

live: /var/...
live-failsafe:
y los de asbestOs, el failsave es a prueba de fallos no?
joniker escribió:No he utilizado escritorio remoto [360º] . Tenía conectada mediante cable de red. He reiniciado a ver si ahora va bien, por cierto en el petitboot me salen 4 opciones:

live: /var/...
live-failsafe:
y los de asbestOs, el failsave es a prueba de fallos no?


Si.
r04drunner escribió:
joniker escribió:No he utilizado escritorio remoto [360º] . Tenía conectada mediante cable de red. He reiniciado a ver si ahora va bien, por cierto en el petitboot me salen 4 opciones:

live: /var/...
live-failsafe:
y los de asbestOs, el failsave es a prueba de fallos no?


Si.


Le sigue pasando lo mismo, presiono la tecla D y se congela el teclado, el ratón me deja abrir y cerrar las ventanas de forma fluida. El led del disco duro tampoco hace nada. Lo he intentado tambien a prueba de fallos. Cual puede ser el problema?

edito: he conseguido eliminar una partición me queda la otra!! El problema es que se me ha congelado [buuuaaaa] [mamaaaaa]
edito 2: ya estaaaaaaa!!! [sonrisa] XD [sonrisa] XD [sonrisa] el truco estaba en darle dos veces muy seguidas a la tecla D y luego a enter
joniker escribió:edito: he conseguido eliminar una partición me queda la otra!! El problema es que se me ha congelado [buuuaaaa] [mamaaaaa]
edito 2: ya estaaaaaaa!!! [sonrisa] XD [sonrisa] XD [sonrisa] el truco estaba en darle dos veces muy seguidas a la tecla D y luego a enter


Curioso eso de que se te quede congelado. :-?

Perfecto. Ahora vamos a iniciar la instalación.
r04drunner escribió:
joniker escribió:edito: he conseguido eliminar una partición me queda la otra!! El problema es que se me ha congelado [buuuaaaa] [mamaaaaa]
edito 2: ya estaaaaaaa!!! [sonrisa] XD [sonrisa] XD [sonrisa] el truco estaba en darle dos veces muy seguidas a la tecla D y luego a enter


Curioso eso de que se te quede congelado.

Perfecto. Ahora vamos a iniciar la instalación.


Me he dado cuenta que no es que se congela sino que hay que pulsar 2 veces D y luego enter [sonrisa] Si solo pulsas una vez D es cuando el teclado no responde hasta que vuelvas a pulsar D y luego enter, yo lo he solucionado asi XD
No encuentro lo de "Commit", me podrias indicar como hacerlo?

Muchisimas gracias por tu atención!! XD
joniker escribió:Me he dado cuenta que no es que se congela sino que hay que pulsar 2 veces D y luego enter [sonrisa]
No encuentro lo de "Commit", me podrias indicar como hacerlo?

Muchisimas gracias por tu atención!! XD


En la parte inferior tienes unas opciones. Te puedes mover por ellas usando las teclas derecha e izquierda de los cursores.
Tiene que haber una que sea "Commit" o "Write". La selecciones y le das a Enter y luego para salir le das a la letra "Q".

Es que no tengo la PS3 delante y lo estoy haciendo todo de memoria XD
r04drunner escribió:
joniker escribió:Me he dado cuenta que no es que se congela sino que hay que pulsar 2 veces D y luego enter [sonrisa]
No encuentro lo de "Commit", me podrias indicar como hacerlo?

Muchisimas gracias por tu atención!! XD


En la parte inferior tienes unas opciones. Te puedes mover por ellas usando las teclas derecha e izquierda de los cursores.
Tiene que haber una que sea "Commit" o "Write". La selecciones y le das a Enter.

Es que no tengo la PS3 delante y lo estoy haciendo todo de memoria XD


aaaaaa ya se, es que lo estoy haciendo en una tele de tubo y no conseguia ver la parte de abajo de la ventana, estaba escondido pero ya lo he conseguido. Vale pues comienzo con la instalación.

edito: me ha creado las particiones automaticamente bien, pero resulta que son las mismas que habia antes la ps3dd1 en ext4 y la swap en ps3dd2, mismo volumen y todo :-? :-?
joniker escribió:edito: me ha creado las particiones automaticamente bien, pero resulta que son las mismas que habia antes la ps3dd1 en ext4 y la swap en ps3dd2, mismo volumen y todo :-? :-?


No hay problema, ahora debería hacer todo el proceso bien :)
r04drunner escribió:
joniker escribió:edito: me ha creado las particiones automaticamente bien, pero resulta que son las mismas que habia antes la ps3dd1 en ext4 y la swap en ps3dd2, mismo volumen y todo :-? :-?


No hay problema, ahora debería hacer todo el proceso bien :)


Bien parece que ahora si, pone:
Copiando los archivos del sistema
joniker escribió:
r04drunner escribió:
joniker escribió:edito: me ha creado las particiones automaticamente bien, pero resulta que son las mismas que habia antes la ps3dd1 en ext4 y la swap en ps3dd2, mismo volumen y todo :-? :-?


No hay problema, ahora debería hacer todo el proceso bien :)


Bien parece que ahora si, pone:
Copiando los archivos del sistema


Viva! [beer]

Bien, ahora lo que tengo que hacer es publicar cuanto antes la RC1.1 con el problema corregido :)

En cuanto a la resolución en las TV de tubo, le di una solución a Prisner quer igual a ti también te vale.
r04drunner escribió:Viva! [beer]

Bien, ahora lo que tengo que hacer es publicar cuanto antes la RC1.1 con el problema corregido :)

En cuanto a la resolución en las TV de tubo, le di una solución a Prisner quer igual a ti también te vale.


Bien!!! Ya esta!!! XD XD XD XD
Ahora voy a cambiar la resolución y intentaré configurar el wifi
Muchisimas gracias por tu ayuda ro4d!!! eres un genio!! XD
(mensaje borrado)
Coño se me ha iluminado la bombilla, al tener instalado linux en una region independiente del disco, técnicamente es posible hacer un backup completo de gameos y restaurarlo tal cual (usando simplemente dd y un disco duro usb en formato ntfs)!!!

Me autoedito, sería cuestión de probarlo ya que no sé si habría problemas con el tema de que cambie la clave de encriptación, pero la idea es buena.
Por otro lado, cuando haya soporte como dios manda para ufs2 se podría hacer una backup en tar.gz como se suele hacer en linux, pero por ahora lo del dd sería algo digno de ser probado.
Viva! [beer]

Bien, ahora lo que tengo que hacer es publicar cuanto antes la RC1.1 con el problema corregido :)

En cuanto a la resolución en las TV de tubo, le di una solución a Prisner quer igual a ti también te vale.


Reapecto a la resolucion tuve un problema que al guardar presionando control + x no me guarda que podria ser alguna solucion?
Instalado con exito en la particion otherOS. Un 10 al tutorial. Gracias otra vez [plas]
prisner escribió:
Viva! [beer]

Bien, ahora lo que tengo que hacer es publicar cuanto antes la RC1.1 con el problema corregido :)

En cuanto a la resolución en las TV de tubo, le di una solución a Prisner quer igual a ti también te vale.


Reapecto a la resolucion tuve un problema que al guardar presionando control + x no me guarda que podria ser alguna solucion?


Espero que lo hayas intentado editar arrancando desde el disco duro interno y no en modo livecd (el cd no es escribible). La otra posibilidad es que no lo hayas ejecutado como root, ponle sudo delante:

sudo nano /etc/kboot.conf
ViKT0RY escribió:Coño se me ha iluminado la bombilla, al tener instalado linux en una region independiente del disco, técnicamente es posible hacer un backup completo de gameos y restaurarlo tal cual (usando simplemente dd y un disco duro usb en formato ntfs)!!!

Me autoedito, sería cuestión de probarlo ya que no sé si habría problemas con el tema de que cambie la clave de encriptación, pero la idea es buena.
Por otro lado, cuando haya soporte como dios manda para ufs2 se podría hacer una backup en tar.gz como se suele hacer en linux, pero por ahora lo del dd sería algo digno de ser probado.


O hacer un volcado de un HDD a otro.

Creo que acaba de empezar una nueva línea de investigación :)

Un saludo
Es comun q cuando ponga el cd vaya muuuuuuy lento? Tanto de no poder elegir para instalar?
ViKT0RY escribió:
prisner escribió:
Viva! [beer]

Bien, ahora lo que tengo que hacer es publicar cuanto antes la RC1.1 con el problema corregido :)

En cuanto a la resolución en las TV de tubo, le di una solución a Prisner quer igual a ti también te vale.


Reapecto a la resolucion tuve un problema que al guardar presionando control + x no me guarda que podria ser alguna solucion?


Espero que lo hayas intentado editar arrancando desde el disco duro interno y no en modo livecd (el cd no es escribible). La otra posibilidad es que no lo hayas ejecutado como root, ponle sudo delante:

sudo nano /etc/kboot.conf


Iniciado sin ningun cd metido desde mi particion otheros, ya le habia puesto sudo me pedia la clave la ponía, modificaba y al dar a control + x no me guarda.

Alguna Solución?
racinglocura07 escribió:Es comun q cuando ponga el cd vaya muuuuuuy lento? Tanto de no poder elegir para instalar?


No, no es normal.

En modo live no es una bala, pero tampoco es que vaya tan lento.

¿Te dio errores de lectura al arrancar? Puede ser que no se haya grabado bien el CD.

prisner escribió:Iniciado sin ningun cd metido desde mi particion otheros, ya le habia puesto sudo me pedia la clave la ponía, modificaba y al dar a control + x no me guarda.

Alguna Solución?


¿Qué mensaje de error te da?

Un saludo
983 respuestas
1, 2, 3, 4, 520