Que versión pide kingdom hearts para poder jugar???

selik
MegaAdicto!!!
545 mensajes
desde dic 2003
en Ubicadme
buenas, supongo que es el principal problema para los nuevos juegos, que pedían un nuevo fw. Actualmente la scene está en 5.05 pero cuál piden los nuevos??? Y en concreto kingdom hearts 3?


Muchas gracias
Un saludo
yao277
Habitual
29 mensajes
desde ago 2014
Me parece que e leído en algún lado que es la 6.02 para el juego en si, pero que había una actualización de dia 1 para el ¿prologue? Y fonal alternativo que irían con la 6.20. Ya te digo que todo esto te lo digo de memoria.

De todos modos, no deberías abrir hilo para este tipo de preguntas. Para la próxima las dudas en hilo_faq-haced-aqui-todas-vuestras-preguntas-sobre-la-scene-de-ps4_2253669
renius
MegaAdicto!!!
840 mensajes
desde dic 2008
en Alicante
yao277 escribió:Me parece que e leído en algún lado que es la 6.02 para el juego en si, pero que había una actualización de dia 1 para el ¿prologue? Y fonal alternativo que irían con la 6.20. Ya te digo que todo esto te lo digo de memoria.

De todos modos, no deberías abrir hilo para este tipo de preguntas. Para la próxima las dudas en hilo_faq-haced-aqui-todas-vuestras-preguntas-sobre-la-scene-de-ps4_2253669


Esto va en juegos no en scene, está reportado para que lo muevan de todas formas