Problemas con R4

Pido disculpas de antemano por crear un hilo de duda aca, pero busque bastante por toda la web y mismo en la pagina y no encontre solucion al problema

Hace una semana me compre una New Nintendo 2ds xl, la consola en cuestion vino con la R4 SDHC Dualcore 2016

http://i67.tinypic.com/10r8zuu_th.jpg

Nunca logre hacerla funcionar ya que me decia que no leia ningun cartucho pese a ya haberle instalado el kernel actualizado para la version de mi consola, directamente nisiquiera lee el cartucho

http://i64.tinypic.com/2ed8cbr.jpg

Luego un Amigo me presto su r4, por lo que veo es fake porque su pagina y demas no funcionan pero la r4 en si funcionaba sin problemas, mientras estaba pasando un archivo se desconecto la tarjeta y el kernel al parecer quedo corrupto y no funciono mas, pese a que busque por bastantes paginas no pude encontrar uno correspondiente a esta flash al ser fake Adjunto un par de imagenes de la tarjeta en si, y de lo que ocurre al tratar de usarla

La R4:

http://i65.tinypic.com/2lnbgpj.jpg

El error que da al tratar de ejecutarla

http://i63.tinypic.com/168989w.jpg

http://i67.tinypic.com/2885yqa.jpg

Soy bastante nuevo en esto, asi que perdonen si estoy obviando algun paso muy importante y no me estan funcionando . agradeceria una ayuda con esto

saludos
Buenos días esto a mi parecer con las imagenes son los problemas que tienes:

*Tu flashcart podria tener el famoso timerbomb.La unica solución cambiar de fecha y buscar un firmware alternativo como YSMenu que lo soporte

*Que la flashcart esta bloqueada por nintendo y la unica forma de poder usarlo es instalar el cfw luma.Te recomiendo que uses el metodo de bannerbomb por si te interesa instalarlo.
Touma_kun escribió:Buenos días esto a mi parecer con las imagenes son los problemas que tienes:

*Tu flashcart podria tener el famoso timerbomb.La unica solución cambiar de fecha y buscar un firmware alternativo como YSMenu que lo soporte

*Que la flashcart esta bloqueada por nintendo y la unica forma de poder usarlo es instalar el cfw luma.Te recomiendo que uses el metodo de bannerbomb por si te interesa instalarlo.


hay algun tutorial o algo al respecto de lo que me decis con el que pueda volver a levantar la r4 de mi amigo (la dorada) , como para poder devolverla funcionando
Seeacid escribió:
Touma_kun escribió:Buenos días esto a mi parecer con las imagenes son los problemas que tienes:

*Tu flashcart podria tener el famoso timerbomb.La unica solución cambiar de fecha y buscar un firmware alternativo como YSMenu que lo soporte

*Que la flashcart esta bloqueada por nintendo y la unica forma de poder usarlo es instalar el cfw luma.Te recomiendo que uses el metodo de bannerbomb por si te interesa instalarlo.


hay algun tutorial o algo al respecto de lo que me decis con el que pueda volver a levantar la r4 de mi amigo (la dorada) , como para poder devolverla funcionando


mmmm esta el tutorial de bannerbomb o buscar fimwares de r4 que sea compatible de tu flashcart en gbatemp.El metodo de bannerbomb esta extremedamente fácil,pero sino quieres modificar tu 3ds te tocara buscar firmwares compatibles.Lo de timebomb hay algunas flashcarts r4 que no permiten usarlas en una determinada fecha o año y la unica manera es buscar un fimware que lo solucione o instalar luma cfw en tu 3ds.
@Seeacid Tu flashcard no funcionará tal vez porque no le estás poniendo un kernel adecuado o no lo estás poniendo de forma adecuada en la microSD de la flashcard. Porque por fecha de fabricación no debería de estar bloqueada por la consola... así que mira en su web cómo poner el kernel dentro de la microSD o usa un kernel alternativo (como el Wood).

En cuanto a la otra flashcard (la de tu amigo) esa sí es muy vieja y por tanto la consola bloquea su uso (de ahí el mensaje de error que te sale). Lo que podrías hacer es actualizar el firmware interno de la flashcard (cosa que no te recomiendo si no sabes y pues que ni se puede hacer si no existe web alguna que soporte esa flashcard), u optar por lo que te ha dicho el compañero de instalar Luma CFW (mediante Bannerbomb3) para que al liberar la consola le quite inmediatamente el bloqueo a las flashcards (la gran mayoría).

Si hay más dudas o preguntas sobre flashcards usa el hilo adecuado:

hilo_ho-flashcards-compatibles-con-nintendo-3ds-en-modo-ds_1588481

No abras hilos solo para dudas. Tenlo en cuenta. Saludos
4 respuestas