one x enciende pero no se ve

Hola, tengo una one x, con año y medio, hoy la enchufe y se encendio, pero no se ve nada en la tele, he probado con otra tele, otro hdmi, y otro cable de corriente y nada, he metido el archivo ese en un pendrive y lo he intentado ejecutar y nada, no se que mas hacer.... alguna idea antes de mandarla a arreglar¿
Curiosamente me paso eso mismo hace rato, aparte de que no puedo iniciar varios juegos no se si haya sido alguna actualizacion, yo la desconecte un momento y ya encendio, espero te sirva
que va, me empezó a pasar por la mañana, y llevo trasteando un par de horas, sin resultado. saludos.
JUAN-27 escribió:Hola, tengo una one x, con año y medio, hoy la enchufe y se encendio, pero no se ve nada en la tele, he probado con otra tele, otro hdmi, y otro cable de corriente y nada, he metido el archivo ese en un pendrive y lo he intentado ejecutar y nada, no se que mas hacer.... alguna idea antes de mandarla a arreglar¿


Resetea la configuración de video:

1. If there's a disc in the Xbox One console, eject it.

2. On the console, press and hold the Xbox button for 10 seconds to turn off the console.

3.Press and hold the Xbox button and the Eject button until you hear a beep to turn on the console. You’ll hear one beep right away and a second beep 10 seconds later. The power light will flash on before the second beep.

4. Don’t let go until the second beep occurs.
JUAN-27 escribió:Hola, tengo una one x, con año y medio, hoy la enchufe y se encendio, pero no se ve nada en la tele, he probado con otra tele, otro hdmi, y otro cable de corriente y nada, he metido el archivo ese en un pendrive y lo he intentado ejecutar y nada, no se que mas hacer.... alguna idea antes de mandarla a arreglar¿


Lo pudiste solucionar?

A mí me pasa exactamente lo mismo que tú. La garantía se me acabó en enero, así que tendré que buscarme la vida para intentar solucionarlo.

Lo que he averiguado es que en la mayoría de los casos en los que la pantalla se queda negra, peta un chip que se supone que es el encargado de controlar el hdmi o algo así. Total, el chip es el TDP 158, y cuesta entre 10-15 euros. El problema sería cambiarlo, porque yo no tengo ni idea.

También puede ser que haya petado la gráfica, pero a mí es que no me dio ningún tipo de síntoma previo ni fallo gráfico. De un día para otro dejó de encender.

Te dejo el link de un vídeo en el que la reparan, por si quieres echarle un vistazo. https://youtu.be/aSwm0ZFRmwM
John Torrijas escribió:
JUAN-27 escribió:Hola, tengo una one x, con año y medio, hoy la enchufe y se encendio, pero no se ve nada en la tele, he probado con otra tele, otro hdmi, y otro cable de corriente y nada, he metido el archivo ese en un pendrive y lo he intentado ejecutar y nada, no se que mas hacer.... alguna idea antes de mandarla a arreglar¿


Lo pudiste solucionar?

A mí me pasa exactamente lo mismo que tú. La garantía se me acabó en enero, así que tendré que buscarme la vida para intentar solucionarlo.

Lo que he averiguado es que en la mayoría de los casos en los que la pantalla se queda negra, peta un chip que se supone que es el encargado de controlar el hdmi o algo así. Total, el chip es el TDP 158, y cuesta entre 10-15 euros. El problema sería cambiarlo, porque yo no tengo ni idea.

También puede ser que haya petado la gráfica, pero a mí es que no me dio ningún tipo de síntoma previo ni fallo gráfico. De un día para otro dejó de encender.

Te dejo el link de un vídeo en el que la reparan, por si quieres echarle un vistazo. https://youtu.be/aSwm0ZFRmwM

A mi me paso eso, pero lo que hice fue quitar todos los cables durante 5 minutos y luego solo poner el de hdmi y el de la corriente, luego presione los botones de expulsar disco mas sincronizar mando y pulsando el encendido durante 10 segundos. Al final me salió un menú y arreglado
John Torrijas escribió:
JUAN-27 escribió:Hola, tengo una one x, con año y medio, hoy la enchufe y se encendio, pero no se ve nada en la tele, he probado con otra tele, otro hdmi, y otro cable de corriente y nada, he metido el archivo ese en un pendrive y lo he intentado ejecutar y nada, no se que mas hacer.... alguna idea antes de mandarla a arreglar¿


Lo pudiste solucionar?

A mí me pasa exactamente lo mismo que tú. La garantía se me acabó en enero, así que tendré que buscarme la vida para intentar solucionarlo.

Lo que he averiguado es que en la mayoría de los casos en los que la pantalla se queda negra, peta un chip que se supone que es el encargado de controlar el hdmi o algo así. Total, el chip es el TDP 158, y cuesta entre 10-15 euros. El problema sería cambiarlo, porque yo no tengo ni idea.

También puede ser que haya petado la gráfica, pero a mí es que no me dio ningún tipo de síntoma previo ni fallo gráfico. De un día para otro dejó de encender.

Te dejo el link de un vídeo en el que la reparan, por si quieres echarle un vistazo. https://youtu.be/aSwm0ZFRmwM

Cuando peta ese chip os quedais sin señal de video por que ese conversor se ha averiado, para cambiarlo hay que usar una estacion de soldadura con tobera de aire para quitarlo y poner el recambio.
Un saludo.
LostsoulDark escribió:Curiosamente me paso eso mismo hace rato, aparte de que no puedo iniciar varios juegos no se si haya sido alguna actualizacion, yo la desconecte un momento y ya encendio, espero te sirva

A mi me pasa eso desde hace unos meses, cuando la consola va a joderse no me deja iniciar los juegos, entonces la reinicio y toma, pantalla negra.

Tengo que dejar la consola encendida como una hora o así hasta que arranca el sistema, el primer booteo se puede pasar perfectamente cuarenta minutos de pantalla negra y diez minutos con el logo de xbox, yo lo que hago es dejarla encedida y me pongo a hacer otras cosas.

La última vez que me pasó fue hace una o dos semanas, me reinició completamente el sistema ella sola, quiero pensar que ahora va bien pero yo creo que no, siempre pensé que fue microsoft con algún update.

Luego todos los juegos me arrancan sin problemas, temo porque sea o el disco duro o la nand, la cuestión es que parece ser que le está pasando a bastante gente lo de la pantalla en negro.
katatsumuri escribió:
LostsoulDark escribió:Curiosamente me paso eso mismo hace rato, aparte de que no puedo iniciar varios juegos no se si haya sido alguna actualizacion, yo la desconecte un momento y ya encendio, espero te sirva

A mi me pasa eso desde hace unos meses, cuando la consola va a joderse no me deja iniciar los juegos, entonces la reinicio y toma, pantalla negra.

Tengo que dejar la consola encendida como una hora o así hasta que arranca el sistema, el primer booteo se puede pasar perfectamente cuarenta minutos de pantalla negra y diez minutos con el logo de xbox, yo lo que hago es dejarla encedida y me pongo a hacer otras cosas.

La última vez que me pasó fue hace una o dos semanas, me reinició completamente el sistema ella sola, quiero pensar que ahora va bien pero yo creo que no, siempre pensé que fue microsoft con algún update.

Luego todos los juegos me arrancan sin problemas, temo porque sea o el disco duro o la nand, la cuestión es que parece ser que le está pasando a bastante gente lo de la pantalla en negro.



Hola amigo

En mi caso si era una actualización la que me estaba jodiendo, o al menos con esa idea me quede ya no he tenido esos problemas, ojala se resuelva tu problema y si algo falla que sea el HDD que se puede cambiar, me imagino que ya borraste la memora cache
LostsoulDark escribió:
katatsumuri escribió:
LostsoulDark escribió:Curiosamente me paso eso mismo hace rato, aparte de que no puedo iniciar varios juegos no se si haya sido alguna actualizacion, yo la desconecte un momento y ya encendio, espero te sirva

A mi me pasa eso desde hace unos meses, cuando la consola va a joderse no me deja iniciar los juegos, entonces la reinicio y toma, pantalla negra.

Tengo que dejar la consola encendida como una hora o así hasta que arranca el sistema, el primer booteo se puede pasar perfectamente cuarenta minutos de pantalla negra y diez minutos con el logo de xbox, yo lo que hago es dejarla encedida y me pongo a hacer otras cosas.

La última vez que me pasó fue hace una o dos semanas, me reinició completamente el sistema ella sola, quiero pensar que ahora va bien pero yo creo que no, siempre pensé que fue microsoft con algún update.

Luego todos los juegos me arrancan sin problemas, temo porque sea o el disco duro o la nand, la cuestión es que parece ser que le está pasando a bastante gente lo de la pantalla en negro.



Hola amigo

En mi caso si era una actualización la que me estaba jodiendo, o al menos con esa idea me quede ya no he tenido esos problemas, ojala se resuelva tu problema y si algo falla que sea el HDD que se puede cambiar, me imagino que ya borraste la memora cache

La caché la he borrado veinte veces desde que esto me pasa, de hecho cuando pasa suelo hacerlo y además también la dejo desconectada del a corriente un buen rato.

La última vez que me volvió el sistema he estado jugando sin problemas, eso si, hace una o des semanas estaba jugando a Red Dead Online y se apagó sola después de muchas horas, acto seguido la encendía y pude seguir jugando sin problemas, quiero pensar que es el juego.
katatsumuri escribió:
LostsoulDark escribió:
katatsumuri escribió:A mi me pasa eso desde hace unos meses, cuando la consola va a joderse no me deja iniciar los juegos, entonces la reinicio y toma, pantalla negra.

Tengo que dejar la consola encendida como una hora o así hasta que arranca el sistema, el primer booteo se puede pasar perfectamente cuarenta minutos de pantalla negra y diez minutos con el logo de xbox, yo lo que hago es dejarla encedida y me pongo a hacer otras cosas.

La última vez que me pasó fue hace una o dos semanas, me reinició completamente el sistema ella sola, quiero pensar que ahora va bien pero yo creo que no, siempre pensé que fue microsoft con algún update.

Luego todos los juegos me arrancan sin problemas, temo porque sea o el disco duro o la nand, la cuestión es que parece ser que le está pasando a bastante gente lo de la pantalla en negro.



Hola amigo

En mi caso si era una actualización la que me estaba jodiendo, o al menos con esa idea me quede ya no he tenido esos problemas, ojala se resuelva tu problema y si algo falla que sea el HDD que se puede cambiar, me imagino que ya borraste la memora cache

La caché la he borrado veinte veces desde que esto me pasa, de hecho cuando pasa suelo hacerlo y además también la dejo desconectada del a corriente un buen rato.

La última vez que me volvió el sistema he estado jugando sin problemas, eso si, hace una o des semanas estaba jugando a Red Dead Online y se apagó sola después de muchas horas, acto seguido la encendía y pude seguir jugando sin problemas, quiero pensar que es el juego.



Y cuando la prendiste no te puso un mensaje que fue por sobrecalentamiento? jugando ese juego es probable que pase cuando la pasta térmica ya esta gastada, no has notado que los ventiladores suenan mas? a la mía ya se la cambie 2 veces, la primera le metí una pasta regulera y me duro bien como 8 meses y empezó a sonar, ahora si compre una premium (Thermal Grizzly Kryonaut) y ya lleva medio año silenciosa y sin cosas raras de que se apague aun jugando juegos pesados, la primera vez se me apago 3 veces e igual le echaba la culpa al juego, la deje sin usar como medio año por no llevarla al técnico por la pandemia y ya mejor me anime a cambiársela yo mismo y la verdad es muy sencillo, siguiendo algún tutorial de youtube, es un mantenimiento normal que se le debería hacer cada 1-2 años.
@LostsoulDark compré la consola de segunda mano y bufaba, el ventilador sopla, de hecho tengo un hilo sobre su soplido:
hilo_xbox-one-x-ventilador-se-acelera-y-desacelera_2322445

Me he pasado bastantes juegos en 4K y le he metido muchas horas a RED DEAD ONLINE en 4K, muchas son una locura.

La consola sigue soplando, el otro día estaba con skyrim a 4K con mods y soplaba, pero ruido no hace, por lo menos a mi no me molesta ya que también tengo PS4 PRO.


De todas formas entiendo que es momento de cambiar la pasta, el mantenimiento siempre es buen hacerlo y aún más con estas APUs que son tan sensibles al calor, tanto la soldadura como la APU en si, pero no creo que sea el calor, es raro que tarde tanto en bootear el sistema y que este se vuelva corrupto o caiga, eso me suena a nand jodida o HDD cascando, lo raro es que si el HDD está cascando no entiendo como me deja ejecutar todos los juegos e iniciar nuevos instalado.
11 respuestas