Nueva versión de FW: 11.9.0-42

1, 2, 3, 4, 59
fmkid mod
Valar Morghulis

Staff
Moderador
7.610 mensajes
desde ago 2015
en Imaginacionlandia
Editado 3 veces. Última: 30/12/2018 - 20:05:08 por fmkid.
Nintendo ha lanzado la nueva versión de FW 11.9.0-42 para toda la familia de consolas 3DS:

Version 11.9.0-42U available via wireless Internet connection includes the following improvements:

Further improvements to overall system stability and other minor adjustments have been made to enhance the user experience


Si se va a actualizar teniendo SigHax (o ARM9LoaderHax), es necesario antes actualizar o tener Luma en versión 9.1 para que funcione normalmente o de lo contrario saldrá el error "Failed to apply 1FIRM patch(es)" o puede que quede en pantalla negra

Actualización (04/12/2018):

- SigHax, Luma (9.1) y HBL Rosalina funcionando con normalidad (de acuerdo a varios foreros)

- SteelHax y Frogminer continúan funcionando (según pruebas de @villadelaniebla y @deepnoise)

Al parecer Luma (versión 9.1) sigue siendo compatible con esta versión. Aún no se ha confirmado nada respecto a otros exploits o modificaciones... Por lo tanto, y como siempre, se recomienda NO ACTUALIZAR de momento

Más información:

https://en-americas-support.nintendo.co ... /430/c/267

https://www.3dbrew.org/wiki/11.9.0-42

https://gbatemp.net/threads/update-11-9 ... ew.525158/
Vaya! Gracias por la info.
RumbelBoss
Amenotejikara
1.996 mensajes
desde jun 2016
en Distrito Federal, México.
Actualizado y todo normal, Luma sigue perfecto.
Habrá que ver si caparon el frogminer o el steelhax.
Mikirok
Habitual
40 mensajes
desde dic 2018
Haber si sacan una actualizacion y eliminan de una vez el icono de miiverse
cizallas
MegaAdicto!!!
685 mensajes
desde nov 2007
en Durangaldea
igusi2000
tete
26.334 mensajes
desde ene 2005
en barcelona
Editado 1 vez. Última: 4/12/2018 - 17:17:18 por igusi2000.
Buenas se confirma que funciona luma 9.1 rosalina y hbl en 11,9 n? Si alguien sabe lo de froogminer que lo comente
deepnoise
MegaAdicto!!!
508 mensajes
desde mar 2009
Hola,

Yo he ido a instalar todo esta mañana en una new 3ds xl limpia y me he encontrado con la actualización. No me dejaba continuar porque estaba descargando Otherapp de 11.8 pero el forero cizallas me ha dicho que pruebe con la 11.7 y me ha funcionado perfectamente. Funciona todo lo que he probado. Lo he hecho con frogminer siguiendo el tuto del foro, aunque está algo desactualizado y algún paso lo he tenido que sacar de otros sitios.

Resumiendo: parece que con Frogminer se puede instalar el CFW y todo lo demás en una 11.9
igusi2000
tete
26.334 mensajes
desde ene 2005
en barcelona
deepnoise
MegaAdicto!!!
508 mensajes
desde mar 2009
Editado 1 vez. Última: 4/12/2018 - 18:29:15 por deepnoise.
Sí, sí, funciona todo. Rosalina, HBL y demás. Ya he instalado el FBI, varios CIAS y tal.

Igual se me escapa algo pero parece que está todo al 100%. Por lo menos no noto diferencia con otras 3DS que tengo
erdanie
Adicto
372 mensajes
desde jun 2011
en Madrid
Entonces es seguro actualizar para los que tengamos Luma, ¿verdad?
1, 2, 3, 4, 59