[Noticia] Firmware 6.37, Ya Disponible. [Actualizado]

Imagen

Imagen

Mejoras: The 'Everybody's Sukkiri #1 Save Game Exploit' was silently patched.
Actualización: Confirmado la ejecucción de Hombrew Firmado, aunque el HEN Firmado da problemas
Actualización2: Confirmado la carga de HBL rev.113


ImagenDescarga Firmware 6.37 para PSP 100x, 200x, 300x
md5: 5a21c511c90ed765747c43a9779f7a4b

ImagenDescarga Firmware 6.37 para PSP Go!
md5: d403726b95c3577c33195e491cd8c8a1

Una vez descargado el "EBOOT.PBP" de la actualización, copiarla a la Memory Stick o a la PSP Go!
Imagen


Dejo tambien el enlace Oficial, para poder descargar la versión 6.35, solo PSP 100x, 200x, 300x

ImagenDescarga Firmware 6.35
md5: 5945c21abfa5b1221adda745f9417668
Sin embargo, si parece funcionar el 6.35 PRO HEN firmado xD.

De todas formas, estás claro. ES MEJOR NO ACTUALIZAR!
Actualizado el post, con los MD5 de los Firmwares.
Confirmado, se puede jecutar codigo casero en la 6.37 siempre y cuando este firmado.

Saludos
¿hay herramientas para firmar las aplicaciones?
snake-viper escribió:¿hay herramientas para firmar las aplicaciones?

Si, viewtopic.php?p=1723421208
Edito porque cuando publiqué la respuesta ya se me había adelantado AzagraMac xDDDD
arisma escribió:Sin embargo, si parece funcionar el 6.35 PRO HEN firmado xD.

De todas formas, estás claro. ES MEJOR NO ACTUALIZAR!


Es cierto esto?

Si funciona el 6.35 pro hen firmado, entonces para que mantenerse en 6.35?

Alguien puede confirmar que funciona esto?
Xelux escribió:
arisma escribió:Sin embargo, si parece funcionar el 6.35 PRO HEN firmado xD.

De todas formas, estás claro. ES MEJOR NO ACTUALIZAR!


Es cierto esto?

Si funciona el 6.35 pro hen firmado, entonces para que mantenerse en 6.35?

Alguien puede confirmar que funciona esto?


Por que no sabes que más pueden haber cerrado que igual alguien está trabajando en ello. Y porque actualmente se está trabajando en 6.35, y al no tener casi ningún avance con el 6.37 para qué cambiar.

En estos casos la pregunta suele ser ¿Para qué cambiar? Si todo va bien, y no tienes necesidad ya que no corrige un fallo que puedas tener, para qué cambiar?
arisma escribió:
Xelux escribió:
arisma escribió:Sin embargo, si parece funcionar el 6.35 PRO HEN firmado xD.

De todas formas, estás claro. ES MEJOR NO ACTUALIZAR!


Es cierto esto?

Si funciona el 6.35 pro hen firmado, entonces para que mantenerse en 6.35?

Alguien puede confirmar que funciona esto?


Por que no sabes que más pueden haber cerrado que igual alguien está trabajando en ello. Y porque actualmente se está trabajando en 6.35, y al no tener casi ningún avance con el 6.37 para qué cambiar.

En estos casos la pregunta suele ser ¿Para qué cambiar? Si todo va bien, y no tienes necesidad ya que no corrige un fallo que puedas tener, para qué cambiar?


Para que cambiar?

Para jugar online, poder utilizar la store, conectarme con mi ps3 mediante internet...

No todo el mundo quiere la psp solo para "backups"

Por eso preguntaba, si actualizando a 6.37, se podria correr el 6.35 y ejecutar homebrew que no se puede firmar.

Un saludo
OWNED Recomiendo NO actualizar de momento, tras haber actualizado no me carga el HEN firmado en una 3004
leyja escribió:OWNED Recomiendo NO actualizar de momento, tras haber actualizado no me carga el HEN firmado en una 3004


Como me imaginaba, entonces el HEN para que sea funcional deberia de ser parcheado a esta version...

gracias por la info.

Un saludo
Si, exacto, porque arrancar, arranca, pero se queda en negro y se apaga la consola, supongo que por problemas de incompatibilidad.
Ale, a jugar otro par de días con la morena gordita xD
Actualizado el primer post.

Chicos si alguien actualiza su PSP, podía alhacer una captura y pasarnela?
Gracias
Una captura de que concretamente?
Espero que te sirva una foto porque la captura no se como voy a hacerla en OFW... Y debo ser yo el unico bobo que ha comprobado si funcionaba el HEN o no xDDD :P
leyja escribió:Una captura de que concretamente?
Espero que te sirva una foto porque la captura no se como voy a hacerla en OFW... Y debo ser yo el unico bobo que ha comprobado si funcionaba el HEN o no xDDD :P

Una captura de la pantalla que aparece cuando has ejecutado la actualización, creo que antes de aceptar los términos.

Es para el post jeje
Pues lo dices tarde, ahora la que te puedo pasar es esta:

Imagen
leyja escribió:Una captura de que concretamente?
Espero que te sirva una foto porque la captura no se como voy a hacerla en OFW... Y debo ser yo el unico bobo que ha comprobado si funcionaba el HEN o no xDDD :P


Tu por lo menos actualizaste voluntariamente pero yo este mediodia iva a actualizar una psp 3004 desde la psp y cuando descargo la actualizacion veo que es 6.37 y no la instalo, pero cual es mi sorpresa que estos hi.. [+furioso] me han tapado el hen que tenia en 6.31 aun sin haber actualizado, asi que...atentos a las actualizaciones que descargueis, por que aunque no las instaleis os parchen el sistema, esque flipo
[flipa]
EDITO: Si intento actualizar a 6.35 con la descarga de la primeta pag. no me deja [+furioso] [+furioso] [+furioso]
Nah, no me podía quedar sin saber si el HEN era funcional o no, la curiosidad me vence xD
Dicho sea de paso, probé a ejecutar DC v8 en la 3004 con el HEN 6.35, pero me dió datos dañados <-- Para que veas hasta que punto me lleva mi curiosidad xDDDD
es diferente el firmware para psp go que para las otras psps ?
Es el mismo firmware pero adaptado a la consola.
se pueden usar ambos en todas las máquinas ?
alfax escribió:se pueden usar ambos en todas las máquinas ?

Nop, los de PSP son para las PSP 100x, 200x y 300x, y el de PSP Go es para la Go,

El de Go no se puede instalar en las otras PSP, y viceversa
Claro, no se puede, de ahi que como he dicho, sea el mismo pero ADAPTADO xD

Habría una incompatibilidad de hardware al ejecutar un software que actua sobre el kernel y la flash de una en la otra.
leyja escribió:Claro, no se puede, de ahi que como he dicho, sea el mismo pero ADAPTADO xD

Habría una incompatibilidad de hardware al ejecutar un software que actua sobre el kernel y la flash de una en la otra.

Por no contar que da error al ejecutarlo xD y no hay forma posible de instalarlo.

De todas formas, viendo el panorama... pronto veremos un firmware para las PSP FAT, otro para las PSP 200x/300x y el de la Go!

Este ultimo Firmware pesa ya 31Mb, y la NAND de la FAT es de 32Mb, frente a la NAND de la 200x/300x que es de 64Mb.
No les des mas ideas a los de Sony, ya tienen bastantes ellos por si solos xDDDD
Que mejoren lo presente!!! eso es lo que tendrian que hacer.

Pero que extrañe que un dia, veamos 3 versiones del mismo firmware, porque la FAT.. no da para mas, ya tiene casi ocupado el 100% de la NAND
AzagraMac escribió:Que mejoren lo presente!!! eso es lo que tendrian que hacer.

Pero que extrañe que un dia, veamos 3 versiones del mismo firmware, porque la FAT.. no da para mas, ya tiene casi ocupado el 100% de la NAND


No te preocupes por eso que este año es practicamente el último año de PSP con el lanzamiento de PSP2.
Bueno, eso todavía está por ver... Nintendo ya dijo respecto al lanzamiento de 3DS, que la DS anterior moriría en el momento en que sus juegos dejaran de resultar interesantes al publico(es decir, que ya no se vendan), pero que por ahora, la DS normal va a seguir completamente activa, e imagino que Sony, si son listos, seguirán la misma política y continuarán dando soporte a la PSP hasta que la mayoría de los usuarios tengan una PSP2, lo cual, tal y como está la economía, sera dentro de unos cuantos años.
enrikote escribió:Tu por lo menos actualizaste voluntariamente pero yo este mediodia iva a actualizar una psp 3004 desde la psp y cuando descargo la actualizacion veo que es 6.37 y no la instalo, pero cual es mi sorpresa que estos hi.. [+furioso] me han tapado el hen que tenia en 6.31 aun sin haber actualizado, asi que...atentos a las actualizaciones que descargueis, por que aunque no las instaleis os parchen el sistema, esque flipo

La descarga del firm no hace nada a menos que lo instales.
Revisa tu memory stick porque no puedes perder el hen sin cambiar la version del firm.
Nordal escribió:
enrikote escribió:Tu por lo menos actualizaste voluntariamente pero yo este mediodia iva a actualizar una psp 3004 desde la psp y cuando descargo la actualizacion veo que es 6.37 y no la instalo, pero cual es mi sorpresa que estos hi.. [+furioso] me han tapado el hen que tenia en 6.31 aun sin haber actualizado, asi que...atentos a las actualizaciones que descargueis, por que aunque no las instaleis os parchen el sistema, esque flipo

La descarga del firm no hace nada a menos que lo instales.
Revisa tu memory stick porque no puedes perder el hen sin cambiar la version del firm.


Eso era lo que pensaba yo :) .
Mi firm es 6.30 y a partir de la descarga(no instalacion) a dejado de funcionar el hen.
Esta todo bien he formateado la targeta mil veces y le he dado mil vueltas y no hay manera.
Carga la demo de "los chinos ¿o japoneses?" XD , tambien carga hbl pero no carga el hen.
Si quieres probar, pero yo no me ariesgaria.
Un saludo
yo confirmo despues de actualizar a 6.37 no carga 6.35gen firmado, afortunadamente mi psp es una fat. recomiendo no actualizar hasta que salga algo para 6.37
He firmado unos 10 Homebrew y no funciona ninguno :S
Mal rollito...
leyja escribió:He firmado unos 10 Homebrew y no funciona ninguno :S
Mal rollito...

Podrías poner los nombres de los homebrew firmados?

A alguien le funciona alguno?
Os pongo abajo los Home, estan descargados de PSPGEN y firmados con prx sin modificar nada mas. Algunos dan el típico error de incompartibilidad de versión (no se puede ejecutar el juego) y el resto apaga la consola...

Comentar también (Ya se habia comentado en pspgen que no funcionaba), que he firmado el ISO Loader, este se llega a ejecutar, pero al arrancar una ISO te devuelve al XMB... supongo que es lógico, pero bueno, lo pongo por aquí, si queréis lo subí firmado y lo probáis en 6.35 sin haber ejecutado el HEN antes.

PSPKMV v0.5.5
Emulador de Java para PSP

ScumVM v1.2.0
Emulador de juegos de aventura

PCE v0.38 D5
Emulador de motor de PC

OpenBor 3.0 2757
Remake de Best of Rage

PicoDrive r24
Emulador MegaDrive

fMSX 3.5.41
Emulador MSX

EmuMaster V3.GX
Emulador de gameBoy, Master System y Game Gear

Jum52 1.1
Emulador Atari

CPS1PSP - CPS2PSP - MVSPSP
Emulador capcom y NeoGeo
Gracias por el trabajo leyja. Pero no me queda claro:

leyja escribió:Algunos dan el típico error de incompartibilidad de versión (no se puede ejecutar el juego) y el resto apaga la consola...


Segun dices no va ninguno, ¿o no?

Además, el tema del isoLoader es lógico, pues los prx firmados solo pueden usar librerias usuario, mientras que el isoLoader usa modulos de kernel.
Si, si, como dije, es normal lo del iso loader, pero el resto me parece muy raro que no tire ni uno solo... y esque ademas, la mayoría tiene compatibilidad con psp3000... De todas formas, estaría bien, que alguien los testease en 3.65 a ver que pasaba.
Bueno, ya funciona homebrew en PSP

http://www.psp-hacks.com/2011/01/23/hal ... ware-6-37/

Cargar el HBL y despues seleccionar el homebrew que quiera utilizar (guardar la aplicacion en PSP/Game)
Una cosa, estoy tratando de firmar varios emuladores, como NesterJ para no tener que ejecutarlo desde el HBL rev113 y al ejecutarlos en la PSP me salta error 80020148, también he probado firmandolas desde la propia PSP con PSCRYPTER, y nada...


Saludos
AzagraMac escribió:Una cosa, estoy tratando de firmar varios emuladores, como NesterJ para no tener que ejecutarlo desde el HBL rev113 y al ejecutarlos en la PSP me salta error 80020148, también he probado firmandolas desde la propia PSP con PSCRYPTER, y nada...

Saludos

Pues yo tengo varios emuladores/homebrew firmados (no los he firmado yo) en mi psp3000 con ofw6.37 y funcionan perfectamente sin el HBL, tengo los siguientes:
uoSnes9x (emulador Super Nintendo)
NesterJ (emulador de Nintendo)
gpSP (Emulador Gameboy Advance)
Master Boy (emulador Gameboy, Gameboy Color, Game Gear y Master System)
PicoDrive (Emulador megadrive)
PSPComic (visor de comics en formato .cbr/.rar)
HomeBrewStore (store alternativa para descargar homebrews)
38 respuestas