new_core (v1.2): sm.self desde PSL1GHT y abierto a todos los CFW

18, 9, 10, 11, 12
Faxtron escribió:@jalobor

El problema debe ser que no estas colocando la memoria USB en el puerto indicado. La memoria USB se coloca en el puerto mas a la derecha o cercano al lector al momento de instalar.

@Comes_Killer510

Eso te paso porque seguro tienes instalado plugins. Hay algunos plugins ejemplo con webMAN que son incompatibles con el core. O usas plugins o usas core, pero los dos juntos no. Eso esta dicho en este hilo monton de veces.

Puedes usar el core en version plugin para evitar eso pero desconosco si ese plugin del core trabaja con normalidad. La vez que lo use para hacer pruebas no me dio muy buenos resultados.


Faxtron, el USB está en el puerto adecuado. Llevo usando el New Core desde su versión inicial y es la primera vez que tengo problemas al respecto.

Gracias por la ayuda.
@Faxtron
En efecto, tenia instalado el webman
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
Amigos, creo que el new core para 4.80 tiene un error.

Una vez instalado, versión default, en una FAT CECHP todo funciona bien etc etc, pero si apagamos la consola, y no le cortamos la alimentación y la volvemos a encender, el ventilador se pone a tope ! De hecho permanece funcionando a tope hasta que llegamos al menú que es cuando yo presupongo que el new core empieza a tomar el control, y digo presupongo porque en ese momento es cuando el ventilador vuelve por así decirlo a la normalidad, eso sí, ventilando más fuerte que si fuese el syscon el que controla.

Ocurre todas las veces, incluso aunque hayan pasado 8 horas.

De hecho, lo he des-instalado usando los flags, y lo he vuelto a instalar. Ocurre lo mismo.
Decir también que la consola está bien atendida y no sufre de sobre-temperaturas.

Desconozco si esto mismo le pasa versiones anteriores para otros cfw, ya que este es el primer new core que he probado.
Y es por ello que creo que algo falla en el new core. A ver si Faxtron y _Slash_ pueden realizar alguna comprobación en el source y tal....
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
nadie puede revisarlo ?
alfax escribió:Amigos, creo que el new core para 4.80 tiene un error.

Una vez instalado, versión default, en una FAT CECHP todo funciona bien etc etc, pero si apagamos la consola, y no le cortamos la alimentación y la volvemos a encender, el ventilador se pone a tope ! De hecho permanece funcionando a tope hasta que llegamos al menú que es cuando yo presupongo que el new core empieza a tomar el control, y digo presupongo porque en ese momento es cuando el ventilador vuelve por así decirlo a la normalidad, eso sí, ventilando más fuerte que si fuese el syscon el que controla.

Ocurre todas las veces, incluso aunque hayan pasado 8 horas.

De hecho, lo he des-instalado usando los flags, y lo he vuelto a instalar. Ocurre lo mismo.
Decir también que la consola está bien atendida y no sufre de sobre-temperaturas.

Desconozco si esto mismo le pasa versiones anteriores para otros cfw, ya que este es el primer new core que he probado.
Y es por ello que creo que algo falla en el new core. A ver si Faxtron y _Slash_ pueden realizar alguna comprobación en el source y tal....


Yo puedo confirmarlo incluso en slim pasa esto, parece ser que se mantiene el ultimo valor con el cual esta funcionando el venti al apagar la ps3, aunque a mi no me molesta. Ya que como tu mismo lo dices, una ves que este vuelve a tomar el control la velocidad se normaliza.

Salu2
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
no es así. El último valor ni de coña es el tope de potencia en el ventilador.
A ve si alguno de los creadores del new core lo puede revisar.
alfax escribió:no es así. El último valor ni de coña es el tope de potencia en el ventilador.
A ve si alguno de los creadores del new core lo puede revisar.


Creador hay solo uno y se llama Estwald. Los demas modificamos lo que el nos dejo ya creado.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
Faxtron, a ti también te pasa lo mismo ?
alfax escribió:Faxtron, a ti también te pasa lo mismo ?


Nunca me paso y actualmente no tengo como hacer pruebas o ver que pasa porque no tengo mi PS3 donde estoy viviendo. Estoy fuera de la scene no porque quiera sino porque no puedo trabajar por el momento en PS3 ya que no tengo herramientas a la mano para continuar con el trabajo.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
pues yo creo que es un bug en el new core. Si la temperatura está contenida y apagas la consola estando el ventilador por ejemplo rulando al nivel 2, cómo es que al encenderla de nuevo se pone el ventilador a rular al tope de su potencia ?

No tiene sentido.

Editado: con la CECHC pasa lo mismo. Mismo CFW, mismo new core default.
Faxtron escribió:
alfax escribió:no es así. El último valor ni de coña es el tope de potencia en el ventilador.
A ve si alguno de los creadores del new core lo puede revisar.


Creador hay solo uno y se llama Estwald. Los demas modificamos lo que el nos dejo ya creado.

buenos días alguien tiene el core modificado para cfw 4.81 gracias
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
^^ me uno a la petición...

... y comento de nuevo para ver si algún entendido puede revisar lo que ocurre con el new core cuando apagamos la consola sin cortarte la corriente, y la volvemos a encender. El ventilador entra a funcionar a tope, sin existir temperatura para ello.
Ya puestos a pedir para Dex también
LUCKYMAS escribió:Ya puestos a pedir para Dex también


[flipa] [flipa] [flipa] [jaja] [jaja]

naiaralucia escribió:buenos días alguien tiene el core modificado para cfw 4.81 gracias


Bueno, lo voy a decir asi como va.

A mi me funciona el de 4.80!!!!!! [flipa] [flipa] [flipa]

Esto comprobado en CFW DARKNET 4.81 Cobra CEX. (Version Normal, No agresiva) (Ojala y no sea solo la suerte mia que por ahora me traigo [jaja] )

Salu2
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
^^ y eso no ha sido tomar mucho riesgo ? El new core se instala en la flash...

yo no me voy a arriesgar a eso mientras alguno de los entendidos del foro revise el código para 4.81 y la anomalía que ya comenté.
Nueva actualización del sm con soporte para 4.80 DEX y 4.81 CEX, también hice un pequeño cambio en el código que mejora la detección de la versión del firmware que tenga instalada nuestra consola.

sm+default+aggressive+src.7z

Saludos.
En Dex no brickea , por que todos lo hacen .
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
muchas gracias _Slash_. Has podido ver algo de lo que comenté acerca de velocidad a tope al arrancar la consola desde standby ?
LUCKYMAS escribió:En Dex no brickea , por que todos lo hacen .

¿Es pregunta o afirmación?

alfax escribió:muchas gracias _Slash_. Has podido ver algo de lo que comenté acerca de velocidad a tope al arrancar la consola desde standby ?

No revise nada de lo que comentaste, solo lo actualice para nuevos cfw.

Saludos.
_Slash_ escribió:Nueva actualización del sm con soporte para 4.80 DEX y 4.81 CEX, también hice un pequeño cambio en el código que mejora la detección de la versión del firmware que tenga instalada nuestra consola.

sm+default+aggressive+src.7z

Saludos.


Gracias, probado y funcionando en Darknet 4.81 cobra CEX.

Salu2
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
amigos, cuestión transcendental.

A la hora de instalar un nuevo CFW, es necesario por cuestiones de seguridad desinstalar primero el new core ?
Y si no lo hacemos, qué ocurre con el ?

saludos
@alfax cuando tienes instalado el new core y el sm e instalas un nuevo cfw, estos se borran y es necesario volverlos a instalarlos.

Saludos.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
imagino que no hay peligro de brick o algo así ?
No hay ningún riesgo, por esa parte no te tienes que preocupar.

Saludos.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
gracias _Slash_. Me pregunto si alguno de vosotros podríais revisar el código para ver por qué al volver de standby el ventilador se pone a funcionar a tope sin razón, ni temperatura para hacerlo. Es algo que incluso asusta, y pasa todas las veces. Probado en cfw cobra 4.80 con el new core que se compartió aquí para ese cfw. Probado con idénticos resultados en CECHC y CECHP con instalación en ambas de new core default.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
me pregunto si alguno de vosotros ha instalado el new core 4.81 en el cfw habib para esta versión....
alfax escribió:me pregunto si alguno de vosotros ha instalado el new core 4.81 en el cfw habib para esta versión....


Yo lo instale en esa version, funciona normal, eso si, sigue comportandose como a ti no te gusta ¬_¬

Salu2
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
^^ a qué te refieres ?
Este... [fiu] [fiu] [fiu] [fiu]

alfax escribió:Me pregunto si alguno de vosotros podríais revisar el código para ver por qué al volver de standby el ventilador se pone a funcionar a tope sin razón, ni temperatura para hacerlo. Es algo que incluso asusta, y pasa todas las veces. Probado en cfw cobra 4.80 con el new core que se compartió aquí para ese cfw. Probado con idénticos resultados en CECHC y CECHP con instalación en ambas de new core default.


Lo siento... [decaio]

Como te lo dije anteriormente, al menos a mi en mi ps3 slim CECH2511A, al volver de standby, el venty me inicia a la velocidad a la que estaba al momento de pasar a standby, la unica forma en la que no lo hace es desconectarla por completo de la corriente electrica. Ya que inicio la consola y el New core vuelve a tomar el control la velocidad disminuye.

Salu2
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
es justo lo que estoy diciendo, que al tenerla en standby y encenderla de nuevo, el ventilador se pone a su máxima velocidad como si el sistema detectase un super calentón. Y esto no es así !!!
Alguien puede explicarme que es esto del New Core? Por más que leo no me entero. Soy novato sino y no se más de usar multiman o iris con control fan y psn patch. Os lo agradecería un montón que me iluminrais de que trata. Gracias a todos
@leticoes
En resumidas cuentas un control fan totalmente automatico.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
le dejé un pm a Estwald para ver si podría revisar el tema de la velocidad a tope al volver de standby. Pero lamentablemente dice que está muy desconectado del tema. Una lástima ya que esto del new core es una cosa muy muy buena.
No hay de que preocuparse por el supuesto fallo que mencionas, no afecta en nada si se acelera unos segundos el ventilador.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
pero es que se acelera a tope.
@alfax por curiosidad ¿usas la flag boot_on?
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
lo revisaré, pero yo el new core uso el 'default' y con los parámetros tal y como los compartís vosotros.

A todo esto, sabéis si el new core para 4.81 sirve con este nuevo cfw ? : CFW 4.81 HABIB Starbucks COBRA 7.50 v1.02
Buenas.
Tengo un problemilla y es que ya había instalado el core en una slim que me compré hace un mes en el foro y traía un cfw 4.81 pero con el Hdd en las últimas.
El Core funcionaba perfecto pero al cambiar el Hdd he tenido que meter otro cfw y le metí el Ferrox y ahora no me funciona el core.
Lo instalo se reinicia la Ps3 y no parpadea el led así que no funciona.

Alguna recomendación?
Gracias.
Cuando instalas/reinstalas un nuevo CFW se pierde el new core, por lo tanto también el sm y es necesario que instales de nuevo todo.

Saludos.
_Slash_ escribió:Cuando instalas/reinstalas un nuevo CFW se pierde el new core, por lo tanto también el sm y es necesario que instales de nuevo todo.

Saludos.

Ya comento en el post que luego de meter el nuevo hdd y instalar el 4.81 ferrox he instalado el new core sin éxito.
La Ps3 se reinicia una vez cuando debería de hacerlo 2 veces y no lo instala.
En el log que crea en el usb no hay nada extraño.
Algo haces mal pabloc ya que en ese cfw esta confirmado que funciona correctamente. Verifica en tu pendrive la carpeta core_install que este el sm.self sin un _ al principio, tambien verifica en la carpeta core_flags que todos los archivos empiecen con _ excepto install y verbose.

Saludos.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
alguien lo ha instalado en el nuevo 'CFW 4.81 HABIB Starbucks COBRA 7.50 v1.02 ' ?¿
Debe de funcionar sin ningún problema y para que salgas de dudas instálalo.

Saludos.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
_Slash_, lo habría hecho ya, pero esto modifica la flash, son palabras mayores, como para andar jugando. Por eso preguntaba.
Yo estoy con Rebug 4.81 CEX, puedo instalar de forma segura? me pueden explicar como porfavor porque soy nuevo en el tema?
@joelitoup te dejo el enlace donde hago la explicación de como se instala.

viewtopic.php?p=1740748804

Luego de que hayas leído lo anterior, tendrás que usar el ultimo que publique y no el que mencione en esa explicación.

viewtopic.php?p=1742591109

Por ultimo en ese cfw debe de funcionar sin ninguno problema.

Saludos.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
_slash_, los valores default por defecto son los mismos que en el default para cfw 4.80 ? o sea, lo que equivaldría al Profile 2 de Play Manager, es así ?
@_Slash_ Muy amable por tu respuesta, te aviso que tal me fue.
Buenas en new core 1.2 vale para cfw 4.81 poniendo luego el archivo agresivo o normal?
@igusi2000 unos cuantos mensajes arriba esta la respuesta a tu pregunta, me autocito para que veas cual es.

_Slash_ escribió:joelitoup te dejo el enlace donde hago la explicación de como se instala.

http://www.elotrolado.net/viewtopic.php?p=1740748804

Luego de que hayas leído lo anterior, tendrás que usar el ultimo que publique y no el que mencione en esa explicación.

http://www.elotrolado.net/viewtopic.php?p=1742591109

Por ultimo en ese cfw debe de funcionar sin ninguno problema.

Saludos.

Saludos.
553 respuestas
18, 9, 10, 11, 12