Mi experiencia y ayuda para hacer backup "Hay Fotos"

1, 2, 3
Hola: Pues ya hize mi primer backup y tuve exito.

Aqui le dejo un par de fotos.


Herramientas que utilize [666]

1-) Juego Original
2-) Swith
[img=Center]http://images10.newegg.com/productimage/33-122-006-05.JPG[/img]

3-)Dos Cable de Red Normales
4-)BBA
Imagen

5-)Memory Card
6-) Programas Riptool_GC y Cubesoft Phoenix 2.50
7-)Mini DVD
[img=Center]http://www.maxellus.com/content/images_content/products/professionalmedia/provideo/dvdcam/image.gif[/img]

*Tambien podras utilizar un cable cruzado en vez de Utilizar Dos cables de red y el Swith.


Configura la Red y Conexion

IP: 192.168.1.100
MASK: 255.255.255.0
Imagen

Puedes conecta el cable red al BBa del GameCube, de ahi al Swith. Con el otro cable conecta el Swith y a la computadora.

*Si Utilizas un cable cruzado, solo tendras que conectar el BBA a la Computadora



Nota: Yo lo tengo conectado al Swith ya que en el swith tambien tengo conectado el Xbox

Utilizar el Riptool_GC y Cubesoft Phoenix 2.50

Bajar el archivo Riptool_GC_build_ISO_NRG_mX.rar al descomprimirlo optienes un archivo .ISO el cual lo quemaras con el nero. Ese disco se utilizara para poder ripear el Juego...

Utilizaras el Cubesoft Phoenix 2.50.rar para hacer el backup.

*Quizas el programa te pida otros archivos y tengas que bajarlos. Los Archivos son VB5DB.DLL y VB6ES.DLL . Esos Archivos los alojaras en la carpeta System32 de Windows.

Imagen

Imagen

Ejecutamos el Phoenix 2.50 y nos vamos a la pestaña "Backups" y donde pone "Game image" es donde nos guardara el archivo .gcm, podeis cambiar la ruta. Despues pulsamos "Begin" y listo el pc preparado para recibir.

Imagen

En el Game Cube Procederemos a Ejecutar el Riptool.
Primero poniendo el original y cuando salga el aviso Swap Now Disk procederemos a ponel el disco riptool.

Imagen


*Quizas les salga un error, lo cual a mi me paso. *La solucion fue poner el memory card ein?. Gracias piri_ZZ [oki]

Imagen


Solucionado ese Problema !si es que les sucede!

Nos tendra que salir esta pantalla,
Imagen

la cual nos dara 10 segundos para poder poner el original

* Alcordad de poner "Begin" en el Phoenix para que este preparado para recibir los datos.

BackUP Completado

Despues de alrededor de 50 a 60 Minutos. Tendremos completado nuestro backup en la computadora.
Imagen

Tendremos que cambiar la ext. ".gmc" a ".iso" para su posterior grabacion.

Imagen


Quemar Backup

Ya lo unico que queda es quemar el disco Sugiero que lo hagan a 1x. Aunque tardan mas "Alrrededor de 20 Minutos " pero la grabacion sera mas segura..


Imagen


Bueno espero que les haya entretenido [oki]

P.D. Gracias por echarme la mano con el problema del Riptool.

PD2. No se si se pueden subir los archivos faltantes del Phoenix 2.50. Avisenme si se puede.

PD3. [sonrisa] Si quieren ver las otras fotos del montaje de Chips Pueden pasar aqui http://www.elotrolado.net/showthread.php?s=&threadid=371974
no sera mejor poner la opcion finalizar disco? yo siempre los grabo asi [looco]
Pues gracias por el tutorial, te quedo muy completo.

Puestos a ser quisquillosos estaria bien que redujeses las imagenes para que no rompieran la maquetacion del foro ;-)

En cuanto a los dll del Cubesoft Phoenix creo que no habria problemas por ponerlos, son las librerias que se usan para poder rular aplicaciones hechas con visual basic.

thanks!

P.D: Por cierto ElChabaldelPc, yo nunca finalizo el disco... en realidad no se porqué nunca me ha dado por hacerlo ¿es realmente importante?
Yo tengo una duda......

Si en vez de renombrar el archivo .gcm a .iso lo dejo tal y como esta y abro el nero y pongo que voy ha grabar un dvd rom iso y busco el archivo y lo quemo.....
Por que sigue midiendo lo mismo 1,36 gigas y se supone que se van ha quemar todos los archivos...
No es igual asi??? [reojillo]
nas

muy curioso lo que comentas de si falla poner la memory....

parece que al cobra bios le gustan mucho las memory card...

a ver si de una vez descubro que leches tiene que ver en todo esto del cobra bios la memory card

enga un saludo
Gracias por lo de las dlls, ahora ya me funciona el phoenix :D
Querria hacer unas preguntillas:

Como cammbio la extension .gcm a .iso en windows xp professional¿?¿?
Donde puedo conseguir esas aplicaciones?¿?¿?
Que es un cable cruzado¿?¿?
Para hacer las backups de este modo es necesario pso¿?¿? En caso de ser así podria hacerlo con un backup de pso bajado de la mula¿?¿?

Disculpad mis preguntas que supongo que para vosotros os pareceran tonterias sq soy novato en esto. [+risas]

Muchas gracias de antemano.
Hola:Pauze

Pauze escribió:Como cammbio la extension .gcm a .iso en windows xp professional¿?¿?

Para visualizar la Extencion de los archivos, solo tienes que ir a control panel y al folder opcion . Alli le das a la pestaña View y le quitas la flecha donde dice Ocultar extencion...

Imagen

Para hacer las backups de este modo es necesario pso¿?¿?

No es necesario utilizar ya que se esta utilizando el chip.


Saludos... [oki]
Podrias subir los DLL, son las librerias del visual basic y se pueden poner sin problema.

A mi ni me arranca el programa, pero me imagino que sera por las librerias.

Lo siguiente sera el BBA, a ver si veo alguno barato.
muchas gracias Gadget Return.

Pero me quedan unas dudillas:

¿Que es un cable cruzado?
Quando ya tengo la imagen .iso la quemo i a jugar ¿no?
muchas gracias Gadget Return.

Ahora solo falta q me llegue el chip q segun los de la tienda llega hoy i q empieze la acción. xDxD.
Aqui les dejo este enlace de como hacer un cable cruzado. Aunque el tutorial esta hecho para conectar el xbox al PC es lo mismo. [oki]

http://www.elotrolado.net/showthread.php?s=&threadid=64547


*Este cable se hara en el caso de que no querer usar los dos cables red normales y el Swith.
no me va el phoenix...creo que sera...o no...de los dll
¿los podias subir por favor?
GRACIAS
Hola:restauratorcube

Creo que te falto uno de los .dll el VB5DB.DLL

Aqui les dejo un .rar con los dos .dll [oki]





Saludos...
baje los dlll de gadgets returns,los puse en system32,saque el icono del rar del phoenix,y sigue sin salir nada.

se tendra que hacer algo con los 2 archivos que acompañan al phoenix?...uno es de lectura y ese creo que no ,el otro es
phoenix.mdb..........lo mio es raro y estoy deseperado pq lo hice todo bien y nada,por si silve de algo el phoenix lo descargue del emule....¿pudiera ser que ese este mal?...lo buscare por googlr.
asias a todos por sus dll.
A mi me pasa lo mismo.
Le hago doble click y ni aparece una ventana de error. Tambien me lo baje de la mula. Puede ke sea una version maligna }:/ .

A ver si alguna alma caritativa me pasa el phoenix :P.

Saludos
que puede costar un BBO?
Como cammbio la extension .gcm a .iso en windows xp professional¿?¿?

Con el winrar lo comprimes, lo renombras y lo descomprimes, asi no falla nunca, porque en win no cambias el formato sino el nombre :P
gadget return por favor y sin animo de ser mas pesado,pon tu phoenix...(o alguien que le rule bien).

pq esto es pa mear y no echar gota. [buaaj]
asias
aver jovenes , estoy un tanto amargadete con el tema , he intentado hacer mi backup de mi mario shunshine y no hay witos.... a alguien le pasa esto:
Imagen

Kuando llega al 100% de el disco empieza a decir que pierde un pakete y espera resusmen infinitamente y no sale de hay , se supone ke ha de para el disco pero nop! :(

Alguien ke pueda ayudarme?
Pauze escribió:¿Que es un cable cruzado?

si conectas la game cube con el pc utilizando un switch o router tienes q utilizar cables de red normales. un cable del pc al swith o router y otro cable de la gamecube al switch o router.

si quieres conectarlos directamente, es decir, sin utilizar router ni switch, sino con un cable directo q va de la game cube al pc, ese cable tiene q ser un cable de red CRUZADO. no sirve un cable de red normal.

si vas a cualquier tienda de electronica y pides un cable de red cruzado sabran perfectamente lo q es. este cable tb lo puedes usar para conectar dos pc directamente, de la misma forma q conectas la gamecube y el pc.


un saludo
Muchas gracias a todos por vuestras respuestas. Gracias.

A mi me va bien en phoenix. Que alguien me diga si lo puedo colgar aki mismo o hay alguna historia rara de copyright o similar.
Enga un saludo.
y dime al menos como que a mi no me rula si he seguido los pasos a l pie de la letra...y de camino que le gente ponga si tiene fallos en la grabacion tipo el de XBOXES...mas que todo para estar prevenido.
venga chicos........poner los fallos que tenga este metodo para ir mas de seguro....y ya de paso que alguien me explique pq el phoenix no me rula pq esto es desesperante.

ale asias. :D
xboxes escribió:aver jovenes , estoy un tanto amargadete con el tema , he intentado hacer mi backup de mi mario shunshine y no hay witos.... a alguien le pasa esto:

Kuando llega al 100% de el disco empieza a decir que pierde un pakete y espera resusmen infinitamente y no sale de hay , se supone ke ha de para el disco pero nop! :(

Alguien ke pueda ayudarme?



Me parece increible k a nadie le pase esto [burla3]
Imagen
Hola: xboxes

Estuve haciendo unas prueba Con el mario Sunchine y puede sacar ese error de tres manera.

Imagen

1-) El disco estaba sucio y rayado al borde haciendo que la lectura fuera lenta y al final dandome ese error que tu tienes.

Solución: Limpie y puli el disco el la imagen se iso perfecto.
O Consigue otro mario en mejor condicion.

2-) Aguantando el giro del disco y rapido salio el error.


3-)Haciendo que el firewall bloqueara la coneccion

Solucion: Desactiva el Firewall mientras estes haciendo el backup. "Es un poco Arriesgado ya que quedas desprotegido "


Realmete creo que el problema que tienes es debido a algun error de lectura lo cual desincronisa el Streeming. Trata de hacer el backup con otro Juego.

*He visto en otros foros que tambien hablan de ese error a causa de no tener conectado el game cube al PC. con un cable cruzado directamente

Espero te pueda servir de algo.


PD. Aqui esta el enlace para bajarte el PHOENIX 2.50 el enlace dura solo 7 dias.

http://s10.yousendit.com/d.aspx?id=31ULDPGTZV63J39IM0Y2PEIXTC
No se me ejecuta el phoenix, tengo las librerias dll, pero le pincho al programa y lo unico q hace es crearme un archivo phoenix.mdb alguna otra idea?
Que error te sale?

Pusiste la libreria en el folder system 32 de windows?
thx Gaget , he provado con 3 discos distintos y todos se kedan leyendo en el 100% con el dichoso mensagito , no hay manera..... el firewall de XP lo tengo desactivado ,probare con un cable cruzado directamenta aver que pasa :/ [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso] [+furioso]


Kame_House escribió:No se me ejecuta el phoenix, tengo las librerias dll, pero le pincho al programa y lo unico q hace es crearme un archivo phoenix.mdb alguna otra idea?



Ami me pasa lo mismo pero en el portatil y no logro hacerlo funcionar , he probado mil librerias distintan y todas sale el relog de arena en el puntero un segundo y se keda como si nada :-?

¿has conseguido que te funcione Kame?
A mi tambien me pasaba eso del paquete perdido al final del backup, y como no pude solucionarlo me pille este programa:
Gamecube ISO Ripping Server
Imagen Imagen
que le da mil patadas al del phoenix en lo que a rip se refiere, poned despues del nombre la terminacion .iso en vez de .gcm, y ya la podreis grabar directamente tras finalizar de subirla al PC, y rulan todas las backups, a mi no me ha fallado ninguna, las unicas que fallan son esas que estan parcheadas para que rulasen mejor con el antiguo metodo de carga.
PD: Si para hacer el backup utilizais el riptool metido en un dvd, la ventana que os cargue el Gamecube ISO Ripping Server, esa de MS-Dos cerradla, ya que solo es valida para el metodo de carga con el PSO, para el riptool en dvd no hace falta, la cerrais, y tras meter vuestro original despues de haber cargado todo lo otro os la empezara a hacer la imagen.
Por cierto, no hay ninguna forma de poder aumentar la velocidad de transferencia entre la Cube y el PC?, que no llegue a la velocidad de transferencia de la Xbox, pero con la mitad me daria por satisfecho, bueno ya me direis algo.

Suerte.
Solucionado! Efectivamente , con cable cruzado problema solucionado , firewall desactivado y cable cruzado! THx Gaget [beer]
pues yo tengo conectada la cube con cable cruzado y siempre me aparece el dichoso mensaje como le salia a ""xboxes"" y es un juego nuevo, con el resto de juegos tambien me sale el mismo mensaje [mamaaaaa] [mamaaaaa] [mamaaaaa] [mamaaaaa] [mamaaaaa] [mamaaaaa]

pd tambien desconectado el firewall
Prueba con este otro:
Romcol escribió:A mi tambien me pasaba eso del paquete perdido al final del backup, y como no pude solucionarlo me pille este programa:
Gamecube ISO Ripping Server
Imagen Imagen
que le da mil patadas al del phoenix en lo que a rip se refiere, poned despues del nombre la terminacion .iso en vez de .gcm, y ya la podreis grabar directamente tras finalizar de subirla al PC, y rulan todas las backups, a mi no me ha fallado ninguna, las unicas que fallan son esas que estan parcheadas para que rulasen mejor con el antiguo metodo de carga.
PD: Si para hacer el backup utilizais el riptool metido en un dvd, la ventana que os cargue el Gamecube ISO Ripping Server, esa de MS-Dos cerradla, ya que solo es valida para el metodo de carga con el PSO, para el riptool en dvd no hace falta, la cerrais, y tras meter vuestro original despues de haber cargado todo lo otro os la empezara a hacer la imagen.
Por cierto, no hay ninguna forma de poder aumentar la velocidad de transferencia entre la Cube y el PC?, que no llegue a la velocidad de transferencia de la Xbox, pero con la mitad me daria por satisfecho, bueno ya me direis algo.

Suerte.
Romcol escribió:A mi tambien me pasaba eso del paquete perdido al final del backup, y como no pude solucionarlo me pille este programa:
Gamecube ISO Ripping Server


Romcol, podrias ponernos un link a ese programa? (Si esta permitido claro... gracias, es que me hace bastante falta porque el riptool no me rula way)
pros escribió:pues yo tengo conectada la cube con cable cruzado y siempre me aparece el dichoso mensaje como le salia a ""xboxes"" y es un juego nuevo, con el resto de juegos tambien me sale el mismo mensaje [mamaaaaa] [mamaaaaa] [mamaaaaa] [mamaaaaa] [mamaaaaa] [mamaaaaa]

pd tambien desconectado el firewall


Haz el bakup sin tocar nada el ordenador, no se si fue coincidencia, pero los backup que no tocaba el ordenador salian perfectos, y los que salia el mensaje de paquetes perdidos, taba haciendo otras cosas con el pc.
gamecube iso ripping server...¿que configuracion le pones(en file y configure)?lo dejas tal cual?y ya de paso debido a que el phoenix no me sale ni pa lante ni patras...¿como haces paso a paso el backucp?...pq viene un txt en ingles y yo de eso ni papa.

me refiero a el gamecube iso ripping server pq yo desisto del PHOENIX.

por cierto EYEBALL esos privados de mal gusto se los envias a tu padre. [discu]
Tengo un problemilla no puedo grabar las isos de gamecube, el nero me dice que no hay espacio suficiente, a ver si alguien me puede echar un cable.

Mi grabadora es una LG 4020B A109 es la primera lg q salio al mercado graba a 2X y el firmware se lo he actualizado.



Gracias.
ErRubio ese mensaje no iria aki pero venga: Creo ke el problema ke tienes es que le estas dando a grabar a CD en vez de DVD. En donde te sale para elegir grabadora señale "Nombre de tu grabadora [DVD]" y carga la iso y veras como la graba.

Voy a probar el programa este alternativo porke el phoenix no me va nada el jodio.
pues a mi me sale tb lo de los paketes perdidos...mañana pruebo con un cable cruzado y mientras tanto a ver si con el GC ISo Ripping Tool va la cosa...
Alguien puede poner el enlace o decir de donde se puede bajar el gamecueb iso ripping?a mi me ha ido dpm el phoenix hasta q ayer intente hacer un backup del mario paper y me decia lo de los paketes perdidos,no probe a limpiarlo pero kiero ver q pasa con este programa,Venga ponded el enlace.Gracias
No se si puedo desirlo, pero buscalo en maxconsole en files. Alli puede ser que este.
no se ni como pasó...¡¡¡¡vereis.

desesperado de que no me rulara el PHOENIX 2.50.
MEbaje la version beta 1.37...lo descomprimo lo saco a el escritorio al lado del malefico 2.50..le pico y me sale..(da ahi el salto de alegria...pero eso no es todo amigos.QUITO EL 1.37 LE PICO AL 2.50 Y DE RE PE NE TE.......ME SALE A LA PRIMERA.cuando antes no salia nada lo que es decir nada. :-p

me pongo a dar saltos e intento ripear el action replay que es lo unico que tengo...(los demas los tiene mi primillo javi)y veo que me sale el mensaje que le sale el mensaje problematico que le sale a xboxes..(lo de paquetes perdidos y eso)...quite el cortafuegos,y nada que no rulaba,pero ahi va la master pregunta...(¿sera por que tenia el mulo bajando a toa leche mis cosillas?).....en resumen que si es culpa del mulo. [buuuaaaa]

pq me ponia que el tiempo pa bajar eran unos 206 minutos y se tiro un rato con 2 rayas verdes.todo eso con sus paquetitos perdidos.
asias muchachos.
contestenme por favor.
CESILLAS escribió:no se ni como pasó...¡¡¡¡vereis.

desesperado de que no me rulara el PHOENIX 2.50.
MEbaje la version beta 1.37...lo descomprimo lo saco a el escritorio al lado del malefico 2.50..le pico y me sale..(da ahi el salto de alegria...pero eso no es todo amigos.QUITO EL 1.37 LE PICO AL 2.50 Y DE RE PE NE TE.......ME SALE A LA PRIMERA.cuando antes no salia nada lo que es decir nada. :-p

me pongo a dar saltos e intento ripear el action replay que es lo unico que tengo...(los demas los tiene mi primillo javi)y veo que me sale el mensaje que le sale el mensaje problematico que le sale a xboxes..(lo de paquetes perdidos y eso)...quite el cortafuegos,y nada que no rulaba,pero ahi va la master pregunta...(¿sera por que tenia el mulo bajando a toa leche mis cosillas?).....en resumen que si es culpa del mulo. [buuuaaaa]

pq me ponia que el tiempo pa bajar eran unos 206 minutos y se tiro un rato con 2 rayas verdes.todo eso con sus paquetitos perdidos.
asias muchachos.
contestenme por favor.




Aver joven , cable cruzado directo de la consola al ordenador , firewall xp desactivado y lo mas importante , kita todo el soft que tengas rulando y que pueda consumir recursos (tu makina es antigua y no puede con su alma),

Ademas prueba con otro juego [carcajad]
Tranqui, lo del Action replay es normal, tambien me paso a mi. Prueba con imagenes mas grandes como ha dicho xboxes, y si no te va bien el phoenix, pasate al otro, que va mucho mejor.
wenas os cuento lo k me ocurre a mi, kon este método usando el phoenix loader 2.5 me daba el tipiko error de los paketes perdidos al final y las isos no salían bien, ni sikiera arrankaban luego al grabarlas (uso cable de red y router) así k hablando kon la gente y buskando un poko de info he dado kon este programa : GC-Iso-Grabber-v0.5, kreo k es para el PSO pero se puede utilizar sin él del mismo modo k el phoenix (de exo las opciones y configuracion son identicas a las del modo "backup" en el phoenix).

Los pasos k he seguido para hacer un bacup de original han sido:

1- configurar la red en el ordenador
2- ejecutar el programa e indicar el nombre de la imagen .gcm k voy a ripear
Edito: en options el programa tiene k estar en modo "Auto Start PSUL OFF"
3- enxufar la cube kon el juego original y hacer swap kon el riptool (imagen de nero grabada en un mini dvd-r bulkpaq a 2x)
4- darle a start rip en el programa desde el PC
5- introducir kon la tipika pantalla roja de la cube el juego original (durante los 10 segundos k te dan)
6- y comienza el ripeo!!!

Ahora bien, tengo k preguntaros una cosa: el proceso de ripeo se hace perfectamente (dura kasi una hora) y cuando llega al final no me dice nada de "backup succesfully" o algo parecido...me sale este msg de error:

Error "380" en tiempo de ejecución
Invalid property value

Mi sorpresa es kdo miro la iso, observo k stá perfectamente realizada, no se ha escapado ni un solo byte (Tamaño: 1,35 GB =1.459.978.240 bytes), osea k stá clavada al juego original. La he grabado y funciona de maravilla a la primera!!! de momento llevo kon este metodo 2 copias hexas: el zelda ww y el resident evil 3 ambos en versiones PAL español y van PERFECTOS, así k ahora me da k pensar el tema:

¿¿se están grabando los juegos bien o tendrán sectores defectuosos k provocarán más adelante cuelgues y errores de lectura???

De momento ya os digo k el tamaño de la iso es del 100% respecto a su original y funcionan de maravilla (antes kon el phoenix no arrankaban) pero es k el error ese da mal rollo: a ver si se están grabando mal...

Bueno a ver k opinais vosotros, probadlo si eso y me comentais si os da el mismo error o si sale otra kosa, a mi se me ocurre k el error se deba simplemente a k el programa es tb un lanzador o está basado en el PSO y por eso cuando llega al 100% al no tener nada k "lanzar"o ejecutar se le akaba el tiempo y aparece el aviso, pero k volcar si está volcando el 100% del contenido.... no se... a ver k se os ocurre a vosotros

Nota: el post está repetido en otro hilo más abajo pero como este es el del tutorial y parece k hay más moviemento lo he puesto akí. Espero k no moleste.
Donde lo has conseguido que me gustaria probar la eficacia de este , yo lo suelo hacer con el phenix y aveces me da parones
Mira lo que pone MoiPal unos poco de post mas atras.
pos no se lo que me pasa a mi,me han prestado el fifa 2004,que parece el disco una convencion de cocainomanos por las rayas que tiene,lo limpie,no tengo firewaal y en el panel de control no figura alguno...lo pongo a ripear (con las ips correctas)y al llegar al 100 me pone el mensajito que le ponia a xboxes..(packect was los y no se que de resume)...mi cable es cruzado...(es el que uso pa la xbox)...y na de na.

sera por lo datos dados cosa del joio juego?
pq lo demas esta correcto.
hare una cosa,probare con la version 1.37 que tambien la tengo.
7y mientras juego al principe de persia 2 de xbox,pondre a la cube de nuevo a darle su tercer calenton a ver que cojones sale.


___________________________________________________

nuevo mensaje..(UNA HORA MAS TARDE DE ANTES DE LAS RAYAS DE SEPARACION....despues de decir lo que dije probe con la version 1.37 y me ha salido nikel del todo.
OLE OLE Y SI SE ME PERMITE OLE.
Bueno lo de cambiar la firma para contestar, pero puedes volver a probar la otra version, yo tengo la 2,5 y cuando falla lo vuevlo hace sin limpiar ni nada y ya no me salen los de los paquetes.
[buuuaaaa] [buuuaaaa] Estoy intentado hacer una iso de un original con el bba pero el phoenix 2.5 me la hace imagen de 1,35gb y no arranca ni uno,
entonces me hablan del gamecube iso ripping server pero hay mi problema me da un mensaje "Dlinckmmadivision null ...."

¿Que es esto ?


gracias


_______________________
[buuuaaaa]
131 respuestas
1, 2, 3