[MEGA-TUTO] Instalar ARM9LoaderHax y Luma3DS

BUenas gente una duda, he vendido mi new 3ds y voy a entregarla el domingo al comprador, x falta de tiempo no puedo jugar y prefiero venderla.. lleva Luma y recuerdo que lo último cuando la toque era arm9lh.

El chaval al que se lo vendo me a dicho que se la deje con Luma que aunque no controla mucho.. quiere poder instalar juegos en la sd Perón voy a dejársela con el sighax actualizada mejor no?

Después de actualizarla a sighax si arranco en emunand puedo actualizar el firm a la última no?
(La sysand ni la toco sige estando en el firm con el que la modifique a arm9lh...)


PD: quiero dársela sin mis datos y quiero eliminarlos y dice que tengo que formatear... y me da miedo desde emunand a formatear y liarla... y encima en sysnand tb están puesto mis datos... y me dice tb de formatear?

Uf que agobio jajaj perdón por la matraca...
@pararz Olvidate de la emunand ya no hace falta para nada con sighax, pasala de arm9 a sighax y formatea la consola y formatea la sd con sd format para que borre emunand

La consola entregala con sighax+luma 9.0+ hbl 2.0 y sysnand 11.6 asi estaria perfecta
Gracias compañero pues mañana me pongo manos a la obra! Gracias por todo
Buenas hace tiempo que no toco la 3ds y la tengo en la versión 11.3.0 y con luma 6.6
Mi pregunta es si puedo actualizarla para jugar online o se me jodera la consola y el Cfw. La consola no arranca sin la SD puesta.
Anto_land Estando en luma 6.6 puedes actualizar y no pasa nada, solo que estas en arm9loaderhax y esta obsoleto ya, lo recomendable es que metas sighax y luma 9.0, por que si no te vas a quedar estancado como maximo en luma 7.0.5 y ademas es recomendable lanzar las aplicaciones no legales desde rosalina en formato .3dsx para minimizar riesgos de baneo
Entonces mejor no hago nada.
@Anto_land Como? Si te dicho que puedes actualizar y no pasa nada, solo te dije que el arm9loaderhax esta ya obsoleto pero actualizar la consola puedes y no pasa nada, solo que es recomendable que metas ya sighax pero no solo por el online si no en general

Estar en 11.3 no tiene ningun sentido pero eso ya decision de cada uno
Buenas tardes, hice todo este proceso el 19 de abril de 2017 y desde entonces no he modificado nada ni actualizado sobre todo porque leí una noticia de que estaban baneando a gente y que desconectáramos el wifi de la consola, ¿me podéis ayudar por favor? No se hacer nada del Sighax que comentáis y todo eso.
Un saludo y gracias de antemano :)

PD: Los .cia los pasaba mediante wifi, me gustaría poder seguir haciéndolo, a ver si le doy caña a la consola otra vez.
@ignacinho97 ¿Pero que es lo que quieres hacer?

Saludos
@Raugo Pues lo que comentáis de que Sighax es mejor que lo que en teoría tengo yo, o es mejor que lo deje todo como está?
@ignacinho97 Vamos a ver siempre es recomendable instalar sighax y cfw luma actualizado, si te quedas en arm9loaderhax te vas a quedar desfasado, ademas en sighax y cfw luma actualizado puedes meter rosalina y lanzar las aplicaciones no legales desde hbl escondidas, eso minimiza riesgo de baneo.

Yo para empezar borraria las aplicaciones ilegales que tengas del meni home, luego pasaria a sighax y cfw luma actualizado y pondria la opcion de rosalina con hbl y le pasaria el tiksweep y cthulhu para hacer limpieza de rastros que tuvieras.

Tambien en ajustes y conexion de internet, spootpas enviar datos a nintendo ponerlo en NO
@igusi2000 En qué afecta exactamente el quedarse "desfasado"?
No se cómo realizar todo eso que me acabas de decir, miré hace tiempo en la primera página del hilo y no lo encontraba.

Lo siento por la novatada, pero me cuesta bastante todo esto :S
@ignacinho97 Pues por ejemplo que no puedes tener versiones de luma superiores a 7.0.5 y por ejemplo el rosalina para hacer eso que te comento en arm9loaderhax no puedes hacerlo
@igusi2000 Vale, no había visto el MEGA-TUTO para instalar Sighax y Luma3DS, en ese tuto a partir de qué paso tengo que empezar?
Y una vez hecho eso, la consola la puedo seguir usando con wifi y pasar los .cia por wifi también?
@ignacinho97 Buenas debes seguir desde el paso de arm9 a sighax y luego seguir con el tuto
@ignacinho97 En cuanto a riesgo de baneo da lo mismo si tienes A9LH o SigHax. El baneo que hacen es precisamente por tener algún tipo de modificación y/o usar apps/juegos no legítimos o no adquiridos legítimamente (cosa que se hace al tener un CFW como Luma, o con tener solo el HBL, por medio de algún exploit). Así que a estas alturas te daría igual actualizar a SigHax pues eso no va ni a aumentar ni a disminuir el riesgo de baneo, y si te llegasen a banear hoy en día hay métodos para desbaneaerse (al menos de forma temporal)... Todo esto si es que te importa mucho el juego online o usar las opciones de lista de amigos. Saludos
Buenas,soy nuevo en esta comunidad pero ya tengo algo de experiencia en cuanto a hacks y exploits.

Cuento mi problema:
Compre mi 3ds en 2015 y luego luego la hackee con el browser hax,la pagina de gateway y rx tools,cuando salio el arm9loaderhax lo instale y todo normal,sin ningun problema...despues deje de usar la 3ds y no recordaba que sin los archivos de la SD el 3ds no prendia asi que agarre la SD la formatee,tiempo después la quise usar y me pasa que cuando aprieto el boton power prende el foquito azul por un segundo y despues se apaga,use una SD formateada y le puse los archivos del luma y arm9loaderhax (para que prendiera) y aun asi no prendió...
Ya intente de todo,busque en muchisimos foros y videos de youtube y aun asi no prende...
tampoco enciende al apretar start + power para tratar de iniciar el chainloader.

Seria genial que alguien me pudiera orientar en este tema,si mi post infrige alguna norma solo borrenlo :) [sonrisa]
Edita el nombre del archivo arm9loaderhax y pon el .bin al final.
@ital ramosVamos a ver si te da luz azul y se apaga es que no te esta detectando en tu caso si tienes arm9loaderhax, el archivo arm9loaderhax.bin en la raiz de la sd, si tienes arm9 no puedes poner luma mayor a 7.0.5 por que es lo maximo que admite.

Asi que metele el arm9loaderhax,bin del luma 7.0.5 a la raiz
@igusi2000 @Memnoch92 ya intente hacer lo que dijeron y sigue en lo mismo,use este archivo zip para los archivos.
@Itai Ramos Te lo he unido al hilo oficial del arm9loaderhax que es donde deberia de ir tu duda, no abras hilos nuevos solo para dudas. Aparte de lo que te han dicho, revisa que la tarjeta este formateada en fat32 y de tipo primaria (no logica) y no, no le pongas el .bin ya que el archivo ya lo tenia solo que tienes puesto que no se vean las extensiones de los archivos.

Saludos
@ital ramos Si tienes otra sd prueba a formatearla en fat 32 y metele solo el arm9loaderhax.bin a ver si con otra micro sd te arranca, el problema de luz azul y que se apaga es que no te coje el arm9loaderhax.bin de la sd, seguro que tienes arm9loaderhax y no sighax?

Como te dicen no renombres a .bin por que si tienes extension ocula te quedara bin.bin y no lo reconocera
@Raugo Entiendo,muchas gracias XD .
@igusi2000 use la SD de mi wii u,hize lo que dijiste y el foquito azul se quedo prendido pero las pantallas se quedan en negro [boing] [boing] [boing]
@ital_ramos Eso puede ser sintoma de que no esta en fat 32, si no esta en ese formato suele quedarse luz azul fija y pantallas negras
@igusi2000 he formateado la sd varias veces en fat 32,si la trato de prender sin la sd se prende la luz azul por un segundo como hacia anteriormente.
si la prendo con la sd,aunque apriete solo power se queda con la luz azul fija,aunque le quite la sd.
@Itai Ramos Y puedes al menos tratar de cargar el menú de Luma (manteniendo Select presionado desde el encendido)? Te sugeriría que borres dentro de la carpeta Luma algún archivo que se llame config.bin o similar.

Puede ser que tengas mal configurado el Luma o si no podría ser que tengas la consola en semibrick. O también puede ser que tengas una versión de consola muy vieja (4.x o inferior) o una versión de Luma muy vieja (deberías poner la 7.0.5 que te han indicado).

Te sugiero además que vayas a tutorial de SigHax y hagas el anexo 1. Saludos
Buenas.

He estado leyendo porque actualicé mi consola (New 3DS) hace algún tiempo y la dejé con Rosalina, Luma 8.1 y creo que sighax. El caso es que puse el FBI en la aplicación salud y un updated de luma entre las aplicaciones que deduzco que harán que sea babeado fácilmente.

Por lo que leo, lo ideal es lanzar estas desde el HBl pero no se exactamente cómo hacerlo. ¿Puedo quitar el FBI de la aplicación Salud? ¿Y una vez quitado como lo lanzo? Porque entro al HBL desde el menú descarga y no me aparece el FBI.

Gracias y siento si son preguntas noob pero no encuentro respuesta, seguí el tuto para actualizar todo y me pareció más sencillo que esto.
@monrra Deberas empezar por borrar cualqueir aplicacion ilegal si tienes instaladas en .cia en menu home, luego deberias recuperar el icono de la salud, y el fbi te saldra en hbl si lo metes dentro de la carpeta 3ds en formato .3dsx

Tambien seria recomendable que cuando tengas eso le pasas tikseep y cthulhu par eliminar posibles rastos, esos programas deberas meterlos tambien en formato .3dsx
@igusi2000 Gracias, ya me lo imaginaba. Por aplicaciones ilegales ¿nos referimos a no oficiales o a backups?

Lo del FBI el tema es que no sé cómo dejarlo como antes, es decir, si tiene solución. Lo de desinstalar .cias imagino que lo hago como cualquier año y luego ya paso esos dos programas que me comentas ¿es así?

Gracias.
@monrra Me refiero aplicaciones no legales, los juegos ,cias van en el menu home
@igusi2000 Todo claro entonces.

Muchas gracias.
Otra preguntilla. Las actualizaciones de vuestras backups ¿las hacéis desde la propia eshop? Lo digo por si al ser un backup, Nintendo banea al no “detectar el juego”.
@monrra No sabemos 100% como banea nintendo pero vamos yo creo que la gente si actualiza los juegos de eshop
@igusi2000 eso me temía. Es que yo, sean cartucho o backup, actualizo todos desde eshop
@monrra Puedes bajar el update de la eshop sin siquiera tener el juego por lo que dudo que nintendo compruebe nada.

Saludos
Raugo escribió:@monrra Puedes bajar el update de la eshop sin siquiera tener el juego por lo que dudo que nintendo compruebe nada.

Saludos


Vale. De hecho he leído que la gente registra el backup del Pokémon en el Pokémon global link así que... supongo que los baneos van por otro lado.
¿Se puede seguir el tutorial tal cual para instalarlo en una New 2DS?
@alaun Como poder puedes pero es un tutorial obsoleto y nada recomendable de seguir. Ahora lo que se instala es esto hilo_ho-tutorial-instalacion-de-sighax-luma_2231932

Saludos
Hola a todos.

He desempolvado mi 3ds XL y tenia este hack puesto, teniad dos dudas.

1- Perdi la SD que tenia y ahora no arranca la 3ds, ya que hacia falta un archivo que leia desde la SD, mi pregunta es ¿Cual era ese archivo? no lo recuerdo en este momento XD
EDIT: Punto 1 resuelto, es el archivo arm9loaderhax.bin ^_^


2- He visto que existe otro metodo para modificar nuestras 3ds, es posible pasar de este metodo ARM9LOADER al nuevo metodo?
EDIT: Ya he visto que se puede pasar de uno a otro XD, Gracias igualmente a todos ^_^


Gracias a todos!
Pues a mi también me pasa que la consola se enciende un segundo y se apaga, con y sin sd. Hace unas semanas use la sd para otra cosa, pero hice una copia de todo su contenido. Ahora vuelvo a poner ese contenido y no arranca. He formateado en exFat y NTFS a 32 kilobytes y nada. También he probado con otras sd. ¿Qué puedo hacer?
@carh Tiene que estar en fat 32 si no no la coje y si tienes arm9laoderhax pues metes el archivo arm9loaderhax.bin del luma 7.0.5 y si tines sighax pues el boot,firm de luma 9.0 o luma 9.1
He bajado ese arm9 loader y tampoco funciona. Eso si con otra SD la consona enciende el led azul de inicio pero no las pantallas.
@carhr Si tienes arm9loaderhax con el luma 7.0.5 el arm9loaderhax.bin en la raiz de la sd en fat 32 tiene que encender, si es boot9strao 1.0 el luma que hay que meter es el boot.firm de luma 7.1 y si es boot9strap 1.2 o mas hay que meter el boot.firm minimo luma 8.0

La sd debe estar en fat 32, si da luz azul y se apaga es por que no coje el archivo ya sea por que no este o por que la sd falle

Si se queda luz fija y pantallas negras revisa el formateo de la sd que sea fat 32
Hola compis, resulta que en la 3DS se ha metido un archivo Boot.firm en la CRTNAND y ese mismo lo he pasado a la SD. ¿Cual es la sorpresa? que con la SD o sin ella la consola enciende el LED azul unos segundos y se apaga.
@lorest Si metes el boot.firm en ctrnand y no enciende sin sd o es por que no tienes sighax o por que el boot.firm metido no es correcto
igusi2000 escribió:@carhr Si tienes arm9loaderhax con el luma 7.0.5 el arm9loaderhax.bin en la raiz de la sd en fat 32 tiene que encender, si es boot9strao 1.0 el luma que hay que meter es el boot.firm de luma 7.1 y si es boot9strap 1.2 o mas hay que meter el boot.firm minimo luma 8.0

La sd debe estar en fat 32, si da luz azul y se apaga es por que no coje el archivo ya sea por que no este o por que la sd falle

Si se queda luz fija y pantallas negras revisa el formateo de la sd que sea fat 32


No se, es cosa de las sd, he probado con otra formateada en fat 32 y con todo el contenido que tenía y ya tengo la 3ds operativa como antes. Gracias por la ayuda.
buenas, tengo un problema con mi 3ds, despues de "tunearla" con mi ace3ds plus, y estar jugando unos días me ha saltado este aviso:

AN ERROR HAS OCURRED:
FAILED TO GET THE CTRNAND FIRM
PESS ANY BUTTON TO SHUTDOWN

Algun consejo?

Muchas gracias.
Yo no soy experto en el tema (Y menos en Ace3DS, porque nunca he usado xD), pero si usas A9LH aun, puede que se te haya quedado "obsoleta", debido a que Luma ya no es compatible con A9LH, te tocaria pasar a Sighax pero a ver que te dicen los más expertos, sobretodo si has actualizado la consola o usas la versión 11.7.40, lo que si sé, es que en 11.8.41 la Ace ha quedado "capada" (O eso creo, a ver que dicen Raugo y los demás)

(hilo_ho-tutorial-instalacion-de-sighax-luma_2231932) haciendo el Anexo1 (Si usas A9LH que imagino que sí)

Espero que te puedan brindar mas ayuda.
Yue Toramaru escribió:Yo no soy experto en el tema (Y menos en Ace3DS, porque nunca he usado xD), pero si usas A9LH aun, puede que se te haya quedado "obsoleta", debido a que Luma ya no es compatible con A9LH, te tocaria pasar a Sighax pero a ver que te dicen los más expertos, sobretodo si has actualizado la consola o usas la versión 11.7.40, lo que si sé, es que en 11.8.41 la Ace ha quedado "capada" (O eso creo, a ver que dicen Raugo y los demás)

(hilo_ho-tutorial-instalacion-de-sighax-luma_2231932) haciendo el Anexo1 (Si usas A9LH que imagino que sí)

Espero que te puedan brindar mas ayuda.


sigue igual, es una 2ds, por si sirve de ayuda.
@frangajr Buenas creo que el error no es el mismo de cuabdo subes a 11.8, estas en 4.x o actualizastes viniendo de hay?

@Yue Toramaru La ace 3ds sigue funcionando en 11.8 tanto la plus como.la.X
8962 respuestas
1176, 177, 178, 179, 180