[HO] POPS emulador de PSX para PS2

voy a comprar otra carcasa y ver si realmente ese es el problema.

muchas gracias a ambos por su ayuda.

saludos
Buenas compañeros, a ver si alguno sabe solucionar esto si se puede.

Tengo el FMCB 1.964 en la memory card y el OPL 1292, todo funcionando correctamente para cargar juegos de PS2, he cargado el POPS tambien en un USB para ejecutar juegos de PS1 con el OPL y cargue la pantalla customizada que hiciste para el IGR (para que salga en Español), cuando quiero salir de un juego de PS1 aprieto start+select+l1 y me sale el menu perfectamente y salgo, pero me lleva al uLaunchELF en vez de al OPL, ¿hay alguna forma de configurar el POPS o la funcion del IGR para que me vuelva al menu de OPL donde estan los juegos de PS1 igual que hace con los de PS2?

Un saludo y muchas gracias de nuevo.
MuR3 escribió:Buenas compañeros, a ver si alguno sabe solucionar esto si se puede.

Tengo el FMCB 1.964 en la memory card y el OPL 1292, todo funcionando correctamente para cargar juegos de PS2, he cargado el POPS tambien en un USB para ejecutar juegos de PS1 con el OPL y cargue la pantalla customizada que hiciste para el IGR (para que salga en Español), cuando quiero salir de un juego de PS1 aprieto start+select+l1 y me sale el menu perfectamente y salgo, pero me lleva al uLaunchELF en vez de al OPL, ¿hay alguna forma de configurar el POPS o la funcion del IGR para que me vuelva al menu de OPL donde estan los juegos de PS1 igual que hace con los de PS2?

Un saludo y muchas gracias de nuevo.

@MuR3, creo que no se puede hacer nada que no sea volver al uLE, los comandos que modificaban el
comportamiento del IGR poniéndolos en un archivo de CHEATS.TXT son los siguientes:

$IGR0 [Hold L1+L2+R1+R2+X+Down to open the IGR menu]
$IGR1 [Hold Start+Select to open the IGR menu]
$IGR2 [Hold L1+L2+R1+R2+Start+Select to open the IGR menu]
$IGR3 [Hold L1+L2+R1+R2+X+Down to terminate POPS (no IGR menu)]
$IGR4 [Hold Start+Select to terminate POPS (no IGR menu)]
$IGR5 [Hold L1+L2+R1+R2+Start+Select to terminate POPS (no IGR menu)]
$NOIGR [Disables the IGR menu]

Saludos.
Esos comandos ya no funcionan? Para qué son entonces?
Sí que funcionan, sirven para tener diferentes combinaciones de botones para abrir el IGR, o desactivarlo por completo, etc.
Están descritos cada uno de ellos, pero no veo que haya nada que pueda configurar una ruta, por eso no creo que se
pueda ir a otro lugar que no sea volver al uLE.

Saludos.
hola

una pregunta. influye el hecho de que el disco duro usb aparesca en la latop como "disco local" y no "unidad extraible" como las memorias usb para que no corra el pops?.
@he_man_mx

Que te lo reconozca como disco local es casi que lo toma como una particion del disco local C,que es donde se instala windows.

Si tienes otro PC te sugiero que lo conectes para ver si ocurre lo mismo,si no ocurre formatea y llena de juegos.
@XEstebanEdgeX

eso es lo raro amigo. los discos duros solo me los detecto una latop y desde ahi los formatee a fat 32 y les instale los juegos de ps2.

al final lo que hice fue instalar los juegos de psone al disco duro de la ps2, pero me sigue intrigando el porque no corre el emulador o de que los discos no tengan el formato de memoria extraibles si tenia un disco ide de 3.5 conectado por usb al ps2 y me funcionaba como una usb.

por cierto gracias a esto me di cuenta que puedes crear varias particiones del pops en el disco duro y si funciona.
hola a ver si alguien me echa una mano . he descargado ppopstarter copio los archivos bin y cue al directorio cuepops.exe. hasta ahi todo bien .
pero al momento de arrastrar el cue al archivo cuepops.exe, me dice q cannot find file mgscd1.bin.....
antes lo habia hecho con el mkt y twisted metal 2 3 y ningun problema....ahora no se q pasa..... :(
lo peor de todo es que intento conertir los archivos que antes ya abia conertido y no puedo....
adjunto la captura de pantalla:
EDITO: recien probe con el twisted metal 3 y funciono (crei que no me habia funcionado antes pero vi mal la pantalla negra error mio). el problema serian los juegos de la imagen. la pregunta final seria como los modifico?
EDITO 2: ya lo solucione, cree una nueva imagen a partir de la imagen ORIGINAL, asi ya me lo convirtio en vcd [poraki]
el programa q use es ultra iso.
@domingo_Gow

El error de que no encuentra el BIN es porque fue renombrado mal,es cosa de ponerle otro nombre a ambos archivos y luego abrir el cue y cambiar el nombre viejo por el nuevo.
@XEstebanEdgeX
gracias por tu ayuda compa!! vvoya cargalos a er si me a , ya tengo como 15 backups lo que si hay varios con mas de 1 cd ...veremos!!
@domingo_Gow

hay un programa que se llama PSXVCD 2.2que te crea un VCD de una pasada de tantas imagenes BIn/cue tengas,yo lo he estado probando y va bien.
hola a todos he leido el post , me parece muy interesante y muchisima informacion, en mi caso probe al rededor de 15 juegos de ps1 solo uno note que habia relantizaciones o como si el juego se ponia lento hablo de ¨¨twisted metal 3¨¨
en la etapa final especialmente y leyendo aqui entendi que se ponian patches a la memory card irtual que se genera automaticamente.
he descargado el popstarter r13 rip 06rar pero no veo ningun archivo como que el que mencionan creo que hablan de diferentes parches que corrigen diferentes errores.. donde los descargo?
disculpen es que soy nuevo en el munddo de ps2 y sus muchas aplicaciones.. un saludo!!
@domingo_Gow

Me parece que en el rar del rip 06 no esta nada mas que el ejecutable elf,para los parches debes bajarte la beta 17,ahi se encuentran.
@XEstebanEdgeX
muchas gracias alli estaban [+risas]
edito: alguien sabe como configurar el twisted metal 2 ? he probado todos los modos el juego corre de maravillas. el problema es que NO TIENE las pistas de audio o musica. leí de la opción 4 aun así no funciona la música . vi un video de YouTube que una persona subió un video en el que corría con audio y todo es del 2017 pero no se como habrá hecho... alguien sabe? útilice la ultima actualización y nada.
@domingo_Gow

El parche 4 es para que vaya mas fluido,que no tenga audio no tiene nada que ver ni con el emulador ni con los parches..

es simplemente que el backup se hizo MAL y perdio las pistas de audio,cuando una backups se hace mal pierde audio si el Cue no las tiene nunca las escucharas.
XEstebanEdgeX escribió:@domingo_Gow

El parche 4 es para que vaya mas fluido,que no tenga audio no tiene nada que ver ni con el emulador ni con los parches..

es simplemente que el backup se hizo MAL y perdio las pistas de audio,cuando una backups se hace mal pierde audio si el Cue no las tiene nunca las escucharas.

tenes toda la razón del mundo. no me había fijado en ese detalle. es que yo hacia la conversión de iso a bin con ULTRA ISO y me iba exelente hasta convertía twisted metal 4 . pero a la hora de convertir twisted metal 2 elegía el track 01. bin y hacia la conversión. asumía que los demás bin se acopla ban automáticamente al usar ese programa. ahí estaba mi error...no se incluían.
ahora lo estoy jugando twisted metal 2 con sonido y todo. utilice el programa ISO BUSTER gracias !!!
Hola buenas!!
Parece que el gran programador krHACKen, ha creado una nueva versión de popstarter para testeo, y que publicara la RIP 7.
Leido en assablergames.

Hello :) .
So yeah, RIP 06 sucks, lags and stuff:confused:. Here's a new build for testing : POPSTARTER.ELF
Please report if you find something that no longer works. I tried to solve the piss poor performances of the rushed RIP 06 release, but since it's been 11 months I probably broke things:rolleyes::oops:. Need to know so I can fix possibly broken shit, add LibCrypt keys, publish RIP 07 and go back to gaming:cool:.

EDIT : to begin with, the cheat engine is down.

https://assemblergames.com/threads/ps2- ... 7/page-119
Uau, muy bueno ha sacado dos versiones de testeo más que nada para arreglar los problemas con la RIP 06, parece que
sólo tiene intención de arreglar todos los problemas posibles y publicar una última RIP 07.

@azul76, gracias por el aviso :)

Saludos.
MrKARATEKYUKEN escribió:@El_Patas

Acabo de probarlo con las versiones Beta 17 y 16, y al parecer ambas versiones no tienen dichos bugs como si ocurre con la última versión del POPS.

Saludos.

@MrKARATEKYUKEN, podrías probar el Castlevania SOTN con las versiones de testeo que está haciendo krHACKen para pulir la última RIP 06
para ver si siguen ocurriendo esos errores gráficos?

Aquí en el último mensaje del hilo ha puesto la última versión de testeo:

https://assemblergames.com/threads/ps2-pops-stuff-popstarter.45347/page-119#post-978088

Saludos.
@El_Patas

Ok, cuando tenga un hueco lo probaré y comento.

¿El IOX.PAK da lo mismo que sea de otras versiones del POPS, no?

Saludos.
@MrKARATEKYUKEN, sí, da igual , supongo que lo probarás por USB, porque en el caso del disco duro interno
el iox.pak no es necesario.

Saludos
@El_Patas

Sí, lo he probado por USB, por disco duro ahora mismo no puedo.

El caso es que se sigue rayando en esa última versión beta, lo he probado con el juego PAL, supongo que en la versión americana se rayará igual.

Lo he probado poco, de hecho, tengo una partida justo en uno de los sitios donde más se rayaba, en la mazmorra donde sale la cabeza del lobo.

Parece ser que la primera vez cargas la partida funciona bien en dicha estancia, aunque la puerta de arriba del todo igual no aparece, es como si fuera invisible, la puedes cruzar, si vuelves a entrar, la puerta aperece bien, pero si la pierdes de vista yendo hacia abajo, además de no aparecer ya no se puede cruzar.

Lo mismo sucede con los candelabros de dicha zona, si no rompes ninguno y vas subiendo hacia arriba desde abajo del todo, aparecen todos hasta la altura de la cabeza del lobo, más arriba de la cabeza no hay más, y si sigues subiendo hasta arriba del todo y bajas han desaparecido todos.

Saludos.
@MrKARATEKYUKEN, vale, se lo diré a krHACKen, a ver si hay suerte en que se lo mire y lo pueda arreglar que
no ocurran esos problemas como en la Beta 17 antes de que publique la RIP 07, muchas gracias.

Saludos.
El_Patas escribió:@MrKARATEKYUKEN, vale, se lo diré a krHACKen, a ver si hay suerte en que se lo mire y lo pueda arreglar que
no ocurran esos problemas como en la Beta 17 antes de que publique la RIP 07, muchas gracias.

Saludos.



Patas ¿podrías comentarle a Krhacken sobre el juego Tekken 3 también a ver si tenemos suerte y lo puede arreglar, sobre los parpadeos?
Ya se lo miró en su día varias veces, hay gente que también le reporta ahora juegos que nunca funcionaron bien
y krHACKen no tiene más intención que arreglar sólo lo que se estropeó en la RIP 06 ya que la publicó con
prisas y desánimo.

Saludos.
@El_Patas Lo que pasa que en este juego si aplicas las scanlines con la combinación de botones en la ultima versión, los parpadeos se eliminan en los personajes pero las barras de energía desaparecen, en el escenario de King que es el que mas problemas da junto con el de Ogre y son injugables, con las scanlines funciona bien y es jugable, y viendo el hilo de assembler nadie se lo comento o ninguno hizo la prueba o se entero, a lo mejor para él no sería mucho problema verlo.


Si puedes mira este video que subi hace tiempo, aparece el escenario de king y aplicando las scanlines.



Saludos..
Coméntaselo tú entonces y pon el vídeo a ver si se lo mira, tienes el hilo aquí:

https://assemblergames.com/threads/ps2-pops-stuff-popstarter.45347/page-120

Saludos.
OK tendré que registrarme ahí primero y ver si me entiende y se lo mira....


Saludos.
austin123 escribió:Patas ¿podrías comentarle a Krhacken sobre el juego Tekken 3 también a ver si tenemos suerte y lo puede arreglar, sobre los parpadeos?


Saludos.

eso no funciona asi, tu tienes que descubrir primero como arreglarlo para facilitar las cosas
gjfjf escribió:
austin123 escribió:Patas ¿podrías comentarle a Krhacken sobre el juego Tekken 3 también a ver si tenemos suerte y lo puede arreglar, sobre los parpadeos?


Saludos.

eso no funciona asi, tu tienes que descubrir primero como arreglarlo para facilitar las cosas



Y si no tengo los cocimientos, ¿como voy a arreglarlo?


Ademas ve el post que escribí mas abajo, donde comentó que aplicando las scanlines se eliminan los parpadeos en los personajes. Haz la prueba tú mismo con este juego y lo verás.

PD: teniendo un poco mas de tiempo me registro en ese foro y se lo comentó.
MrKARATEKYUKEN escribió:@El_Patas

Sí, lo he probado por USB, por disco duro ahora mismo no puedo.

El caso es que se sigue rayando en esa última versión beta, lo he probado con el juego PAL, supongo que en la versión americana se rayará igual.

Lo he probado poco, de hecho, tengo una partida justo en uno de los sitios donde más se rayaba, en la mazmorra donde sale la cabeza del lobo.

Parece ser que la primera vez cargas la partida funciona bien en dicha estancia, aunque la puerta de arriba del todo igual no aparece, es como si fuera invisible, la puedes cruzar, si vuelves a entrar, la puerta aperece bien, pero si la pierdes de vista yendo hacia abajo, además de no aparecer ya no se puede cruzar.

Lo mismo sucede con los candelabros de dicha zona, si no rompes ninguno y vas subiendo hacia arriba desde abajo del todo, aparecen todos hasta la altura de la cabeza del lobo, más arriba de la cabeza no hay más, y si sigues subiendo hasta arriba del todo y bajas han desaparecido todos.

Saludos.

@MrKARATEKYUKEN, me ha dicho kHn si puedes escribir $UNDO_GAME_FIXES en el archivo CHEATS.TXT, lo copies en la carpeta de la VMC y
pruebes de nuevo con la última versión de testeo, a ver que tal, gracias.

Saludos.
@El_Patas

Lo acabo de probar y parece ser que funciona perfecto poniendo $UNDO_GAME_FIXES en el archivo CHEATS.TXT.

Saludos.
@MrKARATEKYUKEN, vale, ha habido otro usuario en assembler que se ha pasado el juego, dice haber encontrado
ralentizaciones que son debidas a la presencia de "Sword" familiar, y dice no haber tenido ningún cuelgue.

Aunque al jugar con una nueva partida guardada ha tenido un cuelgue cuando entró en la biblioteca para comprar el
artículo que abre las puertas selladas mágicas.

No sé si este cuelgue estará relacionado con los problemas gráficos que había y es fijo o ha sido algo esporádico,
en todo caso para ambos los problemas gráficos no ocurren, se lo diré a kHn que según dijo si estos problemas
reportados desaparecían tendría que eliminar código basura para la siguiente versión, a ver que dice.

Saludos.
Hay algún método para pasar las partidas guardas en una memory card a formato VMC?. Probe el programa MemcardRex 1.8 pero solo he visto que pase de distintos formato de save de varios emuladores y no de una save real de una memory card,
@El_Patas

Sobre el cuelgue que comenta el otro usuario de assembler, tiene pinta que es cuelgue puntual de los que te podrían pasar igualmente desde la propia PSX.

Lo he estado probando con una partida que tengo en el primer punto de guardado que sale en el juego, y utilizando la tarjeta que te teletransporta directamente al lado de la biblioteca,

no se me ha colgado, he entrado y salido varias veces incluso he hablado con el bibliotecario y comprado dicho objeto, y no he tenido dicho cuelgue, lo he probado tanto con el archivo CHEATS.TXT como sin el, no se me ha colgado ninguna vez.

De todas formas lo probaré de nuevo con una partida que he empezado después de haber completado el juego por primera vez a ver qué pasa.

Lo de las ralentizaciones con la Sword que comenta, también me suena, pero creo que es cosa del juego y no del emulador.

Esto pasa en lugares determinados del juego, hay un sitio en cuestión en donde sale un enemigo en concreto y que haciendo un truco puedes subir de nivel rápidamente a los familiares de Alucard.

Las ralentizaciones creo que se deben a los efectos que hay en pantalla cuando acabas con dicho enemigo en un santiamén haciendo dicho truco, entrando y saliendo de dicha estancia todo el rato y sin parar, si no recuerdo mal en la PSX también se ralentizaba.

@xema83

Tienes que exportar e importar los saves de la memory card virtual, con el MemcardRex se puede hacer.

Primero tienes que abrir la tarjeta virtual con el MemcardRex, una vez abierta seleccionas el save en cuestión y las a exportar con el botón secundario del ratón.

Una vex exportado, abres la memory card virtual en donde te interese guardar dicho save, y una vez abierta le das a import, seleccionas el save que acabas de exportar y te aparecerá en dicha VMC, antes de cerrar el MemcardRex, tendrás que guardar los cambios.

Después copia la VMC donde has importado dicho save a la carpeta del juego en cuestión dentro del POPS, ejecuta dicho juego con el POPS y te deberá cargar la partida.

Saludos.
@MrKARATEKYUKEN pero no quiero pasar de una memoria virtual a otra. En mi caso quiero empezar una partida a un juego por el pops, pero que cuando lo tenga en físico para mi colección pueda pasar esa partida a una memory card física y no tener que empezar de cero.
@xema83

Lo puedes hacer igualmente.

Para ello necesitas una versión del Ule que acepte tarjetas de memoria de PSX, las versiones como el Ule WIP7 no detecta las memorys de PSX por lo que tendrás que hacerlo con una versión más antigua.

Después necesitarás el MemcardRex.

Abre la VMC del POPS de dicho juego con el MemcardRex, una vez abierto, seleccionas el save en cuestión de dicho juego, botón secundario del ratón sobre el, Export save..., y en tipo pones la pestaña que dice "Raw single save" y le das a guardar.

Después metes dicho archivo en un USB y lo conectas a la PS2, después ejecutas una versión del Ule que detecte las tarjetas de PS1, vas a mass, seleccionas el archivo del save y lo copias a la tarjeta de PS1 que tienes conectada en la PS2 y listo.

Para exportar el save de la VMC se puede hacer con otros programitas como el psxmemtool o el PSXGameEdit, los pasos son los mismos, aunque estos dos creo que no pueden guardar directamente el save exportado en formato RAW, lo tendrás que guardar en formato mcs y una vez guardado en dicho formato, tendrás que pasarlo a RAW con el programita PSX Raw Converter.

Para ello deberás tener el save en formato mcs en la misma carpeta que el PSX Raw Converter y arrastrar el archivo del save al icono del mismo, automáticamente te generará el save en formato RAW.

Saludos.
@MrKARATEKYUKEN eso que dices ya lo había probado y no me funciono. Ahora tuve en cuenta lo que has dicho de la versión de Ule, con la v4.42d si me ha funcionado. Exportar el save del VMC con MemcardRex, salvar en formato Raw single save y copiar el archivo tal cual en la MC con el Ule. Funcionando OK.

Gracias @MrKARATEKYUKEN
@xema83

De nada, me alegro de que te haya servido [beer]

Saludos.
Ayuda recientemente baje el Castlevania Symphony of the Night todo iba bien pero en algunas partes del juego se bugea no puedo entrar en algunas puertas que puedo hacer alguien tiene un método sera el juego que convertí mal de antemano gracias.
sho0ecore23 escribió:Ayuda recientemente baje el Castlevania Symphony of the Night todo iba bien pero en algunas partes del juego se bugea no puedo entrar en algunas puertas que puedo hacer alguien tiene un método sera el juego que convertí mal de antemano gracias.


Fijate en la pagina anterior que se hablo de ese problema y la solucion !
Tengo un problema con el popstarter me explico, tenia un save del tactics ogre en una memory card de ps1 lo converti al sistema del popstarter SLOT0.VMC verifique que el save este ahi con el programa psxgameedit, al momento de cargar la partida mediante el popstarter se demora en cargar el save y al final dice load failed lo probe en 2 usb distintos y pasa lo mismo que podria ser :-?
Hola, quería saber una cosa ¿Es posible cargar los VCD que tengo en mi Laptop si tengo conectado el cable de red entre el Router y la PS2? Pregunto porque he intentado de todo. Cuando conecto la Laptop y la PS2 por cable de red los VCD cargan normalmente. Pero cuando intento cargarlos por medio de WiFi no funcionan, sin embargo las ISO de PS2 si funcionan por WiFi. Y si, los DAT de Popstarter tienen la IP correctamente.
Sunsuke escribió:Tengo un problema con el popstarter me explico, tenia un save del tactics ogre en una memory card de ps1 lo converti al sistema del popstarter SLOT0.VMC verifique que el save este ahi con el programa psxgameedit, al momento de cargar la partida mediante el popstarter se demora en cargar el save y al final dice load failed lo probe en 2 usb distintos y pasa lo mismo que podria ser :-?

Puede ser que la conversión se hiciera mal, o un fallo de compatibilidad del emulador con las partidas de ese juego,
prueba la partida en el emulador ePSXe de PC para ver si funciona bien.

Saludos.
hola

entonces cual seria la mejor revision del emulador en general para usarlo?.

ya que no he tenido tiempo para jugar y checarlo, pero leo que la ultima tiene problemas y ya la actualize.
Yo tengo Un problema Con el Popstarter, Recientemente Obtuve Cable Componente Me hagarra desde emuladores hasta Discos Pal Pero el Proble Es que No Lee Popstarter Solo Seleccionó el xx.elf Se Queda en negro Parpadea sale El Logo De Ps y se Vuelve a apagar, Cambio a Av y se Ve En blanco Y negro, incluso Use GSM y no me funciona nada, que sería el problema agradecería mucho si me ayudarán con una solución...!
Minus Dark Link escribió:Yo tengo Un problema Con el Popstarter, Recientemente Obtuve Cable Componente Me hagarra desde emuladores hasta Discos Pal Pero el Proble Es que No Lee Popstarter Solo Seleccionó el xx.elf Se Queda en negro Parpadea sale El Logo De Ps y se Vuelve a apagar, Cambio a Av y se Ve En blanco Y negro, incluso Use GSM y no me funciona nada, que sería el problema agradecería mucho si me ayudarán con una solución...!

el pops funciona a 240p, formato INCOMPATIBLE con el cable por componentes....
usa cable rgb o rca para jugar al pops... si se ve en blanco y negro es porque estarás usando juegos ntsc y la tele no es compatible con ese formato, por lo que no te queda mas remedio que usar cable rgb o juegos pal
@magrosomohoso
Pero Que Raro El único Juego Ntsc Que tengo Es Blody Roar 2 y lo corre a la perfección si error de colores ni nada por el estilo
3205 respuestas