[Hilo oficial] Xiaomi Mi Box

Pues entonces habeis tenido suerte y os funciona con el mismo adaptador que yo, dado que a mi no me funciona.
@panchanclo me interesa entrar en el grupo de telegram, si puedes envíame enlace por privado, gracias.
kolombo escribió:¿Que tal se comporta el último modelo con las ISOS3D? (tema menús...).


¿Nadie puede aclararme esta duda?
Bueno pues parece que por fin después de dos años y medio la Mi Box tiene el cambio de hercios automático en Kodi y Plex:
https://www.reddit.com/r/AndroidTV/comm ... for_mibox/
Hola compañeros, tengo un box 3s y me está matando, pierde la conexión con mucha facilidad, me explico: conecta y empieza bien , pero al rato se desconecta y me deja sin conexión luego se vuelve a conectar, hay veces que no la pierde, ya no sé qué hacer, he probado a poner el router en el canal 10 a ver si así va mejor, pero nada, sin embargo tengo un Amazon stick en la cocina y ese no le pasa así que de la conexión no es, alguna idea? Gracias
Buenas, si configuro la xiaomi mi box en un televisor y luego la utilizo en otro, ¿tendría que configurar de nuevo la mi box?
Gracias de antemano y un saludo [bye]
[quote="rokero_loko"]

Actualizo el tema de plex por si interesa. El problema del 480p y la constante transcodificacion, es un problema de la aplicacion plex y el ethernet, cualquier hub ethernet, que considera que el miboxs es una conexion 3g y por esos transcodifica. Fue un cambio que realizo plex en su aplicacion y por eso lo de los 480p. Para solucionarlo hay que instalar la version 6.0.1 hasta que plex vuelva a solucionarlo.

Una vez instalada la version 6.0.1 todo correcto.
ClOuD_AC escribió:Buenas, si configuro la xiaomi mi box en un televisor y luego la utilizo en otro, ¿tendría que configurar de nuevo la mi box?
Gracias de antemano y un saludo [bye]


algo en el tema del tamaño de pantalla, al menos a mi no se hace automaticamente, y al pasar a la otra se come pantalla y tengo que adecuarlo manualmente, pero vamos, es un segundo en el menu...
@panchanclo

Si lo estube leyendo en los foros de Plex, pero en mi caso particular, no solo me falla plex, si no también las actualizaciones de Google, es decir, el Mi Box funciona bastante mal, incluso youtube le cuesta horrores cargar los vídeos. Gracias por la info, pero de momento con WIFI me funciona bien para ver MicroHD 4K, si no, tengo la Mi Box 3.

Un saludo
Os cuento un posible truco para movistar.

Si bloqueais esta direccion web en el router:

http://es-plus.videoplaza.tv:80

Ya no os saltaran los anuncios antes del vod o canales de tv.

En teoria. (claro que lo mismo no funciona XD).
rokero_loko escribió:@panchanclo

Si lo estube leyendo en los foros de Plex, pero en mi caso particular, no solo me falla plex, si no también las actualizaciones de Google, es decir, el Mi Box funciona bastante mal, incluso youtube le cuesta horrores cargar los vídeos. Gracias por la info, pero de momento con WIFI me funciona bien para ver MicroHD 4K, si no, tengo la Mi Box 3.

Un saludo


El problema es que Kodi por wifi estas muerto. Yo por ethernet tengo 150-180 mb
Me está picando la S, la quería para full blu ray y ISO3d ¿alguna pega para ese uso? en principio iría conectada a un proyector full hd y un 5.1 por óptico.
Hola, tengo una tele antigua, creo que de las primeras Sony Bravia, y mi pareja y yo queríamos el mi box para ver Amazon Prime vídeo y Netflix. La tele no tiene USB ni nada y al no tener full HD no necesito tampoco que tenga 4k. Supongo que se conectará por Hdmi, si no estoy jodido. Qué me recomendáis?
Soy fan de Xiaomi y me fío, busco la mejor opción económicamente hablando. Habíamos mirado de comprar una tele pero se nos iba un poco de precio.

Agradezco recomendaciones.
panchanclo escribió:
rokero_loko escribió:@panchanclo

Si lo estube leyendo en los foros de Plex, pero en mi caso particular, no solo me falla plex, si no también las actualizaciones de Google, es decir, el Mi Box funciona bastante mal, incluso youtube le cuesta horrores cargar los vídeos. Gracias por la info, pero de momento con WIFI me funciona bien para ver MicroHD 4K, si no, tengo la Mi Box 3.

Un saludo


El problema es que Kodi por wifi estas muerto. Yo por ethernet tengo 150-180 mb


Al final he puesto a la venta el Xiaomi Mi Box S, y me quedo con el Mi Box 3, por ethernet pilla 300 - 350 MB/s aprox.

El Mi Box S, el WIFI funciona muy bien, haciendo pruebas me pillaba cerca de 200 - 250 MB/s (el router está bastante cerca) en la banda 5GHz. Pero el Mi Box 3, con ethernet se nota demasiado, la carga de contenido en Plex, Youtube, Netflix, etc. De hecho es posible que cambie a una Nvidia Shield TV. Un saludo!
Buenas. Estoy buscando para la tele del despacho un TV BOX económico (que ronde los 50 €) y de calidad tras probar tres modelos "chinos" y ver lo penosa de su estabilidad Wifi, lo falso de su "GOOGLE PLAY" que más que nada son mods de APPTOID y sitios de dudosa confianza.

Lo quiero principalmente para dar servicio de SMART TV con las aplicaciones de vídeo típicas de las que tengo subscripción real (Movistar+, Netflix y Amazon Prime), y otras posibles como HBO, Hulu...
Que tire bien de Youtube en HD y si es posible en UHD 4K, de Kodi y que gestione bien el multimedia con DLNA y con SCREEN MIRROWING.

Debe tener un Android 7.1 u 8.0 y poder ser actualizable, tanto por soporte del fork del fabricante como de las APPS (no quiero quedarme colgado a los 3 o 4 meses sin poder actualizar ni soportar el típico mensaje "Netflix puede no estar optimizado para tu dispositivo").

El mando debería tener botones numéricos para combinar con el teclado OSD sin tener que cambiar permanentemente entre letras y números.

Otro de los usos que podría darle aunque no es el principal es el de meterle algún emulador retro como MAME4DROID, Retroarch...

El caso es que me han recomendado el Mi Box, pero es que he estado buscando por Internet y veo distintos modelos y no me aclaro con los salidos de este Mi Box. He visto un S4 pero supongo que es un modelo de bajo coste, ¿me equivoco?

Qué es lo mejor que podríais recomendarme con esas especificaciones en mente y por ese precio aproximado.
Un saludo.
Pararegistros escribió:Buenas. Estoy buscando para la tele del despacho un TV BOX económico (que ronde los 50 €) y de calidad tras probar tres modelos "chinos" y ver lo penosa de su estabilidad Wifi, lo falso de su "GOOGLE PLAY" que más que nada son mods de APPTOID y sitios de dudosa confianza.

Lo quiero principalmente para dar servicio de SMART TV con las aplicaciones de vídeo típicas de las que tengo subscripción real (Movistar+, Netflix y Amazon Prime), y otras posibles como HBO, Hulu...
Que tire bien de Youtube en HD y si es posible en UHD 4K, de Kodi y que gestione bien el multimedia con DLNA y con SCREEN MIRROWING.

Debe tener un Android 7.1 u 8.0 y poder ser actualizable, tanto por soporte del fork del fabricante como de las APPS (no quiero quedarme colgado a los 3 o 4 meses sin poder actualizar ni soportar el típico mensaje "Netflix puede no estar optimizado para tu dispositivo").

El mando debería tener botones numéricos para combinar con el teclado OSD sin tener que cambiar permanentemente entre letras y números.

Otro de los usos que podría darle aunque no es el principal es el de meterle algún emulador retro como MAME4DROID, Retroarch...

El caso es que me han recomendado el Mi Box, pero es que he estado buscando por Internet y veo distintos modelos y no me aclaro con los salidos de este Mi Box. He visto un S4 pero supongo que es un modelo de bajo coste, ¿me equivoco?

Qué es lo mejor que podríais recomendarme con esas especificaciones en mente y por ese precio aproximado.
Un saludo.


Para certificacion para aplicaciones de suscripcion de pago solo fire tv, nvidia shield, y xiaomi mi box version intercional o xiaomi mi box s. El resto carecen de los certificados necesarios para la mayoria de usos que comentas.
No te dejes engañar por otros productos de Xiaomi mas baratos pero con peor software y limitaciones para el mercado chino.
Aunque la verdad, ya has tenido que comprar dispositivos malos porque el 90% de dispositivos tvbox que he tratado y se ven para el mercado internacional llevan minimo un play store normal y corriente.
En verdad son 3 basuras las que probé. La WIFi inestable totalmente.

Por otro lado, ¿es mejor el S o la versión internacional?
Hola buenas. En AliExpress venden el mi box s por 53 pavos. Algo en lo que deba fijarme? Es un buen precio?

Saludos.
Hola a todos:
acaba de llegarme la my box tv version internacional, va muy bien, fluida, no se corta y lo reproduce todo, se ha actualizado a oreo 8.0 nada mas enchufarla, pero no consigo instalar aplicaciones desde el usb, o sea las tipicas que no trae la play store del cacharro.

Tengo instaladas wiseplay, esexplorer, VLC ademas de las que vienen netflix... me gustaria amazon prime, pero no la trae intento instalarla desde usb pero nada, ya se que la puedo enviar por el chrome cast, pero me gustaría poder instalarla, asi como el aptoide

Las lee pero no deja instalarlas, ya he probado dandole permisos a los programas pero nada, se que en oreo desaparece lo de instalar desde origenes desconocidos, alguna ayuda?
Imagen

Pues sí que va a haber refresco automático para Kodi y Plex...
Buenas,

tengo en mi pc el Plex Server y he instalado el cliente Plex en mi Mi Box S recién comprado (última versión internacional).

En casa tengo 300mb de fibra, el router de Movistar y la conexión con el Mi vía wifi (ambos aparatos uno al lado del otro). El PC lo tengo en otra habitación conectado al router vía PLC.

Veo que para ficheros grandes (de unos 3GB o más) no conecta, le doy al play y dice que pierde la señal con el servidor. Ni siquiera empieza la película.

¿A alguien le funciona con ficheros grandes el streaming? ¿Es problema del Mi? En el portátil veo esas películas sin problema. ¿Cómo lo hacéis?

Preferiría usar Plex, he probado el Kodi pero no me aclaro para configurarlo vía streaming a mi PC.

Merci!
Spilby escribió:Buenas,

tengo en mi pc el Plex Server y he instalado el cliente Plex en mi Mi Box S recién comprado (última versión internacional).

En casa tengo 300mb de fibra, el router de Movistar y la conexión con el Mi vía wifi (ambos aparatos uno al lado del otro). El PC lo tengo en otra habitación conectado al router vía PLC.

Veo que para ficheros grandes (de unos 3GB o más) no conecta, le doy al play y dice que pierde la señal con el servidor. Ni siquiera empieza la película.

¿A alguien le funciona con ficheros grandes el streaming? ¿Es problema del Mi? En el portátil veo esas películas sin problema. ¿Cómo lo hacéis?

Preferiría usar Plex, he probado el Kodi pero no me aclaro para configurarlo vía streaming a mi PC.

Merci!

A mí me pasó el otro día con una película de 18GB, me daba el error que comentas. Sin embargo, con películas de unos 7-8GB me va sin problema.

Para poder reproducir la película de los 18GB lo hice también por streaming a través de VLC, no hay que hacer nada, ya que te reconoce la carpeta del server del Plex, ve navegando por las carpetas y prueba. Obviamente la interfaz es a base de carpetas, no es tan visual como la de Plex.

¿Tienes conectado tanto el Mi Box como el PC al router a través de la red PLUS (5G)?
Podeis decir si a éstas alturas es fiable?. Lo digo para dar funcionalidad a una tele sin smart tv a la que quiero ponerle funcionalidades y en donde no me atrevo a arriesgarme con tv chinas. Una pena lo de mediamarkt la tuvieron a 50 y pico unos minutos hasta que se agotó. La quiero usar sobre todo con discos duros para pelis.
Spilby escribió:Buenas,

tengo en mi pc el Plex Server y he instalado el cliente Plex en mi Mi Box S recién comprado (última versión internacional).

En casa tengo 300mb de fibra, el router de Movistar y la conexión con el Mi vía wifi (ambos aparatos uno al lado del otro). El PC lo tengo en otra habitación conectado al router vía PLC.

Veo que para ficheros grandes (de unos 3GB o más) no conecta, le doy al play y dice que pierde la señal con el servidor. Ni siquiera empieza la película.

¿A alguien le funciona con ficheros grandes el streaming? ¿Es problema del Mi? En el portátil veo esas películas sin problema. ¿Cómo lo hacéis?

Preferiría usar Plex, he probado el Kodi pero no me aclaro para configurarlo vía streaming a mi PC.

Merci!


Buenas, revisa que el codec de audio sea compatible, es decir, a mi me pasa siempre que intento reproducir películas con audio Dts 7.1, con el Jack de audio conectado y configurado con salida pcm. Si lo tienes todo en auto, prueba que o sea problema del codec de Video. Un saludo
O sea que en teoría no debería tener problema siendo una peli de 4GB. El audio lo tengo como auto. Ordené las pelis por tamaño y a partir de 3GB aprox ya dejaban de ir.

No sé si poniendo un ethernet por usb evitaría el problema, si es por ancho de banda del wifi...
Spilby escribió:O sea que en teoría no debería tener problema siendo una peli de 4GB. El audio lo tengo como auto. Ordené las pelis por tamaño y a partir de 3GB aprox ya dejaban de ir.

No sé si poniendo un ethernet por usb evitaría el problema, si es por ancho de banda del wifi...


No debería darte problemas, a mi me reproducía pelis de 14 15 gb por wifi sin problemas.... es raro, tienes conectado algo en el jack 3.5? Si no es así puede que sea problema del mi box, prueba Kodi o vlc para ver si es problema de plex. También habría que ver si el servidor plex está ok.
Sip, tengo conectado un cable de audio óptico en el jack. Haré pruebas a ver si es por el sonido, quizás lo del tamaño de los ficheros sea casualidad.

O puede que sea cosa del Plex. Probaré a ver qué pasa usando Plex desde el móvil. Todo el mundo recomienda el Kodi, la verdad, pero lo veo muy complicado de configurar para el streaming. Y busco algo también que tenga una interficie sencilla, en eso la del Plex es genial.
Es por eso, prueba a quitar el jack y verás como funciona, pero si quieres sacar el audio por el Jack, configura el audio como PCM y te funcionará también. Es lo mismo que me pasaba
Siiiiii, era eso! He puesto pcm en audio y todo arreglado. Reproduzco pelis de 8GB sin problema. Muchas gracias!!! :)
Buenos días, desde el día de ayer no me funciona el botón home del mando a distancia, es decir le doy y no pasa nada. No creo que sea un problema de hardware, pues si intento emparejar el mando lo hace sin problema dándole a este botón y al botón de atrás. Tampoco funciona esta función (volver a inicio) desde el mando mágic control de mi televisión LG, con el cual es posible tambien manejar el aparato, por tanto me inclino mas por un problema de software. Se os ocurre algo para solucionarlo sin tener que borrar todo lo que tengo instalado?
Tampoco funciona el botón de micrófono. Los demás sin problema.
En cuanto a las actualizaciones, en especial lo que se refiere al refresco automático y el encendido, alguien sabe cuando pueden llegar al común de los mortales?

Muchas gracias a todos.
He tenido la oportunidad de probar este aparato y la verdad es que me a sido imposible reproducir bdremux correctamente!

Y eso que son a 1080p, no lo entiendo, con el pc me va fenomenal, pero este aparato, aun poniendolo al lado del wifi, no hay manera, cortes y mas cortes.
hola tetes, tengo un grave problema que paso de la noche a la mañana sin explicación, y es que no da señal el aparatito en mi sony bravia de 2011 KDL 46W5500, la TV se apaga y enciende cuando apago el cacharro, y la TV me dice que hay algo conectado al puerto HDMI con un simbolo, pero nada no se ve nada no entra el video, luego lo pongo el mi box en un monitor y funciona perfectamente... he cambiado algunas configuraciones de pantalla en el mi box por probar pero nada... que ha podido pasar, la TV por lo que sea de la noche a la mañana no acepta la señal de video del mi box... vaya telita con el aparato la de problemas que da... que hago??
Gracias
DAVIDSM4K escribió:hola tetes, tengo un grave problema que paso de la noche a la mañana sin explicación, y es que no da señal el aparatito en mi sony bravia de 2011 KDL 46W5500, la TV se apaga y enciende cuando apago el cacharro, y la TV me dice que hay algo conectado al puerto HDMI con un simbolo, pero nada no se ve nada no entra el video, luego lo pongo el mi box en un monitor y funciona perfectamente... he cambiado algunas configuraciones de pantalla en el mi box por probar pero nada... que ha podido pasar, la TV por lo que sea de la noche a la mañana no acepta la señal de video del mi box... vaya telita con el aparato la de problemas que da... que hago??
Gracias


Has activado el HDMI CEC

lokelani escribió:He tenido la oportunidad de probar este aparato y la verdad es que me a sido imposible reproducir bdremux correctamente!

Y eso que son a 1080p, no lo entiendo, con el pc me va fenomenal, pero este aparato, aun poniendolo al lado del wifi, no hay manera, cortes y mas cortes.


Que utilizas para reproducir??
toloweo escribió:
DAVIDSM4K escribió:hola tetes, tengo un grave problema que paso de la noche a la mañana sin explicación, y es que no da señal el aparatito en mi sony bravia de 2011 KDL 46W5500, la TV se apaga y enciende cuando apago el cacharro, y la TV me dice que hay algo conectado al puerto HDMI con un simbolo, pero nada no se ve nada no entra el video, luego lo pongo el mi box en un monitor y funciona perfectamente... he cambiado algunas configuraciones de pantalla en el mi box por probar pero nada... que ha podido pasar, la TV por lo que sea de la noche a la mañana no acepta la señal de video del mi box... vaya telita con el aparato la de problemas que da... que hago??
Gracias


Has activado el HDMI CEC



y que pasa con eso? es lo que controla que se apague y encienda la tv, eso funcionaba bien cuando se veia. Y fue lo primero que desactive en el monitor que si se ve, y se sigue sin ver
DAVIDSM4K escribió:
toloweo escribió:
DAVIDSM4K escribió:hola tetes, tengo un grave problema que paso de la noche a la mañana sin explicación, y es que no da señal el aparatito en mi sony bravia de 2011 KDL 46W5500, la TV se apaga y enciende cuando apago el cacharro, y la TV me dice que hay algo conectado al puerto HDMI con un simbolo, pero nada no se ve nada no entra el video, luego lo pongo el mi box en un monitor y funciona perfectamente... he cambiado algunas configuraciones de pantalla en el mi box por probar pero nada... que ha podido pasar, la TV por lo que sea de la noche a la mañana no acepta la señal de video del mi box... vaya telita con el aparato la de problemas que da... que hago??
Gracias


Has activado el HDMI CEC



y que pasa con eso? es lo que controla que se apague y encienda la tv, eso funcionaba bien cuando se veia. Y fue lo primero que desactive en el monitor que si se ve, y se sigue sin ver


Puedes ser el HDMI CEC o bien las Sony son una castaña con los TV box,muchos problemas,uno que recuerdo es que se ve verde y rosa en muchos tv Sony

Quita HDMI CEC del TV y también TV box,si sigue haciendolo prueba en otro TV,así sabrás cuál es el problema
toloweo escribió:Que utilizas para reproducir??


Utilizo el kodi.
lokelani escribió:
toloweo escribió:Que utilizas para reproducir??


Utilizo el kodi.


Supongo que te refieres a verlo en streaming desde un addon,su es así tienes puesto alguno addon para mejorar buffer, supongo que archivo directo sin problemas
Imagen

A ver si de una puñetera vez es cierto... Alguien con la beta que comparta si de verdad arregla el problema del encendido.
una pregunta, a mi me gusta meter un pen driver con pelis y series, y cuando termino uno de ellos me gusta borrarlo, pero no me deja borrarlo con ningun programa, no se que hay que hacer
Se le puede enchufar un disco duro de 2TB formateado en ExFat?
toloweo escribió:
DAVIDS4K escribió:
toloweo escribió:
Has activado el HDMI CEC



y que pasa con eso? es lo que controla que se apague y encienda la tv, eso funcionaba bien cuando se veia. Y fue lo primero que desactive en el monitor que si se ve, y se sigue sin ver


Puedes ser el HDMI CEC o bien las Sony son una castaña con los TV box,muchos problemas,uno que recuerdo es que se ve verde y rosa en muchos tv Sony

Quita HDMI CEC del TV y también TV box,si sigue haciendolo prueba en otro TV,así sabrás cuál es el problema


Pues ni con todo HDMI CEC activado ni desactivado... Vaya putísima mierda joder es mi única TV ... Funcionaba perfectamente hasta ahora... Qué mierda habrá pasado? Joder
Buenas. Entonces, ¿el WIFI al final qué tal con este dispositivo? Viendo que algunos se quejan del mismo y encima no tiene ethernet de serie más que pasando por caja a por el adaptador...

Estaba pensando en pillarme el MI BOX GLOBAL pero estas cosas me echan para atrás. Vengo de probar con 3 modelos chineros en los que el WIFI fallaba cuando quería, no tenían bazar oficial de GOOGLE PLAY, no podías instalar bien aplicaciones APK... Y busco algo con las 3 B: BUENO, BONITO Y BARATO.
kolombo escribió:
kolombo escribió:¿Que tal se comporta el último modelo con las ISOS3D? (tema menús...).


¿Nadie puede aclararme esta duda?


¿En serio que nadie lo ha usado para ISO3D? aunque sea por usb. :-?
@Pararegistros

Yo lo tengo hace dos meses y solo lo utilizo por Wi-Fi. Estoy encantado con el bicho. Uso un 60% en Netflix y el otro 40% Kodi, Arena4viewer, Youtube, Amazon Prime, etc.

Y sin cortes. Acabo de hacer un test de velocidad con la app analiti y me da estos resultados (tengo 100Mb Movistar fibra):

Imagen
pichuki escribió:@Pararegistros

Yo lo tengo hace dos meses y solo lo utilizo por Wi-Fi. Estoy encantado con el bicho. Uso un 60% en Netflix y el otro 40% Kodi, Arena4viewer, Youtube, Amazon Prime, etc.

Y sin cortes. Acabo de hacer un test de velocidad con la app analiti y me da estos resultados (tengo 100Mb Movistar fibra):

Imagen


Pues ése es el uso que le iba a dar. Netflix, Movistar +, .Amazon Prime Video, YouTube y un poco de DLNA, Kodi o IPTV.

Entonces, la S Global es la revisión más nueva ¿no?
@Pararegistros

Si, la S es la nueva, aunque no existen grandes diferencias. Yo la pillaría si la diferencia de precio es inferior a 10 €. Sino me iría por el modelo anterior, que es el que yo tengo y va de pm.

Salu2
yo estoy a la espera de que llegue, 58 leuros el modelo S en la pagina de las subastas.
DAVIDSM4K escribió:Hola tengo un problema grave con el puto mi box este, y es que lo enciendo con el mando y no da señal a la tv Sony de 2011 que tengo, la tv recibe algo de señal porque me dice que es el mi box 3 reproductor pero se queda la pantalla negra y no hay imagen, luego apago y enciendo, o reinicio y tengo que rezar para que de señal de imagen y ya si funciona correctamente y no se por que cojones pass esto? Vaya mierda, creo que es culpa de la tv por alguna incompatibilidad o algo pero no se... Tengo que cambiar la tv para arreglarlo? Pero es que por ejemplo la play siempre da señal perfectamente en esta tv... No se que hacer... El mi box funciona bien porque lo tuve en otra tv y daba señal de imagen a la primera...


como digo mas arriba o en otra pagina xD ya me daba sintomas esta mierda de tele pero ahora definitivamente no da ninguna señal HDMI a ningun aparato, ni portatil, ni na que mierda macho, al parecer puede funcionar con un euroconector pero la salida AV es una castaña en cuanto a calidad no? y la de componentes que tal? se vera mucho peor que la HDMI?? con ruidos e interferencias?? es mi unica solucion
Bueno, pues me acaba de llegar y le veo luces y sombras.

PROS:
Es un dispositivo pequeño, compacto, elegante, rápido.

CONTRAS:

La principal pega que le veo es que lleva ANDROID TV de serie NO PUEDES USAR LAS APLICACIONES QUE QUIERAS.

Es decir, que me interesaba también meter Amazon Prime Video y NO HAY NARICES. No está disponible en la Store y cuando instalas APTOIDE te la baja, puedes instalarla, PERO NO APARECE EN EL MENÚ DE INICIO DE APLICACIONES; y lo más importante ¿es la verdadera o es algún programa para hacerte scam de datos de tu cuenta de Amazon? (la cual tengo asociada a una cuenta bancaria basura de tiempos de la universidad que voy recargando según quiero pero no me haría ni puñetera gracia que me hicieran un phishing de la misma por instalar esa aplicación, aunque en APPTOIDE dicen que es 100% segura y tiene muchas descargas).

Para colmo, la versión que trae de Movistar + NO TIENE LOS CANALES DE FÚTBOL, al contrario de lo que tengo en el móvil. Tiene el mismo inconveniente que las versiones de la APP de Xbox 360 que había.

Encima, sólo trae un USB con lo cual te aboca a comprar sí o sí un HUB USB con lo cual, lo compacto del dispositivo no lo es tanto luego.

Por otro lado, me fastidia que no tenga un navegador de internet de serie. Supongo que será por cuestiones de seguridad, pero debería traer al menos el suyo configurado y más o menos limitado.

¿Qué opináis de ésto? ¿Habéis logrado meter algún navegador? No lo he conseguido ni con Firefox, ni Chrome, ni Ópera. [buuuaaaa]
1152 respuestas