[Hilo Oficial] uLoader v5.1E (Emulacion saves, DLC, Wiiware)

A mi el uLoader sigue sin funcionarme.

He intentado que me escriba un log en la SD pulsando el reset nada mas cargarlo, pero me empieza a comprobar el HDD y tarda horas hasta que lo quito desesperado.

¿Hay alguna manera de saber por que lo abro y me vuelve al HBC nada mas leer el HDD?
Delian escribió:A mi el uLoader sigue sin funcionarme.

He intentado que me escriba un log en la SD pulsando el reset nada mas cargarlo, pero me empieza a comprobar el HDD y tarda horas hasta que lo quito desesperado.

¿Hay alguna manera de saber por que lo abro y me vuelve al HBC nada mas leer el HDD?

Usa la versión que he dejado en el post anterior y pulsa reset repetidas veces antes de que salga la pantalla del uloader, empieza a pulsar reset repetidas veces nada mas aparecer la pantalla en negro, esto debe generar el log en la raiz de la sd y hacer que vuelva al HBC.
hola! A ver si me podéis ayudar.

Me compré un disco duro externo verbatin de 250 Gb, lo formateé a WBFS y le metí juegos, y el uLoader me lo cogió sin problemas. El otro día me compré una ps2 y formateé el disco duro a FAT32 e intenté meterle los juegos al disco duro, pero el uLoader no me lo reconocía y al final decidí reformatear a WBFS y remeterle los juegos, pero el uLoader sigue sin funcionar.

Cada vez que lo cargo, se reinicia y vuelvo al homebrew channel, pero si lo cargo con el NeoGamma sí que me reconoce los juegos y todo. ¿Qué puedo hacer para que vuelva a funcionar el uLoader?

El log del programa es este
dev/mload v5.1 (c) 2009-2010, Hermes
$IOSVersion: SDI: 07/14/08 19:25:38 64M $
$IOSVersion: SO: 06/28/07 02:37:15 64M Release/apricot-win/HEAD $
$IOSVersion: KD: 11/15/07 10:20:31 64M Release/apricot-win/SDK_FW_30_4_13_branch $
$IOSVersion: WD: 08/04/08 01:49:08 64M Release/apricot-win/HEAD $
$IOSVersion: NCD: 06/28/07 02:37:17 64M Release/apricot-win/HEAD $
$IOSVersion: ETH: 08/09/07 18:09:02 64M Release/apricot-win/SDK_FW_30_4_13_branch $
$IOSVersion: STM: 07/27/09 10:06:00 64M Release/builder/HEAD $
$IOSVersion: WL: 08/04/08 01:49:17 64M Ver.4.30.47.2/Release $
$IOSVersion: OH1: 06/08/07 18:17:21 64M $
Set IPC access rights: salt=ffff0000, n=0
$IOSVersion: SSL: 02/27/08 19:26:09 64M Release/builder/HEAD $
$IOSVersion: KBD: 08/13/08 15:43:01 64M $
OH1:configured USB device at port 0, vid: 0x057e pid: 0x0305

***************************************************
USBStorage_Init()
***************************************************

USBStorage_Open(): USB_GetDescriptors 0
log_status (after USB_GetDescriptors)
status: 0x8008 Async FLR
status port: 0x1005
USBStorage_Open(): ucd 0 Power 2 mA
USBStorage_Open(): interface subclass 6 ata_prot 1
In Point: 512
Out Point: 512
ep_in 0x81 ep_out 0x2
USBStorage_Open(): conf: 0x1 altInterface: 0
log_status (after USB_GetConfiguration)
status: 0x8008 Async FLR
status port: 0x1005
USBStorage_Open(): changing conf from 0
log_status (Before USBStorage_Reset)
status: 0x8008 Async FLR
status port: 0x1005
usbstorage reset: clearhalt in ret 0
usbstorage reset: clearhalt out ret 0
usbstorage reset: USB_GetConfiguration ret 1
log_status (After USBStorage_Reset)
status: 0x8008 Async FLR
status port: 0x1005
USBStorage_Open(): return 0
USBStorage_MountLUN 0#
start_stop cmd ret 0
SCSI_TEST_UNIT_READY ret 0
Inquiry ret 0
Device Type: 0
ReadCapacity ret 0
USBStorage_MountLUN: ret 0
USBStorage_Init() Ok


Desde ya, gracias ^^
He ejecutado el alternate, y me sale este log:
log_ehc.txt


De el, hay unas lineas que se repiten:

Reading sector 0
ehci_int_working_callback_part1, timeout: 1000000
interrupt_callback_hand STS_INT
urb retval: 0
ehci_int_working_callback_part1, timeout: 10000000
interrupt_callback_hand STS_INT
urb retval: 0
ehci_int_working_callback_part1, timeout: 1000000
interrupt_callback_hand STS_INT
urb retval: 0
OK Reading sector 0


y tras eso parece que sale al HBC.
Delian escribió:He ejecutado el alternate, y me sale este log:
log_ehc.txt


De el, hay unas lineas que se repiten:

Reading sector 0
ehci_int_working_callback_part1, timeout: 1000000
interrupt_callback_hand STS_INT
urb retval: 0
ehci_int_working_callback_part1, timeout: 10000000
interrupt_callback_hand STS_INT
urb retval: 0
ehci_int_working_callback_part1, timeout: 1000000
interrupt_callback_hand STS_INT
urb retval: 0
OK Reading sector 0


y tras eso parece que sale al HBC.

Tu device es compatible con el uloader (por lo menos con el que acabas de probar)
OK Reading sector 0

Por lo tanto si no te funciona es por un motivo diferente, ya sea tema de particiones o algún sector defectuoso o algún juego corrupto, la verdad es que no controlo mucho los posibles motivos de que no funcione el uloader pero a nivel de dispositivo el uloader es capaz de gestionarlo perfectamente. Puede que tengas algo raro en el archivo de configuración del uloader, prueba a borrar ese archivo de la sd.
Hola a todos. A ver si podeis echarme una manita. Tengo en mi poder una consola americana, con firmware 4.2U(se actualizo por intenet), con la que no consigo cargar juegos pal (ni originales ni copias). La consola lleva un chip (configurado como region USA) y sus IOS/cIOS aparentemente bien instalados.
He intentado forzar el video a pal pero lo unico que consigo es un pantallazo negro y tener que apagar y encender la consola. Esto me pasa con todos los juegos pal que he probado, tanto con discos como con el hd.
No he encontrado una solución clara en la semana y pico que llevo investigando a ver que puedo hacer...
Estoy condenado a usar solo juegos NTSC??
Primero, gracias rodries por seguir mejorando el uloader.
Me he instalado la última beta y me resulta curioso que todos los juegos que he probado cargan bien menos el Wii Fit (he comprobado por si acaso que con la última de Hermes si carga), no es un problema para mí, ya que como no uso este juego fuera de casa no necesito llevarlo en el HDD, pero bueno lo cuento para que lo sepas por si pudiera afectar a más juegos.

Un saludo.

PD: Si necesitas hacer pruebas o algo dilo ;)
Hola amigos, tengo un problema con uLoader, me funciona perfecto desde el Disco Duro, pero cuando le conecto una unidad lectora DVD USB, me saca un error empieza a contar hasta 10 y se reinicia la consola, muchas gracias de antemano [buuuaaaa] [chulito]
(mensaje borrado)
Amigos una consulta hay alguna solucion para los lectores SE-S084 Ver. F con el Uloader 5.1e
Hola,

Os presento una versión no oficial (5.2) que sólo las siguientes mejoras:

-Reducción a la mitad del tiempo de carga de RockBand 2 cuando se emula la NAND.
-Solucionado el problema al cargar RockBand 3 cuando se emula la NAND.

Los ejecutables los podéis descargar de http://www.mediafire.com/?ydh803ch3hmaj9g y los fuentes están en https://github.com/granberro/uLoader

PD: Gracias Hermes.
Sera posible que puedas resubir el uloader 5.2 en otro servidor ya que el de megaupload esta bloqueada la descarga.
granberro escribió:Hola,

Os presento una versión no oficial (5.2) que sólo las siguientes mejoras:

-Reducción a la mitad del tiempo de carga de RockBand 2 cuando se emula la NAND.
-Solucionado el problema al cargar RockBand 3 cuando se emula la NAND.

Los ejecutables los podéis descargar de http://www.megaupload.com/?d=8EI6NP40 y los fuentes están en https://github.com/granberro/uLoader

PD: Gracias Hermes.


Entonces en el Guitar Hero: Warriors of Rock no hara ninguna diferencia? ._.
Ese tiene problemas al cargar desde la nand tambien >.<
DANIEL87 escribió:Sera posible que puedas resubir el uloader 5.2 en otro servidor ya que el de megaupload esta bloqueada la descarga.


Lo he subido a mediafire.

Sammy Potter escribió:Entonces en el Guitar Hero: Warriors of Rock no hara ninguna diferencia? ._.
Ese tiene problemas al cargar desde la nand tambien >.<

Me temo que no, el código está "a pelo" adaptado al RB3. No tengo idea de si el problema con GHWR es el mismo
granberro escribió:
Sammy Potter escribió:Entonces en el Guitar Hero: Warriors of Rock no hara ninguna diferencia? ._.
Ese tiene problemas al cargar desde la nand tambien >.<

Me temo que no, el código está "a pelo" adaptado al RB3. No tengo idea de si el problema con GHWR es el mismo


Una pena, aun asi se agradece.
granberro escribió:Hola,

Os presento una versión no oficial (5.2) que sólo las siguientes mejoras:

-Reducción a la mitad del tiempo de carga de RockBand 2 cuando se emula la NAND.
-Solucionado el problema al cargar RockBand 3 cuando se emula la NAND.

Los ejecutables los podéis descargar de http://www.mediafire.com/?ydh803ch3hmaj9g y los fuentes están en https://github.com/granberro/uLoader

PD: Gracias Hermes.


Gracias!!!

Sería bueno que este trabajo se juntase con la beta: hilo_utilidad-uloader-v5-1e-emulacion-saves-dlc-wiiware_1217626_s8840#p1724192678 la cual permite el reconocimiento de los lectores samsung SE-084 con FW tipo F.

Saludos
alexjrock escribió:
granberro escribió:Hola,

Os presento una versión no oficial (5.2) que sólo las siguientes mejoras:

-Reducción a la mitad del tiempo de carga de RockBand 2 cuando se emula la NAND.
-Solucionado el problema al cargar RockBand 3 cuando se emula la NAND.

Los ejecutables los podéis descargar de http://www.mediafire.com/?ydh803ch3hmaj9g y los fuentes están en https://github.com/granberro/uLoader

PD: Gracias Hermes.


Gracias!!!

Sería bueno que este trabajo se juntase con la beta: hilo_utilidad-uloader-v5-1e-emulacion-saves-dlc-wiiware_1217626_s8840#p1724192678 la cual permite el reconocimiento de los lectores samsung SE-084 con FW tipo F.

Saludos

Aquí dejo el uloader compilado usando los cambios de granberro
También dejo los fuentes de uloader para ser compilado usando los ultimos devkit y los fuentes del ehcmodule y el instalador de cios modificado por Spaceman Spiff para usar el AHBProt junto con soporte para winnertag y dutag (no probado)
Compilado: http://www.mediafire.com/?bj2v267ei8fxizy
Fuentes: http://www.mediafire.com/?6539d90ozkeafcd
rodries escribió:Aquí dejo el uloader compilado usando los cambios de granberro
También dejo los fuentes de uloader para ser compilado usando los ultimos devkit y los fuentes del ehcmodule y el instalador de cios modificado por Spaceman Spiff para usar el AHBProt junto con soporte para winnertag y dutag (no probado)
Compilado: http://www.mediafire.com/?bj2v267ei8fxizy
Fuentes: http://www.mediafire.com/?6539d90ozkeafcd


Excelente, gracias por tu trabajo, esta beta ya debería llamarse: Uloader 5.1G ó Uloader 5.2

Saludos
Buenas.

Estoy instalando en canal "forwarder con inicio estilo nintendo" del post principal,
con el wad Manager 1.7, pero cuano me dice seleciona IOS a usar:
cual utilizo? o eso no importa, he leido algo del 249 pero ese no lo tengo.
Tengo instalado los ios de hermes.

Muchas gracias de antemano.
rodries escribió:Tu device es compatible con el uloader (por lo menos con el que acabas de probar)
OK Reading sector 0

Por lo tanto si no te funciona es por un motivo diferente, ya sea tema de particiones o algún sector defectuoso o algún juego corrupto, la verdad es que no controlo mucho los posibles motivos de que no funcione el uloader pero a nivel de dispositivo el uloader es capaz de gestionarlo perfectamente. Puede que tengas algo raro en el archivo de configuración del uloader, prueba a borrar ese archivo de la sd.


He echo lo siguiente:
He formateado el HDD a bajo nivel.
He analizado el HDD para detectar sectores defectuosos.
He vuelto a descargar ULoader y pasarlo a la tarjeta tras formatearla, todo limpio.

Ocurre lo mismo, entra, y en cuanto em pieza a sonar la musica se corta y vuelve al homebrew channel.
Delian escribió:He echo lo siguiente:
He formateado el HDD a bajo nivel.
He analizado el HDD para detectar sectores defectuosos.
He vuelto a descargar ULoader y pasarlo a la tarjeta tras formatearla, todo limpio.

Ocurre lo mismo, entra, y en cuanto em pieza a sonar la musica se corta y vuelve al homebrew channel.

Pues ni idea, puede que te pase que no puede realizar muchas lecturas consecutivas, me encontré con una unidad que permitía hacer 2 o 3 lecturas, a partir de ahí se colgaba. Las 2 veces que ha pasado es por usar un usb que se alimentaba del puerto usb, si tu unidad se alimenta del segundo puerto usb trata de acercar un portatil para que se alimente del portatil en vez de la wii, a ver si van por ahí los tiros.
Te haré un programa de test que traté de leer varios sectores a ver si se produce el fallo.
Si es que con esa misma caracasa y HDD's antes funcionaba, eso es lo mas raro.

La carcasa es TOOQ, con alimentacion externa,los HDD son 160GB Seagate SATAII y 40 GB SEAGATE IDE

Con estos mismo HDD's antes funcionaba, si es que fue de un dia para otro, ademas, 1º dejó de descargarme las caratulas de los juegos y luego ya dejo de ir.
ernest280 escribió:Buenas.

Estoy instalando en canal "forwarder con inicio estilo nintendo" del post principal,
con el wad Manager 1.7, pero cuano me dice seleciona IOS a usar:
cual utilizo? o eso no importa, he leido algo del 249 pero ese no lo tengo.
Tengo instalado los ios de hermes.

Muchas gracias de antemano.

Ernest, utiliza el que te salga por defecto... No recuerdo cual es, pero a mi me fue bien XD
zdv80 escribió:
ernest280 escribió:Buenas.

Estoy instalando en canal "forwarder con inicio estilo nintendo" del post principal,
con el wad Manager 1.7, pero cuano me dice seleciona IOS a usar:
cual utilizo? o eso no importa, he leido algo del 249 pero ese no lo tengo.
Tengo instalado los ios de hermes.

Muchas gracias de antemano.

Ernest, utiliza el que te salga por defecto... No recuerdo cual es, pero a mi me fue bien XD


Muchas gracias por responder.

Pues primero he utilizado el que sale por defecto IOS254 y me sale: ERROR!! 2011,
luego he probado con otros 2 IOS y se me queda la wii colgada.

Alguien sabe como solucionarlo?

Saludos.
Delian escribió:Si es que con esa misma caracasa y HDD's antes funcionaba, eso es lo mas raro.

La carcasa es TOOQ, con alimentacion externa,los HDD son 160GB Seagate SATAII y 40 GB SEAGATE IDE

Con estos mismo HDD's antes funcionaba, si es que fue de un dia para otro, ademas, 1º dejó de descargarme las caratulas de los juegos y luego ya dejo de ir.


Virgen del amor hermoso, ahora el USB loader GX tambien ha dejado de ir, entro a un juego y se queda la pantalla negra.

Neogamma Configurable usb loader si me van
chachos, a probar la nueva versión de rodries:

http://www.mediafire.com/?gnugcwz14wc2cdr

incluye como novedades la descarga desde internet de las carátulas para wiiware, inicializa la red automáticamente y elimina el IOS reload automático por lo que la carga es más rápida. es candidata a versión final, así que comentad impresiones [Ooooo]
Buenas,

Hay alguna modificación del cIOS222 Installer para utilizar el IOS58?

Salduos
alexjrock escribió:Buenas,

Hay alguna modificación del cIOS222 Installer para utilizar el IOS58?

Salduos

Sí, lo hizo Spaceman Spiff
Mañana lo subo, la ventaja es que con tener hbc sobre ios58 no necesitas nada mas para instalar los cios
Hola.

Acabo de comprar un disco duro Iomega Prestige Desktop Hard Drive 2TB y me funciona todo (partición WBFS, WiiMC, emuladores, scummvm,...) excepto la emulación de la NAND de Uloader. Tengo la partición FAT32 como primaria y formateada con clúster de 32K, al igual que un pendrive que estaba usando hasta ahora para cargar juegos de Consola Virtual y Wiiware.
No sé si estoy haciendo algo mal o si simplemente este disco duro no es compatible con emulación de la NAND. A malas aún puedo tirar del pendrive para CV/Wiiware y la SD para las partidas (esto último no lo he probado pero supongo que funcionará, al menos Uloader la detecta como partición FAT).

He probado tanto con la última versión oficial de Hermes como con la alternativa que acaba de colgar Pajariyo. ¿Alguna recomendación?

Gracias.
Como os dije este es el instalador de cios que usa el AHBProt (Spaceman Spiff):
http://www.mediafire.com/?c2d21kcw61us1dc

Como comenté lo bueno de este installer es que con tener sólo el último HBC no hace falta nada mas para instalar los cios

NOTA IMPORTANTE:
Debido a un fallo en la gestión de red en el HBC actual, si la red no está configurada y sincronizada antes de ejecutar el instalador se os puede colgar a mitad de instalación por lo que puede producir un semibrick, aunque sea muy difícil de que ocurra.
rodries escribió:Como os dije este es el instalador de cios que usa el AHBProt (Spaceman Spiff):
http://www.mediafire.com/?c2d21kcw61us1dc

Como comenté lo bueno de este installer es que con tener sólo el último HBC no hace falta nada mas para instalar los cios

yo creo que se refiere a utilizar el IOS58 como base del cIOS, lo cual ya es otro cantar

por cierto, gracias por gestionar que arreglen las carátulas [oki]
Tengo la consola wii version 4.2 U y el Uloader version 5.1 E (No tengo chip los juegos me los lee atraves de un lector de cds externo samsung ) Identico a este: http://www.sitioindicado.com/imp/si-m-28529882_5637.jpg
Mi problema es que quiero ponerle trucos al juego de naruto clash of ninja revolution 1 y 2 pero no me sale la opcion de activarle los trucos , ya puse adentro de la carpeta codes el archivo .txt con el id de mi juego por favor ayudenme
Buenas,

tengo un problemilla con una 4.3E con lector D4, la cual lleva instalado Wikey Fusion. Cuando lanzo los juegos utilizando el Disco HDD por el USB, mientras estoy jugando me aparece que se ha producido un error, que vuelva a insertar el disco. A que puede ser debido?
Si apago la consola y la vuelvo a enchufar la mayor parte de veces que me ha salido el error, me dice que los datos estan corruptos.... la desconecto de la red un par de minutos y vuelve a funcionar correctamente.

¿Por que me sale el error es cuando estoy jugando? A la hora de hacer de modificar la consola segui los pasos de Softmodii.

gracias.
Muy Buenas,

Acabo de adquirir unos wiimotes (negors) nuevos que en principio tienen toda la pinte de ser oficiales y me están dando un poco de guerra.
El tema es que cuando los uso con juegos originales en DVD, funcionan perfectamente. El tema es que cuando los uso para uloader, van como a saltos y cuando intento cargar un juego, me sale la alerta de;

Exception (DSI) occurred!
un monton de códigos
Section: load_disc() section 6

STACK DUMP:
3 líneas de cóigos

CODE DUMP:
Otras 3 líneas de códigos

Y deja de funcionar. Hay que darle al reset. Si en cambio uso el wiimote que me vino con la consola (rojo), nunca me da problemas. Es más, si uso el wimote(rojo) que me vino con la consola como primer mando y uso cualquiera de los wimotes nuevos (negros) como segundo y tercer mando, duncionan correctemente.

¿Alguno me podeis ayudar a ver que leches les pasa a estos wiimotes? Me da miedo cargarme algo.

Saludos
Hola gente, soy nuevo en esto de la Wii, y tengo instalado el ULoader 5.1E de Hermes e bajado los packs de caratulas del WiiTBM. Donde estan todas en verdad e bajado dos packs uno que pone disc y el otro que pone 3D.

Para Uloader 5.1E creado una carpeta en la SD llamada images y la e puesto en la raiz y no aparecen cuando lanzo el ULoader 5.1 E de Hermes salen las cajas blancas no aparecen las caratulas.

Todo esto lo hago sin internet en la Wii ya que no dispongo de conexion en la consola y no puedo descargarlas del tiron.


Si teneis algun pack que sean las 2D, o 3D, Disc y me las podeis pasar en algun enlace me hariais un favor, por que no encuentro cuales son las que deben ir en una carpeta u otra. Y si me podeis decir como van colocadas con los dos loaders que uso tambien me iria bien ya que no encontrado nada por ningun foro que lo explique con claridad. (Solo e leido que puslas el boton y se descargan de internet solas que no es mi caso).

Saludos y Gracias.
haber si me podeis echar una mano, para usar el uloader primero tengo que instalar el ios 236 y luego los cios de hermes no? al intentar instalar el ios 236 me sale el siguieente error:

Patching IOS

IOS patcehd

About to install IOS236

Getting IOS36 revision 3351...

Could not open file: sd:/IOS36-64-v3351.wad

Could not open file: sd:/IOS36-64-v3351.wad.out.wad

Error reading IOS into memory

IOS236 Install failed. Press any button to exit...

alguien sabe porque puede ser? gracias
Knightley escribió:haber si me podeis echar una mano, para usar el uloader primero tengo que instalar el ios 236 y luego los cios de hermes no? al intentar instalar el ios 236 me sale el siguieente error:

Patching IOS

IOS patcehd

About to install IOS236

Getting IOS36 revision 3351...

Could not open file: sd:/IOS36-64-v3351.wad

Could not open file: sd:/IOS36-64-v3351.wad.out.wad

Error reading IOS into memory

IOS236 Install failed. Press any button to exit...

alguien sabe porque puede ser? gracias


Buenas, sigue este tutorial desde la instalación de Cios 236:

hilo_softmodii-4-2-guia-softmod-para-novatos_1357121

Puede ser, o bien que te falte un archivo, o bien que tengas la tarjeta protegida contra escritura, que a mí alguna vez se me movió la palanquilla de "lock" al meterla en la ranura y toca la moral con errores de esos.

Lo dicho, sigue el tutorial, que además de instalar las cIOS de Hermes, puedes instalar las de Waninkoko y una par de cosillas más.

Un saludo.
Knightley escribió:haber si me podeis echar una mano, para usar el uloader primero tengo que instalar el ios 236 y luego los cios de hermes no? al intentar instalar el ios 236 me sale el siguieente error:

Patching IOS

IOS patcehd

About to install IOS236

Getting IOS36 revision 3351...

Could not open file: sd:/IOS36-64-v3351.wad

Could not open file: sd:/IOS36-64-v3351.wad.out.wad

Error reading IOS into memory

IOS236 Install failed. Press any button to exit...

alguien sabe porque puede ser? gracias


Si tienes el último HBC instalado sólo necesitas este cios installer : http://www.mediafire.com/?c2d21kcw61us1dc
No necesitas nada mas para instalar los cios de hermes
Alguien puede comentarme a que puede ser debido el problema que explico unos mensajes más arriba?
Puede ser del Uloader, de las IOS instaladas?

gracias
hola compañeros de eol,pues eso como digo en el titulo,que no soy capaz de cargar mi copia de seguridad de (medal of honor world heroes 2)utilizo el(uloader 5.1e)no suelen fallar muchos juegos pero si alguno de vez en cuando y quisiera saber si este tiene solucion.

muchas gracias de antemano.
HooK69 escribió:Alguien puede comentarme a que puede ser debido el problema que explico unos mensajes más arriba?
Puede ser del Uloader, de las IOS instaladas?

gracias


Buenas,

¿Has probado con otro pendrive o disco duro? Por ir descartando posibles problemas....

Un saludo.

Jucanco, ¿qué cIOS usas para cargar el juego? Has probado con las tres cIOS que usa Uloader?
Ruitxu escribió:
HooK69 escribió:Alguien puede comentarme a que puede ser debido el problema que explico unos mensajes más arriba?
Puede ser del Uloader, de las IOS instaladas?

gracias


Buenas,

¿Has probado con otro pendrive o disco duro? Por ir descartando posibles problemas....

Un saludo.
si e probado con (222,223,224)no se que puede ser!!

Jucanco, ¿qué cIOS usas para cargar el juego? Has probado con las tres cIOS que usa Uloader?
Ruitxu escribió:Buenas,

¿Has probado con otro pendrive o disco duro? Por ir descartando posibles problemas....

Un saludo.

Jucanco, ¿qué cIOS usas para cargar el juego? Has probado con las tres cIOS que usa Uloader?


Tengo dos consolas iguales, con dos discos iguales, y solamente me pasa en una de ellas. La otra va perfecta.
Me pasa con todos los juegos.
Buenas, les hago una consulta debido a que quiero adquirir el Virtua Striker 3 Ver. 2002 version JAPONESA ORIGINAL, de 2da mano, para GameCube.

Se puede cargar éste juego u otros japoneses ORIGINALES de GameCube en Wii AMERICANA, via uloader?
Mazxz escribió:Buenas, les hago una consulta debido a que quiero adquirir el Virtua Striker 3 Ver. 2002 version JAPONESA ORIGINAL, de 2da mano, para GameCube.

Se puede cargar éste juego u otros japoneses ORIGINALES de GameCube en Wii AMERICANA, via uloader?


ULoader no, neogama mejor. De todas maneras dependera del lector que tengas.
Delian escribió:
Mazxz escribió:Buenas, les hago una consulta debido a que quiero adquirir el Virtua Striker 3 Ver. 2002 version JAPONESA ORIGINAL, de 2da mano, para GameCube.

Se puede cargar éste juego u otros japoneses ORIGINALES de GameCube en Wii AMERICANA, via uloader?


ULoader no, neogama mejor. De todas maneras dependera del lector que tengas.



Tengo la Wii negra, americana, imagino que con neogama podria ir? ahora voy a leer un poco al respecto, dejo descartado el uloader entonces, gracias
Haber si alguien me puede ayudar tengo la ultima versión de rodries del uloader ya que yo uso wiinertag. pues resulta que desde que puse la ultima versión ya no me descarga caratulas desde internet. He probado a borrar algunas que anteriormente el uloader descargará y no las baja. ¿alguna solución?
XD Buenas Espero Q Le Vaya Bien A Todos ^^.

Una Duda que no si si estara por aqui o en este mismo tema pero mi duda en concreto es para que sirven cada cheat hooktype???

De Antemano Gracias por las respuestas ^^
Buenas amigos de EOL, una consulta, hay alguna solucion para las lectoras Samsung SE-S084 Ver. D con respecto al Uloader 5.1e???
No logro hacer correr ningun juego desde mi lectora Samsung SE-S084D :( ... cabe acotar que con otra lectora Samgung vieja si funcionan al toque, solo que la otra lectora no es mia ='( ...

Alguna solución?
Que me recomiendan?
Salu2_!!!
Gracias de antemano...
10244 respuestas