Hilo oficial Dolphin (Emulador GameCube/Wii)

Hola.

Estoy teniendo unos problemas jugando al Skyward sword con el motion.

Tengo una barra con cable usb, y un motion no original con su nunchuk, ambos funcionan perfectamente al acceder al menú de wii, no hay saltos raros, ni fallos, la mano gira perfectamente a la vez que yo... nada raro.

El problema empieza al jugar al juego. Si dejo quiero el mando la mano en pantalla va dando saltos, es decir, aparece mas arriba y luego va desplazandose lentamente hacia abajo poco a poco hasta volver a su posición y vuelve a saltar hasta que llega a salirse del cuadro.

Voy caminando con Link y por ejemplo veo que saca solo la espada, empieza a dar estocadas... vamos, que esos momentos donde hay que levantar el mando para cargar la espada a veces me cuesta la vida conseguirlo.

Cual podría ser el motivo ? si en el menú va perfecto, como es posible que durante la partida vaya fatal ? a alguien mas le pasa ?
el menu no usa el motion plus aquel y el juego si?
en que directorio del PC se guardan los saves de la Wii? no los encuentro,
skayred2005 escribió:Espero me puedan ayudar. Quiero conectar un wii mote plus negro modelo rvl-036 al pc para jugar dolphin. Tengo el adaptador bluetooh. Sin embargo, al agregar un dispositivo no me detecta el control (por mucho que aprete el boton rojo o 1+2).
Tengo windows 7 sp1.


Yo sude tinta para asignar el mio, es mas despues de conseguirlo y echar unas partidas (todo perfecto jugando) a veces se iba y no me lo detectaba, quizas depende del bluetooth.

Cuando le des a reconocer dispositivos (en modo manual, no automatico el cual te pide un pin) hay que tocar ininterrumpidamente 1 y 2 sin parar ni un segundo y el bluetooth empieza a detectarlo, a veces como un dispositivo de windows y otras si hay suerte con "nintendo....", es ahi cuando tienes que dar a "siguiente" o aceptar sin parar de tocar esos dos botones hasta que se cargue la barra y ya el mando sera asignado.

Luego en el emulador dolphin pones mando de la wii real y le das a actualizar (con el mando encendido parpadeando los cuatro leds azules tocandolos justo antes de dar a actualizar), se te tendria que iluminar sin parpadear la luz azul de la izquierda, es ahi cuando ya podrias usarlo sin problema.

Hay muchos videos de youtube que explican detalladamente el proceso, yo consegui hacerlo funcionar gracias a uno de ellos.
@ntuan escribió:
skayred2005 escribió:Espero me puedan ayudar. Quiero conectar un wii mote plus negro modelo rvl-036 al pc para jugar dolphin. Tengo el adaptador bluetooh. Sin embargo, al agregar un dispositivo no me detecta el control (por mucho que aprete el boton rojo o 1+2).
Tengo windows 7 sp1.


Yo sude tinta para asignar el mio, es mas despues de conseguirlo y echar unas partidas (todo perfecto jugando) a veces se iba y no me lo detectaba, quizas depende del bluetooth.

Cuando le des a reconocer dispositivos (en modo manual, no automatico el cual te pide un pin) hay que tocar ininterrumpidamente 1 y 2 sin parar ni un segundo y el bluetooth empieza a detectarlo, a veces como un dispositivo de windows y otras si hay suerte con "nintendo....", es ahi cuando tienes que dar a "siguiente" o aceptar sin parar de tocar esos dos botones hasta que se cargue la barra y ya el mando sera asignado.

Luego en el emulador dolphin pones mando de la wii real y le das a actualizar (con el mando encendido parpadeando los cuatro leds azules tocandolos justo antes de dar a actualizar), se te tendria que iluminar sin parpadear la luz azul de la izquierda, es ahi cuando ya podrias usarlo sin problema.

Hay muchos videos de youtube que explican detalladamente el proceso, yo consegui hacerlo funcionar gracias a uno de ellos.

Muchas gracias... Lo intentaré y cuento
Estoy mirando Dolphin 5.0 y no tengo manera de que me reconozca los micrófonos GAMEWare que tengo conectados. Tengo que aplicar algún plugin o alguna modificación en la configuración de Dolphin?
Estoy jugando con un backup Xenoblade con pack de texturas HD y me tira correctamente a 28-30fps estables. El problema viene cuando al principio de jugar, pega bajones de 1-2 segundos a 3-4 fps y vuelve a ponerse estable, haga lo que haga en el juego. ¿Alguna solución a esto?

He leído que a un usuario de este mismo hilo le pasa lo mismo con un backup sin texturas y la solución que le dieron es activar ubershaders. Cómo activo eso?
@Memnoch92 Si, es problema de los shaders por lo que lo mejor seria activar ubershaders pero necesitas una grafica decentilla como minimo.

Saludos
Raugo escribió:@Memnoch92 Si, es problema de los shaders por lo que lo mejor seria activar ubershaders pero necesitas una grafica decentilla como minimo.

Saludos


Ya la vi la opción poniendo en inglés la interfaz. Mi gráfica es una Sapphire HD 7770 VapporX Black Diamond, no es ultra potente pero para tirarlo de forma híbrida imagino que me funcionará.
Sí, se ha respondido cientos de veces. se recomienda siempre originales, al menos el Wiimote (en game los tienen por unos 15€ de segunda zarpa) ya que dan más problemas
socket21 está baneado por "Troll"
@Petiso Carambanal Pues para los mandos seguramente me pille una wii de segunda mano para coleccionarla, he llegado a una zona del super mario galaxy que se hace imposible sin mandos.


¿Y el sensor?
Puedes comprar una barra inalambrica o improvisar con un par de velas encendidas o incluso una ventana por la que entre el sol

otra opcion es la Myflash dolphinBar

Segun lo que te quieras gastar
@socket21 yo tengo el rojo, para emparejarlos tuve que mirar un tutotial de YT en el cual había que descargar un programa para emparejar bluetooth, toshiba era.

Después compré la barra sensora por usb el cual la conecto a la tv y anda perfectamente.

Pero el hecho es que con Zelda SS, el motion se mueve solo, como si algo no funcionara bien por culpa del juego, ya que al acceder al menú ves la mano y esta responde perfectamente a los movimientos, no hace saltos extraños ni nada, allá donde apunte va perfectamente, si inclino la muñeca igual, todo perfecto, pero entro al juego y Link empieza a dar espadazos... al levantar la espada no la deja quieta nunca... eso dudo que sea problema del mando, si no pasaría en el menú también, a si que será el juego que descargué o a saber. Por ahora juego al Twilight y tendré que rezar y esperar a que saquen el SS en Switch... porque jugarlo en wii es imposible de lo mal que se ven los juegos. Una pena.
He visto que en la web de mayflash ya está la versión nueva de la dolphinbar pero en la página de amazon parece que no hay manera de saber si la que venden es la antigua o la nueva.

He visto algún comentario en la página de amazon.com de que la nueva version traer un segundo switch off/on para apagar la luz infrarroja pero no hay forma de saber si te van a mandar la nueva o la vieja

¿Alguien la ha comprado recientemente por casualidad y puede decirme si es la nueva versión o la antigua?
@michaelpegaso Hola. Tengo la misma duda que tuviste al respecto de que adaptador bluetooth comprar. He visto que te recomendaron este: https://es.aliexpress.com/item/Atheros- ... H-EALw_wcB

Sin embargo no poseo slots pci libres en mi Pc. Dispongo de un m.2 para tarjetas wifi y de usbs. Alguien puede ayudarme a encontrar un buen adaptador? Me da igual amazon que aliexpress, siempre que en amazon lo venda y gestione la propia amazon. Un saludo a todos.
CannonlakeEvo está baneado por "Troll"
Voy a empezar en breve con el Ishiiruka;

La lista de compatibilidad está bastante anticuada y me gustaría recibir opiniones de ciertos juegos en cuanto a rendimiento y settings;

Eternal Darkness
Gun
Mario Kart Dash
Metroid Prime
R Racing Evolution
FZero

Saludos
Hola buenas estoy probado el Dead Space extración y al principio me quedo bloqueado porque no tengo ni idea de activar el disparo secundario, uso raton y teclado
hola a alguien mas les falla el resident evil remake de gamecube en la ultima version de dolphin 64bits a mi solo me anda la version en ingles y la quiero jugar en español en mi moto g5 plus y por cierto es un celular con snapdragon 625 y anda medianamente fluido y activando los trucos es jugable en pantalla tactil con municion infinita

aparece un error apenas trato de abrir el juego error gfx me paso tanto en la versin de celular como en la pc
Ando jugando al metal gear solid twin snakes y todo va bien, excepto el codec y las intros

Las intros sale de forma aleatoria un color verde parpadeando muy molesto
Y el codec se ve que debería de ser algo transparente y en el mio sale el fondo fijo de un color azul

Edito : solucionado cambiando las opciones de XFB de dolphin

Una delicia con el parche widescreen y las texturas HD a una resolución 4k a 60 fps casi estables
Hola!
Estoy jugando al Zelda Wind Waker con la última versión de Dolphin y al terminar el templo de los Dioses, he llegado al Castillo de Hyrule y el fondo se me ha quedado negro. Me deja moverme por las salas y veo al Mascarón rojo y al zelda pero todo lo demás me aparece en negro y no veo por dónde voy ni lo que hago.
A alguien más le ha pasado? Tiene solución?
Os dejo una foto para que veais como se me queda el juego.
Gracias!
Zeldaorlink escribió:Hola!
Estoy jugando al Zelda Wind Waker con la última versión de Dolphin y al terminar el templo de los Dioses, he llegado al Castillo de Hyrule y el fondo se me ha quedado negro. Me deja moverme por las salas y veo al Mascarón rojo y al zelda pero todo lo demás me aparece en negro y no veo por dónde voy ni lo que hago.
A alguien más le ha pasado? Tiene solución?
Os dejo una foto para que veais como se me queda el juego.
Gracias!


Has probado con otros renderizadores? (OpenGL, DirectX, por si Vulkan que tiene menos tiempo de desarrollo tiene alguna carencia aún) ¿o a cambiar los diferentes modos de EFB?
(mensaje borrado)
Alguien sabe cómo hacer funcionar bien la música en Resident Evil 2 y 3, se para la música.
gordon81 escribió:Alguien sabe cómo hacer funcionar bien la música en Resident Evil 2 y 3, se para la música.


¿Has probado con EPSXE? Creo que te van a ir mejor.
Mikel24 escribió:Ando jugando al metal gear solid twin snakes y todo va bien, excepto el codec y las intros

Las intros sale de forma aleatoria un color verde parpadeando muy molesto
Y el codec se ve que debería de ser algo transparente y en el mio sale el fondo fijo de un color azul

Edito : solucionado cambiando las opciones de XFB de dolphin

Una delicia con el parche widescreen y las texturas HD a una resolución 4k a 60 fps casi estables


He estado buscando ese parche wide screen por años y nunca lo he podido encontrar............me puedes decir como lograrlo?,
shimazaki escribió:
Mikel24 escribió:Ando jugando al metal gear solid twin snakes y todo va bien, excepto el codec y las intros

Las intros sale de forma aleatoria un color verde parpadeando muy molesto
Y el codec se ve que debería de ser algo transparente y en el mio sale el fondo fijo de un color azul

Edito : solucionado cambiando las opciones de XFB de dolphin

Una delicia con el parche widescreen y las texturas HD a una resolución 4k a 60 fps casi estables


He estado buscando ese parche wide screen por años y nunca lo he podido encontrar............me puedes decir como lograrlo?,



https://wiki.dolphin-emu.org/index.php? ... win_Snakes
gordon81 escribió:Alguien sabe cómo hacer funcionar bien la música en Resident Evil 2 y 3, se para la música.

llevo esperando meses y estos pasan como de la mierda.habra que esperar a la version 6.0 o como yo
quedarte con una de las ultimas versiones que funcionaba el audio perfectamente.

version de la que hablo que funciona por si quieres probarla o solo la utiliza para esos juegos.
Dolphin 5.0 r129
Buenas, grandísimo hilo,me ha ayudado muchísimo a tener todo perfecto.
Tengo una duda que no sé si será posible,el tema es que yo lanzo dolphin con hiperspyn,hasta ahí todo correcto,los mandos los tengo configurado con los de Xbox 360 y me van perfecto,pero hay juegos que me dicen que desactive la opción de Nunchuk,con lo que tengo que cerrar el emulador,cerrar hiperspyn y abrir dolphin y desactivar el Nunchuk en extensión.
No hay alguna manera de que cuando lanze x juego cargue una configuración del mando previamente creada?es decir configuro el mando con el Nunchuk desactivado para x juego,si lo lanzo carga esa configuración y al contrario,si lanzó un juego que requiere la extensión Nunchuk cargue la opción ya guardada con el Nunchuk activado.
Sé que lo mejy sería pillarme la dolphinbar,pero la verdad,pillarmela y tener que comprar mandos originales solo para este emulador no me compensa,saludos
Buenos días eolianos.

No estoy muy puesto en este emulador. Hasta hoy, cuando lo he utilizado, he usado un mando de xbox adecuadamente configurado en sustitución del mando de wii.

Tengo la posibilidad de adquirir un wii motion plus original a buen precio (de los que van todo junto, no el motion plus añadido a parte), pero desconozco su compatibilidad con este emulador.

En una ocasión utilicé un mando normal (sin motion plus) y funcionó a las mil maravillas.

¿El wii motion plus es igual de compatible? ¿Funciona como un mando normal sin motion plus en aquellos juegos que no hagan uso de esta característica?

Necesito contestar a lo largo de esta mañana al vendedor, a ver si tuviera suerte y alguien me saca de dudas.

Mil gracias.
Andrinua escribió:Buenos días eolianos.

No estoy muy puesto en este emulador. Hasta hoy, cuando lo he utilizado, he usado un mando de xbox adecuadamente configurado en sustitución del mando de wii.

Tengo la posibilidad de adquirir un wii motion plus original a buen precio (de los que van todo junto, no el motion plus añadido a parte), pero desconozco su compatibilidad con este emulador.

En una ocasión utilicé un mando normal (sin motion plus) y funcionó a las mil maravillas.

¿El wii motion plus es igual de compatible? ¿Funciona como un mando normal sin motion plus en aquellos juegos que no hagan uso de esta característica?

Necesito contestar a lo largo de esta mañana al vendedor, a ver si tuviera suerte y alguien me saca de dudas.

Mil gracias.


Un poco tarde, pero si funciona perfectamente.
@alvaro200

Gracias, tú aclaración me sirve igualmente.

Un saludo.
Hola a todos,

Necesito un poco ayuda en la configuración del wii mote en el emulador. Lo que pasa que el cursor del mouse y del wii mote nunca están completamente sincronizados, generando una diferencia entre la distancia de ambos. Estado probando diferentes valores dentro de la configuración de "IR" en las opciones pero sin ningún resultado esperado.

¿Me pueden ayudar?
Hola buenas, estoy intentado jugar a Digimon World 4 con unos colegas emulando la GameCube. Estamos utilizando Dolphin 5.0 con el NetPlay pero no podemos guardar la partida por que el guardar estado en NetPlay no esta disponible y la tarjeta de memoria esta todo el tiempo corrupta.

Alguien sabe sobre este tema.

Gracias de antemano.
Alguien tiene problemas de parpadeo en la pantalla? Se nota sobretodo en pantallas de carga oscuras. Me pasa tanto en la 5.0 oficial como en nuevas builds.
Buenas compañeros

Una pregunta, he comprado una Micro SD de 128GB , esta viene en formato exFAT, sabeis si dolphin acepta este formato???


Es decir, si meto las roms en esta MicroSD, luego el emulador leera los juegos bien estando la sd en este formato??, o mejor la formateo a NTFS?? (fat32 no me conviene por el limite de 4GB , y hay juegos de wii que superan este espacio)


Muchas gracias de veras

Saludos!!
@Bardok84 Siempre que el Sistema Operativo de tu PC sea compatible con el sistema de archivos, Dolphin no debería tener ningún problema.

Tanto exfat como ntfs son buenas opciones, igual ntfs es un poco más rápido que exfat, pero la velocidad de lectura de las roms no es tan importante para Dolphin.
Isos no Roms por dios, las Roms son las copias de los cartuchos
Hola eolian@s!!

Estoy teniendo muchos problemas para que Beach-spikers de Gamecube sea jugable, así que a ver si me podéis ayudar para buscar una versión de Dolphin que le pueda ir a mí pc.

Intel Dual Core E8400 3.00ghz.
4Gb de RAM DDR2.
Nvidia GeForce 210, 1Gb.
Windows 7 de 64 bits.

He probado las versiones 3.5, 4.02 y 5 y en todas va más o menos igual de mal.

Un saludo y gracias.
Nexus_VII está baneado por "clon de usuario baneado"
alguien me puede echar una mano para configurar el mouse para los juegos sobre raíles? es que no consigo que el puntero llegue a toda la pantalla
Buenas, estoy teniendo problemas a la hora de que el emulador me detecte el mando. En la configuración todo va bien y me reconoce todo bien, pero en cuanto entro al juego no me funciona ningún botón (solo el pad táctil del mando de ps4)
Tengo instalado en el pc Input mapper, y nunca he tenido problemas con otros juegos, pero es la primera vez que uso este emulador y no sé si necesitaré otra cosa. muchas gracias
@Chainovk En el menú de configuración del mando asegúrate que en la sección Dispositivo (esquina superior-izquierda) está seleccionado tu mando (la opción "Todos los dispositivos" me ha dado algún problemilla).

¿Como lo configuraste?
1 botón de GC = 1 botón de tu DS4 (haciendo click izquierdo en las opciones)
1 botón de GC = botón de tu DS4 / botón de teclado / botón alternativo (haciendo click derecho en las opciones)
Odioregistrarme escribió:@Chainovk En el menú de configuración del mando asegúrate que en la sección Dispositivo (esquina superior-izquierda) está seleccionado tu mando (la opción "Todos los dispositivos" me ha dado algún problemilla).

¿Como lo configuraste?
1 botón de GC = 1 botón de tu DS4 (haciendo click izquierdo en las opciones)
1 botón de GC = botón de tu DS4 / botón de teclado / botón alternativo (haciendo click derecho en las opciones)


Lo configuré como la primera opcion. Pero lo configuraba como mando de Gamecube. Luego lo hice como WiiMote y ahi me reconoce algun boton pero no todos. Hoy probare con un mando de xbox360 a ver si consigo que vaya mejor
Hola queria preguntar, cuando pongo un juego en Dolphin durante las primeras partidas sobretodo noto micro parones cada vez que hay un sonido de caida o un sonido de algo que no es la musica del juego, solamente la primera vez como si lo cargase y luego se vuelve estable, alguien sabe de que son esos micro parones? Gracias
Chainovk escribió:
Odioregistrarme escribió:@Chainovk En el menú de configuración del mando asegúrate que en la sección Dispositivo (esquina superior-izquierda) está seleccionado tu mando (la opción "Todos los dispositivos" me ha dado algún problemilla).

¿Como lo configuraste?
1 botón de GC = 1 botón de tu DS4 (haciendo click izquierdo en las opciones)
1 botón de GC = botón de tu DS4 / botón de teclado / botón alternativo (haciendo click derecho en las opciones)


Lo configuré como la primera opcion. Pero lo configuraba como mando de Gamecube. Luego lo hice como WiiMote y ahi me reconoce algun boton pero no todos. Hoy probare con un mando de xbox360 a ver si consigo que vaya mejor


Yo tengo este emulador con el mando de Xbox 360 para PC y de cable y no tengo ningun problema en su funcionamiento.
Además lo uso para la demás... como juegos PC
Y con el programa Xpadder lo uso hasta como ratón para usar el PC desde el mando y asignando en otros botones funciones que no hace el ratón por no tener tantos.
Alguien sabe que tal funciona F-Zero Gx en una Rx 570?
PHANTASIA escribió:Alguien sabe que tal funciona F-Zero Gx en una Rx 570?


Debería ir sin problemas porque yo lo juego hasta con una integrada de Intel con un core m3. Usa Vulkan o dx11 de backend gráfico y debería irte bien.
Nexus_VII está baneado por "clon de usuario baneado"
Al final a caído la Mayflash Dolphinbar porque el envió es gratis con el código ENVIOGRATIS sin compra mínima hasta el día 5 y tenia 3 € de hacer una encuesta total 16,90€, según las especificaciones es la ultima versión con Passthgough, cuando llegue ya comentare.
Tengo el mando de game cube oficial y el adaptador oficial usb,sabeis si funciona perfectamente en el emulador?he visto que el adaptador tiene dos conectores usb,tengo que conectar los dos conectores en los usb del pc?
Le dieron soporte hace un porron de versiones así que sí funciona.

Lo de los dos usbs uno de ellos es solo para si el primer USB no proporciona todo el voltaje que necesite
7069 respuestas