HENkaku Ensō: CFW Permanente para PSVita

Desmond escribió:Buenas ¡¡¡¡¡

Me pasa una cosa muy rara, al cargar algunos Backup , me pide que " Debo Actualizar el Software del Sistema " ..... le doy a cancelar y listo.

Esto mensaje se puede quitar ??? [+risas]


¿Tienes puesto el spoofing de versión? Si no, ponlo, a ver si se te quita así. Tienes la opción en ajustes, pon una versión superior a la tuya real.
Desmond
MegaAdicto!!!
2.846 mensajes
desde jul 2002
Hidalgo escribió:
Desmond escribió:Buenas ¡¡¡¡¡

Me pasa una cosa muy rara, al cargar algunos Backup , me pide que " Debo Actualizar el Software del Sistema " ..... le doy a cancelar y listo.

Esto mensaje se puede quitar ??? [+risas]


¿Tienes puesto el spoofing de versión? Si no, ponlo, a ver si se te quita así. Tienes la opción en ajustes, pon una versión superior a la tuya real.


Creo que sí..... A que versión lo pongo ????
Desmond escribió:Creo que sí..... A que versión lo pongo ????


3.69 la última oficial
Paposi
MegaAdicto!!!
1.209 mensajes
desde nov 2010
Hidalgo escribió:
Paposi escribió:Tras el fiasco de la Playstation Mini he podido encontrar una Playstation TV para compensarlo. De segunda mano y un poco rayada por fuera pero funciona perfectamente y tenía 3.60 y por lo visto no pasa nada por estar con 3.60 henkaku enso sobretodo si en mi caso no tengo interés por cierta compatibilidad, ya que me interesa la scene más que otra cosa.
¿Es normal que pidiese al principio poner fecha y hora cada vez que se encendía? Ahora ya no lo pide, supongo que tendrá una pequeña batería interna o puede que me equivoque.

Ahora toca buscar una Vita Slim ya que la Vita Fat que tengo la mantendré virgen y casta para siempre [carcajad]


Buena elección, si la has conseguido a buen precio, es un producto muy interesante.

Sí, al menos a mí la mía también me pide fecha y hora con bastante frecuencia. Yo también sospecho que debe tener una pequeña pila interna.


Hoy cuando la he vuelto a enchufar ya no me ha pedido la fecha y la hora, se ve que tiene alguna pila interna que estaba descargada tras estar a saber cuanto tiempo sin encenderse. Es pequeñísima y consume una miseria, para scene es brutal.
Paposi escribió:
Hidalgo escribió:
Paposi escribió:Tras el fiasco de la Playstation Mini he podido encontrar una Playstation TV para compensarlo. De segunda mano y un poco rayada por fuera pero funciona perfectamente y tenía 3.60 y por lo visto no pasa nada por estar con 3.60 henkaku enso sobretodo si en mi caso no tengo interés por cierta compatibilidad, ya que me interesa la scene más que otra cosa.
¿Es normal que pidiese al principio poner fecha y hora cada vez que se encendía? Ahora ya no lo pide, supongo que tendrá una pequeña batería interna o puede que me equivoque.

Ahora toca buscar una Vita Slim ya que la Vita Fat que tengo la mantendré virgen y casta para siempre [carcajad]


Buena elección, si la has conseguido a buen precio, es un producto muy interesante.

Sí, al menos a mí la mía también me pide fecha y hora con bastante frecuencia. Yo también sospecho que debe tener una pequeña pila interna.


Hoy cuando la he vuelto a enchufar ya no me ha pedido la fecha y la hora, se ve que tiene alguna pila interna que estaba descargada tras estar a saber cuanto tiempo sin encenderse. Es pequeñísima y consume una miseria, para scene es brutal.


Puf, ya ves amigo. Muy pequeña, no consume casi nada, mando de ps3, se traga juegos de PSP, PS Vita, PSX, más los emuladores de clásicas. 400gb le tengo puestos. Es una maravilla.
Desmond
MegaAdicto!!!
2.846 mensajes
desde jul 2002
SrWiR escribió:
Desmond escribió:Creo que sí..... A que versión lo pongo ????


3.69 la última oficial


Pues le he puesto la 3.69 .....y me sigue saltando en algunos juegos ... Por qué ???
lorest
Prometido
2.642 mensajes
desde mar 2006
en Valencia
Chicos, tengo una duda.

Tengo henkaku enso en 3.65 y me gustaría poder jugar a juegos que requieren de 3.68 ¿se puede hacer algo?
@lorest usar el repatch, son ese plugin y sus parches puedes jugar a los superiores a tu firm.
Desmond
MegaAdicto!!!
2.846 mensajes
desde jul 2002
Desmond escribió:
SrWiR escribió:
Desmond escribió:Creo que sí..... A que versión lo pongo ????


3.69 la última oficial


Pues le he puesto la 3.69 .....y me sigue saltando en algunos juegos ... Por qué ???


Sabéis por que me sigue pasando ??? [agggtt]
(mensaje borrado)