Hackintosh: qué, cómo y dónde

Nanetillo escribió:¿Sabeis como hacer con opencore, que al iniciar el mac, aparezca el icono de apple cargando directamente en vez de opencore?

En la opcion de arranque creo que tienes que quitar el "-v"
ALEDEKAI escribió:
Nanetillo escribió:¿Sabeis como hacer con opencore, que al iniciar el mac, aparezca el icono de apple cargando directamente en vez de opencore?

En la opcion de arranque creo que tienes que quitar el "-v"

... Podrías indicarme los pasos? Lo digo porque no estoy familiarizado y no quiero tocar algo que no deba. O si conoces algún tutorial.
Nanetillo escribió:
ALEDEKAI escribió:
Nanetillo escribió:¿Sabeis como hacer con opencore, que al iniciar el mac, aparezca el icono de apple cargando directamente en vez de opencore?

En la opcion de arranque creo que tienes que quitar el "-v"

... Podrías indicarme los pasos? Lo digo porque no estoy familiarizado y no quiero tocar algo que no deba. O si conoces algún tutorial.


Dentro del config.plist busca "boot-args" y seguramente tengas "-v". Si lo eliminas (solo el "-v") deberia cargar mostrando el icono de apple y no las lineas de texto.

Haz copia de seguridad del config.plist antes de hacerle cambios (por si acaso)
ALEDEKAI escribió:
Nanetillo escribió:¿Sabeis como hacer con opencore, que al iniciar el mac, aparezca el icono de apple cargando directamente en vez de opencore?

En la opcion de arranque creo que tienes que quitar el "-v"

Si lo que quieres es que cargue el sistema directamente sin que aparezca el bootloader,en tu config.plist con open core configurator en la opcion MISC desmarcas showpicker
Confirmo que la ultima version 12.3.1 funciona perfectamente con la ultima version de opencore. Si usais AMD teneis que utilizar el kext AppleMCEReporterDisabler.kext o no booteara.
DJDM escribió:
ALEDEKAI escribió:
Nanetillo escribió:¿Sabeis como hacer con opencore, que al iniciar el mac, aparezca el icono de apple cargando directamente en vez de opencore?

En la opcion de arranque creo que tienes que quitar el "-v"

Si lo que quieres es que cargue el sistema directamente sin que aparezca el bootloader,en tu config.plist con open core configurator en la opcion MISC desmarcas showpicker

El caso es que estoy usando opencore legacy patcher y no encuentro (tampoco he trasteado mucho por no cagarla) ninguna de esas opciones.
@Nanetillo con open core configurator o con algun editor de config.plist en el apartado MISC desmarcar SHOWPICKER y ya carga directamente el sistema ultimo selecionado...si tienes windows tambien asegurate antes de desmarcar eso poner como sistema de carga principal osx ,que se hace dando a control y selecionando el sistema OSX y ya carga por defecto ese siempre

un saludo.
Muy buenas, es posible y factible crear una maquina virtual en Windows con MacOS??
kulunguelejfn escribió:Muy buenas, es posible y factible crear una maquina virtual en Windows con MacOS??


Si se puede,dependiendo para lo que vayas a usar OSX ...si le vas a dar caña mejor dual boot con win y osx.
buenas quiero volver a instalar mac
por donde debería empezar?
sigue siendo necesario instalar primero en una maquina virtual para luego descargar una versión reciente?
el equipo es el de mi firma
y lo instalaría en un ssd al margen de lo demás por lo que para iniciarlo aria overdrive en el boot(seleccionando la unidad donde quiero iniciar )
zarcelo_2 escribió:buenas quiero volver a instalar mac
por donde debería empezar?
sigue siendo necesario instalar primero en una maquina virtual para luego descargar una versión reciente?
el equipo es el de mi firma
y lo instalaría en un ssd al margen de lo demás por lo que para iniciarlo aria overdrive en el boot(seleccionando la unidad donde quiero iniciar )


Aqui tienes la guia para empezar con openCore sin que tengas que instalar unidades virtuales ni tonterias:
https://dortania.github.io/OpenCore-Ins ... ler-guide/
@ALEDEKAI vale es que acabo de instalar mac en una maquina virtual y me estoy volviendo loco para activar el unibeast
voy a echarle un vistazo gracias
de momento tengo sierra funcionando (es mas ahora mismo esto escribiendo desde el )pero cuando intento descargar Monterrey desde la App Store me dice que no se puede instalar en este pc
supongo que tiene que ver con la versión del equipo ahora mismo esta puesto como iMac (27 pulgadas finales de 2013)
estoy en lo correcto?
es recomendable ir hasta Monterrey
o llegar por ejemplo a Big sur que esta mas soportado
gracias por la ayuda
zarcelo_2 escribió:@ALEDEKAI vale es que acabo de instalar mac en una maquina virtual y me estoy volviendo loco para activar el unibeast
voy a echarle un vistazo gracias
de momento tengo sierra funcionando (es mas ahora mismo esto escribiendo desde el )pero cuando intento descargar Monterrey desde la App Store me dice que no se puede instalar en este pc
supongo que tiene que ver con la versión del equipo ahora mismo esta puesto como iMac (27 pulgadas finales de 2013)
estoy en lo correcto?
es recomendable ir hasta Monterrey
o llegar por ejemplo a Big sur que esta mas soportado
gracias por la ayuda


Me temo que si.. que no te dejara por el modelo que tienes de iMac..
Por que has instalado sierra y no bigsur o monterey? la guia que te puse te indica todo para instalarlo.

De todas formas.. mirate este link que te ayudara a cambiar el SmBios por un mac mas nuevo y tambien te ayudara a conectar con los demas servicios de apple:
https://dortania.github.io/OpenCore-Pos ... -gensmbios
Instale sierra por qué era lo que me dejó desde la maquina virtual
Igualmente acabo de descubrir intentando instalar Big Sur que no hay drivers para las.nvidia desde high sierra
Por lo que toca quedarme en el
Ya tengo todo funcionando parece
Una pena que no pueda seguir subiendo
Pero al menos el sistema parece muy estable
Ahora tengo que pillar un SSD para meterlo dentro
Por qué lo instalé en un disco normal y como es lógico no es del.todo.fluido
DJDM escribió:@Nanetillo con open core configurator o con algun editor de config.plist en el apartado MISC desmarcar SHOWPICKER y ya carga directamente el sistema ultimo selecionado...si tienes windows tambien asegurate antes de desmarcar eso poner como sistema de carga principal osx ,que se hace dando a control y selecionando el sistema OSX y ya carga por defecto ese siempre

un saludo.

Ya lo he conseguido muchisimas gracias.

Ahora tengo otra... he actualizado a la nueva version de open core, pero ha dejado de funcionar el cable de red ethernet. Sabes como hay que configurarlo de nuevo?
Nanetillo escribió:
DJDM escribió:@Nanetillo con open core configurator o con algun editor de config.plist en el apartado MISC desmarcar SHOWPICKER y ya carga directamente el sistema ultimo selecionado...si tienes windows tambien asegurate antes de desmarcar eso poner como sistema de carga principal osx ,que se hace dando a control y selecionando el sistema OSX y ya carga por defecto ese siempre

un saludo.

Ya lo he conseguido muchisimas gracias.

Ahora tengo otra... he actualizado a la nueva version de open core, pero ha dejado de funcionar el cable de red ethernet. Sabes como hay que configurarlo de nuevo?

Estabas utilizando el kext SmallTreeIntel82576? si es asi.. tienes que cambiarlo por este: https://github.com/donatengit/AppleIGB/releases

Aun asi.. ese kext no es estable.. yo lo estoy usando pero tengo la tarjeta de red capada a 100mb.. si lo pongo a 1000 se me bloquea la red cada poco tiermpo. Es lo que hay hasta que lo arreglen.
ALEDEKAI escribió:
Nanetillo escribió:
DJDM escribió:@Nanetillo con open core configurator o con algun editor de config.plist en el apartado MISC desmarcar SHOWPICKER y ya carga directamente el sistema ultimo selecionado...si tienes windows tambien asegurate antes de desmarcar eso poner como sistema de carga principal osx ,que se hace dando a control y selecionando el sistema OSX y ya carga por defecto ese siempre

un saludo.

Ya lo he conseguido muchisimas gracias.

Ahora tengo otra... he actualizado a la nueva version de open core, pero ha dejado de funcionar el cable de red ethernet. Sabes como hay que configurarlo de nuevo?

Estabas utilizando el kext SmallTreeIntel82576? si es asi.. tienes que cambiarlo por este: https://github.com/donatengit/AppleIGB/releases

Aun asi.. ese kext no es estable.. yo lo estoy usando pero tengo la tarjeta de red capada a 100mb.. si lo pongo a 1000 se me bloquea la red cada poco tiermpo. Es lo que hay hasta que lo arreglen.

Esta noche cuando llegue a casa lo miro a ver si sé cambiarlo , si no ya te molestaré de nuevo.
Buenas, hay alguna forma de que los dispositivos bluetooth sean reconocidos por igual en hackintosh y en windows sin tener que estar constantemente enlazándolos en cada cambio de sistema? Los dispositivos Logitech tienen para seleccionar tres equipos pero por ejemplo el touchpad solo tiene uno.

He visto que Hackintool v3.8.7, dentro del apartado "Utilities", tiene un icono de Bluetooth y al pinchar en él parece que extrae los datos del bluetooth del registro de windows. Por lógica, debería ser para poder tener los mismos datos del emparejamiento tanto en hackintosh como en windows y que no haya que estar cambiándolo cada vez que se cambie de sistema pero una vez extraídos los datos no sé donde tengo que introducirlos. Dispongo de teclado, touchpad y Fenvi T919. Saludos.

Pd. Dejo una muestra de lo que extrae (he borrado parte del código por si incluye algún numero de serie):

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BTHPORT\Parameters\Keys\8863df8a\241b7ac8f]
"LTK"=hex:51,7f,95,18,de,4d,d7,a8,
"KeyLength"=dword:00000010
"IRK"=hex:71,dc,69,b3,28,d6,b7,76
"Address"=hex(b):d5,fd,c8,7a
"AddressType"=dword:00000001
"MasterIRKStatus"=dword:00000001
"AuthReq"=dword:0000002d
Buenas people.

Estoy instalando Monterrey en un Acer y cuando le instalo el Video Kepler Patcher v2 se corrompe el sistema y tengo que volver a instalar el sistema de 0.

¿Alguien me puede decir como lo tengo que hacer?

Tengo el SIP deshabilitado y el SecureBoot de la BIOS en Disabled.
kadoknet escribió:Buenas, hay alguna forma de que los dispositivos bluetooth sean reconocidos por igual en hackintosh y en windows sin tener que estar constantemente enlazándolos en cada cambio de sistema? Los dispositivos Logitech tienen para seleccionar tres equipos pero por ejemplo el touchpad solo tiene uno.

He visto que Hackintool v3.8.7, dentro del apartado "Utilities", tiene un icono de Bluetooth y al pinchar en él parece que extrae los datos del bluetooth del registro de windows. Por lógica, debería ser para poder tener los mismos datos del emparejamiento tanto en hackintosh como en windows y que no haya que estar cambiándolo cada vez que se cambie de sistema pero una vez extraídos los datos no sé donde tengo que introducirlos. Dispongo de teclado, touchpad y Fenvi T919. Saludos.

Pd. Dejo una muestra de lo que extrae (he borrado parte del código por si incluye algún numero de serie):

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BTHPORT\Parameters\Keys\8863df8a\241b7ac8f]
"LTK"=hex:51,7f,95,18,de,4d,d7,a8,
"KeyLength"=dword:00000010
"IRK"=hex:71,dc,69,b3,28,d6,b7,76
"Address"=hex(b):d5,fd,c8,7a
"AddressType"=dword:00000001
"MasterIRKStatus"=dword:00000001
"AuthReq"=dword:0000002d


Me respondo a mi mismo:
Con el programa Hackintool en Utilities, Bluetooth se genera un fichero reg que hay que importar en windows para no tener que andar emparejando entre sistemas.
De esa forma se extraen los datos de los dispositivos bluetooth emparejados en el hackintosh (sólo me ha funcionado el trackpad, el Logitech MX mini tiene para tres y no es problema pero en este último no ha funcionado) y los exporta a un fichero reg que después tendremos que importar en windows y así tener los mismos datos en ambos sistemas. IMPORTANTE: Hay que emparejar los dispositivos en Hackintosh y apagarlos para poder extraer todos los datos si no, no funciona. Por tanto, hay que utilizar teclado y ratón con cable. Saludos.

Mas info:
https://github.com/headkaze/Hackintool/issues/174
Shiniori escribió:Buenas people.

Estoy instalando Monterrey en un Acer y cuando le instalo el Video Kepler Patcher v2 se corrompe el sistema y tengo que volver a instalar el sistema de 0.

¿Alguien me puede decir como lo tengo que hacer?

Tengo el SIP deshabilitado y el SecureBoot de la BIOS en Disabled.


Me contesto yo mismo, por lo visto desde hace varios sistemas atrás Apple ha integrado más y más capas de seguridad.

Para poder instalar el parche de las kepler he tenido que deshabilitar todo este sistema de seguridad.

Mi pregunta es que cuando quiero habilitar el securebootmode no funciona el sistema pues debe comprobar algo y se reinicia entrando en modo recovery directamente.

Mi pregunta es, ¿hace falta activar esto? O con activar por completo el SIP es suficiente?

Diría que el tema del secureboot va relacionado con el UEFi, ¿verdad?
Buenas, quería haceros una pregunta, que versión de Mac OS y de que modo pondríais en un i5 2500k, 16 gb ram ddr3 y una gt 640 de 2gb?.
Llevo tiempo desconectado del tema y veo que hay nuevos cargadores aparte de clover.
Gracias.
mingui escribió:Buenas, quería haceros una pregunta, que versión de Mac OS y de que modo pondríais en un i5 2500k, 16 gb ram ddr3 y una gt 640 de 2gb?.
Llevo tiempo desconectado del tema y veo que hay nuevos cargadores aparte de clover.
Gracias.


Tiene SSD? Pues lo va a necesitar si o si para un buen rendimiento. Por soportar, puede tirar el último OSX sin problemas siempre y cuando le metas una SMBios compatible a Clover-Opencore.
zagal escribió:
mingui escribió:Buenas, quería haceros una pregunta, que versión de Mac OS y de que modo pondríais en un i5 2500k, 16 gb ram ddr3 y una gt 640 de 2gb?.
Llevo tiempo desconectado del tema y veo que hay nuevos cargadores aparte de clover.
Gracias.


Tiene SSD? Pues lo va a necesitar si o si para un buen rendimiento. Por soportar, puede tirar el último OSX sin problemas siempre y cuando le metas una SMBios compatible a Clover-Opencore.

Si tengo ssd, voy a mirar cual es la última versión y a buscar una smbios compatible.
Gracias.
mingui escribió:
zagal escribió:
mingui escribió:Buenas, quería haceros una pregunta, que versión de Mac OS y de que modo pondríais en un i5 2500k, 16 gb ram ddr3 y una gt 640 de 2gb?.
Llevo tiempo desconectado del tema y veo que hay nuevos cargadores aparte de clover.
Gracias.


Tiene SSD? Pues lo va a necesitar si o si para un buen rendimiento. Por soportar, puede tirar el último OSX sin problemas siempre y cuando le metas una SMBios compatible a Clover-Opencore.

Si tengo ssd, voy a mirar cual es la última versión y a buscar una smbios compatible.
Gracias.


El mínimo compatible es un macmini con i5 que lleva serie 4 de intel. Después ya son serie 5.
bueno pues voy a actualizar la grafica a una 3070 por lo que se me muere el invento de mac
la alternativa seria o pinchar otra grafica barata cosa que paso o usar la integrada de intel
que seria mejor ir desactivando y activando la grafica o como se haria por ejemplo para no desactivar la integrada de intel ni la nvidia ?
alguien a hecho algo de esto
zarcelo_2 escribió:bueno pues voy a actualizar la grafica a una 3070 por lo que se me muere el invento de mac
la alternativa seria o pinchar otra grafica barata cosa que paso o usar la integrada de intel
que seria mejor ir desactivando y activando la grafica o como se haria por ejemplo para no desactivar la integrada de intel ni la nvidia ?
alguien a hecho algo de esto


Es mejor que utilices la integrada ya que funciona sin problemas.

PD: Actualizado hackintosh a 12.4 sin problemas (Amd Ryzen 5600x + rx6800xt)
El tema es que e activado la integrada y no se ve la BIOS
Entra a Windows si. Problemas pero de BIOS y demás nada y la gráfica dedicada no parece estar funcionando
Tengo que mirar a ver si tengo opción de tener las 2 gráficas en marcha si. Problemas y con una usar Windows y con la otra Mac
Buenas, he conseguido hacer funcionar una maquina virtual con Big Sur, el problema es que no puedo loguear icloud ni nada por que me dice UNSUPORTED_DEVICE.

Claro, el equipo no tiene numero de serie, pero con clover y la EFI no puedo hacerlo, porque estaba siguiendo tutoriales de hackitosh puro y duro, no de maquina virtual...

Hay alguna manera de poder asignarle un numero de serie de apple?

Gracias!!!

Imagen
Nueva actualizacion de macOs Monterey 12.5 y actualizado sin problemas con openCore
kulunguelejfn escribió:Buenas, he conseguido hacer funcionar una maquina virtual con Big Sur, el problema es que no puedo loguear icloud ni nada por que me dice UNSUPORTED_DEVICE.

Claro, el equipo no tiene numero de serie, pero con clover y la EFI no puedo hacerlo, porque estaba siguiendo tutoriales de hackitosh puro y duro, no de maquina virtual...

Hay alguna manera de poder asignarle un numero de serie de apple?

Gracias!!!

Imagen


Funciona sin clover-opencore? Debería haber aguna manera de darle serial number ya que tendrá smbios (y con ello indica que dispositivo es.)
Una pregunta,

¿Alguien se acuerda de una pagina web que salió hace tiempo por aqui donde dependiendo del ordenador que te quieras montar (mac mini, mac pro, etc etc) te decia que piezas eran las mejores para montarlo y mas compatible?

Es que quiero meterme en el mundillo del desarrollo en ios, y estoy pensando en comprar un mac mini m1 (o m2 si no se suben mucho a la parra) o montarme un hackintosh lo mas parecido a un mac mini. Pero claro con el cambio de intel a arm no se si tiene mucho sentido esto...
Wanderlei escribió:Una pregunta,

¿Alguien se acuerda de una pagina web que salió hace tiempo por aqui donde dependiendo del ordenador que te quieras montar (mac mini, mac pro, etc etc) te decia que piezas eran las mejores para montarlo y mas compatible?

Es que quiero meterme en el mundillo del desarrollo en ios, y estoy pensando en comprar un mac mini m1 (o m2 si no se suben mucho a la parra) o montarme un hackintosh lo mas parecido a un mac mini. Pero claro con el cambio de intel a arm no se si tiene mucho sentido esto...


Yo estoy en el mundo del desarrollo para ios con swiftui y uso un hackintosh. Ahora mismo estoy utilizando un ryzen 5600x + AMD 6800XT. En principio es mejor procesador intel + grafica amd. Por otro lado, te digo que al tener procesador amd.. el unico problema que he tenido es que en AndroidStudio no funciona la maquina virtual.. por lo demas me va perfecto.

Puedes echarle un vistazo a la guia de openCore para ver todo el hardware compatible y su instalacion.
Wanderlei escribió:Una pregunta,

¿Alguien se acuerda de una pagina web que salió hace tiempo por aqui donde dependiendo del ordenador que te quieras montar (mac mini, mac pro, etc etc) te decia que piezas eran las mejores para montarlo y mas compatible?

Es que quiero meterme en el mundillo del desarrollo en ios, y estoy pensando en comprar un mac mini m1 (o m2 si no se suben mucho a la parra) o montarme un hackintosh lo mas parecido a un mac mini. Pero claro con el cambio de intel a arm no se si tiene mucho sentido esto...


Te lo digo ya, CPU's Intel y cualquiera de sus chipsets funcionan, no hace falta lista alguna. Respecto a placas base la mayoría llevan Realtek (soportadas), ethernet y USB (lo mismo).

Como dice el compañero @aledekai en Ryzen si que ya no es nativo y al tener que jugar con ciertas cosas pierdes el soporte de virtualización de la CPU.
zagal escribió:
Wanderlei escribió:Una pregunta,

¿Alguien se acuerda de una pagina web que salió hace tiempo por aqui donde dependiendo del ordenador que te quieras montar (mac mini, mac pro, etc etc) te decia que piezas eran las mejores para montarlo y mas compatible?

Es que quiero meterme en el mundillo del desarrollo en ios, y estoy pensando en comprar un mac mini m1 (o m2 si no se suben mucho a la parra) o montarme un hackintosh lo mas parecido a un mac mini. Pero claro con el cambio de intel a arm no se si tiene mucho sentido esto...


Te lo digo ya, CPU's Intel y cualquiera de sus chipsets funcionan, no hace falta lista alguna. Respecto a placas base la mayoría llevan Realtek (soportadas), ethernet y USB (lo mismo).

Como dice el compañero @aledekai en Ryzen si que ya no es nativo y al tener que jugar con ciertas cosas pierdes el soporte de virtualización de la CPU.


Estoy viendo su firma y si piensa montarlo en ese pc... la verdad es que no creo que pueda por el tema de la grafica (no se si habra kext para las ultimas nvidia). De todos modos.. si lo que quiere es desarrollar para ios le ira bien. El emulador que trae xcode funciona perfecto con ryzen.

Por otro lado, si quiere montar un pc nuevo.. la verdad es que yo no dudaria y me iria a por un intel.
ALEDEKAI escribió:
zagal escribió:
Wanderlei escribió:Una pregunta,

¿Alguien se acuerda de una pagina web que salió hace tiempo por aqui donde dependiendo del ordenador que te quieras montar (mac mini, mac pro, etc etc) te decia que piezas eran las mejores para montarlo y mas compatible?

Es que quiero meterme en el mundillo del desarrollo en ios, y estoy pensando en comprar un mac mini m1 (o m2 si no se suben mucho a la parra) o montarme un hackintosh lo mas parecido a un mac mini. Pero claro con el cambio de intel a arm no se si tiene mucho sentido esto...


Te lo digo ya, CPU's Intel y cualquiera de sus chipsets funcionan, no hace falta lista alguna. Respecto a placas base la mayoría llevan Realtek (soportadas), ethernet y USB (lo mismo).

Como dice el compañero @aledekai en Ryzen si que ya no es nativo y al tener que jugar con ciertas cosas pierdes el soporte de virtualización de la CPU.


Estoy viendo su firma y si piensa montarlo en ese pc... la verdad es que no creo que pueda por el tema de la grafica (no se si habra kext para las ultimas nvidia). De todos modos.. si lo que quiere es desarrollar para ios le ira bien. El emulador que trae xcode funciona perfecto con ryzen.

Por otro lado, si quiere montar un pc nuevo.. la verdad es que yo no dudaria y me iria a por un intel.


La gráfica Nvidia, nada de nada, no tiran. Hay parche para las viejunas pero nada más...

Como PC nuevo Intel se asegura que funcionará la virtualización, el problema es que a día de hoy Intel son un maldito horno y consumen como una central nuclear. De ahí que mucha gente esté tirando para Ryzen (y con razón).
ALEDEKAI escribió:
zagal escribió:
Wanderlei escribió:Una pregunta,

¿Alguien se acuerda de una pagina web que salió hace tiempo por aqui donde dependiendo del ordenador que te quieras montar (mac mini, mac pro, etc etc) te decia que piezas eran las mejores para montarlo y mas compatible?

Es que quiero meterme en el mundillo del desarrollo en ios, y estoy pensando en comprar un mac mini m1 (o m2 si no se suben mucho a la parra) o montarme un hackintosh lo mas parecido a un mac mini. Pero claro con el cambio de intel a arm no se si tiene mucho sentido esto...


Te lo digo ya, CPU's Intel y cualquiera de sus chipsets funcionan, no hace falta lista alguna. Respecto a placas base la mayoría llevan Realtek (soportadas), ethernet y USB (lo mismo).

Como dice el compañero @aledekai en Ryzen si que ya no es nativo y al tener que jugar con ciertas cosas pierdes el soporte de virtualización de la CPU.


Estoy viendo su firma y si piensa montarlo en ese pc... la verdad es que no creo que pueda por el tema de la grafica (no se si habra kext para las ultimas nvidia). De todos modos.. si lo que quiere es desarrollar para ios le ira bien. El emulador que trae xcode funciona perfecto con ryzen.

Por otro lado, si quiere montar un pc nuevo.. la verdad es que yo no dudaria y me iria a por un intel.


El ordenador de mi firma descartado, aparte de que es un maldito horno XD.

Había pensado en montar algo de 0 pero en plan una caja micro atx o itx. Necesito que sea silencioso o por lo menos que no sea un horno en verano que el ordenador que tengo ahora en invierno es la caña porque es muy calentito pero no veas que horno ahora...
Yo estoy igual.. en verano es un puto horno [carcajad] [carcajad] [carcajad]
Pues hazte uno con intel y que tenga grafica integrada... o una de amd. Lo importante es que tenga procesador intel por el tema de virtualizacion.
¿Alguien ha intentado instalar macOS Ventura?
Shiniori escribió:¿Alguien ha intentado instalar macOS Ventura?


En insanelymac hay muchisima gente con él funcionando perfectamente incluso con CPUs no soportadas oficialmente (intel ix 2xxx en adelante).

Recordar que para Apple el equipo más bajo son intel serie 7 en adelante.
zagal escribió:
Shiniori escribió:¿Alguien ha intentado instalar macOS Ventura?


En insanelymac hay muchisima gente con él funcionando perfectamente incluso con CPUs no soportadas oficialmente (intel ix 2xxx en adelante).

Recordar que para Apple el equipo más bajo son intel serie 7 en adelante.


Pasa enlace que tengo un i3 2120 para probar.
apriliars3 escribió:
zagal escribió:
Shiniori escribió:¿Alguien ha intentado instalar macOS Ventura?


En insanelymac hay muchisima gente con él funcionando perfectamente incluso con CPUs no soportadas oficialmente (intel ix 2xxx en adelante).

Recordar que para Apple el equipo más bajo son intel serie 7 en adelante.


Pasa enlace que tengo un i3 2120 para probar.


Ahí tienes. Lo que tienes 129 páginas para buscar xDDDD

https://www.insanelymac.com/forum/topic ... s-ventura/
Eso ya vi, aunque la mayoría son con cpu modernos, pensaba que habría algo más.
Shiniori escribió:¿Alguien ha intentado instalar macOS Ventura?

Ventura funciona perfectamente pero yo si te digo la verdad.. no lo instalaria hasta que salga la version oficial. Ahora mismo este SO se encuentra en beta pero este mes van a sacar la oficial (se desconoce el dia aun).
apriliars3 escribió:Eso ya vi, aunque la mayoría son con cpu modernos, pensaba que habría algo más.


Si has ido siguiendo el hilo habrás visto que como te comento hay gente con Intel gen 2º haciendolo tirar perfecto. Obviamente cada vez es más difícil encontrar gente con esos equipos. Yo con un 4770k ya cada vez veo menos series 4...
Mac OS Monterey 12.6.1 y Mac OS Ventura 13.0 funcionando perfectamente con openCore 0.8.6
Probado por mi en los dos sistemas (CPU: Ryzen 5600x + GPU: Rx 6800XT)
Actualizado a Ventura
- Asrock z87
- i7 4770k
- RX 580 8Gb
- 16Gb RAM

Sinceramente... horrible. Ajustes se lo han cargado, organizador visual para tablet ok, para PC no. Estoy por volver al anterior.

Imagen
En Windows 11 tambien es parecido y con millones de opciones que nunca usaras.
apriliars3 escribió:En Windows 11 tambien es parecido y con millones de opciones que nunca usaras.


Y qué pinta w11 aquí? :-?
ALEDEKAI escribió:Mac OS Monterey 12.6.1 y Mac OS Ventura 13.0 funcionando perfectamente con openCore 0.8.6
Probado por mi en los dos sistemas (CPU: Ryzen 5600x + GPU: Rx 6800XT)


Pues a mi con una MSI B550 Tomahawk complicado, no me es posible con OC 0.8.5 aunque en Big Sur funciona perfectamente.
7281 respuestas
1142, 143, 144, 145, 146