Hackintosh: qué, cómo y dónde

Hola @notbad

Yo te puedo decir lo siguiente: el año pasado monte un i7 8700k placa base gigabyte grafica rx590. primero instale sierra por error, ya que queria instalar high sierra, asi que lo reinstale, pero justo salio mojave, en esos días no tenia la grafica y como tengo un segundos disco ssd para maquetas, probe actualizar directamente de high sierra a mojave, todo funciono bien menos la intel i630 hasta la fecha que yo sepa no funciona al 100% metal, asi que descarte actualizar, pero cuando pille la grafica rx590 y el high sierra se la trago como nativa, decidi actualizar disrectamente desde el high sierra hasta el mojave, todo funciono a la primera hasta el bluethood, lo unico que aún no tengo fino son los puertos usb 3.0 por lo demas se actualza bien con pocos riesgos, todas las instrucciones salieron de tonymac, asi que problemas de actualizaciones no hay por ahora(inclusive las de seguridad que sale periodicamente se las traga), por lo tando puedes probar, pillate un ssd para pruebas y asi sales de la duda. Una cosa que si me paso fue que en una actualziación me desactivo el boot del widows 10 y tuve que areglarlo pero vamos no perdi nada, ahora lo que hago es desconectar el disco de windows cuando preparo la maqueta para actualziar el macOS y evitar perder de nuevo el boot del windows. Saludos.
Buenas estoy pensando en comprar un Macbook pro pero nunca he tenido Mac, siempre he sido de Windows pero ahora que me dedico a trabajar sobre Windows estar en el sofá y usar Windows hace que me recuerde demasiado al curro por lo que quiero cambiar, la cosa es que me gustaría probar Mac OS antes, ahora mismo lo tengo instalado en una máquina virtual en VMWare pero al no tener aceleración 3D pues no funcionan muchas apps, por eso me gustaría montarme un hackintosh para trastear una temporadita y luego ya pues dar el salto al Macbook pro.

El equipo en cuestión es el siguiente:
- Placa base: Asus X99 PRO
- RAM: G.Skill Ripjaws V 3200 4x4GB DDR4
- CPU: i7 5820k
- GPU: Nvidia GTX 1070
- SSD: Samsung 860 SATA3 256GB

He visto que hay algún tutorial en tonymacx86 (https://www.tonymacx86.com/threads/how- ... de.227001/) el cual me parece un follón terrible y también he visto otras más sencillas como la de Olarila (https://olarila.com/forum/viewtopic.php?f=50&t=8685) aunque no se si dará un resultado igual de bueno.

¿Alguna recomendación?
Para X99 te diría que cualquiera, pero viendo como me ha ido a mi con la Z370, olarilla.... De cabeza.
Jar-Jar escribió:Para X99 te diría que cualquiera, pero viendo como me ha ido a mi con la Z370, olarilla.... De cabeza.

Pues tiraré por ahí, a ver que tal, ya comentaré resultados, gracias!
Buenas tardes compañeros.

¿Sabeis si se puede instalar en un HP OMEN 15-DC1000NS ?i7 8750H, RTX 2060, 16GB DDR4....

Tengo un Macbook pro pero algunas veces necesitaria llevar solo un equipo y me vendría bien poder tener MacOS en este para cuando me lleve este.

Gracias,

Saludos.
Iverson88 escribió:Buenas tardes compañeros.

¿Sabeis si se puede instalar en un HP OMEN 15-DC1000NS ?i7 8750H, RTX 2060, 16GB DDR4....

Tengo un Macbook pro pero algunas veces necesitaria llevar solo un equipo y me vendría bien poder tener MacOS en este para cuando me lleve este.

Gracias,

Saludos.


Las RTX no tienen soporte para Mac OS, podrías tirar con la integrada del proce.

Las GTX hasta High Sierra si tienen soporte, en Mojave no.
DJCaRLoS escribió:
Iverson88 escribió:Buenas tardes compañeros.

¿Sabeis si se puede instalar en un HP OMEN 15-DC1000NS ?i7 8750H, RTX 2060, 16GB DDR4....

Tengo un Macbook pro pero algunas veces necesitaria llevar solo un equipo y me vendría bien poder tener MacOS en este para cuando me lleve este.

Gracias,

Saludos.


Las RTX no tienen soporte para Mac OS, podrías tirar con la integrada del proce.

Las GTX hasta High Sierra si tienen soporte, en Mojave no.

Gracias compañero.

Algún manual/tutorial que pudiese seguir?

Gracias,

Saludos.
Iverson88 escribió:
DJCaRLoS escribió:
Iverson88 escribió:Buenas tardes compañeros.

¿Sabeis si se puede instalar en un HP OMEN 15-DC1000NS ?i7 8750H, RTX 2060, 16GB DDR4....

Tengo un Macbook pro pero algunas veces necesitaria llevar solo un equipo y me vendría bien poder tener MacOS en este para cuando me lleve este.

Gracias,

Saludos.


Las RTX no tienen soporte para Mac OS, podrías tirar con la integrada del proce.

Las GTX hasta High Sierra si tienen soporte, en Mojave no.

Gracias compañero.

Algún manual/tutorial que pudiese seguir?

Gracias,

Saludos.


En Olarila hay varios, incluso la ISO viene con dos config.plist, uno para sobremesa y otro para portátiles.

Échale un vistazo ya que, para mí, viene mejor explicado y ayudan más que en Tonymac.

Un saludo!
DJCaRLoS escribió:
Iverson88 escribió:
DJCaRLoS escribió:
Las RTX no tienen soporte para Mac OS, podrías tirar con la integrada del proce.

Las GTX hasta High Sierra si tienen soporte, en Mojave no.

Gracias compañero.

Algún manual/tutorial que pudiese seguir?

Gracias,

Saludos.


En Olarila hay varios, incluso la ISO viene con dos config.plist, uno para sobremesa y otro para portátiles.

Échale un vistazo ya que, para mí, viene mejor explicado y ayudan más que en Tonymac.

Un saludo!

Gracias de nuevo Carlos. Le echo un ojo ;)
Hola a todos, hace muchos años (como 7 años) monte un macOS en un i7 2600k, 8gb DDr3, board gigabyte y una GTX 580 me fue muy bien en esa entonces. Pero he estado muy desconectado y me gustaría saber si es posible montar macOS en el siguiente pc

Procesador: Intel i7 2600k
Board: Asrock p67 Fatl1ty Professional
Ram: 16gb DDR3 1600mhz G.SKILL
GPU: MSi Duke 1080 Ti
SSD: Ocz vertex 3 de 256gb o Plextor de 120gb
Tarjeta de sonido: Sound blaster Xi-fi PCI-E

Gracias.
power69ful escribió:Hola a todos, hace muchos años (como 7 años) monte un macOS en un i7 2600k, 8gb DDr3, board gigabyte y una GTX 580 me fue muy bien en esa entonces. Pero he estado muy desconectado y me gustaría saber si es posible montar macOS en el siguiente pc

Procesador: Intel i7 2600k
Board: Asrock p67 Fatl1ty Professional
Ram: 16gb DDR3 1600mhz G.SKILL
GPU: MSi Duke 1080 Ti
SSD: Ocz vertex 3 de 256gb o Plextor de 120gb
Tarjeta de sonido: Sound blaster Xi-fi PCI-E

Gracias.


No tendrás problema a excepción de la gráfica pues las últimas versiones ya no disponen de webdrivers de Nvidia. Toca usar la integrada de intel o tirar para AMD.

Respecto a la tarjeta de sonido... sé que antiguamente había soporte por parte de la comunidad, actualmente desconozco si todavía tendrá.

Un saludo
zagal escribió:
No tendrás problema a excepción de la gráfica pues las últimas versiones ya no disponen de webdrivers de Nvidia. Toca usar la integrada de intel o tirar para AMD.

Respecto a la tarjeta de sonido... sé que antiguamente había soporte por parte de la comunidad, actualmente desconozco si todavía tendrá.

Un saludo


Pues tendría un problema, por que no tengo vídeo integrado. La de sonido si podría usar la integrada.
power69ful escribió:
zagal escribió:
No tendrás problema a excepción de la gráfica pues las últimas versiones ya no disponen de webdrivers de Nvidia. Toca usar la integrada de intel o tirar para AMD.

Respecto a la tarjeta de sonido... sé que antiguamente había soporte por parte de la comunidad, actualmente desconozco si todavía tendrá.

Un saludo


Pues tendría un problema, por que no tengo vídeo integrado. La de sonido si podría usar la integrada.


Puedes instalar High Sierra que es la última versión de macOS que tiene webdrivers de nVidia.
Uno aquí con un Mojave instalado en un intel nuc con procesador 4250u.

La verdad que viendo como está win10 y linux, para lo único para lo que me ha servido es para convencerme de no comprarme un macbook :-)

Pero bueno, instalé con la iso de Niresh y no tuve que hacer nada. Todo funcionando out of the box. Funcionando con un hdd toshiba de 128 gb y un dongle wifi tp link w822n.
Al dongle le costó un poco funcionar. Luego me di cuenta de que no se llevaba bien si en mi router la contraseña estaba en wpa/wpa2-aes. Al cambiar a WPA-Aes dejó de tener ese problema. Es problema exclusivo de MacOS. Ni en linux ni en windows me lo da.
Es mi primera experiencia con el sistema MacOS y la verdad, creo que la única ventaja que tiene sobre linux es que el software comercial que se publica es más y mejor.

Ojo con el peso de las apps de Ms Office en mac os! Madre mía..
Buenas, tengo un portátil MSI GL62M 7REX, y quiero instalar le Nierish Catalina, en teoría debería de ir bien, de hecho tengo instalado un SSD M.2, sé que la Nierish no debería de haber problemas, pero, uno de los requisitos es este: Catalina requiere un procesador con la instrucción SSE4.2.

No se exactamente lo que es.

S2.
Toni93 escribió:Buenas, tengo un portátil MSI GL62M 7REX, y quiero instalar le Nierish Catalina, en teoría debería de ir bien, de hecho tengo instalado un SSD M.2, sé que la Nierish no debería de haber problemas, pero, uno de los requisitos es este: Catalina requiere un procesador con la instrucción SSE4.2.

No se exactamente lo que es.

S2.


Yo de ti pasaba de Niresh y hacía una instalación vanilla.
Yo tengo que ponerme a ver si migro mi Mojave a Catalina, pero me da pereza.....
@DJCaRLoS De todas maneras no puedo instalar nires, cuando está cargando en instaador, nates de llegar a la interfaz gráfica, se reinicia el portatil y no se por qué lo hace.
Toni93 escribió:@DJCaRLoS De todas maneras no puedo instalar nires, cuando está cargando en instaador, nates de llegar a la interfaz gráfica, se reinicia el portatil y no se por qué lo hace.


Activa en clover las bootflags para que no se reinicie y así se sabe que error te da.
Buenas tengo Mojave instalado en mi pc.. y la verdad que va de fábula.. salvo algunas cosillas sin importancia.. como que el vista previa se me queda colgado (he actualizado el Kext novpajpeg) ahora se abre, pero si abro una foto como tengo este por omisión se cuelga.

Por otro lado me gustaría saber si alguien ha investigado alguna imagen de las de Olarila (el mío es de allí) y si es seguro meter tus datos de iCloud y demás ... que no tenga ningún malware...

Y por último me gustaría instalar Catalina... pero con los mismos ajustes de placa y demás .. en la instalación se queda colgado..
Bueno, ya tengo el ordenador en Catalina, funciona todo, pero tengo la ligera sensación que el movimiento de datos entre discos/usb, usb/usb y discos/discos es algo lento.

Viendo la carpeta EFI me he dado cuenta que tengo 4 kexts para la tarjeta de sonido, cuando tengo la sensación que sólo debo de tener intelmausi.kext.

Los kexts que más me chirrían un poco son sata-unsupported y achi-unsupported.

@DJCARLOS que crees que se le pueda aligerar de la carpeta por no usarse?

Imagen
Aguatepe escribió:Buenas tengo Mojave instalado en mi pc.. y la verdad que va de fábula.. salvo algunas cosillas sin importancia.. como que el vista previa se me queda colgado (he actualizado el Kext novpajpeg) ahora se abre, pero si abro una foto como tengo este por omisión se cuelga.

Por otro lado me gustaría saber si alguien ha investigado alguna imagen de las de Olarila (el mío es de allí) y si es seguro meter tus datos de iCloud y demás ... que no tenga ningún malware...

Y por último me gustaría instalar Catalina... pero con los mismos ajustes de placa y demás .. en la instalación se queda colgado..


Buenas.

Yo lo tengo con Olarila y sin ningún problema, así que sin miedo.

@Jar-Jar, no me sale nada en la imagen, intenta hacer una buena captura y te comento dentro de mis conocimientos.
Ya lo tienes modificado.

Yo Olarila lo usé cuando pasé a la Z370 (no gigabyte) pq era complicado para mi EVGA...

Como puse en el post anterior, noto lentitud a la hora de mover ficheros entre discos y a los usb....
DJCaRLoS escribió:
Puedes instalar High Sierra que es la última versión de macOS que tiene webdrivers de nVidia.


Gracias por responder, intentare probar con esa versión.
DJCaRLoS escribió:
Aguatepe escribió:Buenas tengo Mojave instalado en mi pc.. y la verdad que va de fábula.. salvo algunas cosillas sin importancia.. como que el vista previa se me queda colgado (he actualizado el Kext novpajpeg) ahora se abre, pero si abro una foto como tengo este por omisión se cuelga.

Por otro lado me gustaría saber si alguien ha investigado alguna imagen de las de Olarila (el mío es de allí) y si es seguro meter tus datos de iCloud y demás ... que no tenga ningún malware...

Y por último me gustaría instalar Catalina... pero con los mismos ajustes de placa y demás .. en la instalación se queda colgado..


Buenas.

Yo lo tengo con Olarila y sin ningún problema, así que sin miedo.

@Jar-Jar, no me sale nada en la imagen, intenta hacer una buena captura y te comento dentro de mis conocimientos.



Ok .. confiaremos. Me baje el Networker Pro y en el apartado de Connections veo demasiadas conexiones... Alguna url de amazonaws...
Por lo demás me va de coña.. nunca había probado un Hackintosh y la integración es una pasada teniendo también un iPhone...
He podido coger una llamada desde el pc con los cascos y micro... cosa que no sabía.
Aguatepe escribió:
DJCaRLoS escribió:
Aguatepe escribió:Buenas tengo Mojave instalado en mi pc.. y la verdad que va de fábula.. salvo algunas cosillas sin importancia.. como que el vista previa se me queda colgado (he actualizado el Kext novpajpeg) ahora se abre, pero si abro una foto como tengo este por omisión se cuelga.

Por otro lado me gustaría saber si alguien ha investigado alguna imagen de las de Olarila (el mío es de allí) y si es seguro meter tus datos de iCloud y demás ... que no tenga ningún malware...

Y por último me gustaría instalar Catalina... pero con los mismos ajustes de placa y demás .. en la instalación se queda colgado..


Buenas.

Yo lo tengo con Olarila y sin ningún problema, así que sin miedo.

@Jar-Jar, no me sale nada en la imagen, intenta hacer una buena captura y te comento dentro de mis conocimientos.



Ok .. confiaremos. Me baje el Networker Pro y en el apartado de Connections veo demasiadas conexiones... Alguna url de amazonaws...
Por lo demás me va de coña.. nunca había probado un Hackintosh y la integración es una pasada teniendo también un iPhone...
He podido coger una llamada desde el pc con los cascos y micro... cosa que no sabía.


Otra forma es bajarlo de la Appstore y hacerlo con el método de Tonymacx86

https://www.plixer.com/blog/computer-co ... onaws-com/
@DJCaRLoS

Gracias por la info imaginaba que iba por ahí la cosa... lo de Catalina ya lo miraré , que ahora todo me funciona bien y me da un paco de palo..
kalghara escribió:Hola @notbad

Yo te puedo decir lo siguiente: el año pasado monte un i7 8700k placa base gigabyte grafica rx590. primero instale sierra por error, ya que queria instalar high sierra, asi que lo reinstale, pero justo salio mojave, en esos días no tenia la grafica y como tengo un segundos disco ssd para maquetas, probe actualizar directamente de high sierra a mojave, todo funciono bien menos la intel i630 hasta la fecha que yo sepa no funciona al 100% metal, asi que descarte actualizar, pero cuando pille la grafica rx590 y el high sierra se la trago como nativa, decidi actualizar disrectamente desde el high sierra hasta el mojave, todo funciono a la primera hasta el bluethood, lo unico que aún no tengo fino son los puertos usb 3.0 por lo demas se actualza bien con pocos riesgos, todas las instrucciones salieron de tonymac, asi que problemas de actualizaciones no hay por ahora(inclusive las de seguridad que sale periodicamente se las traga), por lo tando puedes probar, pillate un ssd para pruebas y asi sales de la duda. Una cosa que si me paso fue que en una actualziación me desactivo el boot del widows 10 y tuve que areglarlo pero vamos no perdi nada, ahora lo que hago es desconectar el disco de windows cuando preparo la maqueta para actualziar el macOS y evitar perder de nuevo el boot del windows. Saludos.


¿¿A ver, que sistema has utilizado para montarlo??

Yo lo tengo montado por olarilla y los usb 3.0 me funcionan todos, los traseros y los frontales, cre recordar que aún no he deshabilitado el usb limits, que lo miraré el fin de semana.

Hay por internet una página que te indica que tienes que parchear en los kexts para hacer que funcionen los usb 3.0 correctamente.

Cuando llegue a casa y saque un poco de tiempo, te pongo la url.
Jar-Jar escribió:
kalghara escribió:Hola @notbad

Yo te puedo decir lo siguiente: el año pasado monte un i7 8700k placa base gigabyte grafica rx590. primero instale sierra por error, ya que queria instalar high sierra, asi que lo reinstale, pero justo salio mojave, en esos días no tenia la grafica y como tengo un segundos disco ssd para maquetas, probe actualizar directamente de high sierra a mojave, todo funciono bien menos la intel i630 hasta la fecha que yo sepa no funciona al 100% metal, asi que descarte actualizar, pero cuando pille la grafica rx590 y el high sierra se la trago como nativa, decidi actualizar disrectamente desde el high sierra hasta el mojave, todo funciono a la primera hasta el bluethood, lo unico que aún no tengo fino son los puertos usb 3.0 por lo demas se actualza bien con pocos riesgos, todas las instrucciones salieron de tonymac, asi que problemas de actualizaciones no hay por ahora(inclusive las de seguridad que sale periodicamente se las traga), por lo tando puedes probar, pillate un ssd para pruebas y asi sales de la duda. Una cosa que si me paso fue que en una actualziación me desactivo el boot del widows 10 y tuve que areglarlo pero vamos no perdi nada, ahora lo que hago es desconectar el disco de windows cuando preparo la maqueta para actualziar el macOS y evitar perder de nuevo el boot del windows. Saludos.


¿¿A ver, que sistema has utilizado para montarlo??

Yo lo tengo montado por olarilla y los usb 3.0 me funcionan todos, los traseros y los frontales, cre recordar que aún no he deshabilitado el usb limits, que lo miraré el fin de semana.

Hay por internet una página que te indica que tienes que parchear en los kexts para hacer que funcionen los usb 3.0 correctamente.

Cuando llegue a casa y saque un poco de tiempo, te pongo la url.



Seria geneial activar los USB 3.0 quedo a la espera de ese enlace, lo instalo siguiendo las instrucciones de tonymac nunca he usado olarilla, y por ahora no pienso pasar a catalina hasta que la peña de tonymac no lo certifique al 100%. Saludos.
Mi joven padawan, mi biblia era tonymacx86 hasta que llegó mi Z370 EVGA, que ni por error funcionaba.

Por casualidad llegué a olarilla, y sin hacer nada, instalé y la placa base, era reconocida, funcionado, generé un DSDT.aml para y por mi placa, y et voila, mojave plenamente funcional.

Para pasar a catalina, actualizar los kexts, actualizar clover y al tema, poner los parches para el usb 3.0 y el patch para el usb limit. y tan contento.

Tonymacx86 es cojonuda, si tienes una placa base gigabyte o asus, y tristemente para el tema hackintosh, no es que haya una web y una scene prolifica en castellano para poder charlar amigablemente, la unica es, o al menos era, insanelymac.

Yo repito, con Olarilla, pese a que es en inglés, no tengo problema, y es más accesible que los de tonymacx86.+

Como lo prometido es deuda, aqui lo tienes
@DJCaRLoS Buenas, no consigo queme salga, cuando llega a Qkec.corecrypto 1.0, lo siguiente ya me sale Atteempting system restart... y se reinicia.
Jar-Jar escribió:Mi joven padawan, mi biblia era tonymacx86 hasta que llegó mi Z370 EVGA, que ni por error funcionaba.

Por casualidad llegué a olarilla, y sin hacer nada, instalé y la placa base, era reconocida, funcionado, generé un DSDT.aml para y por mi placa, y et voila, mojave plenamente funcional.

Para pasar a catalina, actualizar los kexts, actualizar clover y al tema, poner los parches para el usb 3.0 y el patch para el usb limit. y tan contento.

Tonymacx86 es cojonuda, si tienes una placa base gigabyte o asus, y tristemente para el tema hackintosh, no es que haya una web y una scene prolifica en castellano para poder charlar amigablemente, la unica es, o al menos era, insanelymac.

Yo repito, con Olarilla, pese a que es en inglés, no tengo problema, y es más accesible que los de tonymacx86.+

Como lo prometido es deuda, aqui lo tienes


Interesante, no planeo subir a Catalina aun, veo que esta dando problemas, pero arreglar los USB si me guistaria, voy a mrar esa pagina a ver que informacón puedo sacar de alli, seria genial tener un hilo aqui de procedimientos en castellano para hacer instalaciones. Saludos.
@kalghara problemas? a quién le da problemas?

Rectifico, qué problemas da?
Jar-Jar escribió:@kalghara problemas? a quién le da problemas?

Rectifico, qué problemas da?


Buenas,

Yo lo he intentado instalar y no he podido, si que es verdad que no lo he peleado mucho, pero Mojave lo he instalado casi a la primera y sin problemas.
Con Catalina juraría que probé la versión de Olarila, y la forma de tonymac. En ambas instalaciones parece que va todo como la seda, y cuando quedan casi 3 minutos de instalación .. se reinicia pc y vuelta a empezar.
@Aguatepe Yo te digo.


Olarilla, actualiza clover, actualiza los kexts que utilices, y va del tirón.

Tonymacx86 es cojonuda si tu placa es gigabyte (como ha pasado siempre) o asus, si ya empieza a ser alguna otra, como que no, a no ser que pilotes, que entonces, puedes tener una escoba que ejecutará osx.
@Jar-Jar Lo tengo en mente.

Pero hace poco que me he metido en esto y con Mojave tengo solventados todos los problemas que tenía y me funciona muy bien.
Pero ya te digo en cuanto tenga algún momento de aburrimiento me pondré a ello y me veréis por aquí XD

EDITO:

Si que noto que Finder últimamente se me queda colgado, sobretodo cuando voy a apagar el pc o reiniciar.. esto antes no me pasaba , y no hay forma de reiniciarlo.
7035 respuestas
1137, 138, 139, 140, 141