[ESP8266XploitHost] Servidor exploits en ESP8266 - Versión 2.84f (09/08/2020) - Ahora ONLINE! :P

moro_musa escribió:@sonoro sera como un cacharo de estos que hay aqui pero olvidate y az lo que te digo sales ganando

que dices que haga? un tutorial?
no tengo internet
@sonoro te tendriasque bajar elexploid o los exploids y hacer de server y mandaselo a la consola o se la llevas a un amigo te metes enla pagina y descargas la cache
donde no hay internet es donde estara la consola,
usar el movil, ordenador o algo de server? esto es mas comodo
si pones que se conecte la consola al movil y listo metes la ip para hacer lo de la cache y ya lo tienes
moro_musa escribió:si pones que se conecte la consola al movil y listo metes la ip para hacer lo de la cache y ya lo tienes

lo hacia asi, me he comprado este chisme para dejarlo fijo

saludos
@c0d3m4st4 Buenas, he visto que está el hen 2.0 por ahí, como lo puedo añadir al servidor que tenemos manualmente?

EDITO: he conseguido meter en la flash(raiz del esp por ftp) el archivo bin del payload, pero cuando me meto en el menú del esp por web para enviarlo selecciono el bin, luego la ip de la consola pero el botón de send payload se queda en gris y no me deja seleccionarlo. Qué paso hay que seguir?

Gracias
jrd5962 escribió:@c0d3m4st4 Buenas, he visto que está el hen 2.0 por ahí, como lo puedo añadir al servidor que tenemos manualmente?

Gracias

Creo haber visto el 2.1.1, estaría tremendo tener la última update del gen en este tremendo de curro que hizo el compi!

1 saludo!
RyUk_YaGaMi escribió:
jrd5962 escribió:@c0d3m4st4 Buenas, he visto que está el hen 2.0 por ahí, como lo puedo añadir al servidor que tenemos manualmente?

Gracias

Creo haber visto el 2.1.1, estaría tremendo tener la última update del gen en este tremendo de curro que hizo el compi!

1 saludo!


Toqueteando al final he conseguido cargar el hen 2.1.1 de vortex, lanzándolo desde custom (calavera). En la primera página pone como hacer cada cosa. Pasos:
- meter el archivo html (index) que viene en la carpeta del xploit, por ftp en la flash (raiz) del chip, comprimido en gzip
- ir a la pagina web del chip metiéndote en su red y poniendo la ip para poder conectarte a el
- elegir la opción custom xploit menu, elegir el archivo del hen 2.1.1 y darle a save
- entramos en la ps4 en guia de usuario y seleccionamos custom (calavera) y entrará en el hen 2.1

Saludos
@jrd5962

Joder, que alegría que alguien se haya leido como añadir un payload nuevo! [plas] [plas] [plas] Bien hecho [oki], para eso dejé esa opción.

Lo del botón "send" deshabilitado que comentas más arriba, luego lo echo un ojo, una vez seleccionado el BIN y la IP de la consola debería activarse. Lo estás usando en el móvil o en el PC ?

Tenéis por ahí el nuevo HEN y la fuente (de xvortex no es, el último que sacó es el 1.7 que está incluido) ? Estoy un poco desconectado del mundo, pero si saco un ratito estos días lo añado junto a lo nuevo de WiiU.

Salu2!
c0d3m4st4 escribió:@jrd5962

Joder, que alegría que alguien se haya leido como añadir un payload nuevo! [plas] [plas] [plas] Bien hecho [oki], para eso dejé esa opción.

Lo del botón "send" deshabilitado que comentas más arriba, luego lo echo un ojo, una vez seleccionado el BIN y la IP de la consola debería activarse. Lo estás usando en el móvil o en el PC ?

Tenéis por ahí el nuevo HEN y la fuente (de xvortex no es, el último que sacó es el 1.7 que está incluido) ? Estoy un poco desconectado del mundo, pero si saco un ratito estos días lo añado junto a lo nuevo de WiiU.

Salu2!


Jajaja de hecho soy de leer las cosas antes pero hasta que no te pones y por narices lo sacas pues intentas preguntar, por cierto está todo bien explicado si le prestas atención.
En cuanto al botón deshabilitado lo intenté tanto por móvil como por PC y en ninguna de las opciones me dejaba no sé que estaría haciendo mal. Porque no soy un manitas en estas cosas, y no sé si estaba haciendo lo que pretendía. Es decir lo que quería hacer era poner el xploit "bin" directamente que me saliese en el menú del host pero no sé si eso solo lo puedes programar tu desde dentro o con esa opción aparecería.

Saludos
jrd5962 escribió:
Jajaja de hecho soy de leer las cosas antes pero hasta que no te pones y por narices lo sacas pues intentas preguntar, por cierto está todo bien explicado si le prestas atención.
En cuanto al botón deshabilitado lo intenté tanto por móvil como por PC y en ninguna de las opciones me dejaba no sé que estaría haciendo mal. Porque no soy un manitas en estas cosas, y no sé si estaba haciendo lo que pretendía. Es decir lo que quería hacer era poner el xploit "bin" directamente que me saliese en el menú del host pero no sé si eso solo lo puedes programar tu desde dentro o con esa opción aparecería.

Saludos


En efecto, la cosa es ponerse, pero poca gente o hace y eso que lo intenté dejar medio fácil xD

Ya tengo el HEN 2.1.1 es el mod de SiSTR0. Intentaré meterlo estos días en cuanto mire lo de WiiU, y os aviso por aquí cuando esté la nueva versíon.

Joder, estoy viendo que es de Junio, lo tengo metido en una versión que se quedó a medias, que se iba a autoactualizar desde internet y demás, con opciones de modificación del menú (ocultar, reordenar, etc) y más movidas, pero luego casqué, y ahí se quedó, no sé ni hasta donde llegué, no he vuelto a tocarlo. Que malo es hacerse viejo [facepalm]

Para lo del BIN, hay que subirlo por FTP, y te aparece listado luego en la opción de "binary payload sender". En la PS4 debes cargar antes el "bin loader", no sé si lo estabas haciendo así, eso es para mandarlo cada vez, no te aparecería en el menú del host, la unica forma de lanzarlo desde el menú es como lo has hecho con el "custom"
c0d3m4st4 escribió:
jrd5962 escribió:
Jajaja de hecho soy de leer las cosas antes pero hasta que no te pones y por narices lo sacas pues intentas preguntar, por cierto está todo bien explicado si le prestas atención.
En cuanto al botón deshabilitado lo intenté tanto por móvil como por PC y en ninguna de las opciones me dejaba no sé que estaría haciendo mal. Porque no soy un manitas en estas cosas, y no sé si estaba haciendo lo que pretendía. Es decir lo que quería hacer era poner el xploit "bin" directamente que me saliese en el menú del host pero no sé si eso solo lo puedes programar tu desde dentro o con esa opción aparecería.

Saludos


En efecto, la cosa es ponerse, pero poca gente o hace y eso que lo intenté dejar medio fácil xD

Ya tengo el HEN 2.1.1 es el mod de SiSTR0. Intentaré meterlo estos días en cuanto mire lo de WiiU, y os aviso por aquí cuando esté la nueva versíon.

Joder, estoy viendo que es de Junio, lo tengo metido en una versión que se quedó a medias, que se iba a autoactualizar desde internet y demás, con opciones de modificación del menú (ocultar, reordenar, etc) y más movidas, pero luego casqué, y ahí se quedó, no sé ni hasta donde llegué, no he vuelto a tocarlo. Que malo es hacerse viejo [facepalm]

Para lo del BIN, hay que subirlo por FTP, y te aparece listado luego en la opción de "binary payload sender". En la PS4 debes cargar antes el "bin loader", no sé si lo estabas haciendo así, eso es para mandarlo cada vez, no te aparecería en el menú del host, la unica forma de lanzarlo desde el menú es como lo has hecho con el "custom"


Si, activaba primero el bin loader pero tampoco, de todas maneras así con el custom voy tirando hasta que lo implementes tu directamente en el host. Muchas gracias por tu trabajo y tu tiempo. [beer]
c0d3m4st4 escribió:
jrd5962 escribió:
Jajaja de hecho soy de leer las cosas antes pero hasta que no te pones y por narices lo sacas pues intentas preguntar, por cierto está todo bien explicado si le prestas atención.
En cuanto al botón deshabilitado lo intenté tanto por móvil como por PC y en ninguna de las opciones me dejaba no sé que estaría haciendo mal. Porque no soy un manitas en estas cosas, y no sé si estaba haciendo lo que pretendía. Es decir lo que quería hacer era poner el xploit "bin" directamente que me saliese en el menú del host pero no sé si eso solo lo puedes programar tu desde dentro o con esa opción aparecería.

Saludos


En efecto, la cosa es ponerse, pero poca gente o hace y eso que lo intenté dejar medio fácil xD

Ya tengo el HEN 2.1.1 es el mod de SiSTR0. Intentaré meterlo estos días en cuanto mire lo de WiiU, y os aviso por aquí cuando esté la nueva versíon.

Joder, estoy viendo que es de Junio, lo tengo metido en una versión que se quedó a medias, que se iba a autoactualizar desde internet y demás, con opciones de modificación del menú (ocultar, reordenar, etc) y más movidas, pero luego casqué, y ahí se quedó, no sé ni hasta donde llegué, no he vuelto a tocarlo. Que malo es hacerse viejo [facepalm]

Para lo del BIN, hay que subirlo por FTP, y te aparece listado luego en la opción de "binary payload sender". En la PS4 debes cargar antes el "bin loader", no sé si lo estabas haciendo así, eso es para mandarlo cada vez, no te aparecería en el menú del host, la unica forma de lanzarlo desde el menú es como lo has hecho con el "custom"

Muchísimas gracias a ambos, yo he intentado añadirlo como explicó el compañero, pero después de intentarlo varias veces, soy manco perdido para hacer estas cosas... XD

1 saludo!
sonoro escribió:https://github.com/HIASQ/ESP8266-PS4Exploit-DOP-V2-

a ver si os va esto

saludos


Sí va, sí. Lo probé ayer.

Aunque me gusta más el menú de este hilo. Cuestión de gustos supongo.

Lo que no he conseguido es que cargue en la parte de "ayuda". Algún paso me habré saltado...
xboxerz escribió:esperaba tu actualización...ahora estoy usando https://gbatemp.net/threads/release-lee ... es.534441/

Yo soy incapaz, o demasiado noob, a ver si cuando tenga un ratillo, nuestro compi actualiza su archivo.
Podrias decirme como has echo tu porfavor?

1 saludo!
Por fin he sacado un rato! xD

[17/03/2020] - ESP8266XploitHost 2.83:

- Añadido HEN 2.1.3 (quito los anteriores)
- Añadido soporte para WiiU 5.5.4
c0d3m4st4 escribió:Por fin he sacado un rato! xD

[17/03/2020] - ESP8266XploitHost 2.83:

- Añadido HEN 2.1.3 (quito los anteriores)
- Añadido soporte para WiiU 5.5.4


Gracias [oki]
lo pondré para probarlo.
muchas gracias
[18/03/2020] - ESP8266XploitHost 2.83a:

- Arreglado un pequeño bug con la redirección. Si has lanzado el HEN al volver al host te redireccionaba a la página de FW no soportado debido al spoof.
- Alguna pijada menor.
- El link a las descargas pasa a ser mi carpeta de mega.nz para no tener que andar editando el link cada vez.

Si eres de los que sólo usa HEN el fallo no te afecta con la 2.83
Hola!

Una cosa, hace tiempo que no actualizo ni la wii ni la ps4, Por parte de ps4 perfecto, ya he instalado el modo offline, pero por parte de la wii u me sale FSOpenFile failed. File missing /vol/external01/wiiu/payload.elf

He hecho algo mal?

EDIT: Estoy en 5.5.1
mrchan escribió:Hola!

Una cosa, hace tiempo que no actualizo ni la wii ni la ps4, Por parte de ps4 perfecto, ya he instalado el modo offline, pero por parte de la wii u me sale FSOpenFile failed. File missing /vol/external01/wiiu/payload.elf

He hecho algo mal?

EDIT: Estoy en 5.5.1


Esto sólo te lanza el exploit, sospecho que te faltan los ficheros que tienes que copiar en la SD, o no los tienes en las rutas correctas.

Sigue la guía de wiiu.hacks.guide

El soporte de WiiU es para 5.5.x (los otros ya estaban, en esta he añadido la 5.5.4)
c0d3m4st4 escribió:
mrchan escribió:Hola!

Una cosa, hace tiempo que no actualizo ni la wii ni la ps4, Por parte de ps4 perfecto, ya he instalado el modo offline, pero por parte de la wii u me sale FSOpenFile failed. File missing /vol/external01/wiiu/payload.elf

He hecho algo mal?

EDIT: Estoy en 5.5.1


Esto sólo te lanza el exploit, sospecho que te faltan los ficheros que tienes que copiar en la SD, o no los tienes en las rutas correctas.

Sigue la guía de wiiu.hacks.guide

El soporte de WiiU es para 5.5.x (los otros ya estaban, en esta he añadido la 5.5.4)

Todo correcto, he sacado la SD y efectivamente, el payload.elf tiene que estar dentro de la carpeta wiiu. Me parecía raro ya que lo solía cargar mediante web y me iba perfecto.

PD: Muchas gracias!
@c0d3m4st4 Gracias por el tremendo de curro, actualizado y funcionando a la. perfección, y por ahora ningún kernel panic :)
1 saludo!
RyUk_YaGaMi escribió:@c0d3m4st4 Gracias por el tremendo de curro, actualizado y funcionando a la. perfección, y por ahora ningún kernel panic :)
1 saludo!


Sí, este HEN parece super estable, aunque a mi me dió un KP la primera vez que lo lancé y me llevé un susto, luego ninguno más xD

A ver si nos sorprende TheFlow en breve, que ahora tengo tiempo de actualizar ! xD

Salu2!
c0d3m4st4 escribió:
RyUk_YaGaMi escribió:@c0d3m4st4 Gracias por el tremendo de curro, actualizado y funcionando a la. perfección, y por ahora ningún kernel panic :)
1 saludo!


Sí, este HEN parece super estable, aunque a mi me dió un KP la primera vez que lo lancé y me llevé un susto, luego ninguno más xD

A ver si nos sorprende TheFlow en breve, que ahora tengo tiempo de actualizar ! xD

Salu2!


Muchas gracias @c0d3m4st4 por esta nueva actualización. Hasta hoy estaba usando la v2.81b sin problemas pero, ya que te has molestado en actualizarla, había que probar la nueva versión ;)

La primera vez que he lanzado el HEN también me ha dado un KP pero en el segundo intento funciona muy bien. Y es una gozada que se actualice la versión OFFLINE así misma. Mas fácil no se puede hacer.

De nuevo, gracias por tu trabajo.

P.D. Cuando pueda probaré la parte de WiiU
@c0d3m4st4 Buenas compañero! Vas a actualizar el Bin cuando este ya el nuevo exploit?

1 saludo y gracias por todo el curro!
RyUk_YaGaMi escribió:@c0d3m4st4 Buenas compañero! Vas a actualizar el Bin cuando este ya el nuevo exploit?

1 saludo y gracias por todo el curro!



Perdón por la tardanza en responder, estaba ocupado con esto [qmparto]

[20/07/2020] - ESP8266XploitHost 2.84 (versión preliminar, sólo está el HEN, iré añadiendo el resto de opciones durante la semana)

Imagen

Links en el primer mensaje.

Sólo he metido el HEN, el resto lo iré añadiendo en los próximos días. consideradlo una versión de prueba. Hay 2 versiones del HEN, la original, y otra con los cambios que ha incluido sleirsgoevy hoy mismo (marcada como v2). La v2 debería ser más estable, pero como esto es una versión de prueba básicamente, dejo la otra por si acaso.

Con la v2 yo tengo 100% de éxito lo poco que la he probado, con la otra y mi método de carga un 80% o algo así.

Se carga del tirón, no hay que lanzar el JB y luego el Mira, un click y listo.
c0d3m4st4 escribió:
RyUk_YaGaMi escribió:@c0d3m4st4 Buenas compañero! Vas a actualizar el Bin cuando este ya el nuevo exploit?

1 saludo y gracias por todo el curro!



Perdón por la tardanza en responder, estaba ocupado con esto [qmparto]

Imagen

Links en el primer mensaje.

Sólo he metido el HEN, el resto lo iré añadiendo en los próximos días. consideradlo una versión de prueba. Hay 2 versiones del HEN, la original, y otra con los cambios que ha incluido sleirsgoevy hoy mismo (marcada como v2). La v2 debería ser más estable, pero como esto es una versión de prueba básicamente, dejo la otra por si acaso.

Con la v2 yo tengo 100% de éxito lo poco que la he probado, con la otra y mi método de carga un 80% o algo así.

Se carga del tirón, no hay que lanzar el JB y luego el Mira, un click y listo.



Genial! Voy a probarlo ahora mismo!

Gracias!
@SoteBcn

Informanos! Por las pruebas sospecho que vamos a empezar como con los primeros HEN en 5.05 que lo que a unos les funcionaba a otros nos reventaba la consola, yo por ejemplo con el método de carga original me funcionaba 1 de 40 veces mientras a otra gente le iba casi a la primera.

Espero que mi forma de cargarlo funcione bien en todos los casos, si no menuda cagada, aunque a mi me va perfecto xD
c0d3m4st4 escribió:@SoteBcn

Informanos! Por las pruebas sospecho que vamos a empezar como con los primeros HEN en 5.05 que lo que a unos les funcionaba a otros nos reventaba la consola, yo por ejemplo con el método de carga original me funcionaba 1 de 40 veces mientras a otra gente le iba casi a la primera.

Espero que mi forma de cargarlo funcione bien en todos los casos, si no menuda cagada, aunque a mi me va perfecto xD


Flasheando estoy ahora mismo, en un rato doy opiniones xD

edito:

@c0d3m4st4 He probado 3 veces el v2, y las tres veces me ha cargado a la primera. Eso si, como queria probar rapido, despues de cargar el payload, salgo de la guia, me voy a reiniciar la consola, y se queda colgada xDDD
Ahora probaré otra vez, sin prisas, jugando algún juego, para que no se aturulle la consola xD
c0d3m4st4 escribió:
RyUk_YaGaMi escribió:@c0d3m4st4 Buenas compañero! Vas a actualizar el Bin cuando este ya el nuevo exploit?

1 saludo y gracias por todo el curro!



Perdón por la tardanza en responder, estaba ocupado con esto [qmparto]

Imagen

Links en el primer mensaje.

Sólo he metido el HEN, el resto lo iré añadiendo en los próximos días. consideradlo una versión de prueba. Hay 2 versiones del HEN, la original, y otra con los cambios que ha incluido sleirsgoevy hoy mismo (marcada como v2). La v2 debería ser más estable, pero como esto es una versión de prueba básicamente, dejo la otra por si acaso.

Con la v2 yo tengo 100% de éxito lo poco que la he probado, con la otra y mi método de carga un 80% o algo así.

Se carga del tirón, no hay que lanzar el JB y luego el Mira, un click y listo.


Muchas gracias, un placer verte por aquí. Si me decido a actualizar más adelante le meteré al esp y lo pruebo
SoteBcn escribió: @c0d3m4st4 He probado 3 veces el v2, y las tres veces me ha cargado a la primera. Eso si, como queria probar rapido, despues de cargar el payload, salgo de la guia, me voy a reiniciar la consola, y se queda colgada xDDD
Ahora probaré otra vez, sin prisas, jugando algún juego, para que no se aturulle la consola xD


A mi con la v2 aún no me ha pasado. Con la v1 no podía apagar, es crasheo constante, tenía que reiniciar limpio, y luego apagar. Reiniciando con la v1 me ha pasado alguna vez lo que dices, consola frita, sólo se peude apagar de botonazo... En la v2 será cuestión de que he tenido suerte, no creo que se hayan arreglado todos los crasheos sólo con lo que ha tocado hoy :)
c0d3m4st4 escribió:
SoteBcn escribió: @c0d3m4st4 He probado 3 veces el v2, y las tres veces me ha cargado a la primera. Eso si, como queria probar rapido, despues de cargar el payload, salgo de la guia, me voy a reiniciar la consola, y se queda colgada xDDD
Ahora probaré otra vez, sin prisas, jugando algún juego, para que no se aturulle la consola xD


A mi con la v2 aún no me ha pasado. Con la v1 no podía apagar, es crasheo constante, tenía que reiniciar limpio, y luego apagar. Reiniciando con la v1 me ha pasado alguna vez lo que dices, consola frita, sólo se peude apagar de botonazo... En la v2 será cuestión de que he tenido suerte, no creo que se hayan arreglado todos los crasheos sólo con lo que ha tocado hoy :)


Voy a darle un rato al Detroit, y pruebo a dejarla en reposo o a reiniciar, a ver qué tal.

Edito: después de jugar casi una hora, he apagado la consola, y todo perfecto.

Muy contento con tu nuevo bin @c0d3m4st4 , eso sí, la v1 creo que ni voy a probarla xDDDD

Si para la próxima release me incluyes el dumper, ya soy totalmente feliz xDDDD

Salud!!
SoteBcn escribió:
Voy a darle un rato al Detroit, y pruebo a dejarla en reposo o a reiniciar, a ver qué tal.

Edito: después de jugar casi una hora, he apagado la consola, y todo perfecto.

Muy contento con tu nuevo bin @c0d3m4st4 , eso sí, la v1 creo que ni voy a probarla xDDDD

Si para la próxima release me incluyes el dumper, ya soy totalmente feliz xDDDD

Salud!!



Cojonudo tío [oki] a ver si esta semana voy añadiendo el resto de cosillas

Nah, si te va bien la v2, la otra ni te molestes
c0d3m4st4 va genial,lo acabo de probar 4 o 5 veces para testearlo,y carga super rapido y sin problemas.Gracias!!
Flasheando estoy ahora mismo XD
manugarrote escribió:Flasheando estoy ahora mismo XD


No te vas a arrepentir, a mi siempre me carga a la primera la v2
SoteBcn escribió:
manugarrote escribió:Flasheando estoy ahora mismo XD


No te vas a arrepentir, a mi siempre me carga a la primera la v2

v2? Yo he instalado la 2.84

Ya he visto lo de v2 XD
manugarrote escribió:
SoteBcn escribió:
manugarrote escribió:Flasheando estoy ahora mismo XD


No te vas a arrepentir, a mi siempre me carga a la primera la v2

v2? Yo he instalado la 2.84

Ya he visto lo de v2 XD



Jajaja. No vas a ver otro, seguro xD
Pues la primera en la frente. Me dice que mi firmware no está soportado... estoy en 5.05
manugarrote escribió:Pues la primera en la frente. Me dice que mi firmware no está soportado... estoy en 5.05


Es que esa versión es para la 6.72, bájate una versión anterior del bin
SoteBcn escribió:
manugarrote escribió:Pues la primera en la frente. Me dice que mi firmware no está soportado... estoy en 5.05


Es que esa versión es para la 6.72, bájate una versión anterior del bin

Pues con el archivo c0d3m4st4_ESP8266XploitHost_v2.83a.bin me pasa lo mismo.

He flasheado dos veces y con la opción de wipe.
manugarrote escribió:
SoteBcn escribió:
manugarrote escribió:Pues la primera en la frente. Me dice que mi firmware no está soportado... estoy en 5.05


Es que esa versión es para la 6.72, bájate una versión anterior del bin

Pues con el archivo c0d3m4st4_ESP8266XploitHost_v2.83a.bin me pasa lo mismo.

He flasheado dos veces y con la opción de wipe.


Pero te sale lo mismo? Porque igual tienes que borrar caché y cookies
SoteBcn escribió:Pero te sale lo mismo? Porque igual tienes que borrar caché y cookies

Lo he borrado todo.

El caso es que me he conectado con la Tablet y en Device info sí que me pone 2.83a
manugarrote escribió:
SoteBcn escribió:Pero te sale lo mismo? Porque igual tienes que borrar caché y cookies

Lo he borrado todo.

El caso es que me he conectado con la Tablet y en Device info sí que me pone 2.83a


Pues a ver si se pasa por aquí @c0d3m4st4 y te diga que hacer, porque si en la tablet te sale bien, es que está bien flasheado
SoteBcn escribió:
manugarrote escribió:
SoteBcn escribió:Pero te sale lo mismo? Porque igual tienes que borrar caché y cookies

Lo he borrado todo.

El caso es que me he conectado con la Tablet y en Device info sí que me pone 2.83a


Pues a ver si se pasa por aquí @c0d3m4st4 y te diga que hacer, porque si en la tablet te sale bien, es que está bien flasheado

Ya está XD

He tenido que apagar la consola (no modo reposo) y funcionando.

He visto que el Hen es el 2.1.3. Funciona mejor esta versión o es que aún no lo han actualizado?
What ??? [qmparto]

Si he entendido bien, estabas en modo reposo con algún HEN cargado y posiblemente haciendo spoof y al cargar el host te ha dicho lo de FW no soportado, no ?? Si no, no me explico como te ha podido salir lo de FW no soportado ¬_¬

Sobre las versiones.. la 2.84 es la nueva versión del host, e incluye todo lo de las anteriores, no es específica para 6.72, sólo añade soporte para 6.72, pero también lleva lo de 5.05 que incluía la anterior, es decir, que con la 2.84 del host, para ti que estás en 5.05 no habría diferencia, te seguiría redirigiendo al menú de 5.05. En esta no se ha añadido nada nuevo para 5.05, creo que hay un HEN 2.1.4 de SiSTRo , pero por lo que he leido no debe ir muy fino. Quizá lo añada cuando añada el resto de payloads para la 6.72 y con eso se acabaron las actualizaciones para 5.05.

No sé si he aclarado algo o lo he liado más xD
c0d3m4st4 escribió:What ??? [qmparto]

Si he entendido bien, estabas en modo reposo con algún HEN cargado y posiblemente haciendo spoof y al cargar el host te ha dicho lo de FW no soportado, no ?? Si no, no me explico como te ha podido salir lo de FW no soportado ¬_¬

Sobre las versiones.. la 2.84 es la nueva versión del host, e incluye todo lo de las anteriores, no es específica para 6.72, sólo añade soporte para 6.72, pero también lleva lo de 5.05 que incluía la anterior, es decir, que con la 2.84 del host, para ti que estás en 5.05 no habría diferencia, te seguiría redirigiendo al menú de 5.05. En esta no se ha añadido nada nuevo para 5.05, creo que hay un HEN 2.1.4 de SiSTRo , pero por lo que he leido no debe ir muy fino. Quizá lo añada cuando añada el resto de payloads para la 6.72 y con eso se acabaron las actualizaciones para 5.05.

No sé si he aclarado algo o lo he liado más xD

Creo que has dado en el clavo [+risas]

Actualizaré a la 2.84 entonces.
698 respuestas
110, 11, 12, 13, 14