[ESP8266XploitHost] Servidor de exploits en un ESP8266 (NodeMCU y similares) - Versión 2.82a (12/04)

17, 8, 9, 10, 11
makopro6 escribió:@c0d3m4st4 hola amigo,veo que la ultima actualizacion del bin. ocupa 5,6mb.

puedo meterlo en el esp8266?no tenia solo memoria para 4mb?un saludo [oki]


van más cosas en el zip aparte del bin, por eso ocupa más

@yavimaya

Fix para el ReActPSPlus, descarga el zip, descomprimes, conectas al ESP con el PC, y los subes por FTP sobreescribiendo los existentes.

Si se queda el navegador en blanco, recarga manualmente. Te dará un par de errores de memoria. Hasta aquí puedo probar porque no tengo juegos PSPlus, ya me dirás si funciona.

https://mega.nz/#!XR1kjAYS!0MeppfN1Pd9e ... QFu6JoWNW8
c0d3m4st4 escribió:
makopro6 escribió:@c0d3m4st4 hola amigo,veo que la ultima actualizacion del bin. ocupa 5,6mb.

puedo meterlo en el esp8266?no tenia solo memoria para 4mb?un saludo [oki]


van más cosas en el zip aparte del bin, por eso ocupa más

@yavimaya

Fix para el ReActPSPlus, descarga el zip, descomprimes, conectas al ESP con el PC, y los subes por FTP sobreescribiendo los existentes.

Si se queda el navegador en blanco, recarga manualmente. Te dará un par de errores de memoria. Hasta aquí puedo probar porque no tengo juegos PSPlus, ya me dirás si funciona.

https://mega.nz/#!XR1kjAYS!0MeppfN1Pd9e ... QFu6JoWNW8

Ok, mañana lo pruebo y te digo.
Thanks :D
c0d3m4st4 escribió:Nueva versión! ESP8266XploitHost 2.81b

El manual del primer post no está actualizado, lo haré proximamente. El que está incluido en la descarga en inglés, sí que lo está.

Comentadme si el HEN modificado que he incluido os da algún problema.

[17/07/2018] - ESP8266XploitHost 2.81b:

- Añadido xvortex HEN 1.7 modificado (he quitado el update blocker y en mi caso, que antes fallaba bastante, ni un sólo apagón desde que lo he estado pobando).
- Añadido ReactPSPlus (https://github.com/Zer0xFF/reactPSPLUS)
- Posibilidad de modificar el nombre del AP desde el menú de herramientas para PC/móvil (menú "Device config")
- Finalizado el soporte para SD. Podéis navegar por carpetas y lanzar payloads desde ahí en formato html/js. Es recomendable comprimir todos los ficheros con gzip.
- Añadida la opción de lanzar payloads binarios desde la tarjeta SD (menú de herramientas para móvil/PC). Los ficheros .bin deben colocarse en la carpeta \PS4\bin de la SD.
- Añadido soporte para Nintendo WiiU (sólo para FW 5.5x). Simplemente conecta la WiiU al ESP8266 y desde el navegador ve a cualquier dirección (por ejemplo: http://local.host) y lanza el exploit. El host te redirige directamente al exploit correcto para tu consola.
- Modificado el instalador offline para que en futuras versiones del host, no haya que borrar manualmente la cache. Se autoactualizará la primera vez que conectemos al ESP y abramos el menú principal.

Gracias [bye]
@c0d3m4st4
Lo he probado, y ahora después de 4 errores de memoria, sale el aviso de que se ha cargado el hen y ya aparece la web del seteo de fecha. Pero setee la que setee (actual o del 2013), aparece el mensaje de javascript "Success", pero no se "activan " los juegos del plus. No se si estaré haciendo algo mal.
yavimaya escribió:@c0d3m4st4
Lo he probado, y ahora después de 4 errores de memoria, sale el aviso de que se ha cargado el hen y ya aparece la web del seteo de fecha. Pero setee la que setee (actual o del 2013), aparece el mensaje de javascript "Success", pero no se "activan " los juegos del plus. No se si estaré haciendo algo mal.


Si, hasta ahi llego yo :) Pero no sé lo que tiene que hacer. Se supone que modifica la fecha del sistema y ya, no? Pero será el reloj interno, no creo q sea tan fácil poder jugar a ellos como cambiar la fecha, asi que no hay manera de ver si la ha actualizado.

Has probado los juegos y no arrancan supongo? Los candaditos a veces no se van pero luego funcionan los juegos, no sé si los del plus serán igual.

Prueba tb a reiniciar tras poner la fecha del 2013 a ver.
Nada, he reiniciado y siguen sin poder ejecutarse al pedir licencia. Algo falta...
c0d3m4st4 escribió: Se supone que modifica la fecha del sistema y ya, no? Pero será el reloj interno

eso es, pone el reloj interno a 2013 (mas o menos la fecha en que lanzaron la PS4 a la venta)

the payload would set the internal clock to 2013 and your PS+ games would start working, you wouldn't even need to have HEN enabled to use these games since they're legit games and would work normally like any digital game, if you're not connected to the internet, you will not need to run this exploit again
Pues he reiniciado y la consola sigue con la fecha actual
yavimaya escribió:Pues he reiniciado y la consola sigue con la fecha actual

porque no es lo mismo el reloj interno que el reloj que puedes ver y cambiar en ajustes
Cierto.
Finalmente, enviando el payload directamente a la ps4 ha funcionado
yavimaya escribió:Cierto.
Finalmente, enviando el payload directamente a la ps4 ha funcionado


entonces hay algo raro en el convertido

te sale la misma pantalla al enviarlo o como va ? este ni lo había probado... me fie porque el creador lo puso en html
c0d3m4st4 escribió:
yavimaya escribió:Cierto.
Finalmente, enviando el payload directamente a la ps4 ha funcionado


entonces hay algo raro en el convertido

te sale la misma pantalla al enviarlo o como va ? este ni lo había probado... me fie porque el creador lo puso en html

Pues no sale absolutamente nada en la consola. En el payload sender me avisa que está enviado, pero en la consola no aparece nada de nada. Sin embargo, los juegos de psnplus ya están activados.
yavimaya escribió:
c0d3m4st4 escribió:
yavimaya escribió:Cierto.
Finalmente, enviando el payload directamente a la ps4 ha funcionado


entonces hay algo raro en el convertido

te sale la misma pantalla al enviarlo o como va ? este ni lo había probado... me fie porque el creador lo puso en html

Pues no sale absolutamente nada en la consola. En el payload sender me avisa que está enviado, pero en la consola no aparece nada de nada. Sin embargo, los juegos de psnplus ya están activados.


ah, vale veo que en bin está el de cambiar la fecha al 2013, y otra al 2018 (el undo).

Estoy mirando el código y creo que ya se lo que pasa. Mañana parcheo de nuevo y te paso el nuevo fix para que me hagas el favor de probarlo (parece que poca gente tiene juegos del PSPlus)
Es posible que estuvieras poniendo el undo en vez del "do" ?
Hola, gracias por tu trabajo, una pregunta para que ya no tenga kernel panic debo quitar el update block?? lo tengo activado y hasta hoy solo he tenido un apagon, saludos.
@porritox3

No, no quites nada, no afecta que ya estén creados los directorios. Simplemente ejecuta el 1.7 normalmente. Yo lo he modificado para que simplemente no lo haga en cada ejecución, que en mi caso era apagón cada 2 x 3. Con el parche este ni uno solo desde la semana pasada que empecé a probarlo.
Primero gracias por tu trabajo "c0d3m4st4", llevo usando tus versiones desde hace largo y fenomenal. pero con esta última me surge una duda:
Cuando dices "Añadido xvortex HEN 1.7 modificado (he quitado el update blocker y en mi caso, que antes fallaba bastante, ni un sólo apagón desde que lo he estado pobando)"; te refieres a que has quitado el Update Blocker del HEN como antes que venía integrado?, ó que el HEN 1.7 desinstala el Update Blocker?

Si es esto último, la consola vuelve a quedar sin el update blocker?

Saludos y gracias de nuevo por tu trabajo. [beer]
@ps2_2007

He quitado el update blocker al nuevo HEN, ya no crea las carpetas que evitan las actualizaciones, pero si habías ejwcutado alguno de los anteriores, las actualizaciones siguen bloqueadas, ya que las carpetas no las borro.
c0d3m4st4 escribió:@ps2_2007

He quitado el update blocker al nuevo HEN, ya no crea las carpetas que evitan las actualizaciones, pero si habías ejwcutado alguno de los anteriores, las actualizaciones siguen bloqueadas, ya que las carpetas no las borro.


Entendido y gracias de nuevo por todo. [oki]
big_freaze está baneado del subforo por "perdonavidas"
Podrías poner el payload de cheets? He probado tu ultima imagen y esta mejor implementada, felicidades!
big_freaze escribió:Podrías poner el payload de cheets? He probado tu ultima imagen y esta mejor implementada, felicidades!


Mejor implementada?
big_freaze está baneado del subforo por "perdonavidas"
c0d3m4st4 escribió:
big_freaze escribió:Podrías poner el payload de cheets? He probado tu ultima imagen y esta mejor implementada, felicidades!


Mejor implementada?


No hay fsllos como en versiones previas
big_freaze escribió:
c0d3m4st4 escribió:
big_freaze escribió:Podrías poner el payload de cheets? He probado tu ultima imagen y esta mejor implementada, felicidades!


Mejor implementada?


No hay fsllos como en versiones previas


No me digas xD

Y que fallos había en las anteriores?
big_freaze está baneado del subforo por "perdonavidas"
@c0d3m4st4

La última versión que probe fue la 2.0b y tenia muchos fallos, ahora va estable pero, sobre la cuestión planteada, nada? Si no, me implemento yo el payload de cheats, no hay ganas de estar con un injector
Tu mismo, yo no trabajo para nadie xD

Hago las cosas cuando quiero, y como quiero. Si te gusta bien, si no, te lo haces tu, o usas otro host "mejor implementado" xD Se ve que estás puesto en el tema y entiendes el porqué de los fallos xDDD
big_freaze está baneado del subforo por "perdonavidas"
c0d3m4st4 escribió:Tu mismo, yo no trabajo para nadie xD

Hago las cosas cuando quiero, y como quiero. Si te gusta bien, si no, te lo haces tu, o usas otro host "mejor implementado" xD Se ve que estás puesto en el tema y entiendes el porqué de los fallos xDDD


Puedes hacer lo que quieras, yo sólo pregunto. Se agradece tu imagen. Y no, no estoy puesto en el tema, pero si no hay fallos como cuando lo probé lo digo.
big_freaze escribió:
c0d3m4st4 escribió:Tu mismo, yo no trabajo para nadie xD

Hago las cosas cuando quiero, y como quiero. Si te gusta bien, si no, te lo haces tu, o usas otro host "mejor implementado" xD Se ve que estás puesto en el tema y entiendes el porqué de los fallos xDDD


Puedes hacer lo que quieras, yo sólo pregunto. Se agradece tu imagen. Y no, no estoy puesto en el tema, pero si no hay fallos como cuando lo probé lo digo.


usa el de AlAzif o el de Retrogamer, ambos van de 10
big_freaze está baneado del subforo por "perdonavidas"
@CaraHuevos33

Se agradece la puntualización
big_freaze escribió:@CaraHuevos33

Se agradece la puntualización


De nada, Van muy bien la verdad, el de Retro me falla menos que el de Alazif, pero siempre hay fallos
big_freaze escribió:
c0d3m4st4 escribió:Tu mismo, yo no trabajo para nadie xD

Hago las cosas cuando quiero, y como quiero. Si te gusta bien, si no, te lo haces tu, o usas otro host "mejor implementado" xD Se ve que estás puesto en el tema y entiendes el porqué de los fallos xDDD


Puedes hacer lo que quieras, yo sólo pregunto. Se agradece tu imagen. Y no, no estoy puesto en el tema, pero si no hay fallos como cuando lo probé lo digo.

Yo empecé también usando este chip.. pero hoy en día que con unas simples dns tienes todo actualizado al día y si quieres sin internet este chip lo veo un atraso
big_freaze está baneado del subforo por "perdonavidas"
@chofo

Si tienes uno tirado por ahí, como es mi caso, le das uso
Code, has implementado lo del cache y el manual de usuario?
Tengo por ahi el chip voy a probar tu bin
ironhide666 escribió:Code, has implementado lo del cache y el manual de usuario?
Tengo por ahi el chip voy a probar tu bin


hace mucho :)
hola code, hace varios dias probe el xplloit de la wii u en la 5.5.1 se queda en negro, probe en la 5.5.2 a la primera aunque solo probe con dos equipos
juan_uceta escribió:hola code, hace varios dias probe el xplloit de la wii u en la 5.5.1 se queda en negro, probe en la 5.5.2 a la primera aunque solo probe con dos equipos


En 5.5.1 te confirmo que funciona, aunque no siempre carga a la primera. Vacía cache y cookies del navegador, suele ayudar.

EDITO: cuando dices que se queda en negro, a qué te refieres? Se bloqueará la consola no? Ahora me entra la duda si la mía está en 5.5.0 o 5.5.1, luego pruebo esta tarde. El exploit es el mismo para ambas.

En 5.5.2 no había probado, gracias por confirmar ;)
@c0d3m4st4 si se queda trabada tengo que quitar corriente y volver a encender, pero lo de borrar cache no lo llegue a probar, si me topo con otra te cuento que tal, pero en 5.5.2 a la primera. en ps3 cambie archivos para usar la v1 no lo e probado
Una pregunta quizas algo tonta, como se " desactiva o se sale " del modo offline.
Lorak escribió:Una pregunta quizas algo tonta, como se " desactiva o se sale " del modo offline.


Borra la cache desde el browser de la consola, y vuelve a habilitar la red.
c0d3m4st4 escribió:
Lorak escribió:Una pregunta quizas algo tonta, como se " desactiva o se sale " del modo offline.


Borra la cache desde el browser de la consola, y vuelve a habilitar la red.


Muchisimas gracias [beer]
hola code, probe con otra consola wii u en 5.5.2 un solo fallo al segundo intento entro de inmediato, otra cosa si puedes para tu proxima update para la ps3 mejor usar la version 1.0 del flasher ya que la 2.0 no funciona o a menos a mi no me funciona, por ftp transferi la v1 , entra y todo pero nunca llega a flashear solo hace los intentos 10 veces
juan_uceta escribió:hola code, probe con otra consola wii u en 5.5.2 un solo fallo al segundo intento entro de inmediato, otra cosa si puedes para tu proxima update para la ps3 mejor usar la version 1.0 del flasher ya que la 2.0 no funciona o a menos a mi no me funciona, por ftp transferi la v1 , entra y todo pero nunca llega a flashear solo hace los intentos 10 veces


Que falla de la PS3 ? El flasheo ? Toda la parte de flasheo no iba probada porque mi consola no era compatible, el resto iba bien. Probaste a borrar caché ? Yo tenía que borrar siempre para que funcionara, pero después de borrar, siempre funcionaba a la primera. Prueba borrando justo antes de lanzar el exploit a ver.

La WiiU te confirmo que la mía está en 5.5.0 y carga casi siempre a la primera. En 5.5.1 se usan los mismos ficheros.
@c0d3m4st4
Un gran trabajazo maestro funciona a las mil maravillas.
Hola a todos.

Yo uso este método para cargar el xploit y demas y va genial.

Se ve que se me ha jodido el disco usb donde tenia los backups y por no hacerlos de nuevo, ¿hay formas de "sacarlos de la ps4" y volver a mete los pkg en el disco duro?

Gracias.
bunbury79 escribió:Hola a todos.

Yo uso este método para cargar el xploit y demas y va genial.

Se ve que se me ha jodido el disco usb donde tenia los backups y por no hacerlos de nuevo, ¿hay formas de "sacarlos de la ps4" y volver a mete los pkg en el disco duro?

Gracias.


Por FTP

- Path juegos: user/app/CUSAXXXXX/app.pkg
- Path updates: user/patch/CUSAXXXXX/patch.pkg

Eso sí, no lo hagas a través del ESP o te puedes morir. Conecta la consola al router con cable y mirate mi PiXploitHost si tienes una raspberry pi, usa las DNS de al_azif, o instala el blocker (lanza una vez el HEN 1.6 si no lo has hecho nunca) y accede a algún servidor que aloje los exploits online, luego ya lanzas el payload del FTP, y accedes por FTP desde tu ordenador para sacar los pkg.

salu2!
c0d3m4st4 escribió:
bunbury79 escribió:Hola a todos.

Yo uso este método para cargar el xploit y demas y va genial.

Se ve que se me ha jodido el disco usb donde tenia los backups y por no hacerlos de nuevo, ¿hay formas de "sacarlos de la ps4" y volver a mete los pkg en el disco duro?

Gracias.


Por FTP

- Path juegos: user/app/CUSAXXXXX/app.pkg
- Path updates: user/patch/CUSAXXXXX/patch.pkg

Eso sí, no lo hagas a través del ESP o te puedes morir. Conecta la consola al router con cable y mirate mi PiXploitHost si tienes una raspberry pi, usa las DNS de al_azif, o instala el blocker (lanza una vez el HEN 1.6 si no lo has hecho nunca) y accede a algún servidor que aloje los exploits online, luego ya lanzas el payload del FTP, y accedes por FTP desde tu ordenador para sacar los pkg.

salu2!


Gracias lo miraré !
bunbury79 escribió:
c0d3m4st4 escribió:
bunbury79 escribió:Hola a todos.

Yo uso este método para cargar el xploit y demas y va genial.

Se ve que se me ha jodido el disco usb donde tenia los backups y por no hacerlos de nuevo, ¿hay formas de "sacarlos de la ps4" y volver a mete los pkg en el disco duro?

Gracias.


Por FTP

- Path juegos: user/app/CUSAXXXXX/app.pkg
- Path updates: user/patch/CUSAXXXXX/patch.pkg

Eso sí, no lo hagas a través del ESP o te puedes morir. Conecta la consola al router con cable y mirate mi PiXploitHost si tienes una raspberry pi, usa las DNS de al_azif, o instala el blocker (lanza una vez el HEN 1.6 si no lo has hecho nunca) y accede a algún servidor que aloje los exploits online, luego ya lanzas el payload del FTP, y accedes por FTP desde tu ordenador para sacar los pkg.

salu2!


Gracias lo miraré !


Ojito, ya hay un programa que te agrega los juegos a la base de datos.

hilo_offtopic-en-la-scene-de-ps4-comentarios-aqui_2269961_s3080#p1746487258
Fumadikto escribió:
Ojito, ya hay un programa que te agrega los juegos a la base de datos.

hilo_offtopic-en-la-scene-de-ps4-comentarios-aqui_2269961_s3080#p1746487258


Eso es para cuando te lso deja de reconocer por corrupción de la BD tras un crasheo por ejemplo, pero lo que quiere es sacar los pkg originales para guardarlos en un disco externo que no tiene nada que ver con la consola (o eso he entendido yo porque es lo qeu hago yo, aparte de tenerlos instalados ,, los tengo guardados en discos externos para poder reinstalar cualquier día si em da por desinstalarlos de la consola o lo que sea xD )
Mirando en aliexpress veo que hay dos versiones del esp8266. Uno es ch340 que pone v3 y otro cp2102. Son los dos compatibles? Que diferencia hay entre los dos?
isli escribió:Mirando en aliexpress veo que hay dos versiones del esp8266. Uno es ch340 que pone v3 y otro cp2102. Son los dos compatibles? Que diferencia hay entre los dos?


El CH340 y el CP2102 necesitan simplemente distintos drivers para instalarlos, por lo demás funcionan igual.

Si te sirve de algo yo siempre compro estos y a este vendedor, pero ahora pone que estará ausente hasta el 8 de Octubre.

https://www.ebay.es/itm/112230225390

Fijate en la antena WiFi que lleva el de la foto del enlace de eBay, hay otros con una antena distinta (más achatada) que me han comentado que tienen muy poca cobertura. También son más cortos y estrechos, aunque si no te los ponen para comparar, en la foto no lo ves. Con este a mi me llega señal de punta a punta de la casa.
Buenas compañeros. La version 2.81b vale para firmware 4.55?
543 respuestas
17, 8, 9, 10, 11