Custom Firmware 6.60 ME-1.6 para todas las PSP + POPSLOADER

El Pelanas escribió:El archivo version.txt ya está modificado.
Me he descargado el CFW de uno de los hilos que hay. Se llama 639me97+639ofw. ¿Solo tengo que meterlo en la memory stick (PSP/GAME) y desde la propia psp actualizo?

edito: Al hacer eso, se me pone la pantalla en negro como empezando la instalación, pero de repente me pone algo de la bateria como que tiene que estar al 78 o no se que... La he puesto a cargar y sigue saliendo lo mismo. ¿Qué hago?

No permite la instalación hasta que la batería no tenga un mínimo del 78% de carga.
Ok. Y una vez pueda actualizar la psp, ¿tengo que hacer algo más? Es decir, ¿tengo que tocar algo más o ya con que haya actualizado ya vale?
¿Algún complemento que deba instalar junto con este CFW? ¿El popsloader no,verdad?
El Pelanas escribió:Ok. Y una vez pueda actualizar la psp, ¿tengo que hacer algo más? Es decir, ¿tengo que tocar algo más o ya con que haya actualizado ya vale?
¿Algún complemento que deba instalar junto con este CFW? ¿El popsloader no,verdad?

Puedes poner los txt de traducción si quieres tener los menús del CFW en español.
El popsloader solo es para juegos de PSX que lo necesiten para funcionar, si no no hace falta.
El Pelanas escribió:¿Y cómo lo hago?

Si te refieres a los txt de traducción los tienes en el otro hilo, debajo de los CFW.
Para actualizar me pone "actualizacion ver. 6.39". No me pone nada de 6.39 ME. No se si actualizar por que creo que la 6.39 es la oficial,no?
El Pelanas escribió:Para actualizar me pone "actualizacion ver. 6.39". No me pone nada de 6.39 ME. No se si actualizar por que creo que la 6.39 es la oficial,no?

Tranquilo, es correcto que ponga eso, instala la oficial y el cfw en un solo paso.
Cuando haya terminado estará en 6.39 ME-9.7
Ya está actualizada. Muchas gracias. ^^

edito: Una cosa más. Tengo cuelgues con el Chrono Cross. ¿Cómo puedo hacer para elegir un firmware diferente para el chrono cross?
El Pelanas escribió:Ya está actualizada. Muchas gracias. ^^

edito: Una cosa más. Tengo cuelgues con el Chrono Cross. ¿Cómo puedo hacer para elegir un firmware diferente para el chrono cross?

Antes de nada prueba esto:
En el menú Recovery
-Pon la opción de Acelerar la lectura de la MS en Siempre.
-Cambia la velocidad CPU en Juego a 333/166.
-Prueba los distintos drivers del Modo UMD ISO (M33, ME driver...)
El Pelanas escribió:edito: Una cosa más. Tengo cuelgues con el Chrono Cross. ¿Cómo puedo hacer para elegir un firmware diferente para el chrono cross?


primero tienes que tener instalado el popsloader,para cambiar de versión de pops inicia el juego con el gatillo R pulsado hasta que aparezca el menú de selección de pops.

PD: schzylla,los UMD modes no afectan en Homebrew y juegos PSX-PSP es solo para los ISOs/CSOs de PSP.

salud.
kristian696969 escribió:
El Pelanas escribió:edito: Una cosa más. Tengo cuelgues con el Chrono Cross. ¿Cómo puedo hacer para elegir un firmware diferente para el chrono cross?


primero tienes que tener instalado el popsloader,para cambiar de versión de pops inicia el juego con el gatillo R pulsado hasta que aparezca el menú de selección de pops.

PD: schzylla,los UMD modes no afectan en Homebrew y juegos PSX-PSP es solo para los ISOs/CSOs de PSP.

salud.

El Chrono Cross debería funcionar sin popsloader, al menos con el PRO, no sé si con el ME.

Y tienes razón: UMD ISO Mode, solo es para las ISO's ;)

Salu2
Buenas,
Llevo rato leyendo por el foro, distintos hilos y al final escribo para ver si alguien puede echarme una mano ;)
Tengo un PSP GO con el firm 5.7 y por lo que he leído al tener placa maldita tengo que utilizar o el firm de este hilo (LME, aunque en enunciado pone ME creo que es lo mismo) o el firm PRO ya que tiene placa maldita y hay que instalar un firm no permanente. Aunque también he leído (o eso creo XD) que se pueden poner permanentes pero no es recomendable.
¿Esta versión (LME) me permite hacer funcionar los juegos de PSX store? Creo que sí mediante el psloader, pero no lo tengo claro.
¿Y por último cual sería la gran diferencia entre ME y PRO? o las diferencias más importante para tener en cuenta a la hora de decidirse por uno u otro.
Gracias por anticipado ;)
Speer escribió:Buenas,
Llevo rato leyendo por el foro, distintos hilos y al final escribo para ver si alguien puede echarme una mano ;)
Tengo un PSP GO con el firm 5.7 y por lo que he leído al tener placa maldita tengo que utilizar o el firm de este hilo (LME, aunque en enunciado pone ME creo que es lo mismo) o el firm PRO ya que tiene placa maldita y hay que instalar un firm no permanente. Aunque también he leído (o eso creo XD) que se pueden poner permanentes pero no es recomendable.
¿Esta versión (LME) me permite hacer funcionar los juegos de PSX store? Creo que sí mediante el psloader, pero no lo tengo claro.
¿Y por último cual sería la gran diferencia entre ME y PRO? o las diferencias más importante para tener en cuenta a la hora de decidirse por uno u otro.
Gracias por anticipado ;)



Hay que tener mucho cuidado ya que el ME es uno (para placas NO MALDITAS) este en la GO te ocasionaria un brick y el LME este si vale para todas las psp, yo personalmente a tener una GO, pondria el 6.60 pro b10.
salu2
Speer escribió:¿Esta versión (LME) me permite hacer funcionar los juegos de PSX store? Creo que sí mediante el psloader, pero no lo tengo claro.

Los juegos descargados de la Store al ser oficiales funcionan con el firmware oficial de Sony, el popsloader es para los juegos que conviertas desde una ISO de un disco de PSX

Salu2
Gracias por la respuesta ;)
Última duda si puedes resolverme y me lanzo...
El instalador para el que me recomiendas sería este:
hilo_autoliberador-v4-todas-las-psp-firmware-6-60-o-inferior_1696989
Me lía esta frase y por eso preguero consultar: Recuerda que el archivo Permanent Boot Loader no es compatible con Placas Malditas.
Aclarando esta duda ya me lanzo ;)
Gracias de nuevo y un saludo.

EDITO POR TU RESPUESTA: Los juegos descargados de la Store al ser oficiales funcionan con el firmware oficial de Sony, el popsloader es para los juegos que conviertas desde una ISO de un disco de PSX

Ok, genial entonces. Entiendo que al no ser permanente para utilizar el firm PRO hay que lanzarlo de algún modo, ya sea desde un ejecutable o a la hora de reiniciar. Si no se lanza con el firm original funcionarían los de PSX de la Store.
Speer escribió:Gracias por la respuesta ;)
Última duda si puedes resolverme y me lanzo...
El instalador para el que me recomiendas sería este:
hilo_autoliberador-v4-todas-las-psp-firmware-6-60-o-inferior_1696989
Me lía esta frase y por eso preguero consultar: Recuerda que el archivo Permanent Boot Loader no es compatible con Placas Malditas.
Aclarando esta duda ya me lanzo ;)
Gracias de nuevo y un saludo.

EDITO POR TU RESPUESTA: Los juegos descargados de la Store al ser oficiales funcionan con el firmware oficial de Sony, el popsloader es para los juegos que conviertas desde una ISO de un disco de PSX

Ok, genial entonces. Entiendo que al no ser permanente para utilizar el firm PRO hay que lanzarlo de algún modo, ya sea desde un ejecutable o a la hora de reiniciar. Si no se lanza con el firm original funcionarían los de PSX de la Store.


Si, seria coger la opcion de la GO, lo juegos de la store si te pide el oficial, con apagar la psp del todo esta arrancaria en oficial. el posploader, es para los juegos playstation 1, algunos no necesitan el popsloaders, directamente puedes jugar sin popsloader.
salu2
Buen día, lo que entiendo de este tutorial es que solo se copian los archivos a la memoria? es así? o hay que hacer otra cosa?

Saludos...
foroweb escribió:Buen día, lo que entiendo de este tutorial es que solo se copian los archivos a la memoria? es así? o hay que hacer otra cosa?

Saludos...


pero no te equivoques, si tienes una psp 3010 coges el LME, el LME, el ME ni se te ocurra, causarias un brick.
salu2
vivero2 escribió:
Speer escribió:Gracias por la respuesta ;)
Última duda si puedes resolverme y me lanzo...
El instalador para el que me recomiendas sería este:
hilo_autoliberador-v4-todas-las-psp-firmware-6-60-o-inferior_1696989
Me lía esta frase y por eso preguero consultar: Recuerda que el archivo Permanent Boot Loader no es compatible con Placas Malditas.
Aclarando esta duda ya me lanzo ;)
Gracias de nuevo y un saludo.

EDITO POR TU RESPUESTA: Los juegos descargados de la Store al ser oficiales funcionan con el firmware oficial de Sony, el popsloader es para los juegos que conviertas desde una ISO de un disco de PSX

Ok, genial entonces. Entiendo que al no ser permanente para utilizar el firm PRO hay que lanzarlo de algún modo, ya sea desde un ejecutable o a la hora de reiniciar. Si no se lanza con el firm original funcionarían los de PSX de la Store.


Si, seria coger la opcion de la GO, lo juegos de la store si te pide el oficial, con apagar la psp del todo esta arrancaria en oficial. el posploader, es para los juegos playstation 1, algunos no necesitan el popsloaders, directamente puedes jugar sin popsloader.
salu2


Muchas gracias por todo crack.
vivero2 escribió:
foroweb escribió:Buen día, lo que entiendo de este tutorial es que solo se copian los archivos a la memoria? es así? o hay que hacer otra cosa?

Saludos...


pero no te equivoques, si tienes una psp 3010 coges el LME, el LME, el ME ni se te ocurra, causarias un brick.
salu2


Ok, si es 3010, por eso la pregunta, tomo los archivos para "NO PERMANENTE" y los pego en la MemoriStick, solo eso? no hay que hacerle algo más?

Muchas gracias por su apoyo.
He visto en pspscene que ya ha salido la 1.7 y la 1.8 (hace un par de dias). ¿Puede ser?
foroweb escribió:
vivero2 escribió:
foroweb escribió:Buen día, lo que entiendo de este tutorial es que solo se copian los archivos a la memoria? es así? o hay que hacer otra cosa?

Saludos...


pero no te equivoques, si tienes una psp 3010 coges el LME, el LME, el ME ni se te ocurra, causarias un brick.
salu2


Ok, si es 3010, por eso la pregunta, tomo los archivos para "NO PERMANENTE" y los pego en la MemoriStick, solo eso? no hay que hacerle algo más?

Muchas gracias por su apoyo.


Bueno, pues me respondo yo mismo, así de fácil, solo copié a la memoria, actualicé a 6.60, ejecuté el instaler y corri el CFW, y listo
Necesito vuestra ayuda. He comprado una psp de segunda mano, una 2004. Venia ya instalada la 6.60 por lo que le he metido el installer y lo he ejecutado. Ha echo bien el proceso pero cuando a reiniciado y no arranca. Se queda la luz verde indefinidamente. Pruebo a encenderla con home o botón R y nada. Que puedo hacer?? Esta brick??? Ayuda porfavor!!!
Buenos dias,

Recientemente compre una 2004 placa no maldita, con firm 5.33 ME.

Ahora quiero actualizarla, ya que compre la camara y me pide un firm 6.0 o superior.

Segun he visto, lo unico que debo hacer es poner el archivo que me descargo en la carpeta indicada, ejecutar y ya esta verdad?

Mi duda es, exactamente ¿que archivo es el que debo poner?, por que si miro en el videoturial, o en el tutorial escrito, (igual me equivoco) los archivos son diferentes.

Saludos y muchas gracias.
Buenos Dias

Me voy a comprar la PSP Street, que firm tengo que instalar, la ultima version NO permanente ?

Gracias
bobst escribió:Buenos Dias

Me voy a comprar la PSP Street, que firm tengo que instalar, la ultima version NO permanente ?

Gracias



Yo pondria el 6.60 pro b10 (placa maldita) tambien puedes poner el 6.60 LME 1.8, no te equivoques el LME con el ME. ya que causarias un brick.

mi recomendacion el 6.60 pro b10 (No te puedes equivocar)
salu2
hola!!! tengo la psp creo recordar 3004 con el 6.39 lme 8 quiero actualizarla porque no me lee ya ciertos juegos nuevos, que actualizacion me recomendais? donde puedo descargarla ? gracias.
delos79 escribió:hola!!! tengo la psp creo recordar 3004 con el 6.39 lme 8 quiero actualizarla porque no me lee ya ciertos juegos nuevos, que actualizacion me recomendais? donde puedo descargarla ? gracias.


He estado mirando en la pagina principal y no tiene soporte para meter el 6.39 LME 9.7, que seria lo ultimo del 6.39 LME, yo desistalaria tu LME 8, y meteria el 6.39 pro b10.
salu2
vivero2 escribió:
delos79 escribió:hola!!! tengo la psp creo recordar 3004 con el 6.39 lme 8 quiero actualizarla porque no me lee ya ciertos juegos nuevos, que actualizacion me recomendais? donde puedo descargarla ? gracias.


He estado mirando en la pagina principal y no tiene soporte para meter el 6.39 LME 9.7, que seria lo ultimo del 6.39 LME, yo desistalaria tu LME 8, y meteria el 6.39 pro b10.
salu2



y este me leeria hasta los ultimos juegos? no me aconsejais descargarme la 6.60 lme 16? gracias
delos79 escribió:
vivero2 escribió:
delos79 escribió:hola!!! tengo la psp creo recordar 3004 con el 6.39 lme 8 quiero actualizarla porque no me lee ya ciertos juegos nuevos, que actualizacion me recomendais? donde puedo descargarla ? gracias.


He estado mirando en la pagina principal y no tiene soporte para meter el 6.39 LME 9.7, que seria lo ultimo del 6.39 LME, yo desistalaria tu LME 8, y meteria el 6.39 pro b10.
salu2



y este me leeria hasta los ultimos juegos? no me aconsejais descargarme la 6.60 lme 16? gracias



Puedes actualizar a 6.60 y despues meter el LME 1.8, pero yo siempre recomiendo no actualizar, ya que cuando actualizas, pones en riesgo la psp, con el 6.39 te deben de funcionar todos los juegos

Para desistalar, el LCFW, ejecutamos el instalador y en vez de pulsar X para instalar, pulsamos triangulo para desistalar, una vez desistalado ponemos el 6.39 pro b10 o bien pones el 6.39 LME 9.7 (NO EQUIVOCAR CON EL ME)
salu2
Puedes actualizar a 6.60 y despues meter el LME 1.8, pero yo siempre recomiendo no actualizar, ya que cuando actualizas, pones en riesgo la psp, con el 6.39 te deben de funcionar todos los juegos

Para desistalar, el LCFW, ejecutamos el instalador y en vez de pulsar X para instalar, pulsamos triangulo para desistalar, una vez desistalado ponemos el 6.39 pro b10 o bien pones el 6.39 LME 9.7 (NO EQUIVOCAR CON EL ME)
salu2[/quote]

Muchas gracias, la mantendre entonces en 6.39. Cual de los dos es mejor el pro b10 o el LME 9.7?? donde me puedo descargar el pro b10?? gracias
delos79 escribió:Puedes actualizar a 6.60 y despues meter el LME 1.8, pero yo siempre recomiendo no actualizar, ya que cuando actualizas, pones en riesgo la psp, con el 6.39 te deben de funcionar todos los juegos

Para desistalar, el LCFW, ejecutamos el instalador y en vez de pulsar X para instalar, pulsamos triangulo para desistalar, una vez desistalado ponemos el 6.39 pro b10 o bien pones el 6.39 LME 9.7 (NO EQUIVOCAR CON EL ME)
salu2


Muchas gracias, la mantendre entonces en 6.39. Cual de los dos es mejor el pro b10 o el LME 9.7?? donde me puedo descargar el pro b10?? gracias[/quote]

aqui lo tienes

6.39 PRO-B10, PROUPDATE + FAST RECOVERY + Seplugins
http://www.mediafire.com/?f4d2j5bw1yfy895
descomprimimos el archivo, nos saldra 3 carpetas llamadas FAST RECOVERY, PROUPDATE y Seplugins, copiamos las carpetas FAST RECOVERY y PROUPDATE
y la pegamos dentro de la carpeta GAME, la carpeta Seplugins, la pegamos en la raiz de la memoria
(la raiz es lo primero que vemos cuando accedemos a la memory stick)
vamos a juegos y ejecutamos el PROUPDATE,
nos saldra esto.

PRO-B by TEam PRO
Press X to launch CFW.
Press triangle to unistall CFW.
Hold L to reinstall CFW.
Press R to exit.

ejecutamos con X para lanzar el pro
esperamos a que acabe y ya tenemos la psp modificada,
ya podemos ir al menu de la psp y borramos el PROUPDATE de la psp, pero no del ordenador nos hara falta
para desistalar el pro B10, si salen actualizacion, pulsando triangulo y eligiendo
eliminar, ahora nos queda el FastRecovery ese no lo quitamos bajo ningun concepto,
ese nos sirve para cuando se apage la psp del todo perdemos la modificacion de la
psp, ejecutamos el FastRecovery y ya tenemos modificada otra vez la psp, si en la
raiz de la memory stick no tenemos la carpeta ISO, la creamos y es hay donde tenemos
que metes los juegos y en la carpeta GAME los juegos de psx


salu2
delos79 escribió:
Muchas gracias, la mantendre entonces en 6.39. Cual de los dos es mejor el pro b10 o el LME 9.7?? donde me puedo descargar el pro b10?? gracias



Aquí tienes la última versión del 6.39 LME por si quieres actualizar a ese:

6.39 LME-9.8 + menús en español

También se pueden instalar el PRO y el LME juntos y ejecutar el respectivo launcher cuando quieras activar uno u otro.

---

Para el que quiera la última versión del 6.60 LME:

6.60 LME-1.8 + menús en español

Salu2
schzylla escribió:
delos79 escribió:
Muchas gracias, la mantendre entonces en 6.39. Cual de los dos es mejor el pro b10 o el LME 9.7?? donde me puedo descargar el pro b10?? gracias



Aquí tienes la última versión del 6.39 LME por si quieres actualizar a ese:

6.39 LME-9.8 + menús en español

También se pueden instalar el PRO y el LME juntos y ejecutar el respectivo launcher cuando quieras activar uno u otro.

---

Para el que quiera la última versión del 6.60 LME:

6.60 LME-1.8 + menús en español

Salu2



Muchas gracias, me pondre ahora mismo con ello no se si intalare los dos, el pro b 10 o el lme 9.8. Pero una colsulta el otro que tengo puesto tengo que desinstalarlo o instalo este enicima y el otro se borra gracias.
delos79 escribió:
schzylla escribió:
delos79 escribió:
Muchas gracias, la mantendre entonces en 6.39. Cual de los dos es mejor el pro b10 o el LME 9.7?? donde me puedo descargar el pro b10?? gracias



Aquí tienes la última versión del 6.39 LME por si quieres actualizar a ese:

6.39 LME-9.8 + menús en español

También se pueden instalar el PRO y el LME juntos y ejecutar el respectivo launcher cuando quieras activar uno u otro.

---

Para el que quiera la última versión del 6.60 LME:

6.60 LME-1.8 + menús en español

Salu2



Muchas gracias, me pondre ahora mismo con ello no se si intalare los dos, el pro b 10 o el lme 9.8. Pero una colsulta el otro que tengo puesto tengo que desinstalarlo o instalo este enicima y el otro se borra gracias.



Si vas a instalar el nuevo LME, yo desistalaria el viejo LME y pondria el nuevo (yo en placa maldita no he probado instalar los 2, ya que no tengo maldita) mi opinion es que de momento te quedes con el nuevo LME y lo pruebes, y si te contesta otro compañero que puedes poner los 2, ya tu decides, pero primero probaria 1 el pro o el LME, el que mas rabia te de.
salu2
vivero2 escribió:
delos79 escribió:Muchas gracias, me pondre ahora mismo con ello no se si intalare los dos, el pro b 10 o el lme 9.8. Pero una colsulta el otro que tengo puesto tengo que desinstalarlo o instalo este enicima y el otro se borra gracias.



Si vas a instalar el nuevo LME, yo desistalaria el viejo LME y pondria el nuevo (yo en placa maldita no he probado instalar los 2, ya que no tengo maldita) mi opinion es que de momento te quedes con el nuevo LME y lo pruebes, y si te contesta otro compañero que puedes poner los 2, ya tu decides, pero primero probaria 1 el pro o el LME, el que mas rabia te de.
salu2

Si se pueden poner los dos, igual que se pueden poner juntos el ME y el PRO (el LME es identico al ME excepto que no es permanente),
yo los tengo los dos en una 3000 y van de lujo, no lo diría sin haberlo probado ;)

Aunque, como dice vivero2, si no te hace falta con que instales uno te vale, los dos funcionan muy bien.

Para desinstalar el LME ejecuta el instalador de tu versión y pulsa [ ].
(Aunque creo que se puede instalar encima la nueva versión como en el ME, pero no lo he probado con el LME asi que no lo puedo asegurar).

Salu2
schzylla escribió:
vivero2 escribió:
delos79 escribió:Muchas gracias, me pondre ahora mismo con ello no se si intalare los dos, el pro b 10 o el lme 9.8. Pero una colsulta el otro que tengo puesto tengo que desinstalarlo o instalo este enicima y el otro se borra gracias.



Si vas a instalar el nuevo LME, yo desistalaria el viejo LME y pondria el nuevo (yo en placa maldita no he probado instalar los 2, ya que no tengo maldita) mi opinion es que de momento te quedes con el nuevo LME y lo pruebes, y si te contesta otro compañero que puedes poner los 2, ya tu decides, pero primero probaria 1 el pro o el LME, el que mas rabia te de.
salu2

Si se pueden poner los dos, igual que se pueden poner juntos el ME y el PRO (el LME es identico al ME excepto que no es permanente),
yo los tengo los dos en una 3000 y van de lujo, no lo diría sin haberlo probado ;)

Aunque, como dice vivero2, si no te hace falta con que instales uno te vale, los dos funcionan muy bien.

Para desinstalar el LME ejecuta el instalador de tu versión y pulsa [ ].
(Aunque creo que se puede instalar encima la nueva versión como en el ME, pero no lo he probado con el LME asi que no lo puedo asegurar).

Salu2


Gracias a vivero2 y a schzylla por vuestra ayuda, primero probe con el lme y con un juego exactamente con el de invizimals arranca pero luego me da pantallazo negro, asi que luego instale el pro y al dar a ese juego otra vez el pantallazo negro, que hago??? gracias
delos79 escribió:
Gracias a vivero2 y a schzylla por vuestra ayuda, primero probe con el lme y con un juego exactamente con el de invizimals arranca pero luego me da pantallazo negro, asi que luego instale el pro y al dar a ese juego otra vez el pantallazo negro, que hago??? gracias


Quizás tu juego está mal.
Yo he usado el 6.60ME con el invizimals (umd e iso) y funciona bien.
Nordal escribió:
delos79 escribió:
Gracias a vivero2 y a schzylla por vuestra ayuda, primero probe con el lme y con un juego exactamente con el de invizimals arranca pero luego me da pantallazo negro, asi que luego instale el pro y al dar a ese juego otra vez el pantallazo negro, que hago??? gracias


Quizás tu juego está mal.
Yo he usado el 6.60ME con el invizimals (umd e iso) y funciona bien.


Exacto el invizimals 3, necesitas de una iso limpia, sin parchear
salu2
vivero2 escribió:
Nordal escribió:
delos79 escribió:
Gracias a vivero2 y a schzylla por vuestra ayuda, primero probe con el lme y con un juego exactamente con el de invizimals arranca pero luego me da pantallazo negro, asi que luego instale el pro y al dar a ese juego otra vez el pantallazo negro, que hago??? gracias


Quizás tu juego está mal.
Yo he usado el 6.60ME con el invizimals (umd e iso) y funciona bien.


Exacto el invizimals 3, necesitas de una iso limpia, sin parchear
salu2



Muchas gracias, me logre descargar una iso limpia y me funciona de maravilla. Un saludo.
buenas, haber llevo tiempo sin tocar una psp y resulta que me ha llegado una de un minicolega y no se por donde meterle mano, me explico, no se si es placa maldita si tengo que meterle el permanente.No es la 1000 eso si es verdad xD.

el caso es, que su primer firm fue aquel tan estupendo del huevo frito, haber si por hay me dais una pista

muchas gracias

saludos

edito: es la maldita de las pel.......as
No lo entiendo, tengo la 5.50GEN-D3 pero cuando le doy a select Usb device solo me sale la opcion Memory stick; Flash1; Flash3, no sale Flash0 , logicamente al intentar actualizar tengo la version 9,90 me dice que no necesito actualiza.
Sabeis que puede pasar?
90125 escribió:No lo entiendo, tengo la 5.50GEN-D3 pero cuando le doy a select Usb device solo me sale la opcion Memory stick; Flash1; Flash3, no sale Flash0 , logicamente al intentar actualizar tengo la version 9,90 me dice que no necesito actualiza.
Sabeis que puede pasar?


Intentalo de esta manera.

quitar actualizacion 9.90

- Apagamos la PSP
- Conectamos el cable USB
- Encendemos la PSP (manteniendo R hasta que nos salga el recovery mode)
- Una vez en el recovery pulsamos advanced
- Pulsamos Toggle Flash0 se nos pondra en Enabled..y entraremos dentro de la Flash0 en el ordenador.
- Nos dirigimos a la carpeta VSH y dentro de ella a ETC
- Doble clic sobre el archivo version.txt para editarlo
- Cambiar "release:9.90:" por "release:5.50:"
- Guardar y cerrar el archivo.
- Vamos a la PSP y le volvemos a dar a Toggle Flash0 donde veremos que pondra Disabled
- Pulsamos Back y despues Exit
- Se iniciara el menu normal de la PSP y ya detectará nuestra versión como la 5.50.
comenta si te funciono
salu2
vivero2 escribió:
90125 escribió:No lo entiendo, tengo la 5.50GEN-D3 pero cuando le doy a select Usb device solo me sale la opcion Memory stick; Flash1; Flash3, no sale Flash0 , logicamente al intentar actualizar tengo la version 9,90 me dice que no necesito actualiza.
Sabeis que puede pasar?


Intentalo de esta manera.

quitar actualizacion 9.90

- Apagamos la PSP
- Conectamos el cable USB
- Encendemos la PSP (manteniendo R hasta que nos salga el recovery mode)
- Una vez en el recovery pulsamos advanced
- Pulsamos Toggle Flash0 se nos pondra en Enabled..y entraremos dentro de la Flash0 en el ordenador.
- Nos dirigimos a la carpeta VSH y dentro de ella a ETC
- Doble clic sobre el archivo version.txt para editarlo
- Cambiar "release:9.90:" por "release:5.50:"
- Guardar y cerrar el archivo.
- Vamos a la PSP y le volvemos a dar a Toggle Flash0 donde veremos que pondra Disabled
- Pulsamos Back y despues Exit
- Se iniciara el menu normal de la PSP y ya detectará nuestra versión como la 5.50.
comenta si te funciono
salu2



Ha funcionado perfectamente, coser y cantar ya tengo actualizado el software.
Muchisimas gracias. [tadoramo] [tadoramo]
camortm escribió:buenas, haber llevo tiempo sin tocar una psp y resulta que me ha llegado una de un minicolega y no se por donde meterle mano, me explico, no se si es placa maldita si tengo que meterle el permanente.No es la 1000 eso si es verdad xD.

el caso es, que su primer firm fue aquel tan estupendo del huevo frito, haber si por hay me dais una pista

muchas gracias

saludos

edito: es la maldita de las pel.......as


No te habia visto, si tu psp usaba los huevos fritos, seria porque era una psp con placa maldita, que version tienes en la psp el 5.03 de los huevos, y mira si me puedes reportar estos dato

datacode psp

Imagen


secret code

Imagen


Para 90125

de nada y salu2 a los 2
Pues en algun sitio he metido la gamba, ahora no salen los juegos , carpeta ISO, y tampoco sale ningun menu puslsado select ni arrancando como me pusiste antes, el caso es que si que tiene el firm nuevo.
saludos
90125 escribió:Pues en algun sitio he metido la gamba, ahora no salen los juegos , carpeta ISO, y tampoco sale ningun menu puslsado select ni arrancando como me pusiste antes, el caso es que si que tiene el firm nuevo.
saludos


Que firmware metistes el LME, este no es permanente y se pierde cuando se apaga la psp o el ME este es permanente y no se pierde, cuando se pierde los juegos no se ven en el menu.
comenta
DESCARGA: Firmware Oficial 6.60

DESCARGA: Instalador 6.60 ME-1.8 para 6.60 OFW.
He seguido el manual de schzylla y el videotutorial, no se si me habre liado con algo, el caso es que mientras me contestabas y no, no pude vencer la tentacion de probar a descargar este otro archivo para actualizar desde un 6.60 anterior y ahora si salen los menus que comentaba, pero no los juegos
DESCARGA: 6.60 ME-1.8
Algo es algo.....
90125 escribió:DESCARGA: Firmware Oficial 6.60

DESCARGA: Instalador 6.60 ME-1.8 para 6.60 OFW.
He seguido el manual de schzylla y el videotutorial, no se si me habre liado con algo, el caso es que mientras me contestabas y no, no pude vencer la tentacion de probar a descargar este otro archivo para actualizar desde un 6.60 anterior y ahora si salen los menus que comentaba, pero no los juegos
DESCARGA: 6.60 ME-1.8
Algo es algo.....


Formatea la memory con la psp, con la psp (antes guarda lo que no quiera que se pierda) despues comenta
Nada, que no hay manera, lo dejo por hoy y mañana con las ideas mas claras a ver si encuentro donde esta el problema.
Muchas gracias.
1028 respuestas
116, 17, 18, 19, 20, 21