Brick o Semibrik al Actualizar 5.50 GEN-B a 6.60 Oficial

Rakal
Adicto
262 mensajes
desde dic 2009
en Midgar / Madrid
Buenas chicos, vengo en busca de ayuda.
Estaba siguiendo el tutorial hilo_cfw-6-60-me-1-8-6-39-me-9-8-psp-liberables-lme-placas-malditas_1628012

Tengo una psp slim 2004 sin placa maldita
la versión que tenía era 5.50 GEN B y he actualizado a la 6.60 oficial, como dice en el manual.
Tras acabar la instalación y pulsar en reiniciar la maquina solo se me queda la pantalla en negro y el led de encendido en verde.
Hay alguna solución?
puedo hacer algo?
He buscado, pero los únicos post que he visto han sido de 2012 y claro... no me fiaba mucho y no era exactamente el mismo problema. Os agradecería mucho que me guiarais un poco en que debo hacer.

Gracias por la ayuda.

Se me olvidaba, tampoco puedo acceder al recovery. :/ apagando y encendiendo con el R
vivero2
MegaAdicto!!!
7.495 mensajes
desde ene 2011
[quote="Rakal"]Buenas chicos, vengo en busca de ayuda.
Estaba siguiendo el tutorial hilo_cfw-6-60-me-1-8-6-39-me-9-8-psp-liberables-lme-placas-malditas_1628012

Tengo una psp slim 2004 sin placa maldita
la versión que tenía era 5.50 GEN B y he actualizado a la 6.60 oficial, como dice en el manual.
Tras acabar la instalación y pulsar en reiniciar la maquina solo se me queda la pantalla en negro y el led de encendido en verde.
Hay alguna solución?
puedo hacer algo?
He buscado, pero los únicos post que he visto han sido de 2012 y claro... no me fiaba mucho y no era exactamente el mismo problema. Os agradecería mucho que me guiarais un poco en que debo hacer.

Gracias por la ayuda.

Se me olvidaba, tampoco puedo acceder al recovery. :/ apagando y encendiendo con el R[/quote

quita la memoria y la bateria y prueba a arrancarla con el cargador.
si te sigue sin salir prueba esto
formatear flash1
Apagamos la consola totalmente.
Con la consola apagada presionamos /\ + [] + Select + Start
Sin soltar estas teclas encendemos la consola y no las soltamos hasta ver la configuracion de la psp
salu2
Rakal
Adicto
262 mensajes
desde dic 2009
en Midgar / Madrid
Nada, ni una forma, ni otra.
Se queda en negro, led en verde y parece que se ríe de mi.

Con Despertar del cementerio conseguiría algo?? Me quede en la v7... Dios, que verde estoy. Parece que se me haya olvidado todo xD. [buuuaaaa]
vivero2
MegaAdicto!!!
7.495 mensajes
desde ene 2011
Rakal escribió:Nada, ni una forma, ni otra.
Se queda en negro, led en verde y parece que se ríe de mi.

Con Despertar del cementerio conseguiría algo?? Me quede en la v7... Dios, que verde estoy. Parece que se me haya olvidado todo xD. [buuuaaaa]


con el despertar te deberia de ir, pruebalo.
salu2
Rakal
Adicto
262 mensajes
desde dic 2009
en Midgar / Madrid
Le he intentado despertar con DC8 y no he podido. La batería de pandora funciona bien porque se "enciende". El led verde según lo conecto se ilumina. Pero no aparece el menú para instalar nada. Pantalla en negro.
Si pongo la memoria mágica en la psp donde la he generado y luego meto pandora si que aparece el menú, así que creo que la memoria mágica también esta bien hecha. La PSP donde he hecho esto es una FAT con 5.50 GEN B.
La tarjeta es una PRO DUO de 4GB, que sé que se supone dan problemas, pero en la FAT funciona y en la mía no...
Alguna idea de que ocurre? Gracias.
vivero2
MegaAdicto!!!
7.495 mensajes
desde ene 2011
Rakal escribió:Le he intentado despertar con DC8 y no he podido. La batería de pandora funciona bien porque se "enciende". El led verde según lo conecto se ilumina. Pero no aparece el menú para instalar nada. Pantalla en negro.
Si pongo la memoria mágica en la psp donde la he generado y luego meto pandora si que aparece el menú, así que creo que la memoria mágica también esta bien hecha. La PSP donde he hecho esto es una FAT con 5.50 GEN B.
La tarjeta es una PRO DUO de 4GB, que sé que se supone dan problemas, pero en la FAT funciona y en la mía no...
Alguna idea de que ocurre? Gracias.


joder que raro..
intenta otra memory, no importa si es de 8gb...
o bien intenta otra vez a hacer la memory magica, prueba con este, no hace falta psp.
Despertar del Cementerio 8 sin PSP + ospbt_052 + las instrucciones
http://www.mediafire.com/?bqbdh3180xc54yx
Rakal
Adicto
262 mensajes
desde dic 2009
en Midgar / Madrid
Nada, he probado con dos tarjetas en mi PSP SLIM y la batería de pandora. Con ambas tarjetas en la fat de mi amigo arranca el DC. Y ambas son SandDisk MagicGate Memory Stick PRO Duo de 4.0GB. (Antes de hacer el procedimiento con los archivos que me has pasado las he formateado a FAT32)

La única diferencia que he podido apreciar (aparte de que mi PSP es Slim y la de mi amigo FAT) es que en la mía el led de lectura de la memory stick no se ilumina en ningún momento, cosa que me mosquea mucho... Aún que claro, no se si no lee porque está mal y no arranca o no arranca porque no lee. No se si me explico. Alguna idea? Debería probar con una tercera tarjeta?

Gracias de verdad vivero2, por tu ayuda.
vivero2
MegaAdicto!!!
7.495 mensajes
desde ene 2011
Rakal escribió:Nada, he probado con dos tarjetas en mi PSP SLIM y la batería de pandora. Con ambas tarjetas en la fat de mi amigo arranca el DC. Y ambas son SandDisk MagicGate Memory Stick PRO Duo de 4.0GB. (Antes de hacer el procedimiento con los archivos que me has pasado las he formateado a FAT32)

La única diferencia que he podido apreciar (aparte de que mi PSP es Slim y la de mi amigo FAT) es que en la mía el led de lectura de la memory stick no se ilumina en ningún momento, cosa que me mosquea mucho... Aún que claro, no se si no lee porque está mal y no arranca o no arranca porque no lee. No se si me explico. Alguna idea? Debería probar con una tercera tarjeta?

Gracias de verdad vivero2, por tu ayuda.


parece ser un error de lectura y como dices no sabemos si es de la memory o del lector, yo intentaria varias veces, metiendo la memory y luego la bateria (por si suena la flauta), para que te empiece a leer el despertar, debe de iluminarse el led de la memory, (señal que la esta leyendo), ya que descartamos la bateria.(el led verde esta encendido constantemente, ¿verdad?
Rakal
Adicto
262 mensajes
desde dic 2009
en Midgar / Madrid
El led verde esta encendido constantemente.
Lo que hago es, meter la memory y luego la batería, sin pulsar nada.Aún que también he probado a pulsar L o R. Y sin tenerla enchufada al cargador.
Ya no se si hago algo mal.
vivero2
MegaAdicto!!!
7.495 mensajes
desde ene 2011
Rakal escribió:El led verde esta encendido constantemente.
Lo que hago es, meter la memory y luego la batería, sin pulsar nada.Aún que también he probado a pulsar L o R. Y sin tenerla enchufada al cargador.
Ya no se si hago algo mal.


si lo haces bien y la prueba es que en otra psp te funciona., no tendras dentro un UMD.
Rakal
Adicto
262 mensajes
desde dic 2009
en Midgar / Madrid
vivero2 escribió:si lo haces bien y la prueba es que en otra psp te funciona., no tendras dentro un UMD.


No no, lo he comprobado 50 veces, y ahora otra vez, en este momento estoy probando a meter y sacar la tarjeta y la batería a ver. Pero na. No se si será por que es de 4GB o se me ha roto el lector de tarjetas o no sé. Que mosqueo. Es que justo antes de este brick probé a jugar y funcionaba.
Rakal
Adicto
262 mensajes
desde dic 2009
en Midgar / Madrid
Nada, he vuelto a probar con una tercera tarjeta (Eso si, otra vez de 4GB aún que de otra marca) y no responde. El led de la tarjeta no se enciende. Si consigo una tarjeta de menos capacidad y pruebo. Si lo hago, postearé aquí lo que pase. Por que ya no se te ocurre nada mas no? :(

Gracias por la ayuda.