>>> **** Borg Disc Installer. aka BDI (antes BioHazard Lite) **** <<<

@hal9000 otro detallito, al encender la consola mediante el Eject, me ha lanzado el UnleashX, todo bien, pero, al querer calibrar la pantalla(en Sistema>Configuración>Calibración de Pantalla) Me sale esto al intentar guardar la configuración de calibrado:

ERROR

An error occured while saving calibration data.
Error code: 3

¿Tienes idea del por qué pasa esto?

Por cierto, otra consulta, en el UnleashX, para entrar a la opción de "formateo"(en Sistema>Formateo) me pide un passcode: ¿cuál es dicho passcode?

Aparte, he visto el hilo sobre el Avalaunch y el Qwix, y pregunto: ¿soy yo, o no está la opción para instalar el Avalaunch en el BDI?

Un saludo.
hal9000 escribió:https://www.youtube.com/watch?v=C3TQqjO28NE


Ayyyyyyy. Quedé mas perdido que el hijo de limberg!!!

Aun no termine de entender...
@zkeratz

Entra en el dash de Microsot y en Memoria, busca el save del UnleashhX y lo borras
El Ava lo he reintroducido en la 119. https://imgur.com/a/a24BK

@callezulia

No se que mas decir!!!!
hal9000 escribió:@zkeratz

Entra en el dash de Microsot y en Memoria, busca el save del UnleashhX y lo borras
El Ava lo he reintroducido en la 119. https://imgur.com/a/a24BK


Gracias!!!

Disculpa la molestia y abuso. Pero la verdad no termino de entender.. No se si la terminologia....

1- meto el BDI Loader en cual carpeta?

2-Con ese BDI Loader lo busco y lo lanzo (ejecutar)?

3-El BDI 119... Que hago con el?

De nuevo disculpa y le agradezco la paciencia - GRAX
Mira, descomprime el dbi loader, te salen tres carpetas:

Copiar contenido en la raíz de la partición E
Copiar contenido en la raíz de la partición F
Copiar contenido en la raíz de la partición G


Tu tienes que elegir en que partición te va bien meter el dbi, recuerda que pesa 1Gb, (este espacio no lo pierdes, una vez terminado de usar el bdi, lo borras y lo recuperas como espacio libre.)
Pongamos el caso más clásico que sería E o F, pero para el ejemplo voy a usar la E
Desecho las carpetas

Copiar contenido en la raíz de la partición F
Copiar contenido en la raíz de la partición G


Y me quedo con

Copiar contenido en la raíz de la partición E

Navego por esta carpeta y me encuentro con la subcarpeta Apps, dentro de Apps, me encuentro otra subcarpeta llamada BDI_loader_E y dentro de esta unos cuantas subcarpetas mas. Fíjate en una que se llama ISO. Es en esa carpeta que tienes que copiar el fichero bdinn.iso
Ahora con el programa de FTP que tengas a mano, pongamos el Filezilla que es gratuito, te conectas a la XBOX y copias la subcarpeta Apps en la raíz de E, si ya tienes una carpeta en la E que se llame Apps, no temas que no vas a perder lo que tengas.
Cuando acabe de pasar todo el tinglado, te saldrá listado el BDI Loader en Aplicaciones / Programas del dashboard que tengas, si no te sale reinicia que entonces si saldrá.
Después lo lanzas y si desconoces que tipo de hack tiene tu XBOX, elige "No tengo ni idea"
A partir de ahí tendrás el BDI como si estuviera corriendo desde el lector.

En este gif que ya he puesto antes queda (al menos para mi bastante claro)

Imagen
hal9000 escribió:En este gif que ya he puesto antes queda (al menos para mi bastante claro)...


Gracias doble por tu paciencia!!!

Me acaba de llegar un XBOX de un amigo en el que voy a hacer las pruebas (experimentar)...

La consola en cuestión tiene un detalle al inicio que no se si deba comentarlo aca... o abrir un hilo nuevo???
Si no es sobre el dbi, mejor un hilo nuevo.
@hal9000

Saludos.

¿Alguna forma de ejecutar (bootear) el BDI, desde la PC usando Pendrive USB?
callezulia escribió:@hal9000

Saludos.

¿Alguna forma de ejecutar (bootear) el BDI, desde la PC usando Pendrive USB?

El BDI es un installer de XBOX, soló funciona en XBOX.
(mensaje borrado)
Hal,
No sé si me estoy equivocando o no pero no sé incluía en el instalador algún Doom o quake adaptado a nuestras Xbox???
Creo recordar que así era o la memoria me falla y creo ambos tienen el código liberado por lo que no es piratería preguntar.
@Anto_land

Ese era el Monster,el que traia juegos y emus.
Hay alguna forma de conseguirlo?? Pregunto, no sé si es legal
Anto_land escribió:Hal,
No sé si me estoy equivocando o no pero no sé incluía en el instalador algún Doom o quake adaptado a nuestras Xbox???
Creo recordar que así era o la memoria me falla y creo ambos tienen el código liberado por lo que no es piratería preguntar.

El ZXB 3.3.1(si no me falla la memoria) es el que trae los 3 primeros Quake's portedos a XBOX.
Me he puesto a contar los "clicks" de los shortener que tengo de google y el resultado es el siguiente:
Por orden alfabético.

Alemania = 36
Arabia Saudí = 2
Argentina = 65
Australia = 82
Bolivia = 1
Brasil = 1
Canadá = 16
Chile = 90
Colombia = 263
Ecuador = 1
España = 2376
Indonesia = 1
México = 2045
Perú = 58
Polonia = 1
UK = 76
Uruguay = 1
USA = 207
Venezuela = 150


Por orden de mayor a menor.


España = 2376
México = 2045
Colombia = 263
USA = 207
Venezuela = 150
Chile = 90
Australia = 82
UK = 76
Argentina = 65
Perú = 58
Alemania = 36
Canadá = 16
Arabia Saudí = 2
Bolivia = 1
Brasil = 1
Ecuador = 1
Indonesia = 1
Polonia = 1
Uruguay = 1
hal9000 escribió:Me he puesto a contar los "clicks" de los shortener que tengo de google y el resultado es el siguiente:
Por orden alfabético.

Alemania = 36
Arabia Saudí = 2
Argentina = 65
Australia = 82
Bolivia = 1
Brasil = 1
Canadá = 16
Chile = 90
Colombia = 263
Ecuador = 1
España = 2376
Indonesia = 1
México = 2045
Perú = 58
Polonia = 1
UK = 76
Uruguay = 1
USA = 207
Venezuela = 150


Por orden de mayor a menor.


España = 2376
México = 2045
Colombia = 263
USA = 207
Venezuela = 150
Chile = 90
Australia = 82
UK = 76
Argentina = 65
Perú = 58
Alemania = 36
Canadá = 16
Arabia Saudí = 2
Bolivia = 1
Brasil = 1
Ecuador = 1
Indonesia = 1
Polonia = 1
Uruguay = 1


supongo que debe tener mucho que ver que elotrolado.net sea una pagina en español , no ? yo soy de mexico
Me imagino que si evidentemente. Los clicks de países "raros" son porque puse los ***** en la web de emuxtras.
Me llama la atención que no haya ningún clic de Portugal o Francia, aunque sea por error / curiosidad.
@hal9000

Hace mil que estoy con una consola en la que se me jodió el HD por un mal exploit (Aqui el hilo que abrí en el 2015, (pero en el ¡2014! ya estaba coleando). Despues de tu respuesta, compré el material y, el verano pasado por fin saqué la eeprom sin mayores problemas. En fin, ya ves que me lo tomo con mucha calma [+risas] [+risas]

El caso es que (en Octubre [+risas] [+risas] ) me hice con el BDI y, ahora que vuelvo a tener unos dias y acordarme del tema, queria ponerme a recuperar esta consola con su disco. Asi que, resumiendo:

Tengo una eeprom que quiero poner a un HD virgen. ¿Puedo bloquearlo y, sobretodo formatearlo, con el BDI? ¿desde la propia xbox o desde un PC?

¿O no puedo hacerlo asi, y he de pasar por el aro del Xboxhdm 1.9?

Me tomo las cosas con calma, pero poco a poco voy llegando XD

Saludos
Mañana sigo que es muuu tarde.
hal9000 escribió:Mañana sigo que es muuu tarde.


[+risas] [+risas] Por mi tranquilo. Que no me va de un dia [Ooooo] [beer] [beer]
ni de un año [facepalm]


Edit: para dar mas datos:

Mire el tuto para instalar el hdm por usb, pero el portatil que gasto es tan antiguo que no lo permite (o no encuentro la opcion, q tambien puede ser). Para extraer la eeprom usé una torre que es mas vieja aún, asi que...

Con todo, hice la prueba de crear una iso para quemarla en un cd y, tras seguir las instrucciones, al cabo de muchooo rato me daba error de que no podia crearla. Sobre esto decir que hice la prueba sin poner nada en las carpetas c y e, es decir, dejarlas vacias. A la hora de ponerle "algo", servirian las c y e de otra consola que no fuera esa. Creo que si, pero quisiera asegurarme.

Con el chimp veo que hay opción de bloqueo, pero entiendo que se necesita un hd de otra xbox para clonarlo ¿no?

Veo muchos tutos para copiar un hd de xbox a otro nuevo para la misma consola, o clonarlos y tal, pero hacer uno de 0, no me aclaro.

Gracias
1.- El BDI siempre consiguete el mas "fresco" el de octubre esta mas que caducado. Siempre hay mejoras, añadidos y evidentemente algún forero le pilla algún bug que es rápidamente solventado.
La XBOX de la que hablamos no tiene disco duro alguno, no tiene chip /tsop, si tienes el eeprom.bin
Si solo tienes eso y no tienes otra XBOX modeada, te toca tirar de PC, con el XBOXHDM2.2 (USB)
Si tienes otra XBOX ya modeada, puedes crear y bloquear con el eeprom.bin correcto un disco duro para la primera.
@hal9000

Muchas gracias hal. Mientras me contestabas, estaba con la ventana de editar (me ha llevado un ratin) y algunas dd las cosas que me comentas ya las estaba escribiendo [+risas]

Puedo acceder a otra consola, pero me da cierto reparo, porque esta ya se me jodio mientras intentaba hacerle el exploit. Que a lo mejor fue casualidad o toque algo q no debía....

El problema que tengo con el hdm2. 2 es el error q me daba. Mas datos, lo hice en un ordenador con Win10, no se si influirá.
El OS que tenga el PC es indiferente pues no se usa, me explico. El xboxhdm es una distro linux que se carga vía lector (1.9)o usb (2.2).
Lo que me choca es que un PC viejo lo tengas con el w10, recuerda que necesitas un puerto ide (pata) nativo, donde debe ir pinchado el disco duro que quieres crear.
Sino con otra xbox y con el chimp creas un disco duro nuevo.
hal9000 escribió: Lo que me choca es que un PC viejo lo tengas con el w10, recuerda que necesitas un puerto ide (pata) nativo, donde debe ir pinchado el disco duro que quieres crear.
.


No, no. Ese Pc no es mio.

Yo tengo un portatil con Xp (2003/4) y una torre con un PIII a 800 con el xp que practicamente aun conservo hasta que arregle la xbox.

Desde ese pc con w10 intenté crear una iso del hdm2. 2 para quemarla, pero me daba error. Es decir, no he llegado ni a hacer la iso.

Me volveré a mirar bien lo del chimp y si eso postearé en su hilo. Gracias de nuevo ;)
Comoooo que no, si es sencillisimo.
Línea de comandos CMD, entra en la carpeta slax y desde ahí teclea make_iso.bat cualquiernombre.iso
Despues esa iso la pasas a usb con el lili
una pregunta que no encuentro , yo instale el borg OS desde cero , automaticamente tengo endure? por que active lo de la eeprom virtual , cambie con enigmah mi consola NTSC a PAL y me aparecia modo no compatible en mi TV LED cuando decia que si los cambios se hacian sobre la eeprom virtual con solo apagar se quedaba la consola como estabna antes de las modificaciones a la eeprom, en ue me equivoque? o cuando se instala el BorgOS hay opcion de inhabilitar el endure?
Ahora mismo parece una plaga la de TV's nuevas que no son compatibles con el vídeo de la xbox. Si tenías exploit, ahora tienes ndure. No se puede deshabilitar, sino te quedarias sin exploit.
Ojo si tu xbox tiene chip o tsop flash, no esta actuando el exploit
hal9000 escribió:Ahora mismo parece una plaga la de TV's nuevas que no son compatibles con el vídeo de la xbox. Si tenías exploit, ahora tienes ndure. No se puede deshabilitar, sino te quedarias sin exploit.
Ojo si tu xbox tiene chip o tsop flash, no esta actuando el exploit


borgOS solo instala el xploit endure , cierto? pues deje apretado el boton de encendido y desconecte la consola , reconecte y encendi y ya funciono en modo NTSC , pero por un momento pense , tal vez desactive el endure o algo hice mal , no detecto bien cuando esta activa la eeprom virtual ni lo del patch 480p (no hay una opcion en el menu que diga que se tiene activado en el gestor borgOS ni nada asi que me siento a ciegas en ese aspecto
Borg-os instala un exploit ndure modificado y una instalación para chip modificada, de forma que funcionan según sea el caso.
De recien instalado no hay nada raro activado, ni patch480p ni nada de nada. No, no hay una opción que indique de entrada que ya has seleccionado tal o cual opción.
Puedes menear las configuraciones ene Borg-OS sui al final no te aclaras, le das a restablecer y te lo deja como recien instalado, NO borra nada
Otra pregunta , yo tengo instalado el Borg 116 me parece , puedo instalar el 120 encima de ese o que hay que hacer ? O no importa dejarlo en la 116?
Puedes instalar perfectamente encima. No es obligado pero sí recomendable.
Si ya tienes configurados los dashs a tu gusto no hace falta que los reinstales, solo Borg-OS
hal9000 escribió:Puedes instalar perfectamente encima. No es obligado pero sí recomendable.
Si ya tienes configurados los dashs a tu gusto no hace falta que los reinstales, solo Borg-OS


una ultima duda , tengo ya inslada la ultima version del Borg , cada que entro a la pestaña PROGRAMAS (la pestaña de los juegos) escanea de nuevo todos los juegos , esto es bueno cuando metes juegos nuevos pero yo que ya tengo todos los juegos que quiero jugar en mi xbox , que ya no metere mas juegos , hay alguna forma de desactivar ese escaneo?
@hal9000 Bajando BDI120, gracias otra vez [tadoramo] .Ahora si probaré el Avalaunch y Quix y veré qué velocidad de transferencia me da por FTP, probaré XBOX<>PC con cable cruzado: ¿algún dato que deba tener en cuenta?
Qwix en el PC y en la XBOX tanto da que sea el Avalaunch como el UnleashX, aunque el Avalaunch tiene la ventaja que entonces el Qwix te lista en el PC los juegos que tienes en la XBOX, su región y su peso.
Esta imagen no es mia pero para que te hagas una idea..

Imagen


EDIT

Con UnleashX tambien funciona lo de listar los juegos, juraría que antes no iba...
@hal9000

Bueno, al fin conseguí hacer la ISO, perooo, me pasa algo raro. [mamaaaaa] [+risas]

De entrada me sale un menu que me da a elegir entre cargar el slax en la ram, o ir a modo texto. El resultado es el mismo.

Entro en modo texto, por ejemplo, y me pide login y contraseña (root y toor) Ok. Las pongo. Ya como root@slax, pongo 'xboxhd2' (sin las comillas, claro) y me dice que no encuentra: ni el archivo hdm, ni los archivos de la xbox, ni la eeprom. ¬_¬

Antes de hacer la ISO, descomprimo el archivo xboxhdm2.2 y me salen un monton de carpetas (slax, MHDD, help, logs, hdtools, ...) y hdm y eeprom. En la segunda pongo el .bin que extraje y en hdm/C, copio los archivos correspondientes (fonts, etc...) y en hdm/E, pongo las carpetas TDATA y UDATA vacias.

Estoy que no se que hago mal. La ISO la hago desde la linea de comandos tal y como indicas, desde la carpeta SLAX y el make_iso.bat :-? :-?

Luego he intentado usar un Xboxhdm "viejo" que tenia descargado (2007) y ahi directamente me salen los que seria la carpeta hdm: Carpetas C,E, eeprom, xbox, isolinux...pero hago una iso a partir de esas carpetas y el pc no me lo reconoce como cd-boot :-? :-?

Algo hago mal, seguro, pero no acierto a saber lo que es. Uso el imgburn para crear las isos. Y estas ultimas las hago "a pelo". Es decir, cuando me pregunta con que archivos hago la ISO, selecciono la carpeta (interior) para que me la cree.

¿Alguna pista? XD

Me estoy bajando el Xboxhdm1.9 de cierta casita ;) ;), a ver si ese me rula bien....
Z_Type escribió:@hal9000

Bueno, al fin conseguí hacer la ISO, perooo, me pasa algo raro. [mamaaaaa] [+risas]

De entrada me sale un menu que me da a elegir entre cargar el slax en la ram, o ir a modo texto. El resultado es el mismo.

Entro en modo texto, por ejemplo, y me pide login y contraseña (root y toor) Ok. Las pongo. Ya como root@slax, pongo 'xboxhd2' (sin las comillas, claro) y me dice que no encuentra: ni el archivo hdm, ni los archivos de la xbox, ni la eeprom. ¬_¬

Antes de hacer la ISO, descomprimo el archivo xboxhdm2.2 y me salen un monton de carpetas (slax, MHDD, help, logs, hdtools, ...) y hdm y eeprom. En la segunda pongo el .bin que extraje y en hdm/C, copio los archivos correspondientes (fonts, etc...) y en hdm/E, pongo las carpetas TDATA y UDATA vacias.

Estoy que no se que hago mal. La ISO la hago desde la linea de comandos tal y como indicas, desde la carpeta SLAX y el make_iso.bat :-? :-?

Luego he intentado usar un Xboxhdm "viejo" que tenia descargado (2007) y ahi directamente me salen los que seria la carpeta hdm: Carpetas C,E, eeprom, xbox, isolinux...pero hago una iso a partir de esas carpetas y el pc no me lo reconoce como cd-boot :-? :-?

Algo hago mal, seguro, pero no acierto a saber lo que es. Uso el imgburn para crear las isos. Y estas ultimas las hago "a pelo". Es decir, cuando me pregunta con que archivos hago la ISO, selecciono la carpeta (interior) para que me la cree.

¿Alguna pista? XD

Me estoy bajando el Xboxhdm1.9 de cierta casita ;) ;), a ver si ese me rula bien....


Si mal no recuerdo (lo hice el 2014), tanto la version 1.9.como la 2.2 eran imágenes ISO listas para arrancar, solo bastaba con quemarlas con cualquier software de CD, Imgburn es un excelente ejemplo. Tambien se pueden editar con el software WinISO (free) y meter la eeprom y los demas archivos.

Si quieres ahorrarte CDs, estas imágenes ISO las puedes copiar a un USB mediante el software RUFUS, el cual formatea y deja listo un pendrive usb para bootear un PC.
Gracias.

El problema que tengo es que el ordenador que dispongo es tan viejo que no admite arranque por usb. De hecho, el otro día dije que era un PIII... Pues no, es un Celeron [+risas]

Al final he quemado el 1.9 con la eeprom y de momento me lo ha cogido

A ver que pasa...
Z_Type escribió:Gracias.

El problema que tengo es que el ordenador que dispongo es tan viejo que no admite arranque por usb. De hecho, el otro día dije que era un PIII... Pues no, es un Celeron [+risas]

Al final he quemado el 1.9 con la eeprom y de momento me lo ha cogido

A ver que pasa...


Si tiene aunque sea puertos USB 1.1 (los primeros), la BIOS ya te permitian bootear por alli. Yo tengo un Pentium III y arranca por USB.
Tener tiene porque le puse una tarjeta de expansion (dios, ya no recuerdo ni el nombre que tenian ¿pci?), pero la bios no me da la opción. O al menos no pone especificamente USB, ya que la placa base no los lleva....

Como sea, ya tengo formateado el HD y "creo" bloqueado. Pero me da error 21 ¬_¬ . y estoy repasando a ver que pasa. Lo de cambiar de CS a Master, lo he probado con identico resultado.

Que ganas tengo de acabar con esto [+risas] [+risas]
Z_Type escribió:Tener tiene porque le puse una tarjeta de expansion (dios, ya no recuerdo ni el nombre que tenian ¿pci?), pero la bios no me da la opción. O al menos no pone especificamente USB, ya que la placa base no los lleva....


Si no traía puertos USB de fabrica en la placa base, entonces no tiene opcion a bootear por USB en la bios.
las tarjetas USB-PCI no te permiten bootear por bios. :(

encontré este mini tutorial de HAL para la version 2.2 (que sirve para la 1.9) [360º]
hilo_guia-xboxhdm-2-2-usb_1952408

y la ultima version 2.3 beta2, que permite usar cofres-usb si no dispones de puertos IDE en tu PC
hilo_xboxhdm23usb_2159904
Edit: solucionado. He quemado la iso 1.9 tal cual, he repetido todos los pasos y a funcionar. Me ha salido, eso si, una pantallita de error, con una calavera y que apretara 'A'. Supongo es el archivo que pone Hal para autorepararse.

Y en esas estamos. Lo raro es que juro que ayer cuando iba a grabar la iso me salia que habia 1 gb y pico de datos y no podia grabarlo en un CD. Hoy lo he vuelto a poner, sin darme cuenta y me lo ha cogido. No entiendo nada [enfado1]

Pongo todo el post en espoiler, para dejar constancia y tal.

Muchas gracias a los dos [beer]

@manuelink64 si, gracias. El tutorial ese del 2.2 lo estuve viendo, pero al final estoy usando el 1.9.

Pero sigo teniendo problemas. Lo pongo en spoiler y hago toda la secuencia y despues la situación actual. Decir que he probado con dos hd que en Windows funcionan y con el xboxhdm se bloquean

[spoiler]Viendo que hacerlo con el 2. 2 era estar tirando Cd's, me baje la 1. 9:
-Descomprimo y tal, le meto la eeprom y hago la iso.
- Me dice que el archivo es muy grande para un CD. Así que elimino todo lo que son sonidos y lo de las carpetas udata y tdata, que me parece recordar que iban vacias. Vuelvo a crear iso. Grabo la imagen sin problemas.

-Este proceso del hdm siempre lo hago igual:
* comando xboxhd
* en el menu de 4 opciones selecciono la 2 (modo texto). En el siguiente de 8 opciones la 1 (crear hd). Me formatea el hd y luego me crea y formatea las C, E y F, copiando cuando corresponde desde el cd..
* Reinicio y mismos pasos, pero en el menú de 4 opciones selecciono la 3 (linux lock/unlock) y luego utilizo el comando lockhd/unlockhd - a.

- Todo esto el hd esta en máster. Luego en la xbox he probado tanto en cs, como en máster. El resultado es el mismo.

- lo pongo en la xbox y me da error 21 (algo pasa) Cambio los jumpers y solo consigo mejorar al error 7 (hd no responde a tiempo).
Imaginando que he quitado algun archivo que no era "sonido", quemo un dvd con el contenido completo del archivo descargado, AÑADIENDO la carpeta fonts a la carpeta C. Como tengo la 'fonts' y la 'f0nts' y sitio de sobra, ante la duda meto las dos (recuerdo que esa carpeta habia que modificarla). Realizo todo el proceso desde el principio : desbloquear, crear, formatear y bloquear.

Sigue sin irme, pero ahora no me salen errores, simplemente a partir del logo de microsoft se me queda pantalla en negro.

¿He de añadir algun fichero o carpeta al archivo que me he descargado mas alla del eeprom? ¿Lo dejo tal y como me lo descargo? ¿Me dejo algun paso con el xboxhdm?

La verdad es que voy muy perdido, porque ya no se como hacerlo


Resumen: he pasado de errores 21¬>cambio jumpers (la pieza) ¬>error 7¬>pantalla negra despues del logo.
. Me falta hacer "algo" pero no se que es.
[/spoiler]
Saludos

Mencióno a @hal9000, para que le conste [+risas]
@Z_Type
Mas dejao temblando... la pantalla roja, que pronto pondré en azul, no es un error, es para finalizar.
@hal9000 si que ponia 'finalizar' enmedio, pero en el cuadro superior me parecio leer 'software failed'.

Ahora ya está todo, pero tio, como me ha costado [+risas]. Me veo ya torpe para esto. Antes me era (y fue) mas fácil y ahora hay veces q no me entero de lo q leo [decaio]
@Z_Type
Algo así tiene que ir

Imagen

Z_Type escribió:@hal9000 si que ponia 'finalizar' enmedio, pero en el cuadro superior me parecio leer 'software failed'.

Ahora ya está todo, pero tio, como me ha costado [+risas]. Me veo ya torpe para esto. Antes me era (y fue) mas fácil y ahora hay veces q no me entero de lo q leo [decaio]

Bueno, eso pasa a veces. el otro día no se si hice algo mal pero se quedó la partición E a 0 bytes libre, no veas lo que costó entrar para formatearla y que volviera aparecer.
En una con chip, tardó casi 15 minutos en aparecer la primera pantalla del BDI
@hal9000 si, era muy parecida. Pero en rojo y con calavera [+risas].

Lo gordo ya está. Ahora a ponerla a punto. Oye, muchas gracias por todo el curro que te pegas [beer]
Saludos @hal9000, gracias [tadoramo] , bajando el bdi 120.
En mi xbox tengo el UXE + Nkpatcher + UnleashX, me lo instalaron con los saveshacks, pero quiero ponerle el Borg OS desde cero, la pregunta es si puedo insertar el disco del bdi, formatear completamente, y en seguida instalarle el Borg OS sin que me de algun tipo de error al reiniciar y sin fallar en el intento. No se porque tengo metido en la cabeza que si se borra el exploit por saveshacks, no podre instalarle el exploit por el bdi, o me de algun error en el reinicio y me quede sin exploit. Abunda el miedo porque no tengo pc, ni otra xbox, ni los cds originales por si pierdo el exploit.

Gracias, y disculpen mi mania de querer que todo este limpio y transparente [beer] [oki]
@Spo
Que obsesión con eso de formatear previamente. No lo hagas no es necesario ni va a ir mejor. Instala Borg-OS con los dashboards que quieras o puedes instalarlos después.
También recuerda que si tienes sitio en la E o F, puedes instalarlo de forma virtual, así te ahorras de quemar un DVD-R
Cuando terminas se borra la iso virtualizada para recuperar el espacio.
Borg-OS instala los savehacks a modo de puerta trasera y hasta la fecha el instalador no falla.. salvo que no cumplas los requisitos de espacio libre temporal en la E
De todo eso te informa el instalador.
Gracias @hal9000
Entonces instalo el Borg OS encima del UXE sin formatear nada, y no dará problemas aunque el Borg OS esté basado en Ndure ?

Pdta: ya lo queme en un cd (dvd), no creo haberlo malgastado ya que es el mejor autoinstaller para la negrita, gracias de nuevo por seguir actualizandolo.
@Spo

No creo que de problemas,es lo mismo que tenga el exploit del savehack y lo sustituyas con ndure,es como instalar windows 10 encima de windows 8.

Yo una vez grabe el BORG (en ese tiempo Biohazard..marzo 2013) luego siempre lo dejo en E: y lo cargo con ISOLoader,como se va actualizando cada 2-3 meses es mejor,aparte si tienes la lectora mala (no es mi caso,solo que mi nuevo note no tiene lector [snif] ) es bueno tenerlo ahi a mano jeje
Gracias @XEstebanEdgeX
Lo tendré en cuenta para no gastar mas cds si se acrualiza tan pronto.

Yo nunca he instalado un windows encima de otro sin antes formatear y hacer una instalación limpia. Por lo que creo que fallarian algunos drivers.

Asi igualmente quisiera hacer con el borg os, pero para no arriesgarme lo haré como dijo @hal9000.
2336 respuestas