Ayuda!! Remote Play entre PS VITA y PS4 no funciona: ERROR NP-9582-4

13, 4, 5, 6, 7
charlie_1988
MegaAdicto!!!
552 mensajes
desde mar 2012
Editado 1 vez. Última: 27/01/2019 - 14:42:25 por charlie_1988.
@leewix

IP fija Ps Vita:

https://community.eu.playstation.com/t5 ... p/22539297

Poner DMZ:

https://www.redeszone.net/2017/11/05/ps4-dmz/

Para el DMZ dependerá del router que tengas o la interfaz que te proporcione tu distribuidor de internet.
Psmaniaco
Duelista de EOL
34.846 mensajes
desde mar 2002
en León(España)
leewix escribió:@Psmaniaco

Y eso del tipo de encriptacion puede influir en algo para la conexión de PS VITA??

@charlie_1988

Como se pone ip Fija en la PS VITA??

NO SE que es eso de modo DMZ en el router...

Los puertos los abrí hace tiempo esos que recomiendan abrir.

En principio no por que solo hace referencia a WPA2 y a tener la red wifi sin cifrar; no debe de afectar a la conexion, lo malo que Android no deja hacer muchos mas ajustes, como la IP, DNS, abrir puertos, etc (quiza si deje, pero hace falta hacerlo desde una terminal de Linux).
Un saludo.
leewix
MegaAdicto!!!
12.990 mensajes
desde nov 2006
en 73 países
Pues nada, he probado con conexión compartida con el móvil de otro amigo, me sale conexión tipo Nat 2, la buena!!

Y velocidad de descarga 8 megas y de subida 2 megas, perfecta para el remote play.

Le doy.... y..... ERROR NP-9582-4

Esto es DESESPERANTE.

Ni con Nat Tipo 2 y buena conexión, esto ya es otra cosa por huevos, ¿Cómo es posible que me haya dejado de funcionar mediante 4G??? :-? :-? :-? :-? :-?
Psmaniaco
Duelista de EOL
34.846 mensajes
desde mar 2002
en León(España)
leewix escribió:Pues nada, he probado con conexión compartida con el móvil de otro amigo, me sale conexión tipo Nat 2, la buena!!

Y velocidad de descarga 8 megas y de subida 2 megas, perfecta para el remote play.

Le doy.... y..... ERROR NP-9582-4

Esto es DESESPERANTE.

Ni con Nat Tipo 2 y buena conexión, esto ya es otra cosa por huevos, ¿Cómo es posible que me haya dejado de funcionar mediante 4G??? :-? :-? :-? :-? :-?

Ni idea, intenta llamando a Sony a ver que cojones te dicen.
Un saludo.
k-jal
Adicto
440 mensajes
desde dic 2006
en zaragoza
estoy en las mismas que tu.
tampoco me funciona
leewix
MegaAdicto!!!
12.990 mensajes
desde nov 2006
en 73 países
k-jal escribió:estoy en las mismas que tu.
tampoco me funciona



Mismo ERROR NP-9582-4??

¿Intentas la conexión por wifi o por 4G??

A mí por wifi si que me funciona, es por 4G donde me ha dejado de funcionar desde hace más de un mes. [mad]
k-jal
Adicto
440 mensajes
desde dic 2006
en zaragoza
Editado 1 vez. Última: 31/01/2019 - 15:27:57 por k-jal.
pues a mi todo lo contrario, si me conecto a una red wifi no me funciona, pero si comparto la conexión del movil funciona sin problemas
k-jal escribió:pues a mi todo lo contrario, si me conecto a una red wifi no me funciona, pero si comparto la conexión del movil funciona sin problemas


Mira en la ps4 que no tengas habilitada la “conexión directa”, ya que es una wifi que crea la ps4 pero es bastante mala y con un alcance mínimo.

A mi con la wifi del router en toda la casa me va de lujo.
k-jal
Adicto
440 mensajes
desde dic 2006
en zaragoza
el problema es que con otra wif en otra casai a distancia no me funciona, con la wifi de mi casa si que funciona. Sin embargo si le doy a compartir el 4g desde mi movil si que funciona.
leewix
MegaAdicto!!!
12.990 mensajes
desde nov 2006
en 73 países
k-jal escribió:el problema es que con otra wif en otra casai a distancia no me funciona, con la wifi de mi casa si que funciona. Sin embargo si le doy a compartir el 4g desde mi movil si que funciona.



Manda huevos!! Pues te lo cambio!! Yo necesito que me funcione por conexión 4G y no hay manera!

Y lo de la conexión directa que comenta @Rayapanes tiene razón, es una basura, me funciona mejor por el wifi de casa que esa supuesta conexión directa.
13, 4, 5, 6, 7