Ayuda!! Remote Play entre PS VITA y PS4 no funciona: ERROR NP-9582-4

1, 2, 3, 4, 57
leewix
MegaAdicto!!!
13.005 mensajes
desde nov 2006
en 73 países
Hace un tiempo abrí un hilo parecido y me ha vuelto el mismo problema, no puedo conectar con remote play fuera de casa mediante conexión 4G como había estado haciendo hasta ahora, me sale error NP-9582-4.

No tengo ni idea de como lo solucioné la vez anterior, creo que al cabo de los días se solucionó sin más.

Al hacer la prueba de conexión a internet me sale que tengo NAT tipo 3 y puede que este sea el problema, porque si me conecto en casa mediante wifi me sale NAT tipo 2 y si que me funciona el remote play, pero fuera de casa mediante conexión 4G me sale tipo 3 y el maldito error NP-9582-4.

¿Alguien sabe como puedo cambiar la Nat y como solucionar el dichoso error NP-9582-4 que hace que no conecte el remote play??
Somacruz36
MegaAdicto!!!
1.331 mensajes
desde mar 2017
Somacruz36 está baneado por "saltarse el ban con un clon"
Buenas noches,

Debe buscar la información correspondiente para tu modelo de Router. Yo con los antiguos de Movistar me veía obligado a usar el DMZ. Actualmente, dejo casi todo de serie.
leewix
MegaAdicto!!!
13.005 mensajes
desde nov 2006
en 73 países
Somacruz36 escribió:Buenas noches,

Debe buscar la información correspondiente para tu modelo de Router. Yo con los antiguos de Movistar me veía obligado a usar el DMZ. Actualmente, dejo casi todo de serie.



Mi router es el F680 de Jazztel, este:

Imagen

¿qué es eso de usar el DMZ??

Pues es que con el wifi de casa si que me conecta el remote play, pero es estando fuera de casa mediante modem 4G o usando el móvil de router con conexión compartida cuando me ha dejado de funcionar, llevaba 2 años conectándome así por 4G perfectamente :-? :-? :-?
Somacruz36
MegaAdicto!!!
1.331 mensajes
desde mar 2017
Somacruz36 está baneado por "saltarse el ban con un clon"
leewix
MegaAdicto!!!
13.005 mensajes
desde nov 2006
en 73 países
También me ha salido este otro error, pero que es lo mismo, sigue sin conectarme cuando estoy fuera de casa:

https://community.playstation.com/conte ... -7xa5.html
leewix
MegaAdicto!!!
13.005 mensajes
desde nov 2006
en 73 países
Voy a preguntar esto directamente:

¿Alguien actualmente a día de hoy puede conectar el Remote Play entre PS VITA y PS4 mediante conexión 4G??

Porque estoy empezando a pensar que Sony ha capado el remote play mediante conexión 4G y me parecería la mayor guarrada de la generación.

Hasta hace nada me funcionaba bien y ahora es imposible conectar mediante conexión 4G.
leewix
MegaAdicto!!!
13.005 mensajes
desde nov 2006
en 73 países
Editado 2 veces. Última: 9/01/2019 - 22:26:01 por leewix.
Ayuda please!!!

¿Alguien actualmente a día de hoy puede conectar el Remote Play entre PS VITA y PS4 mediante conexión 4G??

A ver si alguien puede hacerme el favor y hacer una prueba estando fuera de casa, con PS Vita y su móvil, poniendo el móvil en conexión compartida para usarlo como modem y probar si os conecta la Vita a PS4.

Hasta hace nada lo usaba y me funcionaba y ahora ya no.
Psmaniaco
Duelista de EOL
34.878 mensajes
desde mar 2002
en León(España)
¿Te conectas a traves de 4G con el router o usas otro dispositivo para conectar la Vita y la PS4?
Un saludo.
Rayapanes
Adicto
202 mensajes
desde ene 2014
Editado 1 vez. Última: 19/01/2019 - 11:01:12 por Rayapanes.
leewix escribió:Ayuda please!!!

¿Alguien actualmente a día de hoy puede conectar el Remote Play entre PS VITA y PS4 mediante conexión 4G??

A ver si alguien puede hacerme el favor y hacer una prueba estando fuera de casa, con PS Vita y su móvil, poniendo el móvil en conexión compartida para usarlo como modem y probar si os conecta la Vita a PS4.

Hasta hace nada lo usaba y me funcionaba y ahora ya no.


Acabo de comprarme un Vita Slim, como no me interesa piratearla y tengo varios juegos digitales para descargarlo me pidió actualizar. Por lo que la tengo en 3.70 oficial (igualmente estaba en 3.69....)

He probado lo que dices, y la primera vez me ha dado error pero seguro no el que dices (empezaba por 78 u 87), a la segunda ha conectado con mala calidad ya que no tenia el 4g a tope en el móvil, y cargado un juego y todo, no notaba lag pero si estaba el símbolo de mala conexión en la vita y gráficos pixelados.... al rato se ha perdido la conexión. Pero conectar, lo hizo.

Entorno de la prueba (todo en el salón de casa sentado frente a la ps4 pro):
móvil con sim vdf, creada zona wifi y conectada la vita.
Ps4 por cable rj45 a router asus y con DMZ para su su .MAC; router conectado por rj45 a módem de Ono, módem en modo bridge (No hace funciones de router, ni wifi, ni nada)
leewix
MegaAdicto!!!
13.005 mensajes
desde nov 2006
en 73 países
Rayapanes escribió:
Acabo de comprarme un Vita Slim, como no me interesa piratearla y tengo varios juegos digitales para descargarlo me pidió actualizar. Por lo que la tengo en 3.70 oficial (igualmente estaba en 3.69....)

He probado lo que dices, y la primera vez me ha dado error pero seguro no el que dices (empezaba por 78 u 87), a la segunda ha conectado con mala calidad ya que no tenia el 4g a tope en el móvil, y cargado un juego y todo, no notaba lag pero si estaba el símbolo de mala conexión en la vita y gráficos pixelados.... al rato se ha perdido la conexión. Pero conectar, lo hizo.

Entorno de la prueba (todo en el salón de casa sentado frente a la ps4 pro):
móvil con sim vdf, creada zona wifi y conectada la vita.
Ps4 por cable rj45 a router asus y con DMZ para su su .MAC; router conectado por rj45 a módem de Ono, módem en modo bridge (No hace funciones de router, ni wifi, ni nada)



Inténtalo fuera de casa, porque si lo haces en casa es posible que tengas activada una opción en la PS4 de que se conecte a Vita automáticamente, entonces ignora la conexión 4G y se conecta directamente a PS4.

A mí desde que me ha dejado de funcionar no sale nunca el icono ese de mala calidad antes de conectar, si sale ese icono significa que ya está conectando, en mi caso ya no conecta y sale siempre ERROR con numeración detrás.

@Psmaniaco

Me conectaba SIEMPRE mediante un router portátil Mifi, este:

Imagen

Me funcionaba a la perfección, una maravilla, me parecía un lujo poder jugar a la PS4 desde cualquier parte aún estando fuera de mi ciudad, pero no se que leches ha pasado que esto ha dejado de funcionar.

También hacia a veces pruebas con usando el teléfono móvil como router y también funcionaba perfectamente! Ahora esto tampoco funciona... Solo se me conecta estando fuera de casa mediante conexión WIFI, no entiendo el motivo de que ya no pueda conectarme mediante 4G.
1, 2, 3, 4, 57