[APLICACION] Iris Manager (v3.00)

Ofertas en PcComponentes: Top Verano y PcCom Days
_Slash_ escribió:@Javier_L no se pueden quitar, pero dame tiempo para analizar esa parte del código y poder hacer esa pequeña modificación.

Saludos.

En el IRIS original esos engranajes solo se muestran cuando "gui_mode" toma valor 0 ó 2 y entre otras cosas eso se dibuja con las funciones update_twat() / draw_twat()

if(gui_mode == 1 || gui_mode == 3 || gui_mode == 4 || gui_mode == 5)
            cls0();
        else {
            cls();
            update_twat(1);
        }

prueba a comentar "update_twat(1);" y veras como desaparecen los engranajes pero tambien el color de fondo seleccionado, debes ajustar mas los cambios dentro de "update_twat()" y "draw_twat()"
Les traigo una nueva versión del Play Manager con las siguientes novedades:

- Añadido soporte para los CFW DEX 4.41 y 4.70 (incluido el soporte mamba).
- Se agregaron nuevos colores de fondo.
- Ahora se puede desactivar los engranajes de fondo (gracias @BillGates, me ayudo el pequeño tip).

Play Manager v1.02
http://www.mediafire.com/download/4st6w3f8x3pd8qd

Play Manager Source Code v1.02
http://www.mediafire.com/download/6jh0hgny1qotw5p

Saludos.
Hola compañeros tengo una duda que leí, cual es la diferencia cuando la aplicación es stealth ???, es mas seguro para jugar online?? algún manager basado en iris es stealth??? gracias por sus respuestas
_Slash_ escribió:Les traigo una nueva versión del Play Manager, las novedades son las siguientes:

- Payload Sin Disco activado por defecto
- Añadidos nuevos modos GRID
- Añadida la detección automática del idioma (solo están soportados los lenguajes incluidos en el manager)

Play Manager v1.01
http://www.mediafire.com/download/uov155z8ub92a0v

Play Manager Source Code v1.01
http://www.mediafire.com/download/4yy15aaxi1x46d6

Saludos.


COD Ghost Me tira pantalla negra como se arregla me puedes pasar la configuracion para que arranque bien?
Kvinesregnard escribió:
COD Ghost Me tira pantalla negra como se arregla me puedes pasar la configuracion para que arranque bien?


los juegos los tienes que configurar tú :-| ,así que indaga un poco con el manager...,si no quieres tener problemas de ningún tipo,pasa tus backups a .iso.
@Kvinesregnard yo no te puedo pasar la configuración ya que no tengo ese juego, si lo tuviera puede que no te funcione, ya que la configuración cambia si es para disco duro externo o interno.

Mejor te explico lo que tienes que hacer para configurar los juegos que están en carpetas (jailbreak):

Si tus juegos están en el disco duro interno debes de tener los archivos libfs_patched.sprx y explore_plugin_xxx.sprx (xxx hace referencia a tu versión de CFW), si no sabes como verificarlo, solo presiona el botón Start y en la parte de abajo veras una leyenda que dice payload-sk1e - 'Mamba' syscall8 v8, si en los paréntesis te indica libfs_patched found!, entonces si tienes los archivos en tu instalación del manager, si de lo contrario te indica libfs_patched not found es que no los tienes instalados. Para instalarlos sigue los pasos que indico aquí.

Ya que tienes los archivos antes mencionados, ahora posiciónate sobre el juego que vas a configurar y luego presiona el botón Select, aquí seleccionas la opción Config. Juego, ya dentro de esta opción en donde dice BD Emu selecciona la opción LIBFS y luego guardas la configuración (las otras opciones de Requiere Disco-BR y Direct Boot deben de estar en No, Usar EBOOT.BIN Externo y dev_hdd0/game en Ext. deben de estar en Off).

Si tus juegos están en el disco duro externo, entras en la configuración del juego deseado, en la opción que dice BD Emu selecciona la opción Mount BDVD, luego en la opción dev_hdd0/game en Ext. la dejas en On y al final guardas la configuración (las otras opciones de Requiere Disco-BR y Direct Boot deben de estar en No, Usar EBOOT.BIN Externo debe de estar en Off).

Ya con esto no deberías de tener ningún problema para poder jugar con juegos en que están en carpetas (jailbreak).

Saludos.
_Slash_ escribió:@Kvinesregnard yo no te puedo pasar la configuración ya que no tengo ese juego, si lo tuviera puede que no te funcione, ya que la configuración cambia si es para disco duro externo o interno.

Mejor te explico lo que tienes que hacer para configurar los juegos que están en carpetas (jailbreak):

Si tus juegos están en el disco duro interno debes de tener los archivos libfs_patched.sprx y explore_plugin_xxx.sprx (xxx hace referencia a tu versión de CFW), si no sabes como verificarlo, solo presiona el botón Start y en la parte de abajo veras una leyenda que dice payload-sk1e - 'Mamba' syscall8 v8, si en los paréntesis te indica libfs_patched found!, entonces si tienes los archivos en tu instalación del manager, si de lo contrario te indica libfs_patched not found es que no los tienes instalados. Para instalarlos sigue los pasos que indico aquí.

Ya que tienes los archivos antes mencionados, ahora posiciónate sobre el juego que vas a configurar y luego presiona el botón Select, aquí seleccionas la opción Config. Juego, ya dentro de esta opción en donde dice BD Emu selecciona la opción LIBFS y luego guardas la configuración (las otras opciones de Requiere Disco-BR y Direct Boot deben de estar en No, Usar EBOOT.BIN Externo y dev_hdd0/game en Ext. deben de estar en Off).

Si tus juegos están en el disco duro externo, entras en la configuración del juego deseado, en la opción que dice BD Emu selecciona la opción Mount BDVD, luego en la opción dev_hdd0/game en Ext. la dejas en On y al final guardas la configuración (las otras opciones de Requiere Disco-BR y Direct Boot deben de estar en No, Usar EBOOT.BIN Externo debe de estar en Off).

Ya con esto no deberías de tener ningún problema para poder jugar con juegos en que están en carpetas (jailbreak).

Saludos.



@_Slash_ ya hice el proceso y me sigue saliendo pach not found tengo como te mencione darknet 4.70
me sale: payload-skl1e - 'cobra´ syscall8 v8 (libfs_patched not found)
ya hice lo que me dijiste que hiciera con el tuto baje los archivos y los meti del modo que dice el tutorial espero que me ayudes muchas gracias
Kvinesregnard escribió:@_Slash_ ya hice el proceso y me sigue saliendo pach not found tengo como te mencione darknet 4.70
me sale: payload-skl1e - 'cobra´ syscall8 v8 (libfs_patched not found)
ya hice lo que me dijiste que hiciera con el tuto baje los archivos y los meti del modo que dice el tutorial espero que me ayudes muchas gracias


Después de que copiar los archivos, es necesario salir del manager y volver a entrar para que te los reconozca.
_Slash_ escribió:
Kvinesregnard escribió:@_Slash_ ya hice el proceso y me sigue saliendo pach not found tengo como te mencione darknet 4.70
me sale: payload-skl1e - 'cobra´ syscall8 v8 (libfs_patched not found)
ya hice lo que me dijiste que hiciera con el tuto baje los archivos y los meti del modo que dice el tutorial espero que me ayudes muchas gracias


Después de que copiar los archivos, es necesario salir del manager y volver a entrar para que te los reconozca.

sigu en las mismas lo que note nose si eso sera el problema esque en el hilo que me mandaste de como parchear sale la vercion anterior a la nueva no ocupare el pach mas reciente para esta version?

pues no ya lo hice con la version anterior y nada
Kvinesregnard escribió:sigu en las mismas lo que note nose si eso sera el problema esque en el hilo que me mandaste de como parchear sale la vercion anterior a la nueva no ocupare el pach mas reciente para esta version?

pues no ya lo hice con la version anterior y nada


Hay que poner mas atención en lo que ponen las instrucciones amigo, yo nada mas di como ejemplo si alguien tiene el CFW en 4.66 los archivos que hay que copiar, si tu tienes el CFW 4.70 es mas que obvio que tienes que poner el archivo explore_plugin_470.sprx y el libfs_patched.sprx.

Saludos.
_Slash_ escribió:
Kvinesregnard escribió:sigu en las mismas lo que note nose si eso sera el problema esque en el hilo que me mandaste de como parchear sale la vercion anterior a la nueva no ocupare el pach mas reciente para esta version?

pues no ya lo hice con la version anterior y nada


Hay que poner mas atención en lo que ponen las instrucciones amigo, yo nada mas di como ejemplo si alguien tiene el CFW en 4.66 los archivos que hay que copiar, si tu tienes el CFW 4.70 es mas que obvio que tienes que poner el archivo explore_plugin_470.sprx y el libfs_patched.sprx.

Saludos.

Ya lo encontré muchas gracias
Todos los cod me daban pantalla negra hasta que active la tercera opción creo, en ajustes de juego. Con eso me van todos los COD.
_Slash_ el playmanager tuyo usa el mismo mamba que el managunz? esq jugando al dark souls usando tu manager algunas texturas no se ven y sin embargo que el managun si si ve bien. un saludo
@alain17 no es el mismo mamba que el manager que comentas, ¿que CFW tienes? y ¿cual versión del Play Manager usas?
_Slash_ escribió:@alain17 no es el mismo mamba que el manager que comentas, ¿que CFW tienes? y ¿cual versión del Play Manager usas?

Uso el darknet normal el no cobra y tu ultima version de play manarger 1.02, funcionar funciona genial y me encanta el manager, pero es curioso q no me carge buen las texturas y con el otro si
@alain17 prueba con la versión 1.01 ya que cambie el mamba de CFW 4.70 en la versión 1.02, si te funciona bien con la versión anterior entonces ya se donde esta el error.

Saludos.
_Slash_ escribió:@alain17 prueba con la versión 1.01 ya que cambie el mamba de CFW 4.70 en la versión 1.02, si te funciona bien con la versión anterior entonces ya se donde esta el error.

Saludos.

bien slash con la 1.01 se ve genial, sin problema. el error esta en el payload mamba de la 1.02 supongo, un saludo y gracias por estar tan atento ;)
@alain17 te intente mandar un MP pero tienes deshabilitada la opción, quería ver si con una nueva versión que acabo de compilar se corrige el problema que presenta en la v1.02, y antes de publicarla me gustaría que me pudieras apoyar a hacer la prueba con esta versión.
_Slash_ escribió:@alain17 te intente mandar un MP pero tienes deshabilitada la opción, quería ver si con una nueva versión que acabo de compilar se corrige el problema que presenta en la v1.02, y antes de publicarla me gustaría que me pudieras apoyar a hacer la prueba con esta versión.

Si claro que te ayudo, en lo que haga falta, ya tengo los mensajes activados, no se por que estaban desactivados, cuando puedas mandamelo, lo pruebo y te digo como me va. Un saludo!
Les dejo la nueva versión del Play Manager, se corrige un error en mamba que ocasionaba un mal funcionamiento.

Play Manager v1.03
http://www.mediafire.com/?nuah495vhv4zviw

Saludos.
Hasta que punto influye un manager en la carga de un backup para su funcionamiento? es decir, influiria en X juego ingame que tuviera mas ralentizaciones, lagazos y eso por ejemplo? que con un manager cargues el backup y vaya mejor el juego con 1 que con otro manager? o no influyen en nada porque solo son para cargar X backup al XMB y de ahi seleccionar el juego para jugar?
_Slash_ escribió:Les traigo una nueva versión del Play Manager, las novedades son las siguientes:

- Payload Sin Disco activado por defecto
- Añadidos nuevos modos GRID
- Añadida la detección automática del idioma (solo están soportados los lenguajes incluidos en el manager)

Play Manager v1.01
http://www.mediafire.com/download/uov155z8ub92a0v

Play Manager Source Code v1.01
http://www.mediafire.com/download/4yy15aaxi1x46d6

Saludos.


el src de la v1.01 está incompleto o mal editado,he tenido que añadir los binarios faltantes (carpeta datas) del gamesonic manager para poder compilarlo.
@kristian696969 no esta incompleto, lo que pasa es que no ejecutas los archivos necesarios para generarlos.

Los pasos que tienes que seguir son estos:

1.- Ejecuta el archivo language_util.bat.
2.- Entra en la carpeta payloads, luego ejecuta Make_it.bat
3.- Ejecuta el archivo Make_SELF.bat.
4.- Ejecuta el archivo Make_PKG.bat.

Saludos.
_Slash_ escribió:@kristian696969 no esta incompleto, lo que pasa es que no ejecutas los archivos necesarios para generarlos.

Los pasos que tienes que seguir son estos:
1.- Ejecuta el archivo language_util.bat.
2.- Entra en la carpeta payloads, luego ejecuta Make_it.bat
3.- Ejecuta el archivo Make_SELF.bat.
4.- Ejecuta el archivo Make_PKG.bat.

Saludos.


[oki]

edit:

en Make_SELF.bat me salen dos warnings en playmanager-src/source/payload_465.c y payload_4.70.c : warning: lv1poke defined but not used

es normal?;aúnque genera el self y elf sin problemas para generar el .pkg
Hola.

Tengo instalado el "Irisman 3.46" y el CFW "Darknet CEX 4.70 V1.00 [Cobra edition 7.05]" y aparte de eso, también tengo dos cutre-dudas rápidas.

1. No consigo hacer que el manager me detecte las carátulas de los juegos de PS1 (y las de PS2 aún no he probado, pero me imagino que me sucederá lo mismo). Pongo los juegos en ISO dentro de una carpeta con el nombre del propio juego, además de una imagen con el mismo nombre y en formato .jpg y .png (en minúsculas), a una resolución de 260x300 y todo ello dentro de la carpeta PSXGAMES. Los juegos me los detecta correctamente y los ejecuta, pero no hay forma de que detecte las carátulas.

2. He probado con un par de ISOs de PSP y no me los ha ejecutado, pone que no puede montar la imagen y me devuelve al XMB. ¿Hay que hacer algo más, aparte de simplemente poner las ISOs en su carpeta correcta?

Saludos y gracias.
1.las covers de psx van nombradas a COVER.JPG y estas se meten en la carpeta del juego,ej:

PSXGAMES/
--------------Resident Evil/
-----------------------------COVER.JPG
-----------------------------Resident Evil.bin
-----------------------------Resident Evil.cue

las covers de ps2 van nombradas igual que la iso,ej:

PS2ISO/
---------juego.iso
---------juego.jpg

2.para isos de psp necesitas el psp launcher para que el manager monte la iso en este,mas información

hilo_ps3-homebrew-psp-launcher-v2-0-oficial-y-remasters-mod-fix-para-cfws-cobra_1958042

las covers de psp igual que ps2,ej:

PSPISO/
---------juego.iso
---------juego.jpg
¡Gracias! Me pongo a ello. ^ ^

Edit 1: Lo de las carátulas ya está, ¡gracias! [beer]
entonces amigos, cuál es el fork de iris más actual que tenemos para tratar con el cfw 4.70 ?
kristian696969 escribió:en Make_SELF.bat me salen dos warnings en playmanager-src/source/payload_465.c y payload_4.70.c : warning: lv1poke defined but not used

es normal?;aúnque genera el self y elf sin problemas para generar el .pkg

Es normal que te muestre esas advertencias, pero no afectan en nada al funcionamiento, te dejo el enlace de source de la versión 1.03 que ahí ya no salen esas advertencias.

alfax escribió:entonces amigos, cuál es el fork de iris más actual que tenemos para tratar con el cfw 4.70 ?

Estos son los mas recientes:

Monster Manager
viewtopic.php?p=1738360342

Play Manager
viewtopic.php?p=1738619573

Saludos.
_Slash_ escribió:Estos son los mas recientes:

Monster Manager
viewtopic.php?p=1738360342

Play Manager
viewtopic.php?p=1738619573

Saludos.
Aprovecho para felicitaros a los dos por estos fork. Van de escándalo en mi negrita XD
_Slash_ escribió:Es normal que te muestre esas advertencias, pero no afectan en nada al funcionamiento, te dejo el enlace de source de la versión 1.03 que ahí ya no salen esas advertencias.



el enlace del src es privado y no se puede bajar,gracias de todas formas.

en cuanto al manager en versión 1.03 tanto como la 1.00,lo he probado en rebug 4.70 REX y va bien,pero hay un problema que me mosquea y no me dá seguridad,es decir,yo tengo instaldo el core de orion 1.5 valores por defecto,si pongo el control fan por defecto en play manager me pone los valores más agresivos y no me toma los valores de mi core/SM,cosa que en monster manager si me los toma.podrias hecharle un vistazo a que se debe el "problema",gracias de antemano.

PD tampoco descarto que el core de orion puede que sea el que está causando el "problema",pero lo dudo por que monster manager si me toma los valores por defecto en S.Manager
@kristian696969 disculpa por el pequeño inconveniente por el enlace, se me paso activar la opción de compartir para que cualquiera lo pueda descargar. [ayay]

Yo también tengo el core de Orion pero modificado con valores mas agresivos y corrigiendo unos valores que estaban mal en el, deja hacer unas pruebas con el Monster y te contare si me sucede lo mismo que a ti.

Saludos.
--------------------------------------------

Ya vi porque sucede lo que comentas @kristian696969, te explico, en el código fuente hay 2 secciones donde se establecen los valores de los ventiladores, una es speed_table y la otra es speed_table_default, en speed_table Faxtron configuro unos valores diferentes a los de speed_table_default, yo puse los mismos valores para las dos secciones, entonces cuando instalas por primera vez el Monster Manager o Play Manager te toma por defecto los valores de speed_table y estos serán los valores por defecto mientras no se modifiquen, si modificas los valores por otros de tu agrado entonces esos valores ahora pasan a ser los valores por defecto de speed_table, y si por alguna razón quieres volver a los valores por defecto que tenia configurados inicialmente el manager, al darle en la opción de Restore Default te regresara los valores por defecto que están en speed_table_default, ahora esos valores pasan a ser los default para speed_table.

Resumiendo todo lo anterior, en el Monster Manager al darle Restore Default te configura los valores que inicialmente Estwald dejo por defecto y los valores que había puesto Faxtron se pierden por esta acción (no es que te tome los valores del core que tienes instalado), y finalmente en el Play Manager al darle en esa opción te regresara a los valores por defecto que yo le asigne.

Para que te deje los valores por defecto que Estwald puso, baja este archivo y los copias dentro de la carpeta source, compila el Play Manager y con esto sera suficiente.

Saludos.
_Slash_ escribió:
Yo también tengo el core de Orion pero modificado con valores mas agresivos y corrigiendo unos valores que estaban mal en el, deja hacer unas pruebas con el Monster y te contare si me sucede lo mismo que a ti.

Saludos.


tienes ese core corregido con los valores por defecto?,ahora que lo mencionas ese core tampoco me da buena espina casi siempre se queda con el ventilador a una velocidad fija.

_Slash_ escribió:
Ya vi porque sucede lo que comentas @kristian696969, te explico, en el código fuente hay 2 secciones donde se establecen los valores de los ventiladores, una es speed_table y la otra es speed_table_default, en speed_table Faxtron configuro unos valores diferentes a los de speed_table_default, yo puse los mismos valores para las dos secciones, entonces cuando instalas por primera vez el Monster Manager o Play Manager te toma por defecto los valores de speed_table y estos serán los valores por defecto mientras no se modifiquen, si modificas los valores por otros de tu agrado entonces esos valores ahora pasan a ser los valores por defecto de speed_table, y si por alguna razón quieres volver a los valores por defecto que tenia configurados inicialmente el manager, al darle en la opción de Restore Default te regresara los valores por defecto que están en speed_table_default, ahora esos valores pasan a ser los default para speed_table.

Resumiendo todo lo anterior, en el Monster Manager al darle Restore Default te configura los valores que inicialmente Estwald dejo por defecto y los valores que había puesto Faxtron se pierden por esta acción (no es que te tome los valores del core que tienes instalado), y finalmente en el Play Manager al darle en esa opción te regresara a los valores por defecto que yo le asigne.

Para que te deje los valores por defecto que Estwald puso, baja este archivo y los copias dentro de la carpeta source, compila el Play Manager y con esto sera suficiente.

Saludos
.


[oki] ya lo solucioné
kristian696969 escribió:tienes ese core corregido con los valores por defecto?,ahora que lo mencionas ese core tampoco me da buena espina casi siempre se queda con el ventilador a una velocidad fija.


No lo tenia con los valores por defecto, pero lo acabo de compilar para que lo pruebes tu mismo. [sonrisa]

http://www.mediafire.com/?zn1ice7cf4akalg

Solo tienes que reemplaza el archivo que esta en la carpeta core_instal por este otro para realizar la instalación.

Saludos.
_Slash_ escribió:
No lo tenia con los valores por defecto, pero lo acabo de compilar para que lo pruebes tu mismo. [sonrisa]

http://www.mediafire.com/?zn1ice7cf4akalg

Solo tienes que reemplaza el archivo que esta en la carpeta core_instal por este otro para realizar la instalación.

Saludos.


[oki] como ya tenia instalado el core,simplemente lo he sustituido por el de la flash (con escritura) y ya va en condiciones.
@_Slash_, yo estoy usando el core de orion con valores personalizados. Que valores has corregido tu en el core de orion q estaban mal?
Alguno me puede indicar que significan los temp 1, 2, 3, 4, 5 en la sección del ventilador? Gracias
Hewell escribió:Alguno me puede indicar que significan los temp 1, 2, 3, 4, 5 en la sección del ventilador? Gracias

viewtopic.php?p=1732329019
_Slash_ escribió:
Hewell escribió:Alguno me puede indicar que significan los temp 1, 2, 3, 4, 5 en la sección del ventilador? Gracias

viewtopic.php?p=1732329019


Gracias por tu respuesta pero no contesta a mi pregunta, el significado de
Temp < 62º -> 0x4D
Temp >= 62º subiendo hasta 68º -> 0x54
Temp >= 62 bajando desde 68º -> 0x60
Temp >= 68º -> 0x68
Temp >= 70º -> 0x70
Temp >= 72º -> 0x78
Temp >= 75º -> 0xA0

es bastante intuitivo, corresponge a valores de intensidad de ventilador respecto a una temperatura.
Yo me refiero a los cinco temp que se encuentra en el lado derecho, pensé que tendría algo que ver con los leds pero ....
Hewell escribió:
_Slash_ escribió:
Hewell escribió:Alguno me puede indicar que significan los temp 1, 2, 3, 4, 5 en la sección del ventilador? Gracias

viewtopic.php?p=1732329019


Gracias por tu respuesta pero no contesta a mi pregunta, el significado de
Temp < 62º -> 0x4D
Temp >= 62º subiendo hasta 68º -> 0x54
Temp >= 62 bajando desde 68º -> 0x60
Temp >= 68º -> 0x68
Temp >= 70º -> 0x70
Temp >= 72º -> 0x78
Temp >= 75º -> 0xA0

es bastante intuitivo, corresponge a valores de intensidad de ventilador respecto a una temperatura.
Yo me refiero a los cinco temp que se encuentra en el lado derecho, pensé que tendría algo que ver con los leds pero ....


Esas que tu dices, son las temperaturas objetivo, las que disparan el abanico a una velocidad X, dada en ese panel izquierdo qut tu observas en el programa, para entonces mantener la temperatura en su lugar.

O sea, si en temp1 lo tienes a 55 grados C, es a esa temperatura que el abanico de la ps3 comenzara a revolucionar mas rapido, dependiendo del valor establecido en la columna izquierda.

En mi caso, tengo que para temp1 sea un valor de 45 C, y van escalando de 5 grados hasta llegar a temp5 que lo tengo a 69 grados. Esto es para una FAT de 80GiB. Para un modelo slim, estos valores pueden cambiar mucho.

Como consejo, lo mas fácil, es tocar el panel derecho y el izquierdo dejarlo tranquilo. Solo si ya conoces de antemano lo que significan esos valores en el lado izquierdo, es que puedes meter mano ahí.
y por qué no poner los valores de temperatura reales en lugar de hexadecimales ?
alfax escribió:y por qué no poner los valores de temperatura reales en lugar de hexadecimales ?

Los de temperatura estan "bien", en grados centigrados
Cuando digo "bien" me refiero a lo que se suele decir en programacion cuando un valor es "human readable"... esto quiere decir que lo que estas viendo lo puedes leer y entender directamente, sin necesidad de sacar una calculadora o hacer ninguna conversion

Los que no estan en "human readable" son los de las velocidades, que estan en hexadecimal, y solo hay 2 formas de convertirlos:
-pasarlos a RPM (revoluciones por minuto), que son el numero de vueltas que da el ventilador por minuto
-pasarlos a % (porcentages)

La mejor opcion seria pasarlos a RPM, porque todos los ventiladores se miden asi, ademas en la pegatina que hay en el ventilador viene el maximo de RPM que soporta
Pero para saber que RPM corresponden con cada valor hexadecimal hace falta un osciloscopio para medir la señal en el conector del ventilador

La otra opcion es pasarlos a porcentages, para esto hace falta saber el rango completo de velocidades que soporta el ventilador y no sabemos el maximo :(
Lo que si sabemos es el minimo, que es 0x00 (ventilador parado) y tambien sabemos que el valor tiene una longitud de 1 byte asi que teoricamente admite un maximo de 0xFF
Si los convertimos a decimal, el rango de valores va desde 0 (0x00 en hex) a 255 (0xFF en hex)... un total de 256 velocidades diferentes

Pero esto no es real... si cogemos el valor 128 que esta justo en la mitad del rango (que teoricamente seria el 50% de velocidad)... al convertirlo a hex nos da 0x80
Si haces pruebas con distintas velocidades vas a ver que el ventilador a partir de 0x80 o por ahi ya esta como loco
En la practica esos 0x80 es una velocidad bastante alta cercana al maximo... y solo estamos en la mitad del rango que habiamos calculado, asi que el calculo esta mal hecho (esto demuestra que 0xFF no es el maximo real) ¬_¬

----
Explico esto porque es algo curioso y estoy seguro que estwald se tomo su tiempo pensando en que hacer para solucionar este "problema" de como mostrar las velocidades (y en mi opinion hizo bien porque en caso de duda es mejor ir a lo seguro)
Sandungas escribió:Si haces pruebas con distintas velocidades vas a ver que el ventilador a partir de 0x80 o por ahi ya esta como loco
En la practica esos 0x80 es una velocidad bastante alta cercana al maximo... y solo estamos en la mitad del rango que habiamos calculado, asi que el calculo esta mal hecho (esto demuestra que 0xFF no es el maximo real) ¬_¬

En el caso de mi SLIM el valor de FAN 0x80 es bastante silencioso, de hecho se llega a notar aceleracion solo cuando pasa de 0x68..0x70 aproximadamente y eso en caso de haber silencio casi absoluto, la diferencia entre 0x80 y 0xFF de mi FAN es muy pero muy perceptible, puede que en la consola que Estwald uso para programar el FAN se comportara parecido al mio.

Lo bueno es precisamente trabajar con esos valores y encontar el rango "Minimo..Maximo" donde cada consola no sobrepase los 60 grados, creo que el sabio de Estwald lo dejo asi para que cada cual los interpretara y adaptara, francamente no veo necesidad de comerse el coco con eso.

En todo caso hay una sola verdad, CADA CONSOLA ES UN MUNDO. no olvidar eso.
BillGates escribió:
Sandungas escribió:Si haces pruebas con distintas velocidades vas a ver que el ventilador a partir de 0x80 o por ahi ya esta como loco
En la practica esos 0x80 es una velocidad bastante alta cercana al maximo... y solo estamos en la mitad del rango que habiamos calculado, asi que el calculo esta mal hecho (esto demuestra que 0xFF no es el maximo real) ¬_¬

En el caso de mi SLIM el valor de FAN 0x80 es bastante silencioso, de hecho se llega a notar aceleracion solo cuando pasa de 0x68..0x70 aproximadamente y eso en caso de haber silencio casi absoluto, la diferencia entre 0x80 y 0xFF de mi FAN es muy pero muy perceptible, puede que en la consola que Estwald uso para programar el FAN se comportara parecido al mio.

Lo bueno es precisamente trabajar con esos valores y encontar el rango "Minimo..Maximo" donde cada consola no sobrepase los 60 grados, creo que el sabio de Estwald lo dejo asi para que cada cual los interpretara y adaptara, francamente no veo necesidad de comerse el coco con eso.

En todo caso hay una sola verdad, CADA CONSOLA ES UN MUNDO. no olvidar eso.

Esta bien hablar de esto para que quede claro donde esta el problema (en pocas palabras... el problema esta en que no podemos hacer la conversion del valor hex que usa el syscon.... a RPM o a % de forma precisa)

Quiza a alguien se le ocurra la solucion, o quiza encontremos a alguien que tenga en su casa un osciloscopio y se atreva a medir las señales en el conector del fan... en realidad no es tan peligroso

Hay una forma sencilla de saber la velocidad maxima que admite el fan de la ps3..... y consiste en encender la ps3 en "fan test mode"
Esta explicado aqui, arriba del todo de la pagina aunque seguramente ya lo conocias ---> http://www.psdevwiki.com/ps3/Boot_modi#Fan_test

Cuando enciendes la PS3 en ese modo..... el ventilador se pone a velocidad maxima (con el proposito de eliminar el polvo del interior de la consola)
Ese tiene que ser el maximo... con toda seguridad eso es el maximo que han calculado los ingenieros de sony como "aceptable" y dentro de los margenes de seguridad

El problema es que creo que cuando la consola se enciende en ese modo.... el sistema operativo no esta cargado... simplemente es el syscon el que esta funcionando... el resto de la placa base esta en standby mientras se completa la limpieza del polvo
Asi que para medirlo quedan descartado cualquier software (yo estuve pensando que quizas con el cobra + un plugin se podria tomar una medida de esa velocidad, pero ahora creo que no es posible)
Por lo tanto... me temo que esa velocidad maxima usada en el "fan test mode" solo se puede medir con un osciloscopio

-----
Otro problema añadido es que los diferentes modelos de PS3 tienen fans de diferente tamaño
Si no recuerdo mal... las primeras tenian fan de 14cm... luego se paso a fan de 10cm... y las ultimas superslim tienen fan de 8cm

Yo imagino que se pueden dividir en 3 grupos, dependiendo de su tamaño (14cm, 10cm, u 8cm)..... y cada grupo soporta diferente velocidad (en RPM)
En las pegatinas de los ventiladores viene el codigo de fabricante, y ahi se especifica las RPM maximas que admite... aunque como son fans fabricados en exclusiva para sony es dificil de encontrar la informacion del fabricante (aunque es posible saberlo comparando los codigos con otros modelos de fan del mismo fabricante)

-----
Es decir... que para hacer la conversion habria que consultar al xregistry.sys para saber el modelo de PS3 (y con esto se podria deducir que tamaño de fan tiene esa ps3 en concreto)... y sabiendo esto se podria hacer una conversion precisa

Yo creo que es posible hacer todo esto, pero es complicado, principalmente porque necesitamos a alguien con un osciloscopio para medir esa velocidad maxima que se usa en el modo "fan test" :(
0x80 silencioso? La hostia, tienes una superficie slim o la slim normal? Yo tengo la slim y a esa velocidad es un avión apunto de despegar.
Ader escribió:x80 silencioso? La hostia, tienes una superficie slim o la slim normal? Yo tengo la slim y a esa velocidad es un avión apunto de despegar.

jajajja la mia tambien, la mia con 62 no pasa los 60 grados
Ader escribió:x80 silencioso? La hostia, tienes una superficie slim o la slim normal?

CECH-2501A (SLIM Clasica)
https://support.us.playstation.com/app/answers/detail/a_id/1196/~/ps3-model-and-serial-number-location

Ader escribió: Yo tengo la slim y a esa velocidad es un avión apunto de despegar.

Pues este FAN en 0x80 es moderadamente perceptible (si hay silencio en el ambiente).
La mia es tambien CECH-25xx y por encima de 0x80 el ruido es escandaloso
Quizas es que estas acostumbrado a las fat bill, o has estado usando el fancontroll con velocidades altas en la slim y te has acostumbrado, pero las slim no hacen tanto ruido en condiciones normales XD
Como dije antes... para saber el maximo ruido el truco esta en encender la PS3 en "fan test mode"

Hay que hacerlo asi:
-Paso 1.- Desconecta la PS3 de la electricidad (en fat con el boton de atras, en slim desconectando el cable)
-Paso 2.- Presiona el boton "eject" y mantenlo apretado
-Paso 3.- Sin soltar el boton "eject"... conecta la electricidad a la PS3 (en fat con el boton de atras, en slim conectando el cable)


Por cierto... yo lo tengo asi configurado, es una configuracion un poco especial:
Imagen
Lo que hago es que tengo 2 temperaturas calculadas como limite, que son:
58º (solo los juegos pasan de esta temperatura)
68º (para juegos)

Con esos valores, los juegos no pasan de 68º (y tampoco bajan de 58º)... por lo tanto el fan se mantiene a una velocidad estable sin cambios mientras juego, asi no me molesta ni me asusta

Solo unos pocos juegos (y en casos especiales) llegan a 70º

El siguiente cambio de velocidad a 72º es simplemente porque quiero meter ahi otro paso
Y el siguiente a 75º es la alarma DEF CON 1.... que me pone el ventilador a 0x80
Pues imagina el ruido que metería una FAT 60 GB.

No sé, está bastante claro a día de hoy que la ps3 modelo fat siempre estuvo mal refrigerada de origen. A saber si ello no fue hecho así adrede.....
alfax escribió:Pues imagina el ruido que metería una FAT 60 GB.

No sé, está bastante claro a día de hoy que la ps3 modelo fat siempre estuvo mal refrigerada de origen. A saber si ello no fue hecho así adrede.....


Esto yo siempre lo he pensado porque no me digan a mi que los ingenieros de esta empresa no se dieron cuenta que esta se calentaba mucho a nivel de peligro para el hardware, lo mismo para Microsoft con su tostadora Xbox 360 placa Xenon que tambien tuve una con su respectivo RROD. Menos mal esta ultima la tengo con placa jasper y RGH y cero problemas desde hace mucho. Es que no me creo para nada que estos personajes no lo sabian y mas que estos debieron haber hecho y a saciedad con mucho tiempo de anticipación sus pruebas de estres de hardaware a nivel extremo. Pero al final sabiendo el resultado a largo plazo decidieron dejar la cosa asi adrede como bien dices. Esto es algo que yo he pensado desde que mi preciada Fat 60gb mi primera PS3 que me costo lo suyo unos $600 doletes cayo por primera vez con su YLOD. Le hice reballing y al tiempo murio otra vez y luego yo le hice un tratamiento de esos chapuza de reflow para apañar con su toque de monedas de cobre, truco del palo para evitar pandeo y hasta el dia de hoy viva jajajaja... y claro con su respectivo mod de fan por hardware de escandalo en todo el sentido de la palabra porque al encenderla parece un reactor nuclear para mantenerla fresca. Y por hardware con potenciometro porque para aquellos tiempos no existia nada de mod por software. XD

Esta la tengo en OFW y es la que uso para el online y parece mentira pero con ese mod chapuza lleva viva 3 años y medio pasando por pueba de fuego de juego semanal y sus respectivos veranos en el caribe. Eso si vivo encendiendola y esperando cruzando los dedos que ese gran dia no llegue nunca, del hola aqui el YLOD de nuevo para joder. [+risas]

Menos mal existe Estwald que nos trajo el mod por software a tiempo porque sino la lista de consolas muertas en mi casa fuera mayor.

Un saludo !
5434 respuestas