Algún fallo en juegos

La semana del Black Friday en PcComponentes y Amazon
Buenas, un par de cositas que le he visto a esto que no me gusta.

-Es normal que hayan ralentizaciones en los videos intro de los juegos estando en el HDD?, en teoría no debería de sufrir ningún tipo de ralentización, no?, pero aun así se ralentiza, solo en las intro, en el juego por lo que he visto parece tirar bien hasta donde he tirado.

-Esta segunda es peor aun porque por mas que lo miro no encuentro solución. Resulta que ejecuto el Castlevania Curse of Darkness y este siempre se ejecuta o en ingles o en Japonés, el juego se que es multi idioma pero solo salen esos dos idiomas, rebuscando por el foro me he encontrado con alguien en la misma situación, el cual lo soluciono entrando (según el) en la opción de sistema-->video y aquí vio que tenia puesto la region en AUTO y la cambio a PAL.

Bien, yo he entrado en esa opción en los Dash que tengo (Unleash, EVO, en el xbmc4 no logro dar con esa opción), he cambiado esa opción a PAL pero nada, sigue saliendo el juego solo en Ingles y Japonés.

Ya no se si es que cuando flashee la BIOS metí una que no era o yo que se, metí una que venia en el disco del Borg llamada M8plus 06 f+g (si no recuerdo era así, a lo mejor algo lo he escrito mal), le metí esta porque era la única que me activaba lo de el LBA48 y luego podía usar el XB Partition y repartir las 2 tb en F y G.

La Xbox que uso es una versión 1.1 con chip Xecuter 2
No tengo Castlevania Curse of Darkness, pero me sucedió algo curioso con Time Splitter Future Perfect, el juego siempre carga en ingles incluso cambiando a PAL con Enigmah.

hal9000 me sugirió lanzarlo con Evox y ,aunque no alcance a probarlo, la teoría tiene sentido.
Time Splitter 3 Español en NTSC

No lo probé porque ya había cambiado la región de mi consola y me funciono.
Verdaderamente no me arrepiento.
treme escribió:Buenas, un par de cositas que le he visto a esto que no me gusta.

-Es normal que hayan ralentizaciones en los videos intro de los juegos estando en el HDD?, en teoría no debería de sufrir ningún tipo de ralentización, no?, pero aun así se ralentiza, solo en las intro, en el juego por lo que he visto parece tirar bien hasta donde he tirado.

-Esta segunda es peor aun porque por mas que lo miro no encuentro solución. Resulta que ejecuto el Castlevania Curse of Darkness y este siempre se ejecuta o en ingles o en Japonés, el juego se que es multi idioma pero solo salen esos dos idiomas, rebuscando por el foro me he encontrado con alguien en la misma situación, el cual lo soluciono entrando (según el) en la opción de sistema-->video y aquí vio que tenia puesto la region en AUTO y la cambio a PAL.

Bien, yo he entrado en esa opción en los Dash que tengo (Unleash, EVO, en el xbmc4 no logro dar con esa opción), he cambiado esa opción a PAL pero nada, sigue saliendo el juego solo en Ingles y Japonés.

Ya no se si es que cuando flashee la BIOS metí una que no era o yo que se, metí una que venia en el disco del Borg llamada M8plus 06 f+g (si no recuerdo era así, a lo mejor algo lo he escrito mal), le metí esta porque era la única que me activaba lo de el LBA48 y luego podía usar el XB Partition y repartir las 2 tb en F y G.

La Xbox que uso es una versión 1.1 con chip Xecuter 2


Hay al menos dos lanzamientos diferentes de este juego. One admite varios idiomas: inglés, francés, alemán, español e italiano. El otro es solo en inglés y japonés.

Debes tener este último.

¿Es un disco de juego original o una descarga de Internet?
KaosEngineer escribió:
treme escribió:Buenas, un par de cositas que le he visto a esto que no me gusta.

-Es normal que hayan ralentizaciones en los videos intro de los juegos estando en el HDD?, en teoría no debería de sufrir ningún tipo de ralentización, no?, pero aun así se ralentiza, solo en las intro, en el juego por lo que he visto parece tirar bien hasta donde he tirado.

-Esta segunda es peor aun porque por mas que lo miro no encuentro solución. Resulta que ejecuto el Castlevania Curse of Darkness y este siempre se ejecuta o en ingles o en Japonés, el juego se que es multi idioma pero solo salen esos dos idiomas, rebuscando por el foro me he encontrado con alguien en la misma situación, el cual lo soluciono entrando (según el) en la opción de sistema-->video y aquí vio que tenia puesto la region en AUTO y la cambio a PAL.

Bien, yo he entrado en esa opción en los Dash que tengo (Unleash, EVO, en el xbmc4 no logro dar con esa opción), he cambiado esa opción a PAL pero nada, sigue saliendo el juego solo en Ingles y Japonés.

Ya no se si es que cuando flashee la BIOS metí una que no era o yo que se, metí una que venia en el disco del Borg llamada M8plus 06 f+g (si no recuerdo era así, a lo mejor algo lo he escrito mal), le metí esta porque era la única que me activaba lo de el LBA48 y luego podía usar el XB Partition y repartir las 2 tb en F y G.

La Xbox que uso es una versión 1.1 con chip Xecuter 2


Hay al menos dos lanzamientos diferentes de este juego. One admite varios idiomas: inglés, francés, alemán, español e italiano. El otro es solo en inglés y japonés.

Debes tener este último.

¿Es un disco de juego original o una descarga de Internet?


Una descarga
3 respuestas