ALELUYA !!!! ATENCION : XBOX V.1.1 y XODUS/MATRIX FUNCIONAN !!!!!

Pues siii sii, todavia se me saltan las lagrimas de la ilusión, atención gente, el Xodus/Matrix y una XBOX V.1.1 como una catedral funcionan, os cuento:

Bueno, he pasado por todo como vosotros, mala programación, he sudado en las alineaciones, etc. Pero al final perfecto, narro los pasos:

Pasos fallidos:

- Instalar Bios EvoX D.6
- Poner en modo 3 el chip.
- Dejar que brille poquito la luz verde.

Pasos correctos:

- Meter Bios EvoX 3.6 (a palo seco ni fix leches ni nada).
- Poner en modo 2 el chip.
- Cuando alineas el chip la luz verde es más intensa y dura un poquiito más (aunque eso es relativo), la luz verde aparecé cuando apagas y enciences la consola en el modo 1, luego se queda en rojo.
- Cuando enciendes la consola, el chip se queda SIEMPRE en luz verde (después de poner el modo 2).
- Pruebas realizadas, he probado el Dragon's Lair en DVD-R y perfecto, he probrado un CD-RW y perfecto, he probrado un juego original y perfecto.

O sea que igual que antes decia que no, ahora digo que Xodus/Matrix y la Version 1.1 de la XBOX rulan de P.M., además en la V.1.1 al no tener estaño los puntos del LPC el chip queda más fijo, es más yo diría que es más facil de fijar, quitando el rollo de la luz verde y roja. Pero el resto esta tirao.

Recordar, Bios EvoX 3.6 y modo 2, asi lo he hecho y perfecto...

Ahora a disfrutar ... XBOX RULEZ !!!!
Ahhh que se me olvidaba, mi XBOX es del 2002-10-09, o sea es posterior al mes de Agosto !!! ;)

Bueno, pues eso que ya teneis un testimonio REAL !!!
pues eso que ya son dos testimonios reales [buuuaaaa] que alegria jejeje con lo que e sudado no se como todavia puedo llorar
[beer] gracias CDpl dos veces ;)
De nada para eso estamos, y para lo que haga falta.
Vale pero ahora falta por saber una cosa....¿que tal es el lector de la v1.1? sigue teniendo problemas al leer y "cortes" en los juegos como el lector de la v1? o lee igual de bien que un lector externo? Por favor agradeceria que me respondiesen esto, pq todavia estoy a tiempo de cambiar mi V1 por una V1.1. Aunque la verdad que con el lector externo es una gozada jugar a la xbox, claro que el ruido que hace....en fin gracias de todas formas. Un saludo.
CDpl felicidades tio, io no he tenido suerte todavia con mi v1.1
, ayer recibi mi matrix y me da el tipico errror de device not found con el winlpc y con el wmilk el de syn=0F device not found. Les he mandao un mail a ver q me responden (ia no se q hacer cb io, cb pilas nuevas, modos del paralelo, lo de apretar el chip) por cierto toi bajo win98, he probao en otros 2 ordendores pero tb con win98 asi q nope si sera por el S.O. ... si alguien me pue ayudar :)
con el modo de paralelo q puso en la bios, io, irq y offsets...

sb lo de instalacion usaste un tornillo mas largo?, el q viene por defecto? q usaste los agujeros pa alinear el pogo 0 nope dame tos los detalles q pueas ( io habia pensao en rellenar un poco los agujeros del lpc con estaño pero si dices q tira vaya alegria)
usaste la arandela tb?

enga thx y felicidades tio!!!
Bueno el lector de la V.1.1 en mi caso es un Phillips, que no va nada mal, es cierto que tampoco he probado ni varias marcas de DVD-Rs, CD-RW, etc, ni tampoco varios juegos, pero lo probado no va mal.

Un saludo, de todas formas, no te bases en cambiar tu XBOX nada más que por el lector, por que tengo entendido que te puede tocar otra marca.

Espero poder haberte aclarado algo ...
Buenooo, dadtrox, Tengo buenas noticias, he tenido los miiiiiiiiiismos problemas que tu para programar el Xodus, pero te diré, que al final esta tirao.

Primero, puedes programarlo con el winLPC en el sistema operativo que quieras, al igual que con el wIlk, yo he usado el winLPC y el Windows 2000.

Como te he dicho me daba ese error, pues muy sencillo, conectas el programador al puerto paralelo con una buena pila, que no este gastada, jaja. Luego, abres el winLPC elijes la Bios (recomiendo EvoX 3.6), y antes de programar, APRIETAS EL PROGRAMADOR CONTRA EL PUERTO PARALELO, aunque pienses que esta bien puesto HAZLO, que eso pensaba yo, aprieta, y VERAS COMO EMPIEZA A PROGRAMAR, y no lo quites hasta que no esté verificado. Ahh, y recuerda, PON EL PROGRAMADOR, ENCIENDE EL EQUIPO, y para quitarlo apaga el equipo y quita el programador, si lo haces con el ordenador encendido, no pasa nada, pero con componentes electronicos vete a saber.

Bueno espero haberte aclarado algo...

Un saludo...
Buenoooo, más cositas, para las personas que estan cansadas de que les aparezca el triple reseteo y luego luz roja-verde-roja-verde -....

Os digo una cosa, en una XBOX 1.1, el problema es que los puntos del LPC no viene tapados (Estañados) vienen huecos, con lo cual el chip al apretarlo lo que hace es separarse por algunos huecos, ...

Por tanto, mi primer consejo es que os olvideis del modo 1, y testeis si podeis de la siguiente manera:

- Enchufais la tele, a la XBOX y la corriente.
- Poneis el Xodus/Matrix en modo 2.
- Encender la consola.
- Y alineais el Xodus, vereis que conseguireis un color verde más intenso, es en ese momento cuando por arte de magia saldrá el logo de XBOX en vuestra pantalla, ES AHI CUANDO EL XODUS ESTARA RULANDO, pero OJO, NOOOOO LO APRETEIS, ya que hareis el efecto palanca., intentar apretar lo justiiito, si no volvereis al triple reseteo.

Ahhh. hablando del triple reseteo, aprovechar ese TRIPLE RESETEO para alinear el chip, no lo hagais cuando ya este la luz verde-roja, en tal caso apagar y encender la consola.

Por ese metodo a los usuarios de la XBOX 1.1 no os fallará, y recordar que la Version 1.0 tiene el LPC cubierto, mientras que la 1.1 tiene los puntos huecos, es un dato importante ya que el chip se hunde.

En cuanto a la BIOS, yo he usado la EvoX 3.6 y perfecto, recordar que la EvoX D.6 es simplemente la EvoX 2.6 y la EvoX 3.6 ambas en una.

Bueno .... un abrazoo, y a disfrutar de la XBOX ya sea 1.0 o 1.1
Bueno y otra cosa, ....

No es mala ideal fijar un poquito la posicion con cinta aislante, y NO APRETAR EL TORNILLO, pero si dejarlo fijo.

También tener mucho cuidado al cerrar la XBOX, ya que al darle la vuelta podeis perder la posición del Xodus.

Y recordar, SI APRETAIS EL XODUS CON EL TORNILLO LO DESENCAJAREIS, ya que NO TIENE NADA QUE VER con la XBOX 1.0.

Por tanto, FIJAR LA POSICION DEL CHIP, y CUIDADIN AL CERRAR LA CONSOLA, si haceis eso bien ya el resto es solo divertirse.

Venga .... ;) Y el ritmo de XBOX no pareee jaja ....
es cierto lo que dice, yo tenia el mismo problema, e hice lo que dice CDpl y zaz funciona,

yo la primera vez que lo tuve y programe todo fue perfecto pero al hacer unas pruebas de flasheo yo creo que lo borre y dije .
no hay problema orita lo vuelvo a programar y tomala error¡''
y dije y ahora que le busque por todos lados y naa y dije ni modo
ya que,

pero con esto si que funciona , si que es cierto
te doy un 10 de calificacion por el descubrimiento y
GRACIAS.,....,.,.,.,.,
De nada chaaren, para eso estamos ...

Ahhh, y cuidadín al cerrar la XBOX !!!, NO LE DEIS LA VUELTA !!!!, ayudaros de una mesa o algo para elevar la consola e ir atornillando desde abajo, primero por las gomas apoyaderas y luego las pegatinas, pero NO DEIS LA VUELTA A LA CONSOLA, ya que el tornillo es muy probable que no quede apretado.

Un saludo ...
Felicidades CDpl. :D

No llevo mucho aquí pero eres el primer testimonio real, en elotrolado.net, de que el matrix y la xbox v1.1 funciona. [tomaaa]

Eso nos da esperanzas a los que, de momento, no lo hemos conseguido.

Tengo varias dudas, he leido repetidas veces este hilo, pero no consigo entender el procedimiento. Te agradeceré que me lo aclares, vamos a ver:

Bios evox 3.6 y modo 2. Ok.
Pero echo en falta que expliques como alinear el chip.
¿Hay que dejar que se hunda en los agujeros o hay que "levantarlo" un poco?

Lo digo porque si se mete en los agujeros da poco "juego" para moverlo y alinear

( estas 2 preguntas las hizo dadtrox )
¿Usas el tornillo original o uno más grande?
¿Usas la arandela?

¿Podrías explicar cómo te ha quedado colocado el chip?
¿perfectamente paralelo al enchufe IDE?
¿Esta alineado exactamente en el punto G?

Y por último, hay varias frases que no entiendo:


- Poner en modo 2 el chip.
- Cuando alineas el chip la luz verde es más intensa y dura un poquiito más (aunque eso es relativo), la luz verde aparecé cuando apagas y enciences la consola en el modo 1, luego se queda en rojo.


¿Qué tiene que ver el modo 1 en todo esto?


Os digo una cosa, en una XBOX 1.1, el problema es que los puntos del LPC no viene tapados (Estañados) vienen huecos, con lo cual el chip al apretarlo lo que hace es separarse por algunos huecos, ...


¿Separarse por algunos huecos? no entiendo.

Y recordar, SI APRETAIS EL XODUS CON EL TORNILLO LO DESENCAJAREIS, ya que NO TIENE NADA QUE VER con la XBOX 1.0.


¿Qué desencajaremos? tampoco entiendo.


¿Podrías responderme a todo esto? siento ser tan molesto [toctoc] pero me he gastado 88 € y muchas horas para nada, supongo que entiendes cómo me encuentro.

A falta de otros testimonios tomaré tu caso como dogma de fe, y como en todas religiones surgen dudas [angelito]

Saludos y gracias de antemano
Buenas, ante todo tienes razón, me he dejado varias cosas en el tintero.

Bueno ante todo un poco de historia, la version 1.0 de la XBOX tenía varias diferencias respecto a la 1.1, la que nos importa más es el LPC, en la XBOX 1.0 los puntos del LPC eran puntos que estaban cubierto de estaño, o sea estaban cubiertos, sin embargo en la 1.1, los puntos estan huecos (son agujeritos). Como verás, simplemente ESO ya es motivo suficiente como para que el alineado del Xodus/Matrix no tenga casi nada que ver con el 1.0.

Para alinear el chip, tienes que seguir toda la secuencia de alineaje que se sigue en el 1.0, es decir, punto G y los puntos de alineacion igual que los manuales, pero, que es lo que pasa, muy sencillo, que los Pins (pogo) del chip se hunden en los puntos del LPC de la placa, con lo cual, hace que al apretar el tornillo (que deberá ser el que trae la placa), el chip suba por un lado y baje por otro, dejando sin contacto o el punto G , o los puntos exteriores del chip con el LPC, de todas formas, hay una posición en la que el chip queda literalmente INCRUSTADO en los LPC, y OJO NO ES DIFICIL ENCONTRAR LA POSICIÓN CORRECTA.

Bueno sigo, en cuanto al modo 1,2,3,4 etc, ... os digo que el modo 1 no os sirve para NADA esta comprobado, pero varias veces además, que aun teniendo luz verde y luego roja en el chip, no tiene nada que ver, ya que se puede obtener esa luz verde sin que este correctamente alineado, lo que yo decia, es usar el modo 2, que es el que habilita el uso de la bios del chip SIEMPRE, y probar a alinear el chip con el televisor enchufao a la consola, para SEGUIR EL ALINEAMIENTO VIENDO EL LOGO, si sale el logo de la XBOX significa que esta todo correctamente alineado, la luz del chip es más INTENSA, y es esa intensidad, la que te dice que esta correctamente alineado, o sea, es decir NO USEIS EL MODO 1, que no sirve para NADA.

En cuanto al tornillo, yo he usado el que trae la placa, y OJO el tornillo NO TIENE QUE QUEDAR PARA NADA APRETADO, si lo apretais lo más minimo hareis que el chip se levante por algun extremo, y es un valor inapreciable, es decir, es que vosotros ni llegais a pensar que el chip se levanta., si lo dejais flojo el chip se quedará en esa posición. Se que parece una chorrada, pero probar a apretar y no alineareis el chip nunca. Seguramente, habrá técnicas mejores para fijarlo manteniendo esa posición, pero repito, si APRETAIS EL CHIP en la XBOX 1.1, el chip lo que hace es hundirse en los agujeritos, que es lo que hay que evitar, para no tener el efecto trampolin.

En cuanto a la arandela, SI USARLA, ya que sirve para separar el chip de la placa base. Teneis que fijar el chip con un trozo de cinta aislante a la placa, y luego encima de la cinta aislante poner el chip, es decir, placa-arandela-cinta aislante-chip.

Y otra cosa, para evitar DESENCAJAR EL CHIP al cerrar la consola, hacerme caso, NUNCA DEIS LA VUELTA A LA CONSOLA, ya que el chip tiene un 90% de posibilidades de que se desencaje, cerrarla con cuidado, luego no os preocupeis, que el propio chip es curioso pero parece "ACOMODARSE" y se queda muy bien situado ;)

AHHh, y que yo me entere que SOLDAIS UN XODUS/MATRIX !!!!! ESO ES PECADO jajajaaj.

Bueno espero haberte solucionado algo, por lo demás, quiero que sepais que todo esto está comprobado 100% varias veces, o sea que no es una casualidad ni nada de eso, y ya alineo el Matrix, lo programo, y lo dejo fijao en 2 minutos, ya ni en 5 jajaja .

Venga, si tienes o teneis alguna dudilla ya sabeis ...

Y A DISFRUTAR LA XBOX !!!!!!!!!! ;)
Sigo diciendo que el PcBioxx es mejor...


Eso de que no puedas ni toser a la consola porque se te mueve el chip, es un verdadero sucks... Imaginaos si necesitas mover la consola para un desplazamiento, o que necesites abrirla para actualizar la bios, miedoo da...



Lo cual no quita para que la peña que no sepa soldar... :P pueda disfrutar de la consola..


Pero en mi opinion Pc Bioxx Rulezz...ahi lo tengo y ya puedo hacerla rebotar que no se suelta... hehehehe.



Aunque Cdpl no haya tenido buenas experiencias con ese chip, verdad ?

hehehe
Hola amigo.

Enorabuena ante todo x tu recopilacion de datos y que hayas daodc on la tecla,ahora solo te fata ordenarlo todo y recopirarlo para un tutorial paso a paso y que te lo metan en la secion tutoriales(instalacion matrix para v1.1 o algo asi) no hace falta ni foto ni nada lo explicas tal como lo has estaod haciendo pero ordenadito.

weno solo es un consejo,no te digo que este mal explicado ni mucho menos jeje.

gracia sx ayudar al personal
Eiii tio que pachaaaa, jajajaaj , jajaja que sorpresa, o sea que tb estas por estos lares.

Ahh mceada24, si a ver si tengo tiempo y hago un tutorial para XBOX v.1.1.

Saludoss

Eiii un abrazo Kuririn tronco ... jaaj
pos la verdad que tengo el matrix y en cuanto a mover la consola ningun problema, la he sacado de su sitio, abierto, movido, agitarla y no se me ha movido ni un momento (una pequeña torturita jeje).

Un saludo
Eiii yo la verdad es que ya la manejo sin cuidado y bien, debe ser que se porta bien el Matrix !! QUIETECITO jajaja

Saludos ...
Hola otra vez.

l_draven, ¿xbox v1.0 o v1.1?

CDpl, gracias por la información, ahora lo he entendido mucho mejor. Sólo me queda un detalle de tu "modus operandi" por entender, y se refiere al alineado en si.

Así que dices que no hay que encajar el chip a lo bestia, supongo que lo que haces es ¿dejar que se meta un poco?

¿La dificultad del alineado radica en la profundidad a la que los pins se meten en los agujeros?¿o se trata más en girar ligeramente el chip hacia un lado u otro hasta que funcione?¿o es una combinación de ambos problemas?


Gracias otra vez
pos la verdad que la mia es la 1.0 ;-) supuestamente se sujeta mejor que en la 1.1 pero aun asi hay por ahi quien dice que en cuanto meuve un pelin la 1.0 se le descoloca, pero en fin, tiene que haber de todo ;-), no a todos nos va a funcionar perfectamente.


Saludos
vereis es q con el winlpc ni siquiera me aprace lo de la pantalla de q estas de acuerdo ( el contrato) pues no me detecpa el programador en el puerto... ni sikiera llego a poder elegir la bios :) he compreo otras 2 pilas nuevas y nada y he probao en otro ordenador mas (ia van 5) lo unico q me queda ia es probar en win2000 a ver si por eso no me tira nope :(
Con el wmilk mas de lo mismo... a mos noope si alguien tuvo mi problema o onde os daba era mientras lo progrmaseis ( io no llego ni a ese paso) AYUDA !!!!!!! :)

Sb lo de la instalacion he leido en xbox-scenq se puede usar un tornillo #6x1/2" para compensar y al atornillar no levantemos los pogos y no se salgan.

tb habia pensao q podia recubir la parte de la pcb q vestaria en contacto con la placa base de cinta aislante y no poner la arandela dejando solamente los pogos libres.. q pensais?

pd a ver si progrma esto d euna vez arrgg :)
hola dadtrox, lo que te puedo dar una idea que lei hace tiempo que es MUY IMPORTANTE el orden de enchufar las cosas, paso a explicarlo:

1.- ponerle la pila al programador

2.- pincharle el chip al programador

3.- IMPORTANTE (con el ordenador apagado!!!), pincharle el pararelo al programador, incluso con el ordenador apagado y conectado el paralelo se te tiene que iluminar la luz roja del programador, sino no esta bien puesto.


Si cuando no te detecta el puerto no esta la luz roja encendida es por eso por lo que falla, tiene que estar encendida la luz en todo momento.


Otro punto importatne es que mires como tienes en la bios del ordenador el puerto de la impresora (paralelo), yo lo puse en bidirectional o algo asi creo y me rulo a la primera (mira en el tuto que te dice como ponerlo)

Espero qe te sirva de algo.

Un saludo.
Hola de nuevo. Vamos a ver MarillionX la historia es que el chip quede paralelo a la placa base, es decir, si el chip se hunde en los huecos el chip queda como inclinado, y al apretar el tornillo pasa lo mismo, date cuenta que el punto G no es un hueco como los otros puntos, sé que parece asi explicado dificil, pero creeme esta tirado, cuando lo tengas más o menos colocao, te recomiendo varias cosas, ... cuando lo muevas para alinearlo, piensa que lo que tienes que hacer es ajustar el punto G, y que hagan contacto los muevos, muevelo muy muy muy sensiblemente, ayudate del pogo de programación y veras que bien.

Es más facil de lo que parece, y hazme caso usa el modo 2 y haz el alineado en caliente, es decir con la XBOX enchufada a la tele, para VER el logo, y si ves el logo de la XBOX y la luz del chip permanece en verde (repito modo 2) entonces has triunfao.

Y repito es muy facilll, pero olvidaros del modus operandun de la XBOX 1.0, que la 1.1 es otra historia.

Y os recomiendo probar poco a poco , es decir, instalar el lector y encender la consola, si sale el logo verde, entonces apagar y poner el disco duro, y luego volveis a probar, para aseguraros que no se mueve. Y luego el chip como por obra de magia queda relativamente fijo, pero tampoco jugueis al FIFA con la XBOX para eso estan los mandos jajajajajajaja.

En resumen, MarillionX, alinea el chip suavemente, y en modo 2 veras que o la luz se enciende poquiiito, O muucho, o no se enciende jaja, pero te recomiendo que te guies por la tele, y hagas el alineado en el momento que la consola reinicia 3 veces, cuando sea la 3 ya, apaga y vuelve a encender, es facil, pero no os centreis en como alinean el chip en la 1.0.

Saludos y venga que ya lo tienes !!!!! y repito es FAAACILL ;)
Qué ganas tengo de salir del curro y probar.

CDpl, chico, no estamos en la misma onda, seguro que uno es de ciencias y el otro es de letras porque no te entiendo, o no te hago las preguntas correctamente.
( [uzi] MarillionX )

He pillado todo excepto lo de la alineación, que no me lo acabas de explicar.

¿metes los pins en los agujeros?, ¿sí?, ¿no?, ¿poco?, ¿mucho?

Y esto no lo entiendo

piensa que lo que tienes que hacer es ajustar el punto G, y que hagan contacto los muevos, muevelo muy muy muy sensiblemente, ayudate del pogo de programación y veras que bien


¿Qué son los "muevos"? ¿qué es el pogo de programación?, date cuenta que si me compré el matrix es porque no tengo ni idea...


Saludoooooos :-)
CDpl felicidades!!!
Pero hay una cosa que todavia no entiendo, sices que placa - arandela- cinta aislante - chip. ¿No seria placa - arandela - chip - cinta aislante?

Saludos ;)
La culpa es mia MarillionX , que seguro que no me explico bien, jajaj además que soy de ciencias jajaja.

Bueno los pins, quedan como encajaditos en los agujeros, el chip queda como te puedo decir, como "empotrao" pero no deberá quedar inclinado respecto a la placa, si no en paralelo a la placa base.

Digamos que los pins se meten lo justo para que el chip quede fijo, y el tornillo queda holgado, es decir que incluso lo puedes desatornillar con los dedos (para que te hagas una idea).

Y lo del punto G, tienes que asegurarte de que hace contacto, y si no lo hace mueve muyyyyyyyyy levemente el chip, muyy levemente, los puntos en el LPC quedan fijos, pero aún asi si no consigues que se alinee, lo que tienes que hacer es jugar de la siguiente forma:

Mirate el esquema que adjunto, en el podrás ver que los pins del chip que van al LPC van l¡geramente metidos, y que evidentemente el pin del punto G hace presión sobre dicho punto.

Como ves, va paralelo a la placa base, que es la raya verde, además, tienes que jugar con los extremos de alineación, es decir donde va el programador y en el extremo opuesto (donde esta el punto G) presionando o levantando, no moviendo de lado, ya que tienes que jugar con el angulo de inclinación del chip, alinearlo en los puntos del LPC es sencillo, el tema es que todos hagan contacto, y que el punto G quede correctamente alineado. Pero ya te digo, preocupate más del ángulo de inclinación, para que quede paralelo a la placa, que es eso lo que tenian más facil los de la XBOX 1.0, jaja, nosotros al tener huecos es sólo un poco más dificil, pero creeme es facil.

Ahhh lo de muevos era error tipográfico ;) jajaja

Un saludo MarillionX, y dime que tal?
Ante todo GRACIASS !! jaja

Te cuento, pones la arandela encima de la placa de la XBOX, encima del agujero donde va el tornillo, pones un trozo de celo que fije la arandela, el propósito no es fijar la arandela, si no evitar el roce de la arandela zon el chip, y hacer de aislante, despues poner el chip y el tornillo, deberás hacer un agujero con una tijera o algo para que el tornillo atraviese la cinta aislante.

Bueno ya puestos a hacer dibujitos, te adjunto la imagen.

Saludos ....
Eres un fenómeno [qmparto]

¿Has hecho el dibujo tu?, está muy bien, en serio, sencillo pero explicativo, creo que con estas instrucciones podré llevarlo a cabo, mañana te lo cuento, a ver si soy buen alumno o un poco zocato...

No me he fijado en el matrix, pero el dibujo parece indicar que "las patitas" de los pins que van en el LPC son más largas que la del punto G, ¿es eso cierto? eso explicaría muchas cosas.


Saludos, y gracias otra vez [oki]
No no las patitas son iguales todas, pero te darás cuenta que las patitas se meten para dentro como si fueran muelles, y como el LPC de la XBOX v.1.1 es hueco pues por eso se meten, pero en el punto G lo que hace es el efecto muelle, es decir, se flexiona.
Bueno ante todo CDpl darte las gracias por ofrecernos el primer testimonio real y comprobado de que el matrix tira en las v1.1 oleeeeeeeeeeeeeeeeeeeeeee [ok] , yo ya estaba un poco picao con tener el chip pedido desde el dia 1 de este mes y estar en si iba a funcionar o no, bueno pues mando un e-mail a easybuy y me remiten a el departamente tecnico, donde mando lo siguiente y me responden esto:

RESPUESTA DEPARTAMENTE TECNICO:

It works just fine

During the installation of the chip in Mode 1
the Led should flash Green for a split second
while you power up the console and then it
will flash Red.

This is only for the V1.1 installation and do
not let the Red flashing confuse you.

After you get the split second of flashing Green
switch to the mode you want to use and reboot
the console to boot from your chip.

The easiest way to test for correct alignment is
to very carefully watch the led while powering up
If you see an flash of green then the alignment is
correct. If you see no green at all then you should
try realigning.

LO QUE YO MANDE EN UN INGLES BASTANTE PESIMO xD
----- Original Message -----
From: ****
To: support@xodus-chip.com
Sent: Wednesday, December 11, 2002 11:46 PM
Subject: problems


Rumors affirm that "matrix" does not work in xboxv1.1

One says that it is not aligned and it does not work.

Since I make it work?

As I install it? since I cause that it works in v1.1?

In case that matrix works, I follow ahead with the order, If they say a solution to me

____________________________________________________________________________________________________________________________________________



This it is the state of the order. Exist problems? When it arrives in
case that matrix works and buys it?


ORDER NUMBER: ******

YOUR NAME: ******

YOUR TRACKING NUMBER: --

YOUR CREDIT CARD STATUS: unbilled

COMMENTS: --

____________________________________________________________________________________________________________________________________________

Thanks, them desire spend a happy day.

PD: I buy the chip with the hope of which it works, I hope offer a
solution to me.

PD2: The system of aligned of a green sparkle and soon light in red, seems
not to work say in the forums.

PD3: The order I am made day 1 already have spent many days, I wait for
offer a solution to me fast and immediately afterwards they send the
chip but the quickly possible thing, since so many days of delay are
not normal.

______________________________________________

Del e-mail se deduce la poca calidad de la asistencia tecnica de easybuy ya que no me responden la mitad de las cosas y no acaban de mandarme el jodio chip :(, pero mas o menos ofrecen una solucion para la instalacion del mismo, bueno pues dije vamos a ver que tenemos por EOL y aparece este post y weeeeeiiiiiiii aleluya que cada uno mee con la suya, zas ya esta resuelto el problema y con testimonios que lo corroboran.

Cuando me llegue el chip seguro que me rompo la cabeza pa meterlo hasta siguiendo tus pasos ;) pero como pareces un buen tio y estas respondiendo muy bien a todo kiski, se que si me hago un lio mental de la ostia y te pregunto me responderas compañero.

Bueno sin mas un saludo y mil gracias...

SALU2 a todos los miembros de la comunidad.

PD: Por cierto tengo varias bios de las nuevecicas que me a pasado un amigo Americano de un pack recopilatorio que habian hecho para una web de esos lares, bueno pues hay varias que son estas:

EvoX V2.6 - V1.0
EvoX V2.6_EjectFix - v1.0
EvoX V3.6 - v1.1
Evox v3.6_EjectFix - v1.1
x2_4973_v1.0_256k
x2_4973_v1.1_256k

Se ve por lo que e leido que la buena es la EVOX 3.6, pero que diferencia existe entre la version EjectFix y la normal???

Bueno con esto e acabado el post espero que no haya sido mucho coñazo, SALU2 showmans xD
me he roto los cuernos y despues de dos horas, parece ke el chip no se mueve y tal, la luz permanece en verde fuerte y todo el rollo, pero no tengo forma de saber si va bien, se supone ke el menu de inicio de la xbox tiene ke kambiar, no? porke mi copia de seguridad del dead or alive 3 no funciona, y el menú no me ha cambiado.
ke rayada........ [buuuaaaa]

saludos..........
por cierto, cuando apago la xbox, antes de apagarse el matrix, el led tiene un ligero flasheo en rojo.

aaaaaaaaaaaaaaaaaaaaaaaaah!

Saludos......
Buenasss, bueno ante todo tranquilo que el chip te llegará, quizás lo único bueno que hagan los de EasyBuy sea eso, mandarlo, jajaja.

Bueno lo del mail del Xodus/Matrix es la plantilla que nos mandan a todos, que en realidad no tienes ni que seguir, ya que en modo 1, la luz verde, luego pasa a roja y eso no tiene ni que ver que este alineado, eso lo dá con que ciertos puntos esten alineados, NO TODOS.

En cuanto a tu duda de la Bios, yo he instalado la EvoX 3.6 normal, la EjectFix es la del reseteo de la consola mediante el mando, OJO, que yo no digo que no vayan otras Bios, eso sí hablo por mi, y yo estoy jugando a las mil maravillas con la 3.6.

Ahhh, y aqui estamos, no tengas problemas que contestaré lo que buenamente pueda.

Un saludo tronco ...
Buenas GIKE, vamos a ver ... si el logo cambia de color o no depende de la Bios que utilices, es decir, si tiene cambio de color de logo, ... Si ves la luz VERDE del chip y la consola muestra el logo de la XBOX en pantalla, eso es buena señal, pero OJOOOO siempre y cuando la luz del chip esté en verde, y en modo 2 !!!! MUY IMPORTANTE EL MODO 2, si pones la consola en modo 1, u otro, cabe la posibilidad de que este actuando la bios original.

Te recomiendo que lo alinees en modo 2, y compruebes el funcionamiento, y repito, siempre asegurate que la luz del chip este en verde, en modo 2, NO DEBE APARECER LA LUZ ROJA.

Ahhh, y tranquilo que hablamos de una alineación milimétrica, de todas formas, piensa que puede ser que la copia que tienes no esté bien realizada (comprueba la velocidad de grabación, la marca de CD-RW, DVD-R, DVD+R, DVD-RW ó DVD+RW).

Venga y animo tio ... que el invento funciona
Gracias CDpl por la explicacion y el dibujo [oki] Eres un monster [666]

Saludos [beer]
Me congratula

CDpl, "sensei", tus largas horas de adiestramiento a la sombra de los sauces de la colina del templo han dado sus frutos. Por la gracia de buda, este pequeño saltamontes ha asimilado, por fin, la "guia del alineamiento espiritual del chimatrix"....

¡¡Ya está alineadoooo!! :)

Para los que aun lo están intentando o lo intentarán más adelante:

- Modo 2. Al encender la consola pueden pasar 3 cosas:
1) Que haga un triple reset. Implica que no está alineado.
2) Que la luz NO se encienda y salga el logo. Implica que no está alineado, si en ese momento moveis ligeramente el chip y se enciende la luz NO significa que esté alineado.
3) Que la luz se encienda y salga el logo. Está alineado.

Como conseguir que ocurra la opción 3:

Olvidaos del tornillo de momento. Colocáis el chip de forma que los pins entren ligeramente en los agujeros, presionáis el punto G también ligeramente, arrancáis y funciona. Si no funciona variad la presión y la posición del chip, pero sin girarlo, sólo presionando un poquito en el lado derecho. Si se os hunde demasiado en los agujeros volved a sacarlo del todo.

Una vez conseguido esto llega el momento de fijar el chip, ahí que cada uno se las ingenie como pueda.

Al meter el tornillo y apretar un poco deja de funcionar, porque se hunde el chip del lado izquierdo, el lado derecho se levanta y deja de hacer contacto correctamente.

Lo que yo hice fue meter relleno en varios sitios, de forma que al apretar el tornillo no se levantase del lado derecho y se me ha quedado bastante fijo.


Tema siguiente, probar una copia. Yo no tenía ninguna así que quemé un iso del boxplorer. Lo hice con el nero, a 4x, en varios cd-rw: traxdata, precision, samsung y hp. No ha funcionado en ninguno. Probé a rellenar con ficheros basura el iso para que ocupase 600 mb, tampoco funciona, pero bueno, eso es otra historia... (y otro foro)


Gracias a todos [bye]
los pins entren ligeramente en los agujeros, presionáis el punto G también ligeramente, arrancáis y funciona.


Parece porno [buenazo]

Ahora en serio, daros las gracias con los que estais colaborando con esto.

A mi ya me llego el matrix y espero instarlarlo mañana, de momento como no estoy en mi casa nose ni que consola tengo una v1 o una v2, si es una v2 ya os contare mis esperiencias y como tengo camara digital intentare hacer unas fotos por si se hace un manual de instalacion para la v2.

Saludos
Hablando de porno, la verdad es que cuando consigues que funcione es algo comparable a... ejem... sin comentarios [sati]
Eiiii MarillionX enhorabuena, me alegro que hayas podido conseguirloooo !!!!!

Ahora a juuuuuuugaaaaaaarrrr !!!!!
La alineacion la llebo acabo con el metodo de enchegar la consola y tal y alineado a mano, y cuando este la luz verde y salga el logo listo. Hasta ahi bien, pero:

¿Hay que dejarlo en modo 2 ya pa siempre y funcionanaran las copias de seguridad divx y tal no?.

Sobre la fijaacion:

Algun metodo bueno bueno, que no deje la consola hecha un asco, ni casque nada?????.

SALU2, gracias por sus respuestas.

PD: Deseando probar Dead To Rights :) xD que aun falta muxo pa que llege a Europa :(.

PD2: Por cierto Mari (provincia de Huesca) I LOVE YOU preciosa. "No se me descojoneis por esto gente xD"
Eiii siiii deja el modo 2, con ese modo entrarán la Bios del Xodus/Matrix siempre en funcionamiento, y te cargará TODO.

Como dice MarillionX, un buen sistema es dejar con elementos de apoyo el chip y asi poder fijarlo con el tornillo.

Saludos a ti y a Mari ;)
aaagh! no lo consigo! el problema diria ke es ke no keda paralelo a la placa, o se me baja por el lado del tornillo, o por el lado opuesto al punto g, no se ke hacer!!!! cawento
supongo ke intentando al final lo conseguiré...
por cierto, como debo grabar? tengo dos doa3 uno grabado a x2 y otro a x4 en cdrw tdk y un cdr princo grabado a x8.

saludos......
perdonad mi ignorancia pero creo haberme enterado de todo excepto un dato: donde consigo las bios evox de los c...... please.
toi jarto de busca por asqui. very gracias monstruos de la X. ;)
Aqui no se puede pedir este tipo de cosas, ya que son ilegales. Solo te puedo decir qeu busques un muy famoso buscador, el mas famoso buscador ....

y seguramente lo vas a encontrar.
Tengo una duda existencial; toqueteando el matrix en caliente por dentro de la consola, no es posible cargarte la consola? vamos digo yo todo esto se me hace raro...
Tengo una duda existencial; toqueteando el matrix en caliente por dentro de la consola, no es posible cargarte la consola? vamos digo yo todo esto se me hace raro...


Llevo mucho tiempo metiéndole mano a mi pc y nunca ha pasado nada, más que algun calambre que otro. Yo me preocuparía más por TU integridad física que por la de la consola... [360º]

aaagh! no lo consigo! el problema diria ke es ke no keda paralelo a la placa, o se me baja por el lado del tornillo, o por el lado opuesto al punto g, no se ke hacer!!!!


aprieta ligeramente el chip con la mano, sin tornillo, y sin soltar arranca la consola, así es más fácil alinearlo, una vez que compruebas que funciona (es un alivio), entonces es cuando te buscas la vida para dejarlo fijo. Por cierto, a mi el chip no me queda paralelo a la placa base, sino que queda inclinado hacía delante, hacia el punto G. [ayay]

DesertSoldier, yo lo dejaría en modo 4 por si quieres flashear la bios desde el evolutionx cuando salgan otras bios más adelante... (es probable que más adelante salga una bios para que el xbox live no te banee)

Suerte.
el problema no es alinearlo, eso kreo ke ya está superado, la dificultad radica en fijarlo, por el punto g se me levanta (sigue sonando porno) no consigo ke kede fijo ni con cinta aislante. desde anoche no le he vuelto a probar, a ver si despues de comer.......

Saludos.......
lo conseguí!!!!! gracias al metodo "chapucero" pero ahora tengo ke konseguir cerrar la consola sin ke se mueva, de momento voy a jugar un rato al doa 3, por si no lo consigo, jejeje.

Saludos.........
70 respuestas
1, 2