Adaptadores Ethernet para Switch

1, 2, 3, 4, 5, 6
tonybola escribió:
Yoshi's escribió:Además hay que explicar las consecuencias. Tener DMZ en la Switch implica:

1. No poder usar el adaptador de cable, la MAC e IP por cable es otra y quedará fuera del DMZ.


Yo tengo el Router de Lowi (50Mb), conectada la Switch con cable ethernet, y por DMZ. Con NAT-A, y sin ningún problema de conexión.


Obviamente, si lo conectas por DMZ tienes NAT A, pero si la sacas del dock, tienes otra MAC por Wifi, el router te da otra IP y ya estás fuera del DMZ. Y entonces tu NAT es D, lo probé el otro día precisamente.
Yoshi's escribió:
tonybola escribió:
Yoshi's escribió:Además hay que explicar las consecuencias. Tener DMZ en la Switch implica:

1. No poder usar el adaptador de cable, la MAC e IP por cable es otra y quedará fuera del DMZ.


Yo tengo el Router de Lowi (50Mb), conectada la Switch con cable ethernet, y por DMZ. Con NAT-A, y sin ningún problema de conexión.


Obviamente, si lo conectas por DMZ tienes NAT A, pero si la sacas del dock, tienes otra MAC por Wifi, el router te da otra IP y ya estás fuera del DMZ. Y entonces tu NAT es D, lo probé el otro día precisamente.


Bueno, en mi Router tardo 30 segundos en dar al “OFF” o “ON”, para la IP del DMZ...
AH, ya lo pillo, pero es porque tienes la IP fija puesta a fuego en la consola. Tanto en la interfaz con cable, como en la interfaz de Wifi. Eso está bien, pero desde un punto de networking no es recomendado que dos adaptadores (uno Wifi y otro cable) con diferente MAC tengan la misma IP. En las redes modernas todas las direcciones son por DHCP, incluso las fijas, que se fijan estáticamente para que el mismo dispositivo siempre reciba la misma IP.

Por tanto, para DMZ o apertura de puertos en routers modernos ya no es metiendo la IP fija, sino haciendo una asignación fija de la IP en el DHCP y luego a esa IP ya le abres los puertos (el DMZ no es recomendado en ningún caso, solo los puertos que necesite). Pero claro, DHCP no permite asignar a dos MAC la misma IP, por tanto, en mi red no podría, aunque quisiera, que Switch por cable y por Wifi reciba la misma IP.

Además, no es recomendable fijar las IPs en la consola porque cuando te llevas la consola a cada de un amigo, y te conectes por Wifi o por cable a su casa tendrías que estar cambiando las IPs, Switch es una consola portátil y el DHCP es absolutamente necesario al menos en dispositivos portátiles.

De todas formas y como he dicho, no es necesario DMZ en Switch. NAT B, igual que NAT 2 en PlayStation, da todos los servicios y tiene los puertos que las consolas necesitan. NAT A o NAT 1 solo que indican que no estás detrás de un NAT, pero a día de hoy estar detrás de un NAT no es malo ni resta funcionalidad.
Hola, me he comprado el adaptador de red de la Wii

Prueba de conexión con wifi:
40,4 Mbps Bajada
22.9 Mbps Subida

Prueba de conexión por cable:
44,2 Mbps Bajada
20,1 Mbps Subida

Alguien sabe por qué me da lo mismo?
Tengo contrato fibra óptica de 100 megas simétrica en el pc por cable directo si que me da el máximo de la conexión.
cristian_n escribió:Hola, me he comprado el adaptador de red de la Wii

Prueba de conexión con wifi:
40,4 Mbps Bajada
22.9 Mbps Subida

Prueba de conexión por cable:
44,2 Mbps Bajada
20,1 Mbps Subida

Alguien sabe por qué me da lo mismo?
Tengo contrato fibra óptica de 100 megas simétrica en el pc por cable directo si que me da el máximo de la conexión.

Ya creo los test no los hace real
A mi con 600mb me da igual también y tengo wifi ac o por cable de red con el router nuevo de movistar
80 de bajada
cristian_n escribió:Hola, me he comprado el adaptador de red de la Wii

Prueba de conexión con wifi:
40,4 Mbps Bajada
22.9 Mbps Subida

Prueba de conexión por cable:
44,2 Mbps Bajada
20,1 Mbps Subida

Alguien sabe por qué me da lo mismo?
Tengo contrato fibra óptica de 100 megas simétrica en el pc por cable directo si que me da el máximo de la conexión.


Porque el que está limitando es el servidor de Nintendo, no tu conexión por cable.

Yo tengo 1 giga simétrico de FTTH y también obtengo velocidades similares a las tuyas.

Pero es que estás probando tu conexión contra un servidor de Nintendo en Alemania, cuando Switch tenga navegador y hagas un test de velocidad, ya verás la velocidad real de salida a internet, que será 100 megas tanto por cable como por Wifi.
Yoshi's escribió:
cristian_n escribió:Hola, me he comprado el adaptador de red de la Wii

Prueba de conexión con wifi:
40,4 Mbps Bajada
22.9 Mbps Subida

Prueba de conexión por cable:
44,2 Mbps Bajada
20,1 Mbps Subida

Alguien sabe por qué me da lo mismo?
Tengo contrato fibra óptica de 100 megas simétrica en el pc por cable directo si que me da el máximo de la conexión.


Porque el que está limitando es el servidor de Nintendo, no tu conexión por cable.

Yo tengo 1 giga simétrico de FTTH y también obtengo velocidades similares a las tuyas.

Pero es que estás probando tu conexión contra un servidor de Nintendo en Alemania, cuando Switch tenga navegador y hagas un test de velocidad, ya verás la velocidad real de salida a internet, que será 100 megas tanto por cable como por Wifi.


Entonces aunque marque igual, es porque es el máximo de nintendo. Pero lógicamente con el cable ira mejor y más rápido aunque en el test no lo diga no? gracias.
Con cable irá mucho mejor, en términos de latencia, pero más rápido solo cuando saquen aplicaciones que lo aprovechen, como un navegador o Netflix, para jugar online no hace falta rapidez (se envían kb por segundo) y para descargar un juego dependes de los servidores de Nintendo, que te darán exactamente eso (lo que marca el test).
Hola chicos! El otro dia me compre un adaptador de red de la marca HAMA en el media markt y tal cual lo saque de la caja, lo puse en la switch pero la consola no lo detectava aunque las luces del adaptador estuvieran encendidas... alguien esta jugando a la nintendo switch con este adaptador red? Y si es asi como puedo hacer que vaya bien?


Gracias de antemano!
Altonius escribió:Hola chicos! El otro dia me compre un adaptador de red de la marca HAMA en el media markt y tal cual lo saque de la caja, lo puse en la switch pero la consola no lo detectava aunque las luces del adaptador estuvieran encendidas... alguien esta jugando a la nintendo switch con este adaptador red? Y si es asi como puedo hacer que vaya bien?


Gracias de antemano!


No valen genéricos, tienes que comprar los específicos de Switch (no tienen que ser más caros, ojo, hay ugreen tirados de precio en Amazon), es solo que la Switch no es un ordenador y tiene drivers de un par de chips o tres, no va cualquiera.
Hola. Quería comprarme uno oficial. Estoy dudando entre el de Hori y el de Wii. ¿Sabéis si alguno (o ambos) se puede utilizar también con un ordenador Mac?

¿O quizá me recomendáis directamente el de UGreen 3.0?

Otra cosilla: ¿Funcionan el de Hori o el de UGreen con la WiiU?
harold walker escribió:Hola. Quería comprarme uno oficial. Estoy dudando entre el de Hori y el de Wii. ¿Sabéis si alguno (o ambos) se puede utilizar también con un ordenador Mac?

¿O quizá me recomendáis directamente el de UGreen 3.0?

Otra cosilla: ¿Funcionan el de Hori o el de UGreen con la WiiU?


El de Ugreen 3.0 no es compatible con Wii U. Si quieres usarlo tanto en Switch como Wii U tienes que usar éste:

https://www.amazon.es/UGREEN-CR110-Adap ... ewpoints=1

De los oficiales o el de Hori no tengo ni idea, pero la verdad, me parece que están a precios prohibitivos ahora mismo. Yo probaría con éste sin dudar.

Sigo diciendo desde Wii que Nintendo es una rácana por escatimar el puerto RJ45. El precio de la tarjeta de red tiene que ser ridículo a nivel de fabricante, y hubiera supuesto una mejora interesante de cara al uso del dock.
bartletrules escribió:Sigo diciendo desde Wii que Nintendo es una rácana por escatimar el puerto RJ45. El precio de la tarjeta de red tiene que ser ridículo a nivel de fabricante, y hubiera supuesto una mejora interesante de cara al uso del dock.

Exacto, el dock tiene ya 3 puertos USB, haber eliminado uno de los 2.0 y poner un mísero RJ45 y dejar el 3.0 interno y el otro 2.0 externo, no creo que hubiese mucha diferencia en el precio de fabricación del dock.
y pensar que vendi el mio de wiiu por 15 euros [facepalm]
bartletrules escribió:
harold walker escribió:Hola. Quería comprarme uno oficial. Estoy dudando entre el de Hori y el de Wii. ¿Sabéis si alguno (o ambos) se puede utilizar también con un ordenador Mac?

¿O quizá me recomendáis directamente el de UGreen 3.0?

Otra cosilla: ¿Funcionan el de Hori o el de UGreen con la WiiU?


El de Ugreen 3.0 no es compatible con Wii U. Si quieres usarlo tanto en Switch como Wii U tienes que usar éste:

https://www.amazon.es/UGREEN-CR110-Adap ... ewpoints=1

De los oficiales o el de Hori no tengo ni idea, pero la verdad, me parece que están a precios prohibitivos ahora mismo. Yo probaría con éste sin dudar.

Sigo diciendo desde Wii que Nintendo es una rácana por escatimar el puerto RJ45. El precio de la tarjeta de red tiene que ser ridículo a nivel de fabricante, y hubiera supuesto una mejora interesante de cara al uso del dock.

Gracias
Ami de momento por wifi me va bastante bien,pero si por casualidad me falla me apunto lo del adaptador para tenerla enchufada.El 90% de las veces juego en modo dock.
Yoshi's escribió:
Aruma escribió:
CISKO escribió:Algún consejo para habilitar NAT A y mejorar conexion?? Yo hoy he probado un ugreen,conexión 300 MB, y me daba de bajada unos 38 solo,eso sí NAT tipo B, no sé si será cosa del cable o de algún ajuste.


Yo abro lo puertos usando el "DMZ" del router y me sigue dando B. Para A supongo que habrá que abrir puertos y configurar los ajustes de red en manual para añadirle una "ip" fija. Por Google creo que hay tutoriales y videos por yotube, pero para mí es demasiada faena para jugar online. [carcajad]

Vale que Tipo B en splatoon 2 se nota cuando te están pegando con tinta y no te hacen nada, como te disparan 1 tiro con el arma básica y acaban contigo.

Algún día me tocará abrir puertos para tener Nat A si quiero ser competitivo.


No hace falta, los puertos se abren solo por UPnP, no mejora nada porque los abras manualmente. Y lo mismo con la IP, no da mejor conexión ponerla fija frente a signarla por DHCP, eso no tiene sentido.

Al menos en otras consolas como las de Sony el A solo se consigue si la consola recibe directamente la IP pública. Es decir, con el modo monopuesto de Movistar, por ejemplo.

Como podría tener ese modo (tengo movistar)?
AAAAEEEE escribió:
Yoshi's escribió:No hace falta, los puertos se abren solo por UPnP, no mejora nada porque los abras manualmente. Y lo mismo con la IP, no da mejor conexión ponerla fija frente a signarla por DHCP, eso no tiene sentido.

Al menos en otras consolas como las de Sony el A solo se consigue si la consola recibe directamente la IP pública. Es decir, con el modo monopuesto de Movistar, por ejemplo.

Como podría tener ese modo (tengo movistar)?


Sabiendo que A y B dan exactamente los mismos resultados, el A se consigue con DMZ (y solo por Wifi, ya que al menos a mí, la IP que me da es diferente IP por Wifi y cable y el DMZ solo se puede activar a una IP).

En todo caso los puertos del modo B no van por UPnP como dije sino por NAT Transversal (viene por defecto activado en routers domésticos).
Yoshi's escribió:
AAAAEEEE escribió:
Yoshi's escribió:No hace falta, los puertos se abren solo por UPnP, no mejora nada porque los abras manualmente. Y lo mismo con la IP, no da mejor conexión ponerla fija frente a signarla por DHCP, eso no tiene sentido.

Al menos en otras consolas como las de Sony el A solo se consigue si la consola recibe directamente la IP pública. Es decir, con el modo monopuesto de Movistar, por ejemplo.

Como podría tener ese modo (tengo movistar)?


Sabiendo que A y B dan exactamente los mismos resultados, el A se consigue con DMZ (y solo por Wifi, ya que al menos a mí, la IP que me da es diferente IP por Wifi y cable y el DMZ solo se puede activar a una IP).

En todo caso los puertos del modo B no van por UPnP como dije sino por NAT Transversal (viene por defecto activado en routers domésticos).

Entonces NAT A y B a efectos de ping son lo mismo?
AAAAEEEE escribió:
Yoshi's escribió:
Sabiendo que A y B dan exactamente los mismos resultados, el A se consigue con DMZ (y solo por Wifi, ya que al menos a mí, la IP que me da es diferente IP por Wifi y cable y el DMZ solo se puede activar a una IP).

En todo caso los puertos del modo B no van por UPnP como dije sino por NAT Transversal (viene por defecto activado en routers domésticos).

Entonces NAT A y B a efectos de ping son lo mismo?


Sí, claro, incluso el D no tiene que implicar peor ping, ya que el NAT no hace referencia a la latencia, sino a la apertura de conexiones.

A nivel de conexiones A y B son lo mismo; C y D es que el router no está manejando bien la conexión (el NAT transversal), E o F ya es que es injugable.

Y para medir el ping lo ideal es usar el comando Ping en Windows: ping nintendo-europe.com
¿Sabéis si este es compatible?
https://www.amazon.es/gp/product/B00E44 ... UTF8&psc=1
Me dijeron que si, pero según lo conecto a la switch al puerto 3.0 se iluminan los dos leds, pero no consigo que conecte por cable... .No lo entiendo, porque ese mismo cable de red lo conecto a la ps4 y va perfecto.
Siempre se me conecta por wifi, pero es como si no detectase el adaptador de red... ¿Hay que tocar algo?

Gracias de antemno
No te sirve. Aquí no sirve buscar cualquiera que tenga un USB y un Ethernet, tiene que llevar un chip compatible con Switch

Por lo que veo son compatibles los que llevan el chip AX88772 o el AX88179 para gigabit ethernet

Es decir:
https://www.amazon.es/UGREEN-CR110-Adap ... ds=AX88772

https://www.amazon.es/Mirabellini-Adapt ... ds=AX88772


https://www.amazon.es/Rankie-Adaptador- ... ds=AX88179
Petiso Carambanal escribió:No te sirve. Aquí no sirve buscar cualquiera que tenga un USB y un Ethernet, tiene que llevar un chip compatible con Switch

Por lo que veo son compatibles los que llevan el chip AX88772 o el AX88179 para gigabit ethernet

Es decir:
https://www.amazon.es/UGREEN-CR110-Adap ... ds=AX88772

https://www.amazon.es/Mirabellini-Adapt ... ds=AX88772


https://www.amazon.es/Rankie-Adaptador- ... ds=AX88179


Te lo agradezco un montón !!.... Joer pues que rabia porque me aseguraron 100% que este funcionaba... vaya chasco [decaio]
En teoría al buscar por el chip en amazon sale, pero no aparece mencionado en ningún lado

De todas formas no he probado personalemente ninguno pero el Ugreen diría que ya se ha recomendado más veces aquí
he comprado el UGREEN CR110 que recomendabais y va de lujo

gracias [beer]
¿Entonces el mejor (Hori aparte) que conocemos a día de hoy es el UGreen 3.0?

En mi caso sería para usarlo tanto en Switch como en un portátil
Una pregunta para quienes lo teneis

Si estáis por wifi conectados, y colocais la consola en el dock con el adaptador enchufado por USB, se cambia la conexión automáticamente a ethernet? o hay que entrar en el menu y conectarse?
Xelux escribió:Una pregunta para quienes lo teneis

Si estáis por wifi conectados, y colocais la consola en el dock con el adaptador enchufado por USB, se cambia la conexión automáticamente a ethernet? o hay que entrar en el menu y conectarse?


Completamente automático.
Finalmente he comprado el UGreen 3.0. Algunos comentáis por aquí que se calienta la consola. ¿Os referís a cuando está en reposo? Quiero decir, ¿si desenchufo el conector cuando no use la consola no debería ser dañino para la misma, no?
Sí que te sirve. Indica que lleva uno de los chips que indiqué aquí por lo que sí que te servirá:

viewtopic.php?p=1746808979
Chicos tengo una duda. He adquirido el adaptador UGreen 3.0 y cuando enciendo la consola en modo dock a veces detecta el adaptador y otras se queda con el WiFi.

Tengo que volver a reiniciarla para que ya en el segundo intento ya si conecte por cable.

Alguno más le pasa esto?

Gracias!
FoRtUnE escribió:Chicos tengo una duda. He adquirido el adaptador UGreen 3.0 y cuando enciendo la consola en modo dock a veces detecta el adaptador y otras se queda con el WiFi.

Tengo que volver a reiniciarla para que ya en el segundo intento ya si conecte por cable.

Alguno más le pasa esto?

Gracias!


Nadie? Es problema sólo de mi adaptador o consola? [buuuaaaa]
FoRtUnE escribió:
FoRtUnE escribió:Chicos tengo una duda. He adquirido el adaptador UGreen 3.0 y cuando enciendo la consola en modo dock a veces detecta el adaptador y otras se queda con el WiFi.

Tengo que volver a reiniciarla para que ya en el segundo intento ya si conecte por cable.

Alguno más le pasa esto?

Gracias!


Nadie? Es problema sólo de mi adaptador o consola? [buuuaaaa]


Yo tengo el ugreen también y no me pasa eso. Me detecta directamente el cable, es más, cuando se conecta por wifi tarda algo más que por cable po eso lo hace a este directamente
FoRtUnE escribió:Chicos tengo una duda. He adquirido el adaptador UGreen 3.0 y cuando enciendo la consola en modo dock a veces detecta el adaptador y otras se queda con el WiFi.

Tengo que volver a reiniciarla para que ya en el segundo intento ya si conecte por cable.

Alguno más le pasa esto?

Gracias!


Yo lo tengo desde hace casi 3 semanas y me ha pasado un par de veces. Una creo que porque la deje en reposo y la saque del dock (detectandome solo el wifi al volverla a poner en la base); y la otra porque el cable se habia salido un poco al menear el dock.
Ambas lo solucione como tu, reiniciando (y pretando el cable en el segundo caso).

Lo que si que he notado es que al dejarla en reposo, la consola se queda mas caliente que sin el adaptador LAN. Me suena que Nintendo dijo algo al respecto sobre esto ultimo...

P.D: ¿lo tienes conectado atras? Me refiero al USB 3.0, no al lateral, que son 2.0.
Gracias por vuestras respuestas. Sí, lo tengo conectado al USB de atrás.

Por otra parte, me pasa igual que a ti ,pongo la Switch en dock y no detecta el cable de primeras. Tengo que sacarla del dock y volverla a meter para que así lo detecte en el segundo intento. Además siempre es así, me da la impresión que es tema de firmware.
FoRtUnE escribió:Gracias por vuestras respuestas. Sí, lo tengo conectado al USB de atrás.

Por otra parte, me pasa igual que a ti ,pongo la Switch en dock y no detecta el cable de primeras. Tengo que sacarla del dock y volverla a meter para que así lo detecte en el segundo intento. Además siempre es así, me da la impresión que es tema de firmware.

A mi aveces tampoco lo detecta automáticamente y conecta el WiFi
Sino quieres sacar la consola del dock es más fácil en ajustes y eliges conectar por cable y lo detecta
He visto que algun adaptador tiene puertos usb si conectas el disco duro a este te lo reconoce la switch?
Sabéis si al conectar el disco duro a este adaptador se puede configurar en red?
Gracias.
He pillado este adaptador pensando que valdría cualquiera y no hay manera...

https://nanocable.com/en/producto/usb-3 ... erter-15cm

Alguien me echa una mano a ver si es o no compatible?

gracias
sosiso escribió:He pillado este adaptador pensando que valdría cualquiera y no hay manera...

https://nanocable.com/en/producto/usb-3 ... erter-15cm

Alguien me echa una mano a ver si es o no compatible?

gracias


Está claro que no, porque si lo has puesto y no funciona...

Vamos, por las especificaciones no parece compatible, pero si ya encima lo compruebas tú, qué duda queda.
Yoshi's escribió:
sosiso escribió:He pillado este adaptador pensando que valdría cualquiera y no hay manera...

https://nanocable.com/en/producto/usb-3 ... erter-15cm

Alguien me echa una mano a ver si es o no compatible?

gracias


Está claro que no, porque si lo has puesto y no funciona...

Vamos, por las especificaciones no parece compatible, pero si ya encima lo compruebas tú, qué duda queda.


Gracias por tu respuesta. En amazon ponía que sí lo era, por eso pregunté en el foro, para saber si alguien tenía una solución.

Un saludo
Los adaptadores o funcionan o no funcionan, poco se puede hacer.

En Amazon pone que no:
https://www.amazon.es/Nano-Cable-10-03- ... ewpoints=1

«Es de buena calidad el cable, da la velocidad correcta y se reconoce solo en PC, pero yo lo quería para la Switch y no lo reconoce, pero por lo demás cumple su cometido.»
Ya se ha especificado auí que solo funcionan determinados chips:

viewtopic.php?p=1746808979
Yo no me compliqué la vida: pille el de U-Green en Amazon (el de 100 Mbps para que me sirviese también en Wii U) y encantado de la vida.

Me lo ha reconocido a la primera y sin pega alguna. Por la diferencia de precio que puede haber frente a otras opciones más desconocidas, paso de historias y de tener que andar con devoluciones.

Dicho esto, mantengo como lo llevo haciendo desde Wii que Nintendo es una jodida rácana con este tipo de detalles (sin olvidarnos lo de pasar de los cargadores en ciertos modelos de 3DS porque sí, con la excusa perronera del impacto ambiental).

Integrarle una tarjeta de red ethernet a Wii, Wii U o al dock de la Switch no hubiese encarecido el precio ni 5 duros, y siempre queda mucho mejor el puerto integrado en la consola que un accesorio ocupando una toma USB.

Me encanta la creatividad de sus juegos, pero desde luego la compañía tiene cosas que son vergonzosas también, las cosas como son.
sosiso escribió:He pillado este adaptador pensando que valdría cualquiera y no hay manera...

https://nanocable.com/en/producto/usb-3 ... erter-15cm

Alguien me echa una mano a ver si es o no compatible?

gracias


Buenas! Decir que tengo ese mismo para un ordenador portátil y de 600MB contratados con la fibra, apenas no puede llegar a 300MB... Con cables CAT6 y switch Gigabit. El funcionamiento deja un poco que desear, aunque funcionar, funciona (en un ordenador).
Buenas, si tengo la consola en el dock a un palmo del router por wifi, que tal se comporta en juegos online? o es recomendable aún así usar un adaptador de red?. Por cierto, ugreen tiene nuevo modelo.
269 respuestas
1, 2, 3, 4, 5, 6