Adaptadores Ethernet para Switch

1, 2, 3, 4, 5, 6
buenas,
quiero poner un adaptador usb-ethernet para cuando deje la consola en el dock.
el oficial va a valer 30€, lo cual me parece un atraco.
habéis probado alguno otro, ya sea el de wii/wiiu o genérico?
gracias,
Yo he probado el original de wii y va perfectamente, por suerte compré dos uno para la wii y otro para la wii u cuando los liquidaron en game a 3 ó 6 euros.
Yo compré en Amazon uno de 10 euros y me funciona bien.
Yo he pillado hoy este en Amazon por 10€. Hay opiniones muy positivas de usuarios de wii u, así que supongo que irá igual de bien en la switch.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1
@renanjo Yo tengo ese mismo y en Wii U va perfecto. En Switch de momento voy por wifi pero como se ponga tonta se lo enchufo y listo
un amigo me confirma que el de wii/wiiu vale
tengo que buscar otro de todas formas, que no quiero desmontar el de wiiu
Perdonad mi ignorancia, pero el adaptador de red significa q mientras esté en el dock tendrá online por cable y cuando esté en portátil pasa a wifi??
Solo sirve en modo dock?

Gracias.
hiver escribió:Perdonad mi ignorancia, pero el adaptador de red significa q mientras esté en el dock tendrá online por cable y cuando esté en portátil pasa a wifi??
Solo sirve en modo dock?

Gracias.



Sí, es como comentas.

Aunque he visto en reddit que también puede funcionar por cable con el adaptador ethernet USB y un adaptador USB C a USB A. Aunque es un poco engorroso de esta manera XD

http://i.imgur.com/5RBcGKt.jpg
Hola.

Pues yo probe al principio el adaptador usb-red de Wii e iba perfecto..., ahora de repente me pasa una cosa:
tengo conexión a internet por cable, pero si apago la consola o la dejo en modo de espera, al volverla a encender ya no tiene conexión por cable, por wifi bien sin problema, pero por cable nada.

Tras varias pruebas veo lo siguiente:
Probe a conectar el usb en lugar de atrás en el usb 3.0, en uno de los laterales de los 2 usb 2.0 y volvieron a encenderse las luces que indican conexión y actividad del adaptador USB/RED, por lo que pensé que se había estropeado el puerto usb trasero (el 3.0), pero si la vuelvo a apagar (con el adaptador conectado en un USB del lateral (2.0)) al volverla a encender otra vez no va la conexión por cable (luces de conexión y actividad apagadas), como si no detectase o activase el adaptador de red al arrancar, lo desconecto y lo conecto en el trasero de nuevo y vuelve a arrancar, por lo que no parece problema de los puerto USB sino de la detección o activación del adaptador a l arrancar la consola.
He hecho varias pruebas en los 3 puertos USB y ocurre lo mismo en todos, en cuanto apago la consola (o la dejo en suspensión, igual da) al volver a arrancar no funciona la conexión por cable a través del adaptador USB/RED, es el de nintendo de la Wii.

No se si a alguien le ocurre o lo puede comprobar .
Gracias.
@pumukybb igual es tema de configuracion y la consola da mayor prioridad al wifi que al cable.
prueba a deshabilitar el wifi, a ver qué hace.
yo pedí ayer un adaptador de amazon, cuando llegue comento
Gracias.

Ya lo he hecho he quitado las wifis que tenia, pero nada lo mismo, también he pedido otro adaptador LAN por si fuese eso, mañana Martes me llega, probare y comentare...
De momento he hecho mas pruebas que puse en otro hilo:

"... Pues he seguido haciendo mas pruebas, y creo haber llegado a una conclusión, (a ver si alguno podéis comprobarlo para salir de dudas y ver como lo hacíais vosotros que decís que no os da ningún problema):

Primero: es la forma de apagarla, yo le daba al botoncito de POWER de arriba de la consola y cuando salía el menú de apagado, elegía apagar y luego apagaba la regleta donde tengo enchufado el DOCK, (de esa forma no podía encenderla con el mando) y cuando ya la encendía (dando al Power) no arrancaba el adaptador LAN, siempre era por wifi. (Puede alguien comprobar estos pasos de esta manera, en este orden y ver si efectivamente no sale el cable y solo es por wifi?, o ver si por el contrario aun así os sigue saliendo la conexión por cable..)

En cambio, si la apago en Modo espera, es decir manteniendo el HOME y apagar en Modo Espera, luego ya apago la regleta donde esta enchufado el DOCK, se apaga todo (aparentemente, porque la SWITCH se vuelve a encender ella sola pasados unos 10 segundos, se queda encendida otros 10 segundos y ya luego se "apaga"), de esta forma puedo encenderla desde el mando pulsando el botón HOME, se enciende la SWITCH, luego ya enciendo la regleta del DOCK (en ese orden primero la consola desde el mando y luego conectar el DOCK) y entonces siempre arranca bien el adaptador LAN y la conexión es por cable...

¿Puede alguien hacer estas pruebas y verificar si de una forma le arranca por wifi y de otra por cable, o si le arranca siempre bien por cable independientemente de como la apague y del orden de encendido...?, lo agradecería mucho, ya me estoy volviendo loco con tantas pruebas y orden de apagado/encendido, y saldríamos de dudas..

Saludos.
La pregunta es por qué van a sacar uno oficial por 30 euros habiendo estos que ya funcionan por 9-10 euros. ¿Hay algún riesgo en usar estos adaptadores que no son de Nintendo?
Yo he visto en ebay uno con USB 3.0 que es lo que tiene el dock dentro de la tapa, sabeis si vale?
Yo tengo el de Wiiu y a pesar de tener 300 megas en casa...solo sincronizan 50 megas de bajada, unos 20 de subida.
También os pasa a vosotros?
he cogido este y funciona correctamente

https://www.amazon.es/dp/B00MYTSN18?th=1

a ver el dia que tenga algun juego con online que tal va, pero de momento, conecta bien
Troopa Jr escribió:he cogido este y funciona correctamente

https://www.amazon.es/dp/B00MYTSN18?th=1

a ver el dia que tenga algun juego con online que tal va, pero de momento, conecta bien

justo lo estaba mirando por que funciona a giga y el que tengo de wii WiiU es a 100.

Si me aseguras que va perfecto, lo estoy comprando pero ya.
renanjo escribió:Yo he pillado hoy este en Amazon por 10€. Hay opiniones muy positivas de usuarios de wii u, así que supongo que irá igual de bien en la switch.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1



Depende de que conexión tengas pero ya puestos a comprar ese te compras uno de 1000 megas con USB 3 que cuestan mas o menos lo mismo y no lo limitas máximo a 100.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1
Que velocidad os da el test de velocidad con vuestros adaptadores USB?
Yxionn escribió:
renanjo escribió:Yo he pillado hoy este en Amazon por 10€. Hay opiniones muy positivas de usuarios de wii u, así que supongo que irá igual de bien en la switch.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1



Depende de que conexión tengas pero ya puestos a comprar ese te compras uno de 1000 megas con USB 3 que cuestan mas o menos lo mismo y no lo limitas máximo a 100.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1


El que comentas es el que me he comprado yo. Ahora esta rebajado unos eurillos en Amazon. Mañana por la tarde / noche cuando lo conecte comentare a ver que tal la velocidad si es que nadie lo hace antes.

Edito: Acabo de ver que este no es plug and play y el vendedor comenta que no funciona con la Wii, por lo que con la Switch tampoco. He cancelado el pedido...

Edit 2 jeje: Hablado con el vendedor, comenta que el que se ha de usar para la Switch es el 2.0 que comentaba el compalñero. https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1 Este es plug and play y funciona perfectamente con consolas Nintendo.
LordLocust escribió:
Yxionn escribió:
renanjo escribió:Yo he pillado hoy este en Amazon por 10€. Hay opiniones muy positivas de usuarios de wii u, así que supongo que irá igual de bien en la switch.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1



Depende de que conexión tengas pero ya puestos a comprar ese te compras uno de 1000 megas con USB 3 que cuestan mas o menos lo mismo y no lo limitas máximo a 100.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1


El que comentas es el que me he comprado yo. Ahora esta rebajado unos eurillos en Amazon. Mañana por la tarde / noche cuando lo conecte comentare a ver que tal la velocidad si es que nadie lo hace antes.

Edito: Acabo de ver que este no es plug and play y el vendedor comenta que no funciona con la Wii, por lo que con la Switch tampoco. He cancelado el pedido...

Edit 2 jeje: Hablado con el vendedor, comenta que el que se ha de usar para la Switch es el 2.0 que comentaba el compalñero. https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1 Este es plug and play y funciona perfectamente con consolas Nintendo.


¿poniendo ese no limitas la velocidad del puerto a 100? yo tengo puesto uno que tengo por ahi para la torre que es usb 3.0 a 1000 y funciona perfectamente.
¿Mejor uno de 1000 de velocidad (Gigabit Ethernet) y usb 3.0 o no se nota la diferencia porque la consola no da tanta velocidad? He visto adaptadores antiguos usb 2.0, pero claro si van más lentos pierde el sentido conectarla por cable.

@Yxionn ¿Ese funciona bien en Switch? No sé si vale cualquiera o alguno puede dar problemas. Ya he visto comentarios de alguno que pierde conexión al apagar la consola, mejor asegurar con uno que vaya bien completamente.
Dauragon85 escribió:¿Mejor uno de 1000 de velocidad (Gigabit Ethernet) y usb 3.0 o no se nota la diferencia porque la consola no da tanta velocidad? He visto adaptadores antiguos usb 2.0, pero claro si van más lentos pierde el sentido conectarla por cable.

@Yxionn ¿Ese funciona bien en Switch? No sé si vale cualquiera o alguno puede dar problemas. Ya he visto comentarios de alguno que pierde conexión al apagar la consola, mejor asegurar con uno que vaya bien completamente.


Por los comentarios que he visto, da igual que tengas fibra 300MB porque la Switch no te va a dar tanto ni por asomo. A priori el USB 3.0 es el mejor de los dos conectores, pero si el vendedor me dice que no es Plug & Play y que por lo tanto no va a funcionar, prefiero pillar el 2.0 que si es Plug & Play y esta confirmado que funciona.
Luego conecto el mio que es un 3.0 a 1000 al puerto 3.0 de la dock y os digo si funciona o no
darthbender escribió:Luego conecto el mio que es un 3.0 a 1000 al puerto 3.0 de la dock y os digo si funciona o no


Ten en cuenta que hablo específicamente del
https://www.amazon.es/gp/product/B00MYT ... =cmprd2-21

Que no funciona simplemente porque no es Plug & Play. Has de instalar driver y por lo tanto este no sirve.
LordLocust escribió:
darthbender escribió:Luego conecto el mio que es un 3.0 a 1000 al puerto 3.0 de la dock y os digo si funciona o no


Ten en cuenta que hablo específicamente del
https://www.amazon.es/gp/product/B00MYT ... =cmprd2-21

Que no funciona simplemente porque no es Plug & Play. Has de instalar driver y por lo tanto este no sirve.


Seguramente sea como dices pero bueno no me cuesta nada probarlo y ya me quedo tranquilo.
En el puerto usb 2.0 si lo coge porque lo tengo puesto.
darthbender escribió:Seguramente sea como dices pero bueno no me cuesta nada probarlo y ya me quedo tranquilo.
En el puerto usb 2.0 si lo coge porque lo tengo puesto.

En el 3.0 te funciona?

A que velocidad te va?
El antiguo de Wii y Wii U es USB 2.0 va a 100 megas (Fast Ethernet) por cable (aunque da menos).

Nintendo puede que saque uno USB 2.0 Gigabit (en cuyo caso no dará 1 giga, pero sí dará 400 megas aproximadamente, que es el límite del 2.0) o bien puede que saque uno USB 3.0 y Gigabit (en luyo caso daría toda la velocidad).

A mí no me importaría comprar uno no oficial, pero voy a esperar a ver qué saca Nintendo para ver cuál no oficial es igual (en teoría deberían montar el mismo chipset).

También se comenta que podría venderse un dock (no sé si oficial) que tuviera el puerto de red directamente. Y que habrá juegos como Splatoon 2 con un modo LAN que funcionará por cable...
Hola.

Vuelvo por aquí tras recibir de Amazon el adaptador LAN, en concreto este:

Adaptador LAN

Es 10/100, yo tengo Vodafone/ONO con velocidad de 50 Mbs de bajada, y en diversas medidas, suele darme entre 26 Mb y 33 Mb, no se si esta bien o mal, pero ese es el dato, a quien pueda servir.

Y tras varias pruebas con mi problema de que no reconocía la conexión por cable con el anterior adaptador LAN de Wii, en función de como apagaba la consola (si totalmente o en modo de espera), con este da igual como apague, si totalmente o que la deje en modo de espera, en cuanto enciendo sale directamente la conexión por cable..., deduzco que pudiera ser el anterior adaptador... (aunque en Wii va fenomenal) que en SWITCH no sea capaz de inicializarle, porque si le conecto en la Wii (dice iniciando red, arrancan las luces de estado) entonces le conecto a la SWITCH y perfecto...

Saludos.
@etolini pues me va pero me funciona igual en teoría que si lo conectara al puerto USB 2 pero reconocer lo reconoce. No se cuanto es fiable el test sale 24 de bajada, en ps4 tampoco me sale bien y tengo fibra de 300. Me sale NAT A
LordLocust escribió:
Yxionn escribió:
renanjo escribió:Yo he pillado hoy este en Amazon por 10€. Hay opiniones muy positivas de usuarios de wii u, así que supongo que irá igual de bien en la switch.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1



Depende de que conexión tengas pero ya puestos a comprar ese te compras uno de 1000 megas con USB 3 que cuestan mas o menos lo mismo y no lo limitas máximo a 100.

https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1


El que comentas es el que me he comprado yo. Ahora esta rebajado unos eurillos en Amazon. Mañana por la tarde / noche cuando lo conecte comentare a ver que tal la velocidad si es que nadie lo hace antes.

Edito: Acabo de ver que este no es plug and play y el vendedor comenta que no funciona con la Wii, por lo que con la Switch tampoco. He cancelado el pedido...

Edit 2 jeje: Hablado con el vendedor, comenta que el que se ha de usar para la Switch es el 2.0 que comentaba el compalñero. https://www.amazon.es/gp/product/B00MYT ... UTF8&psc=1 Este es plug and play y funciona perfectamente con consolas Nintendo.



Pues yo tengo exáctamente ese del link que puse (usb 3) y funciona perfectamente...
Yo tengo el de la WII y funciona bien, lo que me extraña es el tema de velocidades, me coge menos que por wifi!!! XD

Por WIFI: 45/19
Por LAN: 36/15

Tengo 50/50
Yxionn escribió:Pues yo tengo exáctamente ese del link que puse (usb 3) y funciona perfectamente...


No se, yo no lo he podido probar. Si el vendedor me dice que no es plug and play y que no funciona, paso de arriesgarme. Aparte la Switch no conecta a mas de lo que da el USB 2. Por lo que no pierdo nada no arriesgándome.
LordLocust escribió:
darthbender escribió:Luego conecto el mio que es un 3.0 a 1000 al puerto 3.0 de la dock y os digo si funciona o no


Ten en cuenta que hablo específicamente del
https://www.amazon.es/gp/product/B00MYT ... =cmprd2-21

Que no funciona simplemente porque no es Plug & Play. Has de instalar driver y por lo tanto este no sirve.



En mi caso este modelo me funciona con la Switch. En cuanto a velocidades, no he podido probaer si la switch da USB 3.0
DrGES escribió:
LordLocust escribió:
darthbender escribió:Luego conecto el mio que es un 3.0 a 1000 al puerto 3.0 de la dock y os digo si funciona o no


Ten en cuenta que hablo específicamente del
https://www.amazon.es/gp/product/B00MYT ... =cmprd2-21

Que no funciona simplemente porque no es Plug & Play. Has de instalar driver y por lo tanto este no sirve.



En mi caso este modelo me funciona con la Switch. En cuanto a velocidades, no he podido probaer si la switch da USB 3.0


Entonces el desgraciado me mintió? No necesita driver ni nada?

Es mas, si miras en el apartado de Preguntas y respuestas de clientes incluso se lo pregunta otra persona y le dice lo mismo que me dijo a mi ¬_¬ :

Voto positivo
1
voto
Voto negativo
Pregunta: Tengo una Wii U y el wifi no me llega, pero si que me llegaria el cable ethernet ¿me valdria este dispositivo para la WII U o es solo para PC/Mac?
Respuesta: Hola, el adaptador solo soporte para PC/ Mac, hay otro producto puede servir su Wii U y pc/Mac , ASIN: B00MYT481C
Por UGREEN GROUP LIMITED UK VENDEDOR el 2 de julio de 2015
LordLocust escribió:
DrGES escribió:
LordLocust escribió:
Ten en cuenta que hablo específicamente del
https://www.amazon.es/gp/product/B00MYT ... =cmprd2-21

Que no funciona simplemente porque no es Plug & Play. Has de instalar driver y por lo tanto este no sirve.



En mi caso este modelo me funciona con la Switch. En cuanto a velocidades, no he podido probaer si la switch da USB 3.0


Entonces el desgraciado me mintió? No necesita driver ni nada?

Es mas, si miras en el apartado de Preguntas y respuestas de clientes incluso se lo pregunta otra persona y le dice lo mismo que me dijo a mi ¬_¬ :

Voto positivo
1
voto
Voto negativo
Pregunta: Tengo una Wii U y el wifi no me llega, pero si que me llegaria el cable ethernet ¿me valdria este dispositivo para la WII U o es solo para PC/Mac?
Respuesta: Hola, el adaptador solo soporte para PC/ Mac, hay otro producto puede servir su Wii U y pc/Mac , ASIN: B00MYT481C
Por UGREEN GROUP LIMITED UK VENDEDOR el 2 de julio de 2015



Tengo cuenta premium, y si no funcionaba se podia devolver, así que por probar, me la jugué. Como lleva el mismo chip que el Hori, tira sin más, creo que el comentario lo hacía respecto al uso en Wii U, donde el AX88179 que yo sepa no estaba probado. Para ese caso recomendaban el 2.0
Bueno, me acaba de llegar este a ver que tal. Debería conectar a mas de lo que conecta la Switch...

Imagen
LordLocust escribió:Bueno, me acaba de llegar este a ver que tal. Debería conectar a mas de lo que conecta la Switch...



Te tiene que funcionar bien [oki] , yo lo tengo y perfecto.
LordLocust escribió:Bueno, me acaba de llegar este a ver que tal. Debería conectar a mas de lo que conecta la Switch...

Imagen


conectarlo y ya está cambiado el icono de la wifi por uno de cable

puedes hacer pruebas de velocidad y comentarlas

gracias
LordLocust escribió:Bueno, me acaba de llegar este a ver que tal. Debería conectar a mas de lo que conecta la Switch...

Imagen


Yo tengo este https://www.amazon.es/gp/aw/d/B00NBTPA0 ... FPIF&psc=1

Y me iba regulero, solo me cogía 8 megas. Lo que hice fue enchufarlo al USB que esta dentro del dock y enchufarla en el puerto 1 del router y ya iba como un tiro.

Un saludo!
A los que tenéis la consola conectada a la red por LAN: ¿Es necesario? ¿Se nota tanto la diferencia con respecto al WiFi?
A los que tenéis ethernet por USB 3.0 a cuanto os va? Teniendo 300MB de Fibra esto da un poco de pena (o es que la Switch no da mas de si?).

Edit: Si, la foto es mía. Pongo mis consolas en ingles.

Imagen
LordLocust escribió:A los que tenéis ethernet por USB 3.0 a cuanto os va? Teniendo 300MB de Fibra esto da un poco de pena (o es que la Switch no da mas de si?).

Edit: Si, la foto es mía. Pongo mis consolas en ingles.

Imagen

yo creo que tu adaptador es de 50mb y por eso no te da mas, que adaptador tienes?
trakergc escribió:
LordLocust escribió:A los que tenéis ethernet por USB 3.0 a cuanto os va? Teniendo 300MB de Fibra esto da un poco de pena (o es que la Switch no da mas de si?).

Edit: Si, la foto es mía. Pongo mis consolas en ingles.

Imagen

yo creo que tu adaptador es de 50mb y por eso no te da mas, que adaptador tienes?


Este

LordLocust escribió:Bueno, me acaba de llegar este a ver que tal. Debería conectar a mas de lo que conecta la Switch...

Imagen
@LordLocust para aprovechar lis 300Mb de tu conexión deberías tener un adaptador Gigabyte (10/100/1000) y el tuyo sólo es fast ethernet (10/100).

De todas formas, la tasa de descarga dependerá de la saturación de los servidores de Nintendo.

Un saludo [fumando] [bye]

Edito: esto suponiendo que tu router tenga también bocas gigabyte.
LordLocust escribió:
trakergc escribió:
LordLocust escribió:A los que tenéis ethernet por USB 3.0 a cuanto os va? Teniendo 300MB de Fibra esto da un poco de pena (o es que la Switch no da mas de si?).

Edit: Si, la foto es mía. Pongo mis consolas en ingles.

Imagen

yo creo que tu adaptador es de 50mb y por eso no te da mas, que adaptador tienes?


Este

LordLocust escribió:Bueno, me acaba de llegar este a ver que tal. Debería conectar a mas de lo que conecta la Switch...

Imagen

Pues parte del problema es el adaptador, ese es de 10/100 por lo que como maximo te puede dar 100mb de bajada, aun que solo te esta dando 50 solo y es extraño, as probado el adaptador en un pc a ver que valores te da?

PD: Cuanto tiempo tiene tu router? en otros dispositivos pillas los 300mb verdad? supongo que cuando te pillastes/cambiastes a 300 te cambiarian el router no?
Meliagan escribió:@LordLocust para aprovechar lis 300Mb de tu conexión deberías tener un adaptador Gigabyte (10/100/1000) y el tuyo sólo es fast ethernet (10/100).

De todas formas, la tasa de descarga dependerá de la saturación de los servidores de Nintendo.

Un saludo [fumando] [bye]

Edito: esto suponiendo que tu router tenga también bocas gigabyte.


El PC lo tengo por cable y supero los 300 con creces. Lo que dudo es en la velocidad máxima de bajada que tiene la Switch. Mas que nada porque los números que veo por ahí son bastante bajos, creo recordar que al que mas le baja a unos 60.
Para hacer un mejor test, sigue este tutorial para acceder a google desde la switch y buscas un test de velocidad:

http://gbatemp.net/threads/tutorial-acc ... st-7154718

Es para Youtube, pero puedes ponerle la url que quieras xD
boguertnauer escribió:A los que tenéis la consola conectada a la red por LAN: ¿Es necesario? ¿Se nota tanto la diferencia con respecto al WiFi?


En mi caso se nota un montón . Yo no tengo ni idea de megas de subida bajada y bla bla... Pero la consola por cable va como un tiro, y por wi fi en el Dock no pilla ni una raya...
257 respuestas
1, 2, 3, 4, 5, 6