Actualización 10.1.0

1, 2, 3
Acaban de liberar la nueva actualización y es una actualización completa que incluye el boot por lo que los CFW deberán actualizarse para funcionar.

https://yls8.mtheall.com/ninupdates/rep ... 05&sys=hac

Edito: Pues parece que aun habiendo actualizado los boot no ha habido cambios, atmosphere y SX OS funcionan.

Saludos
@Raugo Gracias por la informacion,la sysnand se puede actualizar como siempre dejando la emummc mas baja?
No teneis casa o que? Vaya horas

Igusi si se queman efuses me da que no
@NeoSX Quizas si hay quemado de efuses pero bueno lo decia porque quizas gente le interese actualizar la sysnand
Actualizado por accidente hace aproximadamente una hora, pude entrar sin problemas al atmosphere aún con el hekate 5.2
a mi se me ha actualizado ,y ahora cualquier juego que instalo me da error al iniciar.
Atmosphere actualizado y nada. alguna idea?
snake_8 escribió:a mi se me ha actualizado ,y ahora cualquier juego que instalo me da error al iniciar.
Atmosphere actualizado y nada. alguna idea?


Que esperes a los parches.
josete2k escribió:
snake_8 escribió:a mi se me ha actualizado ,y ahora cualquier juego que instalo me da error al iniciar.
Atmosphere actualizado y nada. alguna idea?


Que esperes a los parches.


Grande.......a esperar piratería sucia. [+risas]
Aquí uno con el sx core a ver qué dicen de si es seguro o no.
@hellknight No actualices aunque sea seguro. Actualizar con el sx core te deja sin sysnand de momento. O eso creo recordar
A ver si alguien notifica si es necesario esperar una actualización de sx os o si se puede actualizar a este ofw con normalidad.
Gracias por la info, a esperar noticias.
Voy a buscar el firm para actualizar la emunand
Voy a esperar al soporte de SX OS.

Menos mal, iba a instalar la 10.0.4 para conectarme con la Nintendo y Vincular una cuenta ( aunque me baneen, espero tener tiempo para poder vincularla ).... y ahora justo ha salido la 10.1.0 .... asi que tendre que esperarme al soporte de SX OS ... actualizare... y me la jugare vinculando una cuenta.

Pensáis que me dará tiempo ?? ya la tengo creado vía PC .... es solo vincularla a un perfil y asi poder usar los Recopilatorios de SNES y NES .... [+risas] [+risas] [+risas] [+risas]
@Desmond Eso no va por tiempo, si la sysnand esta sucia y la.conectas seras baneado
Los parches llevan desde ayer por la noche en gbatemp. Solo tuvieron que actualizar los ES.
https://gbatemp.net/threads/sigpatches- ... -0.567542/
A SX OS le faltan los exefs por cierto para el nuevo fw, no hay problema con actualizar sysnand. Emunand si la actualizais fallarán los juegos con tickets, por lo visto se pueden añadir los parches de igual forma que en atmos y añadir el nuevo parche ES pero sinceramente actualizarán en poco tiempo.
Talvez pronto van a anunciar un juego nuevo y usara este firmware... no creo que sea Paper Mario The Origami King, debe ser otro que saldra mas adelante.

Cuando salio Animal Crossing creo que tambien actualizaron el firmware.
Actualizado los Parches y todo vuelve a funcionar perfectamente.gracias
Lyserg07 escribió:Talvez pronto van a anunciar un juego nuevo y usara este firmware... no creo que sea Paper Mario The Origami King, debe ser otro que saldra mas adelante.

Cuando salio Animal Crossing creo que tambien actualizaron el firmware.


Paper Mario seguro que no, salió extraoficialmente la semana pasada y con 10.0.4 funciona, desconozco si se puede alguna anterior.
El cartucho de Paper Mario fue desarrollado con el SDK 8.3.1.0 y el firmware que incluye es 9.2.0. Atendiendo a su SDK funciona seguro el en 9.1.0 y puede que en firmware más bajos parcheándolo.
En este caso no se lo tenían guardado porque el cnmt está firmado con el SDK 10.0.0, ese no tiene que ver con la ejecución del juego en X firmware pero indica cuando se produjo o se subió al CDN, es decir aunque el SDK sale antes que su firmware correspondiente los cartuchos se produjeron claramente este año.
Imagen


Otra cosa son sus posibles actualizaciones.
@JulesRussel Interesante toda la información que se puede sacar de un cartucho [Ooooo]
Desmond escribió:Voy a esperar al soporte de SX OS.

Menos mal, iba a instalar la 10.0.4 para conectarme con la Nintendo y Vincular una cuenta ( aunque me baneen, espero tener tiempo para poder vincularla ).... y ahora justo ha salido la 10.1.0 .... asi que tendre que esperarme al soporte de SX OS ... actualizare... y me la jugare vinculando una cuenta.

Pensáis que me dará tiempo ?? ya la tengo creado vía PC .... es solo vincularla a un perfil y asi poder usar los Recopilatorios de SNES y NES .... [+risas] [+risas] [+risas] [+risas]


Arriesgar toda la consola solo para eso... (teniendo, además, RetroArch)...

Yo lo que haría sería backup de las partidas guardadas, limpiaría la consola, iniciaría sesión con la consola limpia, y luego crearía la emu. Así tendrás una parte limpia, por si algún día quieres jugar juegos originales, y otra CFW en emunand para los demás. Y al haber creado la emu después de iniciar sesión en una nand limpia, podrás usar todo lo que requiera perfil.
Raugo escribió:Acaban de liberar la nueva actualización y es una actualización completa que incluye el boot por lo que los CFW deberán actualizarse para funcionar.

https://yls8.mtheall.com/ninupdates/rep ... 05&sys=hac

Edito: Pues parece que aun habiendo actualizado los boot no ha habido cambios, atmosphere funciona imagino que los demas CFW tambien.

Saludos



A ver si han quitado el dichoso aviso de que se han cambiado la asignacion de los botones.
Ostras acabo de verlo

De momento yo tb me mantengo a la espera como usuario de sx
Confirmo:
mantiene los mismos eFuses quemados (13)
Atmos limpio + los sigpatches actualizados que menciona Jules
sysnand y emunand actualizadas a 10.1.0
No encontré problemas, pero no recomiendo actualizar.
P:D la consola que probé ya venía en 10.1.0 y desde ahi se creó emunand y se aplicó atmos, sin problemas
Una de las novedades que trae esta actualizacion, es que contiene una nueva actualizacion para los joycon que eso siempre es bienvenido.
kr_los escribió:Una de las novedades que trae esta actualizacion, es que contiene una nueva actualizacion para los joycon que eso siempre es bienvenido.


Que se supone que hace la actu de los Joy?

En la notas del parche no viene nada.

https://en-americas-support.nintendo.co ... ge-history

De hecho solo pone... General system stability improvements to enhance the user's experience.

Un clasico!
kuatro escribió:
kr_los escribió:Una de las novedades que trae esta actualizacion, es que contiene una nueva actualizacion para los joycon que eso siempre es bienvenido.


Que se supone que hace la actu de los Joy?

En la notas del parche no viene nada.

https://en-americas-support.nintendo.co ... ge-history

De hecho solo pone... General system stability improvements to enhance the user's experience.

Un clasico!


No quiero poner paginas externas por si me dicen que incumplo las normas, pero hay paginas de videojuegos muy famosas españolas que lo comentan, yo no he instalado aun la version 10.1.0.
Pon en el buscador "Nintendo Switch (10.1.0) trae una actualización para los Joy-Con".
@kr_los no lo dudo! Te he creido cuando lo dijiste, lo que quiero saber es que arregla o que funcionalidad añade, que no lo veo en ningún sitio...
Dado que Xecuter es tremendamente lento si alguien actualiza que sepa que no le van a funcionar los juegos instalados con tickets porque tienen que actualizar los parches ES. Dado que ahora SX OS es compatible con casi cualquier cosa de atmosphere basta con añadir el parche ES correspondiente en la carpeta sxos, con la estructura de este zip.
Nota: La solución no es mía, si no de un compañero de discord. No teneis ningún motivo para actualizar a 10.1.0 pero aquí queda si alguien lo hace y no quiere volver a hacer downgrade. Si alguien lo hace cuando actualicen acordaros de quitar el parche.

https://www.mediafire.com/file/xav16uol ... x.zip/file
Yo la consola la actualizo muy poco. De hecho estoy con 9.0.1 Ayer fui a poner el paper Mario y no chuta. Hay forma de actualizar la consola a un firmware que no sea el último?
Darkclon2005 escribió:Yo la consola la actualizo muy poco. De hecho estoy con 9.0.1 Ayer fui a poner el paper Mario y no chuta. Hay forma de actualizar la consola a un firmware que no sea el último?


Choidujour.....y poner el firmware 10.0.4
JulesRussel escribió:Dado que Xecuter es tremendamente lento si alguien actualiza que sepa que no le van a funcionar los juegos instalados con tickets porque tienen que actualizar los parches ES. Dado que ahora SX OS es compatible con casi cualquier cosa de atmosphere basta con añadir el parche ES correspondiente en la carpeta sxos, con la estructura de este zip.
Nota: La solución no es mía, si no de un compañero de discord. No teneis ningún motivo para actualizar a 10.1.0 pero aquí queda si alguien lo hace y no quiere volver a hacer downgrade. Si alguien lo hace cuando actualicen acordaros de quitar el parche.

https://www.mediafire.com/file/xav16uol ... x.zip/file


Y como se instala eso? Actualicé sin querer la consola (los joycons de los webs con el drift me la han jugado) y no tengo ni idea
Darkclon2005 escribió:Yo la consola la actualizo muy poco. De hecho estoy con 9.0.1 Ayer fui a poner el paper Mario y no chuta. Hay forma de actualizar la consola a un firmware que no sea el último?

si, claro, desde le programa conejo en homebrew. buscas el firmware que te interese, y lo instalas. debes tener en cuenta, si lo vas a instalar en emunand, o sys, segun tengas emu o no.

1. si usas en emunand, actualiza con conejo.
2. si lo que quieres y tienes, es sys para jugar juegos online, y emunad para todo lo demas. actualiza emunand con conejo, y nand desde oficial (con lo que se instalaría la ultima versión, si o si, no hay otra) ahora mismo no se recomienda hasta ver si funcionan bien los CFW a la perfeccion.
3.si no tienes emunand, y solo usas sysnand, actualiza desde conejo, con todas las precauciones para no arriesgar un baneo (en el caso que sigas sin baneo) Si actualizas desde oficial, siempre, siempre, se instala la ultima version, y acabas baneado, ya que entras en los servidores de nintendo, y ven que usas o has usado CFW

espero te haya ayudado
saludos
@xixozere Simplemente se copia en la SD, respetando la estructura de carpetas, no es más que el parche ips del nuevo FW. SX OS los lleva integrados dentro del boot.dat pero por lo visto puede cargarlos desde sxos/exefs_patches/es_patches de forma alternativa.
Para los que tenemos emunand en 10.0, se puede actualizar sysnand por internet (por el online) sin tener que cambiar archivos de la sd.

Repito, no me interesa actualizar emunand, solo sysnand por el online
JulesRussel escribió:Los parches llevan desde ayer por la noche en gbatemp. Solo tuvieron que actualizar los ES.
https://gbatemp.net/threads/sigpatches- ... -0.567542/
A SX OS le faltan los exefs por cierto para el nuevo fw, no hay problema con actualizar sysnand. Emunand si la actualizais fallarán los juegos con tickets, por lo visto se pueden añadir los parches de igual forma que en atmos y añadir el nuevo parche ES pero sinceramente actualizarán en poco tiempo.

Thanks, actualizada con atmos y va perfect
@yggdrassilbcn si claro que me has ayudado, muchísimas gracias!
38285761 escribió:Para los que tenemos emunand en 10.0, se puede actualizar sysnand por internet (por el online) sin tener que cambiar archivos de la sd.

Repito, no me interesa actualizar emunand, solo sysnand por el online


SI. [bye]
SUGUSAPPLE escribió:
38285761 escribió:Para los que tenemos emunand en 10.0, se puede actualizar sysnand por internet (por el online) sin tener que cambiar archivos de la sd.

Repito, no me interesa actualizar emunand, solo sysnand por el online


SI. [bye]


Disculpa pero no hace falta modificar Hekate? Lo digo porque más de una vez no me andaba el enlace de hekate a Emunand o Sysnand luego de actualizar online
Supongo que por los efuses
@38285761 si actualizas online el problema que tendrás es que perderas autorcm si lo tienes activado
38285761 escribió:
SUGUSAPPLE escribió:
38285761 escribió:Para los que tenemos emunand en 10.0, se puede actualizar sysnand por internet (por el online) sin tener que cambiar archivos de la sd.

Repito, no me interesa actualizar emunand, solo sysnand por el online


SI. [bye]


Disculpa pero no hace falta modificar Hekate? Lo digo porque más de una vez no me andaba el enlace de hekate a Emunand o Sysnand luego de actualizar online
Supongo que por los efuses


No uso hekate.
Tú pregunta es si podías actualizar sysnand online sin tocar emunand,y la respuesta es si.
Si no quieres quemar efuses usa choidujour,pero si quieres actualizar online oficial yo no lo haría,y actualizaría quemando efuses.
Quita autorcm antes para evitar problemas al reiniciar tras haber actualizado.
Temas de hekate.....haber si algún otro compañer@ te ilumina.
hola, tengo un problema,al jugar fortnite mi hijo creo que le dio en actualizar, y la switch ahora que la prendo lanza error, solo puedo iniciar en firmware stock con hekate que es el que tengo, al entrar me quedo la switch en desactive modo avion para actualizar, y muestra como si tuviera la version 10.1, actualmente estaba en 10.04 con heckate actualizado con los ultimos parches, pero solo puedo correr fw stock, ya que al lanzar CFW me sale error en atmopshere, que hago para poder volver a correr CFW!!!!, si actualizo la stock, me dejara despues iniciar el CFW?
@fjury Ves al hilo de @neosx y bajate ese pack y deberia de funcionarte
baje el pack, y cargue pauload hekate_ctcaer_5.3.0.bin, pero al correr CFW sale el mismo mensaje :(, hice instalación limpia en sd formateando en exfat todo desde 0. alguna idea que pueda hacer?, tendre que actualizar en el stock online, el problema seria q me banearan al actualizar detectara que ocupaba CFW.. no?[*]
@fjury Deberias revisar esa sd porque ese error me da que es causa que tienes algo que instalastes que se daño o que esta causando problemas, si no usas emummc lo suyo seria que pilles otra sd y arranques el cfw sin la carpeta nintendo para ver como reaciona.

Prueba arrancar el cfw pelado solo con los arcbivos necesarios y sin la carpeta nintendo y mira que hace

Si usas exfat debes saber que hay mas riesgo de corromper la sd
@fjury revisa el flag de archivado en las carpetas y archivos en la sd. En el GitHub de atms hay uno con el mismo código de error que tú y se le soluciono desmarcando esa opción. Hazlo en todo menos en la carpeta de Nintendo, seleccionas todo menos esa, botón derecho con el ratón y entras en el botón de opciones avanzadas y ahí sale un check marcado con algo de archivado. Desmarcalo y prueba.
Si no lo encuentras búscalo por internet porque no recuerdo justo donde está la opción y te lo estoy diciendo de memoria.
si una consola nueva virgen vulnerable que quiero hacerle emunand esta en 10.1.0 puedo hacerlo?
Drakun escribió:si una consola nueva virgen vulnerable que quiero hacerle emunand esta en 10.1.0 puedo hacerlo?


Se supone que si.....pero habría que verificarlo.
Si no habrá que esperar nuevo CFW.
SUGUSAPPLE escribió:
Drakun escribió:si una consola nueva virgen vulnerable que quiero hacerle emunand esta en 10.1.0 puedo hacerlo?


Se supone que si.....pero habría que verificarlo.
Si no habrá que esperar nuevo CFW.

claro es que la putada es que esta consola me pide actualizar para poder utilizar la sd, jamas le han puesto una, y me da miedo actualizar con el conejo la nand orginal ya que quedaria sucia la consola, edito antes que nada estoy haciendo la prueba con mi switch que ya tengo emunand creada, de momento mi switch 10.1.0 esta creando emunand en la otra tarjeta luego voy a ver si tiran los juegos y una vez comprobado ya voy con la switch virgen, os lo pondre por aqui para que esteis mas tranquilos
141 respuestas
1, 2, 3