XDG2 Y XDG3 CON CLONCD NO PASA NI EL 1% DE GRABACION Y ERROR

Hola buenas Comunidad xbox 360..

Vamos al punto sucede que grabo en mi lectora HP dvd-ram UJ8D1 SATA, nunca me ah dado problemas al grabar xdg2 o xdg3, siempre fiel , bueno ahora lo que pasa es que quemo los dvd con el CLON CD y la huea apenas empieza el grabado FALLA, digamos solo llega al 1% y queda en 0 k/s , grabo con 2.4x todo como corresponde y ya murieron serca de 7 dvd virgenes, y pues apenas los deja con el 1% gravado , es tan penca irritante y me da tanta rabia que pierdo tantos dvd por las hueas, por ultimo que me los deje en 0% para que no me arruine el dvd pero no.

alguien que me ayude porfavor :C , adjunte una foto la cual es haci como finaliza el pu-to clonCD arruinandome los juegos :/

he googleado y sale lo de actualizar FIRMWARE de mi grabadora pero mi windows 7 dicé que es la ultima actualizacion de mi grabadora.
Buenas empieza por usar mejor imgburn y no clone cd y luego deberias mirar el estado de esa grabadora
Estimado deje se usar imgburn porque cuando grabava con todo lo previo correcto me llegaba al 100% de grabado..no finalizaba el grabado pasavan 58 minitos y aun no fibalizaba y los juegos fallaban y xbox no reconocia ninguna iso. Y grabo siempre correcto ya sea en imgburn o clon cd
Prueba con otra grabadora, la lente debe estar ya desgastada...
Gracias por sus comentarios, al final arregle el drama, el problema fue que mi grabadora ca-gó el laser y compre un grabador externo y ahora grabo sin problemas. gracias comunidad
4 respuestas