XBOX LUZ VERDE SEGUIDO DE LUZ ROJA

Les cuento amigo tengo un xbox clasico 1.4 que no tnia chip ni nada, solo leia originales, por lo que me propuse instalar un chip fisico y todo bien, ojo no solde el chip al lpc con el pinheader sino que solo lo coloque ya que entraba presionado y arriba le coloque el chip aladi, todo bien, instalé los 2 cables q toca para una consola xbox 1.4 y la encendí, todo bien, encendió con el logo ebox, aproveché y la chipié con el azb installer y todo de lo mas normal, , me dispongo a apagarla y es ahi donde empezó el problema, ya mas nunca dió video, el boton enciende verde y de inmediato pasa a parpadeo rojo, otras veces enciende directo rojo, algunas veces 3 intentos verdes y luego parpadeo rojo( con el chip fisico activado hace esto) y muy pocas veces enciende el led verde como por unos 10 o 15 segundos, despues de los cuales se torna el led en color naranja y se acelera el ventilador, en todos los casos ningunoa da video, que podra ser este problema, por lo que he leido puede que sea que se corrompió la eeprom. pero no entiendo como pudo haber pasado eso, la otra que idea que me anda rondando la cabeza es que puede ser que se hacha aflojado algun pin del pin header de la placa y haclla hecho contacto con la chapa metalica, lei por ahi en un diagrama que un orrifico del LPC donde se instala el pin header es RESET, no se si tenga algo que ver

Por otro lado no tengo el respaldo de la eeprom de esa xbox, pero si tengo una eeprom guardada de un xbox halo de esos de los verdes que es compatible con este modelo de eeprom que son las versiones 1.1, sera que se puede sobreescribir esa eeprom corrupta con esta de otro xbox que esta en buen estado? lo menos seria perder el disco duro bloqueado del xbox con problemas, con tal de recuperar esta placa que me interesa bastante.

noté que ésta placa tenia los puentes hechos como para flashear tsop, algo que ni se me pasó por la cabeza haber desoldado antes de instalar el chip aladdin advance, ya que esta consola no mostraba las bios tipicas cuando se realiza un flasheo de tsop exitoso, como evox, xecuter, indbios, etc. mostraba la bios original como cualquier xbox sin chipear
hal9000
Eurogitano
24.821 mensajes
y 2 fotos
desde dic 2003
Mira a ver si hay algún pegote o bolita de estaño, pero el hard de la xbox aunque es duro, cuando se casca se casca.
hal9000 escribió:Mira a ver si hay algún pegote o bolita de estaño, pero el hard de la xbox aunque es duro, cuando se casca se casca.


gracias por responder hal, la cuestion es que para colocar los cables para el chip aladin en esta xbox 1.4 no use casi estaño, fueron soldaduras minimas, la otra que el pin header no lo solde al lpc sino que entro ajustado, pude chipear y todo normalmente, y7a he revisado la placa y luce como nueva no tiene nada sulfatado, ni si quiera el famoso transistor del reloj se ve fuera de lo normal, será que se pudo haber corrompido los datos de la eeprom?? por eso luz verde seguidi de luz roja?
hal9000
Eurogitano
24.821 mensajes
y 2 fotos
desde dic 2003
Es una posibilidad, pero la única forma de saberlo es extraer los datos y ver si están ok o corruptos.
Leer la eeprom es algo muy sencillo, pero de sencillo que es se vuelve complicado. Se necesita un PC con puerto serie y desde hace años ya no lo llevan, hay que buscar un máquina vieja puesto que los adaptadores serie-usb no funcionan para este menester, tiene que ser el puerto serie de toda la vida.
Has quitado el chip? también puede haberse jodido el aladdin... desconecta la corriente del chip y prueba que hace.
gracias por responder amigos, lo de estraer eeprom si se como hacerlo, lo he hecho varias veces, voy a ver si me prestan un cpu de esos que tienen puerto serial para comprobar esa eeprom de est xbox con el lie info a ver que indica, lo otro de desinstalar e instalar el chip yalo he hecho y todo sigue igual, lo unico diferetnte que he logrado al instalar nuevamente el chip y darle al boton power dejandolo presionado. es que me tire 3 intentos de encender y luego parpadeo rojo verde

He notado tambien que el xbox enciende no todas las veces desde el boton power, desde el eject enciende de una, pero desde el boton power le cuesta encender

creen uds que este xbox al tener hecho los puentes para realizar tsop, y yo haber instalado el chip aladdin así sin haberlos desoldado, halla influido en ese error de encendido?
ricardo1984
Adicto
211 mensajes
desde abr 2014
en puerto rico
Hola saludos los de los puentes del tsop no creo que sea problema pero una cosa si puede ser cierta y eso es la eeprom corrupta como dice hal9000 intenta extraer los datos del eeprom para ver como se ven si estan mal ya sabes es cuestion de reescribir con una eeprom.bin nueva usando cable serial y ponyprog, espero puedas resolver. [oki]
el chacaro
Novato
19 mensajes
desde mar 2007
Editado 6 veces. Última: 5/12/2017 - 03:40:42 por el chacaro.
ok gracias amigo en lo que tenga el cpu con puerto serial y extraiga la epprom comento resultados a ver si el problema esta en la eeprom

edito:

preciso en este instante estoy intentando extraer eeprom de este xbox he intentado muchas veces y nada que extrae nada, probe el extraxtor con otra placa vieja que no sirve y si me extrajo la eeprom, pero este xbox de ninguna manera me lee la eeprom, sale devide no respondins y el error -11 o -14, estaba con ganas de sobreescribir con otra eeprom 1.1 a ver que sucede que me dicen lo intento?

edito:

he intentado bastamtes veces extraer la eeprom y lo maximo que he logrado es que haga 3 intentos de encender y luego luz naranja, y se aceleren los ventiladores, probé con una segunda tarjeta madre dañada para extraerle la eeprom y si la extrajo bien, por lo que la interfaz esta bien, hay una placa mala xbox 1.0 que tiene la eeprom, serviria desoldar una de estas para soldarla en esta placa 1.4 o debe ser 1.1?

edito:

amigos finalmente pude resolver el problema, estaba por ahi viendo entre cosas viejas que estaban por ahi arrumbadas y entre ellas me conseguí una placa xbox quemada version 1.4 que no encendia ni hacia nada y me dispuse a desoldarlela eeprom a ver si servia, y le desolde la eeprom de la xbox mala, me dispongo a encenderla y ¡VOILA!, a la primera encendió! ahora me dispongo a extraer eeprom para bloquear algun disco que tenga por ahi, me quedé con la duda de que lo que pudo haber ocurrido con la eeprom es que se quemó cuando alguna"patica de metal" del pin header halla tocado la chapa metalica y de alli que se dañara

muchisimas gracias por su ayuda y consejos amigos :) :) :)