xbox clasico no vota codigo de error

hola mi xbox con exploit no vota código de error se queda en pantalla verde de mantenimiento pero no vota ningún código de error..haber si alguien me ayuda con mi problema gracias
Mmmm se ha quedado en una pantalla verde con una barra que no acaba de subir? o te dice que está actualizando y ahí se queda?
Algo que tambien ayudaría, es que dijeras de que color brilla el boton del xbox, con eso se podría saber mejor que le ocurre.
Me párese que tienes una versión 1.0 a mi me paso eso y cuando instale chip si me mostraba los codigos de error.
Ojala el OP de signos de vida, últimamente aparecen no pocos con menos de una docena de mensajes pidiendo ayuda pero no volviendo a postear que tal les fue.
Mi apuesta va por un exploit UXE y cambio de idioma.
@hal9000
hola amigo gracias por contestar se queda en la pantalla verde,osea en la pantalla que sale letras chinas. y te vota un error, pero en mi caso solo sale esas letras sin código de error y ahí se queda, no se que tipo de reparación hacerle, ya que no me vota ningún código de error.. prometo la próxima subir una imagen..gracias ,Doomhead las led brillan igual cuando la xbox vota un código de error, pero en mi caso no los vota,
hal9000
al decir pantalla verde me refiero a la pantalla verde que sale en la xbox cuando tiene una falla. por ejemplo cuando tu disco duro esta dañado vota error 7, pero en mi caso no vota ningún error,
hal9000 a que te refieren con OP, y como así lo del exploit uxe, si me explicas eso porfavor..gracias
gaitan como así lo lograste arreglar, si podrías explicarlo con un poco mas de detalles por favor, gracias

gracias a todos por su ayuda
Si es una 1.0 de primerísima hornada, la bios no da número de error, solo el típico mensaje de que necesita asistencia.
@cazadorblack2 tuve una 1.0 y no tiraba ningún código de error.yo instale el chip aladin plus 2 .yo no tengo mucha experiencia soldando ,pero esta versión yo solo solde un cable y ya , no necesita muchos y así instale un disco nuevo .esta versión de xbos la placa tiene dos ventiladores es muy buena .lo único que La fuente tubo problemas de diseño que la asían fallar .espero la recuperes.un saludo.
7 respuestas