Wii prestada (y brickeada)

GerarRv
Habitual
26 mensajes
desde sep 2009
Le dejé mi Wii (blanca, retro compatible, 4.3U y con Bootmii) a un amigo un par de semanas para que jugase sus titulos de GCN en Nintendont usando una tarjeta sd de 8GB de mi propiedad. Al regresarmela me dijo que no le estaba dando señal de video (la consola enciende y la unidad lectora bootea pero luego se queda con la pantalla en negro). Cuando le pregunté que habia hecho solo me dijo que habia estado jugando Fire Emblem de GCN y que de repente empezó a fallar (no estoy seguro si creerle). Total que ahora tengo mi consola brickeada.

Qué es lo que debo hacer? como dije es una Wii blanca con 4.3U y bootmii instalados, pero ni siquiera puedo accesar a bootmii porque obviamente no veo nada.
cuclis
MegaAdicto!!!
998 mensajes
desde ene 2010
en Valdepeñas
Prueba a encenderla sin sd.
Pide un cable de vídeo a alguien, para comprobar que no esté roto.
Al encender, deja pulsado el botón de reset (por si tienes instalado priiloader)
Modifica el arranque de bootmii (un archivo de texto) para que arranque en su menú.

Si está rota (pasa poco, pero pasa) lo más rápido y barato es comprar otra.
furbi963
Adicto
244 mensajes
desde jun 2011
en México
Sí tienes priiloader cuando la inicies mantén pulsado el botón de reset unos 5 segundos. Y de ahí inicia bootmii. :)
GerarRv
Habitual
26 mensajes
desde sep 2009
Editado 1 vez. Última: 11/09/2018 - 13:20:08 por GerarRv.
Como puedo modificar Bootmii (el archivo .ini) para que inicie cuando inicia la consola? Anteriormente eso es lo que precisamente hacia, iniciar por si mismo cuando la Wii se encendia (primero bootmii con sus opciones), por alguna razon despues del brick ni siquiera puedo acceder a bootmii (al encender la consola simplemente se queda en negro). No alcance a instalar Priiloader... Y de momento no estoy para gastar dinero en una Wii nueva.

Que otras opciones tengo? Me parece un poco extraño que todo esto haya sido por Nintendont, si es que lo que mi amigo dice es verdad. Encender la consola sin SD tampoco funciono
furbi963
Adicto
244 mensajes
desde jun 2011
en México
Editado 1 vez. Última: 13/09/2018 - 15:26:36 por furbi963.
@GerarRv

ruta x:\bootmii\

# BootMii config file

# Video mode, possible settings:
# NTSC, PAL50, PAL60, PROGRESSIVE
VIDEO=PAL60

# Autoboot, possible settings:
# SYSMENU, HBC
#AUTOBOOT=SYSMENU


VIDEO=PAL60 : Podemos modificar el formato de video, solo tenemos que cambiar el valor por defecto que viene por cualquiera de estos NTSC, PAL50, PAL60, PROGRESSIVE.
AUTOBOOT=SYSMENU : Nos permite elegir el modo de arranque pudiendo poner SYSMENU (menu wii), HBC (Homebrew Channel). Si queremos que esta opción se active, tenemos que quitar el carácter # de delante.