Wii negra con versión 4.1E ¿Maldita?

1, 2, 3
forsaken33
MegaAdicto!!!
607 mensajes
desde nov 2006
Hola
Mi sobrino me ha dejado la Wii negra con versión 4.1E y me dice que no se la han podido modificar por dar error.
Tiene algún problema esta consola?
Qué necesito para hacerlo yo en el caso de poder hacer algo?
Porfavor y
Gracias
@forsaken33

¿Que no se ha podido modificar el qué?

Si te refieres a instalar el HC y las IOS y todo eso.

Quizá sea por el FW que tiene, el 4.1.

Ten en cuenta que dependiendo el FW que tenga la consola, el proceso para desbloquearla puede ser diferente y se tienen que hacer más cosas o no dependiendo del FW que tenga la Wii.

Si la consola no tiene el HC instalado y las IOS y demás, intenta actualizar a la última versión, la 4.3, para después instalar el HC y todo lo demás.

En Youtube hay un videotutorial de JaviEnigma que lo explica muy bien, eso sí, es largo de pelotas y además tiene parones que enlazan con otros videos para preparar todo lo necesario desde el PC y demás.

Saludos.
forsaken33
MegaAdicto!!!
607 mensajes
desde nov 2006
Gracias por contestar.
No me ha sabido decir, solo que le daba error.
Entonces lo mejor es actualizarla a 4.3 antes de hacer nada?
Para poder hacerlo voy a necesitar algo? Juego Wii o SD?
Creo que el juego que tengo cuando hice la mía lo tengo roto.
MrKARATEKYUKEN
MegaAdicto!!!
2.781 mensajes
desde may 2013
Editado 1 vez. Última: 28/01/2019 - 23:55:49 por MrKARATEKYUKEN.
@forsaken33

Preferiblemente es mejor actualizar antes a la última versión sobre todo cuando no tienes nada instalado en la Wii.

Lo más sencillo para actualizar el FW de la Wii es hacerlo desde la propia consola por internet, si puedes configurar el WiFi de la Wii con la red que tienes en casa, ya lo tienes hecho.

Para ello, tienes que ir a las opciones de la Wii, después a Configuración de Wii, internet, ajustes de conexión, ahí editas el WiFI con el nombre que tienes de tu red y la contraseña y compruebas la conexión.

Si la prueba de conexión se ha realizado con éxito, te preguntará que si quieres actualizar ahora la Wii, le das a que no.

Después vuelves atrás y vas a la 3 página de la Configuración de Wii, allí verás una opción que pone Actualización de la Wii, pulsa ahí, te hará una pregunta para actualizar la Wii, pulsas en sí y en aceptar y esperas a que acabe la actualización.

Depende de la conexión que tengas tardará más o menos.

Una vez acabe te saldrán varios mensajes, le das a aceptar a todo y te devolverá al menú de la Wii, ahora tienes que ir de nuevo a las opciones y a la configuración de Wii para comprobar que se ha actualziado a la última versión, en la parte superior derecha verás la versión del FW que tienes.

Si no puedes por WiFI lo puedes hacer directamente con conexión por cable.

Si por internet no puedes hacerlo, entonces te tocaría hacerlo mediante un juego original que tenga la última versión del FW de la Wii, la 4.3. Desconozco cuales juegos la tienen, supongo que serían más o menos los últimos que salieron para la Wii.

Y si no puedes hacerlo mediante internet ni disco, te tocaría instalar primero el HC y con algún programita de la scene actualizar la Wii desde el mismo. hay varios programas para hacerlo, el ModMii, el Nus Downloader y alguno que otro más, aunque te reomiendo el ModMii que creo que es el más atcual que hay y seguir algún tuto para hacerlo.

Y una vez hayas actualizado, pues ya sería seguir el tuto que te he dicho.

Saludos.
Meluco
MegaAdicto!!!
2.594 mensajes
desde jul 2009
Editado 7 veces. Última: 29/01/2019 - 02:57:40 por Meluco.
@forsaken33
No necesitas actualizar a la versión 4.3.
Dicha vesión no aporta nada nuevo al sistema, sólo entorpedecer la scene, aunque, de todas maneras, se puede modificar la consola en esa versión igualmente. Si estás en 4.1, yo recomiendo quedarse ahí.

Sin dar más datos del error que salta, es difícil ayudarte. De todas maneras, a día de hoy, los pasos a seguir para modificar una Wii son estos:

1.- Instalar Homebrew Channel con Bannerbomb, Wilbrand o algún otro método moderno que haya salido.
2.- Usar HackMii Installer para instalar BootMii y crear copia de la NAND.
3.- Opcional, actualizar la consola.
4.- Instalar el cIOS 236.
5.- Instalar los cIOS para usar en la carga de backups, es recomendable D2X v8 Final con base 38, 56 y 57.
6.- Usa un cargador actualizado (USB Loader GX, Wiiflow, CFG Loader).
Meluco escribió:@forsaken33
No necesitas actualizar a la versión 4.3.
Dicha vesión no aporta nada nuevo al sistema, sólo entorpedecer la scene, aunque, de todas maneras, se puede modificar la consola en esa versión igualmente. Si estás en 4.1, yo recomiendo quedarse ahí..


Supongo que eso sería en su día cuando Nintendo sacó dicha actualización y que por eso la sacó.

Pero a día de hoy, yo personalmente, prefiero actualizar al último FW, ya que en internet existe tanta información para liberar las Wii que la mayoría de esa información está anticuada, y más que informar, desinforman de lo que se tiene que hacer para ello, y teniendo el FW en 4.3, por lo menos para mí, me parece más sencillo hacerlo.

Por cierto, ¿para qué sirve tener el cIOS 236 instalado? Si no recuerdo mal, creo que yo no lo instalé.


Saludos.
Meluco
MegaAdicto!!!
2.594 mensajes
desde jul 2009
Editado 1 vez. Última: 29/01/2019 - 03:01:04 por Meluco.
@MrKARATEKYUKEN
Cuestión de gustos.

Igual que tú prefieres actualizar la consola, yo prefiero dejarla en 4.1 ya que las versiones posteriores, como dije antes, no aportan funcionalidades nuevas.

Por cierto, pensando justamente en las versiones de la consola, igual el error del que habla el compañero es precisamente por tenerla en 4.1, siempre que haya intentado usar Letterbomb, ya que sólo es compatible con 4.3
O bien la deja en 4.1 y usa Bannerbomb o Wilbrand, o actualiza a 4.3 y usa Letterbomb.

Lo de instalar el cIOS 236, es la alternativa a tener que parchear con bug trucha el IOS36 original.
lord_ardilla
MegaAdicto!!!
700 mensajes
desde nov 2008
en Endsville
Editado 1 vez. Última: 29/01/2019 - 19:27:41 por lord_ardilla.
Yo concuerdo con MrKARATEKYUKEN, es mejor actualizar a 4.3 y apicar el softmod desde ahi pues si bien es cierto que no hay novedades diferencias en cuanto a funcionalidades tambien es cierto que quedarse en 4.1 solo entorpece la scene en la consola, flashhax por ejemplo solo funciona en 4.3. Por otro lado, eso de instalar e cios 236 o parchar el ios 36 de la consola ya no sirve para absolutamente nada, eso ya es completamente obsoleto hoy en día, casi todos los emuladores, por no decir que todos, funcionan con el ios 58 de la consola y ese no necesita de parches ni cosas extrañas, lo mismo con la mayoría de las apps mas útiles para la consola, o usan el ios 58 o usan el cios 249, los cios 202, 222, 223, 224 y 236 hoy en día ya son solo una perdida de tiempo al instalarlos, los cios d2x funcionan perfectos por si solos.
forsaken33
MegaAdicto!!!
607 mensajes
desde nov 2006
Hola.
Viendo la disputa sobre que versión es mejor tener propongo algo desde mi ignorancia.
Si tenemos en cuenta que no tengo ningún juego Wii para cargar un xploit sería mejor entonces la 4.1? O da igual?
Puedo probar los métodos de 4.1 y si dan fallo actualizar y probar,no?

Por tanto que pasos sigo o que tutorial paso a paso debería seguir ?? ( Hay tantos que ya no sé qué es más nuevo y mejor o no)
javitsu95
Habitual
88 mensajes
desde jun 2018
en Benidorm
En realidad si hay una pequeña ventaja si actualizas a 4.3... y es que estando en 4.3 se puede reactivar el servicio wiiconnect24 que ahora se llama riiconnect24 que se usaba en ciertos canales como canal opiniones, tiempo o noticias y se podía enviar correos a otras wii pero vamos esto ya es algo opcional.
1, 2, 3