Versión dlc horizon zero dawn

Hola, me encanta este juego, que versión de firmware mínima requiere el dlc frozen wilds ??
Lo suponia, pero 5.05 quizas??o más?
grrr33 escribió:Lo suponia, pero 5.05 quizas??o más?

Si 5.05
5.05 imposible. La edición completa con la expansión incluida salió mucho antes que esa versión de firmware.
alfax escribió:5.05 imposible. La edición completa con la expansión incluida salió mucho antes que esa versión de firmware.


El DLC no lo sé, pero la última actualización sí.

Imagen
lo que importa es lo que pide la expansión.
Yo calculo que pedira 4.73 mas o menos...
Por lo menos no es más de 5.05, si algún día sale algo...
Gracias por la información.
9 respuestas