v9 con imagen distosionada

alguien sabe algo de esto...

la pantalla sale distorsionada, textos, logo ps2.... todo

el sonido bien,

y la verdad no tengo ni iddea de lo que pueda ser
hola

no te has fijado si al instalar el chip, hayas arrancado algun componente de la placa, como pudiera ser un condensador


saludos
Si la placa está bien y no tienes ningún corto ni ninguna mota de estaño haciendo un corto por ahi (k es a lo k suena) podria aver alguna posible solución...

de momento para no meternos en fregados mayores lo k deberias hacer primero es cepillar la placa con un cepillo de dientes viejo... y revisar de posibles cortos...

Luego si no consigues nada seguimos...

(tambien ordena la instalación... k no se crucen los cables de la instalación para no generar interferencias...)

Salu2
ara mismo no hay chip puesto y a la placa le pegao varias pasadas con un cepillo y con la vista ... y sigue igual
Pues vamos a ello...

Podría ser un corto como deciamos... o puede ser un fallo en la placa.... asi k vamos a resetear la EEPROM... ultimamente me he aficionado bastante a esto... [666] jeje

A ver k sale... busca el oscilador de la placa... lo tienes en la parte de atrás... al lado de donde hacemos la reducción (el corte) hacia la pila... fijate, se ve claramente... te dejo una foto de uno para k veas lo k has de hacer...

Imagen

Del oscilador salen dos contactos... puentea uno a masa, enciende la consola... una vez llegues al menu... k debe de verse distorsionado, apagas... cogues kitas el puente y lo dejas como estaba... y reiniciamos... a ver si hay suerte...

(podrias fijarte k no tengas ya un puente en estas patillas hacia masa... ya k el efecto producido es la imagen distorsionada... todo es cuestión de medir con el tester por si las moscas...)

Salu2
me imagino que aon estos puntos, la placa no es la misma que la que pones tu... pero bueno confirmelo

warfox te he agragado al messenger haber si te pillo
Exactamente esos son...

El msn n me va muy fino ultimamente... me voy ahora a currar un poco a mi bar... a la noche cuando vuelva me intentaré conectar pa saludar a mis fieles... jaja

Salu2 y suerte con la bicha
he puenteado como me has dixo y por ejemplo, en el primer resets se me ve bien y si lo vuelvo ha hacer vuelve a salir distorsionado.
luego he quitado el puente y la ps2 sigue igual distorsion a veces poca cosa otras veces muxo
Hola WarFox® me parece muy interesante eso de resetear, ¿me podrías indicar los puntos en una v3 que tengo una a qui que tiene un problemilla a ver si la consigo recuperar?, gracias
zebadera sigo sin MSN... :S... aunk bueno... parece k hemos dado con algo si se ha llegado a ver bien por lo menos una vez...
Empieza a tener buena pinta... Te diria k volvieses a cepillar bien la placa (con fuerza y sin miedo k no se sale ningún componente... jeje) por ambas partes... k luego pases con el soldador con la punta limpia por todas las patillas de la bios y de los LA y LB... otro pekeño cepillado por esta zona y la pruebas...
Por cierto el conector de video no tiene ningún contacto doblado no?

Y otra cosa... aunk sea con la imagen distorsionada pilla los games...???


Thulsa Doom, pues en una v3 la verdad k no lo tengo muy claro... pero te lo miro y te intento contestar en cuanto antes... a ver si tengo tiempo para mirartelo....

Salu2
en v3 noes posible resetear la placa

mirar en este ilo ke e encontrao con la buskeda sale pa resetear placas tamb¡en mirar

http://www.elotrolado.net/showthread.php?s=&threadid=255189

Imagen
No sabria decirte seguro k en v3 no se puede...
Igual puenteando el resonador no... pero hay otros metodos... jeje [sati]

Como ya te dige Thulsa Doom... lo miraré a ver k se puede hacer...
Es que tengo una v3 que le pusieron un mod y le hicieron el puente ese del colour fix point y algo salio mal que arranca bien y abre la bandeja y todo pero no se ve nada en la pantalla, entonces pese que a lo mejor la consola se esta protegiendo por algo y no arranca la imagen o se cargaron el integrado de video, por probar, pero creo que nos estamos desviando del tema que ha propuesto nuestro amigo y creo que será mejor hacer un hilo aparte.
en una v14 donde estan esos puntos para resetear la consola ya que meti el lenschanger para cambiar la lente y no lee bien y me han dicho que resetee la consola para oner su lente actual

gracias
Pues vaya telita, ni reseteando la eeprom ni nada, no se soluciona..pff....


PD: Warfox hace time k no hablo ya contigo jeje.
14 respuestas