UMD's PAL que requieren UPDATE

Más de 1000 ofertas en los PcDays de PcComponentes
Estaba a punto de abrir un hilo para comentar que el Wipeout Pure PAL pide actualización a 1.52 y que ni el Fastloader ni el Wab Version Changer me permiten arrancarlo en mi 1.0, pero he decidio poner un nombre más genérico y así la gente podria ir poniendo los posibles problemas o éxitos que tengan con los juegos pal y sus updates.

Wipeout Pure PAL Requiere 1.52 WAB -> NO Fastloader -> NO

PD: El UMD no update ese ni lo he probado porque creo recordar que cuandó salió se comentó que solo iba en 1.5

edit: Segun parece, el problema esta en el firmware de la psp, que debe ser el 1.5 como mínimo para que los juegos que requieren update funcionen. A los que sobrevivíamos con 1.0, parece que se nos acaba. A mi me hacia gracia conservar el 1.0 [amor] ...

A ver si esta tarde pruebo en casa de un colega el Wipeout PAL con una 1.5 (o si alguien puede confirmar que asi SI VA).
el nuevo de wab funciona en las 1.0 yo lo he probado. Pero por ejemplo un juego como Medievil pese a arrancar correctamente se resetea, por falta de archivos.
El medievil pal te pide actualizacion a 1.5.2 y con el fastloader 0.7 y la opcion run umd saltas la actualizacion
no se puede con el wipeout? pos nada haces un dump de tu original y lo ejecutas con el fastloader y corriendo
El problema esk tiene 1.0 y el fastloader solo funciona en 1.5 hay otro hilo k segun dicen tb tenia k actualizar xo le dio a k no y le dejo arrankar el juego....Creo k va siendo hora de actualizar a 1.5 xo no a ninguna superior(cuidado con esto) xk ya funciona todo en 1.5 = k en 1.0 o mejor [oki]




Salu2
en otro post creo recordar titulado: ya lso e probado.

de un dependient de fnac decia q le pedia actualizar el wipe out q le decia q no y tiraba,tenia una 1.5
el problema es la 1.0... no se pq no actualizas...
A ver si alguien puede probar ese Wipeout PAL en una 1.5 ...


Salu2
En vez de PAL podrias poner EUR ya que no hay juegos NTSC/PAL , eso es en las teles
Yo tengo el wipeout Usa y una psp Usa tambien a 1.50 y el juego pide que tengas la consola a 1.50 si no recuerdo mal... El juego esta en perfecto español y me supongo que sera el mismo en la versión Eur
Alfil69 escribió:el problema es la 1.0... no se pq no actualizas...


Hombre, hasta ahora todo lo que le he metido a la 1.0 me va de fábula, y con menos archivos, carpetas, etc en la MS, por lo que no veía razón por actualizar.

Ahora bien, si para poder jugar al Wipeout y los juegos que requieren +1.5 tengo que actualizar, pos puede que lo haga [burla2]

PD: editado el post inicial
esq udde al margen del lio de carpetas q dices, la mayoria de cosas a partir de ahora tiraran de librerias nuevas es decir q poca cosa haras con la 1.0.
Que yo sepa no hay ningún UMD PAL que requiera actualización, ya que el sistema PAL "NO EXISTE" en PSP XD

Saludos.
ha salido otra cosa para lo del firmware k a exo el japo de siempre...aki

Yoshihiro, of WAB, has released a PSP Version Changer:

What this program does, is trick games that require firmware version 1.52 or 2.0 to run on your 1.50 or 1.0 PSP.

The implications are huge. You won't have to run the updates that are required by new UMD games, simply load this EBOOT, and it makes the system run the game anyways.

As an extra benefit, if you try to run the 1.52 or 2.0 updater on your 1.5 PSP using this EBOOT, it won't update. Think of it as a sort of 1.5 firmware update protector. No more accidently flashing your firmware.

From the .nfo file:

Yoshihiro and WAB are proud to bring you The First Firmware Trickz for Gamez that need Firmware 1.52 or 2.0 to run on your PSP and Cant Run UPDATER 1.52 or 2.0. The System think it's a PSP v1.52 or 2.0 even if its a v1.5, or 1.0.

You can select which Firmware version you want to display: 1.0, 1.5, 1.51, 1.52, or 2.0.

Want to change your firmware back, just re-run the eboot and reset it to it's original version.

para descargar http://www.psphacks.net/files/Utilities/WAB/Wab_Version_Changer_V2.rar

si esta colgado ya en la web y el noupdate de aqui http://www.psp-arena.de/files/noupdate0.5.rar .

saludos
valhack, eso es más antiguo que la peste:

http://www.elotrolado.net/showthread.php?s=&threadid=444178

Es de ayer tarde.

Saludos.
caballero, lo hacia por intentar a ayudar, pero bueno ya esta aqui usted para solucionarlo, que pases un buen finde [oki] [oki] [oki] Crothgar
Como que el fastloader no funciona en 1.0? Como que el wipeout requiere librerias especificas? Que me estais contando? Alfil69, el problema no es la 1.0, yo corro el wipeout a la perfeccion y siendo original USA por lo que, Coolfogo, recuerdas fatal.

RewritableGen, si el problema es el wipeout el juego va perfectamente en 1.0 El unico que me ha dado problemas hasta ahora es el medievil (y sera que no he "probado" backups) por lo que aun puedes seguir tirando con 1.0 si quieres. Cuando llegue el momento de usar las librerias especificas pues no tendremos mas remedio que actualizar. Pero de mientras? Paso.


Un saludo


PD: Lo repito por si no ha quedado claro. TODO el soft libre funciona en 1.0 y lo unico que da problemas son los juegos que requieren archivos de la 1.5. Esos mismos problemas tendreis (tendremos) todos los usuarios cuando los juegos requieran librerias de la 2.0
Wakka07wakka está baneado por "spam"
Yoshihiro creo k es frances,no japones
Pues el Wipeout Pure EUR no me funciona con fastloader 0.7, carga hasta el menu pero cuando tratas de correr los demos de medievil y fired up inculidos te saca al home de psp con error 800xxxxxx y cuando trato de correr el juego se cuelga el psp con el led de la memory stick totalmente prendido.

Saludos
Por si le sirve a alguien, yo he probado el WIPEOUT EUR en una 1.50 JAP y va de fábula. De los juegos disponibles en Europa de momento el único que pide actualización a 1.52 es el MEDIEVIL (menos mal que tenemos el changer, q va de vicio.....)
Un saludo
Father-X
DiGiJoS lo ha explicado de fábula :)

Cuando los juegos requieran actualizaciones a 2.0 y hagan uso de las librerias de este firm se habrá de inventar algo diferente, sino se acabó la carga.
No lo e pillado del todo pero weno. Aber si tengo una psp comprada aki, te viene con el firmware 1.52. El medievil rekiere actualizacion a 2.0? Salu2.

O ya me tira con la consola de serie? ¬_¬
koxbox escribió:Pues el Wipeout Pure EUR no me funciona con fastloader 0.7, carga hasta el menu pero cuando tratas de correr los demos de medievil y fired up inculidos te saca al home de psp con error 800xxxxxx y cuando trato de correr el juego se cuelga el psp con el led de la memory stick totalmente prendido.

Saludos


sasto. El wipeout EUR no chuta en 1.0 con el fastloader 0.7. Yo actualicé a 1.50, no pierdo casi nada, y el wipeout funciona (sin loader). Me hacia ilu conservar el 1.0, pero mirándolo friamente es casi casi una chorrada :P
22 respuestas