[Tutorial] Twilight Hack v0.1 alpha3a

Hola compañeros:

Tengo una Wiikey SD Adapter, he seguido el tutorial y al cargar el hack y salir los mensajes me aparece ""usb gecko serial interface not detected"" :?

Tenía entendido que esta tarjeta funcionaba también. Tengo que hacer algo especial?

Gracias!!
Elhaym escribió:voya hacer una pregunta estupida...
con el save del trucha metido es imposible jugar al zelda,verdad?habria q sacar el save del trucha de nuevo
:)

o se podria si se empieza una partida nueva?


COn el save del hack te refieres, el trucha no entyra ahi

Efectivamente no puedes, y es algo que estoy mirando, si se podria hacer un parcheardor de nuestros saves, para implementarles el Hack en uno de los archivos y seguir nuestras partidas =D
pho escribió:
COn el save del hack te refieres, el trucha no entyra ahi

Efectivamente no puedes, y es algo que estoy mirando, si se podria hacer un parcheardor de nuestros saves, para implementarles el Hack en uno de los archivos y seguir nuestras partidas =D


lo digo xq como esta ya todo desblokeado...
pos na...muchas gracias x respondr :)
Jhimyx escribió:Hola compañeros:

Tengo una Wiikey SD Adapter, he seguido el tutorial y al cargar el hack y salir los mensajes me aparece ""usb gecko serial interface not detected"" :?

Tenía entendido que esta tarjeta funcionaba también. Tengo que hacer algo especial?

Gracias!!


Hola!!!

Tienes la tarjeta SD formateada con Fat16...?

Creo recordar que esta versión (alpha3a) no trae soporte para SD Gecko (espero equivocarme).

Intenta usar la versión anterior a esta, en la primer página hay un link que te envía al otro tutorial.

Saludos!!!
Olaa de nuevo gente! [sonrisa]

Sabee alguieen sii an sakao algo nuevo oo si va a salir algo pa la scene sobre el twilight kn la SD oo alguna novedad¿?¿?¿?

aunk si aun no ay nada yo soy de los k le seguire exando paciencia...a ver k pasa... :-|

[oki] Graciias! [oki]
Hola!!!

Ahora ya puedes descargar el tutorial en documento Word con todas sus imágenes.

Tutorial__Twilight_Hack_v0.1_alpha3a.zip

Saludos!!!
He intentado cargar el Twilight hack y se me ha quedado bloqueada la consola, teniendo que desenchufarla, me salia todo el rato el mismo error una y otra vez.

He seguido los pasos del tutorial, utilizando una unica tarjeta SD ¿que habre echo mal?

Saludos.
Muy buen tutorial.

Tanto tiempo sin aparecer por aquí y madre mia lo que me he perdido.
aritzilla escribió:He intentado cargar el Twilight hack y se me ha quedado bloqueada la consola, teniendo que desenchufarla, me salia todo el rato el mismo error una y otra vez.

He seguido los pasos del tutorial, utilizando una unica tarjeta SD ¿que habre echo mal?

Saludos.


Hola!!!

A mi me ocurría exactamente lo mismo que a ti, se me quedaba trabada la consola con Link en la pantalla y haciendo un sonido raro.

Y el error fue, que la partida instalada no correspondía con la versión del Disco.

Saludos!!!
Creo que el error al que se refiere es que la pantalla se queda en negro y actualiza siempre las 2 mismas lineas poniendo algo de cluster=00000000... Yo tengo el mismo error...
xtroder escribió:Creo que el error al que se refiere es que la pantalla se queda en negro y actualiza siempre las 2 mismas lineas poniendo algo de cluster=00000000... Yo tengo el mismo error...



Exactamente, no creo que me haya equivocado de archivo porque tengo la carpeta Private/Wii/title/rzddp y he cambiado el archivo data.bin por el archivo rzdp0.bin, y luego lo he renombrado a data.bin


¿Por que sale ese error?
aritzilla escribió:

Exactamente, no creo que me haya equivocado de archivo porque tengo la carpeta Private/Wii/title/rzddp y he cambiado el archivo data.bin por el archivo rzdp0.bin, y luego lo he renombrado a data.bin


¿Por que sale ese error?


Hola!!!

Tienes el .elf renombrado y en el lugar correspondiente...?

Saludos!!!
Creia haberte contestado, usa otra tarjeta SD, a mi me funciono...
danny.ml escribió:
Hola!!!

Tienes el .elf renombrado y en el lugar correspondiente...?

Saludos!!!


Como una imagen vale mas que mil palabras os adjunto como tengo la SD.

xtroder escribió:Creia haberte contestado, usa otra tarjeta SD, a mi me funciono...


Gracias, voy a comprar otra tarjeta SD a ver si asi me funciona.

Salu2
me bajo el twilight-hack-v0.1-alpha3a.zip

lo descomprimo y segun el tutorial me cojo el ficher orzdp0.bin y le pongo el nombre data.bin

y le meto en la direccion de la sd en private/wii/title/RZDP/data.bin

luego de dicha paguina me bajo el
homebrewchan_installer.elf le pongo el nombre boot.elf
y lo meto en la raid de la sd lo cual tengo esto en la raid

private
boot.elf

luego entro en nel juego y cargo la partida, muebo el tio para tras se pone la pantalla negra saliendo numeros y letas pero luego me sale

start cluster = ffff
start cluster = ffff
start cluster = ffff
start cluster = ffff
start cluster = ffff

y se llena toda la pantalla con ese texto

que puede pasar?

la sd la tengo formateada a fat, desde el xp no puedo formatear a fat16 solo a fat y a fat32

la wii es la vercion 3.2E

un saludo

2º prueva formateo la sd en fat32 sigo todos los pasos que antes y esta ves me sale letras y nombres
que pone

usbgecko seria interface not detected
sd car detecter

luego sale los bit escritos y sale en 0
un saludo

la sd la tengo en la ranuda frontal
El enlace del tetris.elf está caído. Podríais resubirlo?

Saludos!
The_Reaper escribió:El enlace del tetris.elf está caído. Podríais resubirlo?

Saludos!


Hola!!!

Gracias por reportar el enlace, de momento no tengo el link a la mano pero tambien puedes descargarlo de aquí: Recopilación de juegos y aplicaciones Homebrew

Saludos!!!
Hola buenas tardes!

Estoy siguiendo paso a paso el tutorial, el problema es ke kuando kopio la partida modifikada de la SD a la wii sale un error diciendo: "tal vez los datos no se hayan kopiado" y si salgo de la sd a la wii en el menu de las partidas guardadas no aparece..por lo tanto no hay manera de kopiarlo a la wii para despues kargarlo dentro del Zelda.

Se ke la tarjeta no es porque he probado 2 kon el mismo resultado. Y si kopio de la Wii a la sd una partida de otro juego y despues la vuelvo a pasar de la sd a la Wii no me da ningun error y se kopia korrektamente.

gracias a todos! :D
Tienes la wii actualizada a 3.3? Si es así quizas tienes un hack antiguo, descargate el último que salio para la wii 3.3 y prueba otra vez.
Un saludo
Hola buenas noches, gracias por tu kontestacion

Efectivamente aktualice a 3.3, buskando en el wiki enkontre el beta 0.1 y no me dio problemas esta vez.

Todo solucionado!

:D
Mmm!!!

Creo que tengo que actualizar el tutorial!!!

OK!!!

Proximamente [Tutorial] Twilight Hack para wii´s vers. 3.3

Esperalo pronto!!! XD
ola! se sabe si se puede usar el twilight hack en la version 3.3E? esque me da fallo al copiar el save de la sd a la wii. si se puede me lo pueden explicar?

sorry por el reflote pero no queria abrir un tema para esto :(
después de usar tanto la versióm 2 como la 3 con diferentes boot´s no logro que me pille ninguno, ni el tetris ni nada, me sale en algunos el pinguino de linux diciendo que noseque de la sd y que no detecta el geko sd. y el otro me saca una lista repetida como al otro eoliano que siempre es lo mismo.

y por ultimo la ultima que parece ser que entra como en el video pero se queda pillado con un monton de textos. alguna solución? yo solo quiero jugar al eyeshield 21 japo ayudaa

p.d solucionado
Buenas ...

pues ahora si lo he logrado, ya logre copiar el archivo para el Zelda, claro esta, lo pude lograr con el nuevo tutorial que esta antes de este mensage ....

hasta el momento vamos bien ....
me falta realizar todas las acciones con el zelda, es que tengo problemas para que me lea los juegos la Wii....
apenas tenga nuevas noticias les cuento..

Saludos...
bonlamicq escribió:Buenas ...

soy muy nuevo en esto ... Tengo un Wii 3.3U, con chip de backups...
resulta que he intentado realizar el metodo de Zelda para activar el homebrew pero
me da problemas al copiar el archivo data.bin desde la SD al Wii ....

me indica "The data was not copied"
y no lo he logrado, ya he formateado la SD a FAT pero igual me da el problema, he borrado y copiado el Zelda original y si funciona, pero este nuevo archivo no lo he podido copiar, por mas que lo renombro, cambio el contenido con UltraEdit, pero el error es el mismo...

Me podrian ayudar o si ya existe una nueva alternativa me podrian indicar ....

Gracias...
mi Wii es del 2007-oct
el chip no se ya venia incluido....


Hola!!!

Ya leiste este tuto? [Tutorial] Twilight Hack v0.1 beta1 [Actualizado]
75 respuestas
1, 2