Tutorial HotSwap XBOX-XBOX 03062011

Hasta el 40% de dto en la Semana del Portátil
Mauvais escribió:pero al formatear el HD se queda todo como pillado, lo deje trabajando aproximadamente 3 horas... es normal que tarde tanto?... solo se queda una pantalla descentrada azul que dice: Formatting Drive C:\... y no pasa nada, ni siquiera los puntitos parpadean. Ayuda porfavor.

El formateo tarda algunos segundos, si se queda bloqueado en formating c:\ en que no tiene acceso al disco duro.
Pues al parecer ya esta listo, le di formato al HD en pc, luego seguí los pasos del tutorial pero en lugar de error 05 o 13 al conectar me dio error 16 lo cual se me hizo muy extraño pero proseguí y todo ha salido bien, aunque al querer poner algunos packs de skins para el unleash x se ha quedado trabado en el de gta.
Espero no tener otros problemas XDD... gracias
Hola,

he seguido el tutorial y cuando le doy a Exploitear tarda 5 o 6 segundo y me dice que todo esta bien, aunque parece que no ha copiado nada. Pero me ha dejado el disco duro de la Huesped limpito, con 499MB libres. He probado con dos versiones del Biohazard y siempre lo mismo. Al arrancar normal me salta error 14. Desconectando el cable de alimentacion del DVD antes de arrancar salta error 11.

La Anfitriona tiene chip.

¿Que puedo hacer ahora?
Has probado por FTP?, puedes pasar el contenido de la C de la ISO al la C de ese disco duro.
Al final lo he hecho por FTP, le he pasado la carpeta cuxe del biohazard y despues le he puesto el NDURE completo.

Gracias hal9000.

He tenido problemas despues para ponerle otro disco duro (40GB). No conseguía formatearlo. Al final he utilizado el Xboxhdm 1.9 pero se me ha quedado la consola con el dash de m..soft, nada de exploit. He hecho lo mismo que para hacerle el exploit al principio.
Hola a todos,
No consigo poner en marcha un disco duro nuevo.
Dos datos.
En teoria tengo el ndure instalado.
Pero cuando le digo xploit-xboxxbox-ndure off
Dice que no encuentra un archivo en D:.............
Yo continuo, saco el cable ide del HDD viejo y lo pongo al nuevo.
Le digo lo de formatear HDD, me detecta el disco duro nuevo, en teoria me formatea todas las partes, me pregunta por la F, le he dicho en ocasiones que si y en ocasiones que no (lo he probado de las dos maneras) y cuando voy a hacer el paso final, xploit-xboxxbox-exploitear, se queda colgada en una ventanita azul que dice
Copying. Please Wait.....
From: D:\configmagic\Media
To:

Y ahí se queda sin moverse ninguna de las barras de progreso.

Donde esta el problema?
Esta mal el EOL installer?
Esta mal el HDD? (he provado con uno de 80 GB y otro de 320)

A ver quien me puede orientar por favor.

De entrada gracias a hal9000 por su paciencia y atención.

Saludos a todos.
Sigo los pasos del tutorial, y como no recuerdo que exploit le instale en su dia a la anfitriona selecciono la opción Exploit -> Xbox-Xbox -> NDURE Off y ya no vuelve a arrancar.
Será porque no está instalado el NDURE?
Como puedo averiguarlo?
Estoy utilizando el Biohazard 1.2.1.a
Una ayudita plis.
Saludos.
alfa59 escribió:selecciono la opción Exploit -> Xbox-Xbox -> NDURE Off y ya no vuelve a arrancar.
Será porque no está instalado el NDURE?

No, no tiene nada que ver, estas lanzando el BH desde el lector o en modo virtual?
Si lo estas haciendo desde el lector y te sigue dando ese problema, prueba esto a ver si te va...
En vez de usar la opción Exploit -> Xbox-Xbox -> NDURE Off, prueba a usar Avanzado - Lanzar Bios y elijes cualquier Bios a boleo
Si te sigue fallando!!!!! recuerda que si no tiene NDURE no es obligado no necesario usar esta opción y aun teniendo NDURE puedes desactivar la partición C virtual desde el propio Exploit.
La única pega es que cada "instalador" pone mas o menos difícil esta opción
Buff.. Que cabeza la mia!
Claro que tiene el NDURE, se lo instalé con el mismo Biohazard 1.2.1.a.

Si lo estoy instalando desde el lector.
Lo he solucionado con el gestor NDURE -> Multiboots -> Simple. (lo tenia dual, parece que era ese el problema)
A la primera sin soltar la alimentación del lector de la Huésped, se ha tragado todo el Exploit, y después le he cambiado el disco duro sin ningún problema.
Muchas gracias por todo.
Saludos!
Probado y funcionando perfectamente.
Lo unico en lo que me he quedado pillado ha sido cuando hay que formatear el HD nuevo, le das a los dos gatillos y a star y cambia las letras de color.....y tonto de mi me quedo ahi, esperando, cuando me ha dado por darle otra vez a la combinacion de gatillos........perfecto, tarda 10 segundos en formatear y listo, he seguido con la instalacion, y ahora va como tiene que ser.
Mil millones de gracias a Hal9000 por esotos tutoriales, y por facilitarnos las cosas con la bicha esta, que da mas juego que Xavi e Iniesta juntos :D
Me ha venido de perlas este, ya que anteriormente los instalaba con el swap de PC-XBOX, pero mi placa no reconoce como IDE primario o secundario mi HD IDE, lo reconocia como 4º o 5º, y claro, el xboxhd no me reconocia el disco.
Lo dicho, muchas gracias por todo Hal9000....

P.D.: Se hecha de menos tu avatar del ojo de Hal9000 de 2001..... ;)
Hola.
He intentado hacer el swap xbox to xbox.
La Anfitriona ya tenia un dash,con el xbmc, no sé cual especificamen, lo que sé es que chip no tiene.
Lo hice mediante encender la consola huésped con el lector quitado (anfi samsung, hues lector sin pegatina)Hice todo el proceso, pero cuando llegué al paso de decir endure OFF, me daba un error...lo omití dicho error.
Continué, y teoricamente se instaló todo, no dio error ninguno.
Apagué, encendí la huésped con todo bien puesto, y me saltaba un error, el 12-13 o 14, uno de ellos sé que salia al desconectar antes de encender, que era por lo del lector.
Y ahora nada, no salgo de ahí.
La he pifiado total?
djama escribió:La he pifiado total?

No, hay Xbox's que son duras de pelar, si te da error prueba a hacer el HS al estilo clásico, es decir arrancar con todo enchufado y justo cuando sale la frase Microsoft debajo de la gran X (flubber) desconectar el cable IDE del disco duro, requiere tiento y paciencia pero al final saldrás adelante.
hal9000 escribió:
djama escribió:La he pifiado total?

No, hay Xbox's que son duras de pelar, si te da error prueba a hacer el HS al estilo clásico, es decir arrancar con todo enchufado y justo cuando sale la frase Microsoft debajo de la gran X (flubber) desconectar el cable IDE del disco duro, requiere tiento y paciencia pero al final saldrás adelante.

Exactamente, quería hacer eso, pero ahora sale ese error que comento, que ya no sale el error de cuando desconecto la lectora, ahora sale otro, no se cual de esos si el 12-13 o 14.
Pero creeme, que iba intentarlo por ese swap, pero quise seguir el tuto al pié de la letra, una cosa que si me dí cuenta, es una vez hecho el proceso, varias veces, en 1 me dió por mirar dentro del HDD de la huesped, y creo que faltaban principales archivos del "dash" principal que debe salir, para ya despues meter el BH y continuar con todo.

Gracias por tú rápidez, atención y sabiduría.
Errores 12, es cable de la lectora suelto, error 13 es error de dash y el 14 es lo mismo que el 13 pero con un disco en el lector.
Recuerda, hay que soltar el IDE antes de que de el error
hal9000 escribió:Errores 12, es cable de la lectora suelto, error 13 es error de dash y el 14 es lo mismo que el 13 pero con un disco en el lector.
Recuerda, hay que soltar el IDE antes de que de el error

Ostias.... pos ya la he liao parda entonces, por que yo cojía, desconectaba el lector y cuando se ponia a parpadear es cuando desconectaba el HDD.
Lo malo que ahora no aparece el simbolo de microsoft, ahora directamente pasa al error.
Esta noche lo reintento, ya comentaré, gracias y un saludo.
el error que me sale es el 16, el disco duro, siempre que lo compruebo me dice "locked", amos que ta cerrao.
Y siempre está locked, tengo los datos en mi portatil, necesarios para pasarlos por FTP, lo que desde el biohazard, no me vá el ftp o no me conecta desde el xbmc de la anfitriona si.
Si el disco de la huesped siempre por mas que lo remiro está locked.
Puedo usar alguna de las herramientas del BH para desbloquearlo sin miedo? o puede pasar algo malo?
buenas... llevo desde hace 2 dias intentando hacer el exploit a la xbox de un amigo.

la mia tiene chip, bien uso el zbxinstaller.

lo que hago es enchufar la anfitriona, meter el dvd del zbxinstaller, luego mientras enciendo la huesped, en el zbinstaller cuando llega al menu suelto el cable ide de la anfitriona, y rapidamente intento hacer el hostwap con la huesped... pero el zbxinstaller no me salen las particione sde la huesped, me sigue saliendo los que tenia en la anfitriona, ya llevo tropecientos intentos y nada, lo mismo una y otra vez... bueno, ahora me sale error 16 en la huesped.

decir que la huesped la enciendo con el cable de alimentacion del lector quitado, para que de eror 12.

cuanto tiempo tengo para hacer el swap entre la anfitriona y la huesped? sera porque tardo un poco? puede estar jodido el hdd de la huesped? hay que hacer el swap en otor momento y no en el menu del programa? es mas facil o se tiene mas margen si usara el biohazard?
Otro más con error 16, me ha dejado un amigo la consola y no consigo reparar por ahora ese error 16 en la huésped.
Pedazo de tuto y geniales las fotos y la explicación. Yo a las mías les metí xploit con el Splinter y tarjeta de memoria ;-) y todo bien. Me gustaría atreverme a cambiarle el HDD por uno mayor, pero al no tener chip puede liarse de proporciones bíblicas y no tengo tiempo para solucionar un posible estropicio.

No sabes lo que me alegro de que se vea el tuto tan bien y las fotos sigan ahí.....porque he mirado por hilos antiguos y no aparecían imágenes y estaba todo hecho un desastre.

Saludos y a seguir fiel a la XBOX 1.

P.D. Alguien tiene una firma guapa de apoyo a la xbox 1? que se vea guapa guapa....
marcosmadrid escribió:Otro más con error 16, me ha dejado un amigo la consola y no consigo reparar por ahora ese error 16 en la huésped.

Bueno pues me respondo a mí mismo, ya que al final he podido exploitear dicha xbox, la solución no la tengo muy clara, ya que probé de muchas maneras y no me acuerdo exactamente que combinación probé cuando funcionó, pero creo que lo dice desactivando la partición c virtual y la eeprom virtual en la anfitriona, y luego encender la huésped normal y corriente (con todo conectado) y una vez encendida quitar la corriente del lector. Luego ya proceder a hacer el exploit con el biohazard (aunque no me funcionó ni mucho menos a la primera, lo hice bastantes veces hasta que funcionó, ya que normalmente daba error al intentar copiar los archivos al hdd)
Hola a todos. Gracias al tuto de Hal9000 y a su BH, he conseguido resucitar una Xbox mal exploiteada... [+risas]
Bien, el caso es que ahora funciona todo... salvo por un detalle. La bandeja del DVD, se abre y cierra a su antojo ( sin pulsar el "eject" en ningún momento )... con lo que no puedo jugar a NADA desde el DVD. Antes del exploit, no lo hacía... tiene esto solución?? o se ha fastidiado el lector??
Gracias de antemano y saludos.
Gracias al tutorial he conseguido hacerle un exploit a un Xbox nuevecita que acabo de conseguir, al principio me costó, me salia error 13, hasta que dí con la solución y fue poner en OFF el endure de la Anfitriona....lo curioso es que la anfitriona no tiene exploit sino chip.
masteralivex escribió:Gracias al tutorial he conseguido hacerle un exploit a un Xbox nuevecita que acabo de conseguir, al principio me costó, me salia error 13, hasta que dí con la solución y fue poner en OFF el endure de la Anfitriona....lo curioso es que la anfitriona no tiene exploit sino chip.


Yo tengo una con Tsop y también por ftp le he visto un endure..curiosisimo.
Pregunto..
Alguien sabe como se puede hacer con un disco duro sata de 1tb? El proceso debe ser el mismo pero con adaptador..
Saludos
Colores del texto modificados a petición de josealejandrom
Este tutorial está en constante evolución
Actualizado, con anexo especial para discos duros SATA con adaptador
Muchas gracias por el tuto, he podido instalar ndure en la xbox de un amigo con la mia, aunque en el tuto pone que la partición c tiene que quedar con 486 mb y a mi se me ha quedado en menos de 400 mb.
Luego apago todo, enciendo la huesped y error 11..... que susto, me había olvidado los cables del DVD Rom ;P
Gracias otra vez.
Bueno, el tamaño cambia según se use el bh131 ó el bh132, en el primero lo que hacía es una instalación mínima del exploit y en el segundo la hace completa ya de primeras, de ahi que el espacio libre fuese menor.
yo hacia esto hace muchos años, es muy fiable y con el zxbinstaller te mete de todo.
78 respuestas
1, 2