[Tutorial] ESP8266 Carga de exploits (Muy bajo coste)

Ertzaina escribió:Se flashea encima del anterior bin?, o tenemos qué resetear el chip?, no se si me explico xD


Cuando vayas a flashear, activa la opción Yes, wipes all data para borrar el anterior
SoteBcn escribió:
Ertzaina escribió:Se flashea encima del anterior bin?, o tenemos qué resetear el chip?, no se si me explico xD


Cuando vayas a flashear, activa la opción Yes, wipes all data para borrar el anterior

Gracias compañero, eso me pasa por no leer la primera pagina :-|
Ertzaina escribió:
SoteBcn escribió:
Ertzaina escribió:Se flashea encima del anterior bin?, o tenemos qué resetear el chip?, no se si me explico xD


Cuando vayas a flashear, activa la opción Yes, wipes all data para borrar el anterior

Gracias compañero, eso me pasa por no leer la primera pagina :-|


SIEMPRE hay que leer la primera página jajaja

Saludos
geldanar escribió:
draqen escribió:acepto encantado un buen cafe xd.


Y unas cervezas tambien. [beer]


jaja acepto cafes y cervecas en ko-fi jajajaja
Gracias tio. A ver si instalo la 5.05, y ya meto el nuevo bin
Gracias @draquen, entonces que yo me aclare, se recomienda actualizar a los que estamos en 4.55 o no?

Un saludo.
No, es inestable , si te puede el ansia hazlo, si no espera
altamus78 escribió:No, es inestable , si te puede el ansia hazlo, si no espera


Funciona perfectamente

Probado con FarCry 5, Ac Origins, GOW 4, Fifa 18...
pjiglesias escribió:
altamus78 escribió:No, es inestable , si te puede el ansia hazlo, si no espera


Funciona perfectamente

Probado con FarCry 5, Ac Origins, GOW 4, Fifa 18...


Lo he puesto 3 veces y me ha dado un kernel panic, la gente esta diciendo que se le reinicia la consola bastante, a mi me ha dado tambien errores al entrar en juegos. En fin, si corre prisa actualiza, si no espera unas semanas con algun juego que te falte y despues juegas, que vas a tener toda la vida por delante, yo tenia la 5.03 asi que no me quedo mas remedio
Dragón Ball Z, Wonderboy y Shadow of The Colossus funcionan en 3.55, God Of War no, yo de momento prefiero estabilidad, estoy seguro que otros muchos funcionarán.
@kyoken shadow of the colossus no funciona en 4.55. Es mentira
Va muy bien, APPTOUSB, ¿no funciona en esta versión?
Tengo una fat y una Slim, en la fat carga el HEN perfectamente pero en la Slim aunque me sale DONE no hay manera de que salga el mensaje de (Welcome to hen 1.13 bla bla...) y no me carga ningún juego ni puedo instalar tampoco.

Que puedo hacer? ya que por mas veces que lo intento o se me reinicia consola o no carga bien el hen.

Un saludo.

EDITO CON LA SOLUCION: Por si a alguien mas le pasa, he flasheado el chip con el .bin de este hilo : hilo_esp8266xploithost-servidor-de-exploits-en-un-esp8266-nodemcu-y-similares-version-2-5-29-05_2280455 y para que funcione bien hay que darle a la opción MIRA+HEN si le dais a la opción XVTX HEN no funcionara y le pasara lo que arriba describo.

Espero que @draquen pueda implementar el payload de MIRA o si le sirve de algo mi aportación para que lo investigue.

Un saludo.
zao escribió:Tengo una fat y una Slim, en la fat carga el HEN perfectamente pero en la Slim aunque me sale DONE no hay manera de que salga el mensaje de (Welcome to hen 1.13 bla bla...) y no me carga ningún juego ni puedo instalar tampoco.

Que puedo hacer? ya que por mas veces que lo intento o se me reinicia consola o no carga bien el hen.

Un saludo.

Yo tengo una slim y va muy bien, ademas sin errores.
Yo en un rato lo pruebo en la pro. La Slim la dejo de momento en 4.55
zao escribió:Tengo una fat y una Slim, en la fat carga el HEN perfectamente pero en la Slim aunque me sale DONE no hay manera de que salga el mensaje de (Welcome to hen 1.13 bla bla...) y no me carga ningún juego ni puedo instalar tampoco.

Que puedo hacer? ya que por mas veces que lo intento o se me reinicia consola o no carga bien el hen.

Un saludo.

EDITO CON LA SOLUCION: Por si a alguien mas le pasa, he flasheado el chip con el .bin de este hilo : hilo_esp8266xploithost-servidor-de-exploits-en-un-esp8266-nodemcu-y-similares-version-2-5-29-05_2280455 y para que funcione bien hay que darle a la opción MIRA+HEN si le dais a la opción XVTX HEN no funcionara y le pasara lo que arriba describo.

Espero que @draquen pueda implementar el payload de MIRA o si le sirve de algo mi aportación para que lo investigue.

Un saludo.


implementare mirahen en la 1.14, es raro a todo el mundo el va bien el hen xd
A mí de momento me va vien en la pro.

Este carga también el vr?
Buenos dias compis, @draqen vortex ha publicado el hen 1.6 y nueva version de App2usb
El chip precisa de alimentación externa o con la corriente del usb de la play chuta?
kneissel escribió:El chip precisa de alimentación externa o con la corriente del usb de la play chuta?


Puedes usar el USB de la consola o cualquiera que este próximo a ella. También un powerbank, incluso.
(mensaje borrado)
Alejandro_Tomas escribió:
kneissel escribió:El chip precisa de alimentación externa o con la corriente del usb de la play chuta?


Puedes usar el USB de la consola o cualquiera que este próximo a ella. También un powerbank, incluso.


Gracias máquina... tendremos que valorar su compra... total, con dejar uno libre por si le metemos un hdd externo nos vale
@kneissel yo lo suelo conectar al usb de la tv que dan 5v xd
draqen escribió:@kneissel yo lo suelo conectar al usb de la tv que dan 5v xd


También es una opción

Algún sitio donde comprarlo que no sea online? He visto que en amazon hay varios modelos y precios... van todos, mejor unos que otros? Podéis poner el que oa ha ido bien en general a todos?

Muchas geacias
kneissel escribió:
draqen escribió:@kneissel yo lo suelo conectar al usb de la tv que dan 5v xd


También es una opción

Algún sitio donde comprarlo que no sea online? He visto que en amazon hay varios modelos y precios... van todos, mejor unos que otros? Podéis poner el que oa ha ido bien en general a todos?

Muchas geacias

No quiero sonar arrogante pero lo que preguntas está en el hilo, te recomiendo empezar por la página 1 e ir leyendo.
@draqen de nada tio,para eso estamos.Ya ha salido la version de dsbackup para que la añadas también.
https://github.com/stooged/DB_SG_Backup-50X
diemetal555666 escribió:@kyoken shadow of the colossus no funciona en 4.55. Es mentira

No, a mí me funciona, si no no lo habría mencionado, y con el Hen que puso en su Bin @Draqen
kyoken escribió:
diemetal555666 escribió:@kyoken shadow of the colossus no funciona en 4.55. Es mentira

No, a mí me funciona, si no no lo habría mencionado, y con el Hen que puso en su Bin @Draqen

Quizás se refería al juego original, en ese caso es cierto, si insertas en tu consola el disco original de Shadow of the Colossus no te deja jugar porque pide un firmware mayor.
Ahora, una vez dumpeado el juego sí que se puede instalar el backup en 4.55 y jugarlo sin problemas.
hola, este serviria? mas que nada por comodidad al conectar y nada de cables. y en mi pais es mas barato. es un
esp8266

https://http2.mlstatic.com/usb-a-esp826 ... 017-O.webp
silverosoul95 escribió:hola, este serviria? mas que nada por comodidad al conectar y nada de cables. y en mi pais es mas barato. es un
esp8266

https://http2.mlstatic.com/usb-a-esp826 ... 017-O.webp

no te fijes en que sea el mas barato, ese parece que no tiene el modulo wifi. yo buscaria uno mas como le de la foto del tutorial, que por 1 o 2 euros o dolares de diferencia no vale la pena buscar algo diferente
silverosoul95 escribió:hola, este serviria? mas que nada por comodidad al conectar y nada de cables. y en mi pais es mas barato. es un
esp8266

https://http2.mlstatic.com/usb-a-esp826 ... 017-O.webp


Ese no te sirve
Gente no se si os pasa lo mismo, acabo de encender la consola y cargo el hen, pero no se quita el candado, sigue saliendo lo de verificar la licencia, con todos los dumps. Alguien sabe a que se debe y como corregirlo, he probado con un chip y con dns, que ayer si funcionaba. Hoy me carga la pagina desde guia de usuario, pincho en el en y me habilita el debug seting, pero los juegos siguen bloqueados
altamus78 escribió:Gente no se si os pasa lo mismo, acabo de encender la consola y cargo el hen, pero no se quita el candado, sigue saliendo lo de verificar la licencia, con todos los dumps. Alguien sabe a que se debe y como corregirlo, he probado con un chip y con dns, que ayer si funcionaba. Hoy me carga la pagina desde guia de usuario, pincho en el en y me habilita el debug seting, pero los juegos siguen bloqueados


Los juegos en realidad estan desbloqueados aunque salgan los candados, una vez aplicado el hen metete en la biblioteca y al salir los candados desaparecen.
tubes escribió:
altamus78 escribió:A mi no me va ahora, se habilita debug seting pero no se quita el candado, ayer iba bien,he probado con guia de usuario x dns y con chip y nada :-? :-? alguien sabe algo?

Mira en la biblioteca en lugar de mirar los accesos directos de la pantalla de inicio.
Yo lo he alojado la version mini entre el lector y el ventilador , lo he alimentado por los puntos de 5v y grd a dos puntos de 5v del la placa de lector soldando cables y va de lujo dentro de la consola y sin usar alimentacion , al mas puro estilo chip playstation
Jaja
Si entro por biblioteca me dice que actualice el sistema para usar las funciones de red, le digo mas tarde y me sale a la biblioteca de nuevo, si le digo actualizar ahora me da error, no se si es porque lo tengo bloqueado o por las dns, pero no me deja entrar en los juegos. Ahora en los juegos me pone que me conecte para comprarlo :-? :-?

Pues esto cada vez es mas raro, desintale uno, y lo volvi a instalar y funciona, pero los demas siguen bloqueados y cuando entro me dice no se puede verificar la licencia, fueron fakepkg seguro xq ayer los use.
Es posible que con algun kernel panic se hayan vuelto normales?
@altamus78 usa mirahen el hen petardea a veces
draqen escribió:@altamus78 usa mirahen el hen petardea a veces

@Draquen has implementado ya el payload de MIRA+HEN en tu .bin?

Un saludo.
@altamus78 Ya no se en qué hilo contestarte xD
Pues eso es que el exploit no está bien aplicado, ni más ni menos. Reinicia la consola y vuelve a cargarlo, y si te sigue fallando vuelve a flashear el chip (imagino que usas el chip) o prueba otro bin, o prueba otra forma de aplicar el exploit que no sea el chip ESP8266 para descartar que esté actuando de forma defectuosa.
zao escribió:
draqen escribió:@altamus78 usa mirahen el hen petardea a veces

@Draquen has implementado ya el payload de MIRA+HEN en tu .bin?

Un saludo.


si y esta subido ya en el primer hilo V1.14
funcionan las vr con este ultimo?
MIRA tiene muchos errores, entre ellos, parece que la consola se bloquea con el modo hibernación, lo mejor sería probar el HEN xVortex 1.6 que salió ayer, en la descripción pone "Bugfixes" y cambia un webo de líneas de código.
https://github.com/xvortex/ps4-hen-vtx/releases/tag/1.6
zao escribió:
draqen escribió:@altamus78 usa mirahen el hen petardea a veces

@Draquen has implementado ya el payload de MIRA+HEN en tu .bin?

Un saludo.


Probe la web de retrogamer y el chip de draquen, y no me funcionaron en ninguno, eso si, me salen las debug seting y todo lo demas. Quizas fue en la web de retro que metio el nuevo hen solo. Al final si desinstalo uno de los juegos y lo vuelvo a instalar funciona y no sale candado, pero los demas siguen teniendolo, es raro, me dice que no tiene la licencia :-? :-?

tubes escribió:@altamus78 Ya no se en qué hilo contestarte xD
Pues eso es que el exploit no está bien aplicado, ni más ni menos. Reinicia la consola y vuelve a cargarlo, y si te sigue fallando vuelve a flashear el chip (imagino que usas el chip) o prueba otro bin, o prueba otra forma de aplicar el exploit que no sea el chip ESP8266 para descartar que esté actuando de forma defectuosa.

probe web y chip y nada. todo va bien pero los juegos instalados no se quitaba el candado, si esto se repite no me va ha hacer falta el disco externo xq no reinstalare los juegos jeje
draqen escribió:
zao escribió:
draqen escribió:@altamus78 usa mirahen el hen petardea a veces

@Draquen has implementado ya el payload de MIRA+HEN en tu .bin?

Un saludo.


si y esta subido ya en el primer hilo V1.14


Lo puse pero no tiene AppUsb ni el VR ¿lo vas a poner en futuras versiones o no salio eso aun ??
@Draquen implementa en tu .bin el nuevo app2usb portado al 5.05.gracias!!!
ivanlakersss666 escribió:@Draquen implementa en tu .bin el nuevo app2usb portado al 5.05.gracias!!!


si estan ya el apptousb y el backup db+sg pero no lo han portado a archivos web, solo en .bin
draqen escribió:
ivanlakersss666 escribió:@Draquen implementa en tu .bin el nuevo app2usb portado al 5.05.gracias!!!


si estan ya el apptousb y el backup db+sg pero no lo han portado a archivos web, solo en .bin

Me sale caído el enlace compañero.
786 respuestas
18, 9, 10, 11, 1216