[Tutorial] Cargar juegos desde un disco duro/memoria USB a través de un router (sin PC)

1, 2, 3, 4
@basus A ver si me compro ese adaptador que comentas, como conectas la consola a la tele, usas también el cable por componentes a la vez?.


El formato Exfat te lo toma el OPL?, creía que la PS2 no lo podía reconocer por lo antigua que es.
@austin123 A la tele por HDMI. Es un adaptador de la marca "bitfunx". Es que así dejo la toma de componentes para la wii. El mini router vale exfat perfectamente. En cambio, el disco duro de red marca "Sabio" al ser muy antiguo solo admite FAT32 y ntfs, pero al ser mucho mejor este último, pues lo dejo así. Ambos función muy bien en cualquier versión del OPL.
que disco duro recomendais para usar este metodo?

gracias!
sirgo79 escribió:que disco duro recomendais para usar este metodo?

gracias!


No se hasta punto sería la compatibilidad pero yo en modo "aleatorio" he probado de todo los que tengo por casa, que no son pocos, y me han valido. Lo mismo un adaptador para colocar cualquier disco duro por USB, cajas externa tanto USB 2.0 y 3.0, cajas externas para dos disco duros 2.5" con diferentes modos, hasta un adaptador que viene para disco duro y con dos puertos USB y adaptador de tarjetas micro SD y SD.
Esta tarde le he estado dando duro a God of War (me está encantando [amor] ) y cuando he llegado al templo de Pandora el OPL me ha dado un bug (se bloquea al cargar por más intentos que he hecho). Mirando en Internet es un problema que sucede al cargar por Samba con el OPL_1750.ELF. Con la versión 1301 que tengo para el Gran Turismo 4 no sucede. He actualizado a la beta OPL_1850.ELF y parece que el bug está corregido ya que me carga correctamente el juego. Lo comento para que lo tengáis en cuenta si os pasa con éste u otro juego.
zantzue escribió:Esta tarde le he estado dando duro a God of War (me está encantando [amor] ) y cuando he llegado al templo de Pandora el OPL me ha dado un bug (se bloquea al cargar por más intentos que he hecho). Mirando en Internet es un problema que sucede al cargar por Samba con el OPL_1750.ELF. Con la versión 1301 que tengo para el Gran Turismo 4 no sucede. He actualizado a la beta OPL_1850.ELF y parece que el bug está corregido ya que me carga correctamente el juego. Lo comento para que lo tengáis en cuenta si os pasa con éste u otro juego.


Gracias compi. Yo ando "vita minando" una PS2 slim y justo ando mirando lo de colocar dentro del mismo OPL lo de la gestión de las aplicaciones para colocar las versiones compatibles que mejor funcionan. A mi el Gran turismo 4 me funciona en la versión 1750. Lo que si he comprobado en varias ocasiones, que mucho tiene que ver la calidad de la copia de seguridad.
Hola seguí todo el tutorial y me aparece 303 no se puede abrir la unidad compartida de SMB me pueden ayudar
@Carlos ovari
Sube un par de capturas para ver cómo lo tienes configurado todo en el OPL.
Ahí va la configuración que tengo gracias, no me deja subir fotos pero aquí va
Opciones avanzadas desact
Configuración de velocidad ethernet y duplex auto
PS2
Ip. Estatica
Direc Ip. 192.168.8.2
Mascara 255.255.255.0
Puerta 192.168.8.1
Dns. 0.0.0.0
Servidor smb
Tipo de Direc. Ip
Dirección. 192.168.8.1
Puerto. 445
Unidad compart. GUEST
Cuenta de usuario comp. PS2
CONTRASEÑA. XXXXX

No será un problema con el usb para que lo detecte el minirouter? Aunque si conecto directo el usb a la ps2 si me detecta los juegos, no habrá que hacer algo para que el minirouter detecte el usb, ya que reviso el tutorial y tengo todo configurado tal cual no se cual es el error
@Carlos ovari No te deja subir fotos, ¿que, la pagina?.

Copia el link de la opción que dice: BBCODE COMPLETE del servidor donde has subido las imágenes.
@Carlos ovari
La configuración pinta bien. ¿Qué sistema de archivos tiene el pendrive? Haz copia de seguridad del contenido, formatealo en NTFS, mete todo de nuevo, mira que el pendrive se llama PS2 y vuelve a probar.
Como soy novato me explicas como puedo subir fotos aquí, para mandarte las imágenes ya que hice lo del pendrive y lo mismo 300 no se puede conectar al servidor smb y espere un montón para que me llegarán las cosas de china y ahora no me resulta gracias
Carlos ovari escribió:Como soy novato me explicas como puedo subir fotos aquí, para mandarte las imágenes ya que hice lo del pendrive y lo mismo 300 no se puede conectar al servidor smb y espere un montón para que me llegarán las cosas de china y ahora no me resulta gracias



Donde tengas las imagenes guardadas, te metes a una pagina para subir imagenes, como por ejemplo subir imagenes en google primera pagina de busqueda te metes y ahi dice un boton subir, lo presionas y se abrira la ruta del pc y ahi buscas donde las tengas guardadas y le das a subir, una vez que el porcentaje llegue a 100%, eso te lo muestra en pantalla, te saldran dos opciones en la primera pinchas la flecha hacia abajo y seleccionas la opcion que dice BBCompleta Enlazada y en la ventanilla de mas abajo te saldra un link completo donde dice: (url://...., al lado de eso sale un pequeño boton negro que dice copied lo presionas y te vienes aqui y en el post le das al boton derecho del raton o tochpad y le das a pegar una vez que lo hayas hecho presiona el boton que dice vista previa, si te sale la imagen le das al boton enviar.

Y con cada imagen haces lo mismo, es un poco enredado explicarlo escribiendo pero una vez que lo pruebes no tiene ninguna ciencia todo es muy mecanico.

Saludos.
@zantzue Por cierto, ¿dentro de lo que hasta ahora has probado te has encontrado con alguna incompatibilidad en los juegos por cargarlo via red?.


Salu2.
Gracias aqui van los enlaces de las imagenes , quiero aclarar si conecto directo el pendrive al usb de la ps2 los juegos me cargan sin problemas, pero cuando conecto el pendrive al minirouter y todo eso al ps2 me sale el error 303 antes mencionado, aqui va la configuracion de mi ps2


https://subefotos.com/ver/?2f4388033174 ... 6dcfco.jpg

y estos elementos estoy ocupando
https://subefotos.com/ver/?c0ddf82684ae ... c184do.jpg

el pendrive no creo que sea el problema ya que me detecta los juegos si es directamente

https://subefotos.com/ver/?d72b4c4fb137 ... 7b6cfo.jpg

https://subefotos.com/ver/?e1a5b1443460 ... 52667o.jpg

pero al tratar de cargar los juegos por red aparece esto

https://subefotos.com/ver/?cddc77459a5c ... e60afo.jpg

en cuanto a la configuracion del router al parecer todo esta bien tb

https://subefotos.com/ver/?0083d6e30fc1 ... pg#codigos

https://subefotos.com/ver/?1874b5230eed ... 3043bo.jpg


no se cual puede ser el error a lo mejor hay que cambiar alguna direccion ip en la ps2 realmente nose , si me puedes ayudar te lo agradeceria mucho . saludos
@Carlos ovari ¿La contraseña que has puesto en la configuración del OPL coincide con la del router? ¿Esperas más de un minuto antes de entrar al OPL para que le dé tiempo al router a encenderse debidamente? Has puesto una sola foto de la configuración. Pon una del apartado Settings también para que podamos verla.

@austin123 Un juego no me terminaba de cargar con el OPL_1750 pero recientemente he cambiado a OPL_1850 así que tendría que hacer la prueba de nuevo. Creo que era uno de los caballeros del zodíaco versión PAL. Creo recordar que uno cargaba y el otro no. Mañana hago la prueba y lo comento.
ahi va el setting y la contraseña esta correcta es la misma que puse en el router

https://subefotos.com/ver/?9e80edb08277 ... 5ad58o.jpg

Gracias aqui van los enlaces de las imagenes , quiero aclarar si conecto directo el pendrive al usb de la ps2 los juegos me cargan sin problemas, pero cuando conecto el pendrive al minirouter y todo eso al ps2 me sale el error 303 antes mencionado, aqui va la configuracion de mi ps2


https://subefotos.com/ver/?2f4388033174 ... 6dcfco.jpg

y estos elementos estoy ocupando
https://subefotos.com/ver/?c0ddf82684ae ... c184do.jpg

el pendrive no creo que sea el problema ya que me detecta los juegos si es directamente

https://subefotos.com/ver/?d72b4c4fb137 ... 7b6cfo.jpg

https://subefotos.com/ver/?e1a5b1443460 ... 52667o.jpg

pero al tratar de cargar los juegos por red aparece esto

https://subefotos.com/ver/?cddc77459a5c ... e60afo.jpg

en cuanto a la configuracion del router al parecer todo esta bien tb

https://subefotos.com/ver/?0083d6e30fc1 ... pg#codigos

https://subefotos.com/ver/?1874b5230eed ... 3043bo.jpg


no se cual puede ser el error a lo mejor hay que cambiar alguna direccion ip en la ps2 realmente nose , si me puedes ayudar te lo agradeceria mucho . saludos
@Carlos ovari @zantzue

Edición de tú post;

---------------------------------------------------------------------------------------------------------------------------------------------------------------
Gracias aqui van los enlaces de las imagenes , quiero aclarar si conecto directo el pendrive al usb de la ps2 los juegos me cargan sin problemas, pero cuando conecto el pendrive al minirouter y todo eso al ps2 me sale el error 303 antes mencionado, aqui va la configuracion de mi ps2

Imagen



y estos elementos estoy ocupando
Imagen


el pendrive no creo que sea el problema ya que me detecta los juegos si es directamente

Imagen


Imagen


pero al tratar de cargar los juegos por red aparece esto

Imagen


en cuanto a la configuracion del router al parecer todo esta bien tb

Imagen


Imagen


no se cual puede ser el error a lo mejor hay que cambiar alguna direccion ip en la ps2 realmente nose , si me puedes ayudar te lo agradeceria mucho . saludos

---------------------------------------------------------------------------------------------------------------------------------------------------------------

Hola, para que se entienda mejor tu post te arregle los enlaces que no se veían aquí, solo aclararte que para que las imágenes que subiste a esa pagina se puedan ver directamente en eol, tienes que copiar en tu respuesta el enlace completo que aparece en el tercer cuadro que dice:

Codigo THUMBNAIL para foros:

copias el enlaces completo que aparece ahí del tercer recuadro y lo copias aquí, por ejemplo este:

[url=https://subefotos.com/ver/?1874b5230eed803d8d7d08c39123043bo.jpg][img]http://thumbs.subefotos.com/1874b5230eed803d8d7d08c39123043bo.jpg

Haciendo esto podrás visualizar la imagen directamente en eol sin estar saliendo de aquí y quedará en tu respuesta para que puedan ser vistas por cualquier usuario que pueda tener tu mismo problema.

¿Se entiende?.

Saludos.
se entiende muchas gracias, ojala alguien me pueda ayudar a solucionar el problema gracias
@Carlos ovari Prueba con otro pendrive a ver. Es lo único que se me ocurre ahora mismo ya que todo los demás parece estar bien.
Edit: Antes de cambiar de pendrive prueba a poner la dirección 192.168.8.1 en lugar de 0.0.0.0 en el apartado Servidor DNS de la configuración del OPL, a ver si se soluciona.
Carlos ovari escribió:se entiende muchas gracias, ojala alguien me pueda ayudar a solucionar el problema gracias


Veo algo que no me encaja en lo de la carpeta compartida, aparte de lo del servidor DNS que ya te comentan que tienes que rellenar. Lo del pendrive no creo que sea el problema porque he probado muchos, entre discos duros externo y memorias USB, incluso lector de micro SD y todos me han funcionado sin problemas. Eso si, cada vez que pongo uno diferente hay que borrar el nombre de la carpeta compartida, dejarlo sin configurar, para cuando inicie por primera vez, sale a cual debes elegir para donde están las copias de seguridad.

Aquí esta mi configuración.

Imagen
@basus
Creo que la buena va a ser lo que comentas tú ya que me ha llegado a pasar que haciendo pruebas con otros routers y pendrives cuando he querido dejarlo todo como al principio no me funcionaba el tinglado y no entendía por qué. Al final lo solucioné empezando de cero (formateando incluso la tarjeta de memoria).
@zantzue Exacto compi, ahora mismo, por rectificar, puse un disco SSD en un adaptador usb-sata y si no borras y dejas en blanco el apartado de la carpeta compartida te salta dicho error.

Imagen

Imagen

Imagen

Imagen
Gracias a todos por su ayuda lamentablemente sigue el error, una duda el pendrive lleva las mismas carpetas que cuando lo instalamos directamente al usb, y al minirouter no le hago nada al dejar en blanco cuenta de usuario compartida ya que como le pusimos una clave al minirouter, según lo que indica el tutorial? cambie la configuracion y nada

https://thumbs.subefotos.com/bc647d7ffc ... 8e8cco.jpg

(no pude insertar imagen directamente como me dijeron que lo hiciera ya que no cumplo los requisitos, por eso puse un enlace).

no tendre que cambiar algo en el router? , ya que cuando entró al router con el pc y me meto a la dirección del router en el menú no me aparece que tengo un pendrive conectado

Saludos
@Carlos ovari el pendrive por USB utilizas el OPL? Imagino que sí y usas la aplicación para gestionar en Windows.
Todo solucionado gracias a todos por la ayuda, la velocidad realmente es mayor que jugar directamente del usb, cuando me llegue un adaptador que pedí por aliexpress muy barato subo las fotos y les comento que mas aumento la velocidad utilizando el wan y el Lan al mismo tiempo, valió la pena la compra y el tiempo invertido y si alguien tiene un dato de algún foro de la comunidad para mejorar la ps3 en cuanto a velocidad o 5g se lo agradecería un montón Saludos a todos y reitero el agradecimiento por la ayuda
@Carlos ovari Me alegro que hayas podido solucionar tu problema y mejor aun ya puedes jugar por red que si es mucho mejor que jugar por los puertos USB 1.1 a los juegos de PS2.


Es raro por que algunos usuarios ni configuran nada y la PS2 les reconoce sin problemas el disco duro externo con los juegos, casos al azar :D.


Sobre tu pregunta de PS3 tienes el foro aqui mismo en eol oficial y escene y hay bastante gente y muchos son tecnicos asi que consulta ahi que te sacaran de tus dudas sin problemas.

Un saludo y a disfrutar de los juegos de PS2 [oki] .


PD: Comenta si te encuentras algun juego con ralentizaciones o lag al cargarlos por el router.
Carlos ovari escribió:Todo solucionado gracias a todos por la ayuda, la velocidad realmente es mayor que jugar directamente del usb, cuando me llegue un adaptador que pedí por aliexpress muy barato subo las fotos y les comento que mas aumento la velocidad utilizando el wan y el Lan al mismo tiempo, valió la pena la compra y el tiempo invertido ...


Enhorabuena que ya lo tengas solucionado. Lo del adaptador que comentas, resulta curioso porque no creo que vayas a lograr mas velocidad porque en realidad es el puerto de ethernet de la PS2 el que esta limitado al ser de 100 Mbit aun incluso usando un router gigabit con puertos USB 3.0 y disco SSD en dicho puerto.
De todas formas, suerte con las pruebas y ya comentaras los resultados.
Un saludo!
Carlos ovari escribió:Todo solucionado gracias a todos por la ayuda, la velocidad realmente es mayor que jugar directamente del usb, cuando me llegue un adaptador que pedí por aliexpress muy barato subo las fotos y les comento que mas aumento la velocidad utilizando el wan y el Lan al mismo tiempo, valió la pena la compra y el tiempo invertido y si alguien tiene un dato de algún foro de la comunidad para mejorar la ps3 en cuanto a velocidad o 5g se lo agradecería un montón Saludos a todos y reitero el agradecimiento por la ayuda

@Carlos ovari, Me alegro de que al final lo hayas conseguido. Lo único, por favor, comenta qué es lo que cambiaste o cómo lo conseguiste por si le sirve de ayuda a alguien que tenga el mismo problema que tú en el futuro.

Edit: ¿No tendrá nadie por casualidad un router technicolor CGA2121? Es que he intentado hacer la misma jugada que con el router amarillo pero por más intentos que he hecho veo que no soy capaz. Como es más grande y moderno quería comparar velocidades.
@zantzue Yo he probado en tres dispositivos diferentes y lo único que si hay es problema de compatibilidad. Por ejemplo el "Ratchet & Clank 3" usando la versión del OPL 1696 en un disco duro de red marca "Sabio" no funcionaba pero si en una versión más antigua, sin embargo en el GL.iNet GL-MT300N-V2 sin me funciona con el OPL 1696)
En relación a velocidad de ejecución, no note nada.
He estado buscando información del hardware sobre el router que comentas pero no he hallado nada.
Gracias por responder. Quería hacer la prueba con el router de casa ya que entre los que sí he notado diferencia de velocidad han sido el GL.iNet GL-MT300N-V2 Mini Travel Router y el TP-Link TL-MR3020, siendo el segundo más rápido. Con el router de casa (Technicolor CGA2121) consigo acceder a los archivos del pendrive por ftp desde el ordenador pero, a pesar de que tiene una casilla/opción para samba, desde la PS2 no he conseguido acceder a él y al final lo he dejado por imposible. He estado buscando algún manual técnico pero el único que he encontrado es el de usuario que no me ha ayudado en nada. Por cierto, otro router que según he visto en un vídeo es facilísimo de preparar para la PS2 es el TP-Link TL-WR902AC Nano Router pero es más caro que el router amarillo.
@zantzue Pues yo recibí hoy un "nano pi" con 512 mega de ram, procesador 4 x Cortex-A7 Up to 1.2GHz con interfaz de red gigabit, que pinta muy bien. Es bastante pequeño y tengo dos opciones, o instalar dentro del ps2 slim o diseñar una carcasa en 3D (tengo impresora) para colocarlo junto a un disco duro. Aun no lo tengo claro, pero justo ahora estoy configurando a ver que tal va en la ps2.

P.D: Que versión del TP-Link TL-MR3020 fue el que probaste? Es para comparar entre Atheros (v1) y MediaTek (v3) esa mejora en velocidad que comentas.
Un saludo!
@basus
La versión del TP-Link TL-MR3020 que tengo es la 3.20. He bajado al trastero a mirar en los manuales pero por más que miro en el propio router o en los papeles, no encuentro las palabras Atheros ni MediaTek. De todos modos, será la más moderna ya que mi router admite un cable micro USB en lugar de los mini USB antiguos. Mirando en Internet, me he fijado que los modelos antiguos se conectaban por mini USB.
zantzue escribió:@basus
La versión del TP-Link TL-MR3020 que tengo es la 3.20. He bajado al trastero a mirar en los manuales pero por más que miro en el propio router o en los papeles, no encuentro las palabras Atheros ni MediaTek. De todos modos, será la más moderna ya que mi router admite un cable micro USB en lugar de los mini USB antiguos. Mirando en Internet, me he fijado que los modelos antiguos se conectaban por mini USB.


Creo recordar que la versión aparece en la caja, pero si, parece que la que tienes es con mediatek. El mismo tiene mejor hardware (en números) que la versión con atheros. Pero las dos son inferiores al GL.iNet GL-MT300N-V2. Pero bueno, yo con los años de experiencias he podido comprobar que a veces los "números" no te van a dar mejor resultados, jejejeje. Ahora mismo tengo un problema gordo con la red en todos mis pc con window 10. Voy a ver si preparo uno rápido y me pongo en lo del nano pi que ayer no pude terminar de configurar para ver si va mejor en la ps2(SMB).
Tengo una duda. Esto funciona para consolas de cualquier región
Por ejemplo yo tengo la 75001 con chip matrix y fmcboot.
Probe juegos pero hay lag en cinematicas y algunos ni entran o se quedan en pantalla negra o blanca. Con este metodo los juegos funcionarian correctamente??
El router que mencionan ya no esta disponible. Pero en el amazon de estados unidos si hay stock.Tambien queria saber si compro el router desde ese amazon, no habria ningun problema ¿verdad?
Les agredeceria mucho si me ayudaran para poder disfrutar al maximo mi ps2 [sonrisa]
LINK DEL PRODUCTO:
https://www.amazon.com/-/es/GL-MT300N-V ... net&sr=8-1
@Reckmau
Si compras exactamente el mismo modelo y sigues el tutorial, entiendo que no deberías tener ningún problema independientemente del modelo de PS2 que tengas (tengo dos 70.004 y una 77.004). En cuanto al chip matrix, yo tengo una 77.004 con chip matrix y no he tenido problemas en las pruebas que he hecho. Nadie te va a dar certeza absoluta de antemano. Si quieres, compra el router, sigue el tutorial y nos comentas qué tal te fue. El router es baratísimo. Merece la pena intentarlo.
@zantzue gracias por responder, lo comprare y seguire el tutorial, también compartire mi experiencia de todas maneras. Esta es la ultima duda que tengo, en la descripcion del producto dice que antes de usar se debe actualizar el firmware a la versión más reciente.
https://dl.gl-inet.com/firmware/mt300n-v2/v1/
Será necesario actualizarlo o asi como viene esta bien??
@Reckmau
Yo no lo actualicé y me funcionó.
Cuando un juego queda en pantalla blanca al lanzarlo, quiere decir que la imagen del juego esta mala o donde se consiguio se bajo mal o esta mal dumpeada y cuando la pantalla queda en negro, es que necesita activar los modos de compatibilidad en el OPL, si es que en el dispositivo no hay fragmentacion.


Saludos.
Pruebas realizadas con un nanopi zero (Quad-core con 512 MB de ram) con OpenMediaVault y OpenWrt funcionando. Con el primero (OpenMediaVault) muy fácil pero hay juegos que no funcionan con versiones del OPL. Con OpenWrt es un poco más lioso pero funciona mejor. Aún no tengo claro si es un pelín más rápido que el GL.iNet GL-MT300N-V2 pero por potencia si es mucho mejor.

Imagen

P.D: Llevo unos días trasteando con dicha "placa" y la verdad que es muy interesante trabajar con la misma. He podido jugar los backup de PS2 desde la propia micro SD donde esta alojado el sistema (OpenWrt o OpenMediaVault) y si la coloco dentro de la slim (la placa solo mide 4 cmx4 cm) sería algo muy simplificado.
Hola zantzue, si no es mucha molestia me seria de gran ayuda que me orientes para poder configurar el tp link mr3020 (es el que tengo en mi poder) ya instale el openwrt pero estoy estancado y no se como continuar con eso del samba y demás. Saludos.
@fjf1994
En youtube tienes vídeos sobre cómo hacerlo. Busca "modificación total playstation 2". Es una serie de seis vídeos. El canal se llama "cuatro tercios".
Buenas a todos, muchas gracias a @zantzue por el tutorial tan currado.
Yo tengo el adaptador interno SATA en la ps2 fat, pero me gustaría usar este sistema en mi PS2 slim, mi pregunta es,
Con este sistema podría conectar un disco externo de 4TB saltándome el límite de 2TB que tiene la ps2 al poner el disco interno?
Entiendo que puedo formatear el disco en NTFS y pegar todas las ISOs que quiera "a mano" sin tener que usar forzosamente esos programas tan antiguos de gestión de discos como WinHIIP que suelen quedarse locos a la que intentas conectar discos muy grandes o transferir muchas ISOs de golpe.
Gracias!!
Paco_Rerse escribió:Buenas a todos, muchas gracias a @zantzue por el tutorial tan currado.
Yo tengo el adaptador interno SATA en la ps2 fat, pero me gustaría usar este sistema en mi PS2 slim, mi pregunta es,
Con este sistema podría conectar un disco externo de 4TB saltándome el límite de 2TB que tiene la ps2 al poner el disco interno?
Entiendo que puedo formatear el disco en NTFS y pegar todas las ISOs que quiera "a mano" sin tener que usar forzosamente esos programas tan antiguos de gestión de discos como WinHIIP que suelen quedarse locos a la que intentas conectar discos muy grandes o transferir muchas ISOs de golpe.
Gracias!!



Yo hasta donde he probado, unos 2 TB pero no creo que tengas problemas al usar uno de mayor capacidad porque la gestión la realiza el router o dispositivo de red que se utiliza. Ayer justo probé una lectora externa de dvd con el sistema openmediavault en la nanopi zero y funciona correctamente. Los backup lo puedes gestionar con el OPLmanager o colocando las ISO dentro de una carpeta nombrada DVD. Formato del disco duro, da igual, NTFS, exFAT..
Muchas gracias por el tutorial!
Lamentablemente no me funciona con la configuración que ponen acá, mientas que sí me funcionó el router TL-MR3020.
Lo que sí noto es que el otro router es mucho más veloz en encender y estar operativo (este amarillo tarda bastante más de los 30 segundos que dicen, en mi caso al menos el triple de eso).
Probé cambiando el IP de DNS como sugerían más arriba, y nada.
Probaré restaurando los valores de fábrica del router y volver a aplicar el tutorial.
Saludos y gracias nuevamente!
PD: alguien ha probado usando una Raspberri pi para esto? Leí que alguien usó una Nano pi zero, pero no he encontrado tutoriales al respecto
Drinki escribió:Muchas gracias por el tutorial!
Lamentablemente no me funciona con la configuración que ponen acá, mientas que sí me funcionó el router TL-MR3020.
Lo que sí noto es que el otro router es mucho más veloz en encender y estar operativo (este amarillo tarda bastante más de los 30 segundos que dicen, en mi caso al menos el triple de eso).
Probé cambiando el IP de DNS como sugerían más arriba, y nada.
Probaré restaurando los valores de fábrica del router y volver a aplicar el tutorial.
Saludos y gracias nuevamente!
PD: alguien ha probado usando una Raspberri pi para esto? Leí que alguien usó una Nano pi zero, pero no he encontrado tutoriales al respecto


Funciona muy bien con el nanopi zero, incluso también lo hice funcionar con un viejo router que tenia tirado por un cajón, el comtrend AR-5387un instalando el openwrt por supuesto. Con respecto al nanopi y usar un raspberry, creo que ambos valen de sobra y tienes mucho juego al poder usar distribuciones diferentes del sistema (Openmediavault, dietipi, Openwrt..). Digamos que cualquier aparato que pueda gestionar SAMBA se puede utilizar, lo que si esta claro que mucho tiene que ver con el hardware que tenga entre otras muchas cosas.
@Drinki
El TP-Link MR3020 es bastante más rápido en encender; tarda 40" y el pokemon amarillo tarda más de un minuto. Tengo ambos y normalmente uso el TP-Link. Por cierto, he cambiado el tutorial para poner que necesita más de un minuto en arrancar.
@zantzue El "pokemon" si que tarda lo suyo, jejeje, incluso desactivando la wifi. Si se pudiera optimizar el sistema igual se lograría mejorar el rendimiento. Ando mirando a ver si me pillo un TP-Link MR3020 aunque el nanopi zero va bastante bien, demorando en iniciar casi los mismo que comentas sobre el TP-Link.
Por cierto, has probado el nuevo OPL, la versión 1862? Ya van juegos que antes no funcionaban.
@basus
Gracias por el aviso. Acabo de darle un tiento a la 1862 y creo que el juego Swords of Etheria antes ni arrancaba. Ahora lo hace (no me suena haber visto la intro antes así que creo que es la primera vez que la veo) pero el audio pega rascadas. Bueno, al menos ahora es jugable. Menudo vicio me espera con esta consola. Ahora me lo estoy pasando como un enano con el MGS 2 Sons of Liberty.
166 respuestas
1, 2, 3, 4