[TUTORIAL] Actualización del sistema 5.05, Kernel-exploit, Carga de backups, FTP, etc..

1107, 108, 109, 110, 111
chrono56
MegaAdicto!!!
1.223 mensajes
desde ago 2009
jcj8 escribió:@moro_musa que va, ahora mismo la tengo con la última versión que haya salido, la tengo siempre enchufada a internet
Supongo que tendré que esperar a que la scene avance para poder hacer downgrade


Por lo pronto vete olvidando ya que no hay planes de que saquen algo para todos los firm. aunque nunca se sabe.

Si quieres disfrutar del xploit lo mejor es que te consigas una de segunda que sea modificable o bien un bundle nuevo (mas chungo) con consolas reportadas como modificables.

salu2
moro_musa
MegaAdicto!!!
3.007 mensajes
desde feb 2011
@chrono56 si miras la firma veras que tengo de momento bien
sefutau
MegaAdicto!!!
940 mensajes
desde jun 2011
en MADRID
Cayna escribió:
sefutau escribió:
Cayna escribió:Me he descargado el pkg del juego A Way Out pero con consigo jugar, se necesitan 2 mandos?

Es solo cooperativo.

Entonces no se puede jugar no ? Xk te tienes que conectar online?

Se necesita dos mandos/dos personas.
moro_musa
MegaAdicto!!!
3.007 mensajes
desde feb 2011
jcj8
Habitual
68 mensajes
desde ago 2012
en MLG
chrono56 escribió:
jcj8 escribió:@moro_musa que va, ahora mismo la tengo con la última versión que haya salido, la tengo siempre enchufada a internet
Supongo que tendré que esperar a que la scene avance para poder hacer downgrade


Por lo pronto vete olvidando ya que no hay planes de que saquen algo para todos los firm. aunque nunca se sabe.

Si quieres disfrutar del xploit lo mejor es que te consigas una de segunda que sea modificable o bien un bundle nuevo (mas chungo) con consolas reportadas como modificables.

salu2


Gracias, la esperanza es lo último que perderé :)
chrono56
MegaAdicto!!!
1.223 mensajes
desde ago 2009
jcj8 escribió:
chrono56 escribió:
jcj8 escribió:@moro_musa que va, ahora mismo la tengo con la última versión que haya salido, la tengo siempre enchufada a internet
Supongo que tendré que esperar a que la scene avance para poder hacer downgrade


Por lo pronto vete olvidando ya que no hay planes de que saquen algo para todos los firm. aunque nunca se sabe.

Si quieres disfrutar del xploit lo mejor es que te consigas una de segunda que sea modificable o bien un bundle nuevo (mas chungo) con consolas reportadas como modificables.

salu2


Gracias, la esperanza es lo último que perderé :)


De igual manera aprovecha tu slim dandole caña, yo temine con dos consolas y mi slim es a la que le doy parejo los fines de semana jugando con los colegas esos juegos F2P, que me sorprendieron gratamente que no pidieran plus para poder usarlos.
moro_musa
MegaAdicto!!!
3.007 mensajes
desde feb 2011
cuando ago lo de la cache de alzifpues no me hace lo de ps4rtes por mas que ago cache all o por separado me coje todo menos eso
jjrg89
MegaAdicto!!!
3.633 mensajes
desde feb 2008
jjrg89 escribió:¿Se puede hacer una copia de los backups instalados en la consola a un pendrive?

Vuelvo a preguntar.
BillGates
Adicto
346 mensajes
desde mar 2013
chrono56 escribió:
moro_musa escribió:otro mas que se a pasado a 5.05 ahora sacaran un cfw para 4.55 ya veras


De igual manera, cual seria la ganancia que sacaran un CFW para ese firm que diferencie a lo que tenemos ahorita? Lo unico que veo es que pueda lanzar los pkg sin instalar y el eterno reproductor multimedia. Por que de resto (emuladores, linux, etc) ya lo tenemos.

¿ Habra algo parecido a SHOWTIME / MOVIAN en PS4 o se puede cargar LINUX y luego algun XBMC / KODI ? por aqui quien tiene conocimiento de esto ???
DarkValkirion
Meronpan!!
1.551 mensajes
desde mar 2015
@jjrg89 si, pero depende a que te refieras ya que puedes dumpear (sacar los archivos desencriptados para poder crear fpkg) o simplemente extraer los fpkg/pkg de la consola
chrono56
MegaAdicto!!!
1.223 mensajes
desde ago 2009
BillGates escribió:
chrono56 escribió:
moro_musa escribió:otro mas que se a pasado a 5.05 ahora sacaran un cfw para 4.55 ya veras


De igual manera, cual seria la ganancia que sacaran un CFW para ese firm que diferencie a lo que tenemos ahorita? Lo unico que veo es que pueda lanzar los pkg sin instalar y el eterno reproductor multimedia. Por que de resto (emuladores, linux, etc) ya lo tenemos.

¿ Habra algo parecido a SHOWTIME / MOVIAN en PS4 o se puede cargar LINUX y luego algun XBMC / KODI ? por aqui quien tiene conocimiento de esto ???


Ya hay un cargador de Linux muy bien trabajado en el que incluso se pueden ejecutar aplicaciones de windows y uno que otro juego en steam. De reproductores no lo tengo claro, pero creeria que la ps4 tiene un reproductor nativo de aplicaciones
jjrg89
MegaAdicto!!!
3.633 mensajes
desde feb 2008
DarkValkirion escribió:@jjrg89 si, pero depende a que te refieras ya que puedes dumpear (sacar los archivos desencriptados para poder crear fpkg) o simplemente extraer los fpkg/pkg de la consola


Si, lo que quiero es extraer los juegos para instalarlos en otra consola ya que no dispongo de los pkg originales.
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
jjrg89 escribió:
DarkValkirion escribió:@jjrg89 si, pero depende a que te refieras ya que puedes dumpear (sacar los archivos desencriptados para poder crear fpkg) o simplemente extraer los fpkg/pkg de la consola


Si, lo que quiero es extraer los juegos para instalarlos en otra consola ya que no dispongo de los pkg originales.

Sino me equivoco se puede, los juegos una vez instalados estan en la carpeta app, donde te saldra CUSAxxxx (donde cada CUSA es el juego fpkg que has instalado), tienes que ejecutar el juego instalado desde el menu principal, ponerlo en segundo plano para que siga ejecutandose, minimizarlo y acceder por FTP a la carpeta donde se ejecutan los juegos desencriptarlos, copiar todos los archivos del juego y generar un nuevo fpkg para instalar.
Un saludo.
Cayna
Habitual
64 mensajes
desde feb 2018
en motril
Estoy en 5.05 y sufro apagones continuamente, cada k voy a jugar al the last of us sufre apagon y tiene k reiniciar sistema, es posible que la consola sufra alguna averia??
djperes
MegaAdicto!!!
1.288 mensajes
desde ene 2007
en Alicante
Cayna escribió:Estoy en 5.05 y sufro apagones continuamente, cada k voy a jugar al the last of us sufre apagon y tiene k reiniciar sistema, es posible que la consola sufra alguna averia??


No, no creo que se trate de una avería.

Tiene pinta de ser Kernel Panics provocados por el exploit.

Te recomiendo cambiar de exploit, en concreto la versión HEN 1.8

Yo mismo tuve una época de muchísimos Kernel Panics y cambiando a esta versión desaparecieron por completo.
DoctaIgnorantia
Dogde Danpei
2.437 mensajes
desde dic 2014
djperes escribió:
Cayna escribió:Estoy en 5.05 y sufro apagones continuamente, cada k voy a jugar al the last of us sufre apagon y tiene k reiniciar sistema, es posible que la consola sufra alguna averia??


No, no creo que se trate de una avería.

Tiene pinta de ser Kernel Panics provocados por el exploit.

Te recomiendo cambiar de exploit, en concreto la versión HEN 1.8

Yo mismo tuve una época de muchísimos Kernel Panics y cambiando a esta versión desaparecieron por completo.


El tema de los KP y las versiones released de los payloads siempre será una incógnita.. HEN1.6 desde hace muuucho tiempo y 0 apagones
Cayna
Habitual
64 mensajes
desde feb 2018
en motril
djperes escribió:
Cayna escribió:Estoy en 5.05 y sufro apagones continuamente, cada k voy a jugar al the last of us sufre apagon y tiene k reiniciar sistema, es posible que la consola sufra alguna averia??


No, no creo que se trate de una avería.

Tiene pinta de ser Kernel Panics provocados por el exploit.

Te recomiendo cambiar de exploit, en concreto la versión HEN 1.8

Yo mismo tuve una época de muchísimos Kernel Panics y cambiando a esta versión desaparecieron por completo.

pasame la dirrecion de url para el hen 1.8
djperes
MegaAdicto!!!
1.288 mensajes
desde ene 2007
en Alicante
Cayna escribió:
djperes escribió:
Cayna escribió:Estoy en 5.05 y sufro apagones continuamente, cada k voy a jugar al the last of us sufre apagon y tiene k reiniciar sistema, es posible que la consola sufra alguna averia??


No, no creo que se trate de una avería.

Tiene pinta de ser Kernel Panics provocados por el exploit.

Te recomiendo cambiar de exploit, en concreto la versión HEN 1.8

Yo mismo tuve una época de muchísimos Kernel Panics y cambiando a esta versión desaparecieron por completo.

pasame la dirrecion de url para el hen 1.8


Prueba con esta https://zecoxao.github.io/hen/index.html

DoctaIgnorantia escribió:
djperes escribió:
Cayna escribió:Estoy en 5.05 y sufro apagones continuamente, cada k voy a jugar al the last of us sufre apagon y tiene k reiniciar sistema, es posible que la consola sufra alguna averia??


No, no creo que se trate de una avería.

Tiene pinta de ser Kernel Panics provocados por el exploit.

Te recomiendo cambiar de exploit, en concreto la versión HEN 1.8

Yo mismo tuve una época de muchísimos Kernel Panics y cambiando a esta versión desaparecieron por completo.


El tema de los KP y las versiones released de los payloads siempre será una incógnita.. HEN1.6 desde hace muuucho tiempo y 0 apagones


Cierto, yo mientras estuve en 1.6 no tuve ninguno tampoco, cometí el “error” (véase el entrecomillado) de probar la 1.7 de Al Azif, descacheando la 1.6, y aquello se convirtió en un hervidero de KP. Fabrebatalla18 actualizó también su github a la 1.7 y seguían los KP sin piedad, y ya no encontraba la 1.6 por ningún lado para cachearla de nuevo.

Después probé la 1.8 que me encontré de zecoxao y de nuevo cero problemas, ahí me quedé y no pienso moverla a no ser que empiece a dar problemas, pero a estas alturas lo dudo.
altamus78
MegaAdicto!!!
692 mensajes
desde mar 2011
Editado 1 vez. Última: 25/02/2019 - 23:18:17 por altamus78.
Cayna escribió:Estoy en 5.05 y sufro apagones continuamente, cada k voy a jugar al the last of us sufre apagon y tiene k reiniciar sistema, es posible que la consola sufra alguna averia??

usas el exploit en cache? prueba a hacerlo online a ver si te continuan? a mi x cache no me suelen ir y da muchisimos kp y bloqueos, pero online va bien
alen2181
Adicto
266 mensajes
desde ago 2007
en El Abismo de Artorias..
Yo uso Mira+Hen y 0 KP
Cayna
Habitual
64 mensajes
desde feb 2018
en motril
djperes escribió:
Cayna escribió:
djperes escribió:
No, no creo que se trate de una avería.

Tiene pinta de ser Kernel Panics provocados por el exploit.

Te recomiendo cambiar de exploit, en concreto la versión HEN 1.8

Yo mismo tuve una época de muchísimos Kernel Panics y cambiando a esta versión desaparecieron por completo.

pasame la dirrecion de url para el hen 1.8


Prueba con esta https://zecoxao.github.io/hen/index.html

DoctaIgnorantia escribió:
djperes escribió:
No, no creo que se trate de una avería.

Tiene pinta de ser Kernel Panics provocados por el exploit.

Te recomiendo cambiar de exploit, en concreto la versión HEN 1.8

Yo mismo tuve una época de muchísimos Kernel Panics y cambiando a esta versión desaparecieron por completo.


El tema de los KP y las versiones released de los payloads siempre será una incógnita.. HEN1.6 desde hace muuucho tiempo y 0 apagones


Cierto, yo mientras estuve en 1.6 no tuve ninguno tampoco, cometí el “error” (véase el entrecomillado) de probar la 1.7 de Al Azif, descacheando la 1.6, y aquello se convirtió en un hervidero de KP. Fabrebatalla18 actualizó también su github a la 1.7 y seguían los KP sin piedad, y ya no encontraba la 1.6 por ningún lado para cachearla de nuevo.

Después probé la 1.8 que me encontré de zecoxao y de nuevo cero problemas, ahí me quedé y no pienso moverla a no ser que empiece a dar problemas, pero a estas alturas lo dudo.

cuando estaba en 4.05 tenia la url de comunidadgamer pero con fabrebatalla son muchos los KP , entonces si pongo la 1.8 ya no puedo volver a 1.7?
asamiya
MegaAdicto!!!
1.395 mensajes
desde abr 2004
en En mi casita creo
Cayna escribió:
djperes escribió:
Cayna escribió:pasame la dirrecion de url para el hen 1.8


Prueba con esta https://zecoxao.github.io/hen/index.html

DoctaIgnorantia escribió:
El tema de los KP y las versiones released de los payloads siempre será una incógnita.. HEN1.6 desde hace muuucho tiempo y 0 apagones


Cierto, yo mientras estuve en 1.6 no tuve ninguno tampoco, cometí el “error” (véase el entrecomillado) de probar la 1.7 de Al Azif, descacheando la 1.6, y aquello se convirtió en un hervidero de KP. Fabrebatalla18 actualizó también su github a la 1.7 y seguían los KP sin piedad, y ya no encontraba la 1.6 por ningún lado para cachearla de nuevo.

Después probé la 1.8 que me encontré de zecoxao y de nuevo cero problemas, ahí me quedé y no pienso moverla a no ser que empiece a dar problemas, pero a estas alturas lo dudo.

cuando estaba en 4.05 tenia la url de comunidadgamer pero con fabrebatalla son muchos los KP , entonces si pongo la 1.8 ya no puedo volver a 1.7?

Si puedes volver a la 1.7, lo único que hace cada web es cargarte una página con exploit, no se queda nada grabado por ningún sitio
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
Acabo de actualizar el Wiki con una nueva version Alpha del servidor local de Al-Aziff con nuevo diseño web y payloads actualizados; incluyendo el payload para acelerar el ventilador de la consola a 50 o a 60 (a partir de esa temperatura); cargar previamente el payload HEN 1.8 XVorted o dara error de memoria insuficiente todo el rato.
Gracias por poner los enlaces a @moro_musa en este hilo:
hilo_acelerar-ventiladores-ps4_2323064_s40
Un saludo.
KiMo I
Adicto
496 mensajes
desde may 2005
en muy muy lejano...
Buenas tardes,esta tarde he actualizado la ps4 de mi hermano q tenia el lector roto y no dejaba meter la 5.05.

me aconsejaron poner la 4.74.Pues bien,llevo desde las 16 de la tarde intentando cargar el hen con las dns de al azif y la guia de usuario como hacia en 4.55 y siempre me da error de memoria ,una y otra vez!!!!!o se queda en negro pensando todo el rato.He probado reiniciando,formateando,la consola como 10 veces, crear las conexiones de red y dns de nuevo,intentar activar desde guia de usuario el browser para intentar desde ahi y lo mismo,me pone browser activado y se queda en negro y no hace nada.Me estoy volviendo loco!!!
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
KiMo I escribió:Buenas tardes,esta tarde he actualizado la ps4 de mi hermano q tenia el lector roto y no dejaba meter la 5.05.

me aconsejaron poner la 4.74.Pues bien,llevo desde las 16 de la tarde intentando cargar el hen con las dns de al azif y la guia de usuario como hacia en 4.55 y siempre me da error de memoria ,una y otra vez!!!!!o se queda en negro pensando todo el rato.He probado reiniciando,formateando,la consola como 10 veces, crear las conexiones de red y dns de nuevo,intentar activar desde guia de usuario el browser para intentar desde ahi y lo mismo,me pone browser activado y se queda en negro y no hace nada.Me estoy volviendo loco!!!

¿Has probado a limpiar las cookies del navegador y borrar la caché del mismo?
Un saludo.
KiMo I
Adicto
496 mensajes
desde may 2005
en muy muy lejano...
Psmaniaco escribió:
KiMo I escribió:Buenas tardes,esta tarde he actualizado la ps4 de mi hermano q tenia el lector roto y no dejaba meter la 5.05.

me aconsejaron poner la 4.74.Pues bien,llevo desde las 16 de la tarde intentando cargar el hen con las dns de al azif y la guia de usuario como hacia en 4.55 y siempre me da error de memoria ,una y otra vez!!!!!o se queda en negro pensando todo el rato.He probado reiniciando,formateando,la consola como 10 veces, crear las conexiones de red y dns de nuevo,intentar activar desde guia de usuario el browser para intentar desde ahi y lo mismo,me pone browser activado y se queda en negro y no hace nada.Me estoy volviendo loco!!!

¿Has probado a limpiar las cookies del navegador y borrar la caché del mismo?
Un saludo.


si,en la unica ocasion q pude habilitar el navegador web,el resto de veces tuve que hacerlo desde guia de usuario con las dns de al azif y no volví a ser capaz de cargar ni el hen ni habilitar el browser.Ni formateando,reconstruyendo base de datos,nada...
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
KiMo I escribió:
Psmaniaco escribió:
KiMo I escribió:Buenas tardes,esta tarde he actualizado la ps4 de mi hermano q tenia el lector roto y no dejaba meter la 5.05.

me aconsejaron poner la 4.74.Pues bien,llevo desde las 16 de la tarde intentando cargar el hen con las dns de al azif y la guia de usuario como hacia en 4.55 y siempre me da error de memoria ,una y otra vez!!!!!o se queda en negro pensando todo el rato.He probado reiniciando,formateando,la consola como 10 veces, crear las conexiones de red y dns de nuevo,intentar activar desde guia de usuario el browser para intentar desde ahi y lo mismo,me pone browser activado y se queda en negro y no hace nada.Me estoy volviendo loco!!!

¿Has probado a limpiar las cookies del navegador y borrar la caché del mismo?
Un saludo.


si,en la unica ocasion q pude habilitar el navegador web,el resto de veces tuve que hacerlo desde guia de usuario con las dns de al azif y no volví a ser capaz de cargar ni el hen ni habilitar el browser.Ni formateando,reconstruyendo base de datos,nada...

Usas el servidor local ¿no? Tienes que configurar una de las DNS con la IP de tu PC para que conecte correctamente (asegurate de que el servidor local no lo bloquea el router no el firewall de Windows) y la otra por ejemplo una de las que tiene tu PC para conectarse a internet, asi la consola tiene conexion con tu PC y salida a internet.
Un saludo.
KiMo I
Adicto
496 mensajes
desde may 2005
en muy muy lejano...
Psmaniaco escribió:
KiMo I escribió:
Psmaniaco escribió:¿Has probado a limpiar las cookies del navegador y borrar la caché del mismo?
Un saludo.


si,en la unica ocasion q pude habilitar el navegador web,el resto de veces tuve que hacerlo desde guia de usuario con las dns de al azif y no volví a ser capaz de cargar ni el hen ni habilitar el browser.Ni formateando,reconstruyendo base de datos,nada...

Usas el servidor local ¿no? Tienes que configurar una de las DNS con la IP de tu PC para que conecte correctamente (asegurate de que el servidor local no lo bloquea el router no el firewall de Windows) y la otra por ejemplo una de las que tiene tu PC para conectarse a internet, asi la consola tiene conexion con tu PC y salida a internet.
Un saludo.


lo hago todo directamente con la consola online y dns de al azif,sin pc,igual q antes con la 4.55
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
KiMo I escribió:
Psmaniaco escribió:
KiMo I escribió:
si,en la unica ocasion q pude habilitar el navegador web,el resto de veces tuve que hacerlo desde guia de usuario con las dns de al azif y no volví a ser capaz de cargar ni el hen ni habilitar el browser.Ni formateando,reconstruyendo base de datos,nada...

Usas el servidor local ¿no? Tienes que configurar una de las DNS con la IP de tu PC para que conecte correctamente (asegurate de que el servidor local no lo bloquea el router no el firewall de Windows) y la otra por ejemplo una de las que tiene tu PC para conectarse a internet, asi la consola tiene conexion con tu PC y salida a internet.
Un saludo.


lo hago todo directamente con la consola online y dns de al azif,sin pc,igual q antes con la 4.55

Usa mejor el servidor local, va mejor que el web, ese suele fallar a veces.
Un saludo.
KiMo I
Adicto
496 mensajes
desde may 2005
en muy muy lejano...
Psmaniaco escribió:
KiMo I escribió:
Psmaniaco escribió:Usas el servidor local ¿no? Tienes que configurar una de las DNS con la IP de tu PC para que conecte correctamente (asegurate de que el servidor local no lo bloquea el router no el firewall de Windows) y la otra por ejemplo una de las que tiene tu PC para conectarse a internet, asi la consola tiene conexion con tu PC y salida a internet.
Un saludo.


lo hago todo directamente con la consola online y dns de al azif,sin pc,igual q antes con la 4.55

Usa mejor el servidor local, va mejor que el web, ese suele fallar a veces.
Un saludo.


pero lo puedo lanzar sin tener habilitado el navegador?
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
KiMo I escribió:
Psmaniaco escribió:
KiMo I escribió:
lo hago todo directamente con la consola online y dns de al azif,sin pc,igual q antes con la 4.55

Usa mejor el servidor local, va mejor que el web, ese suele fallar a veces.
Un saludo.


pero lo puedo lanzar sin tener habilitado el navegador?

Solo desde la guía de usuario, hasta que no lo habilites no podrás modificar nada, tiene que ser algo en tus ajustes, que no está bien configurado.
Un saludo.
komexSvc
Novato
1 mensaje
desde feb 2019
hola buenas soy nuevo en el foro pero tengo tiempo de segui esta pagina
yo tengo una duda
mi ps4 tiene la vesion 6.20 y mi pregunta es sera que ya hay sploid para esta version ohhay que seguir esperando
por que he visto videos que si se puede y ya probe y no pasada
moro_musa
MegaAdicto!!!
3.007 mensajes
desde feb 2011
@komexSvc si que hay pero no lo vana soltar tendras que buscar una modificada
altamus78
MegaAdicto!!!
692 mensajes
desde mar 2011
komexSvc escribió:hola buenas soy nuevo en el foro pero tengo tiempo de segui esta pagina
yo tengo una duda
mi ps4 tiene la vesion 6.20 y mi pregunta es sera que ya hay sploid para esta version ohhay que seguir esperando
por que he visto videos que si se puede y ya probe y no pasada

no hay nada, los que se supone que quizas lo tengan no lo van a soltar. Los videos que se ven por ahi son mentira para que la gente pique. el dia que salga se enteraran xq lo pondran por todos lados, como paso con la 5.05, hasta entonces ni te molestes en probar cosas que hay quien los hace incluso para fastidiar consolas o para que la gente actualice
extassis
Mirando pixeles
3.054 mensajes
desde feb 2003
Buenas, el otro día actualice el hen a 1.8, tengo las actualizaciones deshabilitadas, ahora cuando intento ejecutar un juego, me sale un mensaje de actualización del sistema...

he leído que conectándose a través de FTP y borrando las carpetas y volviendolas a crear se soluciona...

Sin embargo no tengo narices de conectar con la PS4...
pongo el payload en PS4 y en el pc pongo la dirección IP y el puerto que me dice la consola...
Probé también bajo android y tampoco...
altamus78
MegaAdicto!!!
692 mensajes
desde mar 2011
extassis escribió:Buenas, el otro día actualice el hen a 1.8, tengo las actualizaciones deshabilitadas, ahora cuando intento ejecutar un juego, me sale un mensaje de actualización del sistema...

he leído que conectándose a través de FTP y borrando las carpetas y volviendolas a crear se soluciona...

Sin embargo no tengo narices de conectar con la PS4...
pongo el payload en PS4 y en el pc pongo la dirección IP y el puerto que me dice la consola...
Probé también bajo android y tampoco...

si pusiste el bloqueador de actualizaciones puedes estar tranquilo, te detectara que hay actualizacion pero cuando vaya a bajarla te sale un mensaje de error, asi que podrias conectar la consola sin miedo a internet, y me atreveria a decir, que, si no tenias bajada la actualizacion antes de poner el bloqueador, que si te equivocas y le das a actualizar te saldra error
KiMo I
Adicto
496 mensajes
desde may 2005
en muy muy lejano...
krizalid_2006 escribió:
djperes escribió:@krizalid_2006

En principio si es tema de controladora, te dejará actualizar el sistema hasta 4.74.

Hace poco ha salido un HEN para esta versión, para los que están en una situación como la tuya.

Podría ser una buena solución temporal, hasta que salga algo más resolutivo.



Hola, asi es amigo le puse 4.74 y puedo jugar el god of war [poraki]



hola compis,como haceis para jugar a god of war 4 en 4.74???
haplocasado
Adicto
256 mensajes
desde abr 2007
en Cáceres
Editado 1 vez. Última: 2/03/2019 - 12:57:48 por haplocasado.
Psmaniaco escribió:Acabo de actualizar el Wiki con una nueva version Alpha del servidor local de Al-Aziff con nuevo diseño web y payloads actualizados; incluyendo el payload para acelerar el ventilador de la consola a 50 o a 60 (a partir de esa temperatura); cargar previamente el payload HEN 1.8 XVorted o dara error de memoria insuficiente todo el rato.
Gracias por poner los enlaces a @moro_musa en este hilo:
hilo_acelerar-ventiladores-ps4_2323064_s40
Un saludo.

Tengo 5.05 y cargaba desde caché el hen 1.7 de fabrebatalla18, pero me surgian muchos apagones (Kernel panics, ¿verdad?).
Bien quiero pasar a hen 1.8, qué tengo que cargar?
- Lanzar Kernel Exploit localmente vía PC de Al-hazif? Los nuevos que has añadido para el control de ventiladores desde 50_60 ºC?
- Algún enlace web como el de fabre18¿ Porque el de zecoxao me da error de insuficiente memoria.
Seguiré en 1.7 hasta saber cómo cargar el 1.8.
Gracias por la información y el curro. ;)
Editado: He cargado el hen 1.7 y he movido ventanas de navegador y estaba la de zecoxao. Ha empezado a cargar sin dar error de memoria pero se queda a la altura del .lo de la URL.
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
haplocasado escribió:
Psmaniaco escribió:Acabo de actualizar el Wiki con una nueva version Alpha del servidor local de Al-Aziff con nuevo diseño web y payloads actualizados; incluyendo el payload para acelerar el ventilador de la consola a 50 o a 60 (a partir de esa temperatura); cargar previamente el payload HEN 1.8 XVorted o dara error de memoria insuficiente todo el rato.
Gracias por poner los enlaces a @moro_musa en este hilo:
hilo_acelerar-ventiladores-ps4_2323064_s40
Un saludo.

Tengo 5.05 y cargaba desde caché el hen 1.7 de fabrebatalla18, pero me surgian muchos apagones (Kernel panics, ¿verdad?).
Bien quiero pasar a hen 1.8, qué tengo que cargar?
- Lanzar Kernel Exploit localmente vía PC de Al-hazif? Los nuevos que has añadido para el control de ventiladores desde 50_60 ºC?
- Algún enlace web como el de fabre18¿ Porque el de zecoxao me da error de insuficiente memoria.
Seguiré en 1.7 hasta saber cómo cargar el 1.8.
Gracias por la información y el curro. ;)
Editado: He cargado el hen 1.7 y he movido ventanas de navegador y estaba la de zecoxao. Ha empezado a cargar sin dar error de memoria pero se queda a la altura del .lo de la URL.

Que sea por servidor web no lo he visto, yo uso el local con salida a internet para la consola y todos los payload me funcionan sin problema.
Un saludo.
haplocasado
Adicto
256 mensajes
desde abr 2007
en Cáceres
Psmaniaco escribió:
haplocasado escribió:
Psmaniaco escribió:Acabo de actualizar el Wiki con una nueva version Alpha del servidor local de Al-Aziff con nuevo diseño web y payloads actualizados; incluyendo el payload para acelerar el ventilador de la consola a 50 o a 60 (a partir de esa temperatura); cargar previamente el payload HEN 1.8 XVorted o dara error de memoria insuficiente todo el rato.
Gracias por poner los enlaces a @moro_musa en este hilo:
hilo_acelerar-ventiladores-ps4_2323064_s40
Un saludo.

Tengo 5.05 y cargaba desde caché el hen 1.7 de fabrebatalla18, pero me surgian muchos apagones (Kernel panics, ¿verdad?).
Bien quiero pasar a hen 1.8, qué tengo que cargar?
- Lanzar Kernel Exploit localmente vía PC de Al-hazif? Los nuevos que has añadido para el control de ventiladores desde 50_60 ºC?
- Algún enlace web como el de fabre18¿ Porque el de zecoxao me da error de insuficiente memoria.
Seguiré en 1.7 hasta saber cómo cargar el 1.8.
Gracias por la información y el curro. ;)
Editado: He cargado el hen 1.7 y he movido ventanas de navegador y estaba la de zecoxao. Ha empezado a cargar sin dar error de memoria pero se queda a la altura del .lo de la URL.

Que sea por servidor web no lo he visto, yo uso el local con salida a internet para la consola y todos los payload me funcionan sin problema.
Un saludo.

Pues gracias, me toca hacerlo por pc. Una vez cargado tiene opción de guardarlo en caché? Porque yo muevo la PS4 de casa y no siempre tengo pc a mano.
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
haplocasado escribió:
Psmaniaco escribió:
haplocasado escribió:Tengo 5.05 y cargaba desde caché el hen 1.7 de fabrebatalla18, pero me surgian muchos apagones (Kernel panics, ¿verdad?).
Bien quiero pasar a hen 1.8, qué tengo que cargar?
- Lanzar Kernel Exploit localmente vía PC de Al-hazif? Los nuevos que has añadido para el control de ventiladores desde 50_60 ºC?
- Algún enlace web como el de fabre18¿ Porque el de zecoxao me da error de insuficiente memoria.
Seguiré en 1.7 hasta saber cómo cargar el 1.8.
Gracias por la información y el curro. ;)
Editado: He cargado el hen 1.7 y he movido ventanas de navegador y estaba la de zecoxao. Ha empezado a cargar sin dar error de memoria pero se queda a la altura del .lo de la URL.

Que sea por servidor web no lo he visto, yo uso el local con salida a internet para la consola y todos los payload me funcionan sin problema.
Un saludo.

Pues gracias, me toca hacerlo por pc. Una vez cargado tiene opción de guardarlo en caché? Porque yo muevo la PS4 de casa y no siempre tengo pc a mano.

Si usas el servidor de Al Aziff, las últimas versiones que están en el wiki (la Alpha 1) conectas la consola a internet y guardas en caché todos los payload, después puedes probar offline a ver si arranca desde el caché del navegador.
Un saludo.
KiMo I
Adicto
496 mensajes
desde may 2005
en muy muy lejano...
KiMo I escribió:
krizalid_2006 escribió:
djperes escribió:@krizalid_2006

En principio si es tema de controladora, te dejará actualizar el sistema hasta 4.74.

Hace poco ha salido un HEN para esta versión, para los que están en una situación como la tuya.

Podría ser una buena solución temporal, hasta que salga algo más resolutivo.



Hola, asi es amigo le puse 4.74 y puedo jugar el god of war [poraki]



hola compis,como haceis para jugar a god of war 4 en 4.74???



Nadie???
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
KiMo I escribió:
KiMo I escribió:
krizalid_2006 escribió:

Hola, asi es amigo le puse 4.74 y puedo jugar el god of war [poraki]



hola compis,como haceis para jugar a god of war 4 en 4.74???



Nadie???

Por lo general seria parcheando el param.sfo para que no te pida actualizar, creo.
Un saludo.
KiMo I
Adicto
496 mensajes
desde may 2005
en muy muy lejano...
Psmaniaco escribió:
KiMo I escribió:
KiMo I escribió:

hola compis,como haceis para jugar a god of war 4 en 4.74???



Nadie???

Por lo general seria parcheando el param.sfo para que no te pida actualizar, creo.
Un saludo.


y eso donde puedo mirar como se hace compi?
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
KiMo I escribió:
Psmaniaco escribió:
KiMo I escribió:

Nadie???

Por lo general seria parcheando el param.sfo para que no te pida actualizar, creo.
Un saludo.


y eso donde puedo mirar como se hace compi?

http://www.psx-place.com/threads/param-sfo-editor-updated-to-v1-2-now-supporting-ps4-ps3-vita-psp.20491/
Un saludo.
KiMo I
Adicto
496 mensajes
desde may 2005
en muy muy lejano...
Psmaniaco escribió:
KiMo I escribió:
Psmaniaco escribió:Por lo general seria parcheando el param.sfo para que no te pida actualizar, creo.
Un saludo.


y eso donde puedo mirar como se hace compi?

http://www.psx-place.com/threads/param-sfo-editor-updated-to-v1-2-now-supporting-ps4-ps3-vita-psp.20491/
Un saludo.



voy a trastear.Thnks!!
Psmaniaco
Duelista de EOL
35.096 mensajes
desde mar 2002
en León(España)
KiMo I escribió:
Psmaniaco escribió:
KiMo I escribió:
y eso donde puedo mirar como se hace compi?

http://www.psx-place.com/threads/param-sfo-editor-updated-to-v1-2-now-supporting-ps4-ps3-vita-psp.20491/
Un saludo.



voy a trastear.Thnks!!

De nada socio.
Un saludo.
haplocasado
Adicto
256 mensajes
desde abr 2007
en Cáceres
Bueno, pues pongo mis resultados.
Borré caché, historial, por el problema que daba la versión 1.8 de zecoxao (que daba error de memoria).
Al ver que tenía que hacer otros pasos antes, pues tuve que cargar desde fabrebatalla18 y volver a descargar en caché otra vez. Pues resulta que 0 Kernel Panic Durante todo el día. Y pasando de reproductor de medios a juegos y de juegos a reproductor, varias veces. (Cerrando manualmente los programas, antes de abrir otro).
Me resultó curioso, porque antes era KP en cualquier cambio o en cualquier juego. Aleatorio.
Se sabe si han cambiado algo? Lo mismo era error mío de caché. [+risas]
Lo dicho, por si le sirve a alguien.
DEP
Adicto
281 mensajes
desde dic 2017
Editado 1 vez. Última: 4/03/2019 - 17:49:11 por DEP.
KiMo I escribió:Nadie???


Hay por ahí un dump funcional para 4.74, no te puedo ayudar realmente, busca en google.

s2
Cayna
Habitual
64 mensajes
desde feb 2018
en motril
parece ser que hay algo de un webkit exploit para ps4 6.20 se sabe alguna noticia??
1107, 108, 109, 110, 111