Switch Muerta con AutoRCM activado

igusi2000 escribió:@MeLlamabanGeek Mac no seria lo aconsejable para inyectar payloads porque de la web a veces no funciona bien


Acabo de levantarla, en lugar de usar el payload que he usado siempre con el dongle, he lanzado el fusee-primary.bin y ha arrancado.

No entiendo por qué no me funciona el que he usado hasta ahora, pero la cuestión es que me ha arrancado con el de hekate.

Mil gracias por la ayuda.
@MeLlamabanGeek Pues algo tendras mal, debes mirar si usas atmosphere directo o atmosphere desde hekate
igusi2000 escribió:@MeLlamabanGeek Pues algo tendras mal, debes mirar si usas atmosphere directo o atmosphere desde hekate


desde hekate, ese debe ser el problema
Yo estoy igual, al volver de las vacaciones, muerta. He seguido los pasos de apagar la consola con el per 15 segundos y conectarla a la red eléctrica y nada de nada, tengo el trinket instalado y lo raro es que tampoco tiene energía ya que no veo las luces al pulsar el botón. ¿Alguna sugerencia?

Edito: Si la conecto en el dock la luz parpadea sin parar.
=dre@m= escribió:Yo estoy igual, al volver de las vacaciones, muerta. He seguido los pasos de apagar la consola con el per 15 segundos y conectarla a la red eléctrica y nada de nada, tengo el trinket instalado y lo raro es que tampoco tiene energía ya que no veo las luces al pulsar el botón. ¿Alguna sugerencia?

Edito: Si la conecto en el dock la luz parpadea sin parar.


hilo_switch-muerta-con-autorcm-activado_2308751#p1749284319
Nada de nada, he seguido de nuevo las instrucciones que comentas, lo extraño es que el trinket sigue sin vencerse las luces cuando presiono el botón del mismo, si tuviera carga deberían de encenderse.

EDITO: La acabo de abrir, sin estar enchufada a la corriente marca 0v y con el cargador marca 1.4v, entiendo que la batería esta muerta ¿verdad? ¿Alguna sugerencia?

EDITO2: Solucionado con una batería nueva
=dre@m= escribió:Nada de nada, he seguido de nuevo las instrucciones que comentas, lo extraño es que el trinket sigue sin vencerse las luces cuando presiono el botón del mismo, si tuviera carga deberían de encenderse.

EDITO: La acabo de abrir, sin estar enchufada a la corriente marca 0v y con el cargador marca 1.4v, entiendo que la batería esta muerta ¿verdad? ¿Alguna sugerencia?

EDITO2: Solucionado con una batería nueva


Me alegra que tengas solucionado el tema. [bye] [oki]
Yo tengo antivado el autorcm, me da miendo quedarme sin bateria .
albertosh escribió:Yo tengo antivado el autorcm, me da miendo quedarme sin bateria .

mas miedo da cargarte el carril del joycon y que estos te fallen a causa del clip. Mi switch se quedo sin bateria en autorcm y la resucite en 20 minutos
Mateol escribió:
albertosh escribió:Yo tengo antivado el autorcm, me da miendo quedarme sin bateria .

mas miedo da cargarte el carril del joycon y que estos te fallen a causa del clip. Mi switch se quedo sin bateria en autorcm y la resucite en 20 minutos


Ostra en 20 minutos, la abriste o algo??.
@albertosh Donde esta el miedo,pues la conectas al cargador y sin desconectarla pulsas 15 segundos power y la .dejas asi 40 minutos o 1 hora hora cargando y luego arrrancas cfw

No hay problema
albertosh escribió:
Mateol escribió:
albertosh escribió:Yo tengo antivado el autorcm, me da miendo quedarme sin bateria .

mas miedo da cargarte el carril del joycon y que estos te fallen a causa del clip. Mi switch se quedo sin bateria en autorcm y la resucite en 20 minutos


Ostra en 20 minutos, la abriste o algo??.

hilo_switch-muerta-con-autorcm-activado_2308751#p1749284319
igusi2000 escribió:@albertosh Donde esta el miedo,pues la conectas al cargador y sin desconectarla pulsas 15 segundos power y la .dejas asi 40 minutos o 1 hora hora cargando y luego arrrancas cfw

No hay problema


Uff va gracias ya pensaba que era algo mas complicado.
@Mateol
Va gracias [oki]
albertosh escribió:Yo tengo antivado el autorcm, me da miendo quedarme sin bateria .

Si te da miedo quedarte sin bateria directamente no uses la consola, ni de forma normal ni con autorcm. Guardala en un cajón
Mateol escribió:
albertosh escribió:Yo tengo antivado el autorcm, me da miendo quedarme sin bateria .

Si te da miedo quedarte sin bateria directamente no uses la consola, ni de forma normal ni con autorcm. Guardala en un cajón


Si la meto en un cajon me quedo sin bateria igual, dame otra solucion.
:o
albertosh escribió:
Mateol escribió:
albertosh escribió:Yo tengo antivado el autorcm, me da miendo quedarme sin bateria .

Si te da miedo quedarte sin bateria directamente no uses la consola, ni de forma normal ni con autorcm. Guardala en un cajón


Si la meto en un cajon me quedo sin bateria igual, dame otra solucion.
:o

Vendela en el subforo de compraventa, muerto el perro muerta la rabia [carcajad]
Mateol escribió:Vendela en el subforo de compraventa, muerto el perro muerta la rabia [carcajad]


Jajajajaajaja te doy la razon jeej, no al final quite el autorcm y listo.
albertosh escribió:
Mateol escribió:Vendela en el subforo de compraventa, muerto el perro muerta la rabia [carcajad]


Jajajajaajaja te doy la razon jeej, no al final quite el autorcm y listo.

No le tengas miedo al autorcm que no pasa nada, es lo que ha dicho el compañero Igusi, si tu consola tiene mal el chip de carga, va a fallar igual de forma de encendido normal.

Mi consola se ha quedado sin bateria 4 veces ya en autorcm y en 15 min. la he tenido funcional otra vez ;)
67 respuestas
1, 2