SSD Crucial BX500 960GB me da una baja velocidad de tranferencia de 75mb/s esta bien?

Hola buenas hace poco adquiri un SSD Crucial BX500 960GB según me dijeron a la hora de comprar, de que la velocidad de lectura era de unos 540MB/S Y DE escritura era de unos 500MB/S pero hace poco estuve copiando desde mi otro ssd a este un juego que pesaba 20gb aproximadamente, el problema es que al momento de copiar la velocidad de trasferencia sube hasta los 360mb/s maso-menos pero luego de haber transferido 1GB aproximadamente, baja entre 70mb/s a 75mb/s y de ahi no sube.

hay alguien por aquí que tenga el mismo SSD y me aclare si le sucede lo mismo o debería devolver el ssd?
Es completamente normal, ese modelo no lleva DRAM.
Que la velocidad baja al escribir hasta alrededor de 100 MB/s lo señalan en las reviews, es lo que tienen las gamas bajas que ahorran en caché y están optimizadas para leer más que escribir.
@corderovila

Es así. No cache DRAM no party.
Hum ok muchas gracias por aclararme las dudas.
Una ultima pregunta, e echo unas dos pruebas, transfiriendo 20gb en el mismo SSD pero en distintos lugares, y lo que pasa es que la velocidad de escritura ronda entre los 200mb/s a 350mb/s, pero después de pasar unos 11gb aproximadamente, la velocidad baja a 6mb/s, aunque solo dura un minuto y medio a esa velocidad, ya que de ahi sube nuevamente en los 200 y 300mb/s, lo que pasa entre el intervalo de transferencia de los 6mb/s es que mi laptop se lentea y no puedo hacer nada. y otra cosa es que en la segunda prueba active la opción de Momentum cache, y es peor, hay mas cuelgues en mi laptop, claro que solo pasa cuando la velocidad de transferencia baja a menos de 20mb/s. es normal?


P.D.: disculpen por tanta pregunta es que es mi segundo SSD que compro y no se que es lo que esta dentro de lo normal.
¿Qué caja tienes, es una más o menos decente que ventile bien, en qué sitio de la misma tienes instalado el SSD?

Los SSD SATA no se suelen calentar mucho, pero si está en una caja que ventile muy mal, también puede que eso influya y te haga throttling, una cosa es que le falte caché como te han comentado los compañeros, pero me parece exagerado que te baje a 6 MB/s nada más, lo mismo es que está defectuoso también, mira en la web del fabricante si tiene actualizaciones para el firmware también por si acaso.

Tampoco has dicho nada de tu placa base, etc... con lo cual es conveniente también instalar los drivers para el chipset, etc... desde la web del fabricante, no dejar los que instala Windows por defecto.

Saludos.
Te doy mi opinión de mis dos crucial que tengo, el que tengo en el portátil es un bx100 de 240gb....ese sin problemas, el que tengo en un gigabyte brix de esos pequeñitos, no me acuerdo si es un bx300 o mx300 de 240gb....pues se pone a cuarentitantos grados, cerca de
50 y el rendimiento de escritura cae empicado, se pone a unos 80Mb/s....según crystaldisk, en cambio si lo saco de la minicaja brix colgando con su faja, se queda en menos de 30 grados, y sin problemas, a su velocidad normal de 450Mb/s
Puede que tengas un problema parecido, mira las temperaturas después de un rato escribiendo
javier español escribió:¿Qué caja tienes, es una más o menos decente que ventile bien, en qué sitio de la misma tienes instalado el SSD?

Los SSD SATA no se suelen calentar mucho, pero si está en una caja que ventile muy mal, también puede que eso influya y te haga throttling, una cosa es que le falte caché como te han comentado los compañeros, pero me parece exagerado que te baje a 6 MB/s nada más, lo mismo es que está defectuoso también, mira en la web del fabricante si tiene actualizaciones para el firmware también por si acaso.

Tampoco has dicho nada de tu placa base, etc... con lo cual es conveniente también instalar los drivers para el chipset, etc... desde la web del fabricante, no dejar los que instala Windows por defecto.

Saludos.
rasius escribió:Te doy mi opinión de mis dos crucial que tengo, el que tengo en el portátil es un bx100 de 240gb....ese sin problemas, el que tengo en un gigabyte brix de esos pequeñitos, no me acuerdo si es un bx300 o mx300 de 240gb....pues se pone a cuarentitantos grados, cerca de
50 y el rendimiento de escritura cae empicado, se pone a unos 80Mb/s....según crystaldisk, en cambio si lo saco de la minicaja brix colgando con su faja, se queda en menos de 30 grados, y sin problemas, a su velocidad normal de 450Mb/s
Puede que tengas un problema parecido, mira las temperaturas después de un rato escribiendo



Bueno me acabo de fijar en la temperatura del SSD y sube hasta los 62 grado, y al ser una laptop no se como podria enfriarlo. alguna sugerencia?

Bueno mi laptop es un lenovo ideapad 320-15ikb.
Dudo mucho que con una buena base de refrigeración puedas hacer algo, y lo de poner un prolongador sata y poder dejar el ssd en otro sitio tampoco creo que puedas, los portátiles andan justitos de huecos, no se me ocurre compi, a ver si alguien tiene más ideas

De todas maneras mírate las temperaturas del laptop, desactiva el turbo poniendo estado máxima del procesador al 99%, cambiando pasta térmica, ventilador activo....
Como no habías dado datos de tu equipo pensé que era una torre, no un portátil, en ese caso poco puedes hacer, una base refrigeradora algo puede hacer, pero no gran cosa normalmente.

Si tu portátil es de los que tienen grabadora de DVD y no la usas, podrías poner el SSD en el hueco de la grabadora de DVD con un adaptador y desechar la grabadora, que al tener algo más de hueco en ese sitio, que no junto a la placa base, lo mismo ganas algo, pero desde luego que tienes unas temperaturas muy altas con ese SSD, en una torre serían bastantes, pero bastantes grados menos casi seguro.

Saludos.
javier español escribió:Como no habías dado datos de tu equipo pensé que era una torre, no un portátil, en ese caso poco puedes hacer, una base refrigeradora algo puede hacer, pero no gran cosa normalmente.

Si tu portátil es de los que tienen grabadora de DVD y no la usas, podrías poner el SSD en el hueco de la grabadora de DVD con un adaptador y desechar la grabadora, que al tener algo más de hueco en ese sitio, que no junto a la placa base, lo mismo ganas algo, pero desde luego que tienes unas temperaturas muy altas con ese SSD, en una torre serían bastantes, pero bastantes grados menos casi seguro.

Saludos.


Entoces al llegar a esas temperaturas es nomal que se baje a esa velocidad de transferencia al escribir datos?
Tanto no es muy normal, pero es posible, de hecho te está pasando, también puede que esté mal ese SSD, o no tengas el firmware actualizado, o no hayas instalado los drivers y estés con los genéricos, o una suma de todo un poco, tú sabrás como lo tienes instalado, etc... que no dices nada al respecto de esas cuestiones.
javier español escribió:Tanto no es muy normal, pero es posible, de hecho te está pasando, también puede que esté mal ese SSD, o no tengas el firmware actualizado, o no hayas instalado los drivers y estés con los genéricos, o una suma de todo un poco, tú sabrás como lo tienes instalado, etc... que no dices nada al respecto de esas cuestiones.


Bueno según el programa de crucial, esta instalado el ultimo firmware del SSD, y sobre los drivers de la laptop están instalados todos los últimos publicados por la misma marca.
@corderovila

El BX500 lo malo que tiene es la carcasa de plástico, no refrigera bien.

Revisa sobre todo temperatura, el fabricante recomienda una temperatura máxima de 70º y puede que esté bajando velocidad.
Bueno recientemente e estado viendo en la bios la configuración del método de comunicación entre el SSD y la placa, y vi que esta configurada en Intel RST premiun (RAID), y tanbien me muestra otra opcion que es AHCI.
Lo e cambiado a AHCI pero al poner en administrador de dispositivos me pone Intel (R) 6th Generation Core Processor Family Platform I/O SATA AHCI Controller, y mi procesador es un Intel® Core™ i5-7200U de
7th generacion, esta bien instalado ese controlador?
@corderovila

Es porque el chipset es común para ambas generaciones, ni caso.
TheBanditPCL escribió:@corderovila

Es porque el chipset es común para ambas generaciones, ni caso.

Gracias.
Ahora mi duda biene si dejarlo en AHCI o en Intel RST premiun, ya que utiliso el SSD como primcipal donde esta instalado windows, y un HHD mecanico wester digital como secundario para programas basicos, e leido por ahi que AHCI solo es para cuando se utiliza un solo disco.

Y mi otra duda es que si en caso es mejor AHCI conviene reinstalar todo windows denuevo o no?
@corderovila

Todo en AHCI. No hace falta reinstalar si no da problemas.
17 respuestas